EPSON HDIドライバについて

EPSON HDIドライバの概要

EPSON HDIドライバは、オートデスク社のCAD用ソフトウェア「AutoCAD」および「AutoCAD LT」（以下AutoCAD）から、EPSON大判インクジェットプリンタへ印刷するためのプリンタドライバです。AutoCADの新アーキテクチャHDI（Heidi Device Interface）に対応しており、AutoCADで作成した図面を、高精細で高速に印刷できます。

EPSON HDIドライバの特長

  • モノクロ（3段階の階調のグレースケール）またはカラー（24-ビット色または8-ビット色）で印刷できます。

  • 印刷の目的に合わせて、印刷品質を「きれい」（入力解像度720dpi）または「速い」（入力解像度360dpi）から選択できます。

  • ［EPSON カスタム・プロパティ］画面で、EPSON大判インクジェットプリンタ特有の設定をすることで、より高品質な印刷ができます。

  • CADでよく使用されるトレーシングペーパーや普通紙に、高画質で印刷できます。

印刷時の注意点

「印刷時の注意点」をご覧ください。

問い合わせ窓口

製品に関するご質問・ご相談はエプソン販売へお願いいたします。

お問い合わせ先は、プリンタの取扱説明書の裏表紙でご確認ください。

著作権および商標について

EPSON Color Printing System

Copyright (C) 2005 SEIKO EPSON CORP.

All Rights Reserved.

本書は著作権により保護されています。セイコーエプソン株式会社の文書による事前の許諾なしに、本書を複写または複製、転載することは禁じられています。

AutoCAD、HDI は、オートデスク社の商標および登録商標です。

その他記載のすべての製品および名前は、各社の商標および登録商標です。


［EPSON カスタム・プロパテイ］画面

印刷色変換

印刷すると見にくくなる色（黄、紫、水色）*を、印刷時に見やすい色に変換するように設定できます。
*［図面で使用する色］リストボックスに初期値（デフォルト）として設定されている色

色の変換は、［図面で使用する色］リストボックスで選択した色と、レンダリングされた色が完全に一致した場合にのみ行われます。完全な色の変換をする場合は、［印刷］画面の［印刷デバイス］タブの［印刷スタイル テーブル（ペンの割り当て）］で設定してください。

［色変換を適用］チェックボックス

チェックすると、「置換」で設定した色に変換して印刷します。図面上の特定の色を他の色に変換して印刷したい場合にチェックして、「置換」で色の変換を設定します。

チェックを外すと、図面上の色で印刷します。

［全図形の黒変換］チェックボックス

［色変換を適用］をチェックすると有効になります。

チェックすると、図面上の図形の色をすべて黒に変換して印刷します。ただし、［プロッタ環境設定エディタ］画面の［デバイスとドキュメントの設定］タブで、「解像度とカラーデプス」の「カラーデプス」を［モノクロ］に設定した場合は、設定した階調のグレースケールに変換して印刷します。

「置換」での設定は無効になります。

［EPSON カスタム・プロパテイ］画面の「印刷色変換」での設定に関係なく、モノクロで印刷したい場合は、［印刷］画面の［印刷デバイス］タブで、［印刷スタイル テーブル（ペンの割り当て）］の［名前］を「monochrome.ctb」（カラーベース）または「monochrome.stb」（スタイルベース）に設定してください。その場合は、「印刷色変換」での設定に関係なく、モノクロで印刷されます。

置換

［色変換を適用］をチェックすると有効になります。

図面上で使っている特定の色を他の色に変換して印刷する設定をします。最大3つまで色の変換を設定できます。

［適用］チェックボックス
チェックすると、［図面で使用する色］リストボックスと［印刷で変換する色］リストボックスが有効になり、各リストボックスで設定した色が適用されます。

［図面で使用する色］リストボックス
印刷時に変換したい図面上の色を選択します。目的の色が一覧にない場合は、「その他の色」をクリックし、表示される［色選択］画面で目的の色を選択します。

［印刷で変換する色］リストボックス
印刷時の変換後の色を選択します。目的の色が一覧にない場合は、「その他の色」をクリックし、表示される［色選択］画面で目的の色を選択します。［図面で使用する色］リストボックスで選択した色が、ここで選択した色に変換されて印刷されます。

印刷設定

カートリッジオプション

PX-9500/9500S/7500/7500Sの場合、マットブラックが選択されています。

PX-6500/6200Sの場合、高速4色インクセットが選択されています。

注意

実際にプリンタにセットされているインクカートリッジが「カートリッジオプション」で選択されているインクセットと異なる場合、印刷しようとしてもプリンタ側でエラーが発生して印刷できません。このような場合は、プリンタにセットされているインクカートリッジを、「カートリッジオプション」で選択されているインクセットと同じになるよう変更して、もう一度印刷してください。

［用紙種類］リストボックス

印刷する用紙の種類を、一覧の中から選択します。

［双方向印刷］チェックボックス

チェックすると、プリントヘッドが戻るときにも印刷します。より高速に印刷できますが、印刷品位は多少低下します。

モード設定

質選択

ベクトルグラフィックスの解像度の設定により、以下のように表示されます。

「360 DPI」 | 速い
「720 DPI」 | きれい

ベクトルグラフィックスの解像度は、［プロッタ環境設定エディタ］画面の［デバイスとドキュメントの設定］タブで、「ベクトル グラフィックス」を選択したときに表示される「解像度」で設定できます。この画面で設定できる「解像度」や「カラーデプス」で高い値を設定した場合、印刷に時間がかかります。

注意

［プロッタ環境設定エディタ］画面の「カラーデプス」を［16777216（24bit）色］（［カラー］選択時）または［16777216（24bit）階調グレー］（［モノクロ］選択時）に設定すると、スプールや印刷に時間がかかります。

この現象が起こる場合は、「カラーデプス」を、［256（8bit）色］（［カラー］選択時）、［256（8bit）階調グレー］または［2階調グレー］（［モノクロ］選択時）のいずれかに変更し、印刷してください。

［あざやかな色合い/自然な色合い］リストボックス

［プロッタ環境設定エディタ］画面の［デバイスとドキュメントの設定］タブで、「ベクトル グラフィックス」を選択したときに表示される「カラーデプス」を、［カラー］に設定すると有効になります。

印刷の目的に合わせて一覧の中から補正方法を選択します。

「自然な色合い」 | より自然な発色状態になるように色処理を行います。
「あざやかな色合い」 | 彩度（あざやかさ）を上げ、色味を強くする色処理を行います。

［用紙調整］

［用紙調整] 画面を表示するときに、クリックします。

［ガンマ］リストボックス

［ガンマ] は、画像の中間調部分の階調についての入力値と出力値の関係を表すときに使用する単位です。

［ガンマ] 値を変更することで、画像の暗い部分（シャドウ）や明るい部分（ハイライト）に大きな影響を与えずに、その中間部分の明るさを調整できます。

1.5 | ガンマ値1.8 に比べて柔らかい感じの画像を印刷します。
1.8 | 本製品での印刷に合った調整が行われます。
2.2 | sRGBに対応した機器とカラーマッチングをして印刷する場合に選択してください。

［インポート］

詳細定義ファイルを読み込み、ファイルに保存されている以下の設定をこの画面の各設定項目に適用します。

  • 「印刷設定」での各設定項目

  • ［用紙調整］画面での各設定項目

  • ［ガンマ］リストボックス

詳細定義ファイルはepson.px_という名前のファイルで保存されています。インポートできるファイルはepson.px_のみで、他のファイルはインポートできません。

［エクスポート］

以下の設定を詳細定義ファイルに保存します。使用する用紙の種類に応じて、異なる設定で保存できます。

設定を変更して保存する場合は、変更後［OK］をクリックしてこの画面を閉じ、再度この画面を開いて［エクスポート］をクリックしてください。

  • 「印刷設定」での各設定項目

  • ［用紙調整］画面での各設定項目

  • ［ガンマ］リストボックス

詳細定義ファイルはepson.px_という名前のファイルで保存されます。エクスポートできるファイル名はepson.px_のみで、他のファイル名ではエクスポートできません。

［OK］

この画面を閉じ、設定を適用します。

［キャンセル］

設定を適用せずに、この画面を閉じます。


［用紙調整］画面

インク濃度

印刷時のインク濃度をスライドバーで調整できます。

標準を0として、－50～＋50の間で調整できます。マイナス（－）方向には薄く、プラス（＋）方向には濃くなります。

EPSON製以外の用紙に印刷する場合など、もっと濃く、あるいは薄く印刷したいときに有効です。

ヘッドパス毎の乾燥時間

印刷後に用紙送りをするまでの時間を調整できます。

標準を0として5.0秒まで調整できます。印刷結果を十分に乾燥させてから用紙送りをしたいときに有効です。

用紙送り補正値

印刷時の用紙送り値を調整できます。

標準を0として－70～＋70の間で調整できます。

用紙厚

印刷する用紙に合わせて、用紙の厚さを調整できます。0.1mm刻みで、1～15の間で調整できます。

吸引力

印刷時の用紙吸引力を調整できます。マイナス（－）方向に調整すると吸引力が弱くなります。

カット調節

用紙のカット方法を選択できます。お使いの用紙に合わせて、［標準］［薄紙］［厚紙 高速］［厚紙、低速］の中から選択してください。

プラテンギャップ

プリントヘッドと用紙の間隔の広さ（プラテンギャップ）を設定できます。［自動］［より広め］［広め］［標準］［狭い］の中から選択します。通常は［自動］を選択してください。

排紙設定（PX-6500/6200Sのみ）

排紙装置を選択できます。

エプソン純正紙を使用する場合は［自動］を選択します。

エプソン純正紙以外の用紙の場合は、お使いの用紙に合わせて、［単票紙］［ロール紙（カール強）］［ロール紙］の中から選択します。


ロール紙の余白の設定

ロール紙の余白の設定は、プリンタの操作パネルで行います。

初期値は、上下15mm、左右3mmです。他に設定できる余白値の組み合わせは以下の通りです。

PX-9500/9500S/7500/7500S | 上35、15、3mm 下15、3mm 左右15、3mm
PX-6500/6200S | 上下15mm 左右3mm

以下の手順で設定します。 PX-9500/9500S/7500/7500Sの場合とPX-6500/6200Sの場合で異なります。

注意

フチなし印刷する場合は、以下で設定した余白は無効になります。

PX-9500/9500S/7500/7500Sの場合

  1. プリンタの操作パネルの［Menu］ボタンを押して、パネル設定モードに入ります。
    ディスプレイに「プリンタ設定」と表示されます。

  2. ［Menu］ボタンを押します。

  3. ［用紙送り（▼/▲）］ボタンを数回押し、ディスプレイに「ロール紙余白」と反転表示されたら、［Menu］ボタンを押します。
    現在設定されている余白の大きさが表示されます。

  4. ［用紙送り（▼/▲）］ボタンを押して、目的の余白の大きさを選択します。

    ［デフォルト］

    上下15mm、左右3mmの余白を確保します。
    用紙種類によって、上下方向の余白が異なります。

    ［先端&後端15mm］

    上下15mm、左右3mmの余白を確保します。

    ［先端35/後端15mm］

    上35mm、下15mm、左右3mmの余白を確保します。

    ［四辺15mm］

    上下左右15mmの余白を確保します。

    ［四辺3mm］

    上下左右3mmの余白を確保します。

注意

印刷時に指定する用紙幅と実際に印刷する用紙幅が同じ場合、操作パネルで行う用紙の余白設定を［四辺15mm］にすると右端が切れて印刷されます。右端が切れないように印刷するためには、以下のいずれかを行ってください。

  • 左右の余白が3mmになる、［デフォルト］、［先端&後端15mm］、［先端35/後端15mm］、［四辺3mm］のいずれかに設定する。

  • ［印刷］画面の［印刷設定］タブの［用紙サイズ］で指定した用紙サイズより、用紙幅が24mm大きい用紙をセットする。

  5. 目的の余白の大きさを選択したら、［Menu］ボタンを押します。
    選択した余白の大きさがプリンタに登録されます。

  6. ［ポーズ］ボタンを押して、パネル設定モードから抜けます。

注意

余白の設定により、［印刷］画面の［印刷設定］タブの［用紙サイズ］で表示されるサイズと実際の印刷のサイズは以下のように異なります。

［先端&後端15mm］ | ［用紙サイズ］のサイズの上下にそれぞれ12mm追加したサイズで印刷されます。
［先端35/後端15mm］ | ［用紙サイズ］のサイズの上に32mm、下に12mm追加したサイズで印刷されます。
［四辺15mm］ | ［用紙サイズ］のサイズの上下左右にそれぞれ12mm追加したサイズで印刷されます。
［四辺3mm］ | ［用紙サイズ］のサイズで印刷されます。

PX-6500/6200Sの場合

  1. プリンタの操作パネルの［パネル設定］ボタンを押して、パネル設定モードに入ります。ディスプレイに「プリンタセッテイメニュー」と表示されます。

  2. ［パネル設定］ボタンを押します。ディスプレイの2行目に「プラテンギャップ」と表示されます。

  3. ［用紙送り（▼/▲）］ボタンを数回押し、ディスプレイの2行目に「ロールシヨハク」と表示されたら、［パネル設定］ボタンを押すと、現在設定されている余白の大きさが表示されます。

  4. ［用紙送り（▼/▲）］ボタンを押して、目的の余白の大きさを選択します。

    ［デフォルト］

    上下15mm、左右3mmの余白を確保します。
    用紙種類によって、上下方向の余白が異なります。

    ［タテ15mm］

    上下15mm、左右3mmの余白を確保します。

    ［15mm］

    上下左右15mmの余白を確保します。

    ［3mm］

    上下左右3mmの余白を確保します。

  5. 目的の余白の大きさを選択したら、［パネル設定］ボタンを押します。選択した余白の大きさがプリンタに登録されます。

  6. ［ポーズ］ボタンを押して、パネル設定モードから抜けます。

注意

余白の設定により、［印刷］画面の［印刷設定］タブの［用紙サイズ］で表示されるサイズと実際の印刷のサイズは以下のように異なります。

［タテ15mm］ | ［用紙サイズ］のサイズの上下にそれぞれ12mm追加したサイズで印刷されます。
［15mm］ | ［用紙サイズ］のサイズの上下左右にそれぞれ12mm追加したサイズで印刷されます。
［3mm］ | ［用紙サイズ］のサイズで印刷されます。


AutoCADの［印刷］画面の設定に関する注意点

図面の方向

EPSON HDIドライバ使用時、［印刷設定］タブの「図面の方向」は、初期設定では［横］が選択されます。

図面の回転と原点の位置

図面を回転して印刷する場合は、［印刷設定］タブの「図面の方向」で設定できます。そのときに原点の位置も回転の角度によって異なります。また、原点の位置は用紙のセット方向（横または縦）によっても異なります。回転の角度、設定内容、原点の位置は下図の通りです。

用紙のセット方向が横の場合

用紙のセット方向が縦の場合


印刷時の注意点

単票紙に印刷する場合の用紙方向

単票紙に印刷する場合は横向きにセットしないでください。横向きにセットして印刷すると、きれいに印刷されません。必ず縦向きにセットしてください。

印刷時の余白の追加

余白や用紙サイズの設定に関係なく、上下左右にそれぞれ1.59mmの余白が自動的に追加されて印刷されます。

印刷時、［スプールの進行状況］画面に「!」が表示されたときの対処方法

印刷時に、［スプールの進行状況］画面の表示が下図のようになり、印刷されないことがあります。その場合は、［印刷］画面の［印刷設定］タブで、「印刷領域」を［オブジェクト範囲］または［表示画面］に設定して印刷してください。

フチなし印刷する場合の注意点

  • HDIドライバを使用してロール紙にフチなし印刷をした場合、用紙のカット動作は「四辺フチなし2カット」となります。「四辺フチなし2カット」は、画像と画像の間を空けて印刷し、その前後2箇所をカットします。なお、2箇所カットすることによって、80～130mm程度の切れ端が発生します。切れ端の長さは用紙種類によって異なります。

  • AutoCADの自動計算により、印刷領域の境界線上に描かれた線は、切れて印刷される場合があります。印刷領域内に描くようにしてください。また、データの左右各3mmの部分と、上下の印刷領域からはみ出す部分は、切り取られて印刷されません。