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IInnttrroodduucciinngg  PPaaggeeMMaannaaggeerr  

Presto! PageManager makes it easy to scan, share and organize photos and 
documents. It can automatically link to over one hundred popular programs. 
You can save all of your business cards, letters, photos, receipts, report cards, 
bank statements and more in unlimited nested folders for easy retrieval. Presto! 
Wrapper removes file sharing problems by creating a self-executable file that 
can be put on a floppy disc, attached to e-mailed, or downloaded from the 
Internet. 

Installation 

1. Insert the PageManager installation disc into your CD-ROM drive. 

2. Choose RUN from the Start menu. 

3. Type (drive):\SETUP.EXE and choose OK. 

4. Follow the setup prompts as they appear on your screen. 

System Requirements 

• A PC with a Pentium II processor or better. 

• Hard drive with 150 MB free disk space. 

• 64 MB memory. 

• Microsoft Windows 98/2000/Me/XP. 

• Windows-compatible keyboard, display, and mouse. 
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Recommended: 

• 256 color SVGA or higher graphics card. 

• Windows-compatible fax-modem and printer. 

• Outlook, Outlook Express, Netscape Mail, MS Mail, cc:Mail, or other 
electronic mail software. 

• TWAIN or WIA compliant scanner. 

 

 



PageManager Main Screen 

CChhaapptteerr  22  

PPaaggeeMMaannaaggeerr  MMaaiinn  SSccrreeeenn  

Overview 

 

1. Treeview Window 

2. Thumbnail Window 

3. Status Bar 

4. Application Bar 

5. Scan Buttons 

6. Command Toolbar 
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Related Topics: 

Annotation Toolbar 

Image Editing Toolbar 

Treeview Window 

Treeview displays the folder organization for your computer. The branches 
belonging to nested folders can be expanded or contracted as you would in 
Windows Explorer. When you click a folder, documents in the folder will be 
displayed as thumbnails in the Thumbnail window.  

After installing PageManager, a folder named My PageManager is created 
under My Documents in your system. Right-click the My PageManager 
folder to open a folder properties dialog box, allowing you to enter 
information such as Author, Keyword, Creation Date, and Memo to 
expedite searching later on. Document information at the bottom tells you 
about file types like static or multimedia. 

Thumbnail Window 

The thumbnail window displays a set of miniature images of the files nested in a 
selected folder. Select the Switch to Page View command from the View menu 

OR select the Page view Toggle Switch icon  to switch to Page View.  

A folded corner icon  appears when several files are stacked. Click to move 
up and down through the thumbnails. 

If an audio file is attached, you will see a speaker icon  next to the file name 
in thumbnail window. When switch to Page View window, the speaker icon 
appears in the status bar. Click on the speaker icon to play the audio attached. 

Status Bar 

The status bar is displayed at the bottom of the PageManager window. 
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Status Bar Window  

Displays current activity in text format. 

System Information  

Click this area to display system Memory Capacity, Disk Space, Date, and 
Time. The default is to display time. Click on the clock image 

 to choose the information to display. 

Play Audio File  

When viewing a file with audio attached in Page View mode, a speaker icon 
 appears in the status bar. Click the speaker button to play the audio. 

Application Bar 

The Application Bar displays programs and peripheral devices compatible with 
PageManager. Peripheral devices include printers, and fax drivers. Please check 
the PageManager Readme file for currently supported file formats and 
application information. 

How to Use the Applications Bars 
Select a thumbnail image and drag it to a target program or device. You will see 
a “+” sign when you drag along. Drop the file to the designated application 
launches the program and opens the file. 

How to Add More Applications 
Click on the “+” sign in the right of the menu bar. This command activates 
Register Application Wizard dialogue box. 

1. Click “Browse” to find the executable file (.exe file) OR you can click 
Link File to show the shortcut to the program.  

2. Choose an icon best represents the program.  

3. Click Next to continue. 

4. From the drop down menu, select a file format for PageManager to use 
when transferring documents to this application. Select Appear in 
Application Bar to have the icon appear on the application bar. 
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Scan Buttons 

Scan Buttons combine scanning and sending files into one step.  With one click, 
PageManager opens/ and sends the file to designated application immediately 
after scanning. A mail service, an Internet application, and PageManager are 
three default buttons on the floating menu.  

Enable/Disable Scan Buttons 
1. Select Scan Buttons from the View menu. OR 

2. Press CTRL + S OR 

3. Click the  button on the Command toolbar. 

Add More Scan Buttons 
Right-click any button on the Scan Buttons menu and select Properties. 

1. See the Scan Buttons Settings dialogue box. 

2. Fill out the name and select an application from the list.  

3. Select Suppress the TWAIN user interface means to ignore the settings 
from the device driver and apply the default settings in PageManager such 
as Document Type, Scan Mode, Scan Size, and Resolution.   

4. Enable Document Feeder allows you to send out multiple pages without 
manually feeding. 

5. You may also change the Brightness, Contrast, and Threshold settings. 

Click OK when you are satisfied with the changes. 

Command Toolbar 

 Save As 
Use this command to display the Save As dialog box so you can name 
your document before save. 
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 PDF 
Use this command to save the active document in PDF format.  

 Find 
The Find command allows you to set parameters (Title, Author, Content, 
Keyword, Memo, Annotations, Creation Date, and Match Case) for a 
data search. To use the tool, click the Find button or select the Find 
command from the Edit menu. 

 Scan 
Begins to scan images from a selected source. 

 Enable/Disable Scan Buttons 
Click to show or hide the Scan Buttons menu. 

 Network 
Allow you to transfer files within a network. 

 OCR (Optical Character Recognition) 
Perform OCR to scan the currently selected thumbnail or opened image - 
if not done already. 

 Zoom In 
Click this button to enlarge the image. 

 Zoom Out 
Click this button to de-magnify the image. 

 Slide Show 
The Slide Show option presents selected images consecutively as if you 
were viewing your own slide show. Press ESC to exit the slide show. 
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 Stack/Unstack 
Drag a file on top of another file, or select several files and click this 

button. Click Unstack  to spread out a stack. 

 Switch between Thumbnail View/Page View 
The default viewing mode is the Thumbnail view. Click the Page 

View button  to view the selected image at full size. Click the 

Thumbnail View button  to switch back to the thumbnails. 

 Text View 
Enables editing of text in files that have been processed with OCR. 

 Show/Hide Annotations 
This command is a toggle switch, allowing you to show or hide 
annotations in a file. If you want to print the image with annotations on it, 
show the annotations on screen before you print. 

 Preferences 
Click this button to change the Compression, Document, and OCR 
settings. 

 Information 
Displays the Information about a selected document or image. The 
information includes title, author, keywords, creation date, and memo. It 
allows you to edit information and use it as a search index. 

 Help 
Use Help to find information about how to use PageManager. 

 PageManager on the Web 
You can get PageManager product information from the Web. 
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Annotation Toolbar 

Annotation Toolbar appears only when you open an image file in Page 
view. 

 Image Select 
The Image Select tool defines the portion of the image to which you want 
to change. Only the portion enclosed within the dotted lines will be 
changed. Enter Page View, select the Image Select tool, and drag to form 
the dotted rectangle. 

 Selector 
The selector is used to select annotation objects. Once selected, you can 
move, resize, delete, or change any annotated objects. 

 Move 
This tool is useful for panning when you are in extreme close-up without 
the need to demagnify the image. 

Choose the Move(Hand) tool and drag the image in the desired direction. 

 Text 
Adds text to the image. 

 Sticky Notes 
Sticky notes are useful for adding comments to an image without 
defacing it. 

You can edit, move, and resize sticky notes. 

 Stamps 
Stamping simulates using a rubber stamp on an image. The impression 
can take many forms - dates, images, and text.  

 Highlighter 
Choose Highlighter to make a particular area of the image stand out. 

 Freehand Line 
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Draw, underline, circle, scribble, and mark on the image with a colored 
pen. 

 Straight Line 
Draw straight lines by clicking the start and the end points. 

Image Editing Toolbar 

The Image Editing toolbar appears only when you open an image file in 
Page view. 

 Image Select 
The Image Select tool defines the portion of the image to which you want 
to change. Only the portion enclosed within the dotted lines will be 
changed. Enter Page view, select the Image Select tool, and drag to form 
the dotted rectangle. 

 Selector 
The selector is used to select annotation objects. Choose the Selector tool, 
and then click on an annotation. From that point you can move, resize, 
delete, or change the annotated object. 

 Move 
This tool is useful for panning when you are in extreme close-up without 
the need to demagnify the image. 

Choose the Move (Hand) tool and drag the image in the desired direction. 

 Crop 
Selects part of an image and discards the rest. 

To crop an image: 

1. Open the image. 

2. Choose Crop from the Edit menu, or click the  button from the 
Image Editing toolbar. 
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3. Position the cursor at one corner of the area you want to keep, and 
then drag the cursor to the opposite. As you drag the cursor, you will 
see a rectangle form around the area you are selecting. 

4. Move the scissors cursor inside the rectangle and click to confirm 
the selection. 

PageManager crops the image, keeping only the area you selected. 

 Right 90° 
Rotates the image clockwise by 90 degrees. 

 Left 90° 
Rotates the image counter-clockwise by 90 degrees. 

 Color Reverse 
Color Reversal is used to create photonegative effects. The colors in the 
image are replaced by their opposites. 

 Auto Image Enhancement 
Enhances your images by fine-tuning the picture quality. 

 Contrast and Brightness Adjustment 
This feature can mellow a stark image. 

 Color Adjustment 
The Color Adjustment tool changes the tinting of the image. 
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MMeennuuss  

File Menu 

New Folder Create a new folder. 

Go to Previous Folder Switch to the previously viewed folder. 

Go to Next Folder Switch to a folder that you have switched back from. 

Goto My PageManager Switch to the default folder. 

Scan Acquire image data. 

Select Source… Select a device source. 

Scan Setting… Change the scan settings. 

Save As… Save a copy of the document in a separate file. 

Save As PDF... Save a copy of the document in the PDF format. 

Send File To Send files to applications installed in your system. 

Print Setup… Change the printer settings. 

Print Send the active document to the Printer. 

Fax Setup Change the fax and fax options. 

Fax Fax the active or selected documents. 

Print Fun Print favorite photos and images. 

Register New Application… Add to the Application bar. 

Application Properties… Change application properties. 

Applications Setting 

Refresh Application Bar Update the information on the Applicatio

Scan Buttons Setting… Change the Scan Buttons settings. 

Preferences… Customize some PageManager features. 

Exit Exit PageManager. 
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Edit Menu 

Undo Undo the last operation on an image file. 

Redo Redo the last operation that was undone. 

Cut Cut the selected object to the Clipboard. 

Copy Copy the selected object to the Clipboard. 

Paste Paste object from the Clipboard. 

Delete Delete the active or selected object. 

Left 90° Rotate image 90° counter-clockwise. 

Right 90° Rotate image 90° clockwise. 

180° Rotate image one half turn. 

Rotate 

Arbitrary Rotate image to specified degrees. 

Horizontal Flip the file horizontally. Flip 

Vertical Flip the file vertically. 

Find… Find the first matching document in a search. 

Find Next Find the next matching document from the previous search. 

View Menu 

Page View Switch to a full image view. 

Thumbnail View  Switch to thumbnail view. 

View Original Display the image of the current page. 

View Text Display the recognized text on the current page. 

Refresh Update the current page with the most recent information. 

Information... Show current document information. 

Toolbars... Show, hide, or customize toolbars. 

Application Bar Show or hide the Application Bar. 

Treeview Show or hide the Treeview window. 

Scan Buttons Show or hide the Scan Buttons. 
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Tools Menu 
Slide Show Play selected images in a slide show. 

Set As Screen Saver Set the selected image as a screen saver. 

Set As Wallpaper Set the selected image as Wallpaper. 

Network Group Communicate with your group members and share documents. 

Backup Database Save your Database. 

Restore Database Open the Backup Database. 

Help Menu 

Contents Display a list of Help topics. 

How to use Help Display an explanation of how to use the Help system. 

PageManager on the 
Web 

Get product update information from the Web. 

About PageManager... Display program information, version number, and copyright. 
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HHooww  ttoo......  

View Files in PageManager 

You can modify images directly in the PageManager environment. Word 
processing files can either be viewed in PageManager or with applications 
installed in your system. 

To Open a File  
1. Double-click on a thumbnail you want to view. If this is an image file, 

PageManager opens it in Page view and enables the Annotation and Image 
Editing toolbar. 

2. If the file is a not an image one, PageManager will ask you to view the file 

• In PageManager: note that you can view the contents only. File is 
displayed in Page view. Click the Thumbnail View button in the 
Command toolbar to switch back to the main page. 

• In the associated application: PageManager opens the file with the 
associated program. Nothing happens if there is no associated 
program to open the file. 

Get Images in PageManager 

PageManager 6 supports following image formats: BMP, PCX, PSD, TIFF, 
TIFF (multi-page), JPEG, PICT, and TGA 

Import Images 
1. Click Select Source from the File menu. 
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2. Choose a device driver from the Select Source dialog box. PageManager is 
compatible with various office mechanisms, including MFP, Scanner, 
Printer and Fax.  

3. Select Scan from the File menu OR click  on the Command toolbar. 

PageManager now supports 48-bit color images. 

Photonegative Effects 
Color Reversal is particularly powerful for creating photonegative effects. 
Colors in the image are replaced by their opposites. 

1. Double-click an image file in PageManager. 

2. Select the Invert option from the Annotation menu OR click the color 

palette button  in the Image Editing toolbar. 

3. Choose the Color Reversal button  for photonegative effects. 

Image Enhancement 
Enhances your images by fine-tuning your photos. 

1. Select an image and open it in Page view. 

2. Click the color palette button  on the Image Editing toolbar and 

click the Auto Image Enhancement button . 

The Auto Image Enhancement dialog box is divided into two parts: 

a. There are two thumbnails in the upper level. The left one is the 
Original image and the one on the right is a Sample enhancement.  

b. The lower part contains eight examples of standard enhancements. 
Select one to display the effect in the Sample window. 

c. Use the  and  buttons to zoom in and zoom out. 

3. Click OK to select an enhancement appeals to you. 
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Adjust Contrast and Brightness 
This feature is ideal for mellowing images. 

1. Select the image. 

2. Choose Contrast/Brightness from the Annotation menu OR click the 

color palette button  on the Image Editing toolbar.  

3. Click the Contrast-Brightness button  to launch the Set Brightness and 
Contrast dialog box. 

4. Use the  and  buttons to zoom in and zoom out. 

5. Use the hand tool to move the frame in the Original thumbnail for a close 
view. The corresponding enlarged image is displayed in the Sample 
window. 

6. Drag the slider to adjust the contrast and brightness respectively. 

7. Select OK to save the changes. 

Adjust Color 
The Color Adjustment tool changes the overall tint of an image. 

1. Select the image. 

2. Select the Color Adjustment option from the Annotation menu OR click 

the color palette button  in the Image Editing toolbar.  

3. Click the color adjustment button  to open the Color Adjustment 
dialog box. 

4. Use the  and  buttons to zoom in and zoom out. 

5. Use the hand tool to move the frame in the Original thumbnail for a close 
view. The corresponding enlarged image is displayed in the Sample 
window. 

6. Drag the crosshairs to the desired hue on the color wheel to tint the image. 
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7. Click OK to save the changes. 

Convert Images to Text (OCR) 

Convert an Image to Text 
One of the powerful features in PageManager is OCR (Optical Character 
Recognition). OCR recognizes both image and text in a file and then 
converts text to editable form. Files can be saved in HTML, RTF, or TXT, 
formats. 

The relative position of the recognized text and image remain the same. 
Moreover, PageManager recognizes characters in all color modes.  

To perform OCR on a document: 

1. Select a thumbnail, document, or multiple pages in the PageManager 
window. 

2. Choose Text View (OCR) from the View menu OR select the  
button from the Command toolbar to initiate OCR. 

The text is now regarded as part of the contents of the image file. You can 
use Find to search the newly created texts.  

Save OCR Files in txt/rtf/html Format 
Save the recognized files in the RTF or HTML format to keep images in 
their original positions. 

1. Click Save As from the File menu, or click the Save As button . The 
Save As dialog box will open. 

2. Type a name for the file. 

3. From the Save As Type list, select a format (TXT, RTF, or HTML) for the 
file. 

4. Click OK. 
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Save OCR Files in PDF Format 
You can save the recognized file as a PDF file. You can edit the PDF file 
with Adobe Acrobat. Images in the file remain in the same relative 
positions. 

1. Click Save As PDF… from the File menu, or click the Save As PDF 

button . 

2. The Save As PDF… dialog box will open. 

3. Type a name for the file. 

4. Select a directory. 

5. Click OK. 

Note: You need to perform OCR on the file before starting the Save As 
command. 

Delete OCRed Text 
After you have performed OCR on an image, you can discard the text with 
Delete Text from the Edit menu.  

1. Go to Page view. Delete Text is disabled in thumbnail view. 

2. Delete Text turns the file into an unrecognized image, the pre-OCR stage. 

3. If you choose the Text View (OCR) command to view the text again, 
PageManager will perform OCR again on this image so that you can edit 
the text. 

Search Images and Documents 

Find a File 
To find documents or pages in PageManager: 

1. Select the Find command from the Edit menu OR click the search button 

 on the tool bar. 
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2. Enter information in the Title, Author, and Locate Text sections. 

3. Select the box or boxes where the relevant text may be located – Content, 
Keywords, Memo or Annotation. 

4. Click Search Now. 

5. The results will be displayed in the Search Results field. 

Add Index Information to Documents 
Add Title, Author, Keywords, Creation Date, and Memo to any file. Adding 
index information facilitates searching. To add index information to document: 

1. Select a file. 

2. Choose Information from the View menu OR choose the information 

button  from the command toolbar. OR 

3. Right-click a file and choose Information.  

4. Type information in the applicable fields and click OK to save. 

Fuzzy Search 
A fuzzy level allows you to change the preciseness of a search. This feature 
comes in handy when you need a broad search. 

1. Select the Find command from the Edit menu OR click the find icon  
on the tool bar. 

2. Enter text in the Locate Text field and then select Content. 

3. Click the Fuzzy Level tab in the Find dialog box. 

4. Move the pointer on the scroll bar to a number between 0 and 100. 

5. Click Search Now. 

6. The results will be displayed in the Search Results field. 

7. Select a file name from the Search Result box, and then click Go To to 
view the file in PageManager. 
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Send Images 

Send Images by E-Mail 
Using PageManager with your Fax or E-mail: 

1. Drag a thumbnail from PageManager to the E-mail button in the 
Application Bar. PageManager will start your e-mail program. 

2. Compose the e-mail message you want to send. 

For instructions on creating an E-mail message, refer to your e-mail program 
documentation. 

Send Images by Fax 
1. Drag the item from PageManager to the Fax button on the Application Bar. 

PageManager will then open your fax program. 

2. Create the fax message you want to send. 

For instructions on creating a fax message, refer to your fax program 
documentation. 

Send Images Using Presto! Wrapper 
Presto! Wrapper allows you to package images with a built-in viewer. The 
Viewer has simple viewing function like zoom-in, zoom-out, and browse. 
Only images can be included in Presto! Wrapper. Click a thumbnail at the 
side bar to display the full image. 

To create a Presto! Wrapper: 

1. Select the images to send. 

2. Click Save As from the File menu, or click  on the Command toolbar. 
The Save As dialog box appears. 

3. From the Save As Type combo box, select Presto! Wrapper (*.EXE). 

4. From the Save In box, choose a destination directory. 

5. Enter a name for the executable file in the File Name field. 
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6. Click Save. 

7. You can attach the executable file to your e-mail or Internet mail. 

Sharing Files with Network Group 
Click Network Group from the Tools menu. The Network Group dialog box 
appears. Check Start Network when PageManager Starts to enable the 
network group function.  

1. Activate Network Group allows other members in the network to send 
files to you. Files received will be stored in the My PageManager 
folder. 

2. Terminate Network Group prevents other members of the network to 
send files to you. Your machine is invisible from the network as well. 

Save and Delete Images 

Save Pages to Disk 
1. Choose Save As from the File menu to see the Save As dialog box. 

2. Enter the file name and select the file format you want to use. Then locate 
the path for storing the file. 

3. Click OK to export and save the file. 

Delete Documents 
1. Select the documents to delete. 

2. Choose Delete Document from the Edit menu OR right-click the 
document and click Delete from the menu. 

Recover Deleted Files 
Deleted files are located in the Recycle Bin. To recover a file: 

1. Find the document in your system’s recycle bin. 

2. Drag the file to your “My PageManager” folder OR 
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3. Find the file in the recycle bin, right-click and select Restore. 

Note: Windows clears files in the recycle bin regularly. You can not 
recover files once they cleared. Also, note that the system may 
change the file name once it is moved to the recycle bin.  

Print 

Print Documents 
1. Drag the item to the Printer button on the Application Bar OR select the 

item and click the Printer button located on the Application Bar. 

2. Select appropriate options for your printer settings and click OK to 
continue. PageManager will send the file to your printer. 

Add Printers to the Application Bar 
1. Select Print Setup from the File menu OR right-click any button on the 

Application Bar for the Application Properties dialog box. At the end of 
the application list, you will see the printers installed in your system. 

2. Choose a printer, and check the Appear in Application Bar box. 

3. Click OK to apply the settings. 

Print Fun 
Print Fun allows you to print photographs, stickers, and catalogs. 

Select images in Thumbnail view window and select Print Fun from the File 
menu. You can choose to: 

Print Photos: prints the selected photos. You can change the number of prints 
with the scroll bar. 

Print Catalog: creates a catalog-like design. Here are some of the features. 

Apply Range  

 
To add the selected photo to one cell. 
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To add the selected photo to a row of cells. 

 
To add the selected photo to all cells from the one clicked 
to the end of the page. 

 
Clear  

 
Choose Clear and click a cell to delete the 
contents of that cell. 

Add more 
With this command, you can add images. 

Delete 
To remove an image, select it and click Delete. 
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