Pisač HP LaserJet serije P2030

Korisnički priručnik

http://www.hp.com


Informacije o trgovačkoj marki i zaštiti autorskih prava

Informacije o trgovačkoj marki i zaštiti autorskih prava

Autorska prava i licenca

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

Broj publikacije : CE461-90915

Edition 1, 10/2008

Trgovačka marka

Adobe®, Acrobat® te PostScript® trgovačke su marke tvrtke Adobe Systems Incorporated.

Intel® Core™ je tržišni znak tvrtke Intel Corporation u SAD-u i drugim državama/regijama.

Microsoft®, Windows® i Windows® XP su registrirani zaštitni znakovi tvrtke Microsoft Corporation registrirani u SAD-u.

Windows Vista™ je registrirani zaštitni znak ili zaštitni znak tvrtke Microsoft Corporation u SAD-u i drugim državama/regijama.

UNIX® je zaštićena trgovačka marka tvrtke Open Group.

ENERGY STAR i oznaka ENERGY STAR zaštitni su znakovi registrirani u SAD-u.


Osnovni podaci o proizvodu
Osnovni podaci o proizvodu

Osnovni podaci o proizvodu

  • Usporedba uređaja
  • Značajke proizvoda
  • Opis uređaja


Usporedba uređaja

Usporedba uređaja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Modeli HP LaserJet serije P2030


Modeli HP LaserJet serije P2030

Modeli HP LaserJet serije P2030

Pisač HP LaserJet P2035
CE461A

Model HP LaserJet P2035

Pisač HP LaserJet P2035n
CE462A

Model HP LaserJet P2035n

●
Ispisuje do 30 stranica u minuti (str./min.) na papiru veličine Letter i 30 stranica u minuti na papiru veličine A4.
●
Sadrži 16 megabajta (MB) radne memorije (RAM).
●
HP ispisni spremnik, ispisuje do 1.000 stranica
●
Ladica 1 prima do 50 listova
●
Ladica 2 prima do 250 listova
●
Izlazni spremnik za 125 listova okrenutih prema dolje
●
Pravocrtni prolaz papira
●
Priključak za brzu USB 2.0 vezu
●
Paralelni priključak
Ima iste značajke kao i model HP LaserJet P2035, uz sljedeće razlike:
●
Integrirano umrežavanje
●
Nema paralelnog priključka


Značajke proizvoda

Značajke proizvoda

Značajka
Opis
Radne karakteristike
●
266 MHz procesor
Korisničko sučelje
●
Kontrolna ploča s 2 gumba i 6 LED dioda
●
Windows® i Macintosh upravljački programi pisača
●
Ugrađeni web-poslužitelj za podršku i naručivanje potrošnog materijala (samo za umrežene modele)
Upravljački programi pisača
●
Upravljački programi pisača koji se temelje na glavnom računalu za Windows i Macintosh, dostupni na CD-u isporučenom uz uređaj
●
Upravljački program pisača HP UPD PCL 5, možete ga preuzeti s Interneta
●
Upravljački program pisača za XML specifikaciju papira (XPS), možete ga preuzeti s Interneta
Rezolucija
●
FastRes 1200—daje kvalitetu ispisa od 1200 točaka po inču (dpi) za brzi ispis poslovnih dokumenata i slika
●
600 dpi—za najbrže ispisivanje
Fontovi
●
45 internih fontova promjenjive veličine
●
U softveru dostupno je 80 zaslonskih fontova u TrueType formatu koji odgovaraju uređaju
Povezivanje
●
Brza USB 2,0 veza
●
Paralelni priključak (samo pisač HP LaserJet P2035)
●
RJ.45 mrežni priključak (samo pisač HP LaserJet P2035n)
Potrošni materijal
●
Na stranici statusa potrošnog materijala možete pronaći informacije o razini tinte u toneru, broju stranica i približnom broju preostalih stranica.
●
Uređaj prilikom instalacije provjerava je li ugrađen autentičan HP spremnik s tintom.
●
Integracija s web-mjestom HP Sure Supply za jednostavno naručivanje zamjenskih spremnika
Pribor
●
Vanjski ispisni poslužitelj HP Jetdirect
Podržani operacijski sustavi
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP i Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 i noviji
●
Unix®
●
Linux
Dostupnost
●
Online korisnički priručnik kompatibilan je s čitačima teksta.
●
Spremnik s tintom može se umetnuti i izvaditi samo jednom rukom.
●
Sva vrata se mogu otvoriti jednom rukom.
●
Papir se u ladicu 1 može umetnuti jednom rukom.


Opis uređaja

Opis uređaja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pogled sprijeda
  • Prikaz straga
  • Priključci sučelja
  • Mjesto oznake s brojem modela i serijskim brojem


Pogled sprijeda

Pogled sprijeda

1
Ladica 1 (otvara se povlačenjem)
2
Gornji izlazni spremnik
3
Upravljačka ploča
4
Gumb za otvaranje vrata spremnika s tintom
5
Prekidač za uključivanje/isključivanje
6
Ladica 2
7
Vrata spremnika s tintom


Prikaz straga

Prikaz straga

1
Vrata za uklanjanje zaglavljenog papira (za otvaranje povucite zelenu ručicu)
2
Ravni prolaz papira (otvara se povlačenjem)
3
Priključci sučelja
4
Priključak za napajanje
5
Utor za kabelsko sigurnosno zaključavanje


Priključci sučelja

Priključci sučelja

HP LaserJet P2035

1
Priključak za brzu USB 2.0 vezu
2
Paralelni priključak

HP LaserJet P2035n

1
Priključak za brzu USB 2.0 vezu
2
RJ.45 mrežni priključak


Mjesto oznake s brojem modela i serijskim brojem

Mjesto oznake s brojem modela i serijskim brojem

Oznaka koja sadrži broj modela i serijski broj nalazi se na stražnjoj strani uređaja.

Mjesto oznake s brojem modela i serijskim brojem

    http://www.hp.com


Kontrolna ploča
Kontrolna ploča

Kontrolna ploča

Kontrolna ploča pisača sastoji se od šest lampica i dva gumba. Lampice se pale i gase redoslijedom koji predstavlja status pisača.

Položaj upravljačke ploče

1
Lampica za zaglavljen medij: Označava da je u pisaču zaglavljeni papir
2
Lampica tonera: Kad je toner u ulošku pri kraju, svijetli lampica za Toner. Kad je uložak izvan pisača, trepti lampica za Toner.
3
Lampica za nestanak papira: Označava da u pisaču nema papira
4
Lampica pozornosti: Označava da su vratašca uloška s tonerom otvorena ili da postoje druge pogreške
5
Lampica pripravnosti: Označava da je pisač spreman za ispis
6
Go gumb i lampica
7
Cancel (Prekini) gumb: Za prekid ispisa koji je u tijeku pritisnite gumb Cancel (Prekini).

NAPOMENA:

Svjetlosni signali žaruljica opisani su u dijelu Kombinacije svjetlosnih signala o stanju.


Softver za Windows
Softver za Windows

Softver za Windows

  • Podržani operativni sustavi za Windows
  • Podržani upravljački programi pisača za Windows
  • Prioritet postavki za ispis
  • Promjena postavki upravljačkog programa pisača za Windows
  • Uklanjanje softvera za Windows
  • Podržani uslužni programi za Windows
  • Podržani mrežni uslužni programi za Windows
  • Softver za ostale operativne sustave


Podržani operativni sustavi za Windows

Podržani operativni sustavi za Windows

Uređaj podržava sljedeće operativne sustave Windows:

●
Windows XP (32-bitni i 64-bitni)
●
Windows Server 2003 (32-bitni i 64-bitni)
●
Windows 2000
●
Windows Vista (32-bitni i 64-bitni)


Podržani upravljački programi pisača za Windows

Podržani upravljački programi pisača za Windows

Uređaj ima upravljački program pisača koji se temelji na glavnom računalu.

Upravljački program pisača uključuje online pomoć gdje se nalaze upute za uobičajene zadatke i opisi tipki, potvrdnih okvira i padajućih popisa upravljačkog programa pisača.


Prioritet postavki za ispis

Prioritet postavki za ispis

Mijenja na postavke ispisa koje su prioritetne ovisno o tome gdje su napravljene promjene:

NAPOMENA:

Nazivi naredbi i dijaloških okvira mogu varirati ovisno o vašem programu.
●
Dijaloški okvir Page Setup (Postavke stranice): Pritisnite Page Setup (Postavke stranice) ili sličnu naredbu u izborniku File (Datoteka) u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Ovdje promijenjene postavke mijenjaju postavke promijenjene bilo gdje drugdje.
●
Dijaloški okvir Print (Ispis): Pritisnite Print (Ispis), Print Setup (Postavke stranice) ili sličnu naredbu u izborniku File (Datoteka) u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Postavke promijenjene u dijaloškom okviru Print (Ispis) imaju nižu razinu prioriteta i neće poništiti promjene napravljene u dijaloškom okviru Page Setup (Postavke stranice).
●
Dijaloški okvir Printer Properties (Svojstva pisača) (upravljački program pisača): Pritisnite Properties (Svojstva) u dijaloškom okviru Print (Ispis) kako biste otvorili upravljački program pisača. Postavke promijenjene u dijaloškom okviru Printer Properties (Svojstva pisača) ne poništavaju postavke u bilo kojem dijelu softvera za ispis.
●
Zadane postavke upravljačkog programa pisača: Zadane postavke upravljačkog programa pisača određuju postavke korištene u svim zadacima ispisa, osim ako su postavke promijenjene u dijaloškim okvirima Page Setup (Postavke stranice), Print (Ispis) ili Printer Properties (Svojstva pisača).


Promjena postavki upravljačkog programa pisača za Windows

Promjena postavki upravljačkog programa pisača za Windows

Promjena postavki za sve zadatke ispisa dok se program ne zatvori
Promjena zadanih postavki za sve zadatke ispisa
Promjena konfiguracijskih postavki uređaja
1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite upravljački program, a zatim pritisnite Properties (Svojstva) ili Preferences (Preference).
Koraci se mogu razlikovati; ovo je postupak koji se najčešće koristi.
1.
Windows XP i Windows Server 2003 (korištenjem zadanog prikaza izbornika Start): Pritisnite Start, a zatim pritisnite Printers and Faxes (Pisači i faksovi).

ILI

Windows 2000, Windows XP i Windows Server 2003 (korištenjem klasičnog prikaza izbornika Start): Pritisnite Start, zatim Settings (Postavke), a zatim Printers (Pisači).

ILI

Windows Vista: Pritisnite Start, zatim Control Panel (Upravljačka ploča), te u kategoriji za Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač).

2.
Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Printing Preferences (Preference ispisa).
1.
Windows XP i Windows Server 2003 (korištenjem zadanog prikaza izbornika Start): Pritisnite Start, a zatim pritisnite Printers and Faxes (Pisači i faksovi).

ILI

Windows 2000, Windows XP i Windows Server 2003 (korištenjem klasičnog prikaza izbornika Start): Pritisnite Start, zatim Settings (Postavke), a zatim Printers (Pisači).

ILI

Windows Vista: Pritisnite Start, zatim Control Panel (Upravljačka ploča), te u kategoriji za Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač).

2.
Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
3.
Pritisnite karticu Device Settings (Postavke uređaja).


Uklanjanje softvera za Windows

Uklanjanje softvera za Windows

1.
Pritisnite Start, a zatim pritisnite All Programs (Svi programi).
2.
Pritisnite HP i zatim pritisnite naziv uređaja.
3.
Pritisnite mogućnost za deinstaliranje proizvoda i zatim za uklanjanje softvera slijedite upute na zaslonu.


Podržani uslužni programi za Windows

Podržani uslužni programi za Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Softver za upozorenja o statusu


Softver za upozorenja o statusu

Softver za upozorenja o statusu

Softver za upozorenja o statusu pruža informacije o trenutnom statusu uređaja.

Softver također nudi skočna upozorenja prilikom određenih događaja, poput pražnjenja ladice ili problema s proizvodom. Upozorenje sadrži informacije o rješavanju problema.


Podržani mrežni uslužni programi za Windows

Podržani mrežni uslužni programi za Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ugrađeni web-poslužitelj


Ugrađeni web-poslužitelj

Ugrađeni web-poslužitelj

Uređaj je opremljen ugrađenim web-poslužiteljem koji osigurava pristup informacijama o uređaju i aktivnostima mreže. Ove informacije se pojavljuju u web-pregledniku kao što je Microsoft Internet Explorer, Netscape Navigator, Apple Safari ili Firefox.

Ugrađeni web-poslužitelj nalazi se na uređaju. Nije učitan na mrežni poslužitelj.

Ugrađeni web-poslužitelj uređaju daje sučelje koje može koristiti svatko tko ima umreženo računalo i standardni web-pretraživač. Nije instaliran ili konfiguriran poseban softver, ali na računalu morate imati podržani web-pretraživač. Kako biste stekli pristup na ugrađeni web-poslužitelj, upišite IP adresu za uređaj u redak za adresu u poslužitelju (kako biste pronašli IP adresu, ispišite stranicu konfiguracije; za dodatne informacije o ispisu stranice konfiguracije vidi Ispis informacijskih stranica).

Za dodatna objašnjenja o značajkama i funkcijama ugrađenog web-poslužitelja vidi Ugrađeni web-poslužitelj.


Softver za ostale operativne sustave

Softver za ostale operativne sustave

Operativni sustav
Softver
UNIX
Za preuzimanje skripata HP UNIX modela pratite sljedeće korake.
1.
Otvorite www.hp.com i pritisnite Software & Driver Download (Preuzimanje softvera i upravljačkih programa).
2.
U okvir za naziv uređaja upišite naziv uređaja.
3.
Na popisu operativnih sustava pritisnite UNIX.
4.
Preuzmite odgovarajuću datoteku ili datoteke.
Linux
Više informacija potražite na www.hp.com/go/linuxprinting.


Korištenje uređaja s operativnim sustavom Macintosh
Korištenje uređaja s operativnim sustavom Macintosh

Korištenje uređaja s operativnim sustavom Macintosh

  • Softver za Macintosh
  • Korištenje značajki Macintosh upravljačkog programa


Softver za Macintosh

Softver za Macintosh

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani operativni sustavi za Macintosh
  • Promjena postavki upravljačkog programa pisača za Macintosh
  • Softver za Macintosh računala
  • Podržani uslužni programi za Macintosh


Podržani operativni sustavi za Macintosh

Podržani operativni sustavi za Macintosh

Uređaj podržava sljedeće operativne sustave za Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 i kasnije verzije
NAPOMENA:

PPC i Intel® Core™ Processor Mac podržani su za Mac OS X V10.4 i kasnije verzije.


Promjena postavki upravljačkog programa pisača za Macintosh

Promjena postavki upravljačkog programa pisača za Macintosh

Promjena postavki za sve zadatke ispisa dok se program ne zatvori
Promjena zadanih postavki za sve zadatke ispisa
Promjena konfiguracijskih postavki uređaja
1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Promijenite željene postavke iz raznih izbornika.
1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Promijenite željene postavke iz raznih izbornika.
3.
U izborniku Presets (Prethodne postavke) odaberite Save as (Spremi kao) i upišite naziv za prethodnu postavku.
Ove postavke se spremaju u izborniku Presets (Prethodne postavke). Za korištenje novih postavki morate odabrati spremljenu prethodnu postavku svaki put kad otvorite program i ispisujete.
Mac OS X V10.3 ili Mac OS X V10.4
1.
U izborniku Apple odaberite System Preferences (Preference sustava), a zatim Print & Fax (Ispis i faksiranje).
2.
Pritisnite Printer Setup (Postavljanje pisača).
3.
Pritisnite izbornik Installable Options (Opcije koje se mogu instalirati).
Mac OS X V10.5
1.
U izborniku Apple odaberite System Preferences (Preference sustava), a zatim Print & Fax (Ispis i faksiranje).
2.
Pritisnite Options & Supplies (Opcije i potrošni materijal).
3.
Pritisnite izbornik Driver (Upravljački program).
4.
Odaberite upravljački program s popisa, te konfigurirajte instalirane opcije.


Softver za Macintosh računala

Softver za Macintosh računala

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

Pomoću programa HP Printer Utility postavite značajke uređaja koje nisu dostupne u upravljačkom programu pisača.

Uslužni program HP Printer Utility možete koristiti u slučaju da uređaj koristi kabel za univerzalnu serijsku sabirnicu (USB) ili je spojen na TCP/IP mrežu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje programa HP Printer Utility


Otvaranje programa HP Printer Utility

Otvaranje programa HP Printer Utility

Mac OS X V10.3 ili Mac OS X V10.4
1.
Otvorite Finder (Pretraživač), odaberite Applications (Aplikacije), zatim Utilities (Uslužni programi) i dvaput pritisnite Printer Setup Utility (Uslužni program za postavljanje pisača).
2.
Odaberite uređaj koji želite konfigurirati i zatim pritisnite Utility (Uslužni program).
Mac OS X V10.5
1.
U izborniku Printer (Pisač) pritisnite Printer Utility (Uslužni program za pisač)

ILI

U značajki Print Queue (Red čekanja za ispis) pritisnite ikonu Utility (Uslužni program).


Podržani uslužni programi za Macintosh

Podržani uslužni programi za Macintosh

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ugrađeni web-poslužitelj


Korištenje značajki Macintosh upravljačkog programa

Korištenje značajki Macintosh upravljačkog programa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis


Ispis

Ispis

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Stvaranje i korištenje prethodnih postavki za ispis u sustavu Macintosh
  • Promjena veličine dokumenata ili ispis na papiru prilagođene veličine
  • Ispis naslovnice
  • Korištenje vodenih žigova
  • Ispis više stranica na jedan list papira u sustavu Macintosh
  • Ispis na obje strane papira (obostrani ispis)
  • Upotreba izbornika Services (Usluge)


Stvaranje i korištenje prethodnih postavki za ispis u sustavu Macintosh

Stvaranje i korištenje prethodnih postavki za ispis u sustavu Macintosh

Koristite prethodne postavke za ispis kako biste spremili trenutne postavke upravljačkog programa pisača za ponovno korištenje.

Stvaranje prethodnih postavki za ispis

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Odaberite upravljački program.
3.
Odaberite postavke ispisa.
4.
U okviru Presets (Prethodne postavke) pritisnite Save As... (Spremi kao) i upišite naziv prethodne postavke.
5.
Pritisnite OK (U redu).

Korištenje prethodnih postavki za ispis

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Odaberite upravljački program.
3.
U okviru Presets (Prethodne postavke) odaberite prethodnu postavku za ispis koju želite koristiti.

NAPOMENA:

Za korištenje zadanih postavki upravljačkog programa pisača odaberite Standard (Uobičajeno).


Promjena veličine dokumenata ili ispis na papiru prilagođene veličine

Promjena veličine dokumenata ili ispis na papiru prilagođene veličine

Dokumentu možete promijeniti veličinu kako bi odgovarala papiru drukčije veličine.

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Otvorite izbornik Paper Handling (Rukovanje papirom).
3.
U području za Destination Paper Size (Veličina odredišnog papira) odaberite Scale to fit paper size (Prilagodi veličini papira), a zatim s padajućeg popisa odaberite veličinu.
4.
Ako samo želite koristiti papir koji je manji od dokumenta, odaberite Scale down only (Samo smanji).


Ispis naslovnice

Ispis naslovnice

Možete ispisati posebnu naslovnicu za dokument koja uključuje poruku (npr. “Povjerljivo”).

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Odaberite upravljački program.
3.
Otvorite izbornik Cover Page (Naslovnica), a zatim odaberite želite li naslovnicu ispisati Before Document (Prije dokumenta) ili After Document (Poslije dokumenta).
4.
U izborniku Cover Page Type (Vrsta naslovnice) odaberite poruku koju želite ispisati na naslovnici.
NAPOMENA:

Za ispis prazne naslovnice odaberite Standard (Standardno) kao Cover Page Type (Vrstu naslovnice).


Korištenje vodenih žigova

Korištenje vodenih žigova

Vodeni žig je napomena, npr. “Povjerljivo”, koja je ispisana na pozadini svake stranice dokumenta.

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Otvorite izbornik Watermarks (Vodeni žigovi).
3.
Pokraj opcije Mode (Način rada) odaberite koju vrstu vodenog žiga želite koristiti. Za ispis poluprozirne poruke odaberite Watermark (Vodeni žig). Za ispis poruke koja nije prozirna odaberite Overlay (Prekrivanje).
4.
Pokraj opcije Pages (Stranice) odaberite treba li vodeni žig ispisati na svim stranicama ili samo na prvoj.
5.
Pokraj opcije Text (Tekst) odaberite neku od standardnih poruka ili za unos nove poruke odaberite Custom (Prilagođeno).
6.
Odaberite opcije za preostale postavke.


Ispis više stranica na jedan list papira u sustavu Macintosh

Ispis više stranica na jedan list papira u sustavu Macintosh

Možete ispisati više stranica na jedan list papira. Ova značajka osigurava praktičan način za ispis probnih stranica.

više stranica po listu

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Odaberite upravljački program.
3.
Otvorite izbornik Layout (Izgled).
4.
Pokraj opcije Pages per Sheet (Stranica po listu) odaberite broj stranica koje želite ispisati na svaki list (1, 2, 4, 6, 9 ili 16).
5.
Pokraj opcije Layout Direction (Smjer izgleda) odaberite redoslijed i smještaj stranica na listu.
6.
Pokraj opcije Borders (Obrub) odaberite vrstu obruba koju želite ispisati oko svake stranice na listu.


Ispis na obje strane papira (obostrani ispis)

Ispis na obje strane papira (obostrani ispis)

Ručni obostrani ispis

1.
Umetnite dovoljno papira za ispis u jednu od ladica. Ako umećete posebni papir, npr. papir sa zaglavljem, umetnite ga na jedan od sljedećih načina:
●
U ladicu 1 umetnite papir sa zaglavljem okrenut licem prema gore tako da gornji rub prvi bude umetnut u pisač.
●
U sve druge ladice umećite papir sa zaglavljem licem okrenutim prema dolje tako da gornji rub bude u prednjem dijelu ladice.
2.
U izborniku File (Datoteka) pritisnite Print (Ispis).
3.
U izborniku Finishing (Završna obrada) odaberite Manually Print on 2nd Side (Ručni ispis na drugu stranu).
4.
Pritisnite Print (Ispis). Slijedite upute u skočnom prozoru koje se pojavljuju na zaslonu računala prije zamjene izlaznog snopa u ladici 1 za ispis drugog dijela.
5.
Izvadite prazni papir iz uređaja koji se nalazi u ladici 1.
6.
U ladicu 1 umetnite snop papira okrenut licem prema gore tako da u pisač najprije umetnete gornji rub. Drugu stranu morate ispisati iz ladice 1.
7.
Ako se to od vas zatraži, pritisnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Upotreba izbornika Services (Usluge)

Upotreba izbornika Services (Usluge)

Ako je uređaj spojen na mrežu, do informacija o uređaju i statusu potrošnog materijala možete doći pomoću izbornika Services (Usluge).

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Otvorite izbornik Services (Usluge).
3.
Želite li otvoriti ugrađeni web-poslužitelj i izvršiti zadatak održavanja, učinite sljedeće:

a.
Odaberite Device Maintenance (Održavanje uređaja).
b.
Odaberite zadatak iz padajućeg popisa.
c.
Pritisnite Launch (Pokreni).

4.
Kako biste posjetili razna web-mjesta za podršku uređaja, učinite sljedeće:

a.
Odaberite Services on the Web (Usluge na web-u).
b.
Odaberite Internet Services (Internetske usluge) i odaberite opciju s padajućeg popisa.
c.
Pritisnite Go! (Idi!).


Povezivanje
Povezivanje

Povezivanje

  • USB i paralelni priključci
  • Mrežna konfiguracija


USB i paralelni priključci

USB i paralelni priključci

1.
Umetnite instalacijski CD-ROM softvera u računalni CD-ROM pogon.
2.
Ako se instalacijski program ne pokrene automatski, pregledajte sadržaj CD-a i pokrenite datoteku SETUP.EXE.
3.
Slijedite upute na zaslonu.
NAPOMENA:

Tijekom instalacije dobit ćete poruku da uključite paralelni ili USB kabel.
Paralelni priključak

USB priključak

    http://www.hp.com


Mrežna konfiguracija

Mrežna konfiguracija

Na uređaju ćete možda morati konfigurirati određene mrežne parametre. Ove parametre možete konfigurirati s ugrađenog web-poslužitelja. Vidi Ugrađeni web-poslužitelj.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani mrežni protokoli
  • Instaliranje uređaja na mreži
  • Konfiguriranje mrežnog uređaja


Podržani mrežni protokoli

Podržani mrežni protokoli

Uređaj podržava mrežni protokol TCP/IP. Radi se o najraširenijem i najprihvaćenijem mrežnom protokolu. Taj protokol koriste mnoge mrežne usluge. Uređaj podržava i IPv4 i IPv6. Tablice u nastavku daju popis mrežnih usluga/protokola koje uređaj podržava.

Ispis
Naziv usluge
Opis
port9100 (Direct Mode) (priključak 9100 (izravni način rada))
Usluga ispisa
Line printer daemon (LPD)
Usluga ispisa

Mrežno otkrivanje uređaja
Naziv usluge
Opis
SLP (Service Location Protocol)
Protokol za otkrivanje uređaja koji pomaže u otkrivanju i konfiguriranju mrežnih uređaja. Koriste ga uglavnom programi tvrtke Microsoft.
mDNS (usluga višesmjernog odašiljanja naziva domene - poznata i kao “Rendezvous” ili “Bonjour”)
Protokol za otkrivanje uređaja koji pomaže u otkrivanju i konfiguriranju mrežnih uređaja. Koriste ga uglavnom Macintosh programi tvrtke Apple.

Razmjena poruka i upravljanje
Naziv usluge
Opis
HTTP (hypertext transfer protocol)
Web-preglednicima omogućuje komunikaciju s ugrađenim web-poslužiteljem.
EWS (ugrađeni web-poslužitelj)
Korisniku omogućuje upravljanje uređajem putem web-preglednika.
SNMP (simple network management protocol)
Koriste ga mrežni programi za upravljanje uređajem. Podržani su SNMP V1, V2 i standardni MIB-II (Management Information Base) objekti.

Dodjeljivanje IP adresa
Naziv usluge
Opis
DHCP (dynamic host configuration protocol)
Za automatsku dodjelu IP adresa. DHCP poslužitelj određuje IP adresu za uređaj. Obično nije potrebna intervencija korisnika kako bi uređaj dobio IP adresu s DHCP poslužitelja.
BOOTP (bootstrap protocol)
Za automatsku dodjelu IP adresa. BOOTP poslužitelj određuje IP adresu uređaja. Zahtijeva od administratora unos MAC hardverske adrese uređaja na BOOTP poslužitelj kako bi uređaj dobio IP adresu od tog poslužitelja.
Auto IP (Automatski IP)
Za automatsku dodjelu IP adresa. Ako nema DHCP niti BOOTP poslužitelja, ova usluga uređaju omogućuje stvaranje jedinstvene IP adrese.


Instaliranje uređaja na mreži

Instaliranje uređaja na mreži

U ovoj konfiguraciji uređaj je spojen izravno u mrežu i može se konfigurirati kako bi se omogućio izravan ispis na uređaju sa svih računala u mreži.

NAPOMENA:

Ovaj način rada je preporučena mrežna konfiguracija za uređaj.

1.
Prije uključivanja uređaja spojite ga izravno u mrežu umetanjem mrežnog kabela u mrežni priključak uređaja.
2.
Uključite uređaj, pričekajte 2 minute i ispišite konfiguracijsku stranicu pomoću upravljačke ploče.
NAPOMENA:

Prije prelaska na sljedeći korak provjerite nalazi li se IP adresa na popisu na stranici s konfiguracijom. Ako nema IP adrese, ponovo ispišite stranicu s konfiguracijom.

3.
Umetnite CD uređaja u računalo. Ako se program za instaliranje softvera ne pokrene, idite do datoteke setup.exe na CD-u i dvaput je pritisnite.
4.
Pratite upute instalacijskog programa.
NAPOMENA:

Kada instalacijski program zatraži mrežnu adresu, upišite IP adresu sa stranice s konfiguracijom koju ste ispisali prije pokretanja instalacijskog programa ili potražite uređaj na mreži.

5.
Pustite da se postupak instalacije dovrši.


Konfiguriranje mrežnog uređaja

Konfiguriranje mrežnog uređaja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prikaz ili promjena mrežnih postavki
  • Postavljanje ili promjena mrežne lozinke
  • IP adresa


Prikaz ili promjena mrežnih postavki

Prikaz ili promjena mrežnih postavki

Za prikaz ili promjenu postavki IP konfiguracije možete koristiti ugrađeni web-poslužitelj.

1.
Ispišite konfiguracijsku stranicu i pronađite IP adresu.
●
Ako koristite IPv4, IP adresa sadrži samo znamenke. Format je sljedeći:

xx.xx.xx.xxx
●
Ako koristite IPv6, IP adresa je heksadecimalna kombinacija znakova i znamenki. Format je sljedeći:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Upišite IP adresu u adresni redak web-preglednika kako biste otvorili ugrađeni web-poslužitelj.
3.
Pritisnite karticu Networking (Umrežavanje) kako biste saznali informacije o mreži. Postavke možete promijeniti prema potrebi.


Postavljanje ili promjena mrežne lozinke

Postavljanje ili promjena mrežne lozinke

Za postavljanje mrežne lozinke ili promjenu postojeće lozinke koristite ugrađeni web-poslužitelj.

1.
Otvorite ugrađeni web-poslužitelj i pritisnite karticu Umrežavanje.
2.
U lijevom oknu pritisnite gumb Lozinka.
NAPOMENA:

Ako je prethodno postavljena lozinka, na pojavu upita potrebno ju je upisati. Upišite lozinku i pritisnite gumb Primijeni.

3.
U području Lozinka za uređaj upišite novu lozinku u okvire Lozinka i Potvrda lozinke.
4.
Za spremanje lozinke pri dnu prozora pritisnite gumb Primijeni.


IP adresa

IP adresa

IP adresu uređaja možete postaviti ručno ili je konfigurirati automatski koristeći DHCP, BootP ili AutoIP.

IP adresu možete ručno promijeniti pomoću kartice Networking (Umrežavanje) u ugrađenom web-poslužitelju.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavka brzine veze


Postavka brzine veze

Postavka brzine veze

Pomoću kartice Networking (Umrežavanje) u ugrađenom web-poslužitelju prema potrebi možete postaviti brzinu veze.

Netočne promjene postavke za brzinu veze mogle bi spriječiti uređaj u komuniciranju s ostalim mrežnim uređajima. Uređaj biste u većini slučajeva trebali ostaviti u automatskom načinu rada. Promjene bi mogle uzrokovati neprestano uključivanje i isključivanje uređaja. Promjene bi trebalo raditi samo kad je uređaj u stanju mirovanja.


Papir i mediji za ispis
Papir i mediji za ispis

Papir i mediji za ispis

  • Korištenje papira i ispisnih medija
  • Podržane veličine papira i ispisnih medija
  • Prilagođene veličine papira
  • Podržane vrste papira i ispisnih medija
  • Kapacitet ladice i spremnika
  • Smjernice za poseban papir ili ispisne medije
  • Umetanje u ladice
  • Konfiguriranje ladica
  • Korištenje izlaznih opcija papira


Korištenje papira i ispisnih medija

Korištenje papira i ispisnih medija

Ovaj proizvod podržava različite vrste papira i drugih ispisnih medija u skladu sa smjernicama u ovom vodiču za korisnike. Papir ili ispisni mediji koji ne ispunjavaju te smjernice mogu prouzročiti sljedeće probleme:

●
lošu kvalitetu ispisa,
●
više zaglavljivanja papira,
●
preranu istrošenost proizvoda, što zahtijeva popravak.

Za najbolje rezultate koristite samo HP papir i medije za ispis dizajnirane za laserske pisače ili više primjena. Nemojte koristiti papir ili medije za ispis dizajnirane za inkjet pisače. Hewlett-Packard Company ne može preporučiti upotrebu medija drugih proizvođača jer HP ne može kontrolirati njihovu kvalitetu.

Moguće je da papiri koji ispunjavaju sve smjernice u ovome priručniku ipak neće ostvariti zadovoljavajuće rezultate. To može biti posljedica neispravnog rukovanja, neprihvatljivih vrijednosti temperature i/ili vlažnosti, ili nekog drugog čimbenika na koji Hewlett-Packard ne može utjecati.

OPREZ:

Korištenje papira ili ispisnih medija koji ne ispunjavaju specifikacije Hewlett-Packarda može izazvati probleme s proizvodom, za što će biti potreban popravak. Takav popravak nije pokriven jamstvom niti servisnim ugovorom Hewlett-Packarda.


Podržane veličine papira i ispisnih medija

Podržane veličine papira i ispisnih medija

Ovaj proizvod podržava cijeli niz veličina papira i može se prilagoditi različitim medijima.

NAPOMENA:

Kako biste dobili najbolje rezultate ispisa, odaberite odgovarajuću i veličinu i vrstu papira u upravljačkom programu pisača.

Podržane veličine papira i ispisnih medija
Veličina i dimenzije
Ladica 1
Ladica 2
Letter
216 x 279 mm
kvačica
kvačica
Legal
216 x 356 mm
kvačica
kvačica
A4
210 x 297 mm
kvačica
kvačica
A5
148 x 210 mm
kvačica
kvačica
A6
105 x 148 mm (4,1 x 5,8 inča)
kvačica
kvačica
B5 (JIS)
182 x 257 mm
kvačica
kvačica
Executive
184 x 267 mm
kvačica
kvačica
Razglednica (JIS)
100 x 148 mm
kvačica
Dvostruka razglednica (JIS)
148 x 200 mm
kvačica
16K
184 x 260 mm
kvačica
16K
195 x 270 mm
kvačica
16K
197 x 273 mm
kvačica
8,5 x 13
216 x 330 mm
kvačica
kvačica
Komercijalna omotnica #10
105 x 241 mm
kvačica
Omotnica B5 ISO
176 x 250 mm
kvačica
Omotnica C5 ISO
162 x 229 mm
kvačica
Omotnica DL ISO
110 x 220 mm
kvačica
Omotnica Monarch
98 x 191 mm
kvačica
Prilagođeni
od 76 x 127 mm do 216 x 356 mm
(od 3,0 x 5,0 inča do 8,5 x 14 inča)
kvačica


Prilagođene veličine papira

Prilagođene veličine papira

Ovaj proizvod podržava različite prilagođene veličine papira. Podržane prilagođene veličine su one koje su unutar smjernica proizvoda za najmanje i najveće veličine, ali nisu popisane u tablici podržanih veličina papira. Kada koristite podržane prilagođene veličine, odredite prilagođenu veličinu u upravljačkom programu pisača, te umetnite papir u ladicu koja podržava prilagođene veličine.


Podržane vrste papira i ispisnih medija

Podržane vrste papira i ispisnih medija

Potpuni popis HP papira koje ovaj uređaj podržava možete pronaći na www.hp.com/support/ljp2030series.

Vrsta papira (upravljački program pisača)
Ladica 1
Ladica 2
Običan papir
kvačica
kvačica
Lagani 60–74 g/m2
kvačica
kvačica
Srednje težak (96–110 g/m2)
kvačica
kvačica
Teški (111–130 g/m2)
kvačica
kvačica
Izrazito težak (131–175 g/m2)
kvačica
Prozirna folija
kvačica
kvačica
Naljepnice
kvačica
Papir sa zaglavljem
kvačica
kvačica
Unaprijed ispisani
kvačica
kvačica
Unaprijed perforirani
kvačica
kvačica
U boji
kvačica
kvačica
Grubi
kvačica
kvačica
Čvrsti
kvačica
kvačica
Reciklirani
kvačica
kvačica
Omotnica
kvačica
HP višenamjenski papir
kvačica
kvačica
HP uredski papir
kvačica
kvačica
HP LaserJet papir
kvačica
kvačica
HP Premium Choice papir
kvačica
kvačica


Kapacitet ladice i spremnika

Kapacitet ladice i spremnika

Ladica ili spremnik
Vrsta papira
Specifikacije
Količina
Ladica 1
Papir
Raspon:
60 g/m216 bond do 200 g/m254 bond
Najveća dopuštena visina snopa: 5 mm
Ekvivalent 50 listova čvrstog papira mase 75 g/m2
Omotnice
Manje od 60 g/m2 bond do 90 g/m2 bond
Do 10 omotnica
Naljepnice
Maksimalna debljina 0,23 mm
Najveća dopuštena visina snopa: 5 mm
Prozirne folije
Minimalna debljina 0,13 mm
Najveća dopuštena visina snopa: 5 mm
Ladica 2
Papir
Range: (Raspon:)
60 g/m2 bond do 135 g/m2 bond
Ekvivalent 250 listova čvrstog papira mase 75 g/m2
Maksimalna visina snopa za A6 papir: 15 mm (0,59 inča)
Prozirne folije
Minimalna debljina 0,13 mm
Najveća dopuštena visina snopa: 26 mm
Standardna gornja ladica
Papir
Do 125 listova bond papira mase 75 g/m2


Smjernice za poseban papir ili ispisne medije

Smjernice za poseban papir ili ispisne medije

Ovaj proizvod podržava ispisivanje na posebne medije. Koristite slijedeće odrednice kako bi postigli zadovoljavajuće rezultate. Kad koristite poseban papir ili ispisni medij, provjerite da li ste postavili vrstu i veličinu u upravljačkom programu pisača kako bi postigli zadovoljavajuće rezultate.

OPREZ:

HP LaserJet pisači koriste grijače, te se grijanjem suhe čestice tonera na papiru formiraju u vrlo precizne točke. Papir za HP laserske pisače je osmišljen tako da izdrži ovu ekstremnu vrućinu. Korištenjem papira za tintne pisače koji nisu osmišljeni za tu tehnologiju može se oštetiti pisač.

Vrsta medija
Smijete
Ne smijete
Omotnice
●
Držati omotnice na ravnoj površini.
●
Koristiti omotnice na kojima spoj doseže sve do kuta omotnice.
●
Koristiti samoljepljive trake koje su odobrene za korištenje s laserskim pisačima.
●
Koristiti omotnice koje su naborane, zarezane, zajedno zaglavljene ili na neki drugi način oštećene.
●
Koristiti omotnice koje imaju kopče, spone, prozorčiće ili premazane površine.
●
Koristiti samoljepljive listiće ili druge sintetične materijale.
Naljepnice
●
Koristiti samo one naljepnice između kojih nema razmaka.
●
Koristiti naljepnice koje su izravnane.
●
Koristiti samo pune listove naljepnica.
●
Koristiti naljepnice s naborima, mjehurićima ili oštećene.
●
Ispisivati nepotpune listove naljepnica.
Prozirne folije
●
Koristiti samo folije koje su odobrene za korištenje s laserskim pisačima.
●
Postaviti folije na ravnu površinu nakon njihovog uklanjanja iz proizvoda.
●
Koristiti prozirne ispisne medije koji nisu odobreni za laserske pisače.
Papir sa zaglavljem ili tiskanice
●
Koristiti papir sa zaglavljem ili tiskanice koje su odobreni za korištenje s laserskim pisačima.
●
Koristiti papir s povišenim ili metalnim zaglavljem.
Teški papir
●
Koristiti samo težak papir koje je odobren za korištenje s laserskim pisačima i odgovara specifikacijama težine za ovaj proizvod.
●
Koristiti papir koji je teži od preporučene specifikacije medija za ovaj proizvod osim ako je to HP papir koji je odobren za korištenje s ovim proizvodom.
Sjajan ili premazani papir
●
Koristiti sjajan ili premazan papir koji je odobren za korištenje s laserskim pisačima.
●
Koristiti sjajan ili premazan papir osmišljen za korištenje s tintnim pisačima.


Umetanje u ladice

Umetanje u ladice

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Orijentacija papira za umetanje u ladice
  • Ladica 1
  • Ladica 2
  • Ručno ulaganje papira


Orijentacija papira za umetanje u ladice

Orijentacija papira za umetanje u ladice

Ako koristite papir koji zahtijeva određenu orijentaciju, umetnite ga prema informacijama u sljedećoj tablici.

Tray
Jednostrani ispis
Ispis omotnica
Ladica 1
Licem prema gore
U uređaj najprije ulazi gornji rub

Prednja strana omotnice licem prema gore
U uređaj najprije ulazi kraći rub s dijelom za marku

Ladica 2
Licem prema dolje
Gornji rub s prednje strane ladice

Za ispis omotnica koristite samo ladicu 1.


Ladica 1

Ladica 1

Ladici 1 pristupa se s prednje strane pisača.

Otvorena ladica 1

Vodilice medija osiguravaju pravilno ulaganje medija u pisač te pravilan, nenakošeni ispis. Prilikom ulaganja medija, vodilice medija namjestite prema širini medija koji koristite.

Položaj ladice 1


Ladica 2

Ladica 2

Vodilice medija osiguravaju da se medij ispravno uvlači u pisač i da ispis nije nakošen. Ladica 2 ima vodilice medija sa strane i odostraga. Prilikom umetanja medija, vodilice medija namjestite prema duljini i širini medija koji koristite.

Lokacija ladice 2

NAPOMENA:

Prilikom dodavanja novog medija, obavezno izvadite sve medije iz ulazne ladice i poravnajte snop novog medija. Tako se smanjuje zaglavljivanje jer se sprječava uvlačenje nekoliko stranica medija u pisač odjednom.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Umetanje papira veličine A6


Umetanje papira veličine A6

Umetanje papira veličine A6

Prilikom umetanja papira veličine A6, podesite duljinu pomicanjem prema naprijed samo središnje ploče stražnje vodilice za medije.

Podešavanje vodilice za papir veličine A6


Ručno ulaganje papira

Ručno ulaganje papira

Ručno umetanje možete koristiti pri ispisu mješovitih medija. Na primjer, možete koristiti ručno umetanje za ispis omotnice, zatim pisma pa ponovno omotnice itd. Uložite omotnice u ladicu 1, a papir u ladicu 2.

Kako biste ispisivali s ručnim umetanjem, otvorite Svojstva pisača ili Postava pisača, a zatim odaberite Manual Feed (tray 1) (Ručno umetanje (ladica 1)) na padajućem popisu Source Tray (Izvorna ladica). Nakon što ste omogućili ručno umetanje, za ispis pritisnite gumb Go (Idi).


Konfiguriranje ladica

Konfiguriranje ladica

Ladice konfigurirajte za određenu vrstu i veličinu papira pomoću upravljačkog programa pisača ili ugrađenog web-poslužitelja.

Upravljački program pisača
Pritisnite karticu Paper/Quality (Papir/Kvaliteta) i odaberite vrstu i veličinu u području Paper Options (Opcije papira).
Ugrađeni web-poslužitelj
Pritisnite karticu Settings (Postavke), a zatim pritisnite opciju Paper Handling (Rukovanje papirom) koja se nalazi u oknu na lijevoj strani.


Korištenje izlaznih opcija papira

Korištenje izlaznih opcija papira

Uređaj ima dva izlazna mjesta: Gornji (standardni) izlazni spremnik i ravni prolaz papira (stražnji spremnik).

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis u gornji (standardni) izlazni spremnik
  • Ispis ravnim prolazom papira (stražnji spremnik)


Ispis u gornji (standardni) izlazni spremnik

Ispis u gornji (standardni) izlazni spremnik

Gornji izlazni spremnik prikuplja papir licem prema dolje, u odgovarajućem redoslijedu. Gornji izlazni spremnik koristite za većinu zadataka ispisa, uključujući prozirne folije. Za korištenje gornjeg izlaznog spremnika provjerite je li zatvoren ravni prolaz papira. Kako biste izbjegli zaglavljivanje, tijekom rada uređaja nemojte otvarati ili zatvarati ravni prolaz papira.

Položaj gornjeg izlaznog spremnika


Ispis ravnim prolazom papira (stražnji spremnik)

Ispis ravnim prolazom papira (stražnji spremnik)

Uređaj uvijek koristi ravni prolaz papira ako je otvoren. Papir izlazi licem prema gore, s posljednjom stranicom na vrhu (obrnuti redoslijed).

Ispisivanje iz ladice 1 u stražnji spremnik najkraći je put. Otvaranjem ravnog prolaza papira mogli biste poboljšati kvalitetu ispisa na sljedeće vrste papira:

●
Omotnice
●
Naljepnice
●
Mali papir prilagođene veličine
●
Razglednice
●
Papir teži od 120 g/m2 (32 lb)

Za otvaranje ravnog prolaza papira primite ručicu na vrhu stražnjih vrata i povucite ih prema dolje.

NAPOMENA:

Pripazite da umjesto ravnog prolaza papira ne otvorite vratašca za vađenje zaglavljenog papira.

Položaj stražnjih vrata


Korištenje značajki proizvoda
Korištenje značajki proizvoda

Korištenje značajki proizvoda

  • EconoMode (Ekonomični način rada)
  • Tihi način rada


EconoMode (Ekonomični način rada)

EconoMode (Ekonomični način rada)

Ovaj proizvod je opremljen opcijom EconoMode (Ekonomični način rada) za ispis nacrta dokumenata. EconoMode (Ekonomični način rada) može koristiti manje tonera i smanjiti cijenu koštanja stranice. Ipak, EconoMode (Ekonomični način rada) može smanjiti kvalitetu ispisa.

HP ne preporuča stalno korištenje opcije EconoMode (Ekonomični način rada). Ako se opcija EconoMode (Ekonomični način rada) koristi stalno, vijek trajanja tonera može biti duži od vijeka trajanja mehaničkih dijelova u spremniku s tintom. Ako se kvaliteta ispisa smanji u ovim uvjetima, morat ćete umetnuti novi spremnik za ispis, čak i ako u starom još ima tonera.

EconoMode (Ekonomični način rada) možete omogućiti ili onemogućiti na bilo koji od sljedećih načina:

●
U ugrađenom web-poslužitelju (samo mrežni model) otvorite karticu Settings (Postavke) i odaberite opciju PCL Settings (PCL postavke).
●
U upravljačkom programu za pisač u sustavu Windows otvorite karticu Paper/Quality (Papir/Kvaliteta) te odaberite EconoMode (Ekonomični način rada).
●
U upravljačkom programu za Macintosh otvorite padajući izbornik Print Quality (Kvaliteta ispisa).


Tihi način rada

Tihi način rada

Ovaj proizvod ima tihi način rada koji smanjuje buku tijekom ispisa. Kad je tihi način rada uključen, proizvod sporije ispisuje.

Pratite ove korake kako biste omogućili tihi način rada.

Windows
1.
Otvorite zaslon upravljačkog programa pisača Properties (Svojstva), a zatim pritisnite karticu Device Settings (Postavke uređaja). Upute potražite u trećem stupcu tablice, u Promjena postavki upravljačkog programa pisača za Windows.
2.
U području Quiet Mode (Tihi način rada), odaberite Enable (Omogući).
Macintosh
1.
Otvorite program HP Printer Utility. Vidi Otvaranje programa HP Printer Utility.
2.
Odaberite Set Quiet Mode (Postavi tihi način rada), a zatim odaberite On (Uključi).
3.
Pritisnite gumb OK (U redu).


Poslovi ispisa
Poslovi ispisa

Poslovi ispisa

  • Otkazivanje zadatka ispisa
  • Korištenje značajki Windows upravljačkog programa pisača


Otkazivanje zadatka ispisa

Otkazivanje zadatka ispisa

Zahtjev za ispis možete prekinuti putem upravljačke ploče ili softverskog programa. Upute o prekidu zahtjeva za ispis s računala u mreži potražite u zaslonskoj pomoći za određeni mrežni softver.

NAPOMENA:

Nakon otkazivanja zadatka ispisa, prekid svih ispisa može potrajati neko vrijeme.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zaustavljanje trenutnog zadatka ispisa na upravljačkoj ploči pisača
  • Zaustavljanje trenutnog zadatka ispisa iz programa


Zaustavljanje trenutnog zadatka ispisa na upravljačkoj ploči pisača

Zaustavljanje trenutnog zadatka ispisa na upravljačkoj ploči pisača

▲
Pritisnite gumb Odustani [image] na upravljačkoj ploči.


Zaustavljanje trenutnog zadatka ispisa iz programa

Zaustavljanje trenutnog zadatka ispisa iz programa

Prilikom slanja zadatka ispisa na zaslonu se nakratko pojavljuje dijaloški okvir pomoću kojeg možete otkazati zadatak ispisa.

Ako je uređaj od softvera primio nekoliko zahtjeva, oni se možda nalaze u redu čekanja na ispis (na primjer, u opciji Windows Print Manager). Detaljnije upute za otkazivanje zahtjeva za ispis s računala potražite u dokumentaciji za softver.

Ako ispis čeka u redoslijedu ispisa ili u međuspremniku ispisa, izbrišite ga ondje.

1.
Windows XP i Windows Server 2003 (koristeći zadani prikaz izbornika Start): Pritisnite Start (Početak), Settings (Postavke), a zatim Printers and Faxes (Pisači i faksovi).

ILI

Windows 2000, Windows XP i Windows Server 2003 (koristeći Classic (Klasični) prikaz izbornika Start): Pritisnite Start, Settings (Postavke), a zatim pritisnite Printers (Pisači).

ILI

Windows Vista: Pritisnite Start, pritisnite Control Panel (Upravljačka ploča), a zatim u kategoriji za Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač)

2.
Na popisu pisača dvaput pritisnite naziv ovog uređaja kako biste otvorili redoslijed ili međuspremnik ispisa.
3.
Odaberite zadatak ispisa koji želite otkazati i zatim pritisnite Delete (Izbriši).


Korištenje značajki Windows upravljačkog programa pisača

Korištenje značajki Windows upravljačkog programa pisača

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje upravljačkog programa pisača
  • Korištenje brzih postavki
  • Postavljanje opcija papira i kvalitete
  • Postavljanje efekata za dokumente
  • Postavite opcije završne obrade dokumenta
  • Pribavljanje informacija o podršci i statusu uređaja
  • Postavljanje naprednih opcija ispisa


Otvaranje upravljačkog programa pisača

Otvaranje upravljačkog programa pisača

Kako...
Koraci koje valja poduzeti
Otvoriti upravljački program pisača
U izborniku File (Datoteka) u programu odaberite Print (Ispis). Odaberite pisač, a zatim pritisnite Properties (Svojstva) ili Preferences (Preference).
Doći do pomoći za svaku od opcija ispisa
Pritisnite simbol ? u gornjem desnom kutu upravljačkog programa pisača, a zatim pritisnite bilo koju stavku u upravljačkom programu pisača. Prikazat će se skočna poruka koja pruža informacije o stavci. Možete odabrati i Help (Pomoć) kako biste otvorili online pomoć.


Korištenje brzih postavki

Korištenje brzih postavki

Brze postavke su dostupne u svakoj kartici u upravljačkom programu pisača.

Kako...
Koraci koje valja poduzeti
Koristiti brzu postavku
Odaberite jednu od brzih postavki i pritisnite OK (U redu) za ispis zadatka s prethodno definiranim postavkama.
Stvoriti prilagođenu brzu postavku
a) Odaberite opcije ispisa za novu brzu postavku. b) Upišite naziv za brzu postavku i pritisnite Save (Spremi).


Postavljanje opcija papira i kvalitete

Postavljanje opcija papira i kvalitete

Želite li izvršiti sljedeće zadatke, otvorite upravljački program pisača i odaberite karticu Paper/Quality (Papir/kvaliteta).

Kako...
Koraci koje valja poduzeti
Odabrati veličinu stranice
Iz padajućeg popisa Size is (Veličina) odaberite veličinu.
Odabrati prilagođenu veličinu stranice
a) Odaberite Custom (Prilagođena). Otvorit će se dijaloški okvir Custom Paper Size (Prilagođena veličina papira). b) Upišite naziv za prilagođenu veličinu, navedite dimenzije i pritisnite OK (U redu).
Odabrati izvor papira
Iz padajućeg popisa Source is (Izvor) odaberite ladicu.
Odabrati vrstu papira
Iz padajućeg popisa Type is (Vrsta) odaberite vrstu.
Ispisati naslovnice na drugačiji papir
Ispisati prvu ili posljednju stranicu na drugačiji papir
a) U području Paper Options (Opcije papira) pritisnite Use Different Paper/Covers (Korištenje različitih papira/naslovnica). b) Odaberite opciju za ispis prazne ili prethodno ispisane naslovnice, poleđine ili obje stavke. Možete odabrati i opciju za ispis prve ili posljednje stranice na drugačiji papir. c) Odaberite opcije iz padajućih popisa Source is (Izvor) i Type is (Vrsta). d) Pritisnite OK (U redu).
Podesiti rezoluciju ispisanih slika
U području Print Quality (Kvaliteta ispisa) odaberite opciju s padajućeg popisa. Informacije o svakoj od dostupnih opcija potražite u online pomoći upravljačkog programa pisača.
Odaberite ispis u kvaliteti skice
U području Print Quality (Kvaliteta ispisa) pritisnite EconoMode.


Postavljanje efekata za dokumente

Postavljanje efekata za dokumente

Kako biste izvršili sljedeće zadatke, otvorite upravljački program pisača i odaberite karticu Effects (Efekti).

Kako...
Koraci koje valja poduzeti
Promijeniti veličinu stranice kako bi stala na odabranu veličinu papira
Pritisnite Print document on (Ispis dokumenta na), a zatim iz padajućeg popisa odaberite veličinu.
Promijeniti veličinu stranice na određeni postotak stvarne veličine
Pritisnite % of Normal Size (Postotak normalne veličine) i unesite postotak ili prilagodite traku klizača.
Ispisati vodeni žig
a) Odaberite vodni žig iz padajućeg popisa Watermarks (Vodeni žigovi). b) Kako biste ispisali vodeni žig samo na prvoj stranici, odaberite First page only (Samo prva stranica). Vodeni žig će se u suprotnom ispisati na svakoj stranici.
Dodati ili urediti vodeni žig
NAPOMENA:

Za izvođenje ovog zadatka upravljački program pisača mora biti spremljen na računalu.
a) U području Watermarks (Vodeni žigovi) pritisnite Edit (Uredi). Otvorit će se dijaloški okvir Watermark Details (Pojedinosti vodenog žiga). b) Odredite postavke za vodeni žig, a zatim pritisnite OK (U redu).


Postavite opcije završne obrade dokumenta

Postavite opcije završne obrade dokumenta

Kako biste izvršili sljedeće zadatke, otvorite upravljački program pisača i odaberite karticu Finishing (Završna obrada).

Kako...
Koraci koje valja poduzeti
Obostrani ispis uz korištenje gornjeg izlaznog spremnika
1.
Pritisnite Print On Both Sides (Manually) (Obostrani ispis (Ručno)). Ako dokument želite uvezati uzduž gornjeg ruba, pritisnite Flip Pages Up (Okreni stranice prema gore).
2.
Zatvorite vrata za pravocrtni prolaz papira.

Lokacija vrata za pravocrtni prolaz papira

3.
Ispišite prvu stranu dokumenta koristeći ladicu 1.

Umetnite papir u ladicu 1

4.
Kad je ispisana prednja strana, uklonite preostali papir iz ladice 1 i stavite ga sa strane dok se završi ručni obostrani ispis.
5.
Sakupite ispisane stranice i poravnajte snop.

6.
Vratite snop u ladicu 1 tako da je ispisana strana okrenuta prema dolje, a gornji rub okrenut prema uređaju.

Ispis druge strane

7.
Pritisnite gumb Go (Idi) kako biste ispisali drugu stranu papira.
Ispisati knjižicu
a) Pritisnite Print on both sides (Obostrani ispis). b) Na padajućem popisu Booklet Printing (Ispis knjižica) pritisnite Left Edge Binding (Uvezivanje na lijevom rubu) ili Right Edge Binding (Uvezivanje na desnom rubu). Opcija Pages per Sheet (Stranica po listu) automatski će se promijeniti na 2 Pages per Sheet (2 stranice po listu).
Ispisati više stranica po listu
a) Na padajućem popisu Pages per Sheet (Stranica po listu) odaberite željeni broj stranica po listu. b) Odaberite odgovarajuće opcije za Print Page Borders (Ispis obruba stranica), Page Order (Redoslijed stranica) i Orientation (Orijentacija).
Odabrati usmjerenje stranice
a) U području Orientation (Usmjerenje) odaberite Portrait (Okomito) ili Landscape (Vodoravno). b) Želite li ispisati sliku stranice naopako, pritisnite Rotate by 180 degrees (Rotiraj za 180 stupnjeva).


Pribavljanje informacija o podršci i statusu uređaja

Pribavljanje informacija o podršci i statusu uređaja

Kako biste izvršili sljedeće zadatke, otvorite upravljački program pisača i odaberite karticu Services (Usluge).

Kako...
Koraci koje valja poduzeti
Doći do informacija o podršci za uređaj i naručiti potrošni materijal online
U padajućem popisu Internet Services (Internetske usluge) odaberite opciju za podršku i pritisnite Go! (Idi!)
Ispisati stranice s informacijama
U području Print Information Pages (Ispis stranica s informacijama) odaberite jednu od stranica s padajućeg popisa, a zatim pritisnite gumb Print (Ispis).
Doći do informacija o statusnim svjetlima uređaja
U području Device Services (Usluge uređaja) pritisnite ikonu za otvaranje svjetlosnog simulatora upravljačke ploče. Možete odabrati svjetlosni uzorak kako biste pronašli informacije o statusu uređaja.


Postavljanje naprednih opcija ispisa

Postavljanje naprednih opcija ispisa

Kako biste izvršili sljedeće zadatke, otvorite upravljački program pisača i odaberite karticu Advanced (Napredno).

Kako...
Koraci koje valja poduzeti
Promjena broja kopija za ispis
NAPOMENA:

Ako vam program koji koristite ne omogućuje ispis određenog broja kopija, broj kopija možete promijeniti u upravljačkom programu.

Promjenom ove postavke utječete na broj kopija svih zadataka ispisa. Ovu postavku nakon ispisa zadatka vratite na njenu izvornu vrijednost.

U području Copies (Kopije) odaberite broj kopija za ispis. Odaberete li dvije ili više kopija, možete odabrati opciju razvrstavanja stranica.
Ispisati tekst u boji kao crni, a ne u nijansama sive boje
U području Printer Features (Značajke pisača) odaberite opciju Print All Text as Black (Ispiši sav tekst crno-bijelo).
Koristiti postavku HP Resolution Enhancement technology (REt, Tehnologija za poboljšanje rezolucije) za sve zadatke ispisa
U području Printer Features (Značajke pisača) odaberite opciju REt.


Rukovanje i održavanje uređaja
Rukovanje i održavanje uređaja

Rukovanje i održavanje uređaja

  • Ispis informacijskih stranica
  • Upravljanje mrežnim uređajem
  • Zaključavanje uređaja
  • Rukovanje potrošnim materijalom
  • Zamjena potrošnog materijala i dijelova
  • Čišćenje pisača


Ispis informacijskih stranica

Ispis informacijskih stranica

Možete ispisati sljedeće informativne stranice.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ogledna stranica
  • Konfiguracijska stranica
  • Stranica o stanju opreme


Ogledna stranica

Ogledna stranica

Ogledna stranica sadrži primjere teksta i crteža. Ispišite oglednu stranicu na jedan od sljedećih načina:

●
Pritisnite gumb Go (Kreni) kad je uključena lampica Ready (Spreman) pisača i nema drugih ispisa.
●
Odaberite je s padajućeg popisa Print Information Pages (Ispis informativnih stranica) na kartici Services (Usluge) u odjeljku Printer Preferences (Postavke pisača).


Konfiguracijska stranica

Konfiguracijska stranica

Na konfiguracijskoj stranici navedene su aktivne postavke i svojstva pisača. Na njoj se nalazi i dnevnik stanja pisača. Ispišite stranicu s konfiguracijom na jedan od sljedećih načina:

●
Pritisnite gumb Go (Kreni) u trajanju od 5 sekundi kad je uključena lampica Ready (Spreman) pisača i nema drugih ispisa.
●
Odaberite je s padajućeg popisa Print Information Pages (Ispis informativnih stranica) na kartici Services (Usluge) u odjeljku Printer Preferences (Postavke pisača).


Stranica o stanju opreme

Stranica o stanju opreme

Stranicu o stanju opreme možete ispisati tako da odaberete Print Information Pages (Ispis informativnih stranica) na kartici Services (Usluge) u odjeljku Printer Preferences (Postavke pisača)... Stranica o stanju opreme pruža sljedeće informacije:

●
Procijenjeni broj stranica koje se mogu ispisati uloškom s tonerom
●
Broj stranica i poslova ispisa koji su obrađeni
●
Informacije o naručivanju i recikliranju


Upravljanje mrežnim uređajem

Upravljanje mrežnim uređajem

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ugrađeni web-poslužitelj
  • Zaštita ugrađenog web-poslužitelja


Ugrađeni web-poslužitelj

Ugrađeni web-poslužitelj

Ugrađeni web-poslužitelj omogućava prikaz statusa uređaja i mrežne kartice i upravljanje funkcijama ispisa s računala. Pomoću ugrađenog web-poslužitelja možete obaviti sljedeće zadatke:

●
Prikaz informacija o statusu uređaja
●
Odredite preostali radni vijek za cijelu opremu i naručite novi
●
Prikaz i promjena veličine i vrste papira u svakoj od ladica
●
Prikaz i promjena zadanih konfiguracijskih postavki uređaja
●
Pregledavajte i mijenjajte konfiguraciju mreže

Na računalo nije potrebno instalirati softver. Koristite jedan od podržanih web-preglednika:

●
Internet Explorer 6.0 (i noviji)
●
Netscape Navigator 7.0 (i noviji)
●
Firefox 1.0 (i noviji)
●
Mozilla 1.6 (i noviji)
●
Opera 7.0 (i noviji)
●
Safari 1.2 (i noviji)
●
Konqueror 3.2 (i noviji)

Ugrađeni web-poslužitelj radi kad je uređaj priključen na TCP/IP mrežu. Ugrađeni web poslužitelj ne podržava priključke pisača pomoću protokola IPX ili izravne USB priključke.

NAPOMENA:

Za otvaranje i korištenje ugrađenog web-poslužitelja nije potreban pristup Internetu. Međutim, ako kliknete poveznicu na bilo kojoj od stranica, morate imati pristup Internetu kako biste otišli na web-lokaciju do koje ta poveznica vodi.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvorite ugrađeni web-poslužitelj
  • Informacije - kartica
  • Kartica Settings (Postavke)
  • Kartica Networking (Rad na mreži)
  • Poveznice


Otvorite ugrađeni web-poslužitelj

Otvorite ugrađeni web-poslužitelj

Za otvaranje ugrađenog web-poslužitelja upišite IP adresu ili naziv glavnog računala uređaja u polje za adresu odgovarajućeg web-preglednika.

SAVJET:

Nakon što otvorite URL, postavite ga u knjižne oznake tako da se na njega možete kasnije brzo vratiti.

Ugrađeni web-poslužitelj ima tri kartice koje sadrže postavke i informacije o uređaju: karticu Informacije, Settings (Postavke) i Networking (Umrežavanje).


Informacije - kartica

Informacije - kartica

U ovoj kartici nalaze se informacije o statusu uređaja i potrošnog materijala, konfiguraciji uređaja i mreže i naručivanju potrošnog materijala.


Kartica Settings (Postavke)

Kartica Settings (Postavke)

Ova kartica omogućuje konfiguriranje uređaja preko računala. Ako je uređaj umrežen, prije mijenjanja postavki na kartici savjetujte se s administratorom uređaja.


Kartica Networking (Rad na mreži)

Kartica Networking (Rad na mreži)

Kartica omogućuje administratoru nadzor nad postavkama mreže kada je uređaj priključen na IP mrežu.


Poveznice

Poveznice

Poveznice su smještene u gornjem desnom kutu stranica Status (Stanja). Za korištenje poveznica potreban je pristup Internetu. Ako koristite dial-up vezu i niste se povezali kad ste prvi put otvorili ugrađeni web-poslužitelj, morate se povezati prije nego što posjetite te web-lokacije. Prije povezivanja možda će biti potrebno zatvoriti i ponovno otvoriti ugrađeni web-poslužitelj.

●
Order Supplies (Naruči opremu). Kliknite ovu poveznicu da biste se spojili s web-mjestom Sure Supply i naručili izvornu HP opremu od HP-a ili od preprodavača po vlastitom izboru.
●
Product Support (Podrška za proizvod). Pritiskom na ovu vezu spojit ćete se na web-mjesto s podrškom za proizvod. Ondje možete tražiti opće teme pomoći.


Zaštita ugrađenog web-poslužitelja

Zaštita ugrađenog web-poslužitelja

Ugrađeni web-poslužitelj možete konfigurirati na način da je za pristup određenim karticama potrebna lozinka.

Vidi Postavljanje ili promjena mrežne lozinke.


Zaključavanje uređaja

Zaključavanje uređaja

Uređaj ima utor putem kojega možete pričvrstiti kabelsko sigurnosno zaključavanje.

Utor za kabelsko sigurnosno zaključavanje


Rukovanje potrošnim materijalom

Rukovanje potrošnim materijalom

Korištenje, spremanje i nadzor spremnika s tintom može osigurati kvalitetne rezultate ispisa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Vijek trajanja potrošnog materijala
  • Rukovanje spremnicima s tintom


Vijek trajanja potrošnog materijala

Vijek trajanja potrošnog materijala

Informacije o prednostima određenog proizvoda potražite na www.hp.com/go/learnaboutsupplies.com.

Za naručivanje potrošnog materijala pogledajte Dodatna oprema i potrošni materijal.


Rukovanje spremnicima s tintom

Rukovanje spremnicima s tintom

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pohrana spremnika s tintom
  • Koristite originalne HP spremnike s tintom
  • HP propisi za spremnike s tintom drugih proizvođača
  • Potvrda valjanosti spremnika s tintom
  • HP korisnička linija i web-stranica za obavijesti o krivotvorinama


Pohrana spremnika s tintom

Pohrana spremnika s tintom

Spremnik s tintom iz ambalaže izvadite tek onda kad ga namjeravate upotrijebiti.

OPREZ:

Kako se spremnik s tintom ne bi oštetio, svjetlu ga izlažite na maksimalno nekoliko minuta.


Koristite originalne HP spremnike s tintom

Koristite originalne HP spremnike s tintom

Kada koristite originalni novi HP spremnik s tintom, možete dobiti sljedeće informacije o zalihama:

●
Postotak preostale zalihe
●
Procjena broja stranica koje se mogu ispisati
●
Broj ispisanih stranica


HP propisi za spremnike s tintom drugih proizvođača

HP propisi za spremnike s tintom drugih proizvođača

Tvrtka Hewlett-Packard ne preporučuje upotrebu ni novih ni prerađenih spremnika s tonerom drugih proizvođača.

NAPOMENA:

Sve štete koje je uzrokovala upotreba spremnika s tintom drugih proizvođača nisu pokrivene HP jamstvom i ugovorima o servisiranju.

Upute za instalaciju novog HP spremnika s tintom potražite u poglavlju Promjena spremnika s tintom. Kako biste reciklirali rabljeni spremnik s tintom, slijedite upute koje ćete dobiti zajedno s novim spremnikom s tintom.


Potvrda valjanosti spremnika s tintom

Potvrda valjanosti spremnika s tintom

Uređaj automatski potvrđuje valjanost spremnika s tintom nakon umetanja. Tijekom potvrde valjanosti uređaj vas obavještava je li spremnik originalni HP spremnik s tintom.

Ako poruka upozorenja javi da se ne radi o originalnom HP spremniku s tintom, vidi HP korisnička linija i web-stranica za obavijesti o krivotvorinama.


HP korisnička linija i web-stranica za obavijesti o krivotvorinama

HP korisnička linija i web-stranica za obavijesti o krivotvorinama

Nazovite HP korisničku liniju za obavijesti o krivotvorinama (1-877-219-3183, besplatno u Sjevernoj Americi) ili idite na www.hp.com/go/anticounterfeit kada instalirate HP spremnik s tintom, a poruka na upravljačkoj ploči uređaja javi da spremnik s tintom nije originalni HP spremnik. HP će odrediti jesu li spremnici originalni i poduzeti korake kako bi riješio problem.

Spremnik s tintom možda nije originalni HP spremnik s tintom ako primjećujete sljedeće:

●
Imate niz problema sa spremnikom za tintu.
●
Spremnik ne izgleda kao obično (na primjer, narančasti jezičac nedostaje ili se ambalaža razlikuje od HP ambalaže).


Zamjena potrošnog materijala i dijelova

Zamjena potrošnog materijala i dijelova

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Smjernice za zamjenu potrošnog materijala
  • Preraspodjela tonera
  • Promjena spremnika s tintom


Smjernice za zamjenu potrošnog materijala

Smjernice za zamjenu potrošnog materijala

Prilikom postavljanja uređaja imajte na umu sljedeće.

●
Za uklanjanje potrošnog materijala iz uređaja potreban je dovoljan prostor iznad i ispred uređaja.
●
Uređaj valja smjestiti na ravnu i čvrstu podlogu.
NAPOMENA:

Hewlett-Packard preporučuje korištenje HP potrošnih materijala s ovim uređajem. Korištenje potrošnih materijala koje nije proizvela tvrtka HP može uzrokovati probleme i zahtijevati servis koji ne pokriva HP jamstvo ili ugovor o servisu.


Preraspodjela tonera

Preraspodjela tonera

Ako je toner istrošen, na ispisu se mogu pojaviti blijeda ili svijetla mjesta. Možete privremeno popraviti kvalitetu ispisa tako da preraspodjelite toner.

1.
Pritisnite gumb za otvaranje vrata spremnika s tintom i izvadite ga van.

Uklanjanje spremnika s tintom

2.
Toner preraspodijelite laganim protresanjem uloška naprijed-nazad.

OPREZ:

Ako toner dospije na odjeću, obrišite ga suhom krpom, a odjeću operite hladnom vodom. Vruća će voda utisnuti toner u tkaninu.

3.
Stavite spremnik s tintom u pisač i zatvorite vratašca.

Umetanje spremnika s tintom

Ako je ispis i dalje svijetao, stavite novi spremnik s tintom.


Promjena spremnika s tintom

Promjena spremnika s tintom

Kada se spremnik s tintom gotovo potroši, ponudit će vam se naručivanje zamjenskog spremnika. Možete nastaviti s ispisom uz trenutni spremnik s tintom sve dok se preraspodjelom tonera više ne bude mogla postići prihvatljiva kvaliteta ispisa.

1.
Pritisnite gumb za otvaranje vrata spremnika s tintom i izvadite ga van.

Uklanjanje spremnika s tintom

2.
Izvadite novi spremnik s tintom iz vrećice. Stavite iskorišteni spremnik s tintom u vrećicu za recikliranje.

Pakiranje spremnika s tintom

3.
Uhvatite obje strane spremnika s tintom i rasporedite tintu lagano tresući spremnik.
OPREZ:

Ne dirajte poklopac ili površinu valjka.

4.
Savinite i oslobodite jezičac na lijevoj strani spremnika s tintom. Povucite jezičac sve dok ne izvadite čitavu vrpcu iz spremnika. Stavite jezičac i vrpcu u kutiju spremnika kako biste ih vratili za recikliranje.

Transportni zasuni i transportna traka spremnika s tintom

5.
Poravnajte spremnik s tintom s linijama unutar uređaja, umetnite spremnik s tintom dok čvrsto ne sjedne na mjesto, a zatim zatvorite vratašca spremnika s tintom.

Umetanje spremnika s tintom

6.
Umetanje je gotovo. Stavite iskorišteni spremnik s tintom u kutiju u kojoj ste dobili novi spremnik. Pogledajte priložene upute za recikliranje.

Za dodatnu pomoć idite na www.hp.com/support/ljp2030series.


Čišćenje pisača

Čišćenje pisača

Vanjske površine pisača očistite prema potrebi čistom i vlažnom krpom.

OPREZ:

Za čišćenje pisača nemojte koristiti sredstva na bazi amonijaka.

Tijekom ispisa mogu se unutar pisača nakupiti čestice papira, tonera i prašine. Vremenom ta prljavština može prouzročiti probleme u kvaliteti poput mrlja ili razmazivanja tonera te zaglavljivanje papira. Kako biste ispravili i spriječili takve vrsta problema, očistite područje oko uloška s tonerom i prolaza medija.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Čišćenje područja oko spremnika s tintom
  • Čišćenje puta za papir
  • Čišćenje valjka podizača ladice 1
  • Čišćenje valjka podizača ladice 2


Čišćenje područja oko spremnika s tintom

Čišćenje područja oko spremnika s tintom

Nije potrebno često čišćenje područja oko uloška s tonerom. Čišćenje tog područja, međutim, može poboljšati kvalitetu ispisa.

UPOZORENJE!

Prije nego što očistite uređaj, a kako se ne biste ozlijedili, isključite ga, iskopčajte kabel za napajanje i pričekajte da se uređaj ohladi.

1.
Otvorite vrata spremnika za ispis i uklonite spremnik za ispis.

Uklanjanje spremnika s tintom

OPREZ:

Nemojte dirati crni valjak od spužve za prijenos tonera u uređaju. Na taj način možete oštetiti uređaj.
OPREZ:

Kako ne bi nastala oštećenja, uložak s tonerom nemojte izlagati svjetlosti. Pokrijte ga komadom papira.
2.
Obrišite svaki ostatak tonera suhom mekom krpicom s putanje prolaza medija i s udubljenja u koje se stavlja uložak s tonerom..

Područje spremnika s tintom

3.
Zamijenite uložak s tonerom i zatvorite vratašca uloška.

Umetanje spremnika s tintom

4.
Ponovno spojite kabel napajanja te uključite uređaj.

Položaj prekidača za uključivanje/isključivanje


Čišćenje puta za papir

Čišćenje puta za papir

Ako se na ispisanim listovima pojavljuju mrlje ili točkice, očistite prolaz medija u pisaču. Za taj se postupak treba koristiti prozirna folija koja će ukloniti čestice prašine i tonera iz prolaza medija. Nemojte koristiti uvezani ili grubi papir.

Ispis s mrljama ili točkicama

NAPOMENA:

Najbolje ćete rezultate postići listom prozirne folije. Ako nemate foliju možete koristiti papir za fotokopiranje (70 do 90 g/m2) glatke površine.

1.
Provjerite je li uređaj u stanju pripravnosti te svijetli li žaruljica pripravnosti.
2.
Uložite foliju u ladicu 1.
3.
Ispišite stranicu za čišćenje.

Windows
1.
Otvorite zaslon upravljačkog programa pisača Properties (Svojstva), a zatim pritisnite karticu Device Settings (Postavke uređaja). Upute potražite u trećem stupcu tablice, u Promjena postavki upravljačkog programa pisača za Windows.
2.
U području Cleaning Page (Stranica za čišćenje) pritisnite Start.
Macintosh
1.
Otvorite program HP Printer Utility. Vidi Otvaranje programa HP Printer Utility.
2.
Odaberite opciju Cleaning Page (Stranica za čišćenje) i pritisnite gumb OK (U redu).

NAPOMENA:

Postupak čišćenja traje približno 2 minute. Stranica za čišćenje će tijekom tog postupka povremeno zastajati. Nemojte isključivati uređaj dok se postupak čišćenja ne dovrši. Možda će postupak čišćenja biti potrebno nekoliko puta ponoviti kako bi se uređaj temeljito očistio.


Čišćenje valjka podizača ladice 1

Čišćenje valjka podizača ladice 1

Ako uređaj ima poteškoća s uvlačenjem papira iz ladice 1, pratite sljedeće upute.

1.
Isključite uređaj, iskopčajte kabel za napajanje i pričekajte da se uređaj ohladi.

Položaj prekidača za uključivanje/isključivanje

2.
Pritisnite gumb za otvaranje vrata spremnika za ispis i izvadite ga van.

Uklanjanje spremnika s tintom

OPREZ:

Nemojte dirati crni valjak od spužve za prijenos tonera u uređaju. Na taj način možete oštetiti uređaj.
OPREZ:

Kako ne bi nastala oštećenja, uložak s tonerom nemojte izlagati svjetlosti. Pokrijte ga komadom papira.
3.
Podignite pokrov valjka podizača.

Pokrov valjka podizača

4.
Pritisnite dva crna jezičca prema van sve dok se valjak ne oslobodi iz sjedišta.

5.
Uklonite valjak podizača iz uređaja.

6.
Umočite krpu bez dlačica u vodu i oribajte valjak.

Krpa navlažena vodom

NAPOMENA:

Ne dodirujte površinu valjka golim prstima.
7.
Suhom krpom bez dlačica obrišite valjak podizača kako biste uklonili svu prljavštinu.

8.
Pustite da se valjak podizača sasvim osuši.

9.
Postavite crne jezičke u uređaju pravilno prema utorima na valjku podizača, a zatim pritisnite valjak podizača u njegovo sjedište sve dok jezičci ne naprave sjednu na mjesto.

Umetanje valjka podizača

10.
Zatvorite pokrov valjka podizača.

Pokrov valjka podizača

11.
Ponovno postavite uložak s tonerom i zatvorite vratašca uloška.

Umetanje spremnika s tintom

12.
Ponovno spojite kabel napajanja te uključite uređaj.

Položaj prekidača za uključivanje/isključivanje


Čišćenje valjka podizača ladice 2

Čišćenje valjka podizača ladice 2

Ako uređaj ima poteškoća s uvlačenjem papira iz ladice 2, pratite sljedeće upute.

1.
Isključite uređaj, iskopčajte kabel za napajanje i pričekajte da se uređaj ohladi.

Položaj prekidača za uključivanje/isključivanje

2.
Izvucite ladicu 2.

3.
U praznom utoru ladice pronađite valjak podizača koji se nalazi na gornjoj strani, blizu prednje strane uređaja.

4.
Umočite krpu bez dlačica u vodu i oribajte valjak okrećući ga prema stražnjoj strani uređaja.

Krpa navlažena vodom

NAPOMENA:

Ne dodirujte površinu valjka golim prstima.
5.
Suhom krpom bez dlačica obrišite valjak podizača kako biste uklonili svu prljavštinu.

6.
Pustite valjak podizača da se potpuno osuši.

7.
Vratite ladicu 2.

Zamijenite ladicu 2

8.
Ponovno spojite kabel napajanja te uključite uređaj.

Položaj prekidača za uključivanje/isključivanje


Rješavanje problema
Rješavanje problema

Rješavanje problema

  • Rješavanje općenitih problema
  • Vraćanje tvorničkih postavki
  • Kombinacije svjetlosnih signala o stanju
  • Poruke upozorenja o statusu.
  • Zaglavljenja
  • Uklanjanje problema s kvalitetom ispisa
  • Rješavanje problema u radu
  • Rješavanje poteškoća s povezivanjem
  • Rješavanje uobičajenih problema sa sustavom Windows
  • Rješavanje čestih problema s Macintosh računalima
  • Rješavanje problema s operativnim sustavom Linux


Rješavanje općenitih problema

Rješavanje općenitih problema

Ako proizvod ne reagira ispravno, redom izvršite korake navedene na ovom popisu za provjeru. Ako uređaj ne dovrši uspješno neki korak, slijedite navedene prijedloge za otklanjanje poteškoća. Ako određeni korak riješi problem, ne morate obavljati ostale korake s popisa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Popis za provjeru pri otklanjanju poteškoća
  • Čimbenici koji djeluju na izvedbu pisača


Popis za provjeru pri otklanjanju poteškoća

Popis za provjeru pri otklanjanju poteškoća

1.
Uvjerite se da svjetlo spremnosti uređaja za rad svijetli. Ako ne svijetli nijedno svjetlo, provedite sljedeće korake:

a.
Provjerite povezanost kabela napajanja.
b.
Uvjerite se da je sklopka napajanja u položaju u kojem je uređaj uključen.
c.
Uvjerite se da ulazni napon odgovara konfiguraciji napajanja uređaja (zahtjevi za napajanjem navedeni su na naljepnici sa stražnje strane uređaja). Ako koristite razdjelnik čiji napon ne odgovara specifikacijama uređaja, priključite uređaj izravno na naponsku utičnicu. Ako je uređaj već priključen izravno, pokušajte s drugom utičnicom.
d.
Ako nijedna od ovih mjera ne aktivira napajanje, obratite se HP-ovoj službi podrške korisnicima.

2.
Provjerite kabele.

a.
Provjerite kabelsku vezu između uređaja i računala ili mrežne priključnice. Uvjerite se da su krajevi veze dobro pričvršćeni.
b.
Uvjerite se da je kabel ispravan. To možete učiniti npr. testirajući vezu uz upotrebu drugog kabela.
c.
Provjerite vezu s mrežom. Vidi Rješavanje mrežnih problema.

3.
Provjerite svijetle li lampice upravljačke ploče. Vidi Kombinacije svjetlosnih signala o stanju.
4.
Uvjerite se da papir udovoljava specifikacijama.
5.
Ispišite konfiguracijsku stranicu. Vidi Ispis informacijskih stranica.

a.
Ako se stranica ne ispiše, uvjerite se da barem jedna ladica sadrži papir.
b.
Ako se stranica zaglavi u uređaju, pogledajte Uklanjanje zaglavljenog papira.

6.
Ako se konfiguracijska stranica ispiše, provjerite sljedeće stavke.

a.
Ako stranica nije pravilno ispisana, postoji problem s hardverom uređaja. Obratite se HP službi za korisnike.
b.
Ako je stranica pravilno ispisana, hardver uređaja funkcionira. Problem je nastao u računalu, upravljačkom programu pisača ili aplikaciji koju koristite.

7.
Odaberite jednu od sljedećih mogućnosti:

Windows: Pritisnite Start, Settings (Postavke), a zatim Printers (Pisači) ili Printers and Faxes (Pisači i faksovi). Dvaput pritisnite naziv proizvoda.

ILI

Mac OS X: Otvorite Print Center (Centar za ispis) ili Printer Setup Utility (Uslužni program za postavljanje pisača) i dvaput pritisnite redak za uređaj.

8.
Provjerite jeste li instalirali upravljački program pisača za ovaj proizvod. Provjerite program kako biste ustanovili koristite li upravljački program pisača za ovaj proizvod.
9.
Ispišite kratki dokument iz druge aplikacije iz koje ste već ranije uspješno ispisivali. Ako to uspije, problem je u aplikaciji koju koristite. Ako to ne uspije, (dokument se ne ispiše), provedite sljedeće korake:

a.
Pokušajte ispisivati s drugog računala na kojem je instaliran softver za uređaj.
b.
Ako je uređaj umrežen, izravno ga povežite s računalom uz pomoć USB kabela. Preusmjerite uređaj na odgovarajuću priključnicu ili ponovo instalirajte softver i odaberite novi način povezivanja.


Čimbenici koji djeluju na izvedbu pisača

Čimbenici koji djeluju na izvedbu pisača

Nekoliko čimbenika utječe na vrijeme potrebno za ispis:

●
Maksimalna brzina pisača koja se mjeri u stranicama po minuti (ppm)
●
korištenje posebnog papira (poput folija, teškog papira i papira prilagođene veličine)
●
Trajanje obrade i vrijeme preuzimanja
●
složenost i veličina slika
●
brzina računala koje koristite
●
USB veza
●
ulazno/izlazna konfiguracija pisača
●
operacijski sustav i konfiguracija mreže (ako postoji)


Vraćanje tvorničkih postavki

Vraćanje tvorničkih postavki

Za vraćanje uređaja na zadane tvorničke postavke slijedite ove korake.

1.
Isključite uređaj.
2.
Uključite uređaj i za vrijeme njegovog pokretanja pritisnite i držite oba gumba upravljačke ploče istovremeno sve dok lampice ne zatrepere u skladu jedna s drugom.


Kombinacije svjetlosnih signala o stanju

Kombinacije svjetlosnih signala o stanju

Položaj upravljačke ploče

Legenda svjetlosnih signala o stanju
lampica ne svijetli
Oznaka za "lampica ne svijetli"
lampica svijetli
Oznaka za "lampica svijetli"
lampica treperi
Oznaka za "lampica treperi"

Svjetlosne poruke upravljačke ploče
Signali lampica
Stanje pisača
Aktivnost
Kombinacija svjetlosnih signala za inicijalizaciju
Inicijaliziranje/pokretanje
U stanju Pokretanja, lampice Go (Kreni), Ready (Pripravan) i Attention (Pozornost) se naizmjenično pale i gase jedna za drugom (u razmaku od 500 ms).
Prekonfiguriranje i inicijaliziranje
Tijekom pokretanja možete zatražiti posebne inicijalizacijske slijedove za rekonfiguriranje pisača. Kad se zatraži jedan slijed, kao npr.resetiranje, lampice se pale i gase u ciklički kao u stanju Inicializacije/Pokretanja.
Prekid ispisa
Nakon što je dovršen postupak prekida ispisa, pisač se vraća u stanje pripravnosti Ready.
Tijekom postupaka Inicijalizacije, Rekonfiguracije i Prekida posla ispisa, pritiskanje gumba nema učinka.
Kombinacija svjetlosnih signala za pripravnost
Pripravan
Pisač je pripravan i ne obavlja nikakav posao.
Da biste ispisali stranicu s konfiguracijom, držite pritisnutim gumb Go (Kreni) u trajanju od 5 sekunda dok je uključena lampica Ready (Spreman) pisača i nema drugih ispisa.
Kombinacija svjetlosnih signala za obradu podataka
Obrada podataka
Pisač obrađuje ili prima podatke.
Za prekid ispisa pritisnite gumb Cancel (Prekini).
Kombinacija svjetlosnih signala za ručno ulaganje
Ručno ulaganje ili Postojeća pogreška
Ovo stanje može nastati zbog sljedećih razloga:
●
Ručno ulaganje papira
●
Opća postojeća pogreška
●
Pogreška konfiguracije memorije
●
Pogreška vezana uz profil ili ispis
Za ispravljanje pogreške i ispis dostupnih podataka pritisnite gumb Go (Kreni).
Ako je ispravljanje pogreške bilo uspješno, pisač će prijeći u stanje obrade podataka i dovršiti ispis.
Ako ispravljanje nije bilo uspješno, pisač će se vratiti u stanje postojeće pogreške.
Kombinacija svjetlosnih signala za pozornost
Pozornost
Vratašca uloška s tonerom su otvorena.
Zatvorite vratašca uloška s tonerom.
Kombinacija svjetlosnih signala za fatalnu pogrešku
Kobna pogreška
●
Isključite pisač, pričekajte 10 s, a zatim uključite pisač.
●
Ukoliko ne možete razriješiti problem, obratite se tvrtki HP. Vidi Korisnička podrška.
Kombinacija svjetlosnih signala za potrošeni toner
Mala količina tonera
Lampice Go (Kreni), Ready (Pripravan) i Attention (Pozornost) svijetlit će neovisno o stanju male količine tonera.
Naručite novi spremnik s tintom i imajte ga u pripravnosti. Vidi Dodatna oprema i potrošni materijal.
Kombinacija svjetlosnih signala kada nema tonera
Nema tonera
Uložak s tonerom je izvađen iz pisača.
Stavite uložak s tonerom u pisač.
Kombinacija svjetlosnih signala za zaglavljeni papir
Zaglavljenje
Odstranite zaglavljeni medij. Vidi Uklanjanje zaglavljenog papira.
Kombinacija svjetlosnih signala kada nestane papira
Nema papira
Uložite papir ili neki drugi medij.
Kombinacija svjetlosnih signala za umetanje papira
Postavljanje papira
Uloženi papir ili drugi medij nije podržan.
Umetnite prihvatljivi papir ili neki drugi medij. Vidi Papir i mediji za ispis.
Pritisnite gumb Go (Kreni) kako biste preskočili stanje.


Poruke upozorenja o statusu.

Poruke upozorenja o statusu.

Poruke upozorenja o statusu pojavljuju se na zaslonu računala kada pisač ima određenih problema. Za rješavanje tih problema koristite informacije iz tablice u nastavku.

Poruka upozorenja
Opis
Preporučena akcija
10.XXXX Supply memory error (Memorijska pogreška potrošnog materijala)
E-oznaku za spremnik s tintom nije moguće pročitati ili nedostaje.
●
Ponovno umetnite spremnik s tintom.
●
Isključite pisač, a zatim ga ponovno uključite.
●
Ako problem nije riješen, zamijenite spremnik.
50.X Fuser error (Pogreška mehanizma za nanošenje tonera)
Došlo je do pogreške s mehanizmom za nanošenje tonera.
Isključite napajanje pomoću prekidača za napajanje, pričekajte najmanje 30 sekundi, a zatim uključite napajanje i pričekajte da se pisač pokrene.
Ako se pogreška nastavi, isključite pisač, pričekajte najmanje 25 minuta, a zatim ga ponovno uključite.
Uklonite zaštitu od izboja ako je koristite. Priključite pisač izravno u zidnu utičnicu. Pomoću prekidača za napajanje uključite pisač.
Ako se poruka ponovo pojavi, obratite se HP službi za podršku. Vidi Korisnička podrška.
52.0 Scanner Error (Pogreška skenera)
Došlo je do unutarnje pogreške.
Isključite napajanje pomoću prekidača za napajanje, pričekajte najmanje 30 sekundi, a zatim uključite napajanje i pričekajte da se pisač pokrene.
Uklonite zaštitu od izboja ako je koristite. Priključite pisač izravno u zidnu utičnicu. Pomoću prekidača za napajanje uključite pisač.
Ako se poruka ponovo pojavi, obratite se HP službi za podršku. Vidi Korisnička podrška.
Door Open (Vrata su otvorena)
Vrata pisača su otvorena.
Zatvorite vrata.
Engine communication error (Komunikacijska pogreška uređaja)
Došlo je do interne pogreške u komunikaciji pisača.
Isključite napajanje pomoću prekidača za napajanje, pričekajte najmanje 30 sekundi, a zatim uključite napajanje i pričekajte da se pisač pokrene.
Uklonite zaštitu od izboja ako je koristite. Priključite pisač izravno u zidnu utičnicu. Pomoću prekidača za napajanje uključite pisač.
Ako se poruka ponovo pojavi, obratite se HP službi za podršku. Vidi Korisnička podrška.
Install black cartridge (Postavite spremnik s crnom tintom)
Spremnik nije umetnut ili nije pravilno umetnut u pisač.
Umetnite spremnik s tonerom.
Ispis
Pisač ispisuje dokument.
Pričekajte da se ispis dovrši.
Jam in <location> (Zaglavljen papir u <lokacija>)
(<lokacija> naznačuje područje u kojem je došlo do zaglavljivanja)
Pisač je detektirao zaglavljivanje.
Uklonite zaglavljeni papir iz područja navedenog u poruci. Zadatak bi se trebao nastaviti ispisivati. Ako se zadatak ispisa ne nastavi, pokušajte ga ispisati ponovo. Vidi Zaglavljenja.
Ako se poruka ponovo pojavi, obratite se HP službi za podršku. Vidi Korisnička podrška.
Load paper (Umetnite papir)
Ladica je prazna.
Umetnite medije za ispis u ladice.
Manual feed (Ručno umetanje)
Pisač je postavljen za ručno ulaganje.
U ladicu umetnite odgovarajući papir, a zatim pritisnite gumb Go (Idi) za brisanje poruke.
Non-HP black cartridge (Spremnik s crnom tintom drugih proizvođača)
Umetnut je novi potrošni materijal koji nije proizvela tvrtka HP. Ova poruka se pojavljuje dok ne umetnete HP potrošni materijal ili ne pritisnete gumb Go (Idi).
Ako mislite da ste kupili HP potrošni materijal, idite na www.hp.com/go/anticounterfeit.
Servis ili popravci potrebni kao rezultat korištenja potrošnog materijala koji nije proizvela tvrtka HP nisu pokriveni HP jamstvom.
Za nastavak ispisa pritisnite gumb Go (Idi).
Not Connected (Nije povezano)
Softver pisača ne može komunicirati s pisačem.
1.
Provjerite je li pisač uključen.
2.
Pazite da USB kabel bude ispravno priključen na pisač i računalo.
Order black cartridge (Naručite spremnik s crnom tintom)
Navedeni spremnik s tintom bliži se kraju svog vijeka trajanja.
Naručite novi spremnik za ispis. Možete nastaviti ispisivati pomoću trenutnog spremnika sve dok se preraspodjelom tonera više ne bude mogla postići zadovoljavajuća kvaliteta ispisa.
Page too complex (Stranica je presložena)
Pisač ne može dovršiti ispis stranice.
Pritisnite gumb Go (Idi) za nastavak zadatka ispisa; rezultat bi mogao biti nezadovoljavajući.
Printer mispick (Pogrešno zahvaćanje pisača)
Mehanizam za ispis nije zahvatio dio papira.
Ponovno umetnite papir u ulaznu ladicu i pritisnite gumb Go (Idi) kako biste nastavili zadatak.
Ako se poruka ponovo pojavi, obratite se HP službi za podršku. Vidi Korisnička podrška.


Zaglavljenja

Zaglavljenja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uobičajeni uzroci zaglavljenja
  • Mjesta zaglavljenja
  • Uklanjanje zaglavljenog papira


Uobičajeni uzroci zaglavljenja

Uobičajeni uzroci zaglavljenja

Čest uzrok zaglavljivanja papira je činjenica da papir ne odgovara specifikacijama tvrtke HP. Potpune specifikacije papira za uređaje iz serije HP LaserJet donosi HP LaserJet Printer Family Print Media Guide (Vodič za potrošni materijal za HP LaserJet pisače). Vodič je dostupan na adresi www.hp.com/support/ljpaperguide.

Uređaj je zaglavljen.1
Uzrok
Rješenje
Papir ne odgovara specifikacijama.
Koristite samo papire koji su u skladu s HP specifikacijama. Vidi Papir i mediji za ispis.
Komponenta je nepravilno umetnuta.
Provjerite je li spremnik s tintom ispravno umetnut.
Trenutno koristite papir koji je već prošao kroz uređaj ili fotokopirni uređaj.
Ne koristite papir na koji je već služio za ispisivanje ili kopiranje.
Ladica nije dobro uložena.
Uklonite višak papira iz ladice. Provjerite je li snop niži od oznake za maksimalnu visinu snopa na ladici. Vidi Umetanje u ladice.
Došlo je do ukošavanja papira.
Vodilice ulazne ladice nisu ispravno podešene. Podesite ih tako da drže snop čvrsto na mjestu bez da ga savijaju.
Papir je savijen ili prilijepljen.
Uklonite snop papira, savijte ga, okrenite za 180° ili preokrenite. Ponovo uložite papir u ladicu.
NAPOMENA:

Nemojte lepezasto protresti papir. To može uzrokovati nastajanje statičkog elektriciteta zbog kojeg se papiri mogu zalijepiti jedan za drugi.

Papir se uklanja prije nego se smjesti u izlaznu ladicu.
Ponovo postavite uređaj. Prije uklanjanja pričekajte da se stranica potpuno smjesti u izlaznu ladicu.
Za vrijeme obostranog ispisa ste uklonili papir prije nego je ispisana druga stranica dokumenta.
Ponovo postavite uređaj i opet ispišite dokument. Prije uklanjanja pričekajte da se stranica potpuno smjesti u izlaznu ladicu.
Papir je u lošem stanju.
Zamijenite papir.
Unutarnji valjci ladice ne zahvaćaju papir.
Uklonite gornji list papira. Ako je papir pretežak, možda se ne može pokupiti iz ladice.
Papir ima grube ili nazubljene rubove.
Zamijenite papir.
Papir je perforiran ili reljefan.
Perforirani ili reljefni papir se teže odvaja. Umećite jedan po jedan list iz ladice 1.
Potrošni materijal uređaja više se ne može koristiti.
Na upravljačkoj ploči uređaja potražite poruke koje od vas traže da zamijenite potrošni materijal ili ispišite stranicu sa statusom potrošnog materijala kako biste provjerili preostali potrošni materijal. Vidi Ispis informacijskih stranica.
Papir nije ispravno pohranjen.
Zamijenite papir u ladicama. Papir se treba pohraniti u originalnom pakiranju i kontroliranom okolišu.

1 Ako i dalje bude dolazilo do zaglavljivanja papira, obratite se HP korisničkoj podršci ili ovlaštenom HP davatelju usluga.


Mjesta zaglavljenja

Mjesta zaglavljenja

Do zaglavljenja može doći na sljedećim lokacijama u uređaju.

1
Interna područja
2
Ulazne ladice
3
Izlazni spremnici


Uklanjanje zaglavljenog papira

Uklanjanje zaglavljenog papira

Prilikom uklanjanja zaglavljenog papira budite pažljivi kako ne biste poderali zaglavljeni papir. Ako u uređaju ostane mali dio papira, može doći do dodatnog zaglavljivanja papira.

OPREZ:

Prije uklanjanja zaglavljenog papira isključite uređaj i iskopčajte kabel za napajanje.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Interna područja
  • Ulazne ladice
  • Izlazni spremnici


Interna područja

Interna područja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Područje spremnika s tintom i prolaz papira


Područje spremnika s tintom i prolaz papira

Područje spremnika s tintom i prolaz papira

1.
Pritisnite gumb za otvaranje vrata spremnika za ispis i izvadite ga van.

Uklanjanje spremnika s tintom

OPREZ:

Kako ne bi nastala oštećenja, spremnik s tintom nemojte izlagati svjetlosti. Pokrijte ga komadom papira.
2.
Ako ga možete vidjeti, primite zaglavljeni papir s obje ruke i polagano ga izvucite iz uređaja.

Uklanjanje zaglavljenog papira

3.
Zamijenite spremnik s tintom i zatvorite vratašca spremnika.

Umetanje spremnika s tintom

4.
Ako iza vrata spremnika s tintom nema zaglavljenog papira, otvorite vratašca za uklanjanje zaglavljenog papira na stražnjoj strani uređaja.

Vrata za uklanjanje zaglavljenog papira

5.
Ako ga možete vidjeti, primite zaglavljeni papir s obje ruke i polagano ga izvucite iz uređaja.

Uklanjanje zaglavljenog papira

6.
Zatvorite vratašca za uklanjanje zaglavljenog papira.

Vrata za uklanjanje zaglavljenog papira


Ulazne ladice

Ulazne ladice

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ladica 1
  • Ladica 2


Ladica 1

Ladica 1

1.
Pritisnite gumb za otvaranje vrata spremnika za ispis i izvadite ga van.

Uklanjanje spremnika s tintom

OPREZ:

Kako ne bi nastala oštećenja, spremnik s tintom nemojte izlagati svjetlosti. Pokrijte ga komadom papira.
2.
Podignite poklopac valjka ladice 1, primite zaglavljeni papir i polagano ga izvucite iz uređaja.

Uklanjanje zaglavljenog papira

3.
Zamijenite spremnik s tintom i zatvorite vratašca spremnika.

Umetanje spremnika s tintom


Ladica 2

Ladica 2

1.
Otvorite ladicu.

2.
Primite zaglavljeni papir s obje ruke i polagano ga izvucite iz uređaja.

Uklanjanje zaglavljenog papira

3.
Zatvorite ladicu.

4.
Ako u području ladice ne možete vidjeti zaglavljeni papir, otvorite vrata spremnika s tintom, izvadite spremnik i povucite gornju vodilicu medija prema dolje. Primite zaglavljeni papir s obje ruke i polagano ga izvucite iz uređaja.

Uklanjanje zaglavljenog papira

5.
Zamijenite spremnik s tintom i zatvorite vratašca spremnika.

Umetanje spremnika s tintom


Izlazni spremnici

Izlazni spremnici

OPREZ:

Kako biste izbjegli oštećivanje proizvoda, nemojte pokušavati ukloniti zaglavljeni papir iz gornjeg izlaznog spremnik povlačenjem papira ravno prema van.

1.
Otvorite vratašca za uklanjanje zaglavljenog papira koja se nalaze na stražnjoj strani uređaja.

Vrata za uklanjanje zaglavljenog papira

2.
Primite zaglavljeni papir s obje ruke i polagano ga izvucite iz uređaja.

Uklanjanje zaglavljenog papira

3.
Zatvorite vratašca za uklanjanje zaglavljenog papira.

Vrata za uklanjanje zaglavljenog papira


Uklanjanje problema s kvalitetom ispisa

Uklanjanje problema s kvalitetom ispisa

Većinu problema s kvalitetom ispisa možete spriječiti slijedeći ove smjernice.

●
Konfigurirajte ladice za ispravnu vrstu papira. Vidi Konfiguriranje ladica.
●
Koristite medije koji su u skladu s HP specifikacijama. Vidi Papir i mediji za ispis.
●
Po potrebi očistite uređaj. Vidi Čišćenje puta za papir.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Problemi s kvalitetom ispisa vezani uz papir
  • Problemi s kvalitetom ispisa vezani uz okruženje
  • Problemi s kvalitetom ispisa vezani uz zaglavljenje papira
  • Podešavanje gustoće ispisa
  • Primjeri neispravno ispisanih slika


Problemi s kvalitetom ispisa vezani uz papir

Problemi s kvalitetom ispisa vezani uz papir

Neki problemi s kvalitetom ispisa prouzročeni su kvalitetom papira koja ne odgovara HP specifikacijama.

●
Površina papira je preglatka.
●
Vlažnost papira nije ujednačena, previsoka je ili preniska. Koristite papir iz drugog izvora ili iz neotvorene rizme.
●
Toner se ne može nanijeti na neke dijelove papira. Koristite papir iz drugog izvora ili iz neotvorene rizme.
●
Memorandum koji koristite ispisan je na grubom papiru. Koristite glatkiji, fotokopirni papir. Ako ste na ovaj način riješili problem, od dobavljača memoranduma zatražite da koristi papir koji odgovara HP specifikacijama.
●
Papir je pregrub. Koristite glatkiji, fotokopirni papir.
●
Papir je pretežak za postavku vrste papira koju ste odabrali, tako da se toner ne može nanijeti na papir.

Potpune specifikacije papira za uređaje iz serije HP LaserJet donosi HP LaserJet Printer Family Print Media Guide (Vodič za potrošni materijal za HP LaserJet pisače, dostupan na stranici ). Vodič je dostupan na adresi www.hp.com/support/ljpaperguide.


Problemi s kvalitetom ispisa vezani uz okruženje

Problemi s kvalitetom ispisa vezani uz okruženje

Ako uređaj radi u izuzetno vlažnom ili suhom okruženju, provjerite jesu li radni uvjeti u skladu sa specifikacijama. Vidi Radna okolina.


Problemi s kvalitetom ispisa vezani uz zaglavljenje papira

Problemi s kvalitetom ispisa vezani uz zaglavljenje papira

Provjerite jeste li iz uređaja izvadili sve zaglavljene listove papira.

●
Ako se papir nedavno zaglavio, ispišite dvije do tri stranice kako biste očistili dio uređaja kroz koji prolazi papir.
●
Ako listovi papira ne prolaze kroz mehanizam za nanošenje tonera i slike na ispisanim dokumentima nisu ispravne, ispišite tri stranice kako biste očistili dio uređaja kroz koji prolazi papir. Ako se problem i dalje javlja, ispišite i obradite stranicu za čišćenje. Vidi Čišćenje puta za papir.


Podešavanje gustoće ispisa

Podešavanje gustoće ispisa

Neke probleme s kvalitetom ispisa možete riješiti podešavanjem gustoće ispisa kako biste ukupan otisak učinili svjetlijim ili tamnijim.

Windows
1.
Otvorite zaslon upravljačkog programa pisača Properties (Svojstva), a zatim pritisnite karticu Device Settings (Postavke uređaja). Upute potražite u trećem stupcu tablice, u Promjena postavki upravljačkog programa pisača za Windows.
2.
U području Print Density (Gustoća ispisa) podesite traku klizača kako biste promijenili gustoću ispisa.
3.
Pritisnite gumb OK (U redu).
Macintosh
1.
Na izborniku File (Datoteka), kliknite Print (Ispis).
2.
Otvorite izbornik Print Options (Opcije ispisa).
3.
U području Print Density (Gustoća ispisa) podesite traku klizača kako biste promijenili gustoću ispisa.


Primjeri neispravno ispisanih slika

Primjeri neispravno ispisanih slika

U ovome se dijelu nalaze informacije o prepoznavanju i ispravljanju pogrešaka u ispisu.

NAPOMENA:

Ako navedena rješenja ne uspiju razriješiti problem, obratite se ovlaštenom HP-ovu zastupniku ili serviseru.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Svijetli ili blijedi ispis
  • Mrlje od tonera
  • Neispisana mjesta
  • Okomite crte
  • Siva pozadina
  • Razmazivanje tonera
  • Toner nije potpuno nanesen
  • Okomite pogreške koje se ponavljaju
  • Izobličeni znakovi
  • Nakošena stranica
  • Savijen ili valovit medij
  • Nabori i pregibi
  • Raspršivanje tonera


Svijetli ili blijedi ispis

Svijetli ili blijedi ispis

Svijetli ili blijedi ispis
●
Uložak s tonerom je pri kraju roka trajanja.
●
Preraspodjela tonera za produljenje vijeka trajanja.
●
Mediji možda ne ispunjavaju Hewlett-Packardove specifikacije za medije (možda su, primjerice, prevlažni ili pregrubi).
●
Ako je cijela stranica svijetla, postavka gustoće ispisa je presvijetla ili je uključen način rada EconoMode. Namjestite gustoću ispisa i u svojstvima pisača isključite EconoMode.


Mrlje od tonera

Mrlje od tonera

Mrlje od tonera
●
Mediji možda ne ispunjavaju Hewlett-Packardove specifikacije za medije (možda su, primjerice, prevlažni ili pregrubi).
●
Pisač je možda potrebno očistiti.
●
Možda je oštećen spremnik za ispis.


Neispisana mjesta

Neispisana mjesta

Neispisana mjesta
●
Možda je pogreška samo na jednom listu. Ponovite ispis.
●
Sadržaj vlage u mediju nije ravnomjeran ili medij na površini ima vlažne mrlje. Pokušajte ispis s novim medijem.
●
Uloženi snop medija je loš. Tijekom proizvodnje mogu nastati područja koja ne prihvaćaju toner. Pokušajte s drugom vrstom ili markom medija.
●
Možda je oštećen uložak s tonerom.


Okomite crte

Okomite crte

Okomite crte
Vjerojatno je ogreben fotoosjetljivi bubanj u ulošku za ispis. Stavite novi HP-ov uložak s tonerom.


Siva pozadina

Siva pozadina

Siva pozadina
●
Zamijenite medij nekim lakšim medijem.
●
Provjerite okruženje pisača. Vrlo suhi uvjeti (s malo vlage) mogu povećati količinu sjenčanja pozadine.
●
Postavka gustoće je možda previsoka. Podesite postavku gustoće.
●
Stavite novi HP-ov uložak s tonerom.


Razmazivanje tonera

Razmazivanje tonera

Razmazivanje tonera
●
Ukoliko se na gornjem rubu medija pojavljuje razmazivanje tonera, možda su prljave vodilice medija. Obrišite vodilice medija suhom krpom bez vlakana.
●
Provjerite vrstu i kvalitetu medija.
●
Možda je preniska temperatura mehanizma za nanošenje tonera. Provjerite je li u upravljačkome programu pisača odabrana prikladna vrsta medija.
●
Pokušajte ugraditi novi HP uložak s tonerom.


Toner nije potpuno nanesen

Toner nije potpuno nanesen

Toner nije potpuno nanesen
●
Možda je preniska temperatura mehanizma za nanošenje tonera. Provjerite je li u upravljačkome programu pisača odabrana prikladna vrsta medija.
●
Očistite unutrašnjost pisača.
●
Provjerite vrstu i kvalitetu medija.
●
Provjerite je li u upravljačkome programu pisača odabrana prikladna vrsta medija.
●
Pisač priključite izravno u električnu utičnicu, ne preko razvodnika.


Okomite pogreške koje se ponavljaju

Okomite pogreške koje se ponavljaju

Okomite pogreške koje se ponavljaju
●
Možda je oštećen uložak s tonerom. Ako se ista oznaka ponavlja na istome mjestu na stranici, stavite novi HP-ov uložak s tonerom.
●
Možda se toner razmazao po unutarnjim dijelovima pisača. Ako se pogreška pojavljuje na poleđini, problem će se najčešće sam ispraviti nakon nekoliko ispisanih stranica.
●
Provjerite je li u upravljačkome programu pisača odabrana prikladna vrsta medija.


Izobličeni znakovi

Izobličeni znakovi

Izobličeni znakovi
●
Ako znakovi nisu pravilno ispisani i ostavljaju praznine, možda je snop medija pregladak. Ispišite dokument na drugi medij.
●
Ako su znakovi valovito izobličeni, možda je pisač potrebno servisirati. Ispišite konfiguracijsku stranicu. Ako su znakovi izobličeni, obratite se ovlaštenom HP-ovu zastupniku ili serviseru.


Nakošena stranica

Nakošena stranica

Nakošena stranica
●
Provjerite je li medij ispravno uložen te da vodilice medija nisu pretijesno ili preširoko postavljene od snopa medija.
●
Možda je ulazna ladica prepunjena.
●
Provjerite vrstu i kvalitetu medija.


Savijen ili valovit medij

Savijen ili valovit medij

Savijen ili valovit medij
●
Provjerite vrstu i kvalitetu medija. Savijenost medija može biti uzrokovana visokom temperaturom i vlagom.
●
Možda je medij predugo stajao u ulaznoj ladici. Preokrenite snop medija u ladici. Isto tako, medij u ulaznoj ladici okrenite za 180°.
●
Otvorite vratašca za pravocrtni prolaz papira i ispišite koristeći pravocrtan prolaz.
●
Možda je previsoka temperatura mehanizma za nanošenje tonera. Provjerite je li u upravljačkome programu pisača odabrana prikladna vrsta medija. Ako problem i dalje ostane, odaberite vrstu medija za koju je potrebna niža temperatura mehanizma za nanošenje, kao što su prozirne folije ili lakši mediji.


Nabori i pregibi

Nabori i pregibi

Nabori i pregibi
●
Provjerite je li medij ispravno uložen.
●
Provjerite vrstu i kvalitetu medija.
●
Otvorite vratašca za pravocrtni prolaz papira i ispišite koristeći pravocrtan prolaz.
●
Okrenite snop medija u ladici. Isto tako, medij u ulaznoj ladici okrenite za 180°.
●
Kod omotnica to mogu prouzročiti zračni mjehurići koji ostanu u omotnici. Izvadite omotnicu, stisnite je i ponovite ispis.


Raspršivanje tonera

Raspršivanje tonera

Raspršivanje tonera
●
Ako je oko znakova raspršena veća količina tonera, možda medij ne prihvaća toner. (Mala količina raspršenog tonera uobičajena je kod laserskog ispisa.) Promijenite vrstu medija.
●
Okrenite snop medija u ladici.
●
Koristite medije namijenjene za laserske pisače.


Rješavanje problema u radu

Rješavanje problema u radu

Problem
Uzrok
Rješenje
Uređaj ispisuje, ali su stranice potpuno prazne.
Možda je na spremniku s tonerom ostala zaštitna traka.
Provjerite je li zaštitna traka potpuno uklonjena sa spremnika s tonerom.
Dokument možda sadrži prazne stranice.
Provjerite dokument koji ispisujete i pogledajte pojavljuje li se sadržaj na svim stranicama.
Proizvod možda ne radi ispravno.
Za provjeru proizvoda ispišite stranicu konfiguracije.
Stranice se ispisuju jako sporo.
Teže vrste papira mogu usporiti ispis.
Pokušajte koristiti drugu vrstu papira.
Složene stranice mogu se ispisivati sporije.
Ispravno nanošenje tonera možda zahtijeva sporiji ispis kako bi se osigurala najbolja kvaliteta.
Stranice se nisu ispisale.
Pisač možda ne povlači papir na ispravan način.
Provjerite je li papir ispravno umetnut u ulaznu ladicu.
Papir se zaglavio u uređaju.
Odstranite zaglavljeni medij. Vidi Zaglavljenja.
Možda je USB kabel neispravan ili nepravilno spojen.
●
Izvucite USB kabel s obje strane i ponovno ga spojite.
●
Pokušajte ispisati neki dokument koji se prethodno dobro ispisivao.
●
Pokušajte upotrijebiti neki drugi USB kabel.
Na računalu su pokrenuti neki drugi uređaji.
Proizvod možda nema USB priključak za zajedničko korištenje. Ako imate vanjski tvrdi disk ili mrežni prekidač koji je priključen na isti priključak kao proizvod, možda rad drugog uređaja ometa rad pisača. Za spajanje i upotrebu uređaja morate isključiti drugi uređaj ili upotrijebiti dva USB priključka na računalu.


Rješavanje poteškoća s povezivanjem

Rješavanje poteškoća s povezivanjem

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Rješavanje poteškoća s izravnim vezama
  • Rješavanje mrežnih problema


Rješavanje poteškoća s izravnim vezama

Rješavanje poteškoća s izravnim vezama

Ako je uređaj povezan izravno s računalom, provjerite kabel.

●
Provjerite je li kabel priključen na uređaj i na računalo.
●
Provjerite da duljina kabela ne prelazi 2 metra. Ako je potrebno, zamijenite kabel.
●
Provjerite je li kabel ispravan tako da njime spojite neki drugi uređaj. Ako je potrebno, zamijenite kabel.


Rješavanje mrežnih problema

Rješavanje mrežnih problema

Provjerite sljedeće stavke kako biste bili sigurni da uređaj komunicira s mrežom. Prije početka ispišite stranicu s konfiguracijom. Vidi Ispis informacijskih stranica.

1.
Postoje li problemi s fizičkom povezanošću radne stanice ili poslužitelja s uređajem?

Provjerite jesu li ispravni mrežni kabeli, veze i konfiguracija usmjerivača. Provjerite odgovara li duljina mrežnog kabela specifikacijama za mrežu.

2.
Jesu li mrežni kabeli ispravno povezani?

Provjerite je li uređaj priključen na mrežu putem odgovarajućeg priključka i kabela. Provjerite jesu li svi kabeli učvršćeni i na odgovarajućem mjestu. Ako se problem i dalje pojavljuje, stavite drugi kabel ili priključak na sabirnici ili predajniku. Žuti indikator aktivnosti i zeleni indikator statusa veze pored priključka na stražnjoj strani uređaja trebali bi svijetliti.

3.
Jesu li pravilno postavljene postavke brzine veze i obostranog ispisa?

Hewlett-Packard preporučuje da ostavite tu postavku u automatskom načinu rada (zadana postavka). Vidi Postavka brzine veze.

4.
Je li ping test pisača uspješan?

Pomoću naredbenog retka izvršite ping test uređaja s računala. Na primjer:

ping 192.168.45.39

Provjerite prikazuje li ping test vrijeme (RTT).

Ako možete napraviti ping test uređaja, provjerite je li na računalu ispravno konfigurirana IP adresa uređaja. Ako jest, izbrišite i ponovno dodajte uređaj.

Ako naredba ping nije bila uspješna, provjerite jesu li uključene mrežne sabirnice, a zatim provjerite jesu li mrežne postavke, uređaj i računalo konfigurirani za istu mrežu.

5.
Jesu li u mrežu dodani novi programi?

Provjerite jesu li kompatibilni i ispravno instalirani s odgovarajućim upravljačkim programima.

6.
Mogu li drugi korisnici ispisivati?

Problem je možda vezan uz radnu stanicu. Provjerite mrežne upravljačke programe radne stanice, upravljačke programe pisača i ponovno usmjeravanje (u Novell NetWare).

7.
Ako drugi korisnici mogu ispisivati, koriste li isti operativni sustav mreže?

Provjerite postavke operativnog sustava mreže.

8.
Je li omogućen protokol?

Provjerite status protokola na stranici konfiguracije. Za provjeru statusa drugih protokola možete koristiti i ugrađeni web-poslužitelj ili druge protokole. Vidi Ugrađeni web-poslužitelj.

9.
Pojavljuje li se pisač u programu HP Web Jetadmin ili drugim programima za upravljanje?
●
Provjerite mrežne postavke na stranici s mrežnom konfiguracijom.
●
Provjerite mrežne postavke uređaja pomoću upravljačke ploče uređaja (za uređaje koji imaju upravljačku ploču).


Rješavanje uobičajenih problema sa sustavom Windows

Rješavanje uobičajenih problema sa sustavom Windows

Poruka o pogrešci:
"General Protection FaultException OE" (Opća zaštita, FaultException OE)
"Spool32" (Red čekanja 32)
"Illegal Operation" (Nedopuštena operacija)
Uzrok
Rješenje
Zatvorite sve programe, ponovo pokrenite sustav Windows i pokušajte ponovo.
Odaberite drugi upravljački program pisača. To možete napraviti u programu.
Izbrišite sve privremene datoteke iz poddirektorija Temp. Možete odrediti naziv direktorija na način da uredite datoteku AUTOEXEC.BAT i potražite izjavu "Set Temp =". Naziv nakon te izjave je privremeni direktorij. Zadani naziv je C:\TEMP, ali može se promijeniti.
Više informacija potražite u dokumentaciji sustava Microsoft Windows koju ste dobili s računalom.


Rješavanje čestih problema s Macintosh računalima

Rješavanje čestih problema s Macintosh računalima

NAPOMENA:

USB i IP ispis postavlja se pomoću opcije Desktop Printer Utility (Uslužni program za postavljanje pisača). Uređaj se neće vidjeti u opciji Chooser (Izbornik).

Upravljački program uređaja ne nalazi se na popisu Print Center (Centar za ispis).
Uzrok
Rješenje
Softver uređaja možda nije instaliran ili je neispravno instaliran.
Provjerite nalazi li se PPD u sljedećoj mapi na tvrdom disku: Library/Printers/PPDs/Contents/Resources/<jezik>.lproj, gdje “<jezik>” predstavlja dvoslovnu šifru jezika koji koristite. Ako je to potrebno, ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.

Naziv uređaja, IP adresa ili Rendezvous naziv glavnog računala za priključivanje ne nalazi se u okviru s popisom uređaja u centru za ispis.
Uzrok
Rješenje
Uređaj možda nije pripravan.
Provjerite jesu li kabeli ispravno priključeni, je li uređaj uključen i svijetli li indikator pripravnosti. Ako se spajate pomoću USB ili Ethernet sabirnice, pokušajte spajanje neposredno na računalo ili koristite drugi priključak.
Možda je odabrana pogrešna vrsta priključka.
Provjerite je li odabran USB, IP ispis ili Rendezvous priključak, ovisno o vrsti priključka koji se koristi za povezivanje uređaja s računalom.
Koristi se pogrešan naziv pisača, IP adresa ili Rendezvous naziv glavnog računala.
Provjerite naziv uređaja, IP adresu ili Rendezvous naziv glavnog računala tako da ispišete stranicu konfiguracije. Vidi Ispis informacijskih stranica. Provjerite odgovara li naziv, IP adresa ili Rendezvous naziv glavnog računala na konfiguracijskoj stranici nazivu, IP adresi ili Rendezvous nazivu glavnog računala u opciji Print Center (Centar za ispis).
Kabel sučelja možda nije ispravan ili je lošije kvalitete.
Zamijenite kabel sučelja. Svakako koristite kvalitetan kabel.

Upravljački program uređaja ne postavlja automatski uređaj koji ste odabrali u opciji Print Center (Centar za ispis).
Uzrok
Rješenje
Uređaj možda nije pripravan.
Provjerite jesu li kabeli ispravno priključeni, je li uređaj uključen i svijetli li indikator pripravnosti. Ako se spajate pomoću USB ili Ethernet sabirnice, pokušajte spajanje neposredno na računalo ili koristite drugi priključak.
Softver uređaja možda nije instaliran ili je neispravno instaliran.
Provjerite nalazi li se PPD u sljedećoj mapi na tvrdom disku: Library/Printers/PPDs/Contents/Resources/<jezik>.lproj, gdje “<jezik>” predstavlja dvoslovnu šifru jezika koji koristite. Ako je to potrebno, ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.
Uređaj možda nije pripravan.
Provjerite jesu li kabeli ispravno priključeni, je li uređaj uključen i svijetli li indikator pripravnosti. Ako se spajate pomoću USB ili Ethernet sabirnice, pokušajte spajanje neposredno na računalo ili koristite drugi priključak.
Kabel sučelja možda nije ispravan ili je lošije kvalitete.
Zamijenite kabel sučelja. Svakako koristite kvalitetan kabel.

Zadatak ispisa nije poslan na željeni uređaj.
Uzrok
Rješenje
Red čekanja na ispis možda će se zaustaviti.
Ponovo pokrenite red čekanja na ispis. Otvorite print monitor (nadzor ispisa) i odaberite Start Jobs (Pokreni zadatke).
Koristi se pogrešno ime uređaja ili IP adresa. Možda je zadatak ispisa primio drugi uređaj istog ili sličnog naziva, IP adrese ili Rendezvous naziva glavnog računala.
Provjerite naziv uređaja, IP adresu ili Rendezvous naziv glavnog računala tako da ispišete stranicu konfiguracije. Vidi Ispis informacijskih stranica. Provjerite odgovara li naziv, IP adresa ili Rendezvous naziv glavnog računala na konfiguracijskoj stranici nazivu, IP adresi ili Rendezvous nazivu glavnog računala u opciji Print Center (Centar za ispis).

U ispisu Encapsulated PostScript (EPS) datoteke ne koriste se ispravni fontovi.
Uzrok
Rješenje
Ovaj se problem javlja u nekim programima.
●
Pokušajte prije ispisa na uređaj preuzeti fontove koji se nalaze u EPS datoteci.
●
Datoteku pošaljite u ASCII formatu umjesto pomoću binarnog šifriranja.

Ne možete ispisivati s USB kartica drugih proizvođača.
Uzrok
Rješenje
Ova se pogreška javlja kada softver za USB uređaje nije instaliran.
Ako koristite USB karticu drugog proizvođača, možda će vam trebati softver Apple USB Adapter Card Support. Najnovija verzija ovog softvera dostupna je na Apple web-stranici.

Kada je priključen pomoću USB kabela, uređaj se ne pojavljuje u opciji Macintosh Print Center (Macintosh Centar za ispis) nakon odabira upravljačkog programa.
Uzrok
Rješenje
Ovaj problem uzrokuje ili softver ili komponenta hardvera.
Rješavanje problema sa softverom
●
Provjerite podržava li vaše Macintosh računalo USB priključak.
●
Provjerite koristite li operacijski sustav Macintosh koji ovaj uređaj podržava.
●
Provjerite je li na vaše Macintosh računalo instaliran odgovarajući USB softver tvrtke Apple.
Rješavanje problema s hardverom
●
Provjerite je li uređaj uključen.
●
Provjerite je li USB kabel ispravno priključen.
●
Provjerite koristite li odgovarajući USB kabel za brzi prijenos podataka.
●
Provjerite nije li na lanac priključeno previše USB uređaja koji crpe energiju. Isključite sve uređaje iz lanca i kabel priključite izravno na USB priključak glavnog računala.
●
Provjerite jesu li na lanac zaredom priključene više od dvije USB sabirnice bez napajanja. Isključite sve uređaje iz lanca i kabel priključite izravno na USB priključak glavnog računala.
NAPOMENA:

iMac tipkovnica je USB sabirnica bez napajanja.


Rješavanje problema s operativnim sustavom Linux

Rješavanje problema s operativnim sustavom Linux

Informacije o rješavanju problema s operativnim sustavom Linux potražite na HP web-stranici s podrškom za Linux: www.hp.com/go/linuxprinting.


Dodatna oprema i potrošni materijal
Dodatna oprema i potrošni materijal

Dodatna oprema i potrošni materijal

  • Narudžba dijelova, dodatne opreme i potrošnog materijala
  • Brojevi dijelova


Narudžba dijelova, dodatne opreme i potrošnog materijala

Narudžba dijelova, dodatne opreme i potrošnog materijala

Postoji više načina naručivanja dijelova, potrošnog materijala i dodatne opreme:

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izravna narudžba od HP-a
  • Narudžba putem servisa ili davatelja podrške


Izravna narudžba od HP-a

Izravna narudžba od HP-a

Sljedeće stavke možete dobiti izravno od HP-a:

●
Rezervni dijelovi: Da biste naručili rezervne dijelove u Sjedinjenim Državama posjetite www.hp.com/go/hpparts. Izvan Sjedinjenih Država naručite dijelove u lokalnom ovlaštenom HP servisnom centru.
●
Potrošni materijal i dodatna oprema: Da biste naručili potrošni materijal u SAD-u, posjetite www.hp.com/go/ljsupplies. Da biste naručili potrošni materijal u ostalim dijelovima svijeta, posjetite www.hp.com/ghp/buyonline.html. Za naručivanje dodatnog pribora posjetite www.hp.com/support/ljp2030series.


Narudžba putem servisa ili davatelja podrške

Narudžba putem servisa ili davatelja podrške

Da biste naručili dio ili dodatnu opremu kontaktirajte ovlašteni HP-ov servis ili davatelja podrške.


Brojevi dijelova

Brojevi dijelova

Ovaj popis dodatne opreme bio je aktualan u vrijeme tiskanja ovog priručnika. Informacije o naručivanju i dostupnosti dodatne opreme mogu se promijeniti tijekom vijeka trajanja uređaja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Spremnici s tonerom
  • Kabeli i sučelja


Spremnici s tonerom

Spremnici s tonerom

Predmet
Opis
Broj dijela
HP LaserJet spremnik s tintom
Spremnik standardnog kapaciteta
CE505A


Kabeli i sučelja

Kabeli i sučelja

Predmet
Opis
Broj dijela
Dodatna oprema vanjskog ispisnog poslužitelja HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
HP Jetdirect ew2400 USB bežični ispisni poslužitelj
J7951G
HP Jetdirect 175x
J6035G
HP USB adapter za mrežni ispis
Q6275A (širom svijeta)
HP dodatak za bežični ispis
Q6236A (Sjeverna Amerika)
Q6259A (Europa, Bliski istok, Afrika i države/regije azijsko-pacifičkog područja)
USB kabel
A do B kabel od 2 metra
C6518A
Paralelni kabeli
IEEE 1284-B kabel od 2 metra
C2950A
IEEE 1284-B kabel od 3 metra
C2951A


Servis i podrška
Servis i podrška

Servis i podrška

  • Izjava o ograničenom jamstvu tvrtke Hewlett-Packard
  • Izjava o ograničenom jamstvu za spremnik s tonerom
  • Licencni ugovor s krajnjim korisnikom
  • Jamstvena usluga popravka od strane korisnika
  • Korisnička podrška
  • HP ugovori o održavanju


Izjava o ograničenom jamstvu tvrtke Hewlett-Packard

Izjava o ograničenom jamstvu tvrtke Hewlett-Packard

HP-OV PROIZVOD
TRAJANJE OGRANIČENOG JAMSTVA
HP LaserJet P2035, P2035n
Godinu dana od datuma kupnje

HP vama, krajnjem korisniku, jamči kako od datuma kupnje do isteka gore navedenog razdoblja na HP hardveru i dodatnoj opremi neće biti nedostataka u materijalu niti izvedbi. Ako HP obavijestite o takvim nedostacima tijekom jamstvenog razdoblja, HP će ili popraviti ili zamijeniti proizvode na kojima nedostaci uistinu postoje. Zamjenski proizvodi mogu biti novi ili po svojim radnim karakteristikama jednaki novim proizvodima.

HP vam jamči kako HP softver od datuma kupnje do isteka gore navedenog razdoblja neće pogrešno izvršavati programske naredbe zbog nedostataka u materijalu ili izradi, pod uvjetom da je ispravno instaliran i upotrebljavan. Ako HP tijekom jamstvenog razdoblja obavijestite o takvim nedostacima, HP će zamijeniti softver koji ne izvršava svoje programske naredbe zbog takvih nedostataka.

HP ne jamči nesmetan rad HP proizvoda bez pogrešaka. Ako HP ne može unutar razumnog roka popraviti niti zamijeniti proizvode u skladu s uvjetima jamstva, nakon pravovremenog povrata proizvoda primit ćete povrat novca u iznosu cijene kupnje.

HP proizvodi mogu sadržavati dorađene dijelove koji po radnim karakteristikama odgovaraju novim dijelovima ili dijelove koji su upotrijebljeni slučajno.

Jamstvo ne pokriva nedostatke koji su rezultat (a) nepravilnog ili neprilagođenog održavanja ili baždarenja, (b) upotrebe softvera, sučelja, dijelova ili potrošnog materijala koji nije proizvela tvrtka HP, (c) neovlaštene modifikacije ili zlouporabe, (d) upotrebe proizvoda izvan navedenih specifikacija za radnu okolinu proizvoda ili (e) neprikladne pripreme mjesta rada ili održavanja.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENA JAMSTVA SU ISKLJUČIVA I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU. U određenim državama/regijama, saveznim državama ili pokrajinama ograničenje trajanja impliciranog jamstva nije dopušteno te se gore navedeno ograničenje ili isključenje ne odnosi na korisnike u tim područjima. Ovim jamstvom dana su vam određena zakonska prava, a uz njih možda imate i druga prava koja su različita za različite države/regije, savezne države ili pokrajine.

Ograničeno HP jamstvo valjano je u svim državama/regijama ili lokacijama na kojima HP ima podršku za ovaj proizvod i na kojem je tvrtka HP taj proizvod reklamirala. Razina servisa koju vam jamstvo omogućava može se razlikovati s obzirom na lokalne standarde. HP neće promijeniti oblik, sklop niti funkcije proizvoda kako bi se on mogao koristiti u državama/regijama za koje nije bio namijenjen iz pravnih ili praktičnih razloga.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, DOSTUPNI SU VAM JEDINO I ISKLJUČIVO PRAVNI LIJEKOVI NAVEDENI U OVOM JAMSTVU. OSIM U SKLADU S GORE NAVEDENIM ODREDBAMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA NITI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM. U određenim državama/regijama, saveznim državama ili pokrajinama odricanje ili ograničenje slučajne ili posljedične štete nije dopušteno te se gore navedeno ograničenje ili odricanje ne odnosi na korisnike u tim područjima.

JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Izjava o ograničenom jamstvu za spremnik s tonerom

Izjava o ograničenom jamstvu za spremnik s tonerom

Ovim jamstvom izjavljujemo kako na ovom HP proizvodu nema nedostataka u materijalu i izradi.

Ovo se jamstvo ne odnosi na proizvode (a) koji su ponovno punjeni, prerađivani, dorađivani ili na bilo koji način neovlašteno promijenjeni, (b) na kojima su se pojavili kvarovi zbog neispravne upotrebe i skladištenja ili korištenja na mjestu koje nije u skladu s navedenim specifikacijama radne okoline proizvoda, odnosno (c) na kojima su se pojavili znaci habanja zbog uobičajene upotrebe.

Za servisiranje u skladu s jamstvom proizvod vratite na mjesto kupnje (zajedno s pisanim opisom problema i uzorcima ispisa) ili se obratite HP korisničkoj podršci. HP zadržava pravo da proizvode na kojima nedostaci uistinu postoje zamijeni ili da za njih izda povrat novca u iznosu kupovne cijene.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENO JAMSTVO JE ISKLJUČIVO I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM.

JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Licencni ugovor s krajnjim korisnikom

Licencni ugovor s krajnjim korisnikom

PAŽLJIVO PROČITAJTE PRIJE KORIŠTENJA OVOG SOFTVERSKOG PROIZVODA: Ovaj licencni ugovor s krajnjim korisnikom (“EULA”) je ugovor između (a) vas (pojedinca ili entiteta kojeg predstavljate) i (b) tvrtke Hewlett-Packard (“HP”) kojim se regulira vaše korištenje softverskog proizvoda (“Softver”). Ovaj EULA se ne primjenjuje ako postoji odvojeni licencni ugovor između vas i tvrtke HP ili njenih dobavljača softvera, uključujući licencni ugovor u internetskoj dokumentaciji. Pojam “Softver” može uključivati (i) pridružene medije, (ii) korisnički priručnik i ostale tiskane materijale i (iii) “internetsku” ili elektroničku dokumentaciju (pod skupnim nazivom “Korisnička dokumentacija”).

PRAVA U SOFTVERU NUDE SE SAMO POD UVJETOM DA STE SUGLASNI SA SVIM ODREDBAMA I UVJETIMA OVOG EULA. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI DRUGIM KORIŠTENJEM SOFTVERA, SUGLASNI STE BITI OBVEZNI PREMA OVOM EULA. AKO NE PRIHVATITE OVAJ EULA, NEMOJTE INSTALIRATI, PREUZETI ILI NA BILO KOJI DRUGI NAČIN KORISTITI SOFTVER. AKO STE KUPILI SOFTVER, ALI NISTE SUGLASNI S OVIM EULA, VRATITE SOFTVER NA MJESTO KUPNJE U ROKU OD ČETRNAEST DANA I PRIMITE POVRAT NOVCA PREMA NABAVNOJ CIJENI; AKO SE SOFTVER INSTALIRA ILI SE ISPORUČUJE S DRUGIM HP PROIZVODOM, MOŽETE VRATITI ČITAV NEKORIŠTENI PROIZVOD.

1. SOFTVER TREĆE STRANE. Softver može, uz softver u vlasništvu tvrtke HP (“HP softver”), uključivati i softver pod licencama u vlasništvu trećih strana (“Softver treće strane” i “Licenca treće strane”). Svaki softver treće strane za koji imate licencu, podliježe odredbama i uvjetima odgovarajuće Licence treće strane. Uglavnom se Licenca treće strane nalazi u datotekama poput license.txt i ako ne možete pronaći Licencu treće strane, stupite u vezu sa službom za korisnike tvrtke HP. Ako Licence treće strane uključuju licence koje omogućavaju dostupnost izvornog koda (kao što je GNU Opća javna licenca) i odgovarajući izvorni kod nije isporučen sa Softverom, potražite na stranicama za podršku proizvodu na HP internetskoj stranici (hp.com) uputu o tome kako pribaviti takav izvorni kod.

2. LICENCNA PRAVA. Imat ćete ova prava pod uvjetom da se pridržavate odredbi i uvjeta ovog EULA:

a. Korištenje. HP vam daje licencu za korištenje jednog primjerka HP softvera. “Korištenje” znači instaliranje, kopiranje, pohranjivanje, učitavanje, izvršavanje, prikaz ili korištenje HP softvera na neki drugi način. Ne smijete vršiti izmjene na HP softveru niti onemogućavati bilo koju licencnu ili kontrolnu funkciju HP softvera. Ako je tvrtka HP isporučila ovaj Softver za korištenje s određenim proizvodom za prikaz ili ispis fotografija (primjerice, ako je Softver upravljački program za pisač, firmver ili dodatak), HP softver smije se koristiti samo s takvim proizvodom (“HP proizvod”). Dodatna ograničenja uporabe se mogu pojaviti u Korisničkoj dokumentaciji. Ne smijete odvajati dijelove komponenti HP softvera za korištenje. Nemate pravo distribuiranja HP softvera.

b. Kopiranje. Vaše pravo na kopiranje znači da smijete izrađivati arhivske ili sigurnosne kopije HP softvera, uz uvjet da svaki primjerak sadrži sve izvorne obavijesti o vlasništvu HP softvera te se koristi samo za svrhu izrade sigurnosnih kopija.

3. NADOGRADNJE. Za Korištenje HP softvera kojeg tvrtka HP daje kao nadogradnju, ažuriranje ili dodatak (skupno “Nadogradnja”), prvo morate imati licencu za izvorni HP softver kojeg je tvrtka HP označila prihvatljivim za nadogradnju. U mjeri u kojoj Nadogradnja zamjenjuje izvorni HP softver, više nećete moći koristiti takav HP softver. Ovaj se EULA odnosi se na svaku Nadogradnju, osim ako tvrtka HP Nadogradnjom ne postavi druge uvjete. U slučaju sukoba između ovog EULA i takvih drugih uvjeta, prevagu će imati drugi uvjeti.

4. PRIJENOS.

a. Prijenos treće strane. Početni krajnji korisnik HP softvera može napraviti jednokratni prijenos HP softvera na drugoga krajnjeg korisnika. Svaki će prijenos uključivati sve sastavne dijelove, medije, Korisničku dokumentaciju, ovaj EULA, te ako se može primijeniti, Certifikat autentičnosti. Prijenos ne može biti neizravni prijenos poput konsignacije. Prije prijenosa će se krajnji korisnik koji prima preneseni Softver, suglasiti s ovim EULA. Po prijenosu HP softvera, vaša licenca automatski prestaje vrijediti.

b. Ograničenja. Ne smijete iznajmljivati, davati u najam ili posuđivati HP softver ili koristiti HP softver u komercijalne svrhe s korištenjem u određenim vremenskim razdobljima ili u svrhe korištenja u uredu. Ne smijete davati podlicence, dodjeljivati ili na drugu način prenositi HP softver osim kako je izričito navedeno u ovom EULA.

5. PRAVA VLASNIKA. Sva prava intelektualnog vlasništva u Softveru i Korisničkoj dokumentaciji pripadaju tvrtki HP ili njenim dobavljačima, te su zaštićena zakonom, uključujući važeće zakone o autorskim pravima, pravima poslovne tajne, pravima patenta i pravima trgovačke marke. Sa Softvera ne smijete uklanjati ni jedan znak raspoznavanja proizvoda, obavijest o autorskim pravima ili ograničenja prava vlasništva.

6. OGRANIČENJE O OBRNUTOM INŽENJERINGU. Ne smijete vršiti obrnuti inženjering, dekompilirati ili rastavljati HP softver, osim i samo u onoj mjeri u kojoj je to pravo dopušteno važećim zakonom.

7. PRISTANAK NA KORIŠTENJE PODATAKA. Tvrtka HP i tvrtke u njenom vlasništvu mogu sakupljati i koristiti tehničke podatke koje dajete u vezi s (i) vašim Korištenjem softvera ili HP proizvoda ili (ii) davanjem usluga podrške vezano uz Softver ili HP proizvod. Svi takvi podaci podliježu politici privatnosti tvrtke HP. HP neće takve podatke koristiti u obliku koji će vas osobno identificirati, osim u mjeri potrebnoj za unapređenje vašeg korištenja ili pružanje usluga podrške.

8. OGRANIČENJE ODGOVORNOSTI. Bez obzira na sve štete koje možete pretrpjeti, ukupna obveza tvrtke HP i njenih dobavljača prema ovom EULA i vaš isključivi pravni lijek prema ovom EULA ograničava se na iznos koji je veći od onog koji ste platili za Proizvod za $5,00. SUKLADNO SVIM ZAKONOM DOPUŠTENIM SREDSTVIMA, HP ILI NJEGOVI DOBAVLJAČI NEĆE NI U KOM SLUČAJU BITI ODGOVORNI ZA BILO KOJU POSEBNU, SLUČAJNU, NEIZRAVNU ILI POSLJEDIČNU ŠTETU (UKLJUČUJUĆI ŠTETE ZA IZGUBLJENI PROFIT, IZGUBLJENE PODATKE, PREKID POSLOVANJA, OSOBNU OZLJEDU ILI GUBITAK PRIVATNOSTI) VEZANU UZ NAČIN KORIŠTENJA ILI NEMOGUĆNOST KORIŠTENJA SOFTVERA, ČAK I U SLUČAJU DA JE HP ILI BILO KOJI NJEN DOBAVLJAČ BIO UPOZOREN NA MOGUĆNOST TAKVE ŠTETE I ČAK U SLUČAJU DA GORE NAVEDENI PRAVNI LIJEK NE ISPUNI SVOJU OSNOVNU SVRHU. Neke države/regije ili ostali zakonski sustavi ne dopuštaju isključivanje ili ograničenje slučajnih ili posljedičnih šteta, tako da se gore navedeno ograničenje ili isključivanje ne može primijeniti na vas.

9. KUPCI VLADE SAD. Ako ste dio Vlade SAD tada su sukladno FAR-u 12.211 i FAR-u 12.212, komercijalni računalni softver, računalna softverska dokumentacija i tehnički podaci za komercijalne stavke, licencirani sukladno važećem komercijalnom licencnom ugovoru tvrtke HP.

10. SUKLADNOST S IZVOZNIM ZAKONIMA. Pridržavat ćete se svih zakona, propisa i uredbi (i) koje važe za uvoz ili izvoz Softvera ili (ii) koje ograničavaju korištenje softvera, uključujući sva ograničenja u trgovanju nuklearnim, kemijskim ili biološkim oružjem.

11. PRIDRŽANA PRAVA. Tvrtka HP i njeni dobavljači pridržavaju sva prava koja vam nisu izričito dana ovim EULA.

(c) 2007 Hewlett-Packard Development Company, L.P.

Izmijenjeno 11/06.


Jamstvena usluga popravka od strane korisnika

Jamstvena usluga popravka od strane korisnika

HP proizvodi su dizajnirani s mnogo dijelova koje korisnici mogu sami popraviti (CSR), što smanjuje vrijeme popravka i omogućuje veću fleksibilnost prilikom zamjene neispravnih dijelova. Ako tijekom razdoblja utvrđivanja kvara HP zaključi da se popravak može izvesti pomoću CSR dijela, HP će taj dio poslati izravno vama kako biste ga mogli sami zamijeniti. Postoje dvije kategorije CSR dijelova: 1) Dijelovi za koje je popravak od strane korisnika obavezan. Ako zatražite od tvrtke HP da zamijeni neki od ovih dijelova, platit ćete putne i troškove rada za tu uslugu. 2) Dijelovi za koje popravak od strane korisnika nije obavezan. I ovi dijelovi su dizajnirani u sklopu CSR usluge. Međutim, ako želite da tvrtka HP?zamijeni te dijelove umjesto vas, to se može učiniti bez dodatnih troškova u sklopu usluge jamstva određene za vaš proizvod.

Ovisno o dostupnosti i geografskom položaju, CSR dijelovi se isporučuju sljedeći radni dan. Možda će biti dostupna i isporuka istog dana ili u roku od četiri sata uz dodatne troškove, ovisno o geografskom položaju. Ako je vam je potrebna pomoć, možete nazvati HP centar za tehničku podršku i tehničar će vam dati upute telefonskim putem. U materijalima isporučenim sa zamjenskim CSR dijelom navodi se trebate li oštećeni dio vratiti tvrtki HP. U slučajevima gdje HP zahtijeva vraćanje oštećenog dijela, taj dio morate poslati unutar određenog vremenskog razdoblja, obično unutar pet (5) radnih dana. Oštećeni dio morate vratiti s isporučenom dokumentacijom i ambalažom. Ako ne vratite oštećeni dio, HP vam može naplatiti zamjenski dio. Kod samostalnog popravka od strane korisnika, HP će platiti sve troškove isporuke i povrata oštećenog dijela te odrediti službu za dostavu koja će se koristiti.


Korisnička podrška

Korisnička podrška

Iskoristite telefonsku besplatnu podršku tijekom jamstvenog razdoblja za svoju državu/regiju
Pripremite naziv uređaja, serijski broj, datum kupovine i opis problema.
Telefonske brojeve za državu/regiju možete pronaći na brošuri koja je priložena uz uređaj ili na stranici www.hp.com/support/.
Iskoristite 24-satnu internetsku podršku
www.hp.com/support/ljp2030series
Iskoristite podršku za uređaj koji koristite s Macintosh računalom
www.hp.com/go/macosx
Preuzimanje elektronskih informacija, upravljačkih i uslužnih programa
www.hp.com/go/ljp2030series_software
Naručivanje potrošnog materijala i papira
www.hp.com/go/suresupply
Naručivanje originalnih HP dijelova ili dodatne opreme
www.hp.com/buy/parts
Naručivanje dodatnih HP usluga ili ugovora o održavanju
www.hp.com/go/carepack


HP ugovori o održavanju

HP ugovori o održavanju

HP ima nekoliko vrsta ugovora o održavanju koji mogu zadovoljiti najrazličitije potrebe za podrškom. Ugovori o održavanju nisu dio standardnog jamstva. Usluge podrške mogu se razlikovati ovisno o lokaciji. Kod lokalnog HP distributera provjerite koje su vam usluge dostupne.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ugovori o servisiranju na terenu
  • Ponovno pakiranje pisača
  • Produljenje jamstva


Ugovori o servisiranju na terenu

Ugovori o servisiranju na terenu

Kako bismo vam pružili onu razinu podrške koja najbolje odgovara vašim potrebama, HP je sastavio ugovore o servisiranju na terenu s različitim rokovima za izlazak na teren.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Servisiranje sljedećeg dana
  • Tjedno servisiranje na terenu


Servisiranje sljedećeg dana

Servisiranje sljedećeg dana

Prema ovom ugovoru, servisiranje se obavlja prvog radnog dana nakon zaprimanja zahtjeva za servisom. Produženi radni sati i izlazak na područja koja su izvan servisnih zona tvrtke HP dostupni su za većinu ugovora o servisiranju na terenu (uz nadoplatu).


Tjedno servisiranje na terenu

Tjedno servisiranje na terenu

Ovaj ugovor organizacijama koje koriste mnogo HP proizvoda omogućuje redovito tjedno servisiranje. Ovaj ugovor namijenjen je korisnicima s 25 ili više proizvoda, uključujući uređaje, plotere, računala i disk jedinice.


Ponovno pakiranje pisača

Ponovno pakiranje pisača

Ako HP služba za korisnike odluči kako svoj uređaj morate vratiti tvrtki HP na popravak, prilikom ponovnog pakiranja uređaja slijedite ove korake.

OPREZ:

Kupac snosi odgovornosti za oštećenja pri slanju koja su rezultat neispravnog pakiranja.

1.
Izvadite i zadržite spremnik s tintom.
OPREZ:

Imajte na umu da je izuzetno važno da spremnik s tintom izvadite prije slanja uređaja. Ako spremnik s tintom ostavite u uređaju, on bi za vrijeme otpreme mogao curiti i u potpunosti smočiti pogon uređaja i druge dijelove.

Kako se spremnik s tintom ne bi oštetio, nemojte dodirivati valjak i spremnik s tintom stavite u originalnu ambalažu ili ga spremite tako da nije izložen svjetlosti.

2.
Isključite i zadržite kabel za napajanje, kabel sučelja i dodatnu opremu.
3.
Ako ste u mogućnosti, uz uređaj pošaljite uzorke ispisa i 50 do 100 listova papira ili drugih medija na kojima ispis nije bio zadovoljavajuć.
4.
Korisnici iz SAD-a mogu od HP službe za korisnike zatražiti novu ambalažu. Korisnici iz drugih zemalja trebaju, ako je to moguće, koristiti originalnu ambalažu. Hewlett-Packard preporuča osiguravanje opreme prilikom slanja.


Produljenje jamstva

Produljenje jamstva

HP podrška pokriva HP hardver i sve unutarnje komponente koje je isporučila tvrtka HP. Održavanje hardvera dostupno je u razdoblju od 1 do 3 godine od datuma kupnje HP proizvoda. Kupac HP podršku mora nabaviti unutar navedenog tvorničkog jamstvenog roka. Više informacija zatražite od HP podrške i službe za korisnike.


Specifikacije
Specifikacije

Specifikacije

  • Fizičke specifikacije
  • Potrošnja energije i akustičke emisije
  • Radna okolina


Fizičke specifikacije

Fizičke specifikacije

Dimenzije proizvoda i težine
Model proizvoda
Visina
Dubina
Širina
Težina
HP LaserJet serije P2030
256 mm (10,1 inča)
368 mm (14,5 inča)
360 mm (14,2 inča)
9,9 kg (21,8 lb)

Dimenzije uređaja s otvorenim svim vratima i ladicama
Model proizvoda
Visina
Dubina
Širina
Pisač HP LaserJet serije P2030
256 mm (10,1 inča)
455 mm (17,9 inča)
360 mm (14,2 inča)


Potrošnja energije i akustičke emisije

Potrošnja energije i akustičke emisije

Najnovije informacije pogledajte na stranici www.hp.com/go/ljp2030/regulatory.


Radna okolina

Radna okolina

Nužni uvjeti
Uvjeti u okolini
Pri ispisu
Uskladišten / u stanju mirovanja
Temperatura (uređaja i spremnika s tintom)
7,5° do 32,5°C (45,5° do 90,5°F)
0° do 35°C (32° do 95°F)
Relativna vlažnost
10% do 80%
10% do 90%


Informacije o zakonskim propisima
Informacije o zakonskim propisima

Informacije o zakonskim propisima

  • FCC propisi
  • Program očuvanja okoliša
  • Izjava o sukladnosti
  • Izjave o mjerama opreza


FCC propisi

FCC propisi

Ova oprema je testirana i sukladna je ograničenjima za digitalne uređaje Klase B, prema Članku 15 FCC propisa. Ova ograničenja sastavljena su kako bi se osigurala odgovarajuća zaštita od štetnih smetnji pri kućnoj instalaciji. Ova oprema generira, koristi i može zračiti energiju na radijskim frekvencijama. Ako se ova oprema ne instalira i ne koristi u skladu s uputama, može uzrokovati štetne smetnje u radio komunikaciji. Ne može se, međutim, jamčiti kako do smetnji neće doći kod određene instalacije. Ako oprema uistinu uzrokuje štetne smetnje pri radijskom ili televizijskom prijemu, a to se može odrediti uključivanjem i isključivanjem opreme, korisniku se preporuča sprečavanje smetnji pomoću sljedećih mjera:

●
Antenu prijemnika usmjerite na drugu stranu ili je premjestite.
●
Povećajte razmak između opreme i prijemnika.
●
Opremu priključite na utičnicu koja se ne nalazi unutar strujnog kruga prijemnika.
●
Posavjetujte se s distributerom ili iskusnim radio/televizijskim tehničarom.
NAPOMENA:

Sve promjene ili modifikacije pisača koje nije izričito odobrila tvrtka HP mogu korisnika lišiti ovlasti za upravljanje ovom opremom.

Radi sukladnosti s ograničenjima za Klasu B u članku 15 FCC pravila obavezna je upotreba zaštićenog kabela sučelja.


Program očuvanja okoliša

Program očuvanja okoliša

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zaštita okoliša
  • Emisija ozona
  • Potrošnja energije
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • Potrošni materijal za HP LaserJet
  • Upute za vraćanje i recikliranje
  • Papir
  • Korišteni materijali
  • Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji
  • Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)
  • Za više informacija


Zaštita okoliša

Zaštita okoliša

Tvrtka Hewlett-Packard nastoji na ekološki način proizvesti kvalitetne proizvode. Dizajn ovog proizvoda sadrži nekoliko atributa koji smanjuju negativan utjecaj na okoliš.


Emisija ozona

Emisija ozona

Ovaj proizvod ne emitira značajnije količine ozona (O3).


Potrošnja energije

Potrošnja energije

Potrošnja energije znatno je manja u stanju pripravnosti, što omogućava očuvanje prirodnih resursa i uštedu bez utjecaja na dobre radne karakteristike ovog proizvoda. Informacije o sukladnosti proizvoda standardu ENERGY STAR® potražite na listu s podacima o proizvodu ili specifikacijama. Popis kvalificiranih proizvoda možete naći i na:

www.hp.com/go/energystar


Potrošnja tonera

Potrošnja tonera

Način rada Economode koristi manje tonera što može produžiti rok trajanja spremnika za ispis.


Upotreba papira

Upotreba papira

Ručna funkcija obostranog ispisa i N-maks. ispisa (više stranica ispisano na jednom listu papira) može smanjiti količinu papira potrebnu za ispis te tako pridonijeti očuvanju prirodnih resursa.


Plastika

Plastika

Plastični dijelovi teži od 25 grama označeni su u skladu s međunarodnim standardima kako bi se prilikom odlaganja proizvoda na otpad lakše identificirala plastika za reciklažu.


Potrošni materijal za HP LaserJet

Potrošni materijal za HP LaserJet

Vraćanje i besplatno recikliranje praznih HP LaserJet uložaka s tonerom lako je moguće kod HP Planet Partners. Višejezične informacije i upute za program nalaze se u svakom novom HP-ovom LaserJet ulošku s tonerom i paketu s opremom. Dodatno pomažete umanjiti opterećenje okoliša istovremenim vraćanjem nekoliko uložaka, umjesto svakog zasebno.

HP je posvećen proizvodnji inventivnih, iznimno kvalitetnih proizvoda i usluga neškodljivih za okoliš, od dizajna i izrade proizvoda do njegove distribucije, upotrebe i recikliranja. Kada sudjelujete u HP Planet Partners programu, osiguravamo da se vaši vraćeni HP LaserJet spremnici s tintom recikliraju na odgovarajući način, te ih prerađujemo da bismo obnovili plastične mase i metale za nove proizvode i spriječili nastajanje milijuna tona otpada na odlagalištima otpada. Imajte na umu da vam spremnik neće biti vraćen. Hvala vam na brizi za okoliš!

NAPOMENA:

Koristite naljepnicu samo za vraćanje originalnih HP LaserJet spremnika s tintom. Ne koristite ovu naljepnicu za HP spremnike s tintom, spremnike koje nije proizveo HP, koji su ponovno napunjeni ili prerađeni ili za one koji se vraćaju u jamstvenom roku. Dodatne podatke o recikliranju HP spremnika s tintom donosi www.hp.com/recycle.


Upute za vraćanje i recikliranje

Upute za vraćanje i recikliranje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sjedinjene Države i Portoriko
  • Povrat izvan SAD-a


Sjedinjene Države i Portoriko

Sjedinjene Države i Portoriko

Priložena naljepnica na HP LaserJet kutiji uloška s tonerom služi za vraćanje i recikliranje jednog ili više HP LaserJet uložaka nakon uporabe. Slijedite primjenjive upute u nastavku.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Povrat više spremnika (više od jednog spremnika)
  • Vraćanje jednog uloška
  • Otprema


Povrat više spremnika (više od jednog spremnika)

Povrat više spremnika (više od jednog spremnika)

1.
Upakirajte svaki HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
2.
Zalijepite kutije zajedno ljepljivom trakom. Paket može težiti do 31 kg (70 lb).
3.
Upotrijebite jednu frankiranu naljepnicu za otpremu.

ILI

1.
Upotrijebite svoju kutiju prikladnih dimenzija ili zatražite besplatnu kutiju za prikupljanje na adresi www.hp.com/recycle ili broju telefona 1-800-340-2445 (prima do 31 kg (70 lb) HP LaserJet spremnika s tintom).
2.
Upotrijebite jednu frankiranu naljepnicu za otpremu.


Vraćanje jednog uloška

Vraćanje jednog uloška

1.
Upakirajte HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
2.
Stavite naljepnicu za otpremu na prednju stranu kutije.


Otprema

Otprema

Za sve povrate HP LaserJet spremnika s tintom radi recikliranja, predajte paket UPS-u tijekom sljedeće dostave ili otpreme, ili ga odnesite u ovlašteno središte tvrtke UPS. Za lokaciju vašeg mjesnog UPS otpremnog središta nazovite 1-800-PICKUPS ili posjetite www.ups.com. Ako spremnik vraćate putem USPS naljepnice, predajte paket djelatniku Poštanske službe SAD-a ili ga predajte u poštanski ured. Za više pojedinosti ili naručivanje dodatnih naljepnica ili kutija za veće pošiljke, posjetite www.hp.com/recycle ili nazovite 1-800-340-2445. Zatražena otprema UPS-om bit će vam naplaćena po standardnoj tarifi za otpremu Podaci su podložni promjenama bez prethodnog upozorenja.


Povrat izvan SAD-a

Povrat izvan SAD-a

Kako biste sudjelovali u HP Planet Partners programu za povrat i recikliranje slijedite jednostavne upute iz priručnika za recikliranje (pronaći ćete ga u pakiranju pribora vašeg novog pisača) ili posjetite www.hp.com/recycle. Odaberite svoju državu/regiju kako biste dobili informacije o povratu HP LaserJet opreme za ispis.


Papir

Papir

Uz ovaj proizvod možete koristiti reciklirani papir koji je u skladu sa smjernicama navedenima u HP LaserJet Printer Family Print Media Guide (Vodič za potrošni materijal za HP LaserJet pisače). Ovaj proizvod prikladan je za korištenje recikliranog papira sukladno s EN12281:2002.


Korišteni materijali

Korišteni materijali

Ovaj HP proizvod ne sadrži živu.

Ovaj HP-ov proizvod ne sadrži bateriju.


Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji

Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji

EU simbol za otpad

Ovaj simbol može se nalaziti na proizvodu ili na ambalaži, a označava kako se proizvod ne smije odložiti zajedno s kućanskim otpadom. Vaša je odgovornost ovaj proizvod predati na odgovarajuće prikupljalište za reciklažu električne i elektroničke opreme. Poseban način prikupljanja i reciklaže ovakve opreme prilikom odlaganja na otpad pomoći će u očuvanju prirodnih resursa i tako ćete osigurati da se proizvod reciklira na način koji vodi računa o ljudskom zdravlju i prirodnom okolišu. Više informacija o prikupljalištima za reciklažu proizvoda zatražite od lokalne uprave, komunalnog poduzeća ili u trgovine u kojoj ste kupili proizvod.


Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)

Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)

Tablice s podacima o sigurnosti materijala (MSDS) za materijal koji sadrži kemijske supstance (primjerice toner) mogu se nabaviti na web-stranici tvrtke HP, na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Za više informacija

Za više informacija

Za informacije o ovim ekološkim temama:

●
List s ekološkim profilom proizvoda za ovaj i mnoge srodne HP proizvode
●
Predanost tvrtke HP očuvanju okoliša
●
Sustav za očuvanje okoliša tvrtke HP
●
Program tvrtke HP za vraćanje proizvoda na kraju vijeka trajanja i za recikliranje
●
List s podacima o materijalnoj sigurnosti

Posjetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Izjava o sukladnosti

Izjava o sukladnosti

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izjava o sukladnosti


Izjava o sukladnosti

Izjava o sukladnosti

Izjava o sukladnosti
prema ISO/IEC 17050-1 i EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
Naziv proizvođača:
Hewlett-Packard Company
Adresa proizvođača:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, SAD
izjavljuje kako je proizvod
Naziv proizvoda:
Serija HP LaserJet P2030
Regulatorni broj modela2):
BOISB-0801-00
Opcije proizvoda:
SVE
Spremnici s tintom: CE505A
sukladan sljedećim specifikacijama proizvoda:
Sigurnost:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Klasa 1, laserski/LED proizvod)
GB4943-2001
EMC:
CISPR22:2005 / EN55022:2006 - Klasa B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Poglavlje 47 CFR, Članak 15 Klasa B / ICES-003, 4. izdanje
GB9254-1998, GB17625.1-2003
Dodatne informacije:
Ovaj proizvod udovoljava zahtjevima EMC direktive 2004/108/EC i Direktive o niskom naponu 2006/95/EC te nosi odgovarajuće CE oznake [image].
Ovaj uređaj udovoljava zahtjevima FCC Direktive, dijela 15. Rad je podložan sljedećim dvama uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.
1) Proizvod je testiran s uobičajenom konfiguracijom Hewlett-Packard sustava osobnih računala.
2) Radi pravnih propisa ovom je uređaju dodijeljen Registarski broj modela. Ovaj broj ne treba miješati s marketinškim nazivom ili brojem proizvoda.
Boise, Idaho , SAD
22. listopada 2007.
Samo za pravna pitanja:
Kontakt za Europu:
Lokalni odjel prodaje i servisa tvrtke Hewlett-Packard ili Hewlett-Packard GmbH, odjel HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
Kontakt za SAD:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Izjave o mjerama opreza

Izjave o mjerama opreza

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sigurnost lasera
  • Kanadski DOC propisi
  • VCCI izjava (Japan)
  • Izjava o kabelu za napajanje (Japan)
  • EMI izjava (Koreja)
  • Izjava o laseru za Finsku
  • Tablice materijala (Kina)


Sigurnost lasera

Sigurnost lasera

Centar za uređaje i utjecaj zračenja na zdravlje (Center for Devices and Radiological Health, CDRH) pri Uredu za hranu i lijekove u SAD-u (U.S. Food and Drug Administration) od 1. kolovoza 1976. primjenjuje propise za laserske uređaje. Uređaji dostupni u Sjedinjenim Američkim Državama moraju biti u skladu s ovim propisima. Ovaj je uređaj certificiran kao laserski proizvod “Klase 1”, prema Standardu zračenja koji je Ministarstvo zdravstva Sjedinjenih Američkih Država (Department of Health and Human Services, DHHS) sastavilo prema Zakonu o kontroli zdravlja i sigurnosti iz 1968. Kako zaštitna kućišta i vanjski poklopci u potpunosti zadržavaju zračenje koje se emitira unutar uređaja, laserska zraka ne može izaći iz uređaja ni u jednoj fazi ispravne upotrebe uređaja.

UPOZORENJE!

Korištenje kontrola, prilagođavanje ili izvršavanje postupaka koji nisu u skladu s uputama u ovom korisničkom priručniku može uzrokovati izloženost opasnom zračenju.


Kanadski DOC propisi

Kanadski DOC propisi

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI izjava (Japan)

VCCI izjava (Japan)

Japanska VCCI izjava


Izjava o kabelu za napajanje (Japan)

Izjava o kabelu za napajanje (Japan)

Japanska izjava o kabelu za napajanje


EMI izjava (Koreja)

EMI izjava (Koreja)

    http://www.hp.com


Izjava o laseru za Finsku

Izjava o laseru za Finsku

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Tablice materijala (Kina)

Tablice materijala (Kina)

Tablica kemijskih tvari (Kina)


Korištenje tipki prečaca u pregledniku pomoći

Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

Napomene

  • Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.
  • Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.
  • Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.
  • Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.


Korištenje preglednika HTML pomoći

Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Uporaba naredbi s izbornika prečaca


Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.


Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | Alt+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | Alt+Tab
Za prikaz izbornika Options (Mogućnosti). | Alt+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | Alt+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | Alt+O, a zatim pritisnite tipku T
Za ispis teme. | Alt+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | Alt+strelica lijevo ili Alt+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | Alt+strelica desno ili Alt+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | Alt+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili Alt+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | Alt+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | Alt+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | Alt+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | strelica gore i strelica dolje ili tipkama Page Up i Page Down
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | Tab


Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | Alt+C
Za otvaranje i zatvaranje knjige ili mape. | znak plusa (+) i znak minusa (-) ili strelica lijevo i strelica desno
Za odabir teme. | strelica gore i strelica dolje
Za prikaz odabrane teme. | Enter


Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | Alt+N
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | strelica gore i strelica dolje
Za prikaz pridružene teme. | Alt+D


Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | Alt+S
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za početak traženja. | Alt+L
Za odabir teme s popisa rezultata. | Alt+T, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | Alt+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | Alt+M
Za pretraživanje samo naslova tema. | Alt+R


Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | Alt+I
Za dodavanje trenutno prikazane teme popisu favorita. | Alt+A
Za odabir teme s popisa favorita. | Alt+P, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Za brisanje odabrane teme s popisa. | Alt+R


Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.
  • Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.
  • Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.
  • Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.
  • Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.
  • Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.


Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.
  • Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.
  • Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.
Napomena Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.


Izrada popisa omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite staviti na popis favorita.
  2. Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).
Napomene
  • Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).
  • Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).
  • Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).


Kopiranje teme pomoći

  1. U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).
  2. Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.
  3. Otvorite dokument u koji želite kopirati temu.
  4. Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.
  5. Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).
Napomena Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).


Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

Napomena Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.


Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • Back (Nazad) prikazuje posljednju temu koju ste pregledavali.
  • Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.
  • Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.
  • Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.
  • Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.
  • Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.
  • Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.
Napomena Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.


Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba
Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve).
Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve).
Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši).
Ispisuje temu.

Napomena Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.