HP LaserJet P2030 sērija Printeris

Lietošanas rokasgrāmata

http://www.hp.com


Informācija par preču zīmēm un autortiesībām

Informācija par preču zīmēm un autortiesībām

Autortiesības un licence

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Reproducēšana, pielāgošana vai tulkošana bez iepriekšējas rakstiskas atļaujas ir aizliegta, izņemot gadījumus, kad to atļauj autortiesību likumi.

Šeit atrodamā informācija var tikt mainīta bez iepriekšēja brīdinājuma.

Vienīgais servisa nodrošinājums HP precēm un pakalpojumiem ir izklāstīts ekspresservisa nodrošinājuma paziņojumos, kas tiek piegādāti kopā ar šīm precēm un pakalpojumiem. Nekas no šeit rakstītā nevar tikt interpretēts kā papildus servisa nodrošinājumu garantējošs faktors. HP nav atbildīga nedz par šeit sastopamajām tehniskajām vai redakcionālajām kļūdām, nedz par izlaidumiem.

Daļas numurs: CE461-90922

Edition 1, 10/2008

Informācija par preču zīmēm

Adobe®, Acrobat® un PostScript® ir Adobe Systems Incorporated preču zīmes.

Intel® Core™ ir ASV un citās valstīs/reģionos reģistrēta Intel Corporation preču zīme.

Microsoft®, Windows® un Windows®XP ir ASV reģistrētas Microsoft Corporation tirdzniecības zīmes.

Windows Vista™ ir ASV un/vai citās valstīs reģistrēta Microsoft Corporation tirdzniecības zīme.

UNIX® ir The Open Group reģistrēta preču zīme.

ENERGY STAR un ENERGY STAR zīme ir ASV reģistrētas zīmes.


Pamatinformācija par iekārtu
Pamatinformācija par iekārtu

Pamatinformācija par iekārtu

  • Iekārtu salīdzinājums
  • Iekārtas funkcijas
  • Iekārtas apskats


Iekārtu salīdzinājums

Iekārtu salīdzinājums

Šī nodaļa sniedz informāciju par šādām tēmām:

  • HP LaserJet P2030 sērija modeļi


HP LaserJet P2030 sērija modeļi

HP LaserJet P2030 sērija modeļi

HP LaserJet P2035 printeris
CE461A

HP LaserJet P2035 modelis

HP LaserJet P2035n printeris
CE462A

HP LaserJet P2035n modelis

●
Uz vēstules formāta papīra drukā līdz 30 lappusēm minūtē un uz A4-size formāta papīra - līdz 30 lappusēm minūtē.
●
Ietver 16 megabaitu (MB) brīvpiekļuves atmiņu (RAM).
●
HP drukas kasetne, kas paredzēta līdz 1 000 lappusēm.
●
1. padevē ietilpst līdz 50 lapām.
●
2. padevē ietilpst līdz 250 lapām.
●
Izdruku uztvērējā ietilpst 125 lapas ar apdrukāto pusi uz leju.
●
Tiešā papīra izvade
●
Liela ātruma USB 2.0 ports.
●
Paralēlais ports
Tādas pašas funkcijas kā modelim HP LaserJet P2035, ar šādām, atšķirībām:
●
Iekrāvuma tīklošana
●
Bez paralēlā porta


Iekārtas funkcijas

Iekārtas funkcijas

Funkcija
Apraksts
Veiktspēja
●
266 MHz procesors
Lietotāja saskarne
●
2-pogu, 6 gaismas diožu vadības panelis
●
Windows® un Macintosh printera draiveri
●
Iegultais tīmekļa serveris, lai piekļūtu atbalsta un pasūtīšanas resursiem (tikai tīklam pievienotiem modeļiem)
Printera draiveri
●
Uz resursdatoru balstīti printera draiveri, kas paredzēti Windows un Macintosh, ietverti iekārtas kompaktdiskā.
●
HP UPD PCL 5 printera draiveri ir pieejami lejuplādei no Web
●
XML Paper Specification (papīra specifikācija) (XPS) printera draiveri ir pieejami lejuplādei no Web
Izšķirtspēja
●
FastRes 1200—nodrošina 1200 punktu collā (dpi) drukas kvalitāti ātrai, kvalitatīvai biznesa tekstu un grafikas drukāšanai.
●
600 dpi—nodrošina visātrāko drukāšanu
Fonti
●
45 iekšējie mērogojamie fonti
●
Programmatūras risinājumā pieejami 80 ar iekārtu saderīgi TrueType formāta ekrāna fonti.
Savienojamība
●
Liela ātruma USB 2.0 savienojums
●
Paralēlais savienojums (HP LaserJet P2035 tikai printerim)
●
Tīkla savienojums RJ.45 (tikai HP LaserJet P2035n printerim)
Izejmateriāli
●
Izejmateriālu statusa lappuse satur informāciju par tonera līmeni, lappušu skaitu un aptuveno atlikušo lappušu skaitu.
●
Uzstādīšanas laikā iekārta pārbauda HP drukas kasetnes autentiskumu.
●
Saskaņošana ar HP Sure Supply tīmekļa vietni viegli nomaināmo kasetņu pasūtīšanai
Aprīkojums
●
HP Jetdirect ārējais drukas serveris
Atbalstītās operētājsistēmas
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP, un Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5, un jaunākas
●
Unix®
●
Linux
Pieejamība
●
Tiešsaistes lietošanas pamācība ir saderīga ar teksta lasītājiem uz ekrāna.
●
Drukas kasetnes var uzstādīt un izņemt ar vienu roku.
●
Visus vākus var atvērt ar vienu roku.
●
Papīru var ielikt 1. padevē 1 ar vienu roku.


Iekārtas apskats

Iekārtas apskats

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Skats no priekšpuses
  • Skats no aizmugures
  • Saskarnes porti
  • Modeļa un sērijas numura uzlīmes atrašanās vieta


Skats no priekšpuses

Skats no priekšpuses

Skats no priekšpuses

1.
1. padeve (atver velkot)
2.
Augšējais izdruku uztvērējs
3.
Vadības panelis
4.
Drukas kasetnes vāka atlaišanas poga
5.
Ieslēgšanas/izslēgšanas slēdzis
6.
2. padeve
7.
Drukas kasetnes vāks


Skats no aizmugures

Skats no aizmugures

Skats no aizmugures

1.
Iesprūdušā papīra atlaišanas vāks (atver velkot zaļo rokturi)
2.
Taisnais papīra ceļš (atver velkot)
3.
Saskarnes porti
4
Strāvas padeve
5
Kabeļa tipa drošības fiksatora slots


Saskarnes porti

Saskarnes porti

HP LaserJet P2035 printeris

1
Liela ātruma USB 2.0 ports
2
Paralēlais ports

HP LaserJet P2035n printeris

1.
Liela ātruma USB 2.0 ports
2.
RJ.45 tīkla ports


Modeļa un sērijas numura uzlīmes atrašanās vieta

Modeļa un sērijas numura uzlīmes atrašanās vieta

Uzlīme ar modeļa un sērijas numuriem atrodas iekārtas aizmugurē.

Modeļa un sērijas numura uzlīmes atrašanās vieta

    http://www.hp.com


Vadības panelis
Vadības panelis

Vadības panelis

Printera vadības panelis sastāv no sešiem gaismas indikatoriem un divām pogām. Šie indikatori norāda printera statusu.

Vadības paneļa novietojums

1
Iestrēguša papīra indikators: norāda, ka printerī ir iestrēdzis papīrs
2
Tonera līmeņa indikators: ja tonera ir maz, indikators deg. Ja drukas kasetne ir izņemta, tonera indikators mirgo.
3
Papīra daudzuma indikators: norāda, ka printerī vairs nav papīra
4
Brīdinājuma indikators: norāda, ka drukas kasetnes vāks ir atvērts, beidzies toneris vai ir citas kļūdas
5
Gatavības indikators: norāda, ka printeris ir gatavs drukāt
6
Poga un indikators Go (Aiziet!)
7
Poga Cancel (Atcelt). Lai atceltu drukas darbu, kas pašlaik tiek drukāts, nospiediet pogu Cancel (Atcelt).

PIEZĪME

Indikatoru signālu aprakstu skatiet Statusa indikatori.


Programmatūra operētājsistēmai Windows
Programmatūra operētājsistēmai Windows

Programmatūra operētājsistēmai Windows

  • Atbalstītās Windows operētājsistēmas
  • Windows atbalstītie printera draiveri
  • Drukas iestatījumu prioritāte
  • Izmainiet printera draivera Windows iestatījumus
  • Programmatūras noņemšana sistēmā Windows
  • Atbalstītās utilītas sistēmā Windows
  • Atbalstītās tīkla utilītas sistēmā Windows
  • Programmatūra citām operētājsistēmām


Atbalstītās Windows operētājsistēmas

Atbalstītās Windows operētājsistēmas

Šī iekārta atbalsta šādas Windows operētājsistēmas:

●
Windows XP (32 bitu un 64 bitu)
●
Windows Server 2003 (32 bitu un 64 bitu)
●
Windows 2000
●
Windows Vista (32 bitu un 64 bitu)


Windows atbalstītie printera draiveri

Windows atbalstītie printera draiveri

Iekārta atbalsta resursdatora printera draiveri.

Printera draiveros ir tiešsaistes palīdzība, kas ietver norādījumus par ierastākajiem drukāšanas uzdevumiem un apraksta pogas, izvēles rūtiņas un nolaižamos sarakstus, kas atrodas printera draiverī.


Drukas iestatījumu prioritāte

Drukas iestatījumu prioritāte

Izmaiņām drukas iestatījumos tiek piešķirta prioritāte atkarībā no tā, kur izmaiņas ir izdarītas:

PIEZĪME

Komandu nosaukumi un dialoga rāmīši var būt atšķirīgi atkarībā no jūsu lietojumprogrammas.

●
Page Setup (Lapas iestatījumi) dialoga rāmītis: Lai atvērtu dialoga rāmīti, programmā, ar ko patlaban strādājat, izvēlnē File (Datnes) klikšķiniet uz Page Setup (Lapas iestatījumi) vai līdzīgas komandas. Šeit izmantotajiem iestatījumiem ir prioritāte attiecībā uz citur veiktajiem iestatījumiem.
●
Drukas dialoglodziņš: Lai atvērtu dialoga rāmīti, programmā, ar ko patlaban strādājat, izvēlnē File (Datne) klikšķiniet uz Print (Drukāt), Print Setup (Drukas iestatījumi) vai līdzīgas komandas. Dialoglodziņā Print (Drukāt) izdarītajām izmaiņām ir zemāka prioritāte un tās neignorē Page Setup (Lapas iestatījumi) lapas dialoglodziņā izdarītās izmaiņas.
●
Printer Properties (Printera īpatnības) dialoglodziņš (printera dzinis): Lai atvērti printera dzini, dialoglodziņā Print (Drukāt) klikšķiniet uz Properties (Rekvizīti). Dialoglodziņā Printer Properties (Printera rekvizīti) mainītajiem iestatījumiem nav augstāka prioritāte nekā citiem drukāšanas programmatūras iestatījumiem.
●
Noklusējuma printera dziņa iestatījumi: Noklusējuma printera dziņa iestatījumi nosaka iestatījumus visiem drukas darbiem, ja vien iestatījumi nav mainīti dialoglodziņos Page Setup (Lapas iestatījumi), Print (Drukāt) vai Printer Properties (Printera rekvizīti).


Izmainiet printera draivera Windows iestatījumus

Izmainiet printera draivera Windows iestatījumus

Visu drukdarbu iestatījumu mainīšana pirms programmatūra tiek aizvērta
Visu drukdarbu noklusējuma iestatījumu maiņa
Ierīces konfigurācijas iestatījumu maiņa
1.
Izvēlnē File (Datne) programmatūras programmā noklikšķiniet Print (Drukāt).
2.
Izvēlieties draiveri un noklikšķiniet Properties (Rekvizīti) vai Preferences (Preferences).
Darbības var veikt dažādā secībā, šis ir ierastākais variants.
1.
Windows XP un Windows Server 2003 (izmantojot noklusējuma izvēlnes Start (Sākt) skatu): Noklikšķiniet Start (Sākt) un tad noklikšķiniet Printers and Faxes (Printeri un faksi).

vai

Windows 2000, Windows XP un Windows Server 2003 (izmantojot izvēlnes Classic Start (Klasiskais sākums) skatu): noklikšķiniet Start (Sākt), pēc tam – Settings (iestatījumi) un tad – Printers (Printeri).

vai

Windows Vista: noklikšķiniet Start (Sākt), pēc tam – Control Panel (Vadības panelis) un tad kategorijā Hardware and Sound (Aprīkojums un skaņa) noklikšķiniet Printer (Printeris).

2.
Ar labo peles taustiņu noklikšķiniet draivera ikonu un izvēlieties Printing Preferences (Drukāšanas preferences).
1.
Windows XP un Windows Server 2003 (izmantojot noklusējuma izvēlnes Start (Sākt) skatu): Noklikšķiniet Start (Sākt) un tad noklikšķiniet Printers and Faxes (Printeri un faksi).

vai

Windows 2000, Windows XP un Windows Server 2003 (izmantojot izvēlnes Classic Start (Klasiskais sākums) skatu): noklikšķiniet Start (Sākt), pēc tam – Settings (iestatījumi) un tad – Printers (Printeri).

vai

Windows Vista: noklikšķiniet Start (Sākt), pēc tam – Control Panel (Vadības panelis) un tad kategorijā Hardware and Sound (Aprīkojums un skaņa) noklikšķiniet Printer (Printeris).

2.
Ar labo peles taustiņu noklikšķiniet draivera ikonu un izvēlieties Properties (Rekvizīti).
3.
Noklikšķiniet cilni Device Settings (Ierīces iestatījumi).


Programmatūras noņemšana sistēmā Windows

Programmatūras noņemšana sistēmā Windows

1.
Noklikšķiniet Start (Sākums) un tad noklikšķiniet All Programs (Visas programmas).
2.
Noklikšķiniet uz HP, pēc tam noklikšķiniet uz iekārtas nosaukuma.
3.
Noklikšķiniet uz iekārtas atinstalēšanas opcijas un pēc tam izpildiet ekrānā redzamos norādījumus, lai noņemtu programmatūru.


Atbalstītās utilītas sistēmā Windows

Atbalstītās utilītas sistēmā Windows

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Status Alerts (Stāvokļa brīdinājumu) lietojumprogramma


Status Alerts (Stāvokļa brīdinājumu) lietojumprogramma

Status Alerts (Stāvokļa brīdinājumu) lietojumprogramma

Status Alerts (Stāvokļa brīdinājumu) lietojumprogramma sniedz informāciju par pašreizējo izstrādājuma statusu.

Programmatūra noteiktos gadījumos arī nodrošina uznirstošos brīdinājumus, piemēram, ja padevē beidzies papīrs vai ja ir problēma izstrādājumā. Brīdinājumā iekļauta arī informācija par problēmas risinājumu.


Atbalstītās tīkla utilītas sistēmā Windows

Atbalstītās tīkla utilītas sistēmā Windows

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Iegultā tīmekļa serveris


Iegultā tīmekļa serveris

Iegultā tīmekļa serveris

Ierīce ir aprīkota ar iegultā tīmekļa serveri, kas nodrošina piekļuvi informācijai par ierīci un tīkla darbībām. Šī informācija parādās tādās tīmekļa pārlūkprogrammās kā Microsoft Internet Explorer, Netscape Navigator, Apple Safari vai Firefox.

Iegultais tīmekļa serveris atrodas ierīcē. Tas nav ielādēts tīkla serverī.

Iegultais tīmekļa serveris nodrošina ierīces saskarni, lai to varētu lietot katrs, kuram pieejams dators ar tīkla savienojumu un standarta tīmekļa pārlūkprogrammu. Datoram jābūt aprīkotam ar atbalstītu tīmekļa pārlūkprogrammu, tādēļ nav jāinstalē vai jākonfigurē īpaša programmatūra. Lai piekļūtu iegultā tīmekļa serverim, pārlūkprogrammas adreses rindiņā ierakstiet ierīces IP adresi. (Lai uzzinātu IP adresi, drukājiet konfigurācijas lappusi. Papildu informāciju par konfigurācijas lappuses drukāšanu skat. Informācijas lapu izdrukāšana.)

Pilnu iegultā tīmekļa servera raksturpazīmju un funkciju skaidrojumu meklējiet Iegultais Web serveris.


Programmatūra citām operētājsistēmām

Programmatūra citām operētājsistēmām

OS
Programmatūra
UNIX
Lai lejupielādētu HP UNIX modeļa skriptus, veiciet šādas darbības.
1.
Dodieties uz vietni www.hp.com un noklikšķiniet uz Software & Driver Download (Programmatūras un draivera lejupielāde) .
2.
Iekārtas nosaukuma dialoglodziņā ierakstiet iekārtas nosaukumu.
3.
Operētājsistēmu sarakstā noklikšķiniet uz UNIX.
4.
Lejupielādējiet attiecīgo failu vai failus.
Linux
Lai uzzinātu vairāk, apmeklējiet www.hp.com/linuxprinting


Iekārtas izmantošana sistēmā Macintosh
Iekārtas izmantošana sistēmā Macintosh

Iekārtas izmantošana sistēmā Macintosh

  • Programmatūra Macintosh sistēmā
  • Macintosh printera draivera funkciju izmantošana


Programmatūra Macintosh sistēmā

Programmatūra Macintosh sistēmā

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Macintosh atbalstītās operētājsistēmas
  • Nomainiet printera draivera Macintosh iestatījumus
  • Programmatūra Macintosh datoriem
  • Atbalstītās utilītprogrammas sistēmā Macintosh


Macintosh atbalstītās operētājsistēmas

Macintosh atbalstītās operētājsistēmas

Ierīce atbalsta šādas Macintosh operētājsistēmas:

●
Mac OS X V10.3, V10.4, V10.5 un jaunākas versijas
PIEZĪME

Mac OS X V10.4 un jaunākām versijām tiek atbalstīta PPC un Intel® Core™ Processor Macs.


Nomainiet printera draivera Macintosh iestatījumus

Nomainiet printera draivera Macintosh iestatījumus

Visu drukdarbu iestatījumu mainīšana pirms programmatūra tiek aizvērta
Visu drukdarbu noklusējuma iestatījumu maiņa
Ierīces konfigurācijas iestatījumu maiņa
1.
Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
2.
Iestatījumu maiņa dažādās izvēlnēs
1.
Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
2.
Iestatījumu maiņa dažādās izvēlnēs
3.
Izvēlnē Presets (Iepriekšējie iestatījumi) noklikšķiniet Save as (Saglabāt kā) un ierakstiet iepriekšējā iestatījuma nosaukumu.
Šie iestatījumi tiek saglabāti izvēlnē Presets (Sākumiestatījumi). Lai lietotu jaunos iestatījumus, katru reizi, kad atverat programmu un drukājat, jāizvēlas saglabātās sākumiestatījumu opcijas.
Mac OS X V10.3 vai Mac OS X V10.4
1.
Izvēlnē Apple noklikšķiniet System Preferences (Sistēmas preferences) un pēc tam Print & Fax (Printeris un fakss).
2.
Noklikšķiniet Printer Setup (Drukāšanas iestatījumi).
3.
Noklikšķiniet izvēlni Installable Options (Instalēšanas opcijas).
Mac OS X V10.5
1.
Izvēlnē Apple noklikšķiniet System Preferences (Sistēmas preferences) un pēc tam Print & Fax (Printeris un fakss).
2.
Noklikšķiniet Options & Supplies (Iespējas un izejmateriāli).
3.
Noklikšķiniet izvēlni Driver (Draiveri).
4.
Atlasiet draiveri no saraksta un konfigurējiet instalētās opcijas.


Programmatūra Macintosh datoriem

Programmatūra Macintosh datoriem

Šī nodaļa sniedz informāciju par šādām tēmām:

  • HP Printer Utility (Printera utilītprogramma)


HP Printer Utility (Printera utilītprogramma)

HP Printer Utility (Printera utilītprogramma)

Izmantojiet HP Printer Utility, lai iestatītu ierīces funkcijas, kas nav pieejamas printera draiverī.

HP Printer Utility ir iespējams lietot, ja ierīce izmanto universālās seriālās kopnes (USB) kabeli vai ja tā ir sasvienota ar TCP/IP tīklu.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • HP Printer Utility atvēršana


HP Printer Utility atvēršana

HP Printer Utility atvēršana

Mac OS X V10.3 vai Mac OS X V10.4
1.
Atveriet Finder (Meklētājs), noklikšķiniet Applications (Lietojumprogrammas), noklikšķiniet Utilities (Utilītprogrammas) un pēc tam divreiz noklikšķiniet Printer Setup Utility.
2.
Atlasiet ierīci, ko vēlaties konfigurēt, un tad noklikšķiniet Utility (Utilītprogramma).
Mac OS X V10.5
1.
Izvēlnē Printer (Printeris) noklikšķiniet Printer Utility.(Printera utilītprogramma)

vai

Izvēlnē Print Queue (Drukāšanas rinda) noklikšķiniet uz ikonas Utility (Utilītprogramma).


Atbalstītās utilītprogrammas sistēmā Macintosh

Atbalstītās utilītprogrammas sistēmā Macintosh

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Iegultā tīmekļa serveris


Macintosh printera draivera funkciju izmantošana

Macintosh printera draivera funkciju izmantošana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukāšana


Drukāšana

Drukāšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Macintosh vidē izveidojiet un lietojiet drukāšanas sākumiestatījumus
  • Pārveidojiet dokumentu izmērus vai drukājiet uz pielāgota papīra izmēra
  • Drukājiet titullapu
  • Izmantojiet ūdenszīmes
  • Operētājsistēmā Macintosh drukājiet daudzas lappuses uz vienas papīra loksnes
  • Drukāšana uz abām lapas pusēm (divpusējā drukāšana)
  • Izmantojiet izvēlni Services (Pakalpojumi)


Macintosh vidē izveidojiet un lietojiet drukāšanas sākumiestatījumus

Macintosh vidē izveidojiet un lietojiet drukāšanas sākumiestatījumus

Lai atkārtotai lietošanai saglabātu pašreizējos printera draivera iestatījumus, lietojiet drukāšanas sākumiestatījumus.

Izveidojiet drukāšanas sākumiestatījumu

1.
Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
2.
Izvēlieties draiveri.
3.
Izvēlieties drukāšanas iestatījumus
4.
Lodziņā Presets (Sākumiestatījumi) noklikšķiniet Save As... (Saglabāt kā...) un ierakstiet sākumiestatījuma nosaukumu.
5.
Noklikšķiniet OK (Labi).

Izmantojiet drukāšanas sākumiestatījumus

1.
Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
2.
Izvēlieties draiveri.
3.
Lodziņā Presets (Sākumiestatījumi) izvēlieties to drukāšanas sākumiestatījumu, kuru gribat izmantot.

PIEZĪME

Lai izmantotu printera draivera noklusējuma iestatījumus, atlasiet Standard (Standarta).


Pārveidojiet dokumentu izmērus vai drukājiet uz pielāgota papīra izmēra

Pārveidojiet dokumentu izmērus vai drukājiet uz pielāgota papīra izmēra

Var noteikt dokumenta mērogu, lai piemērotu dažāda lieluma papīriem.

1.
Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
2.
Atveriet izvēlni Paper Handling (Papīra apdare).
3.
Laukumā Destination Paper Size (Papīra mērķizmērs) izvēlieties Scale to fit paper size (Noteikt mērogu, piemērot papīra izmēram) un izvēlieties izmēru no nolaižamā saraksta.
4.
Ja vēlaties lietot papīru, kas mazāks nekā dokuments, izvēlieties Scale down only (Noteikt mazāku mērogu).


Drukājiet titullapu

Drukājiet titullapu

Var drukāt atsevišķu titullpau dokumentā ar ziņojumu (piemēram, "Konfidenciāli")

1.
Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
2.
Izvēlieties draiveri.
3.
Atveriet izvēlni Cover Page (Vāciņa lappuses), pēc tam atlasiet, vai drukāt vāciņa lappusi Before Document (Pirms dokumenta) vai After Document (Pēc dokumenta).
4.
Izvēlnē Cover Page Type (Vāciņa lappuses tips) atlasiet ziņojumu, ko vēlaties drukāt vāciņa lappusē.
PIEZĪME

Lai drukātu tukšu vāciņa lappusi, izvēlieties Standard (Standarts) kā Cover Page Type (Titullapas veids).


Izmantojiet ūdenszīmes

Izmantojiet ūdenszīmes

Ūdenszīme ir brīdinājuma zīme, piemēram, "Confidential", ko drukā dokumenta katras lappuses fonā.

1.
Izvēlnē File (Datne), noklikšķiniet Print (Drukāt).
2.
Atveriet izvēlni Watermarks (Ūdenszīmes).
3.
Izvēlē Mode (Režīms) izvēlieties ūdenszīmes tipu, ko lietosiet. Lai drukātu puscaurspīdīgu ziņojumu, izvēlieties Watermark (Ūdenszīme). Lai drukātu necaurspīdīgu ziņojumu, izvēlieties Overlay (Pārklājums).
4.
Izvēlnē Pages (Lappuses) izvēlieties, vai ūdenszīmi drukāsiet uz visām lappusēm vai tikai uz pirmās.
5.
Izvēlnē Text (Teksts) izvēlieties vienu no standartziņojumiem vai Custom (Lietotāja) un lodziņā rakstiet jaunu ziņojumu.
6.
Izvēlieties opcijas atlikušajiem iestatījumiem.


Operētājsistēmā Macintosh drukājiet daudzas lappuses uz vienas papīra loksnes

Operētājsistēmā Macintosh drukājiet daudzas lappuses uz vienas papīra loksnes

Var drukāt vairāk nekā vienu lappusi uz vienas papīra loksnes. Šis ir finansiāli izdevīgs melnraksta lappušu drukāšanas veids.

Vairākas lappuses uz vienas loksnes

1.
Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
2.
Izvēlieties draiveri.
3.
Atveriet izvēlni Layout (Izkārtojums).
4.
Izvēlnē Pages per Sheet (Lappuses uz vienas loksnes) izvēlieties lappušu numurus, ko vēlaties drukāt uz vienas loksnes (1., 2., 4., 6., 9., vai 16.).
5.
Izvēlnē Layout Direction (Izkārtojuma virziens), izvēlieties lappušu secību un izvietojumu uz loksnes.
6.
Izvēlnē Borders (Malas), izvēlieties malas veidu apkārt katrai lappusei loksnē.


Drukāšana uz abām lapas pusēm (divpusējā drukāšana)

Drukāšana uz abām lapas pusēm (divpusējā drukāšana)

Manuāla abpusēja drukāšana

1.
Ievietojiet vienā no padevēm pietiekami daudz papīra, lai varētu veikt drukdarbu. Ja nepieciešams izmantot īpašu papīru, piemēram, veidlapas, ievietojiet to kādā no šiem veidiem:
●
1. padevē ievietojiet veidlapu papīru ar apdrukāto pusi uz augšu, augšējo malu pa priekšu.
●
Visās pārējās padevēs ievietojiet veidlapu papīru ar apdrukāto pusi uz leju un ar augšējo malu padeves priekšpusē.
2.
Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
3.
Izvēlnē Finishing (Pēcapdare) atlasiet Manually Print on 2nd Side (Manuāli drukāt otrā pusē).
4.
Noklikšķiniet uz Print (Drukāt). Ievērojiet uznirstošajā logā dotos norādījumus, kas parādās, pirms izvades lapu ievietošanas 1. padevē, lai izdrukātu otro pusi.
5.
Atveriet iekārtu un izņemiet visu tukšo papīru no 1. padeves.
6.
Ievietojiet 1. padevē apdrukātā papīra kaudzīti ar apdrukāto pusi uz augšu un augšējo malu pa priekšu. Otra puse jādrukā no 1. padeves.
7.
Ja parādās uzvedne, nospiediet atbilstošo vadības paneļa pogu, lai turpinātu.


Izmantojiet izvēlni Services (Pakalpojumi)

Izmantojiet izvēlni Services (Pakalpojumi)

Ja ierīce ir savienota ar tīklu, lietojiet izvēlni Services (Pakalpojumi), lai iegūtu informāciju par ierīču un izejmateriālu stāvokli.

1.
Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
2.
Atveriet izvēlni Services (Pakalpojumi).
3.
Lai atvērtu iegulto tīmekļa serveri un izpildītu uzturēšanas uzdevumu, rīkojieties šādi:

a.
Atlasiet Device Maintenance (Ierīces pārvaldība).
b.
Atlasiet uzdevumu nolaižamajā sarakstā.
c.
Noklikšķiniet Launch (Sākt).

4.
Lai apmeklētu dažādas ierīces atbalsta vietnes tīmeklī, rīkojieties šādi:

a.
Atlasiet Services on the Web (Pakalpojumi tīmeklī).
b.
Atlasiet Internet Services (Interneta pakalpojumi) un atlasiet opciju nolaižamajā sarakstā.
c.
Noklikšķiniet Go! (Aiziet!).


Savienojamība
Savienojamība

Savienojamība

  • USB un paralēlie savienojumi
  • Tīkla konfigurēšana


USB un paralēlie savienojumi

USB un paralēlie savienojumi

1.
Datora CD-ROM diskdzinī ievietojiet programmatūras instalācijas kompaktdisku.
2.
Ja instalēšanas programma nesāk darboties automātiski, kompaktdiskā izvēlieties failu SETUP.EXE un palaidiet to.
3.
Veiciet ekrānā redzamos norādījumus.
PIEZĪME

Instalēšanas laikā, parādīsies uzvedne iespraust paralēlo vai USB kabeli.
paralēlais savienojums

USB savienojums

    http://www.hp.com


Tīkla konfigurēšana

Tīkla konfigurēšana

Iespējams, iekārtā būs jākonfigurē atsevišķi tīkla parametri. Šos parametrus varat konfigurēt no iebūvētā tīmekļa servera. Skatiet Iegultais Web serveris.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Atbalstītie tīkla protokoli
  • Iekārtas instalēšana tīklā
  • Tīkla iekārtas konfigurēšana


Atbalstītie tīkla protokoli

Atbalstītie tīkla protokoli

Šī iekārta atbalsta TCP/IP tīkla protokolu. Tas ir visplašāk izmantotais un akceptētais tīkla protokols. Šo protokolu izmanto daudzi tīklošanas pakalpojumi. Šī iekārta atbalsta arī IPv4 un IPv6. Iekārtā atbalstītie tīkla pakalpojumi/protokoli norādīti turpmākajās tabulās.

Drukāšana
Pakalpojuma nosaukums
Apraksts
port9100 (tiešais režīms)
Drukas pakalpojums
Rindprintera dēmons (LPD)
Drukas pakalpojums

Tīkla iekārtas atrašana
Pakalpojuma nosaukums
Apraksts
SLP (pakalpojuma atrašanās vietas protokols)
Ierīču atrašanas protokols, kuru izmanto, lai atrastu un konfigurētu tīkla ierīces. Galvenokārt to izmanto uz Microsoft risinājumiem balstītas programmas.
mDNS (multiraides domēna vārdu pakalpojums - to sauc arī par “Rendezvous” vai “Bonjour”)
Ierīču atrašanas protokols, kuru izmanto, lai atrastu un konfigurētu tīkla ierīces. Galvenokārt to izmanto uz Apple Macintosh risinājumiem balstītas programmas.

Ziņojumapmaiņa un pārvaldība
Pakalpojuma nosaukums
Apraksts
HTTP (hiperteksta pārraides protokols)
Ļauj Web pārlūkprogrammām sazināties ar iegultu Web serveri.
EWS (iegultais Web serveris)
Ļauj lietotājam pārvaldīt iekārtu, izmantojot Web pārlūkprogrammu.
SNMP (vienkāršas tīkla pārvaldības protokols)
To izmanto tīkla programmas, lai pārvaldītu iekārtu. Iekārta atbalsta SNMP V1, V2, un standarta MIB-II (pārvaldības informācijas bāzes) objektus.

IP adresēšana
Pakalpojuma nosaukums
Apraksts
DHCP (dinamiskais saimniekdatora konfigurācijas protokols)
Automātiskai IP adrešu piešķiršanai. DHCP serveris nodrošina iekārtai IP adresi. Lai iekārta iegūtu adresi no DHCP servera, parasti lietotāja iejaukšanās nav nepieciešama.
BOOTP (sāknēšanas programmu protokols)
Automātiskai IP adrešu piešķiršanai. BOOTP serveris nodrošina iekārtai IP adresi. Lai iekārta iegūtu adresi no BOOTP servera, administratoram jāievada iekārtas MAC aparatūras adrese šajā serverī.
Auto IP
Automātiskai IP adrešu piešķiršanai. Ja nav pieejams ne DHCP, ne BOOTP serveris, šis pakalpojums ļauj iekārtai ģenerēt unikālu IP adresi.


Iekārtas instalēšana tīklā

Iekārtas instalēšana tīklā

Šajā konfigurācijā iekārta ir pievienota tieši tīklam, un to var konfigurēt tā, lai iekārta ļautu visiem tīklā esošajiem datoriem nosūtīt drukas darbu tieši uz iekārtu.

PIEZĪME

Šis režīms ir iekārtas ieteicamā tīkla konfigurācija.

1.
Pirms iekārtas ieslēgšanas pievienojiet iekārtu tieši tīklam, ievietojot tīkla kabeli iekārtas tīkla portā.
2.
Ieslēdziet iekārtu, pagaidiet 2 minūtes un tad izmantojiet vadības paneli, lai izdrukātu konfigurācijas lapu.
PIEZĪME

Pirms pāriešanas pie nākamā soļa pārliecinieties, vai konfigurācijas lapā ir norādīta IP adrese. Ja IP adrese nav norādīta, izdrukājiet konfigurācijas lapu vēlreiz.

3.
Ievietojiet datorā iekārtas kompaktdisku. Ja instalēšanas programma netiek startēta, naviģējiet kompaktdiskā uz failu setup.exe un veiciet dubultklikšķi uz šī faila.
4.
Ievērojiet instalēšanas programmas sniegtos norādījumus.
PIEZĪME

Kad instalēšanas programma parāda uzvedni ar lūgumu ievadīt tīkla adresi, ievadiet pirms instalēšanas programmas palaišanas izdrukātajā konfigurācijas lapā norādīto IP adresi vai meklējiet iekārtu tīklā.

5.
Ļaujiet iekārtai pabeigt instalēšanas procesu.


Tīkla iekārtas konfigurēšana

Tīkla iekārtas konfigurēšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Tīkla iestatījumu skatīšana vai mainīšana
  • Tīkla paroles iestatīšana vai mainīšana
  • IP adrese


Tīkla iestatījumu skatīšana vai mainīšana

Tīkla iestatījumu skatīšana vai mainīšana

Iegulto tīmekļa serveri varat izmantot, lai skatītu vai mainītu IP konfigurācijas iestatījumus.

1.
Izdrukājiet konfigurācijas lapu un atrodiet IP adresi.
●
Ja izmantojat IPv4, tad IP adrese satur tikai ciparus. Tās formāts ir šāds:

xx.xx.xx.xxx
●
Ja izmantojat IPv6, tad IP adrese ir heksadecimāla rakstzīmju un ciparu kombinācija. Tās formāts ir šāds:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Lai atvērtu iegulto tīmekļa serveri, ierakstiet IP adresi tīmekļa pārlūkprogrammas adreses rindiņā.
3.
Noklikšķiniet uz cilnes Networking (Tīklošana), lai iegūtu informāciju par tīklu. Iestatījumus varat mainīt pēc vajadzības.


Tīkla paroles iestatīšana vai mainīšana

Tīkla paroles iestatīšana vai mainīšana

Izmantojiet iegulto tīmekļa serveri tīkla paroles iestatīšanai vai esošās paroles mainīšanai.

1.
Atveriet iebūvētā tīkla serveri un noklikšķiniet uz cilnes Tīklošana.
2.
Kreisās puses panelī noklikšķiniet uz pogas Parole.
PIEZĪME

Ja parole ir iepriekš iestatīta, jums pieprasīs to ievadīt. Ievadiet paroli un pēc tam noklikšķiniet uz pogas Apply.

3.
Apgabalā Device Password (Iekārtas parole) ievadiet jauno paroli dialoglodziņā Parole un dialoglodziņā Confirm Password (Apstiprināt paroli) .
4.
Loga apakšdaļā noklikšķiniet uz pogas Apply, lai saglabātu paroli.


IP adrese

IP adrese

Iekārtas IP adresi var iestatīt manuāli, un to var konfigurēt arī automātiski, izmantojot DHCP, BootP vai AutoIP.

Lai nomainītu IP adresi manuāli, izmantojiet cilni Networking (Tīklošana) no iebūvētā tīmekļa servera.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Saiknes ātruma iestatīšana


Saiknes ātruma iestatīšana

Saiknes ātruma iestatīšana

Ja nepieciešams iestatīt saiknes ātrumu, izmantojiet cilni Networking (Tīklošana) no iebūvētā tīmekļa servera.

Ja veiksiet nepareizas izmaiņas saiknes ātruma iestatījumos, iespējams, iekārta nevarēs sazināties ar citām tīkla ierīcēm. Vairumā gadījumu iekārta jāatstāj automātiskajā režīmā. Izmaiņas var izraisīt iekārtas izslēgšanos un ieslēgšanos. Izmaiņas drīkst veikt tikai tad, kad iekārtu neizmanto.


Papīrs un apdrukājamie materiāli
Papīrs un apdrukājamie materiāli

Papīrs un apdrukājamie materiāli

  • Papīra un drukas materiālu lietošana
  • Atbalstītais papīrs un apdrukājamā materiāla izmēri
  • Pielāgoti papīra formāti
  • Atbalstītā papīra un apdrukājamā materiāla veidi
  • Padeves un uztvērēja ietilpība
  • Vadlīnijas par īpašu papīru un drukas materiāliem
  • Ievietošana padevēs
  • Padevju konfigurēšana
  • Papīra izdrukas opciju izmantošana


Papīra un drukas materiālu lietošana

Papīra un drukas materiālu lietošana

Šis produkts atbalsta dažādus papīra un citu drukas materiālu veidus atbilstoši šajā lietotāja rokasgrāmatā sniegtajām vadlīnijām. Papīrs vai apdrukājamie materiāli, kas neatbilst šīm vadlīnijām, var izraisīt šādas problēmas:

●
zema drukas kvalitāte;
●
biežāka materiālu iestrēgšana;
●
priekšlaicīgs produkta nolietojums, kura novēršanai nepieciešams remonts.

Lai sasniegtu vislabākos rezultātus, izmantojiet tikai papīru ar HP zīmolu un apdrukājamos materiālus, kas paredzēti lāzerprinteriem vai daudzfunkcionālai lietošanai. Nelietojiet papīru vai apdrukājamos materiālus, kas paredzēti tintes printeriem. Hewlett-Packard Company neiesaka izmantot apdrukājamos materiālus ar citu zīmolu, jo HP nevar garantēt to kvalitāti.

Ir iespējams, ka papīrs atbilst visām vadlīnijām, kas izklāstītas šajā lietotāja rokasgrāmatā, tomēr rezultāti nav apmierinoši. Tās var būt nepareizas apiešanās, neatbilstošas temperatūras un/vai mitruma līmeņa vai kāda cita faktora sekas, ko Hewlett-Packard nespēj kontrolēt.

UZMANĪBU!

Hewlett-Packard prasībām neatbilstoša papīra vai apdrukājamo materiālu lietošana var radīt printera darbības traucējumus, kuru novēršanai nepieciešams remonts. Šāda remonta izdevumus Hewlett-Packard garantija vai tehniskās apkopes līgumi nesedz.


Atbalstītais papīrs un apdrukājamā materiāla izmēri

Atbalstītais papīrs un apdrukājamā materiāla izmēri

Šī iekārta atbalsta vairākus papīra izmērus, un to var pielāgot dažādam apdrukājamam materiālam.

PIEZĪME

Lai gūtu vislabākos drukas rezultātus, pirms drukāšanas atlasiet pareizo papīra izmēru un ievadiet to printera draiverī.

Atbalstītā papīra un apdrukājamā materiāla izmēri
Lielums un izmēri
1. padeve
2. padeve
Vēstule
216 x 279 mm
izvēles atzīme
izvēles atzīme
Legal
216 x 356 mm
izvēles atzīme
izvēles atzīme
A4
210 x 297 mm
izvēles atzīme
izvēles atzīme
A5
148 x 210 mm
izvēles atzīme
izvēles atzīme
A6
105 x 148 mm(4,1 x 5,8 collas)
izvēles atzīme
izvēles atzīme
B5 (JIS)
182 x 257 mm
izvēles atzīme
izvēles atzīme
Lietvedības
184 x 267 mm
izvēles atzīme
izvēles atzīme
Pastkarte (JIS)
100 x 148 mm
izvēles atzīme
Dubultā pastkarte (JIS)
148 x 200 mm
izvēles atzīme
16K
184 x 260 mm
izvēles atzīme
16K
195 x 270 mm
izvēles atzīme
16K
197 x 273 mm
izvēles atzīme
8,5 x 13
216 x 330 mm
izvēles atzīme
izvēles atzīme
Aploksne Commercial #10
105 x 241 mm
izvēles atzīme
Aploksne B5 ISO
176 x 250 mm
izvēles atzīme
Aploksne C5 ISO
162 x 229 mm
izvēles atzīme
Aploksne DL ISO
110 x 220 mm
izvēles atzīme
Aploksne Monarch
98 x 191 mm
izvēles atzīme
Pielāgots
no 76 x 127 mm līdz 216 x 356 mm
(no 3,0 x 5,0 collām līdz 8,5 x 14 collām)
izvēles atzīme


Pielāgoti papīra formāti

Pielāgoti papīra formāti

Šis produkts atbalsta daudzus pielāgotus papīra formātus. Tie ir formāti, kas atbilst šim produktam noteiktajām minimālo un maksimālo izmēru prasībām, taču nav iekļauti atbalstīto papīra formātu tabulā. Izmantojot pielāgota formāta papīru, norādiet pielāgoto formātu printera draiverī un ievietojiet papīru padevē, kas ir piemērota pielāgota formāta papīram.


Atbalstītā papīra un apdrukājamā materiāla veidi

Atbalstītā papīra un apdrukājamā materiāla veidi

Pilns šīs iekārtas atbalstītā īpašā HP markas papīra saraksts atrodams adresē www.hp.com/go/ljp2030series.

Papīra veids (printera draiveris)
1. padeve
2. padeve
Parastais papīrs
izvēles atzīme
izvēles atzīme
Viegls 60–74 g/m2
izvēles atzīme
izvēles atzīme
Vidēji viegls (96–110 g/m2)
izvēles atzīme
izvēles atzīme
Smags (111–130 g/m2)
izvēles atzīme
izvēles atzīme
Īpaši smags (131–175 g/m2)
izvēles atzīme
Transparency (caurspīdīgās plēves)
izvēles atzīme
izvēles atzīme
Uzlīmes
izvēles atzīme
Veidlapa
izvēles atzīme
izvēles atzīme
Iepriekš apdrukāts papīrs
izvēles atzīme
izvēles atzīme
Perforēts papīrs
izvēles atzīme
izvēles atzīme
Krāsains
izvēles atzīme
izvēles atzīme
Nelīdzens papīrs
izvēles atzīme
izvēles atzīme
Augstas kvalitātes papīrs
izvēles atzīme
izvēles atzīme
Otrreiz izmantots papīrs
izvēles atzīme
izvēles atzīme
Aploksne
izvēles atzīme
HP universālais papīrs
izvēles atzīme
izvēles atzīme
HP biroja papīrs
izvēles atzīme
izvēles atzīme
HP LaserJet papīrs
izvēles atzīme
izvēles atzīme
HP Premium Choice papīrs
izvēles atzīme
izvēles atzīme


Padeves un uztvērēja ietilpība

Padeves un uztvērēja ietilpība

Padeve vai uztvērējs
Papīra veids
Specifikācijas
Daudzums
1. padeve
Papīrs
Diapazons:
60 g/m2 vērtszīmju papīra līdz 200 g/m2 vērtszīmju papīra
Maksimālais lapu kaudzītes augstums: 5 mm
Atbilst 50 lapām 75 g/m2 augstas kvalitātes papīram
Aploksnes
Mazāk nekā 60 g/m2 vērtszīmju papīra līdz 90 g/m2 vērtszīmju papīra
Līdz 10 aploksnēm
Uzlīmes
Maksimālais biezums 0,23 mm
Maksimālais lapu kaudzītes augstums: 5 mm
Caurspīdīgās plēves
Minimālais biezums 0,13 mm
Maksimālais lapu kaudzītes augstums: 5 mm
2. padeve
Papīrs
Diapazons:
60 g/m2 vērtszīmju papīra līdz 135 g/m2 vērtszīmju papīra
Atbilst 250 lapām 75 g/m2 augstas kvalitātes papīram
Maksimālais lapu kaudzītes augstums A6 papīram: 15 mm (0,59 collas)
Caurspīdīgās plēves
Minimālais biezums 0,13 mm
Maksimālais lapu kaudzītes augstums: 26 mm
Standarta augšējais izdrukas uztvērējs
Papīrs
Līdz 125 lapām 75 g/m2 augstas kvalitātes papīram


Vadlīnijas par īpašu papīru un drukas materiāliem

Vadlīnijas par īpašu papīru un drukas materiāliem

Šis produkts atbalsta drukāšanu uz īpašiem apdrukājamiem materiāliem. Lai iegūtu apmierinošus rezultātus, izpildiet šīs vadlīnijas. Lai, lietojot īpašu papīru vai drukas materiālus, iegūtu vislabākos drukas rezultātus, noteikti iestatiet to veidu un formātu printera draiverī.

UZMANĪBU!

Lai piesaistītu sausās tonera daļiņas papīram ļoti precīzos punktos, LaserJet printeros tiek izmantoti termoelementi. HP lāzerprinteru papīrs ir izstrādāts tā, lai izturētu šādu ārkārtēju karstumu. Lietojot šai tehnoloģijai nepiemēroto strūklprinteru papīru, var sabojāt printeri.

Materiālu veids
Nedrīkst
Nedrīkst
Aploksnes
●
Novietojiet aploksnes plakaniski.
●
Lietojiet aploksnes, kuru šuve stiepjas gar visu malu līdz aploksnes stūrim.
●
Lietojiet noplēšamas līmējamas sloksnes, kas apstiprinātas izmantošanai lāzerprinteros.
●
Nelietojiet aploksnes, ja tās ir saburzītas, tām ir robi, tās ir salipušas vai citādi bojātas.
●
Nelietojiet aploksnes, kurām ir skavas, spiedpogas, lodziņi vai krītpapīra apdare.
●
Nelietojiet pašlīmējošas līmes vai citus sintētiskus materiālus.
Uzlīmes
●
Lietojiet tikai tādas uzlīmju loksnes, kur pamatne nav redzama starp uzlīmēm.
●
Lietojiet uzlīmes, kuras pilnībā pieguļ loksnei.
●
Lietojiet pilnas uzlīmju loksnes.
●
Nelietojiet uzlīmes, kurām ir krokas vai gaisa burbulīši vai kuras ir bojātas.
●
Neapdrukājiet loksnes, kurām ir tikai daļa uzlīmju.
Caurspīdīgās filmas
●
Lietojiet tikai tādas caurspīdīgās filmas, kas ir apstiprinātas izmantošanai lāzerprinteros.
●
Pēc izņemšanas no produkta novietojiet caurspīdīgās filmas uz plakanas virsmas.
●
Nelietojiet caurspīdīgus drukas materiālus, kas nav apstiprināti izmantošanai lāzerprinteros.
Vēstuļpapīrs un veidlapas
●
Lietojiet tikai tādu vēstuļpapīru vai veidlapas, kas ir apstiprinātas izmantošanai lāzerprinteros.
●
Nelietojiet veidlapas ar reljefu izcēlumu vai metālisku apdruku.
Biezs papīrs
●
Lietojiet tikai tādu biezu papīru, kas ir apstiprinās izmantošanai lāzerprinteros un atbilst šī produkta svara prasībām.
●
Neizmantojiet papīru, kas ir smagāks par šim produktam ieteiktajiem drukas materiālu tehniskajiem parametriem, ja vien tas nav HP papīrs, kas apstiprināts izmantošanai šajā produktā.
Glancēts papīrs un krītpapīrs
●
Lietojiet tikai tādu glancētu papīru vai krītpapīru, kas ir apstiprināts izmantošanai lāzerprinteros.
●
Nelietojiet glancētu papīru vai krītpapīru, kas ir paredzēts izmantošanai strūklprinteru produktos.


Ievietošana padevēs

Ievietošana padevēs

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Papīra orientācija ievietošanai padevēs
  • 1. padeve
  • 2. padeve
  • Manuālā padeve


Papīra orientācija ievietošanai padevēs

Papīra orientācija ievietošanai padevēs

Ja izmantojat papīru, kuram nepieciešama īpaša orientācija, ievietojiet to atbilstoši informācijai zemāk redzamajā tabulā.

Padeve
Vienpusēja drukāšana
Aplokšņu drukāšana
1. padeve
Apdrukājamā puse uz augšu
Ievieto iekārtā ar augšējo malu pa priekšu

Aploksnes priekšpuse uz augšu
Īsā mala ar pastmarkas galu pa priekšu

2. padeve
Apdrukājamā puse uz leju
Augšējā mala padeves priekšpusē

Drukājot aploksnes, izmantojiet tikai 1. padevi.


1. padeve

1. padeve

1. papīra padevei var piekļūt no printera priekšpuses.

1. papīra padeve atvērta

Apdrukājamā materiāla vadotnes nodrošina to, ka apdrukājamais materiāls tiek padots printerī pareizi un druka nav šķība. Ievietojot apdrukājamo materiālu, pielāgojiet vadotnes tā, lai tās atbilstu izmantojamā materiāla platumam.

1.  padeves atrašanās vieta


2. padeve

2. padeve

Apdrukājamā materiāla vadotnes nodrošina to, ka apdrukājamais materiāls tiek padots printerī pareizi un druka nav šķība. 2. papīra padevei ir gan malas, gan gala vadotnes. Ievietojot apdrukājamo materiālu, pielāgojiet vadotnes tā, lai tās atbilstu izmantojamā materiāla garumam un platumam.

2.  padeves atrašanās vieta

PIEZĪME

Ievietojot jaunu apdrukājamo materiālu, pārliecinieties, vai no papīra padeves esat izņēmis visus tur esošos apdrukājamos materiālus, kā arī sakārtojiet jaunā materiāla kaudzīti. Tas palīdz izvairīties no vairāku apdrukājamā materiāla lokšņu padošanas printerī vienlaicīgi, tādējādi samazinot papīra iestrēgšanas iespēju.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ielieciet A6 izmēra papīru


Ielieciet A6 izmēra papīru

Ielieciet A6 izmēra papīru

Ievietojot A6 izmēra papīru, pielāgojiet papīra garumu, pabīdot uz priekšu tikai gala vadotnes centrālo paneli.

Vadotnes pielāgošana A6 izmēra papīram


Manuālā padeve

Manuālā padeve

Drukāšanu ar manuālo padevi varat izmantot, drukājot uz dažāda veida apdrukājamajiem materiāliem. Piemēram, to varat izmantot, drukājot uz aploksnes, pēc tam drukājot vēstuli, pēc tam atkal uz aploksnes utt. Ievietojiet aploksnes 1. papīra padevē un vēstuļpapīru — 2. papīra padevē.

Lai drukātu izmantojot manuālo padevi, atveriet printera logu Properties (Rekvizīti) vai Printer Setup (Printera iestatīšana) un izvēlieties Manual Feed (tray 1) (Manuālā padeve (1. papīra padeve)) nolaižamajā sarakstā Source Tray. Kad esat aktivizējis manuālās padeves iespēju, lai drukātu, nospiediet pogu Go (Aiziet!).


Padevju konfigurēšana

Padevju konfigurēšana

Lai konfigurētu padeves konkrētam papīra veidam un izmēram, izmantojiet printera draiveri vai iebūvēto tīmekļa serveri.

Printera draiveris
Noklikšķiniet uz cilnes Paper/Quality (Papīrs/kvalitāte) un atlasiet veidu un izmēru laukā Paper Options (Papīra opcijas).
Iebūvētais tīmekļa serveris
Noklikšķiniet uz cilnes Settings (Iestatījumi), pēc tam noklikšķiniet uz opcijas Paper Handling (Papīra apstrāde), kas atrodas kreisās puses panelī.


Papīra izdrukas opciju izmantošana

Papīra izdrukas opciju izmantošana

Iekārtai ir divas izdrukas vietas: augšējais (standarta) izdruku uztvērējs un papīra tiešā izvade (aizmugures izvade).

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukāšana uz augšējā (standarta) izdruku uztvērēja
  • Drukāšana no tiešās papīra izvades (aizmugures izvades)


Drukāšana uz augšējā (standarta) izdruku uztvērēja

Drukāšana uz augšējā (standarta) izdruku uztvērēja

Augšējais izdruku uztvērējs saliek papīru ar apdrukāto pusi uz leju un pareizajā kārtībā. Augšējais izdruku uztvērējs izmantojams vairumam drukas darbu, ieskaitot caurspīdīgās plēves. Lai izmantotu augšējo izdruku uztvērēju, pārliecinieties, vai papīra tiešā izvade ir aizvērta. Lai papīrs neiestrēgtu, neatveriet vai neaizveriet papīra tiešā izvadi drukāšanas laikā.

Augšējā izdruku uztvērēja atrašanās vieta


Drukāšana no tiešās papīra izvades (aizmugures izvades)

Drukāšana no tiešās papīra izvades (aizmugures izvades)

Iekārta vienmēr izmanto papīra tiešo izvadi, ja tā ir atvērta. Papīrs iznāks ar apdrukāto pusi uz augšu un pēdējo lapu augšpusē (apgrieztā kārtībā).

Drukāšana no 1. padeves uz aizmugures izdruku uztvērēju ir taisnākais ceļš. Papīra tiešās izvades atvēršana varētu uzlabot iekārtas veiktspēju, drukājot šādus papīra veidus:

●
Aploksnes
●
Uzlīmes
●
Maza, lietotāja norādīta izmēra papīru
●
Pastkartes
●
Papīru, kas smagāks par 120 g/m2 (32 mārciņām)

Lai atvērtu papīra tiešo izvadi, satveriet rokturi aizmugures vāka augšpusē un pavelciet vāku uz leju.

PIEZĪME

Pārliecinieties, ka ir atvērta papīra tiešā izvade, nevis iestrēguša papīra atlaišanas vāks.

Aizmugures vāka novietojums


Iekārtas funkciju izmantošana
Iekārtas funkciju izmantošana

Iekārtas funkciju izmantošana

  • Ekonomiskais režīms
  • Klusais režīms


Ekonomiskais režīms

Ekonomiskais režīms

Šai iekārtai ir ekonomiskā režīma opcija, kas paredzēta dokumentu melnrakstu drukāšanai. Izmantojot ekonomisko režīmu, tiek tērēts mazāk tonera un samazinās vienas lapas izmaksas. Tajā pašā laikā pazeminās arī izdruku kvalitāte.

HP neiesaka pastāvīgi izmantot ekonomisko režīmu. Ja ekonomisko režīmu izmanto pastāvīgi, toneris var kalpot ilgāk nekā drukas kasetnes mehāniskās sastāvdaļas. Ja šādā gadījumā sāk pasliktināties izdruku kvalitāte, drukas kasetne būs jānomaina pat tad, ja tajā vēl būs palicis toneris.

Ieslēdziet vai izslēdziet ekonomisko režīmu jebkurā no tālāk aprakstītajiem veidiem:

●
Iebūvētajā tīmekļa serverī (tikai tīkla modeļiem) atveriet cilni Settings (Iestatījumi) un izvēlieties opciju PCL Settings (PCL iestatījumi).
●
Windows printera draiverī atveriet cilni Paper/Quality (Papīrs/kvalitāte) un izvēlieties opciju EconoMode (Ekonomiskais režīms).
●
Macintosh printera draiverī atveriet uznirstošo izvēlni Print Quality (Drukas kvalitāte).


Klusais režīms

Klusais režīms

Šis produkts ir aprīkots ar kluso režīmu, kas samazina troksni drukāšanas laikā. Kad ir aktivizēts klusais režīms, drukāšana notiek lēnāk.

Izpildiet šīs darbības, lai iespējotu kluso režīmu.

Windows
1.
Atveriet printera draivera ekrānu Rekvizīti, tad noklikšķiniet uz cilnes Ierīces iestatījumi. Norādes skatiet trešajā slejā tabulā, kas atrodama Izmainiet printera draivera Windows iestatījumus.
2.
Apgabalā Klusais režīms atlasiet Iespējot.
Macintosh
1.
Atveriet HP printera utilītu. Skatiet HP Printer Utility atvēršana.
2.
Atlasiet Iestatīt kluso režīmu, tad izvēlieties Ieslēgt.
3.
Noklikšķiniet uz pogas Labi.


Drukas uzdevumi
Drukas uzdevumi

Drukas uzdevumi

  • Drukas darba atcelšana
  • Windows printera draivera iespēju izmantošana


Drukas darba atcelšana

Drukas darba atcelšana

Varat apturēt drukas pieprasījumu, izmantojot iekārtas vadības paneli vai arī datora lietojumprogrammatūru. Norādījumus par drukas pieprasījuma apturēšanu no tīkla datora skatiet konkrētās tīkla programmatūras tiešsaistes palīdzībā.

PIEZĪME

Pēc drukas darba atcelšana var paiet zināms laiks, līdz viss drukas darbs tiek notīrīts.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pašreizējā drukas darba apturēšana no iekārtas vadības paneļa
  • Pašreizējā drukas darba apturēšana no lietojumprogrammatūras


Pašreizējā drukas darba apturēšana no iekārtas vadības paneļa

Pašreizējā drukas darba apturēšana no iekārtas vadības paneļa

▲
Vadības panelī nospiediet pogu Cancel (Atcelt) [image].


Pašreizējā drukas darba apturēšana no lietojumprogrammatūras

Pašreizējā drukas darba apturēšana no lietojumprogrammatūras

Pēc drukas darba nosūtīšanas ekrānā uz īsu brīdi parādās dialoglodziņš, kas ļauj atcelt drukas darbu.

Ja no programmatūras iekārtai ir nosūtīti vairāki pieprasījumi, iespējams, tie gaidīs drukas rindā (piemēram, programmā Windows Print Manager (Windows drukas pārvaldnieks)). Norādījumus par to, kā atcelt drukas pieprasījumu no datora, skatiet programmatūras dokumentācijā.

Ja drukas uzdevums gaida drukas uzdevumu rindā vai drukas spolētājā, dzēsiet uzdevumu tur.

1.
Windows XP un Windows Server 2003 (izmantojot noklusējuma starta izvēlnes skatījumu): Noklikšķiniet uz Start (Sākt), uz Settings (Iestatījumi) un tad noklikšķiniet uz Printers and Faxes (Printeri un faksi).

vai

Windows XP un Windows Server 2003 (izmantojot klasisko starta izvēlnes skatījumu): Noklikšķiniet uz Start (Sākt), uz Settings (Iestatījumi) un tad noklikšķiniet uz Printers (Printeri).

vai

Windows Vista: Noklikšķiniet uz Start (Sākt), uz Control Panel (Vadības panelis) un pēc tam kategorijā Hardware and Sound (Aparatūra un skaņa) noklikšķiniet uz Printer (Printeris).

2.
Printeru sarakstā veiciet dubultklikšķi uz šīs iekārtas nosaukuma, lai atvērtu drukas uzdevumu rindu vai drukas spolētāju.
3.
Atlasiet drukas darbu, kuru vēlaties atcelt un nospiediet Delete (Dzēst).


Windows printera draivera iespēju izmantošana

Windows printera draivera iespēju izmantošana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Printera draivera atvēršana
  • Izmantojiet ātros iestatījumus
  • Papīra un kvalitātes opciju iestatīšana
  • Efektu iestatīšana dokumentā
  • Iestatiet dokumenta pēcapdares opcijas
  • Atbalsta un ierīces statusa informācijas saņemšana
  • Drukāšanas papildopciju iestatīšana


Printera draivera atvēršana

Printera draivera atvēršana

Kā rīkoties
Darbības soli pa solim
Printera draivera atvēršana
Programmatūras programmas izvēlnē File (Datne) noklikšķiniet Print (Drukāt). Atlasiet printeri un pēc tam noklikšķiniet Properties (Rekvizīti) vai Preferences (Preferences).
Palīdzība katrai drukāšanas opcijai
Noklikšķiniet simbolu ? printera draivera labajā augšējā stūrī un pēc tam noklikšķiniet jebkuru printera draivera elementu. Uznirstošajā ziņojumā tiek sniegta informācija par attiecīgo elementu. Vai arī noklikšķiniet Help (Palīdzība), lai atvērtu tiešsaistes palīdzību.


Izmantojiet ātros iestatījumus

Izmantojiet ātros iestatījumus

Ātrie iestatījumi ir pieejami visās printera draivera cilnēs.

Kā rīkoties
Darbības soli pa solim
Izmantojiet ātro iestatījumu
Lai drukātu darbu ar iepriekš definētiem iestatījumiem, izvēlieties kādu no ātrajiem iestatījumiem un noklikšķiniet uz OK (Labi).
Izveidot pielāgotu ātro iestatījumu
a) Izvēlieties drukas opcijas ātrajam iestatījumam. b) Ievadiet ātrā iestatījuma nosaukumu un noklikšķiniet uz Save (saglabāt).


Papīra un kvalitātes opciju iestatīšana

Papīra un kvalitātes opciju iestatīšana

Lai veiktu turpmākos uzdevumus, atveriet printera draiveri un noklikšķiniet cilni Paper/Quality (Papīrs/kvalitāte).

Kā rīkoties
Darbības soli pa solim
Papīra izmēra atlase
Izvēlieties izmēru uznirstošajā sarakstā Size is (Izmērs ir).
Pielāgota papīra izmēra atlase
a) noklikšķiniet Custom (Pielāgots). Tiek atvērts dialoglodziņš Custom Paper Size (Pielāgots papīra izmērs); b) ierakstiet pielāgota izmēra nosaukumu, norādiet izmērus un noklikšķiniet OK (Labi).
Papīra avota atlase
Izvēlieties tekni uznirstošajā sarakstā Source is (Avots ir).
Papīra veida atlase
Izvēlieties veidu uznirstošajā sarakstā Type is (Veids ir).
Vāciņu drukāšana uz atšķirīga papīra
Pirmās vai pēdējās lappuses drukāšana uz atšķirīga papīra
a) Laukā Paper Options (Papīra opcijas) noklikšķiniet uz Use Different Paper/Covers (Izmantot dažāda veida papīru/vākus). b) Izvēlieties opciju, lai drukātu uz tukšas vai iepriekš apdrukātās lapas priekšpuses, mugurpuses, vai abām pusēm. Vai izvēlieties opciju, lai drukātu pirmo vai pēdējo lapu uz dažādiem papīriem. c) Izvēlieties opcijas no uznirstošajiem sarakstiem Source is (Avots ir) un Type is (Veids ir). d) Noklikšķiniet uz OK (Labi).
Drukāto attēlu izšķirtspējas regulēšana
Laukumā Print Quality (Izdruku kvalitāte) nolaižamajā sarakstā atlasiet kādu no opcijām. Izmantojiet printera draivera tiešsaistes palīdzību, lai saņemtu informāciju par katru piedāvāto opciju.
Iestatīt uzmetuma drukas drukāšanu
Laukumā Print Quality (Izdruku kvalitāte) noklikšķiniet EconoMode (Ekonomiskais režīms).


Efektu iestatīšana dokumentā

Efektu iestatīšana dokumentā

Lai veiktu turpmākos uzdevumus, atveriet printera draiveri un noklikšķiniet cilni Effects (Efekti).

Kā rīkoties
Darbības soli pa solim
Lapas mērogošana, lai to ietilpinātu atlasītajā papīra izmērā
Noklikšķiniet Print document on (Drukāt dokumentu uz) un pēc tam atlasiet izmēru nolaižamajā sarakstā.
Lapas mērogošana procentuālā daļā no faktiskā izmēra
Noklikšķiniet uz % of Normal Size (% no parastā izmēra) un ievadiet procentuālo vērtību vai noregulējiet slīdni.
Ūdenszīmes izdruka
a) atlasiet ūdenszīmi nolaižamajā sarakstā Watermarks (Ūdenszīmes); b) lai ūdenszīmi izdrukātu tikai pirmajā lapā, noklikšķiniet First page only (Tikai pirmajā lapā). Pretējā gadījumā ūdenszīme tiek izdrukāta katrā lapā.
Ūdenszīmju pievienošana vai rediģēšana
PIEZĪME

Lai izpildītu šo funkciju, datorā jābūt printera draiverim.
a) laukumā Watermarks (Ūdenszīmes) noklikšķiniet Edit (Rediģēt). Tiek atvērts lodziņš Watermark Details (Ūdenszīmes detaļas); b) norādiet ūdenszīmes iestatījumus un pēc tam noklikšķiniet OK (Labi).


Iestatiet dokumenta pēcapdares opcijas

Iestatiet dokumenta pēcapdares opcijas

Lai veiktu turpmākos uzdevumus, atveriet printera draiveri un noklikšķiniet cilni Finishing (Beigt).

Kā rīkoties
Darbības soli pa solim
Drukāt abas lapas puses (divpusēja), izmantojot augšējo papīra krātuvi
1.
Noklikšķiniet uz Print On Both Sides (Manually) (Manuāla abpusējā drukāšana). Ja iesiesiet dokumentu ar augšējo malu, noklikšķiniet uz Flip Pages Up (Apgriezt lappuses uz augšu).
2.
Aizveriet tiešās izvades vāku.

Tiešās izvades vāka atrašanās vieta

3.
Drukājiet dokumenta vienu pusi, izmantojot 1. papīra padevi.

Ievietojiet papīru 1. padevē

4.
Pēc visu pirmo pušu izdrukāšanas izņemiet atlikušo papīru no 1. papīra padeves un nolieciet to malā līdz manuālās divpusējās drukas darba beigām.
5.
Sakopojiet izdrukātās lapas un izlīdziniet tās.

6.
Ievietojiet papīra kaudzi atpakaļ 1. papīra padevē ar apdrukāto pusi uz leju un ar lapu augšējo malu ierīces virzienā.

Apdrukāt otru pusi

7.
Nospiediet pogu Go (Aiziet!), lai drukātu uz otras puses.
Drukāt bukletu
a) Noklikšķiniet uz Print on both sides (Drukāt uz abām pusēm). b) Uznirstošajā sarakstā Booklet Printing (Bukletu drukāšana), noklikšķiniet uz Left Edge Binding (Piesaistīts kreisajai malai) vai Right Edge Binding (Piesaistīts labajai malai). Opcija Pages per Sheet (Lappuses uz vienu loksni) automātiski pārslēdzas uz 2 Pages per Sheet ( 2 lappuses uz vienu loksni).
Vairāku lappušu drukāšana katrā lapā
a) Lappušu skaitu uz vienu loksni uzstādiet uznirstošajā sarakstā Pages per Sheet (Lappuses uz vienu loksni). b) Atlasiet pareizās Print Page Borders (Drukājamo lappušu robežas), Page Order (Lappušu kārtība) un Orientation (Orientācijas) opcijas.
Lappuses orientācijas atlase
a) laukumā Orientation (Orientācija) noklikšķiniet Portrait (Portretorientācija) vai Landscape (Ainavorientācija); b) lai drukātu lappuses attēlu apgrieztu otrādi, noklikšķiniet Rotate by 180 degrees (Pagriezt par 180 grādiem).


Atbalsta un ierīces statusa informācijas saņemšana

Atbalsta un ierīces statusa informācijas saņemšana

Lai veiktu turpmākos uzdevumus, atveriet printera draiveri un noklikšķiniet cilni Services (Pakalpojumi).

Kā rīkoties
Darbības soli pa solim
Ierīces atbalsta informācijas saņemšana un izejmateriālu pasūtīšana tiešsaistē
Nolaižamajā sarakstā Internet Services (Interneta pakalpojumi) atlasiet kādu atbalsta opciju un noklikšķiniet Go!
Informācijas lapu drukāšana
Daļā Print Information Pages (Informācijas lapu drukāšana), uznirstošajā sarakstā atlasiet vienu no lapām un nospiediet pogu Print (Aiziet!).
Savāciet informāciju par iekārtas statusa indikatoriem
Daļā Device Services (Iekārtas pakalpojumi), lai atvērtu vadības paneļa indikatoru simulatoru, noklikšķiniet uz ikonas. Lai atrastu informāciju par iekārtas statusu, varat atlasīt indikatoru signālu.


Drukāšanas papildopciju iestatīšana

Drukāšanas papildopciju iestatīšana

Lai veiktu turpmākos uzdevumus, atveriet printera draiveri un noklikšķiniet cilni Advanced (Papildu).

Kā rīkoties
Darbības soli pa solim
Izdrukāto kopiju skaita maiņa
PIEZĪME

Ja izmantotā programmatūra nenodrošina iespēju izdrukāt noteiktu eksemplāru skaitu, eksemplāru skaitu varat mainīt draiverī.

Šī iestatījuma maiņa ietekmē izdrukāto kopiju skaitu visos drukas darbos. Pēc drukāšanas darba izpildes atjaunojiet sākotnējo iestatījuma vērtību.

Daļā Copies (Kopijas) atlasiet izdrukājamo eksemplāru skaitu. Ja atlasīsiet divas vai vairāk kopijas, varat izvēlēties opciju, kas šķiro lapas.
Drukāt krāsainu tekstu kā melnbaltu nevis pelēkās krāsas toņos
Daļā Printer Features (Printera iespējas) atlasiet opciju Print All Text as Black (Drukāt visu tekstu melnā krāsā).
Visiem drukas darbiem izmantojiet HP Resolution Enhancement technology (REt) (Uzlabotās izšķirtspējas tehnoloģija)
Daļā Printer Features (Printera iespējas) atlasiet opciju REt.


Iekārtas pārvaldība un apkope
Iekārtas pārvaldība un apkope

Iekārtas pārvaldība un apkope

  • Informācijas lapu izdrukāšana
  • Tīkla iekārtas pārvaldīšana
  • Bloķēt iekārtu
  • Materiālu pārvaldība
  • Materiālu un detaļu nomaiņa
  • Iekārtas tīrīšana


Informācijas lapu izdrukāšana

Informācijas lapu izdrukāšana

Varat drukāt šādas informācijas lapas.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Demonstrācijas lapa
  • Konfigurācijas lapa
  • Izejmateriālu stāvokļa informācijas lapa


Demonstrācijas lapa

Demonstrācijas lapa

Demonstrācijas lapā ir teksta un grafikas piemēri. Lai izdrukātu demonstrācijas lapu, rīkojieties šādi:

●
Kad ir iedegts gatavības indikators un neviens cits uzdevums netiek drukāts, turiet nospiestu pogu Go (Aiziet!) piecas sekundes.
●
Atlasiet to nolaižamajā sarakstā Print Information Pages (Drukāt informācijas lapu) zīmnē Services (Pakalpojumi) Printer Preferences (Printera preferences).


Konfigurācijas lapa

Konfigurācijas lapa

Konfigurācijas lapā norādīti printera pašreizējie iestatījumi un rekvizīti. Tajā arī ir statusa atskaite. Lai izdrukātu konfigurācijas lapu, rīkojieties šādi:

●
Kad ir iedegts gatavības indikators un neviens cits uzdevums netiek drukāts, turiet nospiestu pogu Go (Aiziet!) piecas sekundes.
●
Atlasiet to nolaižamajā sarakstā Print Information Pages (Drukāt informācijas lapu) zīmnē Services (Pakalpojumi) Printer Preferences (Printera preferences).


Izejmateriālu stāvokļa informācijas lapa

Izejmateriālu stāvokļa informācijas lapa

Izejmateriālu stāvokļa lapu var izdrukāt, atlasot to nolaižamajā sarakstā Print Information Pages (Drukāt informācijas lapas) sadaļas Printer Preferences (Printera preferences) zīmnē Services (Pakalpojumi). Izejmateriālu stāvokļa informācijas lapā ir šāda informācija:

●
Lappušu skaits, ko var izdrukāt ar drukas kasetnē atlikušā tonera daudzumu
●
Drukāto lapu un veikto drukas darbu skaits
●
Pasūtīšanas un otrreizējās pārstrādes informācija


Tīkla iekārtas pārvaldīšana

Tīkla iekārtas pārvaldīšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Iegultais Web serveris
  • Aizsargājiet iegulto Web serveri


Iegultais Web serveris

Iegultais Web serveris

Iegultais Web serveris ļauj apskatīt iekārtas un tīkla stāvokli, kā arī pārvaldīt drukas funkcijas, izmantojot jūsu datoru. Lietojiet iegulto Web serveri šādu uzdevumu veikšanai:

●
Skatīt informāciju par iekārtas statusu.
●
Nosaka visu izejmateriālu atlikušo kalpošanas laiku un piedāvā iespēju pasūtīt jaunus
●
Skatīt un mainīt katrā papīra padevē ievietotā papīra izmēru un veidu.
●
Skatīt un mainīt iekārtas noklusētos konfigurācijas iestatījumus
●
Parāda tīkla konfigurāciju un piedāvā iespēju to mainīt

Datorā nav jāinstalē programmatūra. Lietot kādu no šīm atbalstītajām Web pārlūkprogrammām:

●
Internet Explorer 6.0 (un jaunāka)
●
Netscape Navigator 7.0 (un jaunāka)
●
Firefox 1.0 (un jaunāka)
●
Mozilla 1.6 (un jaunāka)
●
Opera 7.0 (un jaunāka)
●
Safari 1.2 (un jaunāka)
●
Konqueror 3.2 (un jaunāka)

Iegultais Web serveris strādā, kad iekārta ir savienota ar uz TCP/IP-bāzes balstītu tīklu. Iegultais Web serveris neatbalsta uz IPX-bāzes balstītus savienojumus vai tiešos USB savienojumus.

PIEZĪME

Lai atvērtu un izmantotu iebūvēto Web serveri, interneta pieslēgums nav nepieciešams. Tomēr, ja noklikšķina uz kādas lapas saites, interneta pieslēgumam ir jābūt, lai varētu atvērt attiecīgo Web vietu.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Iebūvētā tīkla servera atvēršana
  • Informācija cilne
  • Zīmne Settings (Iestatījumi)
  • Zīmne Networking (Tīklošana)
  • Saites


Iebūvētā tīkla servera atvēršana

Iebūvētā tīkla servera atvēršana

Lai atvērtu iegulto Web serveri, ierakstiet IP adresi vai iekārtas resursdatora nosaukumu atbalstītās Web pārlūkprogrammas adreses laukā.

PADOMS

Kad URL ir atvērts, to var pievienot grāmatzīmēm, lai turpmāk tajā varētu ātri atgriezties.

Iegultajam tīmekļa serverim ir trīs cilnes, kas satur iestatījumus un informāciju par iekārtu: Cilne Informācija, cilne Settings (Iestatījumi) un cilne Networking (Tīklošana).


Informācija cilne

Informācija cilne

Šī cilne sniedz informāciju par iekārtas un izejmateriālu statusu, iekārtas un tīkla konfigurāciju, kā arī izejmateriālu atkārtotu pasūtīšanu.


Zīmne Settings (Iestatījumi)

Zīmne Settings (Iestatījumi)

Šī cilne ļauj konfigurēt iekārtu, izmantojot jūsu datoru. Ja iekārta atrodas tīklā, pirms šīs cilnes iestatījumu maiņas konsultējieties ar tīkla administratoru.


Zīmne Networking (Tīklošana)

Zīmne Networking (Tīklošana)

Šī cilne ļauj tīkla administratoram vadīt ar tīklu saistītos iekārtas iestatījumus, kad tā ir savienota ar uz IP balstītu tīklu.


Saites

Saites

Saites ir novietotas stāvokļa lapas augšējā labajā stūrī. Lai varētu izmantot šīs saites, datoram ir jābūt pieslēgtam pie interneta. Ja izmantojat iezvanes savienojumu un savienojums nav izdevies, pirmoreiz atverot iebūvēto Web serveri, pirms šo Web vietu apmeklēšanas ir jāizveido savienojums. Lai nodibinātu savienojumu, var nākties aizvērt iebūvēto Web serveri un pēc tam atkal to atvērt.

●
Order Supplies (Izejmateriālu pasūtīšana). Noklikšķiniet uz šīs saites, lai pasūtītu augstas kvalitātes HP izejmateriālus no HP vai citiem izplatītajiem pēc izvēles.
●
Product Support (Izstrādājuma atbalsts). Noklikšķiniet uz šīs saites, lai izveidotu savienojumu ar iekārtas atbalsta vietni. Varat meklēt palīdzību par vispārīgām tēmām.


Aizsargājiet iegulto Web serveri

Aizsargājiet iegulto Web serveri

Iegulto Web serveri iespējams konfigurēt tā, lai pieeja dažām cilnēm būtu aizsargāta ar paroli.

Skatiet Tīkla paroles iestatīšana vai mainīšana.


Bloķēt iekārtu

Bloķēt iekārtu

Iekārtai ir atvere, kuru var izmantot, lai pievienotu kabeļa tipa drošības fiksatoru.

Kabeļa tipa drošības fiksatora slots


Materiālu pārvaldība

Materiālu pārvaldība

Drukas kasetnes lietošana, glabāšana un uzraudzība var palīdzēt nodrošināt labu izdruku kvalitāti.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Materiālu kalpošanas laiks
  • Drukas kasetnes pārvaldība


Materiālu kalpošanas laiks

Materiālu kalpošanas laiks

Papildu informāciju par noteikto izstrādājuma produkciju skatiet vietnē www.hp.com/go/learnaboutsupplies.com.

Lai pasūtītu materiālus, skatiet Materiāli un piederumi


Drukas kasetnes pārvaldība

Drukas kasetnes pārvaldība

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukas kasetņu uzglabāšana
  • Izmantojiet oriģinālās HP drukas kasetnes
  • HP politika saistībā ar kasetnēm, kas nav oriģinālās HP drukas kasetnes
  • Drukas kasetnes autentifikācija
  • HP viltojumu uzticības tālrunis un tīmekļa vietne


Drukas kasetņu uzglabāšana

Drukas kasetņu uzglabāšana

Neņemiet drukas kasetni ārā no iepakojuma, pirms neesat iepazinies ar tās lietošanu.

UZMANĪBU!

Lai novērstu drukas kasetnes bojājumus, nepakļaujiet to gaismas iedarbībai ilgāk par pāris minūtēm.


Izmantojiet oriģinālās HP drukas kasetnes

Izmantojiet oriģinālās HP drukas kasetnes

Ja jaunā kasetne ir oriģināla HP drukas kasetne, iespējams iegūt šādu informāciju par izejvielām:

●
Izejvielu atlikums procentos
●
Aprēķinātais atlikušo lapu skaits
●
Izdruku skaits


HP politika saistībā ar kasetnēm, kas nav oriģinālās HP drukas kasetnes

HP politika saistībā ar kasetnēm, kas nav oriģinālās HP drukas kasetnes

Hewlett-Packard Company iesaka neizmantot kasetnes, ko nav ražojis HP, - ne jaunas, ne atjaunotas kasetnes.

PIEZĪME

Uz jebkādiem bojājumiem, kas radušies, izmantojot drukas kasetnes, ko nav izgatavojis HP, neattiecas HP garantija un apkalpošanas līgumi.

Lai uzstādītu jaunu HP drukas kasetni, skatiet Drukas kasetņu nomaiņa Lai pārstrādātu izmantotu kasetni, skatiet norādes, kas piegādātas kopā ar jauno kasetni.


Drukas kasetnes autentifikācija

Drukas kasetnes autentifikācija

Iekārta automātiski autentificē drukas kasetni, kad tā tiek ielikta iekārtā. Autentifikācijas laikā iekārta paziņo, vai izmantotā kasetne ir oriģināla HP drukas kasetne.

Ja brīdinājuma ziņojumā teikts, ka HP drukas kasetne nav oriģināla, taču esat pārliecināts, ka ir iegādāta oriģinālā HP drukas kasetne, skatiet HP viltojumu uzticības tālrunis un tīmekļa vietne.


HP viltojumu uzticības tālrunis un tīmekļa vietne

HP viltojumu uzticības tālrunis un tīmekļa vietne

Zvaniet HP viltojumu uzticības tālrunim (1-877-219-3183, bez maksas Ziemeļamerikā) vai apmeklējiet www.hp.com/go/anticounterfeit, ja, uzstādot HP drukas kasetni, vadības panelī parādās ziņojums, ka tā nav HP izgatavota kasetne. HP noteiks, vai kasetne ir oriģināla un sniegs padomus problēmas atrisināšanai.

Drukas kasetne var nebūt oriģināla HP drukas kasetne, ja ievērojat kādu un no šīm pazīmēm:

●
ar drukas kasetni rodas daudzi sarežģījumi;
●
kasetne neizskatās kā parasti, piemēram, nav oranžās noņemamās cilpiņas vai iepakojums ir citāds nekā HP iepakojums).


Materiālu un detaļu nomaiņa

Materiālu un detaļu nomaiņa

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Norādījumi par materiālu nomaiņu
  • Tonera izlīdzināšana
  • Drukas kasetņu nomaiņa


Norādījumi par materiālu nomaiņu

Norādījumi par materiālu nomaiņu

Paturiet šos norādījumus prātā, veicot iekārtas iestatīšanu.

●
Izejmateriālu izņemšanai nepieciešams pietiekami daudz vietas virs iekārtas un tās priekšā.
●
Iekārta jānovieto uz līdzenas, stabilas virsmas.
PIEZĪME

Hewlett-Packard iesaka šajā iekārtā izmantot HP materiālus. Izmantojot izejmateriālus, kuri nav oriģinālie HP materiāli, var rasties problēmas un vajadzība pēc pakalpojumiem, uz kuriem neattiecas HP garantija vai apkalpošanas līgumi.


Tonera izlīdzināšana

Tonera izlīdzināšana

Kad ir atlicis maz tonera, izdrukās ir redzami izbalējuši vai gaiši laukumi. Drukas kvalitāti var īslaicīgi uzlabot, izlīdzinot toneri.

1.
Nospiediet pogu, lai atvērtu drukas kasetnes vāku un pēc tam izņemiet drukas kasetni.

Drukas kasetnes izņemšana

2.
Lai izlīdzinātu toneri, viegli sakratiet drukas kasetni uz priekšu un atpakaļ.

UZMANĪBU!

Ja toneris nokļūst uz apģērba, noslaukiet to ar sausu drāniņu un izmazgājiet apģērbu aukstā ūdenī. Karsts ūdens padara tonera traipu grūti iztīrāmu no drēbēm.

3.
Ielieciet drukas kasetni atpakaļ iekārtā un aizveriet drukas kasetnes vāku.

Drukas kasetnes ievietošana

Ja izdruka joprojām ir gaiša, ievietojiet jaunu drukas kasetni.


Drukas kasetņu nomaiņa

Drukas kasetņu nomaiņa

Kad drukas kasetnes lietošanas laiks tuvojas beigām, jums tiek pieprasīts pasūtināt rezerves kasetni. Jūs varat turpināt drukāt, izmantojot esošo drukas kasetni, kamēr tonera izlīdzināšana vairs nespēj sniegt pieņemamu drukas kvalitāti.

1.
Nospiediet pogu, lai atvērtu drukas kasetnes vāku un pēc tam izņemiet drukas kasetni.

Drukas kasetnes izņemšana

2.
Izņemiet jauno drukas kasetni no iesaiņojuma. Iesaiņojumā ievietojiet izmantoto drukas kasetni, lai nodotu pārstrādei.

Drukas kasetnes iesaiņojums

3.
Satveriet drukas kasetnes abas malas un izlīdziniet toneri, viegli sakratot drukas kasetni.
UZMANĪBU!

Nepieskarieties aizvaram vai ievilcējruļļa virsmai.

4.
Atlokiet mēlīti kasetnes kreisajā pusē līdz tā kļūst brīva. Pavelciet lentes galu un izvelciet visu lenti no kasetnes. Ielieciet mēlīti un lentu drukas kasetnes iepakojumā, lai tās nodotu pārstrādei.

Drukas kasetnes transportēšanas fiksators un lente

5.
Salāgojiet drukas kasetni ar sliedēm iekārtas iekšpusē, ievietojiet drukas kasetni tā, lai tā būtu stingri novietota, un aizveriet drukas kasetnes vāku.

Drukas kasetnes ievietošana

6.
Instalēšana ir pabeigta. Ielieciet izmantoto drukas kasetni kārbā, kurā tika piegādāta jaunā kasetne. Lai uzzinātu otrreizējās pārstrādes norādes, skatiet pievienoto otrreizējās pārstrādāšanas rokasgrāmatu.

Lai saņemtu papildu palīdzību, atveriet www.hp.com/go/ljp2030series.


Iekārtas tīrīšana

Iekārtas tīrīšana

Notīriet printera korpusu ar tīru, mirtu drāniņu, ja nepieciešams.

UZMANĪBU!

Nelietojiet uz amonjaka bāzes ražotos tīrīšanas līdzekļus printera virsmas un tā apkārtnes tīrīšanai.

Drukāšanas laikā papīra, tonera un putekļu daļiņas var uzkrāties printerī. Ar laiku tas var radīt problēmas ar drukas kvalitāti, piemēram, tonera traipus vai smērēšanos, kā arī papīra iestrēgšanu. Lai novērstu šīs problēmas un izvairītos no tām, varat iztīrīt drukas kasetnes vietu un apdrukājamo materiālu ceļu.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukas kasetnes vietas tīrīšana
  • Iztīriet papīra ceļu
  • Iztīriet 1. papīra devēja rulli
  • Iztīriet 2. papīra padeves devēja rulli


Drukas kasetnes vietas tīrīšana

Drukas kasetnes vietas tīrīšana

Drukas kasetnes vieta nav jātīra bieži. Tomēr šāda tīrīšana var uzlabot izdruku kvalitāti.

BRĪDINĀJUMS!

Lai izbēgtu no traumām, izslēdziet iekārtu, atvienojiet strāvas vadu un pagaidiet līdz iekārta atdziest pirms tās tīrīšanas.

1.
Atveriet drukas kasetnes vāku un izņemiet drukas kasetni.

Drukas kasetnes izņemšana

UZMANĪBU!

Nepieskarieties melnajam pārneses rullim iekārtas iekšpusē. Tam pieskaroties, jūs varat sabojāt iekārtu.
UZMANĪBU!

Lai izvairītos no bojājumiem, nepakļaujiet drukas kasetni gaismas iedarbībai. Pārklājiet to ar papīra lapu.
2.
Ar sausu drāniņu bez plūksnām izslaukiet visu lieko no apdrukājamo materiālu ceļa un drukas kasetnes iedobuma.

Drukas kasetnes zona

3.
Ielieciet atpakaļ drukas kasetni un aizveriet drukas kasetnes vāku.

Drukas kasetnes ievietošana

4.
Pievienojiet atpakaļ strāvas vadu un ieslēdziet iekārtu.

Ieslēgšanas/izslēgšanas slēdža novietojums


Iztīriet papīra ceļu

Iztīriet papīra ceļu

Ja izdrukās ir tonera plankumi vai punkti, iztīriet printera drukas materiālu izvades ceļu. Šim nolūkam izmantojiet caurspīdīgo filmu putekļu un tonera novākšanai no drukas materiālu ceļa. Nelietojiet vērtspapīru vai rupju papīru.

Izdruka ar plankumiem vai punktiem

PIEZĪME

Lai iegūtu vislabākos rezultātus, izmantojiet caurspīdīgās filmas loksni. Ja nav nevienas caurspīdīgās loksnes, varat izmantot kopētāja apdrukājamo materiālu (no 70 līdz 90 g/m2) ar gludu virsmu.

1.
Pārliecinieties, vai printeris ir gaidīšanas režīmā un deg gatavības indikators.
2.
Ievietojiet caurspīdīgo loksni 1. papīra padevē.
3.
Izdrukājiet tīrīšanas lapu.

Windows
1.
Atveriet printera draivera ekrānu Properties (Rekvizīti) un noklikšķiniet uz cilnes Device Settings (Ierīces iestatījumi). Norādījumus skatiet tabulas Izmainiet printera draivera Windows iestatījumus trešajā kolonnā.
2.
Daļā Cleaning Page (Tīrīšanas lapa) noklikšķiniet uz Start (Sākt).
Macintosh
1.
Atveriet HP Printer Utility. Skatiet HP Printer Utility atvēršana.
2.
Izvēlieties opciju Cleaning Page (Tīrīšanas lapa) un nospiediet pogu OK.

PIEZĪME

Tīrīšanas process ilgst apmēram 2 minūtes. Tīrīšanas procesa laikā tīrīšanas lapas virzīšanās periodiski tiek apturēta. Neizslēdziet iekārtu pirms tīrīšanas procesa beigām. Lai pilnīgi iztīrītu iekārtu, iespējams, tīrīšanas process ir jāatkārto vairākas reizes.


Iztīriet 1. papīra devēja rulli

Iztīriet 1. papīra devēja rulli

Ja iekārtai ir traucēta papīra ievilkšana no 1. papīra padeves, izpildiet šos norādījumus.

1.
Izslēdziet iekārtu, atvienojiet strāvas vadu un pagaidiet līdz iekārta atdziest.

Ieslēgšanas/izslēgšanas slēdža novietojums

2.
Nospiediet pogu, lai atvērtu drukas kasetnes vāku un pēc tam izņemiet drukas kasetni.

Drukas kasetnes izņemšana

UZMANĪBU!

Nepieskarieties melnajam pārneses rullim iekārtas iekšpusē. Tam pieskaroties, jūs varat sabojāt iekārtu.
UZMANĪBU!

Lai izvairītos no bojājumiem, nepakļaujiet drukas kasetni gaismas iedarbībai. Pārklājiet to ar papīra lapu.
3.
Paceliet devēja ruļļa vāku.

4.
Nospiediet divus melnos fiksatorus uz āru, kamēr ievilcējrullis tiek atbrīvots.

5.
Izņemiet devēja rulli no iekārtas.

6.
Viegli samitriniet ar ūdeni drāniņu bez plūksnām un noberziet rulli.

Ar ūdeni samitrināta drāniņa

PIEZĪME

Neaiztieciet ruļļa virsmu ar pirkstiem.
7.
Ar sausu drāniņu bez plūksnām noslaukiet ievilcējrulli, lai notīrītu atmirkušos netīrumus.

8.
Ļaujiet ievilcējrullim pilnībā nožūt.

9.
Savietojiet abus melnos fiksatorus ar devēja ruļļa robiņiem un iespiediet devēja rulli tam paredzētajā vietā, līdz abi fiksatori noklikšķ.

10.
Aizveriet devēja ruļļa vāku.

11.
Ielieciet atpakaļ drukas kasetni un aizveriet drukas kasetnes vāku.

Drukas kasetnes ievietošana

12.
Pievienojiet atpakaļ strāvas vadu un ieslēdziet iekārtu.

Ieslēgšanas/izslēgšanas slēdža novietojums


Iztīriet 2. papīra padeves devēja rulli

Iztīriet 2. papīra padeves devēja rulli

Ja iekārtai ir traucēta papīra ievilkšana no 2. papīra padeves, izpildiet šos norādījumus.

1.
Izslēdziet iekārtu, atvienojiet strāvas vadu un pagaidiet līdz iekārta atdziest.

Ieslēgšanas/izslēgšanas slēdža novietojums

2.
Izņemiet 2. papīra padevi.

3.
Tukšajā padeves atverē, augšpusē pie iekārtas priekšpuses izvietojiet devēja rulli.

4.
Viegli samitriniet ar ūdeni drāniņu bez plūksnām un noberziet rulli, to griežot iekārtas aizmugures virzienā.

Ar ūdeni samitrināta drāniņa

PIEZĪME

Neaiztieciet ruļļa virsmu ar pirkstiem.
5.
Ar sausu drāniņu bez plūksnām noslaukiet ievilcējrulli, lai notīrītu atmirkušos netīrumus.

6.
Ļaujiet ievilcējrullim pilnībā nožūt.

7.
Nomainiet 2. papīra padevi.

Novietojiet atpakaļ 2. padevi.

8.
Pievienojiet atpakaļ strāvas vadu un ieslēdziet iekārtu.

Ieslēgšanas/izslēgšanas slēdža novietojums


Problēmu risināšana
Problēmu risināšana

Problēmu risināšana

  • Vispārēju problēmu risinājums
  • Rūpnīcas iestatījumu atjaunošana
  • Statusa indikatori
  • Statusa brīdinājuma ziņojumi
  • Materiāla iestrēgšana
  • Drukas kvalitātes problēmu risināšana
  • Veiktspējas problēmu risināšana
  • Savienojamības problēmu risinājums
  • Izplatītāko Windows problēmu risinājums
  • Visizplatītāko Macintosh problēmu risinājums
  • Linux problēmu risināšana


Vispārēju problēmu risinājums

Vispārēju problēmu risinājums

Ja iekārta nedarbojas pareizi, rīkojieties, kā norādīts šajā pārbaudes sarakstā, ievērojot šeit norādīto kārtību. Ja iekārta neatbilst kāda punkta aprakstam, ievērojiet attiecīgā traucējummeklēšanas punkta ieteikumus. Ja kādā no punktiem izdodas atrisināt radušos problēmu, pārējos pārbaudes saraksta punktus nav nepieciešams veikt.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Traucējummeklēšanas pārbaužu saraksts
  • Faktori, kas ietekmē iekārtas veiktspēju


Traucējummeklēšanas pārbaužu saraksts

Traucējummeklēšanas pārbaužu saraksts

1.
Pārliecinieties, vai deg iekārtas indikators Ready (Gatavs). Ja nedeg neviens indikators, rīkojieties šādi:

a.
pārbaudiet strāvas padeves kabeļa savienojumu;
b.
pārbaudiet, vai ieslēgts strāvas padeves slēdzis;
c.
pārliecinieties, vai elektrolīnijas spriegums atbilst iekārtas strāvas padeves konfigurācijai. (Sprieguma prasībās ir redzams uz uzlīmes iekārtas aizmugurē.) Ja izmantojat pagarinātāju un tā spriegums neatbilst specifikācijām, pievienojiet iekārtas kontaktdakšu tieši sienas kontaktligzdā. Ja tā jau ir iesprausta sienas kontaktligzdā, mēģiniet to iespraust citā kontaktligzdā.
d.
Ja tādējādi neizdodas atjaunot strāvas padevi, sazinieties ar HP klientu apkalpošanas centru.

2.
Pārbaudiet kabeļu savienojumus.

a.
Pārbaudiet kabeļu savienojumu starp iekārtu un datoru vai tīkla portu. Pārliecinieties, vai savienojums ir drošs.
b.
Pārliecinieties, vai kabelis nav bojāts, izmantojot, ja iespējams, citu kabeli.
c.
Pārbaudiet tīkla savienojumu. Skatiet Tīkla problēmu risināšana

3.
Paskatieties, vai vadības panelī nedeg kāds no indikatoriem. Skatiet Statusa indikatori.
4.
Pārliecinieties, vai izmantotais papīrs atbilsts specifikācijām.
5.
Izdrukājiet konfigurācijas lapu. Skatiet Informācijas lapu izdrukāšana.

a.
Ja lapa neizdrukājas, pārbaudiet, vai papīrs ir ievietots vismaz vienā teknē.
b.
Ja iekārtā iesprūst papīrs, skatiet Izņemiet iestrēgušo apdrukājamo materiālu.

6.
Ja konfigurācijas lapa izdrukājas, pārbaudiet šādus vienumus.

a.
Ja lapa neizdrukājas pareizi, vainojama ir iekārtas aparatūra. Sazinieties ar HP klientu apkalpošanas centru.
b.
Ja lapa izdrukājas pareizi, iekārtas aparatūra darbojas pareizi. Tādā gadījumā vaina jāmeklē izmantotajā datorā, printera draiverī vai programmā.

7.
Izvēlieties vienu no šādām iespējām:

Windows: klikšķiniet uz Start (Sākt), uz Settings (Iestatījumi) un tad noklikšķiniet uz Printers (Printeri) vai Printers and Faxes (Printeri un faksi). Divreiz klikšķiniet uz iekārtas nosaukuma.

vai

Mac OS X: atveriet Print Center vai Printer Setup Utility un divreiz klikšķiniet uz iekārtas līnijas.

8.
Pārliecinieties, vai esat ieinstalējis iekārtai paredzētu draiveri. Pārbaudiet programmu, lai pārliecinātos, ka izmantojat iekārtai paredzētu draiveri.
9.
Izdrukājiet nelielu dokumentu, izmantojot citu programmu, kas iepriekš ir darbojusies. Ja šis risinājums darbojas, vaina meklējam izmantotajā programmā. Ja šīs risinājums nestrādā (dokuments neizdrukājas), rīkojieties šādi:

a.
mēģiniet izdrukāt darbu no cita datora, kurā ir instalēta iekārtas programmatūra.
b.
Ja pievienojāt iekārtu tīklam, pievienojiet to tieši datoram, izmantojot USB kabeli. Novirziet iekārtu uz pareizo portu vai atkārtoti instalējiet programmatūru, izvēloties jauno savienojuma veidu, kuru lietojat.


Faktori, kas ietekmē iekārtas veiktspēju

Faktori, kas ietekmē iekārtas veiktspēju

Vairāki faktori ietekmē darba izdrukāšanas laiku:

●
maksimālais iekārtas ātrums, mērīts lappusēs minūtē (ppm)
●
Īpaša papīra izmantošana (piemēram, caurspīdīgs papīrs, smags papīrs un papīrs nestandarta izmērā)
●
Iekārtas apstrādes un lejupielādes laiks
●
Grafisku attēlu sarežģītība un izmērs
●
Izmantotā datora ātrums
●
USB savienojums
●
Printera ievadizvades konfigurācija
●
Tīkla operētājsistēma un konfigurācija (ja ir piemērojama)


Rūpnīcas iestatījumu atjaunošana

Rūpnīcas iestatījumu atjaunošana

Lai atjaunotu produkta rūpnīcas noklusējuma iestatījumus, veiciet šādas darbības.

1.
Izslēdziet iekārtu.
2.
Ieslēdziet iekārtu, un kamēr tā ieslēdzas, vienlaicīgi nospiediet un turiet abas vadības paneļa pogas, kamēr visi indikatori sāk mirgot saskaņoti.


Statusa indikatori

Statusa indikatori

Vadības paneļa novietojums

Statusa indikatoru apzīmējumi
indikators ir izslēgts
Simbols, kas apzīmē izslēgtu indikatoru
indikators ir ieslēgts
Simbols, kas apzīmē izslēgtu indikatoru
indikators mirgo
Simbols, ar kuru tiek apzīmēts mirgojošs indikators

Vadības paneļa indikatoru informācija
Indikatoru stāvoklis
Printera statuss
Darbība
indikatora Inicializācija norāde
Inicializācija/darba uzsākšana
Darba uzsākšanas laikā Go (Aiziet!), Ready (Gatavs) un Attention (Brīdinājums) indikatori secīgi deg viens pēc otra (ar intervālu 500 ms).
Rekonfigurācijas inicializācija
Printera darba uzsākšanas brīdī varat pieprasīt īpašas inicializācijas secības, kas pārkonfigurē printeri. Ja kāda no secībām ir pieprasīta, piemēram, Cold Reset, indikatori secīgi deg tāpat kā inicializācijas/darba uzsākšanas laikā.
Darba atcelšana
Kad darba atcelšanas process ir pabeigts, printeris atgriežas stāvoklī Ready (Gatavs).
Rekonfigurācijas, inicializācijas un darba atcelšanas laikā pogu spiešanai nav nozīmes.
indikatora Gatavs norāde
Gatavs
Printeris ir gatavs darbam, bet nedrukā.
Lai izdrukātu konfigurācijas lapu, nospiediet un 5 sekundes turiet nospiestu pogu Go (Aiziet!), kad ir iedegts gatavības indikators un neviens cits uzdevums netiek drukāts.
indikatora Datu apstrāde norāde
Datu apstrāde
Printeris apstrādā vai saņem datus.
Lai atceltu pašreizējo drukas uzdevumu, nospiediet pogu Cancel (Atcelt).
indikatora Manuālā padeve norāde
Manual Feed (Manuālā padeve) vai Continuable Error (Nekritiska kļūda)
Šis stāvoklis iestājas šādos gadījumos:
●
Manuālā padeve
●
Vispārēja nekritiska kļūda
●
Atmiņas konfigurācijas kļūda
●
Kļūda saistīta ar drukas īpatnībām/darbu
Lai atceltu kļūdas paziņojumu un izdrukātu visu iespējamo informāciju, nospiediet pogu Go (Aiziet!).
Ja atcelšana ir sekmīga, printeris pāriet uz datu saņemšanas režīmu un pabeidz darbu.
Ja atcelšana ir nesekmīga, printeris atgriežas nekritiskās kļūdas stāvoklī.
Brīdinājuma indikatora norāde
Brīdinājums
Drukas kasetnes vāks ir atvērts
Aizveriet drukas kasetnes vāku.
Indikatora Fatāla kļūda norāde
Fatāla kļūda
●
Izslēdziet printeri, pagaidiet 10 sekundes un ieslēdziet to atkal.
●
Ja nespējat atrisināt problēmu, sazinieties ar HP. Skatiet Klientu atbalsts.
Indikatora Toneris ir maz norāde
Tonera ir maz
Indikatori Go (Aiziet!), Ready (Gatavs) un Attention (Brīdinājums) darbojas neatkarīgi no tonera daudzuma.
Pasūtiet jaunu drukas kasetni un izmantojiet to. Skatiet Materiāli un piederumi.
Indikatora Tonera nav norāde
Tonera nav
Drukas kasetne ir izņemta no printera.
Ielieciet drukas kasetni atpakaļ printerī.
Indikatora Papīrs iestrēdzis norāde
Iestrēdzis papīrs
Izņemiet iestrēgušo papīru. Skatiet Izņemiet iestrēgušo apdrukājamo materiālu.
Indikatora Beidzies papīrs norāde
Beidzies papīrs
Ievietojiet papīru vai citu apdrukājamo materiālu.
Indikatora Papīra kļūme norāde
Papīra kļūme
Printerī ievietots nepiemērots papīrs vai cits apdrukājamais materiāls.
Ievietojiet piemērotu papīru vai citu apdrukājamo materiālu. Skatiet Papīrs un apdrukājamie materiāli.
Nospiediet pogu Go (Aiziet!), lai ignorētu nosacījumu.


Statusa brīdinājuma ziņojumi

Statusa brīdinājuma ziņojumi

Statusa brīdinājuma ziņojumi parādās datora ekrānā, kad izstrādājumam radušās noteiktas problēmas. Lai atrisinātu radušās problēmas, izmantojiet tālāk redzamo tabulu.

Brīdinājuma ziņojums
Apraksts
Ieteicamās darbības
10.XXXX Izejmateriālu atmiņas kļūda
Uz printera kasetnes e-etiķete nav nolasāma vai arī tās nav.
●
Ielieciet drukas kasetni atpakaļ.
●
Izslēdziet izstrādājumu un atkal ieslēdziet.
●
Ja problēma nav atrisināta, mainiet kasetni.
50.X Fuser error (Kausētāja kļūda)
Izstrādājums konstatējis kļūdu kausētājā.
Ar ieslēgšanas/izslēgšanas slēdzi atslēdziet strāvu, pagaidiet vismaz 30 sekundes, tad atkal pieslēdziet strāvu un pagaidiet, kamēr izstrādājums inicializējas.
Ja problēma neatrisinās, izslēdziet izstrādājumu un pagaidiet vismaz 25 minūtes, tad ieslēdziet to.
Ja izmantojiet aizsardzību pret viļņiem, noņemiet to. Pievienojiet izstrādājumu tieši kontaktligzdai. Izstrādājumu ieslēdziet ar ieslēgšanas/izslēgšanas slēdzi.
Ja ziņojums nepazūd, sazinieties ar HP atbalsta centru. Skatiet Klientu atbalsts.
52,0 Skenera kļūda
Notikusi iekšēja kļūda.
Ar ieslēgšanas / izslēgšanas slēdzi atslēdziet strāvu, pagaidiet vismaz 30 sekundes, tad atkal pieslēdziet strāvu un pagaidiet, kamēr izstrādājums inicializējas.
Ja izmantojiet aizsardzību pret viļņiem, noņemiet to. Pievienojiet izstrādājumu tieši kontaktligzdai. Izstrādājumu ieslēdziet ar ieslēgšanas/izslēgšanas slēdzi.
Ja ziņojums nepazūd, sazinieties ar HP atbalsta centru. Skatiet Klientu atbalsts.
Atvērts vāks
Vāks ir atvērts.
Aizveriet vāku.
Drukāšana
Izstrādājums drukā dokumentu.
Gaidiet darba pabeigšanu.
Engine communication error (Motora sakaru kļūda)
Izstrādājums konstatējis iekšēju sakaru kļūmi.
Ar ieslēgšanas/izslēgšanas slēdzi atslēdziet strāvu, pagaidiet vismaz 30 sekundes, tad atkal pieslēdziet strāvu un pagaidiet, kamēr izstrādājums inicializējas.
Ja izmantojat pārsprieguma aizsargu, noņemiet to. Pievienojiet izstrādājumu tieši kontaktligzdai. Izstrādājumu ieslēdziet ar ieslēgšanas/izslēgšanas slēdzi.
Ja ziņojums nepazūd, sazinieties ar HP atbalsta centru. Skatiet Klientu atbalsts.
Ievietojiet melno kasetni
Kasetne nav uzstādīta, vai arī tā ir nepareizi ievietota izstrādājumā.
Drukas kasetnes uzstādīšana.
Jam in <location> (Iestrēdzis papīrs <atrašanās vieta>)
(<vieta> norāda, kur papīrs iestrēdzis)
Izstrādājums konstatējis papīra iestrēgšanu.
Izņemiet iestrēgušo papīru no ziņojumā norādītās vietas. Uzdevuma drukāšanai vajadzētu turpināties. Ja nē, mēģiniet uzdevumu izdrukāt vēlreiz. Skatiet Materiāla iestrēgšana.
Ja ziņojums nepazūd, sazinieties ar HP atbalsta centru. Skatiet Klientu atbalsts.
Load paper (Ievietojiet papīru)
Padeve tukša.
Ielieciet papīru padevē.
Manual feed (Manuālā padeve)
Izstrādājums ir manuālās padeves režīmā.
Ievietojiet atbilstošo papīru padevē un nospiediet pogu Go (Aiziet!), lai dzēstu ziņojumu.
Ne-HP melnā kasetne
Ievietots jauns izejmateriāls, kas nav HP ražojums. Šis ziņojums redzams, kamēr tiek uzstādīts HP izejmateriāls, vai tiek nospiesta poga Go (Aiziet!).
Ja esat pārliecināts, ka iegādāts HP izejmateriāls, apmeklējiet www.hp.com/go/anticounterfeit.
Uz apkalpošanu un remontdarbiem, kas nepieciešami pēc neoriģinālo materiālu lietošanas, neattiecas HP garantija.
Lai turpinātu drukāšanu, nospiediet pogu Go (Aiziet!).
Not Connected (Nav savienots)
Izstrādājuma programmatūrai nav sakaru ar izstrādājumu.
1.
Pārliecinieties, ka izstrādājums ir ieslēgts.
2.
Pārliecinieties, ka USB kabelis ir labi pievienots gan pie datora, gan pie izstrādājuma.
Page too complex (Lapa pārāk sarežģīta)
Izstrādājums nevar apstrādāt lapu.
Lai turpinātu drukāšanu, nospiediet pogu Go (Aiziet!), taču var tikt ietekmēta darba izvade.
Pasūtiet melno kasetni
Konkrētas drukas kasetnes kalpošanas laiks tuvojas beigām.
Pasūtiet jaunu drukas kasetni. Varat turpināt drukāšanu, izmantojot esošo drukas kasetni, kamēr, veicot tonera izlīdzināšanu, tiek sasniegta pieņemama drukas kvalitāte.
Printer mispick (Printera paņemšanas kļūda)
Printera motoram neizdevās paņemt papīru.
Ievietojiet papīru no jauna papīra padevē un nospiediet pogu Go (Aiziet!), lai turpinātu darbu.
Ja ziņojums nepazūd, sazinieties ar HP atbalsta centru. Skatiet Klientu atbalsts.


Materiāla iestrēgšana

Materiāla iestrēgšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Izplatītākie iestrēguša papīra iemesli
  • Iestrēguma vietas
  • Izņemiet iestrēgušo apdrukājamo materiālu


Izplatītākie iestrēguša papīra iemesli

Izplatītākie iestrēguša papīra iemesli

Bieži iesprūst papīrs, kas neatbilst HP specifikācijām. Lai uzzinātu visu HP LaserJet izstrādājumu papīra specifikācijas, skatiet HP LaserJet Printer Family Print Media Guide. Šo rokasgrāmatu atradīsiet interneta vietnē www.hp.com/support/ljpaperguide.

Iekārtā iestrēdzis papīrs.1
Iemesls
Risinājums
Papīrs neatbilst specifikācijām.
Izmantojiet tikai tādu papīru, kas atbilst HP specifikācijām. Skatiet Papīrs un apdrukājamie materiāli
Kāda no sastāvdaļām ir nepareizi uzstādīta.
Pārbaudiet, vai drukas kasetne ir pareizi ievietota.
Jūs lietojat papīru, kas jau reiz ir izmantots citā iekārtā vai kopētājā.
Neizmantojiet papīru, kas jau reiz ir apdrukāts vai kopēts.
Padeve ir nepareizi ievietota.
Izņemiet lieko papīru no padeves. Pārliecinieties, vai kaudzīte padevē atrodas zemāk par maksimālās kaudzītes atzīmi. Skatiet Ievietošana padevēs
Papīrs ir šķībs.
Padeves vadotnes nav pareizi noregulētas. Regulējiet tās tā, lai vadotnes labi satur paku vietā, bet nesaliec to.
Papīra lapas ir salocījušās vai salipušas.
Izņemiet papīru, pārlapojiet to, pagrieziet par 180 grādiem vai apgrieziet otrādi. Atkal ievietojiet papīru padevē.
PIEZĪME

Nepūtiet uz papīru. Pūšana var radīt statisko elektrību, kas, savukārt, var izraisīt papīra lapu salipšanu.
Papīrs ir izņemts, pirms tas nonācis papīra padevē.
Izslēdziet un ieslēdziet iekārtu. Pagaidiet, kamēr lapa pilnībā nonāk papīra padevē, un tad to izņemiet.
Divpusējas drukāšanas laikā lapa tika izņemta pirms otra puse apdrukāšanas.
Izslēdziet un ieslēdziet iekārtu un vēlreiz izdrukājiet dokumentu. Pagaidiet, kamēr lapa pilnībā nonāk papīra padevē un tad to izņemiet.
Tiek izmantots sliktas kvalitātes papīrs.
Nomainiet papīru.
Iekšējie rullīši nevar paņemt apdrukājamo materiālu no padeves.
Izņemiet kaudzītes augšējo lapu. Ja papīrs ir pārāk smags, iespējams, ka iekārta to nevar izcelt no padeves.
Papīram ir nelīdzenas vai robainas malas.
Nomainiet papīru.
Papīrs ir perforēts vai gofrēts.
Perforētas vai gofrētas papīra lapas nav viegli atdalīt. Drukājiet pa vienai lapai, izmantojot 1. padevi.
Iekārtas piegādes vienībām beidziet kalpošanas laiks.
Pārbaudiet iekārtas vadības paneli, vai tajā nav ziņojumi, kas aicina nomainīt izejvielas, vai arī izdrukājiet izejvielu stāvokļa lapu, lai pārbaudītu izejvielu atlikušo lietošanas laiku. Skatiet Informācijas lapu izdrukāšana
Papīrs tika nepareizi uzglabāts.
Nomainiet papīru padevēs. Papīrs jāglabā oriģinālajā iepakojumā kontrolētā vidē.

1 Ja iekārtā joprojām iesprūst papīrs, sazinieties ar HP klientu atbalstu vai vietējo pilnvaroto HP pakalpojumu sniedzēju.


Iestrēguma vietas

Iestrēguma vietas

Materiāla iestrēgšana var notikt šādās iekārtas vietās.

1
Iekšējie apgabali
2
Papīra padeves
3
Izdruku uztvērēji


Izņemiet iestrēgušo apdrukājamo materiālu

Izņemiet iestrēgušo apdrukājamo materiālu

Velkot ārā iestrēgušu papīru, ļoti uzmanieties, lai to nesaplēstu. Ja iekārtā paliks neliels papīra gabaliņš, tā dēļ var atkal iestrēgt papīrs.

UZMANĪBU!

Pirms iestrēgušā papīra izvilkšanas, ieslēdziet iekārtu un atvienojiet strāvas vadu.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Iekšējās zonas
  • Papīra padeves
  • Izdruku uztvērēji


Iekšējās zonas

Iekšējās zonas

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukas kasetnes zona un papīra ceļš


Drukas kasetnes zona un papīra ceļš

Drukas kasetnes zona un papīra ceļš

1.
Nospiediet pogu, lai atvērtu drukas kasetnes vāku, un pēc tam izņemiet drukas kasetni.

Drukas kasetnes izņemšana

UZMANĪBU!

Lai izvairītos no bojājumiem, nepakļaujiet drukas kasetni gaismas iedarbībai. Pārklājiet to ar papīra lapu.
2.
Ja iestrēgušais papīrs ir redzams, satveriet to ar abām rokām un lēni velciet ārā no iekārtas.

Izvelciet iestrēgušo papīru

3.
Ielieciet atpakaļ drukas kasetni un aizveriet drukas kasetnes vāku.

Drukas kasetnes ievietošana

4.
Ja drukas kasetnes vāka iekšpusē nav iestrēdzis papīrs, atveriet iestrēgušā materiāla atlaišanas vāku iekārtas aizmugurē.

Iesprūdušā papīra atlaišanas vāks

5.
Ja iestrēgušais papīrs ir redzams, satveriet to ar abām rokām un lēni velciet ārā no iekārtas.

Izvelciet iestrēgušo papīru

6.
Aizveriet iestrēgušā materiāla atlaišanas vāku.

Iesprūdušā papīra atlaišanas vāks


Papīra padeves

Papīra padeves

Šī nodaļa sniedz informāciju par šādām tēmām:

  • 1. padeve
  • 2. padeve


1. padeve

1. padeve

1.
Nospiediet pogu, lai atvērtu drukas kasetnes vāku, un pēc tam izņemiet drukas kasetni.

Drukas kasetnes izņemšana

UZMANĪBU!

Lai izvairītos no bojājumiem, nepakļaujiet drukas kasetni gaismas iedarbībai. Pārklājiet to ar papīra lapu.
2.
Paceliet 1. padeves ruļļa vāku, satveriet iestrēgušo papīru un lēni velciet to ārā no iekārtas.

Izvelciet iestrēgušo papīru

3.
Ielieciet atpakaļ drukas kasetni un aizveriet drukas kasetnes vāku.

Drukas kasetnes ievietošana


2. padeve

2. padeve

1.
Atveriet padevi.

2.
Ar abām rokām satveriet iestrēgušo papīru un lēni velciet to ārā no iekārtas.

Izvelciet iestrēgušo papīru

3.
Aizveriet padevi.

4.
Ja padeves zonā nav redzams iestrēdzis papīrs, atveriet drukas kasetnes vāku, izņemiet drukas kasetni un pavelciet uz leju augšējo apdrukājamā materiāla vedni. Ar abām rokām satveriet iestrēgušo papīru un lēni velciet to ārā no iekārtas.

Izvelciet iestrēgušo papīru

5.
Ielieciet atpakaļ drukas kasetni un aizveriet drukas kasetnes vāku.

Drukas kasetnes ievietošana


Izdruku uztvērēji

Izdruku uztvērēji

UZMANĪBU!

Lai nesabojātu iekārtu, necentieties izņemt iestrēgušo materiālu no augšējās izdrukas uztvērēja, velkot to tieši ārā.

1.
Atveriet iestrēgušā materiāla atlaišanas vāku iekārtas aizmugurē.

Iesprūdušā papīra atlaišanas vāks

2.
Ar abām rokām satveriet iestrēgušo papīru un lēni velciet to ārā no iekārtas.

Izvelciet iestrēgušo papīru

3.
Aizveriet iestrēgušā materiāla atlaišanas vāku.

Iesprūdušā papīra atlaišanas vāks


Drukas kvalitātes problēmu risināšana

Drukas kvalitātes problēmu risināšana

Lielāko daļu problēmu, kas saistītas ar izdruku kvalitāti, var novērst, ievērojot šādas vadlīnijas.

●
Konfigurējiet padeves pareizajam papīra veida iestatījumam. Skatiet Padevju konfigurēšana
●
Izmantojiet papīru, kas atbilst HP specifikācijām. Skatiet Papīrs un apdrukājamie materiāli
●
Laikus tīriet iekārtu. Skatiet Iztīriet papīra ceļu

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Izdruku kvalitātes problēmas, kas saistītas ar papīru
  • Izdruku kvalitātes problēmas, kas saistītas ar vidi
  • Izdruku kvalitātes problēmas, kas saistītas ar iestrēgušu papīru
  • Pielāgojiet drukas blīvumu
  • Attēlu defektu piemēri


Izdruku kvalitātes problēmas, kas saistītas ar papīru

Izdruku kvalitātes problēmas, kas saistītas ar papīru

Dažreiz izdruku kvalitāte ir slikta, jo netiek izmantots HP specifikācijām atbilstošs papīrs.

●
Papīra virsma ir pārāk gluda.
●
Papīra mitruma sastāvs nav vienmērīgs, tas ir pārāk liels, vai pārāk mazs. Izmantojiet cita piegādātāja papīru vai papīru no neatvērtas rīses.
●
Dažas papīra daļas atgrūž toneri. Izmantojiet cita piegādātāja papīru vai papīru no neatvērtas rīses.
●
Izmantotie vēstules rekvizīti tiek drukāti uz nelīdzena papīra. Izmantojiet gludāku, kserogrāfijas papīru. Ja tādējādi izdodas atrisināt problēmu, palūdziet vēstules rekvizītu piegādātājam izmantot papīru, kas atbilst HP specifikācijām.
●
Papīrs ir ļoti nelīdzens. Izmantojiet gludāku, kserogrāfijas papīru.
●
Papīrs ir pārāk smags izvēlētajam papīra veida iestatījumam, tādēļ toneri nevar piekausēt papīram.

Lai uzzinātu visu HP LaserJet izstrādājumu papīra specifikācijas, skatiet HP LaserJet Printer Family Print Media Guide. Šo pamācību atradīsiet interneta vietnē www.hp.com/support/ljpaperguide.


Izdruku kvalitātes problēmas, kas saistītas ar vidi

Izdruku kvalitātes problēmas, kas saistītas ar vidi

Ja iekārta tiek izmantota ļoti mitrā vai sausā vidē, pārliecinieties, vai drukāšanas vide atbilst specifikāciju prasībām. Skatiet Darba vide


Izdruku kvalitātes problēmas, kas saistītas ar iestrēgušu papīru

Izdruku kvalitātes problēmas, kas saistītas ar iestrēgušu papīru

Pārliecinieties, vai no papīra ceļa ir izņemtas visas lapas.

●
Ja iekārtā tikko bija iestrēdzis papīrs, izdrukājiet divas vai trīs lapas, lai atbrīvotu papīra vadotni.
●
Ja lapas netiek laistas caur kausētāju un izraisa attēla bojājumus nākamajos dokumentos, izdrukājiet divas vai trīs lapas, lai atbrīvotu papīra vadotni. Ja problēma saglabājas, izdrukājiet un apstrādājiet tīrīšanas lapu. Skatiet Iztīriet papīra ceļu


Pielāgojiet drukas blīvumu

Pielāgojiet drukas blīvumu

Vairumu drukas kvalitātes problēmu var novērst, pielāgojot drukas blīvumu, pārveidojot kopējo izdruku gaišāku vai tumšāku.

Windows
1.
Atveriet printera draivera ekrānu Properties (Rekvizīti) un noklikšķiniet uz cilnes Device Settings (Ierīces iestatījumi). Norādījumus skatiet tabulas Izmainiet printera draivera Windows iestatījumus trešajā kolonnā.
2.
Daļā Print Density (Drukas blīvums) pielāgojiet slīdni, lai nomainītu drukas blīvumu.
3.
Nospiediet pogu OK.
Macintosh
1.
Izvēlnē File (Fails) noklikšķiniet uz Print (Drukāt).
2.
Atveriet izvēlni Print Options (Drukāšanas opcijas) .
3.
Daļā Print Density (Drukas blīvums) pielāgojiet slīdni, lai nomainītu drukas blīvumu.


Attēlu defektu piemēri

Attēlu defektu piemēri

Šajā sadaļā ir sniegta informācija par drukas defektu identificēšanu un labošanu.

PIEZĪME

Ja problēma netiek novērsta, veicot šīs darbības, sazinieties ar HP pilnvarotu izplatītāju vai servisa pārstāvi.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Gaiša vai izbālējusi druka
  • Tonera plankumi
  • Nepilnības
  • Vertikālas līnijas
  • Pelēks fons
  • Izsmērēts toneris
  • Toneris nobirst
  • Vertikāli defekti, kas atkārtojas
  • Nepareizas formas rakstzīmes
  • Šķība izdruka
  • Lapa sarullējas vai ir viļņaina
  • Krunkojumi vai burzījumi
  • Izplūdušas rakstzīmju kontūras


Gaiša vai izbālējusi druka

Gaiša vai izbālējusi druka

Gaiša druka vai izbalējusi druka
●
Drukas kasetne ir gandrīz tukša.
●
Izlīdziniet toneri, lai paildzinātu tā kalpošanas laiku.
●
Iespējams, ka apdrukājamais materiāls neatbilst Hewlett-Packard specifikācijai (piemēram, materiāls ir pārāk mitrs vai pārāk rupjš).
●
Ja visa lappuse ir pārāk gaiša, iespējams, drukas blīvums ir pielāgots par mazu vai ir ieslēgts ekonomiskais režīms. Pielāgojiet drukas blīvumu un printera rekvizītos deaktivizējiet ekonomisko režīmu.


Tonera plankumi

Tonera plankumi

Tonera plankumi
●
Iespējams, ka apdrukājamais materiāls neatbilst Hewlett-Packard specifikācijai (piemēram, materiāls ir pārāk mitrs vai pārāk rupjš).
●
Iespējams, printeris ir jātīra.
●
Drukas kasetne, iespējams, ir bojāta.


Nepilnības

Nepilnības

Nepilnības
●
Iespējams, kāda apdrukājamā materiāla loksne ir ar defektiem. Pamēģiniet uzdevumu izdrukāt atkārtoti.
●
Apdrukājamais materiāls nav vienmērīgs mitruma ziņā vai uz materiāla virsmas ir mitri plankumi. Pamēģiniet drukāt uz cita materiāla.
●
Apdrukājamā materiāla partija ir slikta. Ražošanas procesā var rasties daži apgabali, kas atgrūž toneri. Pamēģiniet izmantot cita veida vai cita ražotāja apdrukājamo materiālu.
●
Drukas kasetne, iespējams, ir bojāta.


Vertikālas līnijas

Vertikālas līnijas

Vertikālas līnijas
Iespējams, ir saskrāpēts gaismjutīgais veltnis drukas kasetnes iekšienē. Ielieciet jaunu HP drukas kasetni.


Pelēks fons

Pelēks fons

Pelēks fons
●
Nomainiet apdrukājamo materiālu uz vieglāku.
●
Pārbaudiet apkārtējo vidi. Ļoti sauss gaiss (neliels mitrums) var palielināt ēnojuma intensitāti.
●
Blīvuma iestatījums iespējams ir pārāk augsts. Noregulējiet blīvuma iestatījumu.
●
Ielieciet jaunu HP drukas kasetni.


Izsmērēts toneris

Izsmērēts toneris

Izsmērēts toneris
●
Ja tonera smērējumi ir uz apdrukājamā materiāla priekšējās malas, iespējams, ir netīras materiāla vadotnes. Noslaukiet materiāla vadotnes ar sausu drāniņu bez plūksnām.
●
Pārbaudiet apdrukājamā materiāla veidu un kvalitāti.
●
Iespējams, fiksatora temperatūra ir pārāk zema. Printera draiverī pārliecinieties, vai ir izvēlēts atbilstošs apdrukājamais materiāls.
●
Pamēģiniet ar jaunu HP drukas kasetni.


Toneris nobirst

Toneris nobirst

Toneris nobirst
●
Iespējams, kausētāja temperatūra ir pārāk zema. Printera draiverī pārliecinieties, vai ir izvēlēts atbilstošs apdrukājamais materiāls.
●
Iztīriet printera iekšieni.
●
Pārbaudiet apdrukājamā materiāla veidu un kvalitāti.
●
Printera draiverī pārliecinieties, vai ir izvēlēts atbilstošs apdrukājamais materiāls.
●
Pieslēdziet printeri tieši maiņstrāvas kontaktligzdai, neizmantojot pagarinātāju.


Vertikāli defekti, kas atkārtojas

Vertikāli defekti, kas atkārtojas

Vertikāli defekti, kas atkārtojas
●
Iespējams, ir bojāta drukas kasetne. Ja defekts atkārtojas vienā un tajā pašā lappuses vietā, ielieciet jaunu HP drukas kasetni.
●
Iespējams, uz iekšējām detaļām ir toneris. Ja defekts ir lapas otrā pusē, problēma visticamāk atrisināsies pati no sevis pēc dažām izdrukātām lapām.
●
Printera draiverī pārliecinieties, vai ir izvēlēts atbilstošs apdrukājamais materiāls.


Nepareizas formas rakstzīmes

Nepareizas formas rakstzīmes

Nepareizas formas rakstzīmes
●
Ja rakstzīmēm ir nepareiza, izdobta forma, apdrukājamais materiāls, iespējams, ir pārāk gluds. Pamēģiniet izmantot citu materiālu.
●
Ja rakstzīmēm ir nepareiza, viļņota forma, iespējams, printeris ir jāremontē. Izdrukājiet konfigurācijas lapu. Ja rakstzīmēm ir nepareiza forma, sazinieties ar HP pilnvarotu izplatītāju vai servisa pārstāvi.


Šķība izdruka

Šķība izdruka

Šķība izdruka
●
Pārliecinieties, vai apdrukājamais materiāls ir ielikts pareizi un materiāla vadotnes nav pārāk ciešas vai pārāk vaļīgas.
●
Ievades atvilktne, iespējams, ir pārāk pilna.
●
Pārbaudiet apdrukājamā materiāla veidu un kvalitāti.


Lapa sarullējas vai ir viļņaina

Lapa sarullējas vai ir viļņaina

Lapa sarullējas vai ir viļņaina
●
Pārbaudiet apdrukājamā materiāla veidu un kvalitāti. Gan augsta temperatūra, gan mitrums liek apdrukājamajam materiālam sarullēties.
●
Iespējams, apdrukājamais materiāls ir bijis papīra padevē pārāk ilgi. Apgrieziet apdrukājamo materiālu kaudzīti padevē otrādi. Pamēģiniet arī pagriezt materiālu padeves padevē par 180 °.
●
Atveriet tiešās izvades vāku un mēģiniet drukāt tieši.
●
Iespējams, fiksatora temperatūra ir pārāk augsta. Printera draiverī pārliecinieties, vai ir izvēlēts atbilstošs apdrukājamais materiāls. Ja problēma netiek novērsta, izvēlieties tādu apdrukājamā materiāla veidu, kuram ir nepieciešama zemāka fiksatora temperatūra, piemēram, caurspīdīgās filmas vai vieglu materiālu.


Krunkojumi vai burzījumi

Krunkojumi vai burzījumi

Krunkojumi vai burzījumi
●
Pārliecinieties, vai apdrukājamais materiāls ir ielikts pareizi.
●
Pārbaudiet apdrukājamā materiāla veidu un kvalitāti.
●
Atveriet tiešās izvades vāku un mēģiniet drukāt tieši.
●
Apgrieziet apdrukājamā materiāla kaudzīti padevē otrādi. Pamēģiniet arī pagriezt materiālu padeves padevē par 180 °.
●
Drukājot uz aploksnēm, šo problēmu var radīt gaisa kabatas aplokšņu iekšpusē. Izņemiet aploksni, izlīdziniet to un pamēģiniet drukāt vēlreiz.


Izplūdušas rakstzīmju kontūras

Izplūdušas rakstzīmju kontūras

Izplūdušas rakstzīmju kontūras
●
Ja ap rakstzīmēm ir izplūdis daudz tonera, iespējams, apdrukājamais materiāls atgrūž toneri (lāzerdrukai neliela kontūru izplūšana ir normāla). Pamēģiniet izmantot citu apdrukājamā materiāla veidu.
●
Apgrieziet apdrukājamā materiāla kaudzīti padevē otrādi.
●
Izmantojiet apdrukājamo materiālu, kas paredzēts lāzerprinteriem.


Veiktspējas problēmu risināšana

Veiktspējas problēmu risināšana

Problēma
Cēlonis
Risinājums
Tiek izdrukātas tukšas lapas.
Drukas kasetnē, iespējams, vēl ir aizsarglente.
Pārbaudiet, vai blīvējošā lente ir pilnīgi noņemta no drukas kasetnēm.
Dokumentā var būt tukšas lappuses.
Pārbaudiet izdrukājamo dokumentu un apskatiet, vai uz visām lapām redzams saturs.
Izstrādājumā var būt bojājums.
Lai pārbaudītu izstrādājumu, izdrukājiet Configuration (konfigurācijas) lapu.
Lapas izdrukājas ļoti lēni.
Drukas darbs var būt lēnāks, ja tiek izmantots smagāks papīrs.
Mēģiniet izdrukāt uz cita veida papīra.
Sarežģītas lapas var drukāties lēnāk.
Lai nodrošinātu vislabāko drukas kvalitāti, pareizai fiksācijai var būt nepieciešams mazāks drukāšanas ātrums.
Lappuses neizdrukājās.
Iespējams, ka iekārta nepareizi ievelk papīru.
Pārliecinieties, vai papīrs padevē ielikts pareizi.
Papīrs iestrēgst iekārtā.
Izņemiet iestrēgušo apdrukājamo materiālu. Skatiet Materiāla iestrēgšana
USB kabelis, iespējams, ir bojāts vai nepareizi pievienots.
●
Atvienojiet USB kabeli abos galos un pievienojiet vēlreiz.
●
Mēģiniet izdrukāt agrāk izdrukātu darbu.
●
Pamēģiniet izmantot citu USB kabeli.
Kopā ar jūsu datoru darbojas citas ierīces.
Izstrādājums, iespējams, neveic USB pieslēgvietas koplietošanu. Ja uzstādīts ārējais cietais disks vai tīkla pārslēgšanas kārba, kas pievienoti tam pašam portam, kur izstrādājums, ierīces var viena otrai traucēt. Lai izstrādājumu pievienotu un lietotu, jāatslēdz citas ierīces vai jāizmanto divi datora USB porti.


Savienojamības problēmu risinājums

Savienojamības problēmu risinājums

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Tiešā savienojuma problēmu risināšana
  • Tīkla problēmu risināšana


Tiešā savienojuma problēmu risināšana

Tiešā savienojuma problēmu risināšana

Ja esat pievienojis iekārtu tieši datoram, pārbaudiet kabeli.

●
Pārliecinieties, vai kabelis ir pievienots datoram un iekārtai.
●
Pārbaudiet, vai kabelis nav garāks par 2 metriem. Ja nepieciešams, nomainiet kabeli.
●
Pārliecinieties, vai kabelis darbojas pareizi, pievienojot to citai iekārtai. Ja nepieciešams, nomainiet kabeli.


Tīkla problēmu risināšana

Tīkla problēmu risināšana

Pārbaudiet šādas lietas, lai pārliecinātos, ka iekārta komunicē ar tīklu. Vispirms izdrukājiet konfigurācijas lapu. Skatiet Informācijas lapu izdrukāšana

1.
Vai ir fiziskas savienojuma problēmas starp darbstaciju vai datnes serveri un iekārtu?

Pārliecinieties, vai tīkla kabeļi, savienojumi un maršrutētāja konfigurācija ir pareiza. Pārbaudiet, vai tīkla kabeļa garums atbilst tīkla specifikācijām.

2.
Vai tīkla kabeļi ir pareizi savienoti?

Pārliecinieties, vai iekārta ir pieslēgta tīklam, izmantojot atbilstošu portu un kabeli. Pārbaudiet katru kabeļa savienojumu, lai pārliecinātos, ka tas ir drošs un pareizajā vietā. Ja problēma nepazūd, izmēģiniet citu kabeli vai citus centrmezgla vai raiduztvērēja portus. Jādeg dzintarkrāsas darbības indikatoram un zaļajam saites stāvokļa indikatoram blakus porta pieslēgvietai iekārtas aizmugurē.

3.
Vai saites ātruma un divpusējās drukas iestatījumu norādītu pareizi?

Hewlett-Packard iesaka atstāt šo iestatījumu automātiskajā režīmā (noklusējuma iestatījums). Skatiet Saiknes ātruma iestatīšana.

4.
Vai iespējams ehotestēt iekārtu?

Izmantojiet komandu uzvedni, lai ehotestētu iekārtu no datora. Piemēram:

ehotestēt 192.168.45.39

Pārliecinieties, vai ehotests uzrāda pilnus aprites laikus.

Ja varat ehotestēt iekārtu, pārliecinieties, vai iekārtas IP adreses konfigurācija datorā ir pareiza. Ja tā ir pareiza, izdzēsiet un atkal pievienojiet iekārtu.

Ja ehotesta komanda neizdevās, pārliecinieties, vai tīkla centrmezgli ir ieslēgti, un tad pārliecinieties, vai tīkla iestatījumi, iekārta un dators ir konfigurēts vienam tīklam.

5.
Vai tīklam ir pievienotas jebkādas programmatūras lietotnes?

Pārliecinieties, vai tās ir savietojamas un pareizi instalētas ar pareizajiem printera draiveriem.

6.
Vai citi lietotāji var izdrukāt?

Problēma varētu būt tikai vienā darbstacijā. Pārbaudiet darbstacijas tīkla draiverus, printera draiverus un virzienmaiņu (nosakiet to ar Novell NetWare).

7.
Ja citi lietotāji var izdrukāt, vai viņi izmanto to pašu tīkla operētājsistēmu?

Pārbaudiet sistēmu, vai tajā ir pareizi uzstādīta tīkla operētājsistēma.

8.
Vai jūsu protokols ir iespējots?

Pārbaudiet protokola stāvokli Konfigurācijas lapā. Citu protokolu pārbaudei varat izmantot arī iegulto tīmekļa serveri. Skatiet Iegultais Web serveris

9.
Vai produkts ir redzams HP Web Jetadmin vai citā pārvaldības lietotnē?
●
Pārbaudiet tīkla iestatījumus Tīkla konfigurācijas lapā.
●
Pārbaudiet iekārtas tīkla iestatījumus, izmantojot iekārtas vadības paneli (iekārtās, kas ir aprīkotas ar vadības paneli).


Izplatītāko Windows problēmu risinājums

Izplatītāko Windows problēmu risinājums

Kļūdas paziņojums:
"General Protection FaultException OE" (Vispārējās aizsardzības pārkāpums Izņēmums OE)
"Spool32" (Spole 32)
"Illegal Operation" (Nelegāla darbība)
Iemesls
Risinājums
Aizveriet visas lietojumprogrammas, restartējiet Windows un mēģiniet vēlreiz.
Izvēlieties citu printera draiveri. To parasti var izdarīt no lietojumprogrammas.
Izdzēsiet visas pagaidu datnes no apakšdirektorija Temp (Pagaidu). Direktorija nosaukumu var noteikt, rediģējot datni AUTOEXEC.BAT un meklējot priekšrakstu "Set Temp =". Nosaukums pēc šī priekšraksta ir pagaidu direktorijs. Pēc noklusējuma tas ir C:\TEMP, bet to var mainīt.
Lai uzzinātu vairāk par Windows vides kļūdu ziņojumiem, skatiet Microsoft Windows dokumentāciju, kas bija iekļauta datora komplektā.


Visizplatītāko Macintosh problēmu risinājums

Visizplatītāko Macintosh problēmu risinājums

PIEZĪME

USB un IP drukāšanas iestatīšanu veic caur Desktop Printer Utility (darbvirsmas printera utilītprogrammu). Iekārta neparādīsies programmā Chooser.

Printera draiveris nav iekļaut Print Center sarakstā.
Iemesls
Risinājums
Iespējams, ka nav instalēta iekārtas programmatūra, vai arī tā nav instalēta pareizi.
Pārbaudiet, vai PPD datne atrodas šādā cietā diska mapē: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kur “<lang>” apzīmē divu burtu valodas kodu valodai, kuru jūs lietojat. Ja nepieciešams, instalējiet programmatūru vēlreiz. Norādījumus meklējiet lietošanas pamācībā.

Iekārtas nosaukums, IP adrese vai Rendezvous saimnieka vārds neparādās drukas centra printeru sarakstā.
Iemesls
Risinājums
Iespējams, ka iekārta nav gatava darbam.
Pārliecinieties, vai kabeļi ir pareizi pieslēgti, iekārta ir ieslēgta un deg gatavības indikators. Ja izmantojat USB vai Ethernet tīkla centrmezgla savienojumu, mēģiniet pieslēgties tieši datoram vai izmantot citu portu.
Iespējams, ka izvēlēts nepareizs savienojuma veids.
Pārliecinieties, vai atkarībā no esošā savienojuma starp iekārtu un datoru ir izvēlēts attiecīgi USB, IP Printing vai Rendezvous.
Tiek izmantots nepareizs iekārtas nosaukums, IP adrese vai Rendezvous saimnieka nosaukums.
Pārbaudiet iekārtas nosaukumu, IP adresi vai Rendezvous saimnieka nosaukumu, izdrukājot konfigurācijas lapu. Skatiet Informācijas lapu izdrukāšana Pārbaudiet, vai nosaukums, IP adrese un Rendezvous saimnieka nosaukums konfigurācijas lapā atbilst iekārtas nosaukumam, IP adresei un Rendezvous saimnieka nosaukumam programmā Print Center.
Iespējams, ka tiek izmantots bojāts vai sliktas kvalitātes interfeisa kabelis.
Nomainiet interfeisa kabeli. Pārliecinieties, vai tiek izmantots augstas kvalitātes kabelis.

Programmā Print Center printera draiveris neveic automātisku iekārtas uzstādīšanu.
Iemesls
Risinājums
Iespējams, ka iekārta nav gatava darbam.
Pārliecinieties, ka kabeļi ir pareizi pieslēgti, iekārta ir ieslēgta un deg gatavības indikators. Ja izmantojat USB vai Ethernet tīkla centrmezgla savienojumu, mēģiniet pieslēgties tieši datoram vai izmantot citu portu.
Iespējams, ka nav instalēta iekārtas programmatūra, vai arī tā nav instalēta pareizi.
Pārbaudiet, vai PPD datne atrodas šādā cietā diska mapē: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kur “<lang>” apzīmē divu burtu valodas kodu valodai, kuru jūs lietojat. Ja nepieciešams, instalējiet programmatūru vēlreiz. Norādījumus meklējiet lietošanas pamācībā.
Iespējams, ka iekārta nav gatava darbam.
Pārliecinieties, vai kabeļi ir pareizi pieslēgti, iekārta ir ieslēgta un deg gatavības indikators. Ja izmantojat USB vai Ethernet tīkla centrmezgla savienojumu, mēģiniet pieslēgties tieši datoram vai izmantot citu portu.
Iespējams, ka tiek izmantots bojāts vai sliktas kvalitātes interfeisa kabelis.
Nomainiet interfeisa kabeli. Pārliecinieties, vai tiek izmantots augstas kvalitātes kabelis.

Drukas darbs netika nosūtīts uz vēlamo iekārtu.
Iemesls
Risinājums
Iespējams, ka ir apturēta drukāšanas rinda.
Restartējiet drukas uzdevuma rindu. Atveriet print monitor (drukas pārraugs) un izvēlieties Start Jobs (Sākt darbus).
Tiek izmantots nepareizs iekārtas nosaukums vai IP adrese. Iespējams, ka jūsu drukāšanas darbu ir saņēmis cits printeris ar līdzīgu nosaukumu, IP adresi vai Rendezvous saimnieka nosaukumu.
Pārbaudiet produkta nosaukumu, IP adresi vai Rendezvous saimnieka nosaukumu, izdrukājot konfigurācijas lapu. Skatiet Informācijas lapu izdrukāšana Pārbaudiet, vai nosaukums, IP adrese un Rendezvous saimnieka nosaukums konfigurācijas lapā atbilst iekārtas nosaukumam, IP adresei un Rendezvous saimnieka nosaukumam programmā Print Center.

Iekapsulēta PostScript (EPS) datne nedrukājas ar pareizajiem fontiem.
Iemesls
Risinājums
Šī problēma rodas, izmantojot dažas programmas.
●
Pirms drukāšanas mēģiniet EPS datnē iekļautos fontu lejupielādēt iekārtā.
●
Nosūtiet datni ASCII formātā nevis binārajā kodējumā.

Nevar izdrukāt no trešās personas USB kartes.
Iemesls
Risinājums
Šāda kļūda rodas, ja nav instalēta USB ierīču programmatūra.
Pievienojot trešās personas USB karti, jums, iespējams, nepieciešama Apple USB Adapter Card Support programmatūra. Šīs programmatūras jaunākā versija ir pieejama Apple tīmekļa vietnē.

Pēc draivera izvēles iekārta neparādās programmā Macintosh Print Center, ja savienojums izveidots ar USB kabeli.
Iemesls
Risinājums
Šo problēmu rada vai nu programmatūras vai aparatūras sastāvdaļa.
Programmatūras problēmu risināšana
●
Pārbaudiet, vai jūsu Macintosh dators atbalsta USB.
●
Pārbaudiet, vai izmantojat iekārtas atbalstītu Macintosh operētājsistēmu.
●
Pārliecinieties, vai jūsu Macintosh datorā ir atbilstoša USB programmatūra no Apple.
Aparatūras problēmu risināšana
●
Pārliecinieties, vai iekārta ir ieslēgta.
●
Pārbaudiet, vai USB kabelis ir pareizi pieslēgts.
●
Pārliecinieties, vai izmantojat atbilstošu ātrdarbīgu USB kabeli.
●
Nodrošiniet, lai ķēdes jaudu nepatērē pārāk daudz USB ierīču. Atvienojiet visas ķēdes ierīces un pieslēdziet kabeli tieši USB portam saimniekdatorā.
●
Pārbaudiet, vai ķēdē nav saslēgti divi bezjaudas USB centrmezgli pēc kārtas. Atvienojiet visas ķēdes ierīces un pieslēdziet kabeli tieši USB portam saimniekdatorā.
PIEZĪME

iMac tastatūra ir bezjaudas USB centrmezgls.


Linux problēmu risināšana

Linux problēmu risināšana

Lai iegūtu informāciju par problēmu risināšanu saistībā ar Linux, dodieties uz HP Linux atbalsta tīmekļa vietni: www.hp.com/go/linuxprinting.


Materiāli un piederumi
Materiāli un piederumi

Materiāli un piederumi

  • Daļu, piederumu un izejmateriālu pasūtināšana
  • Detaļu numuri


Daļu, piederumu un izejmateriālu pasūtināšana

Daļu, piederumu un izejmateriālu pasūtināšana

Pieejamas vairākas daļu, izejmateriālu un piederumu pasūtināšanas metodes.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pasūtināšana tieši no HP
  • Pasūtināšana pie atbalsta un pakalpojumu sniedzējiem


Pasūtināšana tieši no HP

Pasūtināšana tieši no HP

Šādus priekšmetus var iegādāties tieši no HP.

●
Rezerves daļas: lai pasūtinātu rezerves daļas ASV, apmeklējiet www.hp.com/go/hpparts. Ārpus ASV pasūtiniet daļas, sazinoties ar vietējo oficiālo HP apkalpošanas centru.
●
Izejmateriāli un piederumi: lai pasūtinātu izejmateriālus ASV, apmeklējiet www.hp.com/go/ljsupplies. Lai pasūtinātu izejmateriālus visā pasaulē, apmeklējiet www.hp.com/ghp/buyonline.html. Lai pasūtinātu piederumus, apmeklējiet www.hp.com/go/ljp2030series.


Pasūtināšana pie atbalsta un pakalpojumu sniedzējiem

Pasūtināšana pie atbalsta un pakalpojumu sniedzējiem

Lai pasūtinātu daļas vai piederumus, sazinieties ar oficiālo HP apkalpošanas centru vai atbalsta sniedzēju.


Detaļu numuri

Detaļu numuri

Šis piederumu saraksts bija apgrozībā iespiešanas laikā. Piederumu pieejamība un to pasūtīšanas informācija iekārtas kalpošanas laikā var mainīties.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukas kasetnes
  • Kabeļi un saskarnes


Drukas kasetnes

Drukas kasetnes

Vienums
Apraksts
Detaļas numurs
HP LaserJet drukas kasetne
Parastās ietilpības kasetne
CE505A


Kabeļi un saskarnes

Kabeļi un saskarnes

Vienums
Apraksts
Detaļas numurs
HP Jetdirect ārējais drukas serveris
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
HP Jetdirect ew2400 USB bezvadu drukas serveris
J7951G
HP Jetdirect 175x
J6035G
HP USB tīkla drukas adapteris
Q6275A (starptautisks)
HP bezvadu drukāšanas jaunināšanas komplekts
Q6236A (Ziemeļamerikā)
Q6259A (Eiropā, Tuvajos Austrumos, Āfrikā un Āzijas-Klusā Okeāna zemēs/reģionos)
USB kabelis
2 metru kabelis no A uz B
C6518A
Paralēlie kabeļi
2 metru IEEE 1284-B kabelis
C2950A
3 metru IEEE 1284-B kabelis
C2951A


Apkalpošana un atbalsts
Apkalpošana un atbalsts

Apkalpošana un atbalsts

  • Hewlett-Packard paziņojums par ierobežoto garantiju
  • Paziņojums par drukas kasetņu ierobežoto garantiju
  • Galalietotāja licences līgums
  • Klientu veikta remonta garantija
  • Klientu atbalsts
  • HP apkopes līgumi


Hewlett-Packard paziņojums par ierobežoto garantiju

Hewlett-Packard paziņojums par ierobežoto garantiju

HP IZSTRĀDĀJUMS
IEROBEŽOTĀS GARANTIJAS DARBĪBAS LAIKS
HP LaserJet P2035, P2035n
Viens gads no pirkšanas dienas

HP garantē jums – klientam un lietotājam, ka HP aparatūrai un piederumiem nebūs apdrukājamo materiālu un ražošanas defektu iepriekš norādītajā laika periodā, sākot ar iegādes brīdi. Ja HP garantijas perioda laikā saņem paziņojumu par šādiem defektiem, HP apņemas pēc savas izvēles izlabot vai nomainīt iekārtu, kurai ir pierādīts defekts. Nomainītās iekārtas var būt jaunas vai ar tādu pašu veiktspēju kā jaunas.

HP garantē, ka HP programmatūra nepārtrauks izpildīt programmēšanas norādījumus iepriekš norādītajā laika periodā, sākot ar iegādes brīdi apdrukājamo materiālu vai ražošanas defektu dēļ, ja tā tiek pareizi instalēta un lietota. Ja garantijas perioda laikā HP saņem paziņojumu par šādiem defektiem, HP apņemas nomainīt programmatūru, kas šādu defektu dēļ neizpilda programmēšanas norādījumus.

HP negarantē, ka HP iekārta darbosies bez pārtraukumiem un kļūdām. Ja HP pieņemamā laikā nevarēs salabot vai nomainīt iekārtu tā, lai iekārta darbotos saskaņā ar garantiju, jums, laicīgi atdodot šo iekārtu, būs tiesības saņemt atpakaļ iztērēto naudu.

HP iekārtās var būt pārstrādātas detaļas, kuru veiktspēja atbilst jaunām detaļām, vai arī detaļas, kuras dažas reizes ir izmantotas.

Garantija neattiecas uz defektiem, kurus izraisījusi: (a) nepareiza vai neatbilstoša apkope vai kalibrācija, (b) programmatūra, interfeiss, detaļas vai izejmateriāli, kurus nav piegādājusi HP, (c) neatļauta modificēšana vai izmantošana neparedzētiem mērķiem, (d) darbs vidē, kuras specifikācija atšķiras no šai iekārtai publicētās, vai (e) neatbilstoša apkope vai neatbilstoša darba vietas sagatavošana.

CIKTĀL TO PIEĻAUJ VIETĒJĀ LIKUMDOŠANA, IEPRIEKŠ MINĒTĀS GARANTIJAS IR VIENĪGĀS, UN NE TIEŠI, NE NETIEŠI, NE RAKSTISKĀ, NE MUTISKĀ VEIDĀ NAV NOTEIKTA NEKĀDA CITA GARANTIJA VAI NOTEIKUMI. HP JO ĪPAŠI NEATZĪST NEKĀDAS DOMĀJAMĀS GARANTIJAS VAI NOTEIKUMUS, KAS SAISTĪTI AR PIEMĒROTĪBU PĀRDOŠANAI, APMIERINOŠU KVALITĀTI UN ATBILSTĪBU KONKRĒTAM MĒRĶIM. Dažās valstīs/reģionos, štatos vai provincēs netiek atļauti domājamās garantijas termiņa ierobežojumi, tāpēc iepriekš minētie ierobežojumi vai izņēmumi, iespējams, uz jums neattiecas. Šī garantija dod jums konkrētas juridiskas tiesības, un jums var būt arī citas tiesības, kas atšķiras atkarībā no valsts/reģiona.

HP ierobežotā garantija ir spēkā jebkurā valstī/reģionā vai apvidū, kurā HP nodrošina šīs iekārtas tehnisko atbalstu un kurā HP pārdod šo iekārtu. Garantijas apkalpošanas līmenis var atšķirties atkarībā no vietējiem standartiem. HP nemainīs iekārtas formu, izmērus vai funkcijas, lai panāktu tā darbības iespējamību kādā valstī/reģionā, kurā to nav bijis paredzēts ieviest likuma vai reglamentējošo prasību dēļ.

JA TAS NAV PRETRUNĀ AR VIETĒJO LIKUMDOŠANU, ATLĪDZINĀJUMI ŠAJĀ GARANTIJAS PAZIŅOJUMĀ IR TIKAI UN VIENĪGI JŪSU ATLĪDZINĀJUMI. IZŅEMOT IEPRIEKŠ MINĒTO, HP VAI TĀS IZSTRĀDĀJUMU PIEGĀDĀTĀJI NEKĀDĀ GADĪJUMĀ NAV ATBILDĪGI PAR DATU ZAUDĒJUMU VAI PAR TIEŠU, TĪŠU, NEJAUŠU, IZRIETOŠU (IESKAITOT ZAUDĒTOS IENĀKUMUS VAI DATUS) VAI CITA VEIDA ZAUDĒJUMU NEATKARĪGI NO TĀ, VAI TO NOSAKA LĪGUMS, LIKUMĀ NOTEIKTIE ATLĪDZINĀMIE ZAUDĒJUMI VAI KAS CITS. Dažas valstis/reģioni, štati vai provinces nepieļauj izņēmumus vai ierobežojumus nejaušiem vai izrietošiem bojājumiem, tāpēc iepriekš minētie ierobežojumi vai izņēmumi var uz jums neattiekties.

GARANTIJAS NOTEIKUMI, KAS IETVERTI ŠAJĀ PAZIŅOJUMĀ, IZŅEMOT LIKUMĪGI ATĻAUTĀ APJOMA PĀRSNIEGŠANU, NEIZSLĒDZ, NEIEROBEŽO UN NEPĀRVEIDO, BET IR PAPILDINĀJUMS LIKUMĪGI SAISTOŠAJĀM TIESĪBĀM, KAS ATTIECAS UZ ŠĪS IEKĀRTAS PĀRDOŠANU JUMS.


Paziņojums par drukas kasetņu ierobežoto garantiju

Paziņojums par drukas kasetņu ierobežoto garantiju

Tiek garantēts, ka šim HP izstrādājumam nav materiālu vai ražošanas defektu.

Garantija neattiecas uz izstrādājumiem, ja a) tie ir tikuši atkārtoti uzpildīti, apstrādāti, pārveidoti vai jebkādā veidā nesankcionēti lietoti; b) to problēmas ir radušās nepareizas lietošanas vai neatbilstošas glabāšanas dēļ vai arī tāpēc, ka printeris ir ticis izmantots vidē, kas neatbilst publicētajai šī izstrādājuma specifikācijai; c) tie ir nolietoti.

Izstrādājumu garantijas apkalpošanai nododiet pirkšanas vietā (ar rakstisku problēmas aprakstu un izdruku paraugiem) vai arī kontaktējieties ar HP klientu servisu. HP pēc savas izvēles bojāto izstrādājumu nomainīs vai arī atmaksās tā iegādei iztērēto naudas summu.

CIKTĀL TO ATĻAUJ VIETĒJIE LIKUMI, AUGSTĀK MINĒTĀS GARANTIJAS IR IZSMEĻOŠAS UN NEKĀDAS CITAS RAKSTĪTAS VAI MUTVĀRDOS IZTEIKTAS GARANTIJAS VAI NOTEIKUMI NETIEK TIEŠI VAI PASTARPINĀTI NOTEIKTI, UN HP IT SEVIŠĶI NEATZĪST JEBKĀDAS PASTARPINĀTI IZTEIKTAS GARANTIJAS VAI NOTEIKUMUS PAR IESPĒJĀM PĀRDOT, APMIERINOŠU KVALITĀTI UN PIELIETOJAMĪBU KĀDAM KONKRĒTAM MĒRĶIM.

CIKTĀL TO ATĻAUJ VIETĒJIE LIKUMI, HP VAI TĀS PIEGĀDĀTĀJI NEKĀDĀ VEIDĀ NAV ATBILDĪGI PAR TIEŠIEM, SPECIĀLIEM, NEJAUŠIEM BOJĀJUMIEM, KĀDAS DARBĪBAS SEKĀM (IESKAITOT PEĻŅAS VAI DATU ZUDUMU) VAI CITIEM BOJĀJUMIEM, JA ARĪ TO NOSAKA LĪGUMS, LIKUMĀ NOTEIKTIE ATLĪDZINĀJUMI VAI KAS CITS.

GARANTIJAS NOTEIKUMI, KAS IETVERTI ŠAJĀ PAZIŅOJUMĀ, IZŅEMOT LIKUMĪGI ATĻAUTĀ APJOMA PĀRSNIEGŠANU, NEIZSLĒDZ, NEIEROBEŽO UN NEPĀRVEIDO, BET IR PAPILDINĀJUMS LIKUMĪGI SAISTOŠAJĀM TIESĪBĀM, KAS ATTIECAS UZ ŠĪ IZSTRĀDĀJUMA PĀRDOŠANU JUMS.


Galalietotāja licences līgums

Galalietotāja licences līgums

LŪDZU, UZMANĪGI IZLASIET PIRMS ŠĪ PROGRAMMATŪRAS PRODUKTA LIETOŠANAS. Šis Galalietotāja licences līgums (“EULA”) ir vienošanās starp (a) jums (kā indivīdu vai organizāciju, kuru jūs pārstāvat) un (b) Hewlett-Packard Company (“HP”), kas nosaka jūsu programmatūras produkta (“Programmatūra”) lietošanu. Šis EULA līgums nav spēkā, ja pastāv atsevišķs licences līgums starp jums un HP vai tā Programmatūras piegādātājiem, tai skaitā licences līgums tiešsaistes dokumentācijā. Termins “Programmatūra” var ietvert (i) saistītu vidi, (ii) lietotāja rokasgrāmatu un citus drukātus materiālus un (iii) “tiešsaistes” vai elektronisku dokumentāciju (kopā “Lietotāja dokumentācija”).

TIESĪBAS UZ ŠO PROGRAMMATŪRU TIEK PIEDĀVĀTAS TIKAI AR NOSACĪJUMU, KA JŪS PIEKRĪTAT VISIEM ŠĪ EULA LĪGUMA NOTEIKUMIEM UN NOSACĪJUMIEM. INSTALĒJOT, KOPĒJOT, LEJUPIELĀDĒJOT VAI KĀ CITĀDI IZMANTOJOT PROGRAMMATŪRU, JŪS PIEKRĪTAT PAKĻAUTIES ŠIM EULA LĪGUMAM. JA JŪS NEPIEŅEMAT ŠO EULA LĪGUMU, NEVEICIET ŠĪS PROGRAMMATŪRAS INSTALĀCIJU, LEJUPIELĀDI UN NEIZMANTOJIET TO NEKĀDĀ CITĀ VEIDĀ. JA JŪS ESAT IEGĀDĀJIES PROGRAMMATŪRU, BET NEPIEKRĪTAT ŠIM EULA LĪGUMAM, LŪDZU, ČETRPADSMIT DIENU LAIKĀ ATGRIEZIET PROGRAMMATŪRU VIETĀ, KUR JŪS TO IEGĀDĀJĀTIES, LAI ATGŪTU SAMAKSU PAR PIRKUMU; JA PROGRAMMATŪRA IR UZINSTALĒTA VAI PADARĪTA PIEEJAMA AR KĀDU CITU HP PRODUKTU, JŪS VARAT ATGRIEZT VISU NEIZMANTOTO PRODUKTU.

1. TREŠĀS PUSES PROGRAMMATŪRA. Papildus patentētājai programmatūrai (“HP Programmatūra”) HP Programmatūra var ietvert trešo pušu licencētu programmatūru (“Trešās Puses Programmatūra” un “Trešās Puses Licence”). Jebkura Trešās Puses Programmatūra ir jums licencēta saskaņā ar attiecīgās Trešās Puses Licences noteikumiem un nosacījumiem. Parasti Trešās Puses Licence atrodas failā, piemēram, license.txt; ja jūs nevarat atrast nekādu Trešās Puses Licenci, jums jāsazinās ar HP atbalstu. Ja Trešās Puses Licences ietver tādas licences, kuras sniedz pieeju pirmkodam (piemēram, GNU Vispārējā Publiskā Licence), un Programmatūrā nav ietverts attiecīgais pirmkods, tad pārbaudiet produkta atbalsta lapas HP tīmekļa vietnē (hp.com), lai uzzinātu, kā iegūt šādu pirmkodu.

2. LICENCES TIESĪBAS. Ja jūs ievērojat visus šī EULA līguma noteikumus un nosacījumus, jums ir šādas tiesības:

a. Lietošana. HP piešķir jums licenci Lietot vienu HP Programmatūras kopiju. “Lietošana” nozīmē instalēšanu, kopēšanu, uzglabāšanu, ielādēšanu, izpildi, demonstrēšanu vai citādu HP Programmatūras izmantošanu. Jūs nedrīkstat modificēt HP Programmatūru. Jūs nedrīkstat atslēgt nevienu HP Programmatūras licences vai vadības raksturpazīmi. Ja šo Programmatūru HP jums ir nodrošinājis Lietošanai ar attēlveidošanas vai drukāšanas produktu (piemēram, ja šī Programmatūra ir printera dzinis, programmaparatūra vai papildinājums), HP Programmatūru drīkst izmantot tikai kopā ar šādu produktu (“HP Produkts”). Papildu ierobežojumi attiecībā uz Lietošanu var parādīties Lietotāja dokumentācijā. Jūs nedrīkstat atdalīt HP Programmatūras sastāvdaļas Lietošanai. Jums nav tiesību izplatīt HP Programmatūru.

b. Kopēšana. Jūsu tiesības kopēt nozīmē, ka jūs drīkstat izveidot HP Programmatūras arhīva vai dublējuma kopijas, ar nosacījumu, ka katrā kopijā ir ietverti visi oriģinālie HP Programmatūras patenta paziņojumi un kopijas tiek izmantota tikai dublējuma nolūkiem.

3. JAUNINĀJUMI. Lai Lietotu HP Programmatūru, kuru HP ir nodrošinājis kā jauninājumu, modernizāciju vai papildinājumu (kopā “Jauninājums”), jums vispirms ir jābūt licencei uz oriģinālo HP Programmatūru, kuru HP atzinis par piemērotu Jauninājumam Kad Jauninājuma apjoms aizstāj oriģinālo HP Programmatūru, jūs vairs nedrīkstat izmantot šādu HP Programmatūru. Šis EULA līgums attiecas uz visiem Jauninājumiem, ja vien HP kopā ar Jauninājumu nav sniedzis citus noteikumus. Gadījumā, ja starp šo EULA līgumu un šiem citiem noteikumiem rodas pretrunas, citi noteikumi ir pārāki.

4. NODOŠANA.

a. Nodošana Trešajai pusei. Sākotnējais HP Programmatūras galalietotājs drīkst vienu reizi nodot HP Programmatūru citam galalietotājam. Ikvienā nodošanā jāietver visas sastāvdaļas, vide, Lietotāja dokumentācija, šis EULA līgums un Autentiskuma sertifikāts, ja tas ir piemērojams. Nodošana nedrīkst būt netieša, piemēram, nosūtīšana. Pirms nodošanas galalietotājam, kas saņem nodoto Programmatūru, ir jāpiekrīt šim EULA līgumam. Nododot HP Programmatūru, jūsu licence automātiski beidzas.

b. Ierobežojumi. Jūs nedrīkstat izīrēt, nomāt vai aizdot HP Programmatūru vai Lietot HP Programmatūru komerciālai laika sadalei vai izmantošanai birojā. Jūs nedrīkstat apakšlicencēt, piešķirt vai kā citādi nodot HP Programmatūru, izņemot veidus, kādi ir īpaši paredzēti šajā EULA līgumā.

5. PATENTA TIESĪBAS. Visas Programmatūras un Lietotāja dokumentācijas intelektuālā īpašuma tiesības pieder HP vai tā piegādātājiem, un tās ir aizsargātas ar likumu, tai skaitā likumiem par piemērojamām autortiesībām, profesionālajiem noslēpumiem, patentu un prečzīmēm. Jūs nedrīkstat no Programmatūras noņemt nevienu produkta identifikāciju, autortiesību paziņojumu vai patenta ierobežojumu.

6. REVERSĀS INŽENIERIJAS IEROBEŽOJUMI. Jūs nedrīkstat veikt reverso inženieriju, dekompilēt vai izjaukt HP Programmatūru, izņemot, ja šādas tiesības dod piemērojams likums, un tikai likumā norādītajā apmērā.

7. PIEKRIŠANA IZMANTOT DATUS. HP un tās filiāles var apkopot un izmantot tehnisko informāciju, kuru jūs sniedzat saistībā ar (i) jūsu Programmatūras vai HP Produkta izmantošanu vai (ii) atbalsta pakalpojumu nodrošināšanu, kas saistīti ar Programmatūru vai HP Produktu. Visa šāda veida informācija ir pakļauta HP privātuma politikai. HP neizmantos šādu informāciju tādā veidā, kas personiski identificētu jūs, izņemot līdz apmēram, kas ir nepieciešams Lietošanas uzlabošanai vai atbalsta pakalpojumu sniegšanai.

8. ATBILDĪBAS IEROBEŽOJUMI. Neņemot vērā nekādus zaudējumus, kas varētu jums rasties, visa HP un tā piegādātāju atbildība atbilstoši šim EULA līgumam un jūsu īpašais aizsardzības līdzeklis atbilstoši šim EULA līgumam tiks ierobežots līdz lielākajai summai, kuru jūs faktiski samaksājāt par Produktu, vai līdz USD $5,00. LĪDZ MAKSIMĀLAJAM AR PIELIETOJAMU LIKUMU AIZLIEGTAJAM APJOMAM HP VAI TĀ PIEGĀDĀTĀJI NEKĀDĀ GADĪJUMĀ NAV ATBILDĪGI PAR NEKĀDIEM TĪŠIEM, NEJAUŠIEM, NETIEŠIEM VAI IZRIETOŠIEM ZAUDĒJUMIEM (TAI SKAITĀ ZAUDĒJUMIEM, KAS RADUŠIES NO IENĀKUMU ZUDUMA, PAZAUDĒTAS INFORMĀCIJAS, KOMERCDARBĪBAS PĀRTRAUKŠANAS, PERSONISKO TRAUMU VAI PRIVĀTUMA ZUDUMA DĒĻ), KAS JEBKĀDĀ VEIDĀ SAISTĪTI AR PROGRAMMATŪRAS LIETOŠANU VAI NESPĒJU TO LIETOT, PAT JA HP VAI TĀ PIEGĀDĀTĀJIEM IR PAZIŅOTS PAR ŠĀDU ZAUDĒJUMU IESPĒJAMĪBU, UN PAT JA IEPRIEKŠ APRAKSTĪTIE AIZSARDZĪBAS LĪDZEKĻI NEIZPILDA TO PAMATMĒRĶI. Dažas valstis/reģioni un citas jurisdikcijas nepieļauj nejaušu vai secīgu zaudējumu izslēgšanu vai ierobežošanu, tādēļ iepriekš minētie ierobežojumi vai izslēgšana var uz jums neattiekties.

9. ASV VALDĪBAS KLIENTI. Ja jūs esat ASV valdības organizācija, tad, saskaņā ar FAR 12.211 un FAR 12.212, Komerciālā datoru programmatūra, Datoru programmatūras dokumentācija un Komerciālo izstrādājumu tehniskie dati ir licencēti ar piemērotu HP komerciālās licences līgumu.

10. ATBILSTĪBA EKSPORTA LIKUMIEM. Jūs piekrītat visiem likumiem, noteikumiem vai nolikumiem, (i) kas attiecas uz Programmatūras eksportēšanu vai importēšanu vai (ii) kas ierobežo Programmatūras Lietošanu, tai skaitā jebkādiem ierobežojumiem attiecībā uz atomu, ķīmisko vai bioloģisko ieroču pavairošanu.

11. TIESĪBU PATURĒŠANA. HP un tā piegādātāji patur visas tiesības, kas jums nav īpaši piešķirtas šajā EULA līgumā.

(c) 2007 Hewlett-Packard Development Company, L.P.

Pārskatīts 11.06.


Klientu veikta remonta garantija

Klientu veikta remonta garantija

HP izstrādājumi ir veidoti ar daudzām klientu veikta remonta (CSR) sastāvdaļām, lai samazinātu remontam nepieciešamo laiku un panāktu elastīgāku bojāto detaļu nomaiņu. Ja pārbaudes laikā HP nosaka, ka remontu iespējams veikt, izmantojot CSR detaļu, HP to nosūtīs tieši uz jūsu adresi, lai jūs varētu veikt nomaiņu. Ir divas SCR detaļu kategorijas: 1) detaļas, kuras noteikti jānomaina klientam. Ja vēlaties, lai HP nomainītu šīs detaļas, jums būs jāsedz ceļa un darba izmaksas; 2) detaļas, kuras klients var nomainīt pats, ja vēlas. Šīs detaļas arī ir izveidotas tā, lai klients tās varētu nomainīt pats. Ja jūs tomēr vēlaties, lai detaļas nomaina HP, to var izdarīt bez papildu samaksas saskaņā ar jūsu iekārtas garantijas remonta veidu.

Atkarībā no pieejamības un attāluma CSR detaļas tiks piegādātas nākamajā darba dienā. Ja attālums nav pārāk liels, detaļu var piegādāt tajā pašā dienā vai četru stundu laikā par papildu samaksu. Ja nepieciešama palīdzība, zvaniet uz HP tehniskās palīdzības centru un speciālists jums palīdzēs pa tālruni. Maiņas CSR detaļas komplektā ir HP norādījums vai bojātā detaļa jānodod HP. Gadījumos, kad bojātā detaļa jānodod HP, jums tā jānosūta HP noteiktā laikā, parasti, piecu (5) darba dienu laikā. Bojātā detaļa jānodod kopā ar saistīto dokumentāciju piegādātajā sūtīšanas materiālā. Ja bojātā detaļa netiks nodota, HP var piestādīt rēķinu par maiņas detaļu. Gadījumā, kad remontu veic klients pats, HP sedz visas izmaksas par detaļas sūtīšanu un bojātās detaļas nodošanu, kā arī izvēlas izmantojamo kurjeru/transportētāju.


Klientu atbalsts

Klientu atbalsts

Saņemiet jūsu valstī vai reģionā pieejamo atbalstu pa tālruni, kas garantijas laikā tiek sniegts bez maksas
Sagatavojiet informāciju par ierīces nosaukumu, sērijas numuru, iegādes datumu un problēmas būtību.
Tālruņa numuri attiecīgajā valstī vai reģionā ir redzami informācijas lapā, kas atrodama ierīces iepakojuma kastē vai adresē www.hp.com/support/.
Diennakts atbalsts internetā
www.hp.com/go/ljp2030series
Atbalsts ierīcēm, kas lietojamas Macintosh datorā
www.hp.com/go/macosx
Lejupielādējiet programmatūras utilītprogrammas, draiverus un elektronisko informāciju
www.hp.com/go/ljp2030series
Pasūtiet izejmateriālus un papīru
www.hp.com/go/suresupply
Pasūtiet oriģinālās HP detaļas un piederumus
www.hp.com/buy/parts
Pasūtiet papildu HP apkalpošanas vai tehniskās apkopes līgumus
www.hp.com/go/macosx


HP apkopes līgumi

HP apkopes līgumi

HP piedāvā vairāku veidu apkopes līgumus, kas atbilst dažādām atbalsta vajadzībām. Apkopes līgumi nav standarta garantijas daļa. Atbalsta pakalpojumi dažādās vietās var atšķirties. Sazinieties ar vietējo HP oficiālo pārstāvi, lai uzzinātu, kādi pakalpojumi jums ir pieejami.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Izsaukuma apkalpošanas līgumi
  • Izstrādājuma atkārtota iepakošana
  • Paplašinātā garantija


Izsaukuma apkalpošanas līgumi

Izsaukuma apkalpošanas līgumi

Lai sniegtu tādu atbalsta līmeni, kas vislabāk atbilst jūsu vajadzībām, HP piedāvā izsaukuma apkalpošanas līgumus ar dažādām reaģēšanas laika iespējām.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Apkalpošana nākamajā dienā pēc izsaukuma
  • Iknedēļas (lielapjoma) izsaukuma apkalpošana


Apkalpošana nākamajā dienā pēc izsaukuma

Apkalpošana nākamajā dienā pēc izsaukuma

Šis līgums nodrošina atbalstu ne vēlāk kā nākamajā darbadienā pēc apkalpošanas pieprasījuma. Lielākajai daļai izsaukuma apkalpošanas līgumu ir pieejams ilgāks darbalaiks un lielāks izbraukuma attālums uz vietu, kas neatrodas HP obligātās apkalpošanas zonā (par papildu samaksu).


Iknedēļas (lielapjoma) izsaukuma apkalpošana

Iknedēļas (lielapjoma) izsaukuma apkalpošana

Šajā līgumā paredzēti regulāri iknedēļas apmeklējumi iekārtu uzstādīšanas vietā – šāds līgums ir piemērots organizācijām, kurās ir daudz HP produktu. Šis līgums ir īpaši paredzēts birojiem, kuros ir 25 vai vairāki darbstaciju izstrādājumi, tajā skaitā ierīces, ploteri, datori un diskdziņi.


Izstrādājuma atkārtota iepakošana

Izstrādājuma atkārtota iepakošana

Ja HP Klientu apkalpošanas dienests konstatēs, ka jūsu izstrādājums ir jānosūta atpakaļ HP remontdarbu veikšanai, veiciet turpmāk norādītās darbības, lai pirms izstrādājuma nosūtīšanas to iepakotu.

UZMANĪBU!

Ja nepareiza iepakojuma dēļ ierīcei transportēšanas laikā rodas bojājumi, par tiem atbildīgs ir klients.

1.
Izņemiet un noglabājiet drukas kasetni.
UZMANĪBU!

Ir ārkārtīgi svarīgi pirms izstrādājuma transportēšanas izņemt drukas kasetnes. Ja transportēšanas laikā izstrādājumā būs kasetne, no tās var iztecēt toneris, kas pārklās izstrādājuma drukas bloku un citas detaļas.

Lai novērstu drukas kasetnes bojājumus, nepieskarieties tās rullītim un noglabājiet drukas kasetni tās sākotnējā iepakojuma materiālā vai tā, lai to neapspīdētu gaisma.

2.
Atvienojiet un noglabājiet strāvas kabeli, interfeisa kabeli un papildaprīkojumu.
3.
Ja iespējams, nosūtiet arī 50 līdz 100 papīra lokšņu vai cita drukas materiāla paraugus, kas nav izdrukājušies pareizi.
4.
Ja atrodaties ASV, zvaniet HP klientu apkalpošanas dienestam, lai pieprasītu jaunu iepakojuma materiālu. Citās teritorijās, ja iespējams, izmantojiet sākotnējo iepakojuma materiālu. Hewlett-Packard iesaka apdrošināt transportējamo aprīkojumu.


Paplašinātā garantija

Paplašinātā garantija

HP Support attiecas uz HP aparatūras izstrādājumiem un visām HP piegādātajām iekšējām sastāvdaļām. Aparatūras apkope attiecas uz 1 līdz 3 gadu laika posmu kopš HP izstrādājuma iegādes. Klients var iegādāties HP Support noteiktās rūpnīcas garantijas robežās. Lai iegūtu papildinformāciju, lūdzu, sazinieties ar HP klientu apkalpošanas dienestu vai atbalsta grupu.


Specifikācijas
Specifikācijas

Specifikācijas

  • Fizisko lielumu specifikācija
  • Strāvas patēriņš un akustiskā emisija
  • Darba vide


Fizisko lielumu specifikācija

Fizisko lielumu specifikācija

Iekārtas izmēri un svars
Iekārtas modelis
Augstums
Dziļums
Platums
Svars
HP LaserJet P2030 sērija printeris
256 mm (10,1 collas)
368 mm (14,5 collas)
360 mm (14,2 collas)
9.9 kg (21,8 mārciņas)

Iekārtas izmēri, ja visas durvis un padeves ir pilnīgi atvērtas
Iekārtas modelis
Augstums
Dziļums
Platums
HP LaserJet P2030 sērija printeris
256 mm (10,1 collas)
455 mm (17,9 collas)
360 mm (14,2 collas)


Strāvas patēriņš un akustiskā emisija

Strāvas patēriņš un akustiskā emisija

Pašreizējo informāciju skatiet www.hp.com/go/ljp2030/regulatory.


Darba vide

Darba vide

Nepieciešamie apstākļi
Vides stāvoklis
Drukāšana
Glabāšana/gaidstāve
Temperatūra (iekārtas un drukas kasetnes)
7,5° līdz 32,5°C (45,5° līdz 90,5°F)
0° līdz 35°C (32° līdz 95°F)
Relatīvais mitrums
10% līdz 80%
10% līdz 90%


Reglamentējoša informācija
Reglamentējoša informācija

Reglamentējoša informācija

  • FCC noteikumi
  • Iekārtas vides aizsardzības programma
  • Paziņojums par atbilstību
  • Drošības paziņojumi


FCC noteikumi

FCC noteikumi

Šī ierīce ir pārbaudīta un atbilst ierobežojumiem, kas attiecībā uz B klases digitālajām ierīcēm noteikti FCC noteikumu 15. daļā. Šo ierobežojumu nolūks ir nodrošināt pietiekamu iedzīvotāju aizsardzību pret kaitīgiem traucējumiem. Šī ierīce rada, izmanto un var izstarot radio frekvenču enerģiju. Ja ierīce nav uzstādīta un netiek lietota atbilstoši norādījumiem, tā var izraisīt radiosakaru traucējumus. Tomēr nevar garantēt, ka konkrētā situācijā traucējumu nebūs. Ja šī ierīce rada radio vai televīzijas signāla uztveršanas traucējumus (tas nosakāms, izslēdzot un atkal ieslēdzot ierīci), lietotājs var mēģināt novērst šos traucējumus, veicot vienu vai vairākas no šīm darbībām:

●
pārorientēt vai pārvietot uztverošo antenu;
●
palielināt attālumu starp ierīci un uztvērēju;
●
pieslēgt ierīci kontaktligzdai, kas neatrodas vienā kontūrā ar uztvērēju;
●
konsultēties ar izplatītāju vai kvalificētu radio/TV tehniķi.
PIEZĪME

Jebkuras HP neapstiprinātas izmaiņas vai printera modifikācijas var anulēt tiesības lietotājam izmantot šo ierīci.

Lai nodrošinātu atbilstību FCC noteikumu 15. daļas prasībām, jālieto ekranēts savienojošais kabelis.


Iekārtas vides aizsardzības programma

Iekārtas vides aizsardzības programma

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Vides aizsardzība
  • Ozona izdalīšanās
  • Enerģijas patēriņš
  • Tonera patēriņš
  • Papīra izmantošana
  • Plastmasa
  • HP LaserJet drukas izejmateriāli
  • Atgriešanas un otrreizējās pārstrādes norādījumi
  • Papīrs
  • Materiālu ierobežojumi
  • Atbrīvošanās no nevajadzīgā aprīkojuma Eiropas Savienības mājsaimniecībās
  • Materiālu drošības datu lapa (MSDS)
  • Papildu informācija


Vides aizsardzība

Vides aizsardzība

Hewlett-Packard Company ir apņēmusies ražot kvalitatīvus izstrādājumus apkārtējai videi nekaitīgā veidā. Izstrādājuma ražošanas laikā tiek ievēroti visi priekšnosacījumi, lai pēc iespējas mazinātu ietekmi uz vidi.


Ozona izdalīšanās

Ozona izdalīšanās

Šis izstrādājums nerada manāmu ozona gāzes (O3) daudzumu.


Enerģijas patēriņš

Enerģijas patēriņš

Atrodoties gatavības režīmā, enerģijas patēriņš ievērojami samazinās, tā taupot dabas resursus un naudu, neietekmējot šī izstrādājuma augsto veiktspēju. Lai noteiktu ENERGY STAR® kvalifikācijas statusu šim izstrādājumam, skatiet Izstrādājuma datu lapu un Tehnisko lielumu lapu. Izstrādājumi, kas atbilst šai kvalifikācijai, ir atrodami arī lapā:

www.hp.com/go/energystar


Tonera patēriņš

Tonera patēriņš

Ekonomiskais režīms izmanto mazāk tonera, tādēļ drukas kasetnes ekspluatācijas laiks var paildzināties.


Papīra izmantošana

Papīra izmantošana

Šīs iekārtas manuālā dupleksa funkcija (divpusēja drukāšana) un N-up drukāšanas (vairāku lappušu izdrukāšana uz vienas lapas) iespēja ļauj samazināt izmantotā papīra daudzumu un tādējādi arī dabas resursu patēriņu.


Plastmasa

Plastmasa

Plastmasas detaļas, kuru svars pārsniedz 25 gramus, tiek marķētas saskaņā ar starptautiskajiem standartiem, kas uzlabo iespēju identificēt plastmasu pārstrādes nolūkos, kad izstrādājuma ekspluatācijas laiks ir beidzies.


HP LaserJet drukas izejmateriāli

HP LaserJet drukas izejmateriāli

Tukšās HP LaserJet drukas kasetnes var ērti bez maksas nodot otrreizējai pārstrādei ar programmas HP Planet Partners starpniecību. Vairākās valodās sagatavotā informācija un norādījumi par programmu ir iekļauti katrā HP LaserJet drukas kasetnes un izejmateriālu iesaiņojumā. Atgriežot vairākas kasetnes kopā, jums būs jāmaksā mazāks vides nodoklis nekā nododot tās atsevišķi.

HP ir apņēmies nodrošināt atjautīgus, kvalitatīvus izstrādājumus un pakalpojumus, kuru projektēšana, ražošana, izplatīšana, lietošana un otrreizēja pārstrāde nav videi kaitīga. Ja jūs piedalāties HP Planet Partners programmā, mēs nodrošinām jūsu HP LaserJet drukāšanas kasetņu pienācīgu otrreizēju pārstrādi, tādējādi iegūstot plastmasu un metālus jauniem izstrādājumiem un novēršot miljoniem tonnu atkritumu nonākšanu izgāztuvēs. Ņemiet vērā, ka kasetnes jums netiks atdotas. Paldies, ka rūpējaties par vidi!

PIEZĪME

Nodošanas uzlīmes izmantojiet tikai, lai nodotu oriģinālas HP LaserJet drukāšanas kasetnes. Lūdzu, neizmantojiet šo uzlīmi, lai nodotu HP strūklprinteru kasetnes, kasetnes, kuras nav ražojis HP , vēlreiz uzpildītas vai ražotas kasentes, kā arī lai nodotu kasetni saskaņā ar garantiju. Lai uzzinātu par HP strūklprinteru otrreizējo pārstrādi, lūdzu, atveriet www.hp.com/recycle.


Atgriešanas un otrreizējās pārstrādes norādījumi

Atgriešanas un otrreizējās pārstrādes norādījumi

Šī nodaļa sniedz informāciju par šādām tēmām:

  • ASV un Puertoriko
  • Nodošana ārpus ASV


ASV un Puertoriko

ASV un Puertoriko

HP LaserJet tonera kasetnes komplektācijā iekļautā uzlīme ir domāta vienas vai vairāku HP LaserJet drukas kasetņu atgriešanai un otrreizējai pārstrādei pēc to izlietošanas. Lūdzu, izpildiet zemāk redzamos norādījumus.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Vairāki nododami objekti (vairāk par vienu kasetni)
  • Vienas kasetnes atgriešana
  • Transportēšana


Vairāki nododami objekti (vairāk par vienu kasetni)

Vairāki nododami objekti (vairāk par vienu kasetni)

1.
Ievietojiet katru HP LaserJet drukas kasetni tās oriģinālajā iepakojumā un kastē.
2.
Sasieniet kastes kopā, izmantojot auklu vai līmlenti. Iepakojuma svars var būt līdz 31 kg (70 mārciņas).
3.
Izmantojiet vienu iepriekš apmaksātu transportēšanas uzlīmi.

VAI

1.
Izmantojiet jebkuru piemērotu kasti, vai arī pieprasiet liela apjoma savākšanas kasti vietnē www.hp.com/recycle vai pa tālruni 1-800-340-2445 (kastē ietilpst 31 kg (70 mārciņas) HP LaserJet drukāšanas kasetņu).
2.
Izmantojiet vienu iepriekš apmaksātu transportēšanas uzlīmi.


Vienas kasetnes atgriešana

Vienas kasetnes atgriešana

1.
Ievietojiet HP LaserJet drukas kasetni tās oriģinālajā iepakojumā un kastē.
2.
Uzlīmējiet transportēšanas uzlīmi kastes priekšpusē.


Transportēšana

Transportēšana

Lai nodotu HP LaserJet drukāšanas kasetnes otrreizējai pārstrādei, iedodiet iepakojumu UPS, kad saņemat kādu pasūtījumu, vai nogādājiet to UPS pieņemšanas vietā. Lai uzzinātu, kur atrodas tuvākā UPS pieņemšanas vieta, zvaniet uz 1-800-PICKUPS vai atveriet www.ups.com. Ja vēlaties nodot iepakojumu, izmantojot ASV pasta pakalpojumus, nododiet to ASV pasta pastniekam vai nogādājiet kādā no ASV pasta nodaļām. Lai uzzinātu vairāk vai lai pasūtītu papildu uzlīmes vai liela apjoma kastes, atveriet www.hp.com/recycle vai zvaniet pa tālruni 1-800-340-2445. UPS iekasēs parasto likmi par paciņas savākšanu. Informācija var mainīties bez iepriekšēja brīdinājuma.


Nodošana ārpus ASV

Nodošana ārpus ASV

Lai piedalītos HP Planet Partners nodošanas un otrreizējas pārstrādes programmā, ievērojiet vienkāršos norādījumus otrreizējas pārstrādes rokasgrāmatā (tā atrodas iekārtas jaunās izejvielas iepakojumā) vai atveriet www.hp.com/recycle. Izvēlieties savu valsti/reģionu, lai uzzinātu, kā nodot HP LaserJet drukāšanas izejvielas.


Papīrs

Papīrs

Šajā izstrādājumā var izmantot otrreiz pārstrādātu papīru, ja papīrs atbilst rokasgrāmatā HP LaserJet Printer Family Print Media Guide sniegtajiem norādījumiem. Šis izstrādājums ir piemērots otrreiz pārstrādāta papīra izmantošanai saskaņā ar EN12281:2002.


Materiālu ierobežojumi

Materiālu ierobežojumi

Šajā HP izstrādājumā nav iekļauts dzīvsudrabs.

Šajā HP izstrādājumā nav iekļauta baterija.


Atbrīvošanās no nevajadzīgā aprīkojuma Eiropas Savienības mājsaimniecībās

Atbrīvošanās no nevajadzīgā aprīkojuma Eiropas Savienības mājsaimniecībās

ES atkritumu simbols

Šis simbols uz izstrādājuma un tā iepakojuma norāda, ka no šī izstrādājuma nedrīkst atbrīvoties vienlaikus ar pārējiem mājsaimniecības atkritumiem. Tā vietā jums no nevajadzīgā aprīkojuma ir jāatbrīvojas, to nododot norādītajā savākšanas vietā, lai veiktu nevajadzīgā elektriskā un elektroniskā aprīkojuma otrreizējo pārstrādi. Nevajadzīgā aprīkojuma dalīta savākšana un otrreizējā pārstrāde palīdz taupīt dabas resursus un ļauj veikt otrreizējo pārstrādi tā, lai aizsargātu cilvēku veselību un apkārtējo vidi. Lai saņemtu papildinformāciju par vietām, kur nevajadzīgo aprīkojumu var nodot otrreizējai pārstrādei, sazinieties ar vietējo pašvaldību, mājsaimniecības atkritumu apsaimniekošanas firmu vai izstrādājuma iegādes veikalu.


Materiālu drošības datu lapa (MSDS)

Materiālu drošības datu lapa (MSDS)

Materiālu drošības informācijas lapas (MSDS) par izejvielām, kuru sastāvā ir ķīmiskas vielas (piemēram, toneris), var atrast HP tīmekļa vietnē www.hp.com/go/msds vai www.hp.com/hpinfo/community/environment/productinfo/safety.


Papildu informācija

Papildu informācija

Informāciju par šādiem ar vidi saistītiem jautājumiem:

●
Izstrādājuma vides profila lapa šim un daudziem saistītiem HP izstrādājumiem
●
HP apņemšanās saudzēt vidi
●
HP vides aizsardzības pārvaldības sistēma
●
HP izlietoto izstrādājumu atgriešanas un pārstrādes programma
●
Materiālu drošības datu lapa

Apmeklējiet www.hp.com/go/environment vai www.hp.com/hpinfo/globalcitizenship/environment.


Paziņojums par atbilstību

Paziņojums par atbilstību

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Paziņojums par atbilstību


Paziņojums par atbilstību

Paziņojums par atbilstību

Paziņojums par atbilstību
saskaņā ar ISO/IEC 17050-1 un EN 17050-1, dokumenta#: BOISB-0801-00-rel.1.0
Ražotāja nosaukums:
Hewlett-Packard Company
Ražotāja adrese:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
paziņo, ka šī iekārta
Iekārtas nosaukums:
HP LaserJet P2030 sērija
Reglamentējošais modeļa numurs2):
BOISB-0801-00
Iekārtas iespējas:
VISAS
Drukas kasetnes: CE505A
atbilst šādām iekārtas specifikācijām:
Drošība:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (1. kategorijas lāzera/LED ierīce)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 - klase B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, daļas 15 klase B / ICES-003, izdevums 4
GB9254-1998, GB17625.1-2003
Papildinformācija:
Izstrādājums atbilst EMC direktīvai 2004/108/EC un Zema sprieguma direktīvai 2006/95/EC, un attiecīgi ir marķēts ar CE zīmi [image].
Šī ierīce atbilst FCC noteikumu 15. daļai. Darbību nosaka šādi apstākļi: (1) šī iekārta nedrīkst radīt bīstamus traucējumus un (2) šai iekārtai jāpieņem jebkurš saņemtais traucējums pat tad, ja tas var radīt nevēlamu darbību.
1) Šī iekārta ir pārbaudīta tipiskā konfigurācijā ar Hewlett-Packard personālo datoru sistēmām.
2) Reglamentējošos nolūkos šai iekārtai ir piešķirts reglamentējošais modeļa numurs. Šo numuru nedrīkst sajaukt ar iekārtas nosaukumu vai iekārtas numuru (-iem).
Boise, Idaho , USA
October 22, 2007
Tikai jautājumos par reglamentāciju:
Kontaktinformācija Eiropā:
Vietējais Hewlett-Packard tirdzniecības un apkalpošanas birojs vai Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKSS: +49-7031-14-3143), http://www.hp.com/go/certificates
Kontaktinformācija ASV:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Tālrunis: 208-396-6000)


Drošības paziņojumi

Drošības paziņojumi

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Lāzera drošība
  • Kanādas DOC noteikumi
  • VCCI paziņojums (Japāna)
  • Paziņojums par strāvas vadu (Japāna)
  • EMI paziņojums (Koreja)
  • Lāzera paziņojums Somijai
  • Vielu tabula (Ķīna)


Lāzera drošība

Lāzera drošība

ASV Pārtikas un medikamentu administrācijas Ierīču un radioloģiskās veselības centrs (CDRH) 1976.t 1. augustā ieviesis noteikumus lāzera izstrādājumu ražotājiem. Amerikas Savienotajām Valstīm paredzētajiem izstrādājumiem ir obligāti jāatbilst šiem noteikumiem. Šī ierīce ASV Veselības un cilvēku apkalpošanas departamentā (DHHS) Radiācijas snieguma standarta ietvaros saskaņā ar 1968. gada lēmumu par radiācijas kontroli attiecībā uz veselību un drošību ir sertificēta kā "1. klases" lāzerierīce. Tā kā izstarotā radiācija ir pilnīgi iekļauta aizsargkorpusos un ārējos pārsegos, parastas lietošanas laikā lāzera stars nevar izkļūt no tiem nevienā darba posmā.

BRĪDINĀJUMS!

Lietojot vadības ierīces, pielāgojot vai veicot citas darbības, kas nav norādītas šajā lietotāja rokasgrāmatā, var sevi pakļaut bīstamai radiācijai.


Kanādas DOC noteikumi

Kanādas DOC noteikumi

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI paziņojums (Japāna)

VCCI paziņojums (Japāna)

Japānas VCCI paziņojums


Paziņojums par strāvas vadu (Japāna)

Paziņojums par strāvas vadu (Japāna)

Japānas paziņojums par elektriskajiem vadiem


EMI paziņojums (Koreja)

EMI paziņojums (Koreja)

    http://www.hp.com


Lāzera paziņojums Somijai

Lāzera paziņojums Somijai

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Vielu tabula (Ķīna)

Vielu tabula (Ķīna)

Vielu tabula (Ķīna)

    http://www.hp.com


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Šādas tēmas apraksta navigāciju šajā lietotāja rokasgrāmatā.

  • F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem
  • Īsinājumtaustiņi Palīdzības apskatei
  • Īsinājumtaustiņi satura (Contents) šķirklim
  • Īsinājumtaustiņi rādītāja (Index) šķirklim
  • Īsinājumtaustiņi meklēšanas (Search) šķirklim
  • Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

Piezīmes

  • Eksistē arī ar tastatūru izpildāmas īsinājumkomandas.
  • Īsinājumkomandas darbojas arī sekundāros un uznirstošos logos.
  • Katrreiz, kad tiek izmantotas īsinājumkomandas navigācijas logā, atslēdzas tēmu logs. Lai atgrieztos tēmu logā, jānospiež F6.
  • Izvēles rūtiņa Match similar words (Līdzīgu vārdu iezīmēšana vai atrašana) tiks izvēlēta Search šķirklī, ja tā tika izmantota pēdējā meklēšanā.


Kā izmantot palīdzības logu

Kā izmantot palīdzības logu

Šādas tēmas sniedz informāciju par šīs palīdzības loga izmantošanu. Papildu informācijai noklikšķiniet uz vienas no šīm tēmām:

  • Uzzināt vairāk par palīdzības iegūšanu
  • Atrast palīdzības tēmu
  • Izveidot iecienīto palīdzības tēmu sarakstu
  • Nokopēt palīdzības tēmu
  • Izdrukāt pašreiz apskatāmo palīdzības tēmu
  • Atrast tēmas ar rīkjoslas taustiņu palīdzību
  • Izmantot īsinājumizvēlnes komandas


F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem

Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

F6 izmantošana, lai pārslēgtos starp navigācijas un tēmu logiem

Jūs varat ātri pārslēgties starp navigācijas un tēmu logiem, nospiežot uz tastatūras F6.


Īsinājumtaustiņi Palīdzības apskatei

Aizvērt Palīdzības logu | Alt+F4
Pārslēgties no Palīdzības apskates uz citu atvērtu logu. | Alt+Tab
Parādīt iespēju (Options) izvēlni. | Alt+O
Izmainīt Microsoft Internet Explorer uzstādījumus. Dialoga lodziņš Internet Options satur tīkla pieejas uzstādījumus. Lai izmainītu šos uzstādījumus noklikšķiniet uz šķirkļa General, tad noklikšķiniet uz Accessibility. | Alt+O un nospiediet I
Noslēpt vai parādīt navigācijas logu. | Alt+O un nospiediet T
Izdrukāt tēmu. | Alt+O un nospiediet P Vai nospiediet labo pogu uz tēmas un noklikšķināt uz Print.
Atgriezties pie iepriekšējās tēmas. | Alt+Kreisā bulta uz tastatūras vai Alt+O un nospiediet B
Pāriet uz priekšu uz jaunu tēmu (pieņemot, ka tā tikko tika apskatīta). | Alt+Labā bulta uz tastatūras vai Alt+O un nospiediet F
Ieslēgt vai atslēgt meklējamā teksta izcelšanu, to iezīmējot. | Alt+O un nospiediet O
Atjaunot tēmu, kas ir parādīta tēmu logā (tas ir noderīgi, ja ir atvērta interneta lapa). | F5, vai Alt+Oun nospiediet R
Atgriezties uz mājas lapu (palīdzības autori var palīdzības sistēmai noteikt mājas lapu). | Alt+O un nospiediet H
Apturēt lapas atvēršanu (tas ir noderīgi, ja notiek lapas lejupielādēšana un ir nepieciešams to apstādināt). | Alt+O un nospiediet S
Pāriet uz noteiktu tēmu vai interneta lapu. Palīdzības veidotājs, kas kompilē palīdzības failu (.chm), var Options izvēlnē pievienot divas saites uz svarīgām tēmām vai interneta lapām. Ja tiek izvēlēta komanda Jump, var pāriet uz vienu no šīm tēmām vai interneta lapām. | Alt+O un nospiediet 1 vai 2
Pārslēgties starp navigācijas un tēmu logiem. | F6
Pārskatīt tēmu. | Turiet nospiestu Bulta uz augšu, lai pārvietotos lapā uz augšu, un Bulta uz leju, lai pārvietotos lapā uz leju, vai Lappuse uz augšu (Page Up) un Lappuse uz leju (Page Down)
Pārvietoties pa visām saitēm tēmā vai pa visām iespējām navigācijas loga šķirklī. | Tab


Īsinājumtaustiņi satura (Contents) šķirklim

Parādīt Contents šķirkli. | Alt+C
Atvērt vai aizvērt grāmatu vai mapi. | Plus zīme (+) un Mīnus zīme (-) vai Kreisā bulta un Labā bulta
Izvēlēties tēmu. | Bulta uz augšu un Bulta uz leju
Parādīt izvēlēto tēmu. | Enter


Īsinājumtaustiņi rādītāja (Index) šķirklim

Parādīt Index šķirkli. | Alt+N
Iedrukāt meklējamo atslēgas vārdu. | Alt+W un ierakstiet vārdu
Izvēlēties atslēgas vārdu no saraksta. | Bulta uz augšu un Bulta uz leju
Parādīt atbilstošo tēmu. | Alt+D


Īsinājumtaustiņi meklēšanas (Search) šķirklim

Parādīt Search šķirkli. | Alt+S
Iedrukāt meklējamo atslēgas vārdu. | Alt+W un ierakstiet vārdu
Sākt meklēšanu. | Alt+L
Izvēlēties tēmu no rezultātu saraksta. | Alt+T un tad Bulta uz augšu un Bulta uz leju
Parādīt izvēlēto tēmu. | Alt+D
Šāds iespējas ir pieejamas tikai tad, ja pilnā teksta meklēšana ir ieslēgta.
Meklēt atslēgas vārdu iepriekšējās meklēšanas rezultātos. | Alt+U
Meklēt vārdus līdzīgus atslēgas vārdam. Piemēram, atrast vārdus "running" un "runs", ja ir uzdots atslēgas vārds "run." | Alt+M
Meklēt tikai tēmu virsrakstos. | Alt+R


Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

Parādīt Favorites šķirkli. | Alt+I
Pievienot pašreizējo tēmu iecienīto tēmu sarakstam. | Alt+A
Izvēlēties tēmu no iecienīto tēmu saraksta. | Alt+T un tad Bulta uz augšu un Bulta uz leju
Parādīt izvēlēto tēmu. | Alt+D
Izdzēst izvēlēto tēmu no saraksta. | Alt+R


Uzzināt vairāk par palīdzību

Daži padomi, kā atrast vairāk informācijas, izmantojot palīdzības logu:

  • Lai pieslēgtos citai tēmai, interneta lapai, citu tēmu sarakstam vai programmai noklikšķiniet uz izceltajiem, pasvītrotajiem vārdiem.
  • Lai apskatītu tēmas ar saistītu informāciju, noklikšķiniet uz vārdiem "Related Topics," kuri var parādīties tēmas beigās un tad noklikšķiniet uz vēlamās tēmas.
  • Lai noskaidrotu vai tēmā atrastais vārds ir arī rādītājā, izvēlieties vārdu un nospiediet F1.
  • Ja saturs no interneta tiek apskatīts tēmu logā, rīkjoslā var noklikšķināt uz Stop vai Refresh, lai pārtrauktu lejupielādi vai atjaunotu iepriekš apskatāmo interneta lapu.
  • Ja kāda atsevišķa palīdzības tēma tiek izmantota bieži, to var pievienot iecienīto tēmu sarakstam.
  • Noklikšķiniet labo pogu uz Contents šķirkļa vai tēmu loga, lai atvērtu īsinājumizvēlnes komandas


Atrast palīdzības tēmu

Noklikšķiniet navigācijas logā uz viena no šiem šķirkļiem:

  • Lai pārlūkotu satura tabulu, noklikšķiniet uz Contents šķirkļa. Satura rādītājs ir izvēršams svarīgāko tēmu saraksts.
  • Lai aplūkotu terminus, noklikšķiniet uz Index šķirkļa un iedrukājiet vārdu vai paritiniet sarakstu. Jēdzieni bieži rādītājā ir pārstāvēti ar vairāk kā vienu terminu.
  • Lai noskaidrotu visas vietas, kur palīdzības failā atrodas kāds vārds vai frāze, noklikšķiniet uz Search šķirkļa un tad ierakstiet vārdu.
Piezīme Noklikšķiniet uz satura, rādītāja vai meklējumu rezultātu ieraksta, lai parādītu attiecīgo tēmu.


Izveidot iecienīto palīdzības tēmu sarakstu

  1. Sameklējiet palīdzības tēmu, kuru ir vēlams padarīt par iecienīto tēmu.
  2. Noklikšķiniet uz Favorites šķirkļa un tad noklikšķiniet uz Add.
Piezīmes
  • Lai atgrieztos pie iecienītās tēmas, noklikšķiniet uz Favorites šķirkļa, izvēlieties tēmu un tad noklikšķiniet uz Display.
  • Ja vēlaties pārsaukt tēmu, izvēlieties to un tad iedrukājiet jauno nosaukumu Current topic lodziņā.
  • Lai izdzēstu iecienīto tēmu, izvēlieties to un tad noklikšķiniet uz Remove.


Nokopēt palīdzības tēmu

  1. Tēmu logā noklikšķiniet labo pogu uz tēmas, kas ir jākopē, un tad noklikšķiniet uz Select All.
  2. Noklikšķiniet labo pogu vēlreiz un tad noklikšķiniet uz Copy. Tagad tēma ir iekopēta Clipboard failā.
  3. Atveriet dokumentu, kurā ir paredzēts iekopēt tēmu.
  4. Pozicionējiet kursoru vietā, kur ir paredzēts iekopēt informāciju.
  5. Edit izvēlnē noklikšķiniet uz Paste.
Piezīme Ja vajag kopēt tikai tēmas daļu, izvēlieties tekstu, kuru vēlaties kopēt, noklikšķiniet labo pogu un tad noklikšķiniet uz Copy.


Izdrukāt pašreizējo palīdzības tēmu

Noklikšķiniet labo pogu uz tēmas un tad noklikšķiniet uz Print.

Piezīme Ja drukājat no Contents šķirkļa (noklikšķinot uz ieraksta un tad noklikšķinot Print), tiks parādīta iespēja drukāt pašreizējo tēmu, vai arī pašreizējo tēmu un visas apakštēmas.


Atrast tēmas ar rīkjoslas pogu palīdzību

Palīdzības apskates rīkjoslā atrodas piecas navigācijas pogas. Jūs varat noklikšķināt uz šīm pogām, lai atrastu palīdzības tēmas:

  • Back parādīs iepriekš apskatīto tēmu.
  • Forward parāda nākošo tēmu iepriekš aplūkoto tēmu secībā.
  • Next parāda nākošo tēmu no satura rādītāja.
  • Previous parāda iepriekšējo tēmu no satura rādītāja.
  • Home parāda mājas lapas tēmu apskatāmajam palīdzības failam.
  • Refresh atjauno interneta lapas saturu, kas pašlaik tiek rādīts tēmu logā.
  • Stop apstādina faila informācijas lejupielādi. Uzklikšķiniet šo pogu, lai apturētu interneta lapas lejupielādi.
Piezīme Jūsu palīdzības apskates rīkjosla var nesaturēt visas šīs navigācijas pogas.


Izmantot īsinājumizvēlnes komandas

Īsinājumizvēlnē ir vairākas komandas, kuras var izmantot informācijas parādīšanai un pielāgošanai.

Komanda
Apraksts
Uzklikšķiniet labo pogu saturā un tad noklikšķiniet uz Open All.
Saturā rādītājā atver visas grāmatas vai mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Uzklikšķiniet labo pogu satura rādītājā un noklikšķiniet uz Close All.
Aizver visas grāmatas un mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Noklikšķiniet labo pogu un tad noklikšķiniet uz Print.
Izdrukā tēmu.

Piezīme Šīs komandas ir pieejamas ar tastatūru. Var nospiest SHIFT+F10, lai parādītos īsinājumizvēlne un tad noklikšķināt atbilstošo īsinājumtaustiņu. Jūs varat arī izmantot peles taustiņus (Mousekeys). Izmantojiet Mousekey kombināciju, lai parādītos īsinājumizvēlne un tad noklikšķiniet atbilstošo īsinājumtaustiņu.