„HP LaserJet P2030“ serijos spausdintuvas

Vartotojo vadovas

http://www.hp.com


Informacija apie prekių ženklus ir autoriaus teises

Informacija apie prekių ženklus ir autoriaus teises

Autorių teisės ir licencija

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Atkurti, pritaikyti ar versti produkto dokumentaciją be iš anksto gauto raštiško sutikimo draudžiama, išskyrus tuos atvejus, kai tai leidžia autorių teisės.

Šiame dokumente pateikiama informacija gali būti keičiama iš anksto neįspėjus.

Vienintelės HP produktams ir paslaugoms suteikiamos garantijos išdėstytos prie produktų pridėtose specialiose garantijos nuostatose. Čia pateiktų teiginių negalima interpretuoti kaip papildomos garantijos. HP nėra atsakinga už čia esančias technines ar redagavimo klaidas ar neatitikimus.

Gaminio numeris: CE461-90921

Edition 1, 10/2008

Prekių ženklai

Adobe®, Acrobat® ir PostScript® yra „Adobe Systems Incorporated“ prekės ženklai.

Intel® Core™ yra „Intel Corporation“ prekės ženklas JAV ir kitose šalyse/regionuose.

„Microsoft®“, „Windows®“ ir „Windows®XP“ yra JAV registruotieji „Microsoft Corporation“ prekės ženklai.

„Windows Vista™“ yra „Microsoft Corporation“ prekės ženklas arba registruotasis prekės ženklas JAV ir/arba kitose šalyse.

UNIX® yra registruotasis „The Open Group“ prekės ženklas.

„ENERGY STAR“ ir „ENERGY STAR“ žymė yra JAV registruotieji prekių ženklai.


Gaminio pagrindai
Gaminio pagrindai

Gaminio pagrindai

  • Gaminių palyginimas
  • Produkto funkcijos
  • Gaminio apžvalga


Gaminių palyginimas

Gaminių palyginimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • „HP LaserJet P2030“ serijos modeliai


„HP LaserJet P2030“ serijos modeliai

„HP LaserJet P2030“ serijos modeliai

„HP LaserJet P2035“ spausdintuvas
CE461A

„HP LaserJet P2035“ modelis

„HP LaserJet P2035“n spausdintuvas
CE462A

„HP LaserJet P2035“n modelis

●
Spausdina iki 30 puslapių per minutę (ppm) naudojant „Letter“ formato popierių ir 30 ppm naudojant A4 formato popierių
●
Turi 16 megabaitų (MB) operatyviosios atminties (RAM).
●
HP spausdinimo kasetė, spausdina iki 1 000 puslapių
●
1 dėkle telpa iki 50 lakštų
●
2 dėkle telpa iki 250 lakštų
●
125 lakštų spausdinimo puse žemyn išvedimo skyrius
●
Tiesioginės išvesties kelias
●
Didelės spartos USB 2.0 prievadas
●
Lygiagretus prievadas
Tokios pačios funkcijos kaip „HP LaserJet P2035“ modelio spausdintuve, išskyrus šiuos skirtumus:
●
Darbas tinkle
●
Nėra lygiagretaus prievado


Produkto funkcijos

Produkto funkcijos

Funkcija
Aprašymas
Našumas
●
266 MHz procesorius
Vartotojo sąsaja
●
2 mygtukų, 6 LED lempučių valdymo pultas
●
„Windows®“ ir „Macintosh“ spausdintuvo tvarkyklės
●
Įterptinis web serveris prieigai prie paramos ir eksploatacinių medžiagų užsakymo (tik prie tinklo prijungtuose modeliuose)
Spausdintuvo tvarkyklės
●
Pagrindinio kompiuterio spausdintuvo tvarkyklės, skirtos „Windows“ ir „Macintosh“, pateiktos gaminio CD
●
HP UPD PCL 5 spausdintuvo tvarkyklė, kuri galima parsisiųsti iš interneto svetainės
●
„XML Paper Specification (XPS)“ (XML dokumento specifikacijos (XPS)) spausdintuvo tvarkyklė, kuri galima parsisiųsti iš interneto svetainės
Raiška
●
„FastRes“ 1200 režimu spausdinami 1200 (dpi) raiškos vaizdai; jis naudojamas greitam ir kokybiškam verslo teksto ir grafikos spausdinimui
●
600 dpi – kai reikia greičiausio spausdinimo
Šriftai
●
45 vidiniai keičiamo mastelio šriftai
●
80 įrenginiui tinkamų ekrano šriftų „TrueType“ formatu siūloma su programiniu sprendimu
Ryšys
●
Didelės spartos USB 2.0 jungtis
●
Lygiagrečios jungtys („HP LaserJet P2035“ tik spausdintuvas)
●
RJ.45 tinklo jungtis („HP LaserJet P2035“n tik spausdintuvas)
Eksploatacinės medžiagos
●
Eksploatacinių medžiagų būsenos puslapyje pateikiama informacija apie dažų kiekį, puslapių skaičių ir apytikslį likusių puslapių skaičių.
●
Montuojant tikrinamas HP spausdinimo kasetės autentiškumas.
●
Siekiant patogiau užsakyti pakaitinių spausdinimo kasečių, susieta su HP „Sure Supply“ interneto svetaine
Priedai
●
HP „Jetdirect“ išorinis spausdintuvo serveris
Palaikomos operacinės sistemos
●
„Microsoft® Windows® 2000“, „Windows® Server 2003“, „Windows® XP“ ir „Windows Vista™“
●
„Macintosh OS X“ V10.3, V10.4, V10.5 ir naujesnės
●
„Unix®“
●
„Linux“
Prieinamumas
●
Internetinis vartotojo vadovas suderinamas su teksto skaitymo ekrane priemonėmis.
●
Spausdinimo kasetę galima įdėti ir išimti viena ranka.
●
Visas dureles galima atidaryti viena ranka.
●
Popierių galima įdėti į 1 dėklą viena ranka.


Gaminio apžvalga

Gaminio apžvalga

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Vaizdas iš priekio
  • Vaizdas iš galo
  • Sąsajos prievadai
  • Modelio ir serijos numerio etiketės vieta


Vaizdas iš priekio

Vaizdas iš priekio

Vaizdas iš priekio

1
1 dėklas (atidaromas patraukiant)
2
Viršutinis išvedimo skyrius
3
Valdymo skydelis
4
Spausdinimo kasetės durelių atidarymo mygtukas
5
Įjungimo/išjungimo jungiklis
6
2 dėklas
7
Spausdinimo kasetės durelės


Vaizdas iš galo

Vaizdas iš galo

Vaizdas iš galo

1
Strigčių šalinimo durelės (atidaromos patraukus žalią rankenėlę)
2
Tiesioginis popieriaus išvesties kelias (atidaromas patraukiant)
3
Sąsajos prievadai
4
Maitinimo jungtis
5
Anga kabeliniam apsauginiam fiksatoriui


Sąsajos prievadai

Sąsajos prievadai

„HP LaserJet P2035“ spausdintuvas

1
Didelės spartos USB 2.0 prievadas
2
Lygiagretus prievadas

„HP LaserJet P2035“n spausdintuvas

1
Didelės spartos USB 2.0 prievadas
2
RJ.45 tinklo prievadas


Modelio ir serijos numerio etiketės vieta

Modelio ir serijos numerio etiketės vieta

Etiketė su modelio pavadinimu ir serijos numeriu yra įrenginio galinėje pusėje.

Modelio ir serijos numerio etiketės vieta

    http://www.hp.com


Derinimo pultas
Derinimo pultas

Derinimo pultas

Spausdintuvo derinimo pulte yra šešios lemputės ir du mygtukai. Šios lemputės rodo spausdintuvo būseną.

Valdymo skydo vieta

1
Strigties lemputė: rodo, kad spausdintuve įstrigęs popierius
2
Spausdinimo kasetės lemputė: kai baigiasi spausdinimo kasetė, užsidega kasetės lemputė. Mirksinti spausdinimo kasetės lemputė reiškia, kad spausdinimo kasetė yra išimta iš spausdintuvo.
3
Popieriaus lemputė: rodo, kad spausdintuve baigėsi popierius
4
Įspėjimo lemputė: rodo, kad atidarytos spausdinimo kasetės durelės arba įvyko kita klaida
5
Parengties lemputė: rodo, kad spausdintuvas pasiruošęs spausdinti
6
Go (vykdyti) mygtukas ir lemputė
7
Cancel (atšaukti) mygtukas: norėdami atšaukti vykdomą spausdinimą, paspauskite mygtuką Cancel (atšaukti).

PASTABA:

Lempučių signalai aprašyti skyriuje Būsenos lemputės švietimas.


Programinė įranga „Windows“ sistemai
Programinė įranga „Windows“ sistemai

Programinė įranga „Windows“ sistemai

  • „Windows“ palaikomos operacinės sistemos
  • „Windows“ palaikomos spausdintuvo tvarkyklės
  • Spausdinimo nustatymų pirmumas
  • Spausdintuvo tvarkyklės parametrų keitimas „Windows“ sistemoje
  • „Windows“ skirtos programinės įrangos pašalinimas
  • Palaikomos „Windows“ paslaugų programos
  • Palaikomos tinklo paslaugų programos, skirtos „Windows“
  • Programinė įranga kitoms operacinėms sistemoms


„Windows“ palaikomos operacinės sistemos

„Windows“ palaikomos operacinės sistemos

Šiame spausdintuve palaikomos šios „Windows“ operacinės sistemos:

●
„Windows XP“ (32-bit ir 64-bit)
●
„Windows Server 2003“ (32-bit ir 64-bit)
●
„Windows 2000“
●
„Windows Vista“ (32-bit ir 64-bit)


„Windows“ palaikomos spausdintuvo tvarkyklės

„Windows“ palaikomos spausdintuvo tvarkyklės

Įrenginyje įdiegta pagrindinio kompiuterio spausdintuvo tvarkyklė.

Spausdintuvo tvarkyklėse yra žinynas, kuriame nurodoma, kaip atlikti įprastas spausdinimo užduotis, taip pat spausdintuvo tvarkyklėje naudojamų mygtukų, žymų langelių ir išskleidžiamųjų sąrašų aprašai.


Spausdinimo nustatymų pirmumas

Spausdinimo nustatymų pirmumas

Spausdinimo nustatymų pakeitimams prioritetai suteikiami pagal tai, kur atlikti pakeitimai:

PASTABA:

komandų ir dialogo langų pavadinimai gali skirtis atsižvelgiant į programą.
●
Dialogo langas Page Setup (puslapio sąranka): Spustelėkite Page Setup (puslapio sąranka) ar panašią komandą programos, kuria dirbate, meniu File (failas) ir atidarykite šį dialogo langą. Čia pakeisti nustatymai turi aukštesnį prioritetą nei bet kur kitur pakeisti nustatymai.
●
Dialogo langas Print (spausdinimas): Spustelėkite Print (spausdinti), Page Setup (puslapio sąranka) ar panašią komandą programos, kuria dirbate, meniu File (failas) ir atidarykite šį dialogo langą. Nustatymai, pakeisti dialogo lange Print (spausdinti) turi žemesnį prioritetą ir negali nepaisyti pakeitimų, atliktų dialogo lange Page Setup (puslapio sąranka).
●
Dialogo langas „Printer Properties“ (spausdintuvo savybės) (spausdintuvo tvarkyklė): Spustelėkite Properties (savybės) dialogo lange Print (spausdinti), jei norite atidaryti spausdintuvo tvarkyklę. Nustatymai, pakeisti dialogo lange Printer Properties (spausdintuvo savybės) turi žemesnį prioritetą nei nustatymai bet kur kitur spausdinimo programinėje įrangoje.
●
Numatytieji spausdintuvo tvarkyklės nustatymai: Numatytieji spausdintuvo tvarkyklės nustatymai apsprendžia nustatymus, naudojamus visose spausdinimo užduotyse, nebent nustatymai pakeičiami dialogo languose Page Setup (puslapio sąranka), Print (spausdinti) arba Printer Properties (spausdintuvo savybės).


Spausdintuvo tvarkyklės parametrų keitimas „Windows“ sistemoje

Spausdintuvo tvarkyklės parametrų keitimas „Windows“ sistemoje

Visų spausdinimo užduočių nustatymų keitimas, kol programinės įrangos programa uždaryta.
Visų spausdinimo užduočių numatytųjų nustatymų keitimas
Gaminio konfigūravimo nustatymų keitimas
1.
Programos meniu File (failas) paspauskite Print (spausdinti).
2.
Pasirinkite tvarkyklę ir spustelėkite Properties (ypatybės) arba Preferences (parinktys).
Šie žingsniai gali skirtis; tokia procedūra sutinkama dažniausiai.
1.
„Windows XP“ ir „Windows Server 2003“ (naudojant numatytąjį meniu „Start“ (pradėti) rodinį): Spustelėkite Start (pradėti) ir tada spustelėkite Printers and Faxes (spausdintuvai ir faksai).

arba

„Windows 2000“, „Windows XP“ ir „Windows Server 2003“ (naudojant klasikinį meniu „Start“ (pradėti) rodinį): Spustelėkite Start (pradėti), tada spustelėkite Settings (nustatymai), o tada – Printers (spausdintuvai).

arba

„Windows Vista“: Spustelėkite Start (pradėti), tada spustelėkite Control Panel (valdymo skydas), o tada Hardware and Sound (aparatūra ir garsas) kategorijoje spustelėkite Printer (spausdintuvas).

2.
Dešiniu pelės klavišu spustelėkite spausdintuvo piktogramą ir pasirinkite Printing Preferences (spausdinimo parinktys).
1.
„Windows XP“ ir „Windows Server 2003“ (naudojant numatytąjį meniu „Start“ (pradėti) rodinį): Spustelėkite Start (pradėti) ir tada spustelėkite Printers and Faxes (spausdintuvai ir faksai).

arba

„Windows 2000“, „Windows XP“ ir „Windows Server 2003“ (naudojant klasikinį meniu „Start“ (pradėti) rodinį): Spustelėkite Start (pradėti), tada spustelėkite Settings (nustatymai), o tada – Printers (spausdintuvai).

arba

„Windows Vista“: Spustelėkite Start (pradėti), tada spustelėkite Control Panel (valdymo skydas), o tada Hardware and Sound (aparatūra ir garsas) kategorijoje spustelėkite Printer (spausdintuvas).

2.
Dešiniu pelės klavišu spustelėkite spausdintuvo piktogramą ir pasirinkite Properties (parinktys).
3.
Spustelėkite skirtuką Device Settings (įrenginio nustatymai).


„Windows“ skirtos programinės įrangos pašalinimas

„Windows“ skirtos programinės įrangos pašalinimas

1.
Spustelėkite Start (pradėti) ir All Programs (visos programos).
2.
Spustelėkite HP, tada spustelėkite spausdintuvo pavadinimą.
3.
Norėdami pašalinti, spustelėkite šią parinkti, tada vadovaudamiesi ekrane pateikiamais nurodymais pašalinkite programinę įrangą.


Palaikomos „Windows“ paslaugų programos

Palaikomos „Windows“ paslaugų programos

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Būsenos įspėjimų programinė įranga


Būsenos įspėjimų programinė įranga

Būsenos įspėjimų programinė įranga

Būsenos įspėjimų programinė įranga pateikia informaciją apie dabartinę gaminio būseną.

Programinė įranga taip pat pateikia iššokančius įspėjimus įvykus tam tikriems įvykiams, pvz., kai tuščias dėklas ar atsiranda gaminio triktis. Įspėjime yra informacijos apie problemos sprendimą.


Palaikomos tinklo paslaugų programos, skirtos „Windows“

Palaikomos tinklo paslaugų programos, skirtos „Windows“

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Integruotas interneto serveris


Integruotas interneto serveris

Integruotas interneto serveris

Įrenginyje yra integruotas interneto serveris, pateikiantis prieigą prie informacijos apie įrenginio ir tinklo veiklą. Informacija pateikiama interneto naršyklėje, pvz., „Microsoft Internet Explorer“, „Netscape Navigator“, „Apple Safari“ arba „Firefox“.

Integruotas interneto serveris yra įrenginyje. Jis neįkeliamas į tinklo serverį.

Integruotas interneto serveris pateikia sąsają su įrenginiu, kurią gali naudoti kiekvienas, turintis prie tinklo prijungtą kompiuterį ir standartinę interneto naršyklę. Neįdiegiama ir nekonfigūruojama jokia speciali programinė įranga, tačiau jūsų kompiuteryje turi būti palaikoma interneto naršyklė. Jei norite pasiekti integruotą interneto serverį, įveskite įrenginio IP adresą naršyklės adreso eilutėje. (Jei norite sužinoti IP adresą, išspausdinkite konfigūravimo puslapį. Prireikus daugiau informacijos apie konfigūravimo puslapio spausdinimą, žr. Informacijos puslapių spausdinimas.)

Išsamesnės informacijos apie integruoto interneto serverio funkcijas ir galimybes žr. Įterptinis Web serveris.


Programinė įranga kitoms operacinėms sistemoms

Programinė įranga kitoms operacinėms sistemoms

OS
Programinė įranga
UNIX
Norėdami atsisiųsti „HP UNIX“ pavyzdinius scenarijus atlikite šiuos veiksmus.
1.
Eikite į www.hp.com ir spustelėkite Software & Driver Download.
2.
Įveskite gaminio pavadinimą į gaminio pavadinimo laukelį.
3.
Operacinių sistemų sąraše spustelėkite UNIX.
4.
Atsisiųskite atitinkamą failą arba failus.
„Linux“
Jei norite informacijos, apsilankykite www.hp.com/go/linuxprinting.


Naudokite su „Macintosh“
Naudokite su „Macintosh“

Naudokite su „Macintosh“

  • Programinė įranga „Macintosh“ sistemai
  • Funkcijas naudokite „Macintosh“ spausdintuvo tvarkyklėje.


Programinė įranga „Macintosh“ sistemai

Programinė įranga „Macintosh“ sistemai

Šiame skyriuje pateikta informacija tokiomis temomis:

  • „Macintosh“ palaikomos operacinės sistemos
  • Spausdintuvo tvarkyklės nustatymų keitimas „Macintosh“ sistemoje
  • Programinė įranga „Macintosh“ kompiuteriams
  • Palaikomos „Macintosh“ paslaugų programos


„Macintosh“ palaikomos operacinės sistemos

„Macintosh“ palaikomos operacinės sistemos

Gaminys palaiko šias „Macintosh“ operacines sistemas:

●
„Mac OS X“ V10.3, V10.4, V10.5 ir vėlesnės versijos
PASTABA:

„Mac OS X“ V10.4 ir vėlesnės versijos palaiko PPC ir „Intel® Core™“ procesorių „Mac“ kompiuteriai.


Spausdintuvo tvarkyklės nustatymų keitimas „Macintosh“ sistemoje

Spausdintuvo tvarkyklės nustatymų keitimas „Macintosh“ sistemoje

Keisti visų spausdinimo užduočių nustatymus, kol programinės įrangos programos uždarytos
Keist visų spausdinimo užduočių numatytuosius nustatymus
Keisti gaminio konfigūravimo nustatymus
1.
Meniu File (failas) spustelėkite Print (spausdinti).
2.
Keiskite norimus nustatymus įvairiuose meniu.
1.
Meniu File (failas) spustelėkite Print (spausdinti).
2.
Keiskite norimus nustatymus įvairiuose meniu.
3.
Meniu Presets (išankstiniai nustatymai) spustelėkite Save as (išsaugoti kaip) ir įveskite išankstinio nustatymo pavadinimą.
Šie nustatymai išsaugomi meniu Presets (iš anksto nustatytos reikšmės). Jei norite naudoti naujus nustatymus, turite pasirinkti išsaugotą iš anksto nustatytą reikšmę kas kartą atidarę programą ir spausdindami.
Mac OS X V10.3 arba Mac OS X V10.4
1.
Meniu „Apple“ spustelėkite System Preferences (sistemos parinktys) ir tada Print & Fax (spausdinti ir siųsti faksu).
2.
Spustelėkite Printer Setup (spausdintuvo sąranka).
3.
Spustelėkite meniu Installable Options (įdiegiamos parinktys).
Mac OS X V10.5
1.
Meniu „Apple“ spustelėkite System Preferences (sistemos parinktys) ir tada Print & Fax (spausdinti ir siųsti faksu).
2.
Spustelėkite Options & Supplies (parinktys ir medžiagos).
3.
Spustelėkite meniu Driver (tvarkyklė).
4.
Sąraše pasirinkite tvarkyklę ir sukonfigūruokite įdiegtas parinktis.


Programinė įranga „Macintosh“ kompiuteriams

Programinė įranga „Macintosh“ kompiuteriams

Šiame skyriuje pateikta informacija tokiomis temomis:

  • HP spausdintuvo paslaugų programa


HP spausdintuvo paslaugų programa

HP spausdintuvo paslaugų programa

Naudokite HP spausdintuvo įrankį, kad nustatytumėte gaminio funkcijas, negalimas spausdintuvo tvarkyklėje.

Galite naudoti HP spausdintuvo įrankį, kai gaminys naudoja USB kabelį arba yra prijungtas prie TCP/IP pagrindu sukurto tinklo.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • HP spausdintuvo įrankio atidarymas


HP spausdintuvo įrankio atidarymas

HP spausdintuvo įrankio atidarymas

Mac OS X V10.3 arba Mac OS X V10.4
1.
Atidarykite ieškiklį, spustelėkite Applications (programos), spustelėkite Utilities (įrankiai), tada du kartus spustelėkite Printer Setup Utility (spausdintuvo nustatymo įrankis).
2.
Pasirinkite gaminį, kurį norėsite konfigūruoti, tada spustelėkite Utility (įrankis).
Mac OS X V10.5
1.
Meniu Printer (spausdintuvas) spustelėkite Printer Utility (pagalbinė spausdintuvo priemonė).

arba

Meniu Print Queue (spausdinimo eilė) spustelėkite piktogramą Utility (įrankis).


Palaikomos „Macintosh“ paslaugų programos

Palaikomos „Macintosh“ paslaugų programos

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Integruotas interneto serveris


Funkcijas naudokite „Macintosh“ spausdintuvo tvarkyklėje.

Funkcijas naudokite „Macintosh“ spausdintuvo tvarkyklėje.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spausdinimas


Spausdinimas

Spausdinimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Kurkite ir naudokite išankstinius spausdinimo nustatymus „Macintosh“ operacinėje sistemoje
  • Keiskite dokumentų dydį ir spausdinkite ant pasirinkto dydžio popieriaus
  • Spausdinkite viršelį
  • Naudokite vandens ženklus
  • Spausdinti kelis puslapius viename popieriaus lape naudojant „Macintosh“ operacinę sistemą
  • Spausdinimas ant abiejų lapo pusių (spausdinimas dupleksu)
  • Naudokite meniu „Services“ (paslaugos)


Kurkite ir naudokite išankstinius spausdinimo nustatymus „Macintosh“ operacinėje sistemoje

Kurkite ir naudokite išankstinius spausdinimo nustatymus „Macintosh“ operacinėje sistemoje

Naudokite išankstinius spausdinimo nustatymus, jei norite išsaugoti dabartinius spausdintuvo tvarkyklės nustatymus pakartotiniam naudojimui.

Sukurkite išankstinį spausdinimo nustatymą

1.
Meniu File (failas) spustelėkite Print (spausdinti).
2.
Pasirinkite tvarkyklę.
3.
Pasirinkite spausdinimo nustatymus.
4.
Laukelyje Presets (išankstiniai nustatymai) spustelėkite Save As... (išsaugoti kaip) ir įveskite išankstinio nustatymo pavadinimą.
5.
Spustelėkite OK (gerai).

Išankstinių spausdinimo nustatymų naudojimas

1.
Meniu File (failas) spustelėkite Print (spausdinti).
2.
Pasirinkite tvarkyklę.
3.
Laukelyje Presets (išankstiniai nustatymai) pasirinkite išankstinį spausdinimo nustatymą, kurį norite naudoti.

PASTABA:

Norėdami naudoti numatytuosius spausdintuvo tvarkyklės nustatymus, pasirinkite Standard (standartinis).


Keiskite dokumentų dydį ir spausdinkite ant pasirinkto dydžio popieriaus

Keiskite dokumentų dydį ir spausdinkite ant pasirinkto dydžio popieriaus

Galite keisti dokumentų skalę taip, kad jie tilptų ant skirtingo dydžio popieriaus.

1.
Meniu File (failas) spustelėkite Print (spausdinti).
2.
Atidarykite meniu Paper Handling (popieriaus tvarkymas).
3.
Srityje Destination Paper Size (paskirties popieriaus dydis) pasirinkite Scale to fit paper size (keisti skalę taip, kad tilptų ant popieriaus) ir pasirinkite dydį iš išskleidžiamo sąrašo.
4.
Jei norite naudoti tik popierių, kuris yra mažesnis už dokumentą, pasirinkite Scale down only (tik mažinti skalę).


Spausdinkite viršelį

Spausdinkite viršelį

Galite spausdinti atskirą viršelį su tam tikru tekstu (pvz., „Slapta“) savo dokumentui.

1.
Meniu File (failas) spustelėkite Print (spausdinti).
2.
Pasirinkite tvarkyklę.
3.
Atidarykite meniu Cover Page (viršelio puslapis), tada pasirinkite, ar viršelio puslapį spausdinti Before Document (prieš dokumentą), ar After Document (po dokumento).
4.
Meniu Cover Page Type (viršelio puslapio tipas) pasirinkite pranešimą, kurį norite spausdinti viršelio puslapyje.
PASTABA:

Jei norite spausdinti tuščią viršelį, pasirinkite Standard (standartinį) Cover Page Type (viršelio tipą).


Naudokite vandens ženklus

Naudokite vandens ženklus

Vandens ženklas yra pastaba, pvz., „Slapta“, kuri išspausdinama kiekvieno dokumento puslapio fone.

1.
Meniu File (failas) spustelėkite Print (spausdinti).
2.
Atidarykite meniu Watermarks (vandens ženklai).
3.
Šalia Mode (režimas) pasirinkite, kokio tipo vandens ženklą norite naudoti. Pasirinkite Watermark (vandens ženklas), jei norite spausdinti pusiau permatomą tekstą. Pasirinkite Overlay (persidengimas), jei norite spausdinti nepermatomą tekstą.
4.
Šalia Pages (puslapiai) pasirinkite, ar norite spausdinti vandens ženklą visuose puslapiuose, ar tik pirmame puslapyje.
5.
Šalia Text (tekstas) pasirinkite vieną iš standartinių tekstų arba pasirinkite Custom (pasirinktinis) ir įveskite laukelyje naują tekstą.
6.
Pasirinkite parinktis likusiems nustatymams.


Spausdinti kelis puslapius viename popieriaus lape naudojant „Macintosh“ operacinę sistemą

Spausdinti kelis puslapius viename popieriaus lape naudojant „Macintosh“ operacinę sistemą

Galite spausdinti daugiau nei vieną puslapį viename popieriaus lape. Ši funkcija leidžia nebrangiai spausdinti juodraščius.

Keli puslapiai lakšte

1.
Meniu File (failas) spustelėkite Print (spausdinti).
2.
Pasirinkite tvarkyklę.
3.
Atidarykite meniu Layout (maketas).
4.
Šalia Pages per Sheet (puslapių lape) pasirinkite, kiek puslapių norite spausdinti kiekviename lape (1, 2, 4, 6, 9 arba 16).
5.
Šalia Layout Direction (išdėstymo kryptis) pasirinkite puslapių lape tvarką ir išdėstymą.
6.
Šalia Borders (rėmeliai) pasirinkite, kokio tipo rėmelius norite spausdinti aplink kiekvieną puslapį lape.


Spausdinimas ant abiejų lapo pusių (spausdinimas dupleksu)

Spausdinimas ant abiejų lapo pusių (spausdinimas dupleksu)

Spausdinimas ant abiejų pusių rankiniu būdu

1.
Į vieną iš dėklų įdėkite pakankamai popieriaus spausdinimo užduočiai atlikti. Jei dedate specialų popierių, pvz., firminius blankus, dėkite jį vienu iš šių būdų:
●
Į 1 dėklą firminius blankus dėkite spausdinimo puse aukštyn, pirma kišdami į spausdintuvą viršutinį kraštą.
●
Į visus kitus dėklus firminius blankus dėkite spausdinimo puse žemyn, priekinį kraštą dėdami į dėklo priekį.
2.
Meniu File (failas) spustelėkite Print (spausdinti).
3.
Meniu „Finishing“ (baigimas), pasirinkite „Manually Print on 2nd Side“ (rankiniu būdu spausdinti ant antros pusės).
4.
Spustelėkite „Print“ (spausdinti). Vadovaukitės iššokančiame lange pateikiamais nurodymais, atsirandančiais kompiuterio ekrane prieš dedant išvedimo šūsnį į 1 dėklą kitai pusei spausdinti.
5.
Iš 1 dėklo išimkite visus tuščius popieriaus lapus.
6.
Įdėkite išspausdintą šūsnį spausdinimo puse aukštyn į 1 dėklą, pirma kišdami viršutinį kraštą. Reikia būtinai spausdinti antrąją pusę iš 1 dėklo.
7.
Jei jus paragins, paspauskite reikiamą valdymo pulto mygtuką ir tęskite.


Naudokite meniu „Services“ (paslaugos)

Naudokite meniu „Services“ (paslaugos)

Jei gaminys prijungtas prie tinklo, naudokite meniu Services (paslaugos), jei norite gauti informaciją apie gaminį ir medžiagų būseną.

1.
Meniu File (failas) spustelėkite Print (spausdinti).
2.
Atidarykite meniu Services (paslaugos).
3.
Norėdami atidaryti integruotąjį tinklo serverį ir atlikti priežiūros užduotį, atlikite šiuos veiksmus:

a.
Pasirinkite Device Maintenance (įrenginio priežiūra).
b.
Išskleidžiamajame sąraše pasirinkite užduotį.
c.
Spustelėkite Launch (paleisti).

4.
Norėdami aplankyti įvairias šio gaminio pagalbos svetaines, atlikite šiuos veiksmus:

a.
Pasirinkite Services on the Web (paslaugos internete).
b.
Pasirinkite Internet Services (interneto paslaugos) ir išskleidžiamajame sąraše pasirinkite parinktį.
c.
Spustelėkite Go! (eiti!).


Ryšys
Ryšys

Ryšys

  • USB ir lygiagrečiosios jungtys
  • Tinklo konfigūracija


USB ir lygiagrečiosios jungtys

USB ir lygiagrečiosios jungtys

1.
Įdėkite programinės įrangos diegimo kompaktinį diską į kompiuterio kompaktinių diskų įrenginį.
2.
Jei diegimo programa neįsijungia automatiškai, kompaktiniame diske raskite failą SETUP.EXE ir paleiskite jį.
3.
Vadovaukitės ekrane pateiktomis instrukcijomis.
PASTABA:

Diegimo metu prašoma prijungti lygiagrečią jungtį arba USB laidą.
Lygiagrečioji jungtis

USB jungtis

    http://www.hp.com


Tinklo konfigūracija

Tinklo konfigūracija

Gali reikėti konfigūruoti tam tikrus tinklo parametrus spausdintuve. Šiuos parametrus taip pat galite sukonfigūruoti ir įterptiniame tinklo serveryje. Žr. Įterptinis Web serveris.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Palaikomi tinklo protokolai
  • Gaminio diegimas tinkle
  • Tinklo įrenginio konfigūravimas


Palaikomi tinklo protokolai

Palaikomi tinklo protokolai

Gaminys palaiko TCP/IP tinklo protokolą. Tai yra plačiausiai naudojamas ir priimtas tinklo protokolas. Daugelis tinklo paslaugų naudoja šį protokolą. Šis gaminys taip pat naudoja IPv4 ir IPv6. Toliau esančioje lentelėje pateiktas gaminio naudojamų tinklo paslaugų/protokolų sąrašas.

Spausdinimas
Paslaugos pavadinimas
Aprašymas
„port9100“ (tiesioginis režimas)
Spausdinimo paslauga
„Line printer daemon“ (LPD)
Spausdinimo paslauga

Gaminio aptikimas tinkle
Paslaugos pavadinimas
Aprašymas
SLP (paslaugos vietos protokolas)
Įrenginio aptikimo protokolas, naudojamas norint padėti surasti ir konfigūruoti tinklo įrenginius. Pirmiausiai naudojamas „Microsoft“ programinės įrangos programose.
mDNS (daugiaadresio domeno pavadinimo paslauga – taip pat žinomas kaip „Rendezvous“ arba „Bonjour“)
Įrenginio aptikimo protokolas, naudojamas norint padėti surasti ir konfigūruoti tinklo įrenginius. Pirmiausiai naudojamas „Apple Macintosh“ programinės įrangos programose.

Pranešimų siuntimas ir tvarkymas
Paslaugos pavadinimas
Aprašymas
HTTP (hiperteksto perdavimo protokolas)
Leidžia interneto naršyklėms jungtis prie integruoto interneto serverio.
EWS (integruotasis interneto serveris)
Leidžia vartotojui tvarkyti gaminį, naudojant interneto naršyklę.
SNMP (paprastas tinklo tvarkymo protokolas)
Naudoja gaminio tvarkymo tinklo programas. Gali būti naudojami SNMP V1, V2 ir standartinės MIB-II (tvarkymo informacijos bazė) objektai.

IP adresavimas
Paslaugos pavadinimas
Aprašymas
DHCP (dinaminis pagrindinio kompiuterio konfigūravimo protokolas)
Skirtas automatiškai priskirti IP adresą. DHCP serveris gaminiui suteikia IP adresą. Paprastai nereikia vartotojo intervencijos, kad gaminys iš DHCP serverio gautų IP adresą.
BOOTP („bootstrap“ protokolas)
Skirtas automatiškai priskirti IP adresą. BOOTP serveris gaminiui suteikia IP adresą. Reikia, kad administratorius įvestų gaminio MAC techninės įrangos adresą BOOTP serveryje, norint, kad iš to serverio gaminiui būtų suteiktas IP adresas.
Automatinis IP
Skirtas automatiškai priskirti IP adresą. Jei nėra nei DHCP serverio, nei BOOTP serverio, ši paslauga gaminiui leidžia generuoti unikalų IP adresą.


Gaminio diegimas tinkle

Gaminio diegimas tinkle

Esant šiai konfigūracijai, gaminys tiesiogiai prijungiamas prie tinklo ir gali būti sukonfigūruotas taip, kad leistų visiems tinklo kompiuteriams spausdinti tiesiogiai iš gaminio.

PASTABA:

Šis režimas yra rekomenduojama gaminio tinklo konfigūracija.

1.
Prieš įjungdami gaminį, gaminį tiesiogiai prijunkite prie tinklo, prijungdami tinklo kabelį prie gaminio tinklo prievado.
2.
Įjunkite spausdintuvą, palaukite 2 minutes ir tada, naudodamiesi derinimo pultu, išspausdinkite konfigūracijos puslapį.
PASTABA:

Įsitikinkite, kad IP adresas yra pateiktas konfigūracijos puslapyje, prieš pereidami prie kito veiksmo. Jei IP adreso nėra, iš naujo išspausdinkite konfigūracijos puslapį.

3.
Į kompiuterį įdėkite gaminio kompaktinį diską. Jei nepasileidžia programinės įrangos diegimo programa, naršydami kompaktinį diską suraskite failą setup.exe ir jį du kartus spustelėkite.
4.
Vykdykite diegimo programos instrukcijas.
PASTABA:

Kai diegimo programa paprašys tinklo adreso, pateikite konfigūracijos puslapyje, kurį išspausdinote prieš paleisdami diegimo programą, esantį IP adresą, arba gaminio ieškokite tinkle.

5.
Leiskite baigti diegimo procesą.


Tinklo įrenginio konfigūravimas

Tinklo įrenginio konfigūravimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Tinklo nustatymų peržiūrėjimas ar keitimas
  • Nustatykite arba pakeiskite tinklo slaptažodį
  • IP adresas


Tinklo nustatymų peržiūrėjimas ar keitimas

Tinklo nustatymų peržiūrėjimas ar keitimas

Galite naudoti įterptinį web serverį norėdami peržiūrėti arba keisti IP konfigūracijos nustatymus.

1.
Išspausdinkite konfigūracijos puslapį ir raskite IP adresą.
●
Jei naudojate IPv4, IP adresą sudaro tik skaičiai. Jo formatas toks:

xx.xx.xx.xxx
●
Jei naudojate IPv6, IP adresą sudaro šešioliktainė simbolių ir skaičių kombinacija. Jo formatas toks:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Įveskite IP adresą interneto naršyklės adreso eilutėje ir atidarykite įterptinį web serverį.
3.
Spustelėję skirtuką „Networking“ (tinklo parametrai) ir gausite tinklo informaciją. Jei reikia, galite keisti nustatymus.


Nustatykite arba pakeiskite tinklo slaptažodį

Nustatykite arba pakeiskite tinklo slaptažodį

Naudodamiesi įterptiniu web serveriu nustatykite naują tinklo slaptažodį arba pakeiskite esamą.

1.
Atidarykite įterptinį Web serverį ir spustelėkite skirtuką Tinklinis sujungimas.
2.
Kairiajame lange, spustelėkite mygtuką „Password“ (slaptažodis).
PASTABA:

Jei esate nustatę slaptažodį, turėsite jį įvesti. Įveskite slaptažodį ir tada spustelėkite mygtuką „Apply“ (pritaikyti).

3.
„Device Password“ (įrenginio slaptažodis) dalyje įveskite naują slaptažodį į langą „Password“ (slaptažodis) ir į langą „Confirm Password“ (patvirtinti slaptažodį).
4.
Norėdami išsaugoti slaptažodį, spustelėkite lango apačioje esantį mygtuką „Apply“ (pritaikyti).


IP adresas

IP adresas

Gaminio IP adresą galima nustatyti rankiniu būdu arba sukonfigūruoti automatiškai, naudojant DHCP, „BootP“ arba „AutoIP“.

Norėdami rankiniu būdu pakeisti IP adresą, įdėtajame tinklo serveryje naudokite skirtuką Networking (darbas tinkle).

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Ryšio spartos nustatymas


Ryšio spartos nustatymas

Ryšio spartos nustatymas

Jei reikia, įdėtajame tinklo serverio skirtuke Networking (darbas tinkle) nustatykite nuorodos greitį.

Neteisingi ryšio spartos nustatymo pakeitimai gali neleisti gaminiui susijungti ryšiu su kitais tinklo įrenginiais. Dažniausiai, gaminyje turi būti įjungtas automatinis režimas. Dėl pakeitimų gaminyje gali išsijungti ir įsijungti maitinimas. Pakeitimus galima atlikti tik kai gaminys neatlieka operacijos.


Popierius ir spausdinimo laikmenos
Popierius ir spausdinimo laikmenos

Popierius ir spausdinimo laikmenos

  • Kaip naudoti popierių ir spausdinimo medžiagą
  • Palaikomi popieriaus ir spausdinimo laikmenų formatai
  • Nestandartiniai popieriaus dydžiai
  • Palaikomi popieriaus ir spausdinimo laikmenų tipai
  • Dėklų ir skyrių talpa
  • Specialaus popieriaus ar spausdinimo medžiagos reikalavimai
  • Dėjimas į dėklus
  • Dėklų konfigūravimas
  • Popieriaus išvesties parinkčių naudojimas


Kaip naudoti popierių ir spausdinimo medžiagą

Kaip naudoti popierių ir spausdinimo medžiagą

Šis produktas palaiko įvairų popierių ir kitą spausdinimo medžiagą, kaip nurodyta šio vartotojo vadovo reikalavimuose. Naudodami popierių ar spausdinimo medžiagą, kuri neatitinka reikalavimų, galite susidurti su toliau išvardytomis problemomis:

●
Prasta spaudinio kokybė
●
Padidėjusi įstrigimo galimybė
●
Pirmalaikis produkto susidėvėjimas, reikalaujantis taisymo

Siekdami geriausių rezultatų, naudokite tik firminį HP popierių ir spausdinimo medžiagas, skirtas lazeriniams ar universaliems spausdintuvams. Nenaudokite rašaliniams spausdintuvams skirto popieriaus ir spausdinimo medžiagų. „Hewlett-Packard“ negali rekomenduoti naudoti kitokių rūšių spausdinimo medžiagų, nes HP negali kontroliuoti jų kokybės.

Popierius gali atitikti visus šiame vartotojo vadove aprašytus reikalavimus, bet spausdinimo rezultatas gali jūsų netenkinti. Taip gali atsitikti dėl netinkamo naudojimo, netinkamos temperatūros ir/ar drėgmės arba dėl kitų dalykų, kuriems „Hewlett-Packard“ neturi įtakos.

ĮSPĖJIMAS:

Jei naudosite „Hewlett-Packard“ reikalavimų neatitinkantį popierių ar spausdinimo medžiagą, galite sugadinti spausdintuvą ir jį teks remontuoti. Tokių remonto atvejų neapima „Hewlett-Packard“ garantija ar kitos sutartys dėl remonto.


Palaikomi popieriaus ir spausdinimo laikmenų formatai

Palaikomi popieriaus ir spausdinimo laikmenų formatai

Šiame gaminyje palaikomi įvairūs popieriaus formatai, jis pritaikytas įvairioms laikmenoms.

PASTABA:

Siekdami geriausių rezultatų, prieš spausdindami rinkitės tinkamo formato ir tipo popierių spausdintuvo tvarkyklėje.

Palaikomi popieriaus ir spausdinimo laikmenų formatai
Formatas ir matmenys
1 dėklas
2 dėklas
„Letter“
216 x 279 mm
žymė
žymė
„Legal“
216 x 356 mm
žymė
žymė
A4
210 x 297 mm
žymė
žymė
A5
148 x 210 mm
žymė
žymė
A6
105 x 148 mm (4,1 x 5,8 colio)
žymė
žymė
B5 (JIS)
182 x 257 mm
žymė
žymė
„Executive“
184 x 267 mm
žymė
žymė
„Postcard (JIS)“
100 x 148 mm
žymė
„Double Postcard (JIS)“
148 x 200 mm
žymė
16K
184 x 260 mm
žymė
16K
195 x 270 mm
žymė
16K
197 x 273 mm
žymė
8,5 x 13
216 x 330 mm
žymė
žymė
„Envelope Commercial #10“
105 x 241 mm
žymė
„Envelope B5 ISO“
176 x 250 mm
žymė
„Envelope C5 ISO“
162 x 229 mm
žymė
„Envelope DL ISO“
110 x 220 mm
žymė
„Envelope Monarch“
98 x 191 mm
žymė
Pasirinktinis
nuo 76 x 127 mm iki 216 x 356 mm
(3,0 x 5,0 colio iki 8,5 x 14 colių)
žymė


Nestandartiniai popieriaus dydžiai

Nestandartiniai popieriaus dydžiai

Šis produktas palaiko daugybę nestandartinių popieriaus dydžių. Palaikomi nestandartiniai dydžiai yra tokie dydžiai, kurie atitinka produkto reikalavimų nurodytą minimalų ir maksimalų dydį, bet nėra pateikti palaikomų popierių dydžių lentelėje. Naudodami palaikomą nestandartinį dydį, spausdinimo tvarkyklėje nurodykite nestanartinį dydį ir įdėkite popierių į dėklą, kuris palaiko nestandartinius dydžius.


Palaikomi popieriaus ir spausdinimo laikmenų tipai

Palaikomi popieriaus ir spausdinimo laikmenų tipai

Visą sąrašą konkrečių firminių HP popieriaus tipų, palaikomų šiame spausdintuve, žr. www.hp.com/support/ljp2030series.

Popieriaus tipas (spausdintuvo tvarkyklė)
1 dėklas
2 dėklas
Paprastas popierius
žymė
žymė
Lengvas 60–74 g/m2
žymė
žymė
Vidutinio svorio (96–110 g/m2)
žymė
žymė
Sunkus (111–130 g/m2)
žymė
žymė
Labai sunkus (131–175 g/m2)
žymė
Skaidrė
žymė
žymė
Etiketės
žymė
„Letterhead“ (firminis blankas)
žymė
žymė
„Preprinted“ (spausdintas)
žymė
žymė
„Prepunched“ (perforuotas)
žymė
žymė
Spalvotas
žymė
žymė
„Rough“ (grublėtas)
žymė
žymė
„Bond“ (ypač aukštos kokybės popierius)
žymė
žymė
„Recycled“ (perdirbtas)
žymė
žymė
Vokas
žymė
„HP Multipurpose“ (universalusis) popierius
žymė
žymė
„HP Office“ popierius
žymė
žymė
„HP LaserJet“ popierius
žymė
žymė
„HP Premium Choice“ popierius
žymė
žymė


Dėklų ir skyrių talpa

Dėklų ir skyrių talpa

Dėklas arba skyrius
Popieriaus tipas
Specifikacijos
Kiekis
1 dėklas
Popierius
Diapazonas:
60 g/m2 surišta – 200 g/m2 surišta
Maksimalus šūsnies aukštis: 5 mm
Atitinka 50 lakštų, 75 g/m2 surišta
Vokai
Mažiau nei 60 g/m2 surišta – 90 g/m2 surišta
Iki 10 vokų
Etiketės
Maks. 0,23 mm storio
Maksimalus šūsnies aukštis: 5 mm
Skaidrės
Min. 0,13 mm storio
Maksimalus šūsnies aukštis: 5 mm
2 dėklas
Popierius
Diapazonas:
60 g/m2 surišta – 135 g/m2 surišta
Atitinka 250 lakštų, 75 g/m2 surišta
Maksimalus A6 dydžio popieriaus šūsnies aukštis: 15 mm (0,59 colio)
Skaidrės
Min. 0,13 mm storio
Maksimalus šūsnies aukštis: 26 mm
Standartinis viršutinis skyrius
Popierius
Iki 125 lakštų, 75 g/m2 surišta


Specialaus popieriaus ar spausdinimo medžiagos reikalavimai

Specialaus popieriaus ar spausdinimo medžiagos reikalavimai

Šis produktas palaiko spausdinimą ant specialios medžiagos. Laikykitės šių reikalavimų, jei norite pasiekti patenkinamų rezultatų. Jei norite gauti geriausius spausdinimo rezultatus, naudodami specialų popierių ar spausdinimo medžiagą įsitikinkite, kad spausdinimo tvarkyklėje nustatėte tipą ir dydį.

ĮSPĖJIMAS:

„HP LaserJet“ spausdintuvai naudoja kaitintuvus, skirtus popieriuje sulieti sausas dažų daleles tam, kad būtų gaunami labai tikslūs taškai. HP lazerinis popierius sukurtas atlaikyti ypač didelį karštį. Jei naudosite rašaliniam spausdintuvui skirtą popierių, kuris netinka šiai technologijai, galite sugadinti savo spausdintuvą.

Medžiagos tipas
Leidžiama
Draudžiama
Vokai
●
Laikykite vokus vertikalioje padėtyje.
●
Naudokite tokius vokus, kurių siūlė tęsiasi nuo vieno kampo iki kito.
●
Naudokite vokus su nuplėšiama lipniąja juostele, kuri yra patvirtinta naudoti lazeriniams spausdintuvams.
●
Nenaudokite vokų, kurie yra susiraukšlėję, suraižyti, sulipę ar kitaip pažeisti.
●
Nenaudokite vokų su sąsagomis, spaustukais, langeliais ar įdėklais.
●
Nenaudokite savaime prilimpančių lipniųjų ar kitų sintetinių medžiagų.
Etiketės
●
Naudokite tik etiketes, turinčias uždengtą pagrindą tarp jų.
●
Naudokite tik lygias etiketes.
●
Naudokite tik visus etikečių lapus.
●
Nenaudokite susiglamžiusių, su oro pūslelėmis ar kitaip pažeistų etikečių.
●
Nespausdinkite tik dalies etiketės lapo.
Skaidrės
●
Naudokite tik tokias skaidres, kurios yra patvirtintos naudoti lazeriniams spausdintuvams.
●
Padėkite skaidres ant lygaus paviršiaus išėmę jas iš produkto.
●
Nenaudokite skaidrios spausdinimo medžiagos, kuri nėra patvirtinta naudoti lazeriniams spausdintuvams.
Firminiai blankai ir išankstinės formos
●
Naudokite tik tokius firminius blankus ir formas, kurie yra patvirtinti naudoti lazeriniams spausdintuvams.
●
Nenaudokite turinčių didelius įspaudus ar žvilgančių firminių blankų.
Storas popierius
●
Naudokite tik tokį storą popierių, kuris yra patvirtintas naudoti lazeriniams spausdintuvams ir atitinka šio produkto svorio specifikacijas.
●
Nenaudokite popieriaus, kuris yra sunkesnis, nei rekomenduojama šio produkto spausdinimo medžiagos specifikacijoje, jei tai nėra HP popierius, kuris patvirtintas naudoti šiam produktui.
Blizgus ar specialia danga padengtas popierius
●
Naudokite tik tokį blizgų ar specialia danga padengtą popierių, kuris yra patvirtintas naudoti lazeriniams spausdintuvams.
●
Nenaudokite blizgaus ar specialia danga padengto popieriaus, kuris yra skirtas naudoti rašaliniams spausdintuvams.


Dėjimas į dėklus

Dėjimas į dėklus

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Popieriaus kryptis dedant į dėklus
  • 1 dėklas
  • 2 dėklas
  • Rankinis popieriaus įvedimas


Popieriaus kryptis dedant į dėklus

Popieriaus kryptis dedant į dėklus

Jei naudojate popierių, kuriam reikia specialios orientacijos, dėkite jį pagal informaciją, pateiktą tolesnėje lentelėje.

Dėklas
Vienpusis spausdinimas
Vokų spausdinimas
1 dėklas
Spausdinimo puse aukštyn
Į spausdintuvą kišamas viršutinis kraštas

Voko priekis gerąja puse į viršų
Trumpoji pašto ženklo briauna nukreipta spausdintuvo link

2 dėklas
Spausdinimo puse žemyn
Viršutinis kraštas dėklo priekyje

Vokus spausdinkite tik 1 dėkle.


1 dėklas

1 dėklas

1 dėklas yra spausdintuvo priekyje.

Atidarytas 1 dėklas

Spausdinimo medžiagos kreiptuvai užtikrina, kad spausdinimo medžiaga būtų tinkamai ir tiesiai tiekiama į spausdintuvą (padeda išvengti įžambių atspaudų). Dėdami spausdinimo medžiagą, nustatykite spausdinimo medžiagos kreiptuvus taip, kad jie atitiktų naudojamos spausdinimo medžiagos plotį.

1 dėklo vieta


2 dėklas

2 dėklas

Spausdinimo medžiagos kreiptuvai užtikrina, kad spausdinimo medžiaga būtų tinkamai ir tiesiai paduodama į spausdintuvą. 2 dėkle yra šoninis ir galinis spausdinimo medžiagos kreiptuvai. Dėdami spausdinimo medžiagą, nustatykite spausdinimo medžiagos kreiptuvus taip, kad jie atitiktų naudojamos medžiagos ilgį ir plotį.

2 dėklo vieta

PASTABA:

Prieš dėdami naują spausdinimo medžiagą, visada išimkite įvedimo dėkle likusią medžiagą ir ištiesinkite dedamos medžiagos šūsnies kraštus. Tai padeda išvengti kelių medžiagos lapų įtraukimo į spausdintuvą vienu metu ir sumažinti medžiagos įstrigimo tikimybę.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įdėkite A6 dydžio popieriaus


Įdėkite A6 dydžio popieriaus

Įdėkite A6 dydžio popieriaus

Dėdami A6 dydžio popierių sureguliuokite galinio spausdinimo medžiagos kreiptuvo centrinę dalį slinkdami į priekį.

Darbui su A6 dydžio popieriumi sureguliuokite kreiptuvus


Rankinis popieriaus įvedimas

Rankinis popieriaus įvedimas

Spausdindami ant įvairios spausdinimo medžiagos galite naudoti rankinį įvedimą. Galite rinktis rankinį įvedimą, kai vienu metu spausdinate ant kelių spausdinimo medžiagų, pvz., spausdinate ant voko, tada ant laiško, vėl ant voko ir t. t. Į 1 dėklą sudėkite vokus, o į 2 dėklą – firminius blankus.

Jei norite spausdinti naudodami rankinio įvedimo būdą, atidarykite spausdintuvo „Properties“ (savybės) arba „Printer Setup“ (spausdintuvo nustatymas) ir pasirinkite Manual Feed (tray 1) (rankinis įvedimas (1 dėklas)) iš išskleidžiamojo sąrašo Source Tray (įvesties dėklas). Įjungę rankinio įvedimo būdą paspauskite mygtuką Vykdyti, kad būtų pradėta spausdinti.


Dėklų konfigūravimas

Dėklų konfigūravimas

Norėdami dėklus pritaikyti prie tam tikro popieriaus tipo ir dydžio, naudokite spausdintuvo tvarkyklę arba integruotą tinklo serverį.

Spausdintuvo tvarkyklė
Spustelėkite skirtuką Paper/Quality (popierius / kokybė) ir laukelyje Paper Options (popieriaus pasirinkimas) pasirinkite tipą ir dydį.
Integruotas tinklo serveris
Spustelėkite skirtuką Settings (nustatymai) ir kairiajame lange spustelėkite parinktį Paper Handling (popieriaus tvarkymas).


Popieriaus išvesties parinkčių naudojimas

Popieriaus išvesties parinkčių naudojimas

Spausdintuve yra dvi išvesties vietos: viršutinis (standartinis) išvedimo skyrius ir tiesioginis popieriaus išvesties kelias (galinis išvedimo skyrius).

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spausdinimas į viršutinį (standartinį) išvedimo skyrių
  • Spausdinkite per tiesioginį popieriaus išvesties kelią (galinį išvedimo skyrių).


Spausdinimas į viršutinį (standartinį) išvedimo skyrių

Spausdinimas į viršutinį (standartinį) išvedimo skyrių

Viršutiniame išvedimo skyriuje popierius kaupiamas spausdinimo puse žemyn eilės tvarka. Viršutinį išvedimo skyrių reiktų naudoti daugeliui spausdinimo darbų, įskaitant skaidres. Norėdami naudoti viršutinį išvedimo skyrių, įsitikinkite, kad uždarytas tiesioginis popieriaus išvesties kelias. Vengdami strigčių, neatidarykite ir neuždarykite tiesioginio popieriaus išvesties kelio, kai spausdintuvas spausdina.

Viršutinio išvedimo skyriaus vieta


Spausdinkite per tiesioginį popieriaus išvesties kelią (galinį išvedimo skyrių).

Spausdinkite per tiesioginį popieriaus išvesties kelią (galinį išvedimo skyrių).

Jei tiesioginis popieriaus išvesties kelias atidarytas, spausdintuvas visada naudoja šį kelią. Popierius tiekiamas spausdinimo puse aukštyn, o paskutinis puslapis bus viršutinis (atvirkštinė tvarka).

Spausdinant iš 1 dėklo į galinį išvesties dėklą pasiekiamas tiesiausias spausdinimo kelias. Atidarius tiesioginį popieriaus išvesties kelią gali pagerėti šių laikmenų spausdinimas:

●
Vokų
●
Etikečių
●
Mažo nestandartinio formato popieriaus
●
Atvirukų
●
Sunkesnio nei 120 g/m2 (32 lb) popieriaus

Norėdami atidaryti tiesioginį popieriaus išvesties kelią, paimkite už galinio skyriaus rankenos, patraukite dureles žemyn.

PASTABA:

Įsitikinkite, kad atidarėte tiesioginį popieriaus išvesties kelią, o ne strigties šalinimo dureles.

Galinių durelių vieta


Spausdintuvo funkcijų naudojimas
Spausdintuvo funkcijų naudojimas

Spausdintuvo funkcijų naudojimas

  • „EconoMode“
  • Tylusis režimas


„EconoMode“

„EconoMode“

Šis gaminys turi parinktį „EconoMode“, skirtą dokumentų juodraščiams spausdinti. „EconoMode“ naudojimas gali sumažinti dažomųjų miltelių sunaudojimą ir puslapio spausdinimo kainą. Tačiau „EconoMode“ naudojimas gali sumažinti spausdinimo kokybę.

HP nerekomenduoja naudoti „EconoMode“ visą laiką. Jei režimas „EconoMode“ yra naudojamas visą laiką, tikėtina, kad spausdinimo kasetės mechaninės dalys susidėvės dar nesibaigus dažams. Jei spausdinimo kokybė dėl to blogėja, teks pakeisti spausdinimo kasetę, net jei dažai joje ir nėra pasibaigę.

Įjunkite arba išjunkite „EconoMode“ šiais būdais:

●
Įdėtajame tinklo serveryje (tik tinklo modelis) atidarykite skirtuką Settings (nustatymai) ir pasirinkite parinktį PCL Settings (PCL nustatymai).
●
„Windows“ spausdintuvo tvarkyklėje atidarykite skirtuką Paper/Quality (popierius / kokybė) ir pasirinkite parinktį EconoMode.
●
„Macintosh“ spausdintuvo tvarkyklėje parinkite išskleidžiamąjį meniu Print Quality (spausdinimo kokybė).


Tylusis režimas

Tylusis režimas

Šis gaminys turi tylųjį režimą, sumažinantį spausdinimo metu keliamą triukšmą. Įjungus tylųjį režimą, gaminys spausdina lėčiau.

Norėdami įjungti tylųjį režimą, atlikite šiuos veiksmus.

„Windows“
1.
Atidarykite spausdintuvo tvarkyklės langą Ypatybės ir spustelėkite skirtuką Įr. nuostatos. Instrukcijas rasite trečiame Spausdintuvo tvarkyklės parametrų keitimas „Windows“ sistemoje esančios lentelės stulpelyje.
2.
Srityje Tylusis režimas pasirinkite Įj.
„Macintosh“
1.
Atidarykite HP spausdintuvo paslaugų programą. Žr. HP spausdintuvo įrankio atidarymas.
2.
Pasirinkite Nustatyti tylųjį režimą, tada pasirinkite Įj.
3.
Spustelėkite mygtuką Gerai.


Spausdinimo užduotys
Spausdinimo užduotys

Spausdinimo užduotys

  • Spausdinimo darbo atšaukimas
  • „Windows“ spausdintuvo tvarkyklės funkcijų naudojimas


Spausdinimo darbo atšaukimas

Spausdinimo darbo atšaukimas

Spausdinimo užklausą galite sustabdyti naudodamiesi derinimo pultu arba programine įranga. Nurodymų, kaip sustabdyti spausdinimo užklausą kompiuteriu, prijungtu prie tinklo, žr. operatyvioje pagalboje apie specifinę tinklo programinę įrangą.

PASTABA:

Gali šiek tiek užtrukti, kol bus panaikintas visas spausdinimas atšaukus spausdinimo darbą.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Esamo spausdinimo darbo stabdymas iš derinimo pulto
  • Spausdinimo darbo sustabdymas programinėje įrangoje


Esamo spausdinimo darbo stabdymas iš derinimo pulto

Esamo spausdinimo darbo stabdymas iš derinimo pulto

▲
Paspauskite atšaukimo mygtuką [image], esantį derinimo pulte.


Spausdinimo darbo sustabdymas programinėje įrangoje

Spausdinimo darbo sustabdymas programinėje įrangoje

Išsiuntus spausdinimo darbą, ekrane trumpam atsiranda dialogo langas, suteikiantis galimybę atšaukti spausdinimo darbą.

Jei naudodamiesi programine įranga į gaminį išsiuntėte kelias užklausas, jos gali būti įtrauktos į spausdinimo eilę (pvz., „Windows Print Manager“). Specialių instrukcijų, kaip atšaukti spausdinimo užklausą kompiuteriu, ieškokite programinės įrangos dokumentacijoje.

Jei spausdinimo darbas laukia spausdinimo eilėje arba spausdinimo kaupoje, pašalinkite spausdinimo darbą iš jų.

1.
„Windows XP“ ir „Windows Server 2003“ (naudojant numatytąjį meniu „Start“ (pradėti) vaizdą): spustelėkite „Start“ (pradėti), „Settings“ (nustatymai) ir „Printers and Faxes“ (spausdintuvai ir faksai).

arba

„Windows 2000“, „Windows XP“ ir „Windows Server 2003“ (naudojant meniu „Classic Start“ (įprasta pradžia) vaizdą): spustelėkite „Start“ (pradėti), „Settings“ (nustatymai) ir „Printers“ (spausdintuvai).

arba

„Windows Vista“: spustelėkite „Start“ (pradėti), „Control Panel“ (derinimo pultas) ir tada kategorijoje „Hardware and Sound“ (techninė įranga ir garsas) spustelėkite „Printer“ (spausdintuvas).

2.
Spausdintuvų sąraše sukart spustelėkite šio spausdintuvo pavadinimą ir atidarykite spausdinimo eilę arba kaupą.
3.
Pasirinkite spausdinimo darbą, kurį norite pašalinti, ir paspauskite „Delete“ (šalinti).


„Windows“ spausdintuvo tvarkyklės funkcijų naudojimas

„Windows“ spausdintuvo tvarkyklės funkcijų naudojimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spausdintuvo tvarkyklės atidarymas
  • Naudokite „Quick Sets“
  • Popieriaus ir kokybės parinkčių nustatymas
  • Dokumentų efektų nustatymas
  • Parinkite dokumento užbaigimo parinktis
  • Pagalbos ir gaminio būsenos informacijos gavimas
  • Papildomų spausdinimo parinkčių nustatymas


Spausdintuvo tvarkyklės atidarymas

Spausdintuvo tvarkyklės atidarymas

Kaip
Atliktini veiksmai
Atidaryti spausdintuvo tvarkyklę
Programos meniu File (failas) spustelėkite Print (spausdinti). Pasirinkite spausdintuvą ir paspauskite Properties (ypatybės) arba Preferences (parinktys).
Gauti bet kokios spausdinimo parinkties žinyno pagalbą
Spustelėkite ? simbolį, esantį viršutiniame dešiniajame spausdintuvo tvarkyklės kampe, o tada spausdintuvo tvarkyklėje spustelėkite bet kurį elementą. Rodomas iššokantis pranešimas su informacija apie elementą. Arba spustelėkite Help (žinynas), kad atidarytumėte internetinį žinyną.


Naudokite „Quick Sets“

Naudokite „Quick Sets“

„Quick Sets“ pateikiami kiekviename spausdintuvo tvarkyklės skirtuke.

Kaip
Atliktini veiksmai
Naudokite „Quick Sets“
Parinkite vieną iš „Quick Sets“, tada paspauskite OK (gerai) ir spausdinkite numatytais nustatymais.
Sukurti pasirinktinį „Quick Sets“
a) Parinkite naujo „Quick Set“ spausdinimo parinktis. b) Įveskite „Quick Set“ pavadinimą ir spustelėkite Save (išsaugoti).


Popieriaus ir kokybės parinkčių nustatymas

Popieriaus ir kokybės parinkčių nustatymas

Norėdami atlikti šias užduotis, atidarykite spausdintuvo tvarkyklę ir spustelėkite skirtuką Paper/Quality (popierius / kokybė).

Kaip
Atliktini veiksmai
Pasirinkti popieriaus dydį
Pasirinkite dydį ir išskleidžiamojo sąrašo Size is (dydis).
Pasirinkti pasirinktinį popieriaus dydį
a) Spustelėkite Custom (pasirinktinis). Atidaromas dialogo langas Custom Paper Size (pasirinktinis popieriaus dydis). b) Įveskite pasirinktinio dydžio pavadinimą, nurodykite matmenis ir spustelėkite OK (gerai).
Pasirinkti popieriaus šaltinį
Pasirinkite dėklą iš išskleidžiamojo sąrašo Source is (šaltinis).
Pasirinkti popieriaus tipą
Pasirinkite tipą iš išskleidžiamojo sąrašo Type is (tipas).
Viršelius spausdinti ant kitokio popieriaus
Pirmą ir paskutinį puslapį spausdinti ant kitokio popieriaus
a) Laukelyje Paper Options (popieriaus pasirinkimas) spustelėkite Use Different Paper/Covers (naudokite kitokį popierių / viršelius). b) Parinkite tuščio, išankstinės formos, priekinio, galinio arba abiejų viršelių spausdinimo parinktį. Arba, parinkite pirmo ir paskutinio puslapio spausdinimą ant skirtingo popieriaus. c) Iš išskleidžiamųjų sąrašų Source is (šaltinis) ir Type is (tipas) pasirinkite parinktis. d) Spustelėkite OK (gerai).
Koreguoti spausdinamų vaizdų skyrą
Srityje Print Quality (spausdinimo kokybė) pasirinkite parinktį iš išskleidžiamojo sąrašo. Informacijos apie visas esamas parinktis rasite spausdintuvo tvarkyklės internetiniame žinyne.
Pasirinkti spausdinimą juodraščio kokybe
Srityje Print Quality (spausdinimo kokybė) spustelėkite EconoMode (taupymo režimas).


Dokumentų efektų nustatymas

Dokumentų efektų nustatymas

Norėdami atlikti šias užduotis, atidarykite spausdintuvo tvarkyklę ir spustelėkite skirtuką Effects (efektai).

Kaip
Atliktini veiksmai
Pritaikyti puslapio mastelį prie pasirinkto popieriaus dydžio.
Spustelėkite Print document on (spausdinti dokumentą ant), tada išskleidžiamajame sąraše pasirinkite dydį.
Pritaikyti puslapio mastelį, kad būtų rodoma tikrojo dydžio procentinė išraiška.
Spustelėkite % of Normal Size (normalaus dydžio %) ir įveskite procentinę išraišką arba slinkite nustatymo juostą.
Spausdinti vandens ženklą
a) Išskleidžiamajame sąraše Watermarks (vandens ženklai) pasirinkite vandens ženklą. b) Norėdami vandens ženklą spausdinti tik pirmajame puslapyje, spustelėkite First page only (tik pirmame puslapyje). Kitu atveju, vandens ženklas spausdinamas kiekviename puslapyje.
Pridėti arba redaguoti vandens ženklus
PASTABA:

Norint, kad tai veiktų, spausdintuvo tvarkyklė turi būti jūsų kompiuteryje.
a) Srityje Watermarks (vandens ženklai) spustelėkite Edit (redaguoti). Atidaromas dialogo langas Watermark Details (vandens ženklų informacija). b) Nurodykite vandens ženklo nustatymus ir spustelėkite OK (gerai).


Parinkite dokumento užbaigimo parinktis

Parinkite dokumento užbaigimo parinktis

Norėdami atlikti šias užduotis, atidarykite spausdintuvo tvarkyklę ir spustelėkite skirtuką Finishing (užbaigimas).

Kaip
Atliktini veiksmai
Spausdinimas ant abiejų pusių (dupleksu) per viršutinį išvedimo skyrių
1.
Spustelėkite Print On Both Sides (Manually) (spausdinti ant abiejų pusių (rankiniu būdu). Jei dokumentą norite susegti per viršutinį kraštą, spustelėkite Flip Pages Up (apversti puslapius aukštyn).
2.
Uždarykite tiesioginės išvesties dureles.

Tiesioginės išvesties durelių vieta

3.
Vieną dokumento pusę spausdinkite 1 dėkle.

Į 1 dėklą įdėkite popieriaus

4.
Išspausdinę vieną pusę, likusį popierių išimkite iš 1 dėklo ir padėkite į šalį, kol nebaigsite rankinio dvipusio spausdinimo užduoties.
5.
Sudėkite išspausdintus lapus į pluoštą ir sulyginkite jo kraštus.

6.
Pluoštą vėl įdėkite į 1 dėklą taip, kad išspausdinta pusė būtų nukreipta žemyn, o priekinis kraštas – į spausdintuvą.

Spausdinkite antrą pusę

7.
Norėdami spausdinti antrą pusę, spustelėkite mygtuką Vykdyti.
Lankstinuko spausdinimas
a) Spustelėkite Print on both sides (spausdinti ant abiejų pusių). b) Išskleidžiamajame sąraše Booklet Printing (lankstinukų spausdinimas) parinkite Left Edge Binding (kairiojo krašto įrišimas) arba Right Edge Binding (dešiniojo krašto įrišimas). Parinktis Pages per Sheet (puslapiai lape) automatiškai pasikeičia į 2 Pages per Sheet (2 puslapiai lape).
Spausdinti kelis puslapius lape
a) Iš išskleidžiamojo sąrašo Pages per Sheet (puslapiai lape) parinkite puslapių skaičių lape. b) Parinkite tinkamas parinktis Print Page Borders (spausdinti puslapio rėmelius), Page Order (puslapių tvarka) ir Orientation (orientacija).
Pasirinkti puslapio padėtį
a) Srityje Orientation (padėtis) spustelėkite Portrait (vertikalus) arba Landscape (horizontalus). b) Norėdami spausdinti puslapio vaizdą atvirkščiai, spustelėkite Rotate by 180 degrees (pasukti 180 laipsnių).


Pagalbos ir gaminio būsenos informacijos gavimas

Pagalbos ir gaminio būsenos informacijos gavimas

Norėdami atlikti šias užduotis, atidarykite spausdintuvo tvarkyklę ir spustelėkite skirtuką Services (paslaugos).

Kaip
Atliktini veiksmai
Gauti gaminio pagalbos informaciją ir užsisakyti medžiagas internete
Išskleidžiamajame sąraše Internet Services (interneto paslaugos) pasirinkite palaikymo parinktį ir spustelėkite Go! (eiti!)
Informacinių puslapių spausdinimas
Laukelyje Print Information Pages (informacinių puslapių spausdinimas) iš išskleidžiamo sąrašo parinkite vieną iš puslapių ir spustelėkite mygtuką Print (spausdinti).
Informacija apie gaminio būsenos lemputes
Norėdami atidaryti valdymo skydelio lempučių simuliatorių, laukelyje Device Services (įrenginio paslaugos) spustelėkite piktogramą. Norėdami sužinoti apie gaminio būseną, galite parinkti lempučių mirksėjimo schemą.


Papildomų spausdinimo parinkčių nustatymas

Papildomų spausdinimo parinkčių nustatymas

Norėdami atlikti šias užduotis, atidarykite spausdintuvo tvarkyklę ir spustelėkite skirtuką Advanced (papildomas).

Kaip
Atliktini veiksmai
Pakeisti spausdinamų kopijų skaičių
PASTABA:

Jei naudojama programinė įranga nepateikia būdo spausdinti tam tikrą kopijų skaičių, jį galite pakeisti tvarkyklėje.

Šio nustatymo keitimas paveikia visų spausdinimo užduočių kopijų skaičių. Baigę spausdinti užduotį, atstatykite šio nustatymo pradinę reikšmę.

Laukelyje Copies (kopijos) parinkite spausdinamų kopijų skaičių. Jei parinksite vieną ar daugiau kopijų, galite nustatyti puslapių rūšiavimo funkciją.
Spalvotą tekstą geriau spausdinkite kaip nespalvotą, o ne pilką su šešėliais
Laukelyje Printer Features (spausdintuvo funkcijos) parinkite Print All Text as Black (visą tekstą spausdinti nespalvotai).
Spausdindami naudokite HP raiškos padidinimo technologiją (REt)
Laukelyje Printer Features (spausdintuvo funkcijos) parinkite REt.


Gaminio valdymas ir priežiūra
Gaminio valdymas ir priežiūra

Gaminio valdymas ir priežiūra

  • Informacijos puslapių spausdinimas
  • Tinkle esančio gaminio tvarkymas
  • Gaminio užrakinimas
  • Eksploatacinių medžiagų tvarkymas
  • Eksploatacinių medžiagų ir dalių keitimas
  • Gaminio valymas


Informacijos puslapių spausdinimas

Informacijos puslapių spausdinimas

Galite išspausdinti toliau nurodytus informacinius puslapius.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Bandomasis puslapis
  • Konfigūracijos puslapis
  • Eksploatacinių medžiagų būsenos puslapis


Bandomasis puslapis

Bandomasis puslapis

Bandomajame puslapyje yra teksto ir grafinių vaizdų pavyzdžiai. Norėdami išspausdinti bandomąjį puslapį, atlikite vieną iš šių veiksmų:

●
Paspauskite mygtuką Go (vykdyti), kai šviečia spausdintuvo parengties lemputė ir nėra spausdinami kiti darbai.
●
Pasirinkite tai iš išplečiamojo sąrašo Print Information Pages (spausdinti informacijos puslapius) skirtuko Services (paslaugos), esančio Printer Preferences (spausdintuvo nuostatos) lange.


Konfigūracijos puslapis

Konfigūracijos puslapis

Konfigūracijos puslapyje yra spausdintuvo parametrų ir savybių sąrašas. Puslapyje taip pat pateikta būsenos registracijos ataskaita. Norėdami išspausdinti konfigūracijos puslapį, atlikite vieną iš šių veiksmų:

●
Paspauskite ir penkias sekundes laikykite nuspaustą mygtuką Go (vykdyti), kai šviečia spausdintuvo parengties lemputė ir nėra spausdinami kiti darbai.
●
Pasirinkite tai iš išplečiamojo sąrašo Print Information Pages (spausdinti informacijos puslapius) skirtuko Services (paslaugos), esančio Printer Preferences (spausdintuvo nuostatos) lange.


Eksploatacinių medžiagų būsenos puslapis

Eksploatacinių medžiagų būsenos puslapis

Norėdami išspausdinti ekploatacinių medžiagų būsenos puslapį, išplečiamajame sąraše Print Information Pages (spausdinti informacijos puslapius), pasirinikte skirtuką Services (paslaugos), esantį Printer Preferences (spausdintuvo nuostatos) lange. Eksploatacinių medžiagų puslapyje teikiama ši informacija:

●
Apytikris, galimų išspausdinti šia spausdinimo kasete, puslapių kiekis.
●
Atliktų spausdinimo darbų ir išspausdintų puslapių skaičius
●
Užsakymo ir perdirbimo informacija


Tinkle esančio gaminio tvarkymas

Tinkle esančio gaminio tvarkymas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įterptinis Web serveris
  • Integruoto interneto serverio sauga


Įterptinis Web serveris

Įterptinis Web serveris

Įterptinis web serveris suteikia galimybę jums peržiūrėti spausdintuvo ir tinklo būseną bei valdyti spausdinimo funkcijas iš jūsų kompiuterio. Naudokitės įterptiniu Web serveriu norėdami atlikti šias užduotis:

●
Peržiūrėti gaminio būsenos informaciją
●
Sužinoti, kiek visų eksploatacinių medžiagų liko, ir užsisakyti naujų
●
Peržiūrėti ir keisti į kiekvieną dėklą įdėto popieriaus dydį ir tipą
●
Peržiūrėti ir keisti spausdintuvo standartinius konfigūracijos nustatymus
●
Peržiūrėti ir keisti tinklo konfigūraciją

Kompiuteryje nereikia įdiegti jokios programinės įrangos. Naudokitės viena iš šitų palaikomų Web naršyklių:

●
„Internet Explorer 6.0“ (ir vėlesnės versijos)
●
„Netscape Navigator 7.0“ (ir vėlesnės versijos)
●
„Firefox 1.0“ (ir vėlesnės versijos)
●
„Mozilla 1.6“ (ir vėlesnės versijos)
●
„Opera 7.0“ (ir vėlesnės versijos)
●
„Safari 1.2“ (ir vėlesnės versijos)
●
„Konqueror 3.2“ (ir vėlesnės versijos)

Įterptinis Web serveris veikia, kai gaminys yra prijungtas prie TCP/IP tinklo. Įterptinis Web serveris nepalaiko IPX jungčių ar tiesioginių USB jungčių.

PASTABA:

Jei prie Jūsų kompiuterio neprijungtas internetas, vis tiek galite atidaryti ir naudoti įdėtąjį tinklo serverį. Tačiau neturėdami interneto, negalėsite peržiūrėti svetainių, su kuriomis susieti lange pateikti saitai.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įdėtojo tinklo serverio atidarymas
  • Informacija skirtukas
  • Settings (parametrų) skirtukas
  • Networking (tinklo parametrų) skirtukas
  • Saitai


Įdėtojo tinklo serverio atidarymas

Įdėtojo tinklo serverio atidarymas

Norėdami atidaryti įterptinį Web serverį, palaikomos Web naršyklės adreso laukelyje įveskite gaminio IP adresą arba priėmėjo pavadinimą.

PATARIMAS:

Atidarytą svetainę galite įtraukti į žymeklių sąrašą, kad vėliau galėtumėte į ją greitai sugrįžti.

Įdėtajame tinklo serveryje yra trys skirtukai, kuriuose pateikti parametrai ir informacija apie gaminį: Informacija skirtukas, Settings (nustatymai) skirtukas ir Networking (tinklinis sujungimas) skirtukas.


Informacija skirtukas

Informacija skirtukas

Šiuo skirtuku suteikiama informacija apie gaminio ir eksploatacinių medžiagų būseną, gaminio ir tinklo konfigūraciją bei eksploatacinių medžiagų užsakymą iš naujo.


Settings (parametrų) skirtukas

Settings (parametrų) skirtukas

Šiuo skirtuku suteikiama galimybė sukonfigūruoti spausdintuvą iš jūsų kompiuterio. Jei šis gaminys yra prijungtas prie tinklo, prieš keisdami šiame skirtuke esančius nustatymus, pasitarkite su tinklo administratoriumi.


Networking (tinklo parametrų) skirtukas

Networking (tinklo parametrų) skirtukas

Šiuo skirtuku tinklo administratoriui suteikiama galimybė derinti su tinklu susijusius gaminio nustatymus, kai jis yra prijungtas prie IP pagrindu veikiančio tinklo.


Saitai

Saitai

Saitai yra būsenos puslapių viršuje dešinėje. Spustelėkite šiuos saitus, jei prie Jūsų kompiuterio prijungtas internetas. Jei internetu naudojatės per telefoninį ryšį ir, atidarius įdėtąjį tinklo serverį, prie svetainės prisijungti nepavyko, iš pradžių prisijunkite prie interneto ir tik tada spauskite saitus. Prisijungiant gali tekti uždaryti įdėtąjį tinklo serverį ir vėliau jį vėl atidaryti.

●
Order Supplies (eksploatacinių medžiagų užsakymas). Spustelėkite šį saitą, jei norite prisijungti prie „Sure Supply“ interneto svetainės ir užsisakyti aukščiausios kokybės HP eksploatacinių medžiagų iš HP arba pasirinkto HP atstovo.
●
Product Support (gaminio palaikymas). Norėdami prisijungti prie pagalbos svetainės, skirtos gaminiui, spustelėkite šią nuorodą. Galite ieškoti pagalbinės informacijos pagrindinėmis temomis.


Integruoto interneto serverio sauga

Integruoto interneto serverio sauga

Galite sukonfigūruoti įterptinį Web serverį taip, kad prieiga prie kai kurių skirtukų reikalautų slaptažodžio.

Žiūrėkite skyrių Nustatykite arba pakeiskite tinklo slaptažodį.


Gaminio užrakinimas

Gaminio užrakinimas

Spausdintuve yra lizdas, kurį galite naudoti norėdami prijungti kabelio tipo saugos užraktą.

Anga kabeliniam apsauginiam fiksatoriui


Eksploatacinių medžiagų tvarkymas

Eksploatacinių medžiagų tvarkymas

Spausdinimo kasetės naudojimas, saugojimas ir stebėjimas gali padėti užtikrinti aukštos kokybės spaudinius.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Eksploatacinių medžiagų naudojimo trukmė
  • Spausdinimo kasetės tvarkymas


Eksploatacinių medžiagų naudojimo trukmė

Eksploatacinių medžiagų naudojimo trukmė

Norėdami gauti informacijos specifinę gaminio išeigą, žr. www.hp.com/go/learnaboutsupplies.com.

Norėdami užsakyti eksploatacinių medžiagų, žr. Eksploatacinės medžiagos ir priedai.


Spausdinimo kasetės tvarkymas

Spausdinimo kasetės tvarkymas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spausdinimo kasetės saugojimas
  • Naudokite autentiškas HP spausdinimo kasetes
  • HP pareiškimas apie ne HP spausdinimo kasetes
  • Spausdinimo kasečių autentifikavimas
  • HP pranešimų apie sukčiavimą specialioji telefono linija ir interneto svetainė


Spausdinimo kasetės saugojimas

Spausdinimo kasetės saugojimas

Neišimkite spausdinimo kasetės iš pakuotės, kol neketinate jos naudoti.

ĮSPĖJIMAS:

Kad nepažeistumėte spausdinimo kasetės, nepalikite jos šviesoje ilgiau nei keletui minučių.


Naudokite autentiškas HP spausdinimo kasetes

Naudokite autentiškas HP spausdinimo kasetes

Naudodami autentišką naują HP spausdinimo kasetę, galite gauti šią informaciją apie išteklius:

●
Likusių išteklių procentinę išraišką
●
Likusių puslapių skaičių
●
Išspausdintų puslapių skaičių


HP pareiškimas apie ne HP spausdinimo kasetes

HP pareiškimas apie ne HP spausdinimo kasetes

Bendrovė „Hewlett-Packard“ nerekomenduoja ne HP spausdinimo kasečių – nei naujų, nei perdirbtų.

PASTABA:

Bet kokiai žalai, sukeltai ne HP spausdinimo kasečių, HP garantija ir techninės priežiūros sutartys netaikomos.

Jei norite įdėti naują HP spausdinimo kasetę, žr. Spausdinimo kasetės keitimas. Jei norite perdirbti panaudotą kasetę, vykdykite instrukcijas, gautas su nauja kasete.


Spausdinimo kasečių autentifikavimas

Spausdinimo kasečių autentifikavimas

Įrenginys automatiškai autentifikuoja spausdinimo kasetę, kai ji yra įstatoma į įrenginį. Autentifikavimo metu įrenginys praneša, ar kasetė yra originali HP spausdinimo kasetė.

Jei pateikiamas pranešimas, kad tai ne originali HP spausdinimo kasetė, o jūs esate įsitikinę, kad įsigijote HP spausdinimo kasetę, žr. HP pranešimų apie sukčiavimą specialioji telefono linija ir interneto svetainė.


HP pranešimų apie sukčiavimą specialioji telefono linija ir interneto svetainė

HP pranešimų apie sukčiavimą specialioji telefono linija ir interneto svetainė

Įdiegę HP spausdinimo kasetę ir valdymo pulte pasirodžius pranešimui, kad kasetė pagaminta ne HP, skambinkite į HP pranešimų apie sukčiavimą specialiąją telefono liniją (1-877-219-3183, nemokama Šiaurės Amerikoje) arba kreipkitės adresu: www.hp.com/go/anticounterfeit. HP padės nustatyti, ar kasetė yra originali ir imsis priemonių problemai išspręsti.

Spausdinimo kasetė gali būti ne originali HP spausdinimo kasetė, jei pastebite tokius dalykus:

●
Kyla daug problemų dėl spausdinimo kasetės.
●
Kasetė atrodo ne taip, kaip įprasta (pvz., trūksta oranžinio galiuko arba pakuotė skiriasi nuo HP pakuotės).


Eksploatacinių medžiagų ir dalių keitimas

Eksploatacinių medžiagų ir dalių keitimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Eksploatacinių medžiagų keitimo nurodymai
  • Dažų perskirstymas
  • Spausdinimo kasetės keitimas


Eksploatacinių medžiagų keitimo nurodymai

Eksploatacinių medžiagų keitimo nurodymai

Nustatydami gaminį, turėkite omenyje žemiau pateikiamus nurodymus.

●
Eksploatacinių medžiagų išėmimui reikalinga pakankamai erdvės virš ir priešais gaminį.
●
Gaminys turi būti padėtas ant plokščio, tvirto paviršiaus.
PASTABA:

„Hewlett-Packard“ šiam gaminiui rekomenduoja naudoti HP eksploatacines medžiagas. Ne HP eksploatacinių medžiagų naudojimas gali sukelti problemų, kurioms išspręsti reikalingos paslaugos, nenumatytos HP garantijoje ar aptarnavimo sutartyse.


Dažų perskirstymas

Dažų perskirstymas

Baigiantis dažams, išspausdintame puslapyje galite pastebėti per šviesias ar išblukusias sritis. Perskirstę dažus galite laikinai pagerinti spausdinimo kokybę.

1.
Norėdami atidaryti spausdinimo kasetės dureles, paspauskite mygtuką ir išimkite spausdinimo kasetę.

Spausdinimo kasetės išėmimas

2.
Dažai perskirstomi švelniai pakratant kasetę pirmyn ir atgal.

ĮSPĖJIMAS:

Jei dažų pateks ant jūsų drabužių, nuvalykite juos sausu audeklu ir nuplaukite šaltu vandeniu. Plaunant karštu vandeniu, dažai įsigeria į audinį.

3.
Iš naujo įdėkite kasetę į spausdintuvą ir uždarykite spausdinimo kasetės dureles.

Spausdinimo kasetės įstatymas

Jei vis dar spausdina per šviesiai, įdėkite naują spausdinimo kasetę.


Spausdinimo kasetės keitimas

Spausdinimo kasetės keitimas

Kai priartėja spausdinimo kasetės naudojimo trukmės pabaiga, jūs esate raginami užsakyti spausdinimo kasetę pakeitimui. Galite ir toliau spausdinti su šia kasete tol, kol dėl dažų perskirstymo spausdinimo kokybė taps nebetinkama.

1.
Norėdami atidaryti spausdinimo kasetės dureles, paspauskite mygtuką ir tada išimkite spausdinimo kasetę.

Spausdinimo kasetės išėmimas

2.
Išimkite naują spausdinimo kasetę iš maišelio. Panaudotą spausdinimo kasetę įdėkite į maišelį perdirbimui.

Spausdinimo kasetės pakuotė

3.
Suimkite abi spausdinimo kasetės puses ir paskirstykite dažus švelniai pakratydami spausdinimo kasetę.
ĮSPĖJIMAS:

Nelieskite užrakto ar volelio paviršiaus.

4.
Lenkite kairėje kasetės pusėje esančią ąselę tol, kol ji atsilaisvins. Suimkite ąselę ir patraukite taip, kad nuo kasetės nuplėštumėte visą juostelę. Įdėkite ąselę į spausdinimo kasetės dėžę ir atiduokite perdirbti.

Spausdinimo kasetės įpakavimo laikiklis ir juostelė

5.
Sulygiuokite spausdinimo kasetę su grioveliais gaminio viduje, kiškite spausdinimo kasetę tol, kol ji bus tvirtai įstatyta, tada uždarykite spausdinimo kasetės dureles.

Spausdinimo kasetės įstatymas

6.
Įdiegimas baigtas. Įdėkite panaudotą spausdinimo kasetę į dėžę, kurioje buvo įdėta nauja spausdinimo kasetė. Perdirbimo instrukcijas žr. pridėtame perdirbimo vadove.

Jei reikia papildomos pagalbos, apsilankykite adresu www.hp.com/support/ljp2030series.


Gaminio valymas

Gaminio valymas

Išorinę spausdintuvo dalį nuvalykite švariu drėgnu audiniu.

ĮSPĖJIMAS:

Spausdintuvui ir šalia jo esantiems paviršiams valyti nenaudokite valiklių, kurių sudėtyje yra amoniako.

Vykstant spausdinimo procesui, spausdintuvo viduje gali susikaupti popieriaus, dažų ir dulkių dalelių. Po tam tikro laiko tai gali sukelti spausdinimo kokybės problemų, tokių kaip dažų taškeliai ar dažų dėmės, arba popierius gali pradėti strigti. Pašalinti šias problemas ir jų priežastis galite išvalydami spausdinimo kasetę ir spausdinimo medžiagos kelią spausdintuve.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spausdinimo kasetės srities valymas
  • Išvalykite popieriaus kelią
  • 1 dėklo paėmimo volelio valymas
  • Išvalykite 2 dėklo paėmimo volelį


Spausdinimo kasetės srities valymas

Spausdinimo kasetės srities valymas

Nevalykite spausdinimo kasetės srities per dažnai. Tačiau išvalius šią sritį gali pagerėti atspaudų kokybė.

DĖMESIO!

Kad išvengtumėte sužeidimų, išjunkite gaminį, atjunkite maitinimo laidą ir, prieš valydami jį, palaukite, kol atvės.

1.
Atidarykite spausdinimo kasetės dureles ir išimkite spausdinimo kasetę.

Spausdinimo kasetės išėmimas

ĮSPĖJIMAS:

Nelieskite spausdintuvo viduje esančio juodo, į kempinę panašios medžiagos perkėlimo volelio. Tai padarę galite pažeisti spausdintuvą.
ĮSPĖJIMAS:

Kad nesugadintumėte spausdinimo kasetės, stenkitės nelaikyti jos tiesioginėje šviesoje. Uždenkite ją popieriaus lapu.
2.
Sausu pūkelių nepaliekančiu skudurėliu išvalykite visas nuosėdas iš spausdinimo medžiagos kelio srities ir spausdinimo kasetės ertmės.

Spausdinimo kasetės sritis

3.
Įdėkite atgal spausdinimo kasetę ir uždarykite spausdinimo kasetės dureles.

Spausdinimo kasetės įstatymas

4.
Iš naujo prijunkite maitinimo laidą ir įjunkite spausdintuvą.

Įjungimo/išjungimo mygtuko vieta


Išvalykite popieriaus kelią

Išvalykite popieriaus kelią

Jei spausdinimo metu atspaudai ištepami dažų taškeliais, išvalykite spausdinimo medžiagos kelią. Šiam valymui naudojama skaidrė, geriausiai pašalinanti dulkes ir dažus iš spausdinimo medžiagos kelio. Nenaudokite šiurkštaus popieriaus arba popieriaus, skirto dokumentams spausdinti.

Spausdinimas su dažų dėmėmis ir taškeliais

PASTABA:

Naudodami skaidrės lapą pasieksite geriausius rezultatus. Jei neturite skaidrės, galite naudoti kopijavimo įrenginiams tinkamą spausdinimo medžiagą (70–90 g/m2), turinčią glotnų paviršių.

1.
Įsitikinkite, kad spausdintuvas nespausdina ir dega parengties lemputė.
2.
Įdėkite skaidrę į 1 dėklą.
3.
Išspausdinkite valymo puslapį.

„Windows“
1.
Atidarykite spausdintuvo tvarkyklės langą Properties (savybės) ir spustelėkite skirtuką Device Settings (įrenginio parametrai). Instrukcijos pateikiamos Spausdintuvo tvarkyklės parametrų keitimas „Windows“ sistemoje lentelės trečiame stulpelyje.
2.
Laukelyje Cleaning Page (valymo puslapis) spustelėkite Start (pradėti).
„Macintosh“
1.
Atidarykite HP spausdintuvo paslaugų programą. Žr. HP spausdintuvo įrankio atidarymas.
2.
Parinkite Cleaning Page (valymo puslapis) ir spustelėkite mygtuką OK (gerai).

PASTABA:

Valymo procesas užtrunka apie 2 minutes. Valymo puslapis valymo proceso metu pastoviai sustoja. Neišjunkite spausdintuvo, kol spausdinimo procesas nesibaigė. Norint kruopščiai išvalyti spausdintuvą, gali prireikti kelis kartus pakartoti valymo procesą.


1 dėklo paėmimo volelio valymas

1 dėklo paėmimo volelio valymas

Jei spausdintuvas negali paimti popieriaus iš 1 dėklo, laikykitės šių nurodymų.

1.
Išjunkite spausdintuvą, atjunkite maitinimo laidą ir palaukite kol jis atvės.

Įjungimo/išjungimo mygtuko vieta

2.
Norėdami atidaryti spausdinimo kasetės dureles, paspauskite mygtuką ir išimkite spausdinimo kasetę.

Spausdinimo kasetės išėmimas

ĮSPĖJIMAS:

Nelieskite spausdintuvo viduje esančio juodo, į kempinę panašios medžiagos perkėlimo volelio. Tai padarę galite pažeisti spausdintuvą.
ĮSPĖJIMAS:

Kad nesugadintumėte spausdinimo kasetės, stenkitės nelaikyti jos tiesioginėje šviesoje. Uždenkite ją popieriaus lapu.
3.
Pakelkite paėmimo volelio dangtelį.

Paėmimo volelio dangtis

4.
Spauskite dvi ąseles tol, kol griebimo ritinėlis atsilaisvins.

Juodos laikančiosios ąselės

5.
Išimkite iš gaminio paėmimo volelį.

6.
Suvilgykite pūkelių neturintį audeklą vandeniu ir nušveiskite juo ritinėlį.

Vandenyje sudrėkintas audeklo gabalėlis

PASTABA:

Nelieskite ritinėlio paviršiaus be pirštinių.
7.
Sausu neturinčiu pūkelių audeklu nuo griebimo ritinėlio nušluostykite atmirkusius nešvarumus.

Sausas audeklo gabalėlis

8.
Palaukite, kol išdžius griebimo ritinėlis.

9.
Juodas laikančiąsias ąseles įstatykite į spausdintuvo paėmimo ritinėlio griovelius ir spauskite paėmimo ritinėlį tol, kol pasigirs laikančiųjų ąselių spragtelėjimas.

Paėmimo volelio įstatymas

10.
Užverkite paėmimo volelio dangtelį.

Paėmimo volelio dangtis

11.
Įdėkite spausdinimo kasetę atgal ir uždarykite spausdinimo kasetės dureles.

Spausdinimo kasetės įstatymas

12.
Iš naujo prijunkite maitinimo laidą ir įjunkite spausdintuvą.

Įjungimo/išjungimo mygtuko vieta


Išvalykite 2 dėklo paėmimo volelį

Išvalykite 2 dėklo paėmimo volelį

Jei gaminys nepaima popieriaus iš 2 dėklo, laikykitės šių nurodymų.

1.
Išjunkite spausdintuvą, atjunkite maitinimo laidą ir laukite, kol jis atvės.

Įjungimo/išjungimo mygtuko vieta

2.
Išimkite 2 dėklą.

3.
Raskite paėmimo volelį, esantį tuščio dėklo lizdo viršuje, šalia spausdintuvo priekinės pusės.

4.
Suvilgykite pūkelių nepaliekantį audeklą vandeniu ir, sukdami volelį link spausdintuvo galinės pusės, jį nušveiskite.

Vandenyje sudrėkintas audeklo gabalėlis

PASTABA:

Nelieskite ritinėlio paviršiaus be pirštinių.
5.
Sausu neturinčiu pūkelių audeklu nuo griebimo ritinėlio nušluostykite atmirkusius nešvarumus.

Sausas audeklo gabalėlis

6.
Palaukite, kol išdžius griebimo ritinėlis.

7.
Pakeiskite 2 dėklą.

Pakeiskite 2 dėklą

8.
Prijunkite iš naujo maitinimo laidą ir įjunkite spausdintuvą.

Įjungimo/išjungimo mygtuko vieta


Problemų sprendimas
Problemų sprendimas

Problemų sprendimas

  • Spręskite bendrojo pobūdžio problemas
  • Atkurkite gamyklinius nustatymus
  • Būsenos lemputės švietimas
  • Būsenos įspėjimo pranešimai
  • Strigtys
  • Spausdinimo kokybės problemų sprendimas
  • Spręskite veikimo problemas
  • Spręskite ryšio problemas
  • Spręskite įprastas „Windows“ problemas
  • Spręskite įprastas „Macintosh“ problemas
  • „Linux“ problemų sprendimas


Spręskite bendrojo pobūdžio problemas

Spręskite bendrojo pobūdžio problemas

Jei gaminys nereaguoja tinkamai, paeiliui atlikite šiame patikrinimų sąraše išvardintus veiksmus. Jei gaminys neatlieka veiksmo, vadovaukitės atitinkamais trikčių šalinimo pasiūlymais. Jei atlikus veiksmą problema išsprendžiama, galite baigti ir nebeatlikti kitų patikrinimų sąraše išvardytų veiksmų.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Trikčių šalinimo patikrinimų sąrašas
  • Faktoriai, turintys įtakos gaminio veikimui


Trikčių šalinimo patikrinimų sąrašas

Trikčių šalinimo patikrinimų sąrašas

1.
Įsitikinkite, kad dega gaminio parengties lemputė. Jei jokia lemputė nedega, atlikite šiuos veiksmus:

a.
Patikrinkite maitinimo kabelio jungtis.
b.
Patikrinkite, ar įjungtas maitinimo jungiklis.
c.
Įsitikinkite, ar linijos įtampa tinka gaminio maitinimo konfigūracijai. (Žiūrėkite gaminio įtampos reikalavimus, pateiktus ant gaminio gale esančios etiketės.) Jei naudojate ilgintuvą, o jo įtampa neatitinka specifikacijų, gaminio maitinimo laidą įkiškite tiesiogiai į sienoje esantį lizdą. Jei jis jau įkištas į sienoje esantį lizdą, išbandykite kitą lizdą.
d.
Jei nė viena iš šių priemonių neatkuria maitinimo, susisiekite su HP techninės priežiūros tarnyba.

2.
Patikrinkite kabelius.

a.
Patikrinkite kabelio jungtį tarp gaminio ir kompiuterio ar tinklo prievado. Įsitikinkite, kad jungtis saugi.
b.
Jei galite, pabandykite kitą kabelį, kad įsitikintumėte, jog pats kabelis nesugedęs.
c.
Patikrinkite tinklo jungtį. Žr. Spręskite tinklo problemas.

3.
Patikrinkite, ar neužsidegė kurios nors valdymo skydelio lemputės. Žr. Būsenos lemputės švietimas.
4.
Įsitikinkite, kad jūsų naudojamas popierius atitinka specifikacijas.
5.
Išspausdinkite konfigūracijos puslapį. Žr. Informacijos puslapių spausdinimas.

a.
Jei puslapis nespausdinamas, patikrinkite, ar bent viename dėkle yra popieriaus.
b.
Jei lapas įstringa gaminyje, žr. Šalinti strigtis.

6.
Jei konfigūracijos puslapis išspausdinamas, patikrinkite šiuos elementus.

a.
Jei puslapis nespausdinamas tinkamai, problema kilo dėl gaminio įrangos. Kreipkitės į HP techninės priežiūros tarnybą.
b.
Jei puslapis išspausdinamas tinkamai, gaminio įranga veikia teisingai. Problema kilo dėl naudojamo kompiuterio, spausdintuvo tvarkyklės arba programos.

7.
Pasirinkite vieną iš šių parinkčių:

„Windows“: spustelėkite „Start“ (pradėti), „Settings“ (nustatymai) ir spustelėkite „Printers“ (spausdintuvai) arba „Printers and Faxes“ (spausdintuvai ir fakso aparatai). Dukart spustelėkite gaminio pavadinimą.

arba

„Mac OS X“: atidarykite „Print Center“ (spausdinimo centras) arba „Printer Setup Utility“ (spausdintuvo sąrankos paslaugų programa) ir dukart spustelėkite gaminio liniją.

8.
Patvirtinkite, kad įdiegėte šio gaminio spausdintuvo tvarkyklę. Patikrinkite programą, kad įsitikintumėte, jog naudojate šio gaminio spausdintuvo tvarkyklę.
9.
Išspausdinkite trumpą dokumentą iš kitos programos, veikusios anksčiau. Jei pavyksta, reiškias problema kilo dėl naudojamos programos. Jei nepavyksta (dokumentas neišspausdinamas), atlikite šiuos veiksmus:

a.
Pabandykite užduotį spausdinti iš kito kompiuterio, kuriame įdiegta gaminio programinė įranga.
b.
Jei gaminį prijungėte prie tinklo, USB kabeliu prijunkite jį tiesiogiai prie kompiuterio. Nukreipkite gaminį į tinkamą prievadą arba dar kartą įdiekite programinę įrangą ir pasirinkite naują naudojamos jungties tipą.


Faktoriai, turintys įtakos gaminio veikimui

Faktoriai, turintys įtakos gaminio veikimui

Kai kurie faktoriai turi įtakos laikui, per kurį išspausdinama užduotis:

●
Didžiausias gaminio greitis, matuojamas puslapiais per minutę (ppm)
●
Specialaus popieriaus naudojimas (pvz., skaidrių, storo popieriaus ar pasirinktinio dydžio popieriaus)
●
Gaminio apdorojimo ir perkėlimo laikas
●
Grafikos sudėtingumas ir dydis
●
Naudojamo kompiuterio greitis
●
USB ryšys
●
Spausdintuvo I/O konfigūracija
●
Tinklo operacinė sistema ir konfigūracija (jei taikoma)


Atkurkite gamyklinius nustatymus

Atkurkite gamyklinius nustatymus

Norėdami atkurti numatytuosius gamyklinius nustatymus, atlikite šiuos veiksmus.

1.
Išjunkite gaminį.
2.
Įjunkite spausdintuvą ir esant inicijavimo stadijai vienu metu nuspauskite ir palaikykite abu valdymo skydo mygtukus, kol lemputės pradės mirksėti tolygiai.


Būsenos lemputės švietimas

Būsenos lemputės švietimas

Valdymo skydo vieta

Būsenos rodiklių aprašas
lemputė nedega
Simbolis, nurodantis, kad lemputė nedega
lemputė dega
Simbolis, nurodantis, kad lemputė dega
lemputė mirksi
Simbolis, nurodantis, kad lemputė mirksi

Derinimo pulto lempučių signalų reikšmės
Lempučių būsena
Spausdintuvo būsena
Veiksmas
Inicijavimo lemputės signalas
Iniciacija/paleidimas
Kai spausdintuvas paleidžiamas, vykdymo, pasiruošimo ir įspėjimo lemputės įsižiebia viena po kitos (ciklo dažnis 500 ms).
Pakartotinio konfigūravimo iniciacija
Spausdintuvo paleidimo metu galite nustatyti tam tikras iniciacijos sekas, skirtas pakartotinai konfigūruoti spausdintuvą. Pasirinkus tokią seką, kaip šaltasis pradinių reikšmių nustatymas („Cold Reset“), lemputės įžiebiamos viena po kitos, kaip ir iniciacijos/paleidimo metu.
Užduoties atšaukimas
Baigus atšaukimo procesą, spausdintuvas grįžta į parengties būseną.
Kol inicijuojama, pakartotinai konfigūruojama ir atšaukiama užduotis, spausdintuvas nereaguos į spaudžiamus mygtukus.
Parengties lemputės signalas
Parengties
Spausdintuvas yra parengties būsenos, kurios metu nevykdoma jokia spausdinimo užduotis.
Norėdami išspausdinti konfigūracijos puslapį, paspauskite ir penkias sekundes laikykite nuspaustą mygtuką Go (vykdyti), kai šviečia spausdintuvo parengties lemputė ir nėra spausdinami kiti darbai.
Duomenų apdorojimo lemputės signalas
Duomenų apdorojimas
Spausdintuvas apdoroja arba gauna duomenis.
Norėdami atšaukti vykdomą užduotį, paspauskite mygtuką Cancel (atšaukti).
Rankinio tiekimo lemputės signalas
Manual Feed (rankinis padavimas) arba Continuable Error (tęstinoji klaida).
Tokios būsenos priežastys išvardytos žemiau.
●
Rankinis popieriaus padavimas
●
Bendroji tęstinoji klaida
●
Atminties konfigūracijos klaida
●
Individualioji arba užduoties klaida
Norėdami panaikinti klaidą ir išspausdinti išlikusius duomenis, paspauskite mygtuką Go (vykdyti).
Jei klaida panaikinta sėkmingai, spausdintuvas pereina į duomenų apdorojimo būseną ir baigia spausdinti.
Jei klaidos panaikinti nepavyko, spausdintuvas grįžta į tęstinosios klaidos būseną.
Persėjimo lemputės signalas
Įspėjimas
Atidarytos spausdinimo kasetės durelės.
Uždarykite spausdinimo kasetės dureles.
Esminės klaidos lemputės signalas
Esminė klaida
●
Išjunkite, palaukite 10 sekundžių ir vėl įjunkite spausdintuvą.
●
Jei negalite išspręsti šios problemos, susisiekite su HP. Žr. Pagalba klientams.
Žemo dažų lygio lemputės signalas
Baigiasi dažai
Vykdymo, parengties ir įspėjimo lempučių signalai nepriklauso nuo šios būsenos.
Užsakykite naują spausdinimo kasetę ir paruoškite ją. Žr. Eksploatacinės medžiagos ir priedai.
Apie dažų nebuvimą įspėjančios lemputės signalas
Dažų nėra
Spausdinimo kasetė buvo išimta iš spausdintuvo.
Įdėkite spausdinimo kasetę į spausdintuvą.
Popieriaus strigties lemputės signalas
Įstrigusi spausdinimo medžiaga
Pašalinkite strigtį. Žr. Šalinti strigtis.
Apie popieriaus trūkumą įspėjančios lemputės signalas
Baigėsi popierius
Įdėkite popieriaus ar kitos spausdinimo medžiagos.
Popieriaus stovo lemputės signalas
Popieriaus stovas
Netinkamas popierius arba kita spausdinimo medžiaga.
Įdėkite reikiamo arba kitokio popieriaus. Žr. Popierius ir spausdinimo laikmenos.
Jei norite ignoruoti problemą, paspauskite mygtuką Go (vykdyti).


Būsenos įspėjimo pranešimai

Būsenos įspėjimo pranešimai

Būsenos įspėjimo pranešimai rodomi kompiuterio ekrane, jei iškyla tam tikrų problemų dėl gaminio. Norėdami išspręsti šias problemas, naudokite žemiau pateiktą lentelę.

Įspėjimo pranešimas
Aprašymas
Rekomenduojami veiksmai
Atidarytos durelės
Durelės atidarytos.
Uždarykite dureles.
Install black cartridge (įdėkite juodų dažų kasetę)
Kasetė gaminyje neįstatyta arba įstatyta netinkamai.
Įstatykite spausdinimo kasetę.
Neprijungta
Gaminio programinė įranga negali užmegzti ryšio su gaminiu.
1.
Įsitikinkite, kad gaminys įjungtas.
2.
Užtikrinkite, kad prie gaminio ir kompiuterio yra tvirtai prijungtas USB kabelis.
Order black Cartridge (užsakykite juodą kasetę)
Baigiasi nurodytos spausdinimo kasetės eksploatacijos laikas.
Užsakykite naują spausdinimo kasetę. Su turima kasete galite spausdinti tol, kol tenkins spausdinimo kokybė.
„10.XXXX Supply error“ (10.XXXX tiekimo atminties klaida)
Neįskaitomas arba nėra spausdinimo kasetės el. etiketės.
●
Įstatykite spausdinimo kasetę atgal į spausdintuvą.
●
Išjunkite ir vėl įjunkite gaminį.
●
Jei klaida išlieka, pakeiskite kasetę.
„50.X Fuser error“ (50.X kaitintuvo klaida)
Įvyko gaminio kaitintuvo klaida.
Išjunkite maitinimą maitinimo jungikliu, palaukite bent 30 sekundžių ir tada įjunkite maitinimą bei palaukite, kol gaminys inicijuosis.
Jei klaida kartojasi, išjunkite gaminį, palaukite bent 25 minutes ir vėl įjunkite gaminį.
Jei naudojate apsaugą nuo įtampos šuolių, išimkite ją. Įjunkite gaminį tiesiai į sieninį lizdą. Naudokite maitinimo jungiklį gaminiui įjungti.
Jei pranešimas nedingsta, kreipkitės į HP klientų aptarnavimo tarnybą. Žr. skyrių Pagalba klientams.
„52.0 Scanner Error“ (52.0 skenerio klaida)
Įvyko vidinė klaida.
Išjunkite maitinimą maitinimo jungikliu, palaukite bent 30 sekundžių ir tada įjunkite maitinimą bei palaukite, kol gaminys inicijuosis.
Jei naudojate apsaugą nuo įtampos šuolių, išimkite ją. Įjunkite gaminį tiesiai į sieninį lizdą. Naudokite maitinimo jungiklį gaminiui įjungti.
Jei pranešimas nedingsta, kreipkitės į HP klientų aptarnavimo tarnybą. Žr. skyrių Pagalba klientams.
„Engine communication error“ (variklio ryšio klaida)
Įvyko gaminio vidinio ryšio klaida.
Išjunkite maitinimą maitinimo jungikliu, palaukite bent 30 sekundžių ir tada įjunkite maitinimą bei palaukite, kol gaminys inicijuosis.
Jei naudojate apsaugą nuo įtampos šuolių, išimkite ją. Įjunkite gaminį tiesiai į sieninį lizdą. Naudokite maitinimo jungiklį gaminiui įjungti.
Jei pranešimas nedingsta, kreipkitės į HP klientų aptarnavimo tarnybą. Žr. skyrių Pagalba klientams.
„Jam in <location>“ (strigtis <location>)
(<location> rodo vieta, kurioje įstrigo popierius)
Gaminys aptiko strigtį.
Išimkite įstrigusį popierių iš pranešime nurodytos vietos. Užduotis turėtų tęsti spausdinimą. Jei ji to nedaro, bandykite spausdinti užduotį iš naujo. Žr. skyrių Strigtys.
Jei pranešimas nedingsta, kreipkitės į HP klientų aptarnavimo tarnybą. Žr. skyrių Pagalba klientams.
„Load paper“ (įdėti popierių)
Dėklas tuščias
Įdėkite spausdinimo medžiagą į dėklą.
„Manual feed“ (rankinis tiekimas)
Gaminys nustatytas rankinio tiekimo režimui.
Į dėklą įdėkite reikiamo popieriaus ir spustelėdami Vykdyti mygtuką pašalinkite pranešimą.
„Non-HP black cartridge“ (ne HP juoda kasetė)
Įstatyta nauja ne HP kasetė. Šis pranešimas bus rodomas tol, kol neįstatysite HP kasetės ir nepaspausite Vykdyti mygtuko.
Jei manote, kad įsigijote HP eksploatacinę medžiagą, apsilankykite adresu: www.hp.com/go/anticounterfeit.
Garantija netaikoma priežiūros ar remonto darbams, kuriuos tenka atlikti dėl to, kad buvo naudojamos ne HP eksploatacinės medžiagos.
orėdami toliau spausdinti, paspauskite Vykdyti mygtuką.
„Page too complex“ (puslapis per daug sudėtingas)
Gaminys negali apdoroti puslapio.
Norėdami toliau spausdinti, spustelėkite Vykdyti mygtuką, tačiau tai gali paveikti spausdinimo rezultatus.
„Printer mispick“ (netinkamas spausdintuvo paėmimas)
Spausdinimo varikliui nepavyko paimti popieriaus lapo.
Iš naujo į dėklą įdėkite popieriaus ir norėdami tęsti darbą spustelėkite Vykdyti mygtuką.
Jei pranešimas nedingsta, kreipkitės į HP klientų aptarnavimo tarnybą. Žr. skyrių Pagalba klientams.
„Printing“ (spausdinimas)
Gaminys spausdina dokumentą.
Laukiama, kol baigsis spausdinimas.


Strigtys

Strigtys

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Dažnai pasitaikančios strigčių priežastys
  • Strigties vietos
  • Šalinti strigtis


Dažnai pasitaikančios strigčių priežastys

Dažnai pasitaikančios strigčių priežastys

Daugumą strigčių sukelia HP specifikacijų neatitinkančio popieriaus naudojimas. Visų „HP LaserJet“ gaminių popieriaus specifikacijas rasite „HP LaserJet“ spausdintuvų grupės spausdinimo medžiagų vadove. Šį vadovą rasite www.hp.com/support/ljpaperguide.

Gaminyje įstrigo popierius.1
Priežastis
Sprendimas
Popierius neatitinka specifikacijų.
Naudokite tik tokį popierių, kuris atitinka HP specifikacijas. Žr. Popierius ir spausdinimo laikmenos.
Komponentas įstatytas netinkamai.
Patikrinkite, ar spausdinimo kasetė įdėta tinkamai.
Naudojate popierių, kuris jau buvo naudojamas gaminyje ar kopijavimo aparate.
Nenaudokite popieriaus, kuris jau buvo naudojamas spausdintuve ar kopijavimo aparate.
Dėklas įstatytas netinkamai.
Iš dėklo pašalinkite popieriaus perteklių. Įsitikinkite, kad lapų krūva yra žemiau maksimalios lapų krūvos aukščio žymos ant dėklo. Žr. Dėjimas į dėklus.
Popierius yra pakrypęs.
Dėklo kreiptuvai netinkamai sureguliuoti. Sureguliuokite juos taip, kad jie tvirtai laikytų krūvą vietoje, jos nelenkdami.
Popierius surištas arba sukibęs.
Pašalinkite popierių, sulenkite ir pasukite jį 180° laipsnių arba apverskite. Dar kartą įdėkite popierių į dėklą.
PASTABA:

Neišskleiskite popieriaus. Išskleidus popierių, gali atsirasti statinė elektra, dėl kurios popierius sukibs.
Popierius išimamas prieš jam nusileidžiant į išvesties dėklą.
Iš naujo nustatykite gaminį. Prieš išimdami lapą, palaukite, kol jis iki galo nusileis išvesties dėkle.
Dvipusio spausdinimo metu popierių ištraukėte nesulaukę, kol bus išspausdinta antra dokumento pusė.
Iš naujo nustatykite gaminį ir dar kartą spausdinkite dokumentą. Prieš išimdami lapą, palaukite, kol jis iki galo nusileis išvesties dėkle.
Popierius yra prastos būklės.
Pakeiskite popierių.
Vidiniai dėklo velenėliai nepaima popieriaus.
Išimkite viršutinį popieriaus lapą. Jei popierius per sunkus, gali nepavykti paimti jo iš dėklo.
Popieriaus kraštai šiurkštūs ar nelygūs.
Pakeiskite popierių.
Popierius yra perforuotas arba iškilus.
Perforuotas arba iškilus popierius sunkiai atsiskiria. Tiekite atskirus puslapius iš 1 dėklo.
Gaminio eksploatacijos medžiagų galiojimo laikas pasibaigė.
Patikrinkite, ar gaminio valdymo pulte nėra pranešimų, raginančių pakeisti eksploatacijos medžiagas arba spausdinkite eksploatacijos medžiagų būklės puslapį, kad patikrintumėte likusį jų galiojimo laiką. Žr. Informacijos puslapių spausdinimas.
Popierius buvo netinkamai laikomas.
Pakeiskite popierių dėkluose. Popierius turi būti saugomas originalioje pakuotėje, kontroliuojamoje aplinkoje.

1 Jei gaminys vis dar stringa, kreipkitės į HP techninės priežiūros tarnybą arba įgaliotąjį HP paslaugų tiekėją.


Strigties vietos

Strigties vietos

Strigčių gali pasitaikyti šiose gaminio vietose.

1
Vidinės dalys
2
Įvesties dėklai
3
Išvedimo skyriai


Šalinti strigtis

Šalinti strigtis

Šalindami strigtis būkite atsargūs ir nesuplėšykite įstrigusio popieriaus. Jei gaminyje lieka maža skiautelė popieriaus, ji gali sukelti papildomas strigtis.

ĮSPĖJIMAS:

Prieš šalindami strigtis išjunkite gaminį ir atjunkite maitinimo laidą.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Vidinės sritys
  • Įvesties dėklai
  • Išvedimo skyriai


Vidinės sritys

Vidinės sritys

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spausdinimo kasetės sritis ir popieriaus kelias


Spausdinimo kasetės sritis ir popieriaus kelias

Spausdinimo kasetės sritis ir popieriaus kelias

1.
Norėdami atidaryti spausdinimo kasetės dureles, paspauskite mygtuką ir išimkite spausdinimo kasetę.

Spausdinimo kasetės išėmimas

ĮSPĖJIMAS:

Kad nesugadintumėte spausdinimo kasetės, stenkitės nelaikyti jos tiesioginėje šviesoje. Uždenkite ją popieriaus lapu.
2.
Jei įstrigęs popierius matomas, paimkite jį abiem rankomis ir lėtai ištraukite iš spausdintuvo.

Pašalinkite įstrigusį popierių

3.
Pakeiskite spausdinimo kasetę ir uždarykite spausdinimo kasetės dureles.

Spausdinimo kasetės įstatymas

4.
Jei spausdinimo kasetės durelių viduje nėra įstrigusio popieriaus, atidarykite strigčių atlaisvinimo dureles, esančias spausdintuvo galinėje pusėje.

Strigties šalinimo durelės

5.
Jei įstrigęs popierius matomas, paimkite jį abiem rankomis ir lėtai ištraukite iš spausdintuvo.

Pašalinkite įstrigusį popierių

6.
Uždarykite strigčių atlaisvinimo dureles.

Strigties šalinimo durelės


Įvesties dėklai

Įvesties dėklai

Šiame skyriuje pateikta informacija tokiomis temomis:

  • 1 dėklas
  • 2 dėklas


1 dėklas

1 dėklas

1.
Norėdami atidaryti spausdinimo kasetės dureles, paspauskite mygtuką ir išimkite spausdinimo kasetę.

Spausdinimo kasetės išėmimas

ĮSPĖJIMAS:

Kad nesugadintumėte spausdinimo kasetės, stenkitės nelaikyti jos tiesioginėje šviesoje. Uždenkite ją popieriaus lapu.
2.
Pakelkite 1 dėklo volelio dangtelį, suimkite įstrigusį popierių ir lėtai traukite iš spausdintuvo.

Pašalinkite įstrigusį popierių

3.
Pakeiskite spausdinimo kasetę ir uždarykite spausdinimo kasetės dureles.

Spausdinimo kasetės įstatymas


2 dėklas

2 dėklas

1.
Atidarykite dėklą.

2.
Abiem rankomis paimkite įstrigusį popierių ir lėtai ištraukite iš spausdintuvo.

Pašalinkite įstrigusį popierių

3.
Uždarykite dėklą.

4.
Jei dėklo srityje įstrigusio popieriaus nesimato, išimkite spausdinimo kasetę ir patraukite į apačią viršutinį medžiagos kreiptuvą. Abiem rankomis paimkite įstrigusį popierių ir lėtai ištraukite iš spausdintuvo.

Pašalinkite įstrigusį popierių

5.
Pakeiskite spausdinimo kasetę ir uždarykite spausdinimo kasetės dureles.

Spausdinimo kasetės įstatymas


Išvedimo skyriai

Išvedimo skyriai

ĮSPĖJIMAS:

kad nepažeistumėte spausdintuvo, nebandykite šalinti strigties viršutiniame išvedimo skyriuje traukdami popierių.

1.
Atidarykite strigčių atlaisvinimo dureles, esančias galinėje spausdintuvo pusėje.

Strigties šalinimo durelės

2.
Abiem rankomis suimkite įstrigusį popierių ir lėtai traukite iš spausdintuvo.

Pašalinkite įstrigusį popierių

3.
Uždarykite strigčių atlaisvinimo dureles.

Strigties šalinimo durelės


Spausdinimo kokybės problemų sprendimas

Spausdinimo kokybės problemų sprendimas

Galite išvengti didžiosios dalies spausdinimo kokybės problemų, jei vykdysite šiuos nurodymus.

●
Sukonfigūruokite dėklus tinkamam popieriaus tipui nustatyti. Žr. Dėklų konfigūravimas.
●
Naudokite popierių, atitinkantį HP specifikacijas. Žr. Popierius ir spausdinimo laikmenos.
●
Valykite gaminį pagal poreikį. Žr. Išvalykite popieriaus kelią.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spausdinimo kokybės problemos, susijusios su popieriumi
  • Spausdinimo kokybės problemos, susijusios su aplinka
  • Spausdinimo kokybės problemos, susijusios su strigtimis
  • Sureguliuokite spausdinimo tankį
  • Vaizdo defektų pavyzdžiai


Spausdinimo kokybės problemos, susijusios su popieriumi

Spausdinimo kokybės problemos, susijusios su popieriumi

Kai kurios spausdinimo kokybės problemos kyla naudojant popierių, neatitinkantį HP specifikacijų.

●
Popieriaus paviršius per glotnus.
●
Popieriaus drėgmės kiekis netolygiai pasiskirstęs, per didelis arba per mažas. Naudokite popierių iš kito šaltinio arba dar neatidarytos šūsnies.
●
Kai kurios popieriaus sritys atmeta dažomuosius miltelius. Naudokite popierių iš kito šaltinio arba dar neatidarytos šūsnies.
●
Jūsų naudojamas firminis blankas spausdinamas ant šiurkštaus popieriaus. Naudokite glotnesnį, kopijavimo popierių. Jei tai išspręs problemą, paprašykite savo firminių blankų tiekėjo naudoti popierių, atitinkantį HP specifikacijas.
●
Popierius pernelyg šiurkštus. Naudokite glotnesnį, kopijavimo popierių.
●
Popierius per sunkus pasirinktam popieriaus tipo nustatymui, tad dažomieji milteliai kaitinant neprilimpa prie popierių.

Visų popieriaus specifikacijų visiems „HP LaserJet“ produktams ieškokite „HP LaserJet Printer“ grupės spausdinimo medžiagos vadove. Šis vadovas prieinamas adresu www.hp.com/support/ljpaperguide.


Spausdinimo kokybės problemos, susijusios su aplinka

Spausdinimo kokybės problemos, susijusios su aplinka

Jei gaminys veikia labai drėgnomis arba sausomis sąlygomis, įsitikinkite, kad spausdinimo aplinka atitinka specifikacijas. Žr. Darbo aplinka.


Spausdinimo kokybės problemos, susijusios su strigtimis

Spausdinimo kokybės problemos, susijusios su strigtimis

Įsitikinkite, kad visi lapai pašalinti iš popieriaus kelio.

●
Jei gaminys neseniai užsikirto, išspausdinkite du ar tris lapus, kad išvalytumėte popieriaus kelią.
●
Jei lapai nepraeina pro kaitintuvą ir sukelia vaizdo defektus paskesniuose dokumentuose, išspausdinkite du ar tris lapus, kad išvalytumėte popieriaus kelią. Jei problema tebėra, išspausdinkite ir apdorokite valomąjį lapą. Žiūrėkite Išvalykite popieriaus kelią.


Sureguliuokite spausdinimo tankį

Sureguliuokite spausdinimo tankį

Kai kurias spausdinimo kokybės problemas galite išspręsti reguliuojant spausdinimo tankį, taip pašviesinant arba patamsinant spaudinį.

„Windows“
1.
Atidarykite spausdintuvo tvarkyklės langą Properties (savybės) ir spustelėkite skirtuką Device Settings (įrenginio parametrai). Instrukcijos pateikiamos Spausdintuvo tvarkyklės parametrų keitimas „Windows“ sistemoje lentelės trečiame stulpelyje.
2.
Laukelyje Print Density (spausdinimo tankis) sureguliuokite spausdinimo tankį naudodami slankiąją juostą.
3.
Spustelėkite OK (gerai) mygtuką.
„Macintosh“
1.
Meniu File (failas) spustelėkite Print (spausdinti).
2.
Atidarykite meniu Print Options (spausdinimo parinktys).
3.
Laukelyje Print Density (spausdinimo tankis) sureguliuokite spausdinimo tankį naudodami slankiąją juostą.


Vaizdo defektų pavyzdžiai

Vaizdo defektų pavyzdžiai

Šiame skyriuje pateikta informacija apie spausdinimo defektų atpažinimą ir pašalinimą.

PASTABA:

Jei problemos išspręsti nepavyko, kreipkitės į HP įgaliotąjį platintoją ar aptarnavimo atstovą.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Atspaudas per šviesus ar išblukęs
  • Dažų taškeliai
  • Praleistos (tuščios) vietos
  • Vertikalios linijos
  • Pilkas fonas
  • Dažų dėmės
  • Netaisyklingos dažų dėmės
  • Vertikalūs pasikartojantys defektai
  • Neteisingos formos ženklai
  • Įžambus atspaudas
  • Išlenktas arba banguotas atspaudas
  • Susiraukšlėjęs (suglamžytas) atspaudas
  • Išsklaidyti dažai


Atspaudas per šviesus ar išblukęs

Atspaudas per šviesus ar išblukęs

Per šviesus arba išblukęs spausdinimas
●
Baigiasi spausdinimo kasetės galiojimas.
●
Perskirstykite dažus, kad pratęstumėte naudojimo laiką.
●
Spausdinimo medžiaga gali neatitikti „Hewlett-Packard“ specifikacijų (pavyzdžiui, būti per drėgna ar per šiurkšti).
●
Jei visas puslapis per šviesus, vadinasi, nustatytas per mažas spausdinimo tankis arba įjungtas dažų tausojimo („EconoMode“) režimas. Sureguliuokite spausdinimo tankio nustatymą ir išjunkite „EconoMode“ režimą spausdintuvo savybių lange.


Dažų taškeliai

Dažų taškeliai

Dažų taškeliai
●
Spausdinimo medžiaga gali neatitikti „Hewlett-Packard“ specifikacijų (pavyzdžiui, būti per drėgna ar per šiurkšti).
●
Spausdintuvą gali tekti išvalyti.
●
Spausdinimo kasetė gali būti pažeista.


Praleistos (tuščios) vietos

Praleistos (tuščios) vietos

Praleistos (tuščios) vietos
●
Gali būti pažeistas vienas spausdinimo medžiagos lapas. Pabandykite užduotį išspausdinti dar kartą.
●
Spausdinimo medžiagos drėgmės kiekis pasiskirstęs netolygiai arba medžiagos paviršiuje yra drėgnų dėmių. Pabandykite spausdinti ant naujos spausdinimo medžiagos.
●
Medžiaga pakuotėje yra prastos kokybės. Gamybos proceso metu gali susidaryti sritys, prie kurių nelimpa dažai. Pabandykite naudoti kito tipo arba kito gamintojo spausdinimo medžiagą.
●
Spausdinimo kasetė gali būti pažeista.


Vertikalios linijos

Vertikalios linijos

Vertikalios linijos
Gali būti, kad susibraižė šviesai jautrus cilindras, esantis spausdinimo kasetėje. Įdėkite naują HP spausdinimo kasetę.


Pilkas fonas

Pilkas fonas

Pilkas fonas
●
Pakeiskite spausdinimo medžiagą lengvesne.
●
Patikrinkite spausdintuvo aplinką. Fono šešėliai gali susidaryti ir dėl per mažo drėgnumo aplinkos ore.
●
Tankio nustatymas gali būti per didelis. Sureguliuokite tankio nustatymą.
●
Įdėkite naują HP spausdinimo kasetę.


Dažų dėmės

Dažų dėmės

Dažų dėmės
●
Jei dažų dėmės yra ant spausdinimo medžiagos įvedimo krašto, gali būti, kad ištepti spausdinimo medžiagos kreiptuvai. Nušluostykite spausdinimo medžiagos kreiptuvus sausu pūkelių nepaliekančiu audeklu.
●
Patikrinkite spausdinimo medžiagos tipą ir kokybę.
●
Kaitintuvo temperatūra gali būti per žema. Patikrinkite, ar Jūsų spausdintuvo tvarkyklėje pasirinktas tinkamas medžiagos tipas.
●
Pabandykite įdėti naują HP spausdinimo kasetę.


Netaisyklingos dažų dėmės

Netaisyklingos dažų dėmės

Netaisyklingos dažų dėmės
●
Kaitintuvo temperatūra gali būti per žema. Patikrinkite, ar Jūsų spausdintuvo tvarkyklėje pasirinktas tinkamas medžiagos tipas.
●
Išvalykite spausdintuvo vidų.
●
Patikrinkite spausdinimo medžiagos tipą ir kokybę.
●
Patikrinkite, ar Jūsų spausdintuvo tvarkyklėje pasirinktas tinkamas medžiagos tipas.
●
Įjunkite spausdintuvą tiesiai į kintamosios srovės lizdą nenaudodami ilgintuvo.


Vertikalūs pasikartojantys defektai

Vertikalūs pasikartojantys defektai

Vertikalūs pasikartojantys defektai
●
Spausdinimo kasetė gali būti pažeista. Jei pasikartojančių žymių vieta puslapiuose sutampa, įdėkite naują HP spausdinimo kasetę.
●
Vidinės dalys gali būti išteptos dažais. Jei defektai atsiranda kitoje (apatinėje) lapo pusėje, problema tikriausiai išnyks išspausdinus dar kelis puslapius.
●
Patikrinkite, ar Jūsų spausdintuvo tvarkyklėje pasirinktas tinkamas medžiagos tipas.


Neteisingos formos ženklai

Neteisingos formos ženklai

Neteisingos formos ženklai
●
Jei ženklai yra neteisingos formos ir yra tuščių vietų, spausdinimo medžiaga gali būti per glotni. Pabandykite spausdinti ant kitos medžiagos.
●
Jei ženklai yra neteisingos formos ir banguoti, spausdintuvą gali tekti remontuoti. Išspausdinkite konfigūracijos puslapį. Jei ženklai yra neteisingos formos, kreipkitės į įgaliotąjį HP platintoją arba aptarnavimo atstovą.


Įžambus atspaudas

Įžambus atspaudas

Įžambus atspaudas
●
Įsitikinkite, kad spausdinimo medžiaga teisingai įdėta, o kreiptuvai nėra per daug suspaudę spausdinimo medžiagos šūsnies ar per daug atlaisvinti.
●
Medžiagos įvedimo skyrius gali būti perpildytas.
●
Patikrinkite spausdinimo medžiagos tipą ir kokybę.


Išlenktas arba banguotas atspaudas

Išlenktas arba banguotas atspaudas

Išlenktas arba banguotas atspaudas
●
Patikrinkite spausdinimo medžiagos tipą ir kokybę. Dėl aukštos temperatūros ir drėgmės spausdinimo medžiaga gali sulinkti.
●
Spausdinimo medžiaga galėjo būti per ilgai laikyta įvedimo dėkle. Apverskite medžiagos šūsnį. Be to, galite pabandyti apsukti spausdinimo medžiagą įvedimo dėkle 180° kampu.
●
Atidarykite tiesioginės išvesties dureles ir bandykite spausdinti tiesioginės išvesties keliu.
●
Kaitintuvo temperatūra gali būti per aukšta. Patikrinkite, ar Jūsų spausdintuvo tvarkyklėje pasirinktas tinkamas medžiagos tipas. Jei problema išlieka, pasirinkite medžiagos tipą, kuriam naudojama žema kaitintuvo temperatūra, tokį kaip skaidrės arba lengva spausdinimo medžiaga.


Susiraukšlėjęs (suglamžytas) atspaudas

Susiraukšlėjęs (suglamžytas) atspaudas

Susiraukšlėjęs (suglamžytas) atspaudas
●
Įsitikinkite, kad spausdinimo medžiaga įdėta teisingai.
●
Patikrinkite spausdinimo medžiagos tipą ir kokybę.
●
Atidarykite tiesioginės išvesties dureles ir bandykite spausdinti tiesioginės išvesties keliu.
●
Apverskite spausdinimo medžiagos, įdėtos į įvedimo dėklą, pluoštą. Be to, galite pabandyti apsukti spausdinimo medžiagą įvedimo dėkle 180° kampu.
●
Jei spausdinate ant vokų, panašią problemą gali sukelti oro pūslelės, esančios voko viduje. Išimkite voką, suplokite jį (kad išeitų oras) ir vėl bandykite spausdinti.


Išsklaidyti dažai

Išsklaidyti dažai

Išsklaidyti dažai
●
Jei didelis dažų kiekis išsklaidytas aplink ženklus, dažai gali nelipti prie spausdinimo medžiagos paviršiaus. Mažas išsklaidytų dažų kiekis yra įprastas reiškinys spausdinant lazeriniu spausdintuvu. Pabandykite spausdinti ant kito tipo spausdinimo medžiagos.
●
Apverskite spausdinimo medžiagos, įdėtos į įvedimo dėklą, pluoštą.
●
Naudokite lazeriniams spausdintuvams skirtą spausdinimo medžiagą.


Spręskite veikimo problemas

Spręskite veikimo problemas

Problema
Priežastis
Sprendimas
Puslapiai išspausdinami, bet yra visiškai tušti.
Spausdintuvo kasetėse gali būti palikta sandarinimo juostelė.
Patikrinkite, ar nuo spausdintuvo kasečių visiškai nuimta apsauginė juostelė.
Dokumente gali būti tuščių puslapių.
Patikrinkite spausdinamą dokumentą ir įsitikinkite, kad nėra tuščių puslapių.
Gaminys gali būti sugedęs.
Norėdami patikrinti gaminį, išspausdinkite konfigūracijos puslapį.
Puslapiai spausdinami labai lėtai.
Dėl storesnio popieriaus sulėtėja spausdinimas.
Spausdinkite ant kito tipo popieriaus.
Sudėtingi puslapiai spausdinami lėčiau.
Tinkamam kaitinimui gali prireikti lėtesnio spausdinimo, norint užtikrinti geriausią spausdinimo kokybę.
Puslapiai nespausdinami.
Gaminys gali tinkamai netraukti popieriaus.
Įsitikinkite, kad popierius tinkamai įdėtas į dėklą.
Popierius stringa gaminyje.
Pašalinkite įstrigusią spausdinimo medžiagą. Žr. skyrių Strigtys.
Gali būti blogai prijungtas arba pažeistas USB kabelis.
●
Atjunkite ir vėl prijunkite abu USB kabelio galus.
●
Pabandykite išspausdinti užduotį, kurią išspausdinote anksčiau.
●
Pabandykite naudoti kitą USB kabelį.
Kompiuteryje veikia kiti įrenginiai.
Gaminys gali iš viso nenaudoti USB prievado. Jei turite išorinį standųjį diską arba tinklo skirstomąją dėžutę, prijungtą prie to paties prievado kaip ir įrenginys, kitas įrenginys gali trukdyti. Jei norite prijungti ir naudoti gaminį, turite atjungti kitą įrenginį arba kompiuteryje naudoti du USB prievadus.


Spręskite ryšio problemas

Spręskite ryšio problemas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spręskite tiesioginio ryšio problemas
  • Spręskite tinklo problemas


Spręskite tiesioginio ryšio problemas

Spręskite tiesioginio ryšio problemas

Jei gaminį prijungėte tiesiogiai prie kompiuterio, patikrinkite kabelį.

●
Patikrinkite, ar kabelis prijungtas prie kompiuterio ir gaminio.
●
Patikrinkite, kad kabelis nebūtų ilgesnis nei 2 metrų. Jei reikia, pakeiskite kabelį.
●
Prijungę kabelį prie kito gaminio patikrinkite, ar jis gerai veikia. Jei reikia, pakeiskite kabelį.


Spręskite tinklo problemas

Spręskite tinklo problemas

Patikrinkite šiuos elementus ir įsitikinkite, kad gaminys palaiko ryšį su tinklu. Prieš pradėdami išspausdinkite konfigūracijos puslapį. Žr. Informacijos puslapių spausdinimas.

1.
Ar yra fizinės ryšio problemos tarp darbo stoties ar failų serverio ir gaminio?

Įsitikinkite, kad tinklo kabeliai, jungtys ir maršrutizatoriaus konfigūracija yra tvarkingi. Įsitikinkite, kad tinklo kabelio ilgis atitinka tinklo specifikacijas.

2.
Ar jūsų tinklo kabeliai prijungti tinkamai?

Įsitikinkite, kad gaminys prijungtas prie tinklo naudojant atitinkamą prievadą ir kabelį. Patikrinkite kiekvieną kabelio jungtį ir įsitikinkite, kad jos saugiai prijungtos reikiamoje vietoje. Jei problema nedingsta, išbandykite kitą telktuvo ar siųstuvo–imtuvo kabelį arba kitus prievadus. Gintaro spalvos aktyvumo lemputė ir žalia ryšio būsenos lemputė šalia prievado jungties gaminio galinėje dalyje turi šviesti.

3.
Ar ryšio spartos ir dvipusio spausdinimo nustatymai teisingi?

„Hewlett-Packard“ rekomenduoja palikti šį nustatymą automatiniu režimu (numatytasis nustatymas). Žiūrėkite skyrių Ryšio spartos nustatymas.

4.
Ar galite pasiekti gaminį bandomuoju signalu?

Naudodami komandos eilutę siųskite bandomąjį signalą į gaminį iš savo kompiuterio. Pvz.:

ping 192.168.45.39

Įsitikinkite, kad bandomasis signalas rodo kelio abiem kryptimis laiką.

Jei pavyksta pasiekti gaminį bandomuoju signalu, įsitikinkite, kad gaminio IP adreso konfigūracija kompiuteryje teisinga. Jei ji teisinga, ištrinkite gaminį ir vėl jį pridėkite.

Jei bandomojo signalo komanda nesuveikė, įsitikinkite, kad tinklo telktuvai įjungti ir patikrinkite tinklo nustatymus, gaminį ir kompiuterį, ar jie sukonfigūruoti naudoti tame pačiame tinkle.

5.
Ar tinkle buvo pridėtos kokios nors programos?

Įsitikinkite, kad jos suderinamos ir tinkamai įdiegtos su reikiamomis spausdintuvo tvarkyklėmis.

6.
Ar kiti vartotojai gali spausdinti?

Tai gali būti specifinės darbo stoties problemos. Patikrinkite darbo stoties tinklo tvarkykles, spausdintuvo tvarkykles ir nukreipimą. (vaizdų įvedimas „Novell NetWare“).

7.
Jei kiti vartotojai gali spausdinti, ar jie naudoja tą pačią tinklo operacinę sistemą?

Patikrinkite savo sistemą, ar tinkamai sukonfigūruota tinklo operacinė sistema.

8.
Ar jūsų protokolas įjungtas?

Konfigūracijos puslapyje patikrinkite savo protokolo būseną. Galite taip pat naudoti integruotąjį interneto serverį, kad patikrintumėte protokolų būseną. Žr. Įterptinis Web serveris.

9.
Ar gaminys rodomas „HP Web Jetadmin“ arba kitoje tvarkymo programoje?
●
Tinklo konfigūracijos puslapyje patikrinkite tinklo nustatymus.
●
Naudodami gaminio valdymo pultą, patvirtinkite gaminio tinklo nustatymus (taikoma gaminiams su valdymo pultais).


Spręskite įprastas „Windows“ problemas

Spręskite įprastas „Windows“ problemas

Klaidos pranešimas:
„General Protection FaultException OE“ (bendroji apsaugos nuo klaidos išimčių OE)
„Spool32“
„Illegal Operation“ (neleistinoji operacija)
Priežastis
Sprendimas
Uždarykite visas programas, iš naujo paleiskite „Windows“ ir pabandykite dar kartą.
Pasirinkite kitą spausdintuvo tvarkyklę. Paprastai tai galite atlikti naudodami programą.
Panaikinkite visus laikinus failus, esančius papildomame kataloge „Temp“. Galite nurodyti katalogo pavadinimą, redaguodami failą AUTOEXEC.BAT ir ieškodami sakinio "Set Temp =". Pavadinimas po šio sakinio ir yra laikinųjų failų katalogas. Paprastai numatytasis jo pavadinimas yra „C:\TEMP“, tačiau jį galima apibrėžti iš naujo.
Daugiau informacijos apie „Windows“ klaidų pranešimus ieškokite „Microsoft Windows“ dokumentacijoje, kurią gavote su savo kompiuteriu.


Spręskite įprastas „Macintosh“ problemas

Spręskite įprastas „Macintosh“ problemas

PASTABA:

USB ir IP spausdinimo sąranka vykdoma naudojant stalinio spausdintuvo priemonę. Gaminys nebus rodomas pasirinkimo priemonėje.

Spausdintuvo tvarkyklės nėra spausdinimo centro sąraše.
Priežastis
Sprendimas
Gaminio programinė įranga gali būti neįdiegta arba įdiegta neteisingai.
Įsitikinkite, kad PPD failas yra šiame standžiojo disko aplanke: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kur „<lang>“ reiškia iš dviejų raidžių sudarytą jūsų naudojamos kalbos kodą. Jei būtina, įdiekite programinę įrangą iš naujo. Nurodymų ieškokite darbo pradžios vadove.

Gaminio pavadinimo, IP adreso arba „Rendezvous“ pagrindinio kompiuterio pavadinimo nėra spausdinimo centro spausdintuvų sąrašo laukelyje.
Priežastis
Sprendimas
Gaminys gali būti neparengtas.
Įsitikinkite, kad kabeliai prijungti teisingai, gaminys įjungtas ir parengimą nurodanti lemputė dega. Jei jungiate per USB ar eterneto telktuvą, pabandykite jungti tiesiogiai į kompiuterį arba naudoti kitą prievadą.
Gali būti pasirinktas neteisingas jungties tipas.
Įsitikinkite, kad pasirinktas USB, IP spausdinimas arba „Rendezvous“ pagrindinis kompiuteris, atsižvelgiant į jungties tarp gaminio ir kompiuterio tipą.
Naudojamas neteisingas gaminio pavadinimas, IP adresas arba „Rendezvous“ pagrindinio kompiuterio pavadinimas.
Patikrinkite gaminio pavadinimą, IP adresą arba „Rendezvous“ pagrindinio kompiuterio pavadinimą, išspausdindami konfigūracijos lapą. Žr. Informacijos puslapių spausdinimas. Įsitikinkite, kad konfigūracijos lape nurodytas pavadinimas, IP adresas arba „Rendezvous“ pagrindinio kompiuterio pavadinimas atitinka gaminio pavadinimą, IP adresą arba „Rendezvous“ pagrindinio kompiuterio pavadinimą, nurodytą spausdinimo centre.
Sąsajos kabelis gali būti sugedęs arba prastos kokybės.
Pakeiskite sąsajos kabelį. Naudokite aukštos kokybės kabelį.

Spausdintuvo tvarkyklė jūsų pasirinkto gaminio sąrankos spausdinimo centre automatiškai neatlieka.
Priežastis
Sprendimas
Gaminys gali būti neparengtas.
Įsitikinkite, kad kabeliai prijungti teisingai, gaminys įjungtas ir parengimą nurodanti lemputė dega. Jei jungiate naudodami USB ar eterneto telktuvą, pabandykite jungti tiesiogiai į kompiuterį arba naudoti kitą prievadą.
Gaminio programinė įranga gali būti neįdiegta arba įdiegta neteisingai.
Įsitikinkite, kad PPD failas yra šiame standžiojo disko aplanke: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kur „<lang>“ reiškia iš dviejų raidžių sudarytą jūsų naudojamos kalbos kodą. Jei būtina, įdiekite programinę įrangą iš naujo. Nurodymų ieškokite darbo pradžios vadove.
Gaminys gali būti neparengtas.
Įsitikinkite, kad kabeliai prijungti teisingai, gaminys įjungtas ir parengimą nurodanti lemputė dega. Jei jungiate naudodami USB ar eterneto telktuvą, pabandykite jungti tiesiogiai į kompiuterį arba naudoti kitą prievadą.
Sąsajos kabelis gali būti sugedęs arba prastos kokybės.
Pakeiskite sąsajos kabelį. Naudokite aukštos kokybės kabelį.

Spausdinimo užduotis nebuvo nusiųsta į jūsų norimą gaminį.
Priežastis
Sprendimas
Spausdinimo užduočių eilė gali būti sustabdyta.
Iš naujo paleiskite spausdinimo užduočių eilę. Atidarykite „print monitor“ (spausdinimo stebėsenos priemonė) ir pasirinkite „Start Jobs“ (vykdyti užduotis).
Naudojamas neteisingas gaminio pavadinimas arba IP adresas. Jūsų spausdinimo užduotį galėjo gauti kitas gaminys tokiu pačiu arba panašiu pavadinimu, IP adresu ar „Rendezvous“ pagrindinio kompiuterio pavadinimu.
Patikrinkite gaminio pavadinimą, IP adresą arba „Rendezvous“ pagrindinio kompiuterio pavadinimą, išspausdindami konfigūracijos lapą. Žiūrėkite Informacijos puslapių spausdinimas. Įsitikinkite, kad konfigūracijos lape nurodytas pavadinimas, IP adresas arba „Rendezvous“ pagrindinio kompiuterio pavadinimas atitinka gaminio pavadinimą, IP adresą arba „Rendezvous“ pagrindinio kompiuterio pavadinimą, nurodytą spausdinimo centre.

Naudojamas „PostScript“ (EPS) failas nespausdina teisingų šriftų.
Priežastis
Sprendimas
Ši problema kyla naudojant kai kurias programas.
●
Pabandykite prieš spausdindami į gaminį atsisiųsti šriftus, esančius EPS faile.
●
Siųskite failą ASCII formatu vietoje dvejetainio kodavimo.

Jūs negalite spausdinti iš trečiosios šalies USB kortelės.
Priežastis
Sprendimas
Ši klaida kyla tada, kai neįdiegta USB įrenginių programinė įranga.
Įtraukiant trečiosios šalies USB kortelę, gali reikėti „Apple“ USB adapterio kortelės palaikymo programinės įrangos. Naujausią šios programinės įrangos versiją galite rasti „Apple“ interneto svetainėje.

Prijungtas USB kabeliu gaminys, pasirinkus tvarkyklę, „Macintosh“ spausdinimo centre nerodomas.
Priežastis
Sprendimas
Šią problemą sukelia programinės arba techninės įrangos komponentas.
Programinės įrangos problemų sprendimas
●
Patikrinkite, ar jūsų „Macintosh“ palaiko USB.
●
Patikrinkite, ar naudojate „Macintosh“ operacinę sistemą, kurią palaiko šis gaminys.
●
Užtikrinkite, kad jūsų „Macintosh“ įdiegta tinkama USB programinė įranga, pateikiama „Apple“.
Techninės įrangos problemų sprendimas
●
Patikrinkite, ar gaminys įjungtas.
●
Patikrinkite, ar USB kabelis teisingai prijungtas.
●
Patikrinkite, ar naudojate tinkamą didelės spartos USB kabelį.
●
Įsitikinkite, kad neturite per daug USB įrenginių, maitinamų tos pačios grandinės. Atjunkite visus įrenginius nuo grandinės ir prijunkite kabelį tiesiogiai prie USB prievado pagrindiniame kompiuteryje.
●
Patikrinkite, ar prie grandinės neprijungti daugiau nei du elektros energija nemaitinami USB telktuvai iš eilės. Atjunkite visus įrenginius nuo grandinės ir prijunkite kabelį tiesiogiai prie USB prievado pagrindiniame kompiuteryje.
PASTABA:

„iMac“ klaviatūra yra USB telktuvas, kuriam netiekiama elektros energija.


„Linux“ problemų sprendimas

„Linux“ problemų sprendimas

Norėdami gauti informacijos apie „Linux“ problemų sprendimą, eikite į „HP Linux“ pagalbos interneto svetainę: www.hp.com/go/linuxprinting.


Eksploatacinės medžiagos ir priedai
Eksploatacinės medžiagos ir priedai

Eksploatacinės medžiagos ir priedai

  • Užsakykite dalis, priedus ir eksploatacines medžiagas
  • Gaminių numeriai


Užsakykite dalis, priedus ir eksploatacines medžiagas

Užsakykite dalis, priedus ir eksploatacines medžiagas

Yra keli būdai užsakyti eksploatacinių medžiagų ir priedų.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Užsakyti tiesiogiai iš HP
  • Užsakyti per paslaugų ir techninės priežiūros tiekėjus


Užsakyti tiesiogiai iš HP

Užsakyti tiesiogiai iš HP

Tiesiai iš HP galite gauti šiuos elementus:

●
Atsarginės dalys: Jei norite užsakyti atsarginių dalių JAV, apsilankykite adresu: www.hp.com/go/hpparts. Už JAV ribų užsakykite dalis kreipdamiesi į vietinį įgaliotą HP techninės priežiūros centrą.
●
Priedai ir eksploatacinės medžiagos: Jei norite užsakyti eksploatacinių medžiagų JAV, apsilankykite adresu: www.hp.com/go/ljsupplies. Jei norite užsakyti eksploatacinių medžiagų visame pasaulyje, apsilankykite adresu: www.hp.com/ghp/buyonline.html. Jei norite užsakyti priedų, apsilankykite adresu: www.hp.com/support/ljp2030series.


Užsakyti per paslaugų ir techninės priežiūros tiekėjus

Užsakyti per paslaugų ir techninės priežiūros tiekėjus

Jei norite užsakyti dalį ar priedą, kreipkitės į HP įgaliotąjį techninės priežiūros ar pagalbos atstovą.


Gaminių numeriai

Gaminių numeriai

Spausdinimo metu galimos parinktys iš šio priedų sąrašo. Per visą spausdintuvo naudojimo laiką gali pasikeisti informacija apie užsakymą ir galimybė gauti priedų.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spausdinimo kasetės
  • Kabeliai ir sąsajos


Spausdinimo kasetės

Spausdinimo kasetės

Gaminys
Aprašymas
Gaminio numeris
„HP LaserJet“ spausdinimo kasetė
Standartinės talpos kasetė
CE505A


Kabeliai ir sąsajos

Kabeliai ir sąsajos

Gaminys
Aprašymas
Gaminio numeris
HP „Jetdirect“ išorinio spausdintuvo serverio priedai
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
HP „Jetdirect“ ew2400 USB bevielis spausdinimo serveris
J7951G
HP Jetdirect 175x
J6035G
HP USB tinklo spausdinimo adapteris
Q6275A (visame pasaulyje)
HP bevielis spausdinimo atnaujinimo rinkinys
Q6236A (Šiaurės Amerika)
Q6259A (Europa, Vidurio Rytai, Afrika ir Azijos šalys/regionai)
USB kabelis
2 metrų nuo A iki B kabelis
C6518A
Lygiagretūs laidai
2 metrų IEEE 1284-B laidas
C2950A
3 metrų IEEE 1284-B laidas
C2951A


Priežiūra ir parama
Priežiūra ir parama

Priežiūra ir parama

  • „Hewlett-Packard“ ribota garantija
  • Spausdinimo kasetės ribota garantija
  • Galutinio vartotojo licencinė sutartis
  • Kliento atliekamo taisymo garantijos paslauga
  • Pagalba klientams
  • HP priežiūros sutartys


„Hewlett-Packard“ ribota garantija

„Hewlett-Packard“ ribota garantija

HP PRODUKTAS
RIBOTOS GARANTIJOS GALIOJIMO TRUKMĖ
HP LaserJet P2035, P2035n
Vieneri metai nuo pirkimo datos

HP jums, kaip galutiniam vartotojui, garantuoja, kad HP techninė įranga ir priedai bus be medžiagų ir gamybos defektų nuo pirkimo dienos nurodytu laikotarpiu. Jei HP gaus pranešimą apie tokius defektus garantijos galiojimo metu, HP savo nuožiūra gali sutaisyti arba pakeisti gaminius su defektais. Pakeisti gaminiai gali būti nauji arba veikimo atžvilgiu lygiaverčiai naujiems.

HP garantuoja, kad, HP programinei įrangai vykdant programines funkcijas, po pirkimo dienos nurodytu laikotarpiu neįvyks klaidų dėl medžiagų ar gamybos defektų, jeigu įranga bus tinkamai prijungta ir naudojama. Jei HP gaus pranešimą apie tokius defektus garantiniu laikotarpiu, HP pakeis dėl tokių defektų savo programinių funkcijų nevykdančią programinę įrangą.

HP negarantuoja, kad HP gaminiai veiks nenutrūkstamai ir be klaidų. Jei per atitinkamą laiką HP negali pataisyti ar pakeisti gaminio, kuriam suteikta garantija, turite teisę atgauti pinigus, jei nedelsdami grąžinsite gaminį.

HP gaminiuose gali būti perdirbtų dalių, kurių darbinės charakteristikos nesiskiria nuo naujų, arba jos yra skirtos naudoti būtent tame gaminyje.

Garantija netaikoma defektams, atsiradusiems dėl (a) netinkamos ar nepakankamos priežiūros ar kalibravimo, (b) ne HP gaminamos programinės įrangos, sąsajų, dalių ar eksploatacinių medžiagų naudojimo, (c) neteisėto įrangos pakeitimo ar netinkamo naudojimo, (d) gaminio naudojimo ne jam tinkamoje aplinkoje, kaip nurodyta aplinkos specifikacijoje, (e) netinkamo darbo vietos paruošimo ar priežiūros.

PAGAL GALIOJANČIUS VIETOS ĮSTATYMUS AUKŠČIAU PATEIKTOS GARANTIJOS YRA IŠSKIRTINĖS IR JOKIA KITA RAŠTIŠKA AR ŽODINĖ GARANTIJA ARBA SĄLYGA NĖRA NEI AIŠKIAI IŠREIKŠTA, NEI NUMANOMA. BE TO, HP NETEIKIA JOKIŲ NUMANOMŲ PRODUKTO PARDAVIMO, PATENKINAMOS KOKYBĖS AR TINKAMUMO KONKREČIAM TIKSLUI GARANTIJŲ. Kai kuriose šalyse/regionuose, valstijose ar provincijose neleidžiami garantijos galiojimo laikotarpio apribojimai, todėl nurodyti apribojimai ar išimtys jums gali būti netaikomi. Ši garantija suteikia tam tikras juridines teises. Be to, jūs galite turėti kitų teisių priklausomai nuo šalies/regiono, valstijos ar provincijos.

HP ribota garantija galioja bet kurioje šalyje/regione bei vietovėje, kurioje HP parduoda šį produktą ir teikia jo palaikymo paslaugas. Garantinių paslaugų lygis gali skirtis priklausomai nuo vietinių standartų. HP dėl teisinių arba normatyvinių priežasčių nekeis produkto išvaizdos, tinkamumo ir funkcijų taip, kad jis galėtų veikti šalyje/regione, kuriam produktas nebuvo skirtas.

PAGAL VIETOS ĮSTATYMUS NUOSTOLIŲ ATLYGINIMAS, APIBRĖŽTAS ŠIUO PAREIŠKIMU DĖL GARANTIJOS, YRA VIENINTELIS GALIMAS IR IŠSKIRTINIS JŪSŲ NUOSTOLIŲ ATLYGINIMAS. IŠSKYRUS ANKSČIAU PAMINĖTUS DALYKUS, HP AR JOS TIEKĖJAI NEPRISIIMA JOKIOS ATSAKOMYBĖS UŽ NUOSTOLIUS, PATIRTUS DĖL DUOMENŲ PRARADIMO, AR UŽ TIESIOGINIUS, TYČINIUS, NETYČINIUS, PASEKMINIUS (ĮSKAITANT NEGAUTĄ PELNĄ AR DUOMENIS) AR KITOKIUS NUOSTOLIUS NEPRIKLAUSOMAI NUO SUDARYTŲ SUTARČIŲ, IEŠKINIŲ DĖL ŽALOS ATLYGINIMO, AR KITŲ DALYKŲ. Kai kuriose šalyse/regionuose, valstijose ar provincijose išskirtiniai atvejai ar apribojimai netyčiniams ar pasekminiams nuostoliams neleidžiami, todėl aukščiau nurodyti apribojimai ar išimtys gali būti jums netaikomi.

ŠIAME PAREIŠKIME IŠDĖSTYTOS GARANTIJOS SĄLYGOS ĮSTATYMŲ NUMATYTOSE RIBOSE NEPANAIKINA, NERIBOJA IR NEKEIČIA ĮSTATYMO APIBRĖŽTŲ TEISIŲ, TAIKOMŲ ŠIAM JUMS PARDUOTAM PRODUKTUI.


Spausdinimo kasetės ribota garantija

Spausdinimo kasetės ribota garantija

HP garantuoja, kad šis gaminys yra be medžiagų ir gamybos defektų.

Ši garantija netaikoma gaminiams, kurie (a) buvo pakartotinai užpildyti, atnaujinti, perdirbti ar kitokiu būdu pakeisti, (b) buvo netinkamai naudojami, netinkamai laikomi ar naudojami ne pagal aprašytus techninius reikalavimus ir dėl to sugedo arba (c) nusidėvėjo naudojant įprastai.

Jei norite garantinio remonto paslaugos, grąžinkite produktą ten, kur jį pirkote (su raštišku problemos aprašymu ir spausdinimo pavyzdžiais) arba kreipkitės į HP klientų aptarnavimo tarnybą. Pasirinktinai HP pakeis gaminius su defektais arba grąžins pinigus už pirktą gaminį.

GALIOJANČIŲ VIETOS ĮSTATYMŲ RIBOSE AUKŠČIAU PATEIKTA GARANTIJA YRA IŠSKIRTINĖ IR JOKIA KITA RAŠTIŠKA AR ŽODINĖ GARANTIJA ARBA SĄLYGA NĖRA NEI AIŠKIAI IŠREIKŠTA, NEI NUMANOMA. BE TO, HP NETEIKIA JOKIŲ NUMANOMŲ PRODUKTO PARDAVIMO, PATENKINAMOS KOKYBĖS AR TINKAMUMO KONKREČIAM TIKSLUI GARANTIJŲ.

GALIOJANČIŲ VIETOS ĮSTATYMŲ RIBOSE HP AR JOS TIEKĖJAI NEPRISIIMA JOKIOS ATSAKOMYBĖS UŽ NUOSTOLIUS, PATIRTUS DĖL DUOMENŲ PRARADIMO, AR UŽ TIESIOGINIUS, TYČINIUS, NETYČINIUS, PASEKMINIUS (ĮSKAITANT NEGAUTĄ PELNĄ AR DUOMENIS) AR KITOKIUS NUOSTOLIUS NEPRIKLAUSOMAI NUO SUDARYTŲ SUTARČIŲ, IEŠKINIŲ DĖL ŽALOS ATLYGINIMO, AR KITŲ DALYKŲ.

ŠIAME PAREIŠKIME IŠDĖSTYTOS GARANTIJOS SĄLYGOS ĮSTATYMŲ NUMATYTOSE RIBOSE NEPANAIKINA, NERIBOJA IR NEKEIČIA ĮSTATYMO APIBRĖŽTŲ TEISIŲ, TAIKOMŲ ŠIAM JUMS PARDUOTAM PRODUKTUI.


Galutinio vartotojo licencinė sutartis

Galutinio vartotojo licencinė sutartis

PRIEŠ PRADĖDAMI NAUDOTI ŠIĄ PROGRAMINĘ ĮRANGĄ, ATIDŽIAI PERSKAITYKITE: ši galutinio vartotojo licencinė sutartis (GVLS) yra (a) Jūsų (kaip individualaus asmens arba vieneto, kuriam Jūs atstovaujate) ir (b) „Hewlett-Packard Company“ (HP), kuri nustato Jūsų programinės įrangos produkto („Programinės įrangos“) naudojimo sąlygas, sutartis. Ši GVLS netaikoma, jei egzistuoja atskira Jūsų ir HP ar jos tiekėjų sudaryta licencinė sutartis dėl programinės įrangos, įskaitant licencinę sutartį, sudarytą tinkle. Terminas „Programinė įranga“ gali reikšti (i) susijusią laikmeną, (ii) vartotojo instrukciją ir kitą spausdintą medžiagą, (iii) „pateiktą tinkle“ arba elektroninę dokumentaciją (bendrai vadinamą „Vartotojo dokumentacija“).

TEISĖS Į PROGRAMINĘ ĮRANGĄ YRA TEIKIAMOS TIK SU SĄLYGA, KAD JŪS SUTINKATE SU VISOMIS ŠIOS GVLS SĄLYGOMIS IR NUOSTATOMIS. ĮDIEGDAMAS, KOPIJUODAMAS, ATSISIŲSDAMAS AR KITAIP NAUDODAMAS PROGRAMINĘ ĮRANGĄ, JŪS SUTINKATE LAIKYTIS ŠIOS GVLS. JEI JŪS NESUTINKATE SU ŠIA GVLS, NEDIEKITE, NESISIŲSKITE AR KITAIP NENAUDOKITE PROGRAMINĖS ĮRANGOS. JEI JŪS NUSIPIRKOTE PROGRAMINĘ ĮRANGĄ, TAČIAU NESUTINKATE SU ŠIA GVLS, NORĖDAMI ATGAUTI SUMOKĖTUS PINIGUS, PER KETURIOLIKA DIENŲ GRĄŽINKITE PROGRAMINĘ ĮRANGĄ Į JOS ĮSIGIJIMO VIETĄ; JEI PROGRAMINĖ ĮRANGA ĮDIEGTA ARBA TAPO PASIEKIAMA NAUDOJANT KITĄ HP PRODUKTĄ, JŪS GALITE GRĄŽINTI VISĄ NEPANAUDOTĄ PRODUKTĄ.

1. TREČIOSIOS ŠALIES PROGRAMINĖ ĮRANGA. Programinė įranga gali, greta HP nuosavybės teise priklausančios programinės įrangos („HP programinė įranga“), apimti programinę įrangą, naudojamą pagal licencijas su trečiosiomis šalimis („Trečiosios šalies programinė įranga“ ir „Trečiosios šalies licencija“). Jums teisės į bet kurią trečiosios šalies programinę įrangą yra suteikiamos pagal atitinkamos Trečiosios šalies licencijos sąlygas ir nuostatas. Paprastai Trečiosios šalies licencija yra pateikiama tokia rinkmena kaip licence.txt; jei negalite rasti kurios nors Trečiosios šalies licencijos, turėtumėte susisiekti su HP pagalbos tarnyba. Jei į Trečiosios šalies licenciją įtrauktos tokios licencijos, kurios suteikia pirminį prieigos kodą (tokį kaip BVL Bendroji viešoji licencija), o atitinkamas pirminis kodas pridėtas prie programinės įrangos, tada patikrinkite HP žiniatinklio (hp.com) produkto pagalbos tarnybos puslapius tam, kad sužinotumėte, kaip įsigyti tokius pirminius kodus.

2. LICENCIJA SUTEIKIAMOS TEISĖS. Jei vadovausitės visomis šios GVLS sąlygomis ir nuostatomis, Jums bus suteiktos tokios teisės:

a. Naudojimo. HP suteikia Jums licenciją naudoti vieną HP Programinės įrangos kopiją. „Naudojimas“ – tai įdiegimas, kopijavimas, laikymas, įkėlimas, vykdymas, rodymas ekrane arba kitoks HP Programinės įrangos naudojimas. Jūs negalite keisti HP Programinės įrangos arba riboti bet kokios HP Programinės įrangos licencinės arba kontrolinės ypatybės. Jei HP šiai programinei įrangai naudoti suteikia vaizdo gavimo ar spausdinimo gaminius (pavyzdžiui, jei programinė įranga yra spausdintuvo tvarkyklė, programinė aparatinė įranga arba papildomas įrenginys), HP Programinė įranga gali būti naudojama tik su tuo konkrečiu gaminiu („HP Gaminiu“). Vartotojo dokumentacijoje gali atsirasti papildomų naudojimo apribojimų. Jūs negalite išskirti atskirų sudėtinių HP Programinės įrangos naudojimo dalių. Jūs neturite teisės parduoti HP Programinės įrangos.

b. Kopijavimo. Jūsų teisė kopijuoti reiškia, kad Jūs galite daryti archyvines arba atsargines HP Programinės įrangos kopijas su sąlyga, kad kopija turės visus autentiškus pranešimus apie nuosavybės į HP Programinę įrangą teises ir kad kopija bus naudojama tik kaip atsarginė.

3. PLĖTOTĖS. Norėdami naudotis HP Programine įranga, suteikta HP kaip plėtotė, naujinimas arba papildymas (visi bendrai vadinami „Plėtotėmis“), naudoti, pirmiausia turite turėti originalios HP Programinės įrangos licenciją, HP identifikuotą kaip suteikiančią teisę į HP plėtotes. Tais tikslais, kuriais plėtotės pakeičia originalią HP Programinę įrangą, tos HP Programinės įrangos nebegalite toliau naudoti. Ši GVLS taikoma kiekvienai plėtotei, nebent HP numato kitas atskiros plėtotės sąlygas. Jei GVLS ir minėtos kitos sąlygos prieštarauja viena kitai, pirmenybė teikiama kitoms sąlygoms.

4. PERLEIDIMAS.

a. Perleidimas trečiajai šaliai. Pradinis galutinis HP Programinės įrangos vartotojas gali vieną kartą perleisti HP Programinę įrangą kitam galutiniam vartotojui. Bet koks perleidimas apima visas sudėtines dalis, laikmenas, vartotojo dokumentaciją, šią GVLS ir, jei taikoma, prieigos patvirtinimą. Perleidimas negali būti netiesioginis, kaip pavyzdžiui, konsignacija. Prieš perleidimą galutinis vartotojas, gaunantis perleidžiamą Programinę įrangą, turi sutikti su šia GVLS. Po HP Programinės įrangos perleidimo Jūsų licencija automatiškai nutraukiama.

b. Apribojimai. Jūs negalite išnuomoti, išnuomoti pagal išperkamosios nuomos sąlygas, skolinti HP Programinės įrangos arba naudoti HP Programinės įrangos komerciškai, dalindamiesi pagal laiką arba su kitais biurais. Jūs negalite pakartotinai suteikti licencijos, perduoti ar kitaip perleisti HP Programinės įrangos, išskyrus tuos atvejus, kurie aiškiai numatyti šioje GVLS.

5. NUOSAVYBĖS TEISĖS. Visos intelektinės nuosavybės teisės į Programinę įrangą ir vartotojo dokumentaciją priklauso HP ar jos tiekėjams ir yra saugomos įstatymo, tas pats galioja ir teisei į taikomą intelektinę, prekybos paslapties, patentų ir prekės ženklo nuosavybę. Iš programinės įrangos Jūs negalite pašalinti jokios produkto identifikacijos, pranešimų apie autoriaus teises ar nuosavybės apribojimų.

6. PERKONSTRAVIMO APRIBOJIMAI. Jūs negalite perkonstruoti, perdaryti ar permontuoti HP Programinės įrangos, išskyrus atvejus ir tik taip, kaip tai leidžiama pagal taikomus įstatymus.

7. SUTIKIMAS NAUDOTI INFORMACIJĄ. HP ir jos filialai gali rinkti ir naudoti techninę informaciją, kurią Jūs pateikiate dėl (i) savo Programinės įrangos ar HP Gaminio naudojimo, arba (ii) pagalbos paslaugų, susijusių su Programine įranga ar HP Gaminiu, teikimu. Visa tokia informacija yra HP slaptumo politikos objektas. HP nenaudos gautos informacijos tokia forma, kuri Jus asmeniškai identifikuotų, išskyrus tuos atvejus, kurie yra būtini gerinant Jūsų vartojimo kokybę ar teikiant pagalbos paslaugas.

8. ATSAKOMYBĖS RIBOJIMAS. Nepaisant bet kokių Jūsų galimai patirtų nuostolių, visa HP ir jos tiekėjų atsakomybė pagal šią GVLS ir Jūsų išimtiniai teisės gynimo būdai pagal šią GVLS yra ribojami didžiausia Jūsų už Gaminį sumokėta suma arba 5,00 JAV doleriais. PAGAL VISUS TAIKOMUS ĮSTATYMUS JOKIU ATVEJU HP AR JOS TIEKĖJAI NEPRISIIMA ATSAKOMYBĖS UŽ BET KOKIUS SPECIALIUS, ATSITIKTINIUS, NETIESIOGINIUS AR ŠALUTINIUS NUOSTOLIUS (APIMANČIUS NUOSTOLIUS DĖL PRARASTO PELNO, PRARASTOS INFORMACIJOS, TRUKDYMO VERSLUI, ASMENINIO SUSIŽALOJIMO AR NUOSAVYBĖS NETEKIMO), BET KOKIU BŪDU SUSIJUSIUS SU PROGRAMINĖS ĮRANGOS NAUDOJIMU AR NEGALĖJIMU JA PASINAUDOTI, NET JEIGU HP AR BET KURIS TIEKĖJAS BUVO ĮSPĖTAS APIE TOKIŲ NUOSTOLIŲ GALIMYBĘ IR NET JEIGU PIRMIAU PAMINĖTOMIS PRIEMONĖMIS NEPASIEKIAMAS NORIMAS REZULTATAS. Kai kurios šalys ar kitos jurisdikcijos neleidžia numatyti atsitiktinių ar šalutinių nuostolių išimčių ar ribojimų, todėl pirmiau paminėti apribojimai ar išimtys gali būti Jums netaikomi.

9. JAV VYRIAUSYBĖS PIRKĖJAI. Jei Jūs esate JAV Vyriausybės vienetas, tai, laikantis FAR 12.211 ir FAR 12.212, komercinių kompiuterių programinė įranga, kompiuterinės programinės įrangos dokumentacija ir techninė informacija komerciniais klausimais yra licencijuojama pagal taikomą HP komercinę licencinę sutartį.

10. EKSPORTO TEISĖS NORMŲ ATITIKTIS. Jūs turite laikytis visų įstatymų, teisės normų ir reglamentų, (i) taikomų Programinės įrangos eksportui ir importui ar (ii) ribojančių Programinės įrangos naudojimą, taip pat bet kokių ribojimų dėl branduolinių, cheminių ar biologinių ginklų platinimo.

11. TEISIŲ IŠSAUGOJIMAS. HP ir jos tiekėjai pasilieka visas teises, Jums netiesiogiai suteiktas šia GVLS.

(c) 2007 Hewlett-Packard Development Company, L.P.

Peržiūrėta 2006 m. lapkritį


Kliento atliekamo taisymo garantijos paslauga

Kliento atliekamo taisymo garantijos paslauga

HP gaminiai sukurti naudojant daug dalių, kurias gali taisyti klientas (CSR), kad būtų sutrumpintas taisymo laikas ir būtų suteikta daugiau lankstumo keičiant sugedusias dalis. Jei diagnostiniu laikotarpiu HP nustatys, kad taisymą galima atlikti naudojant CSR dalį, HP tą dalį išsiųs tiesiogiai, kad jūs ją pakeistumėte. Yra dvi CSR dalių kategorijos: 1) Dalys, kurias turi taisyti klientas. Jei pareikalausite, kad šias dalis pakeistų HP, turėsite apmokėti šios tarnybos kelionės ir darbo išlaidas. 2) Dalys, kurias gali taisyti klientas. Šios dalys taip pat sukurtos, kad jas galėtų taisyti klientas. Tačiau, jei norėsite, kad jas už jus pakeistų HP, tai gali būti atlikta be jokių papildomų mokesčių pagal jūsų gaminiui taikomą garantijos paslaugos tipą.

Vadovaujantis CSR dalių įsigijimo galimybėmis ir kur tai leidžia geografinė aplinka, CSR dalys bus siunčiamos, kad būtų pristatytos kitą darbo dieną. Jei leidžia geografinė aplinka, už papildomą mokestį siuntinį galima pristatyti ir tą pačią dieną arba per keturias valandas. Jei reikia pagalbos, galite skambinti į HP techninės priežiūros centrą ir technikas padės jums telefonu. HP kartu su keičiama CSR dalimi siunčiamoje medžiagoje nurodo, ar sugedusią dalį reikia grąžinti į HP. Tais atvejais, kai sugedusią dalį reikia grąžinti HP, ją turite išsiųsti HP per nustatytą laikotarpį, paprastai per penkias (5) darbo dienas. Sugedusią dalį reikia grąžinti kartu su susijusia dokumentacija, kuri yra pateikta kartu su siuntimo medžiaga. Negrąžinus sugedusios dalies, HP gali apmokestinti keitimą. Kai taisymą atlieka klientas, HP apmoka visas siuntimo ir grąžinimo išlaidas ir nurodo naudotiną kurjerį / vežėją.


Pagalba klientams

Pagalba klientams

Garantijos galiojimo metu, savo šalyje/regione pagalbą telefonu gaukite nemokamai
Turėkite gaminio pavadinimą, serijos numerį, įsigijimo datą ir problemos aprašą.
Šalies/regiono telefono numeriai pateikiami lankstinuke, esančiame gaminio dėžėje, arba www.hp.com/support/.
Visą parą gaukite pagalbą internete
www.hp.com/support/ljp2030series
Gaukite pagalbą dėl gaminių, naudojamų su „Macintosh“ kompiuteriu
www.hp.com/go/macosx
Atsisiųskite programinės įrangos įrankius, tvarkykles ir elektroninę informaciją
www.hp.com/go/ljp2030series_software
Užsisakykite medžiagas ir popierių
www.hp.com/go/suresupply
Užsisakykite autentiškas HP dalis arba priedus
www.hp.com/buy/suresupply
Užsisakykite papildomas HP paslaugas arba priežiūros sutartis
www.hp.com/go/macosx


HP priežiūros sutartys

HP priežiūros sutartys

HP siūlo kelių tipų priežiūros sutartis, atitinkančias platų priežiūros poreikių spektrą. Priežiūros sutartys nėra standartinės garantijos dalis. Priežiūros sutartys gali skirtis skirtinguose regionuose. Jei norite sužinoti, kokios paslaugos pasiekiamos jums, kreipkitės į vietinį HP atstovą.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Vietoje atliekamo aptarnavimo sutartys
  • Iš naujo supakuokite įrenginį
  • Išplėstoji garantija


Vietoje atliekamo aptarnavimo sutartys

Vietoje atliekamo aptarnavimo sutartys

Norėdami suteikti geriausiai jūsų poreikius atitinkantį aptarnavimo lygį, HP pateikia vietoje atliekamo aptarnavimo sutartis su pasirinktais reagavimo laikais.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Kitą dieną vietoje atliekamas aptarnavimas
  • Kas savaitę (apimtis) vietoje atliekamas aptarnavimas


Kitą dieną vietoje atliekamas aptarnavimas

Kitą dieną vietoje atliekamas aptarnavimas

Ši sutartis suteikia aptarnavimą kitą darbo dieną po aptarnavimo užklausos. Išplėsto padengimo valandos ir išplėsta kelionė už HP nustatytų aptarnavimo zonų galimi daugelyje vietoje atliekamo aptarnavimo sutarčių (už papildomus mokesčius).


Kas savaitę (apimtis) vietoje atliekamas aptarnavimas

Kas savaitę (apimtis) vietoje atliekamas aptarnavimas

Ši sutartis suteikia planuotus savaitinius apsilankymus organizacijose, kurios naudoja daug HP gaminių. Ši sutartis skirta vietoms, kuriose naudojami 25 arba daugiau darbo stočių gaminių, įskaitant įrenginius, braižykles, kompiuterius ir diskų įrenginius.


Iš naujo supakuokite įrenginį

Iš naujo supakuokite įrenginį

Jei HP klientų aptarnavimo tarnyba nustato, kad jūsų įrenginį reikia grąžinti į HP ir ten taisyti, vadovaukitės toliau pateiktais veiksmais, kad prieš siųsdami įrenginį supakuotumėte iš naujo.

ĮSPĖJIMAS:

Atsakomybė už pažeidimus transportuojant, jei jie atsirado dėl netinkamo supakavimo, tenka klientui.

1.
Išimkite ir pasilikite spausdinimo kasetę.
ĮSPĖJIMAS:

Prieš siunčiant įrenginį itin svarbu išimti spausdinimo kasetę. Spausdinimo kasetė, kuri siuntimo metu liks įrenginyje, gali ištekėti ir dažais padengti įrenginio variklį ir kitas dalis.

Norėdami nesugadinti spausdinimo kasetės, nelieskite ant jos esančio volelio ir spausdinimo kasetę laikykite jos originalioje pakuotėje arba ten, kur būtų apsaugota nuo šviesos.

2.
Atjunkite ir pasilikite maitinimo laidą, sąsajos kabelį ir papildomus priedus.
3.
Jei galima, kartu pateikite spaudinių pavyzdžius ir nuo 50 iki 100 popieriaus lapų arba kitos spausdinimo medžiagos, ant kurios tinkamai nespausdino.
4.
JAV skambinkite į HP klientų aptarnavimo tarnybą, kad paprašytumėte naujos pakuotės. Kitose vietose, jei galima, naudokite originalią pakuotę. „Hewlett-Packard“ rekomenduoja apdrausti siunčiamą įrangą.


Išplėstoji garantija

Išplėstoji garantija

„HP Support“ aprėpia HP aparatinės įrangos gaminį ir visas HP pateiktas vidines dalis. Aparatinės įrangos priežiūra aprėpia 1-3 metų laikotarpį nuo HP gaminio pirkimo datos. Klientas turi įsigyti „HP Support“ galiojančios gamyklinės garantijos metu. Norėdami gauti daugiau informacijos, kreipkitės į HP klientų aptarnavimo tarnybą ir pagalbos grupę.


Specifikacijos
Specifikacijos

Specifikacijos

  • Fizinės specifikacijos
  • Naudojama galia ir akustiniai duomenys
  • Darbo aplinka


Fizinės specifikacijos

Fizinės specifikacijos

Gaminio matmenys ir svoriai
Gaminio modelis
Aukštis
Ilgis
Plotis
Svoris
„HP LaserJet P2030“ serijos spausdintuvas
256 mm (10,1 colio)
368 mm (14,5 colio)
360 mm (14,2 colio)
9,9 kg (21,8 svaro)

Gaminio matmenys visiškai atidarius visas dureles ir dėklus
Gaminio modelis
Aukštis
Ilgis
Plotis
„HP LaserJet P2030“ serijos spausdintuvas
256 mm (10,1 colio)
455 mm (17,9 colio)
360 mm (14,2 colio)


Naudojama galia ir akustiniai duomenys

Naudojama galia ir akustiniai duomenys

Atnaujintos informacijos ieškokite www.hp.com/go/ljp2030/regulatory.


Darbo aplinka

Darbo aplinka

Būtinos sąlygos
Aplinkos sąlyga
Spausdinimas
Saugojimas / laukimo režimas
Temperatūra (gaminys ir spausdinimo kasetė)
nuo 7,5° iki 32,5°C (nuo 45,5° iki 90,5°F)
nuo 0° iki 35°C (nuo 32° iki 95°F)
Santykinė drėgmė
nuo 10% iki 80%
nuo 10% iki 90%


Normatyvinė informacija
Normatyvinė informacija

Normatyvinė informacija

  • FCC (Federalinės Ryšių Komisijos) nuostatai
  • Gaminio aplinkos apsaugos programa
  • Atitikimo deklaracija
  • Saugumo pareiškimai


FCC (Federalinės Ryšių Komisijos) nuostatai

FCC (Federalinės Ryšių Komisijos) nuostatai

Ši įranga yra patikrinta, ir nustatyta, kad ji atitinka skaitmeninių B kategorijos įrenginių tolerancijas pagal FCC taisyklių 15 dalį. Šios tolerancijos suprojektuotos, kad pakankamai gerai apsaugotų nuo žalingo poveikio įdiegus įrenginį namų sąlygomis. Šis įrenginys generuoja, naudoja ir gali spinduliuoti radijo dažnių energiją. Jeigu šis įrenginys įdiegiamas ir naudojamas ne pagal instrukcijas, jis gali žalingai veikti radijo ryšį. Tačiau triktys gali atsirasti ir dėl netinkamo įdiegimo. Jei įranga trikdo radijo ar televizijos darbą ir tai nustatoma įrangą įjungus ir išjungus, vartotojui patariama pabandyti išvengti trikčių vadovaujantis šiais nurodymais:

●
Pasukite į kitą pusę arba padėkite į kitą vietą anteną.
●
Padidinkite atstumą tarp įrangos ir imtuvo.
●
Prijunkite įrenginį ne prie to grandinės išvado, prie kurio prijungtas imtuvas.
●
Pasitarkite su prekybos atstovu ar radijo/televizijos įrangos techniku.
PASTABA:

Bet kokie spausdintuvo pakeitimai, kurie nėra aiškiai patvirtinti HP, gali panaikinti vartotojo teisę naudotis šiuo įrenginiu.

Reikia naudoti skydu uždengtą sąsajos kabelį, atitinkantį B kategorijos FCC taisyklių 15 dalies tolerancijas.


Gaminio aplinkos apsaugos programa

Gaminio aplinkos apsaugos programa

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Aplinkos apsauga
  • Ozono gamyba
  • Sunaudojama galia
  • Dažų sunaudojimas
  • Popieriaus naudojimas
  • Plastmasinės dalys
  • „HP LaserJet“ eksploatacinės spausdinimo medžiagos
  • Grąžinimo ir perdirbimo nurodymai
  • Popierius
  • Nenaudotos medžiagos
  • Naudotos namų ūkių įrangos naikinimas Europos Sąjungoje
  • Medžiagų saugos duomenų lapas (MSDL)
  • Daugiau informacijos


Aplinkos apsauga

Aplinkos apsauga

Bendrovė „Hewlett-Packard Company“ yra įsipareigojusi tiekti kokybiškus produktus, kurie nėra kenksmingi aplinkai. Šis produktas sukurtas taip, kad būtų sumažintas neigiamas poveikis mūsų aplinkai.


Ozono gamyba

Ozono gamyba

Šis produktas neskleidžia nepastebimų ozono dujų (O3).


Sunaudojama galia

Sunaudojama galia

Gaminiui veikiant parengties režimu, energijos suvartojama mažiau, taip galite sutaupyti pinigų, o gaminio efektyvumas nesumažėja. Norėdami nustatyti šio gaminio atitikimą „ENERGY STAR®“, žr. gaminio duomenų lapą arba specifikacijų lapą. Reikalavimus atitinkantys gaminiai taip pat yra pateikti:

www.hp.com/go/energystar


Dažų sunaudojimas

Dažų sunaudojimas

Spausdintuvui veikiant režimu „EconoMode“, sunaudojama mažiau dažomųjų miltelių, todėl pailgėja spausdinimo kasetės eksploatavimo trukmė.


Popieriaus naudojimas

Popieriaus naudojimas

Šio gaminio rankinio dvipusio spausdinimo (dvipusis spausdinimas) ir „n viename“ spausdinimo (keli puslapiai spausdinami ant vieno lapo) funkcijos gali sumažinti sunaudojamo popieriaus kiekį ir gamtinių išteklių poreikį.


Plastmasinės dalys

Plastmasinės dalys

Plastmasinės dalys, sveriančios daugiau nei 25 gramus, yra pažymėtos pagal tarptautinius standartus. Dėl to, pasibaigus produkto galiojimo laikui, galima atskirti plastmasę, skirtą perdirbti.


„HP LaserJet“ eksploatacinės spausdinimo medžiagos

„HP LaserJet“ eksploatacinės spausdinimo medžiagos

Bus paprasta grąžinti ir perdirbti tuščias „HP LaserJet“ spausdinimo kasetes, jei kreipsitės į „HP Planet Partners“ (tai nemokama). Informacijos apie programą ir nurodymus keliomis kalbomis rasite kiekvienos naujos „HP LaserJet“ spausdinimo kasetės ir eksploatacinių medžiagų pakuotėje. Jei grąžinsite keletą spausdinimo kasečių kartu, o ne atskirai, padėsite sumažinti žalą aplinkai.

HP yra įsipareigojusi tiekti aplinkai nekenkiančius pažangius, aukštos kokybės gaminius ir paslaugas, nuo gaminių dizaino ir gamybos iki platinimo, vartojimo ir perdirbimo. Dalyvaudami „HP Planet Partners“ programoje mes užtikriname, kad jūsų „HP LaserJet“ spausdinimo kasetės yra tinkamai perdirbtos taip, kad gautas plastikas ir metalas būtų panaudotas naujų produktų gamybai, taip išvengiant milijonų tonų atliekų. Turėkite omenyje, kad kasetė jums nebus grąžinta. Ačiū už tai, kad esate atsakingi už aplinką!

PASTABA:

Naudokite grąžinimo etiketę tik originalioms „HP LaserJet“ spausdinimo kasetėms grąžinti. Nenaudokite šios etiketės HP rašalinių kasečių, ne HP kasečių, iš naujo pripildytų ar perdarytų kasečių arba garantiniam grąžinimui atlikti. Jei norite daugiau informacijos apie HP rašalinių kasečių perdirbimą, apsilankykite www.hp.com/recycle.


Grąžinimo ir perdirbimo nurodymai

Grąžinimo ir perdirbimo nurodymai

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Jungtinės valstijos ir Puerto Rikas
  • Grąžinimas ne JAV


Jungtinės valstijos ir Puerto Rikas

Jungtinės valstijos ir Puerto Rikas

„HP LaserJet“ dažų kasečių dėžutėje pridėtas lipdukas skirtas gąžinti ir perdirbti panaudojus vieną ar daugiau „HP LaserJet“ spausdinimo kasečių. Vadovaukitės žemiau pateiktais nurodymais.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Kelių kasečių grąžinimas (daugiau nei vienos kasetės)
  • Pavieniai grąžinimai
  • Siuntimas


Kelių kasečių grąžinimas (daugiau nei vienos kasetės)

Kelių kasečių grąžinimas (daugiau nei vienos kasetės)

1.
Supakuokite kiekvieną „HP LaserJet“ spausdinimo kasetę į jos originalią pakuotę ir maišelį.
2.
Suriškite dėžutes vieną prie kitos, naudodami raištį ar pakavimo juostą. Paketas gali sverti ne daugiau nei 31 kg (70 svar.).
3.
Naudokite vieną iš anksto apmokėtą siuntimo lipduką.

ARBA

1.
Naudokite norimą dėžę arba užsisakykite dėžę kelioms kasetėms supakuoti iš www.hp.com/recycle arba paskambinę 1-800-340-2445 (telpa iki 31 kg (70 svar.) „HP LaserJet“ spausdinimo kasečių).
2.
Naudokite vieną iš anksto apmokėtą siuntimo lipduką.


Pavieniai grąžinimai

Pavieniai grąžinimai

1.
Supakuokite „HP LaserJet“ spausdinimo kasetę į jos originalią pakuotę ir maišelį.
2.
Priklijuokite siuntimo lipduką ant pakuotės priekio.


Siuntimas

Siuntimas

Grąžindami „HP LaserJet“ spausdinimo kasetes perdirbti, atiduokite paketą UPS, jiems pristatant ar paimant iš jūsų siuntinį arba pristatykite jį į įgaliotą UPS siuntų tarnybos centrą. Norėdami sužinoti vietinės UPS pristatymo tarnybos adresą, paskambinkite 1-800-PICKUPS arba apsilankykite www.ups.com. Jei grąžinate naudodamiesi JAV pašto tarnybos paslaugomis, atiduokite paketą JAV pašto tarnybos vežėjams arba nugabenkite jį į JAV pašto tarnybos biurą. Norėdami gauti daugiau informacijos arba užsisakyti papildomų etikečių ar dėžių kelioms kasetėms grąžinti, apsilankykite www.hp.com/recycle arba paskambinkite 1-800-340-2445. Jei pageidaujate pasinaudoti UPS paslaugomis, jos kainuos kaip įprastos siuntinių paėmimo paslaugos. Ši informacija gali būti keičiama iš anksto neįspėjus.


Grąžinimas ne JAV

Grąžinimas ne JAV

Norėdami dalyvauti „HP Planet Partners“ grąžinimo ir perdirbimo programoje, vykdykite paprastus perdirbimo vadovo nurodymus (rasite naujos eksploatacijos medžiagos pakuotėje) arba apsilankykite www.hp.com/recycle. Norėdami gauti informacijos apie tai, kaip grąžinti „HP LaserJet“ spausdinimo eksploatacijos medžiagas, pasirinkite savo šalį/regioną.


Popierius

Popierius

Šis produktas gali naudoti perdirbtą popierių, jei jis atitinka reikalavimus, nurodytus „HP LaserJet Printer Family Print Media Guide“ („HP LaserJet“ spausdintuvų serijos spausdinimo medžiagų vadove). Pagal EN12281:2002, šis produktas pritaikytas naudoti perdirbtą popierių.


Nenaudotos medžiagos

Nenaudotos medžiagos

Šiame HP produkte nėra gyvsidabrio.

Šiame HP produkte nėra baterijos.


Naudotos namų ūkių įrangos naikinimas Europos Sąjungoje

Naudotos namų ūkių įrangos naikinimas Europos Sąjungoje

EU atliekų simbolis

Šis simbolis ant produkto arba jo pakuotės nurodo, kad produkto negalima išmesti kartu su kitomis buitinėmis atliekomis. Jūs atsakote už tai, kad nereikalinga įranga būtų pristatyta į specialiai jai skirtą surinkimo punktą, kuriame perdirbama naudota elektroninė ir elektrotechninė įranga. Jei naudota įranga bus specialiai pristatoma ir perdirbama, bus tausojami gamtos ištekliai ir užtikrinama, kad perdirbant nebus padaryta žalos žmogaus sveikatai ir aplinkai. Jei norite gauti daugiau informacijos, kur išmesti nereikalingą įrangą, kad ji būtų perdirbta, kreipkitės į vietinę atstovybę, buitinių atliekų išvežimo tarnybą arba parduotuvę, kurioje pirkote produktą.


Medžiagų saugos duomenų lapas (MSDL)

Medžiagų saugos duomenų lapas (MSDL)

Cheminių medžiagų saugos duomenų lapus, teikiančius informaciją apie eksploatacijos medžiagas, kurių sudėtyje yra cheminių medžiagų (pavyzdžiui, dažomuosius miltelius), galima rasti HP Interneto svetainėse www.hp.com/go/msds arba www.hp.com/hpinfo/community/environment/productinfo/safety.


Daugiau informacijos

Daugiau informacijos

Norėdami gauti informacijos šiais aplinkos apsaugos klausimais:

●
Apie šio ir daugelio susijusių HP produktų aplinkos apsaugos profilio lapą,
●
Apie HP įsipareigojimus saugoti aplinką
●
Apie HP aplinkos apsaugos tvarkymo sistemą
●
Apie HP produktų, pasibaigus jų naudojimo laikui, grąžinimo ir perdirbimo programą
●
Medžiagų saugos duomenų lapas

Aplankykite svetainę www.hp.com/go/environment arba www.hp.com/hpinfo/globalcitizenship/environment.


Atitikimo deklaracija

Atitikimo deklaracija

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Atitikimo deklaracija


Atitikimo deklaracija

Atitikimo deklaracija

Atitikimo deklaracija
remiantis ISO/IEC 17050-1 ir EN 17050-1, DoC#: BOISB-0801-00-rel.1.0
Gamintojo pavadinimas:
Hewlett-Packard Company
Gamintojo adresas:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, JAV
pareiškia, kad gaminys
Gaminio pavadinimas:
„HP LaserJet P2030“ serija
Normatyvinis modelio numeris2):
BOISB-0801-00
Gaminio pasirinktys:
VISOS
Spausdinimo kasetės: CE505A
atitinka šias produkto specifikacijas:
Sauga:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1 klasės lazerinis / LED gaminys)
GB4943-2001
EMC (elektromagnetinis suderinamumas):
CISPR22:2005 / EN 55022:2006 – B klasė1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC pavadinimas 47 CFR, 15 dalis B klasė / ICES-003, 4 leidimas
GB9254-1998, GB17625.1-2003
Papildoma informacija:
Šis gaminys atitinka EMC Direktyvos 2004/108/EEB bei Žemų įtampų direktyvos 2006/95/EB reikalavimus ir yra atitinkamai pažymėtas CE ženklu [image].
Gaminys atitinka FCC taisyklių 15 dalies reikalavimus. Keliamos šios dvi veikimo sąlygos: (1) šis įrenginys negali kelti trikdžių ir (2) šis įrenginys turi priimti bet kokius gaunamus trikdžius, įskaitant trikdžius, dėl kurių jis gali veikti netinkamai.
1) Gaminys buvo išbandytas standartinės vartotojo konfigūracijos su „Hewlett-Packard“ kompiuterių sistemomis.
2) Normatyviniais tikslais modelis pažymėtas normatyviniu modelio numeriu. Šio skaičiaus nereikėtų painioti su rinkodaros pavadinimu ar gaminio numeriu (-iais).
Boise, Idaho , JAV
2007 m. spalio 22 d.
Tik normatyviniais klausimais:
Kontaktas Europoje:
Jūsų vietinis „Hewlett-Packard“ pardavimo ir aptarnavimo biuras arba „Hewlett-Packard GmbH“, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKSAS: +49-7031-14-3143), http://www.hp.com/go/certificates
Kontaktas JAV:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefonas: 208-396-6000)


Saugumo pareiškimai

Saugumo pareiškimai

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Lazerio saugumas
  • Kanados DOC taisyklės
  • VCCI pareiškimas (Japonijai)
  • Pareiškimas dėl maitinimo laido (Japonijai)
  • EMI pareiškimas (Korėjai)
  • Pareiškimas apie lazerio saugumą, skirtas Suomijai
  • Medžiagų lentelė (Kinija)


Lazerio saugumas

Lazerio saugumas

JAV maisto ir vaistų administracijos įrenginių ir radiologinės sveikatos centras (Center for Devices and Radiological Health (CDRH) of the U.S. Food and Drug Administration) patvirtino taisykles, taikomas lazeriniams produktams, pagamintiems po 1976 m. rugpjūčio 1 d. Jungtinėse Amerikos Valstijose parduodami produktai turi atitikti šias taisykles. Įrenginys, patvirtintas kaip „1 klasės“ lazerinis gaminys pagal JAV Sveikatos ir žmonėms teikiamų paslaugų (DHHS) spinduliavimo efektyvumo standartus pagal 1968 metų Spinduliavimo kontrolės aktą sveikatai ir saugumui užtikrinti. Kadangi įrenginyje vykstantis spinduliavimas visiškai izoliuotas apsauginiais korpusais ir išoriniais gaubtais, lazerio spindulys negali patekti į išorę jokio įprastos eksploatacijos etapo metu.

DĖMESIO!

Naudojant valdiklius, reguliuojant ar atliekant kitas procedūras, kurios nenurodytos šiame vartotojo vadove, gali prasiskverbti pavojingi radiacijos spinduliai.


Kanados DOC taisyklės

Kanados DOC taisyklės

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI pareiškimas (Japonijai)

VCCI pareiškimas (Japonijai)

Japonijos VCCI pareiškimas


Pareiškimas dėl maitinimo laido (Japonijai)

Pareiškimas dėl maitinimo laido (Japonijai)

Japonijos patvirtinimas dėl maitinimo laido


EMI pareiškimas (Korėjai)

EMI pareiškimas (Korėjai)

    http://www.hp.com


Pareiškimas apie lazerio saugumą, skirtas Suomijai

Pareiškimas apie lazerio saugumą, skirtas Suomijai

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Medžiagų lentelė (Kinija)

Medžiagų lentelė (Kinija)

Turinio lentelė (Kinija)


Sparčiųjų klavišų naudojimas pagalbos programoje

Sparčiųjų klavišų naudojimas pagalbos programoje

Toliau išvardytų temų skyreliuose aprašyta, kaip naudotis šiuo vadovu.

  • Klavišu F6 galima pereiti iš naršymo (Navigation) polangio į temų (Topic) polangį
  • Pagalbos programos spartieji klavišai
  • Spartieji turinio (Contents) skirtuko klavišai
  • Spartieji rodyklės (Index) skirtuko klavišai
  • Spartieji paieškos (Search) skirtuko klavišai
  • Spartieji parankinių temų (Favorites) skirtuko klavišai

Pastabos

  • Be to, kai kurias meniu komandas galima pasirinkti ir sparčiaisiais klavišais klaviatūroje.
  • Spartieji klavišai veikia ir antriniuose bei laikinuosiuose languose.
  • Kiekvienąsyk, kai pasinaudojate sparčiaisiais klavišais naršymo polangyje, temų polangis pranyksta. Norėdami gįžti į temų polangį, spustelėkite klavišą F6.
  • Žymimasis langelis Match similar words (suderinkite panašius žodžius), esantis lange su Search (paieškos) skirtuku, bus pažymėtas, jei jį naudojote paskutinės paieškos metu.


HTML pagalbos programos naudojimas

HTML pagalbos programos naudojimas

Toliau nurodytuose temų skyreliuose pateikta informacija, kaip naršyti ir naudoti šį HTML pagalbos vadovą. Norėdami sužinoti daugiau, spustelėkite vieną iš šių temų:

  • Kaip geriausiai pasinaudoti pagalbos programa
  • Kaip rasti pagalbos temą
  • Kaip sukurti parankinių pagalbos temų sąrašą
  • Kaip nukopijuoti pagalbos temą
  • Kaip atsispausdinti dabar skaitomą pagalbos temą
  • Kaip susirasti temas naudojantis įrankių juostos mygtukais
  • Meniu komandų pasirinkimas sparčiaisiais klavišais


Klavišo F6 naudojimas pereinant iš naršymo į temų polangius

Galite greitai pereiti iš naršymo į temų polangį ir atvirkščiai paspaudę klavišą F6.


Spartieji klavišai pagalbos programai

Uždaryti pagalbos programą. | Alt+F4
Pereiti iš pagalbos programos į kitus atidarytus langus. | Alt+Tab
Atidaryti Options (funkcijų) meniu. | Alt+O
Pakeisti "Internet Explorer" programos parametrus. Internet Options (interneto funkcijų) dialogo lange galima pakeisti programos parametrus. Norėdami pakeisti šiuos parametrus, paspauskite General (bendrą) skirtuką, tada spustelėkite Accessibility (prieinamumas). | Alt+O, tuomet paspauskite I
Paslėpti arba parodyti Navigation (naršymo) polangį. | Alt+O, tada paspauskite T
Atspausdinti temą. | Alt+O, tada paspauskite P. Tą patį veiksmą galite atlikti spustelėję dešinįjį pelės klavišą ant temos ir pasirinkę Print (spausdinti).
Grįžti į ankstesnę temą. | Alt+rodyklė į kairę arba Alt+O, tada paspauskite B
Pereiti prie kitos temos (galima, jei ją peržiūrėjote anksčiau). | Alt+rodyklė į dešinę arba Alt+O, tada paspauskite F
Įjungti arba išjungti paieškos išryškinimą. | Alt+O, tada paspauskite O
Atnaujinti temą, kuri pasirodo temų (Topic) polangyje (tai naudinga, jei yra nuoroda į interneto tinklalapį). | F5 arba Alt+O, tada paspauskite R
Grįžti į įvadinį puslapį (pagalbos autoriai gali nurodyti pagalbos sistemos įvadinį puslapį). | Alt+O, tada paspauskite H
Sustabdyti programą, atidarančią tinklalapį (tai taip pat naudinga, jei dedate nuorodą į tinklalapį ir norite sustabdyti siunčiamą tinklalapį). | Alt+O, tada paspauskite S
Pereiti į iš anksto nustatytą temą ar tinklalapį. Pagalbos autorius, kuris kuria sukompiliuotą pagalbos (.chm) failą, gali pridėti dvi nuorodas Options (funkcijų) meniu į svarbias temas arba tinklalapius. Pasirenkus komandą Jump (peršokti), atidaroma vieną iš šių temų arba tinklalapių. | Alt+O, tada paspauskite 1 arba 2
Pereiti iš naršymo (Navigation) į temų (Topic) polangį ir atvirkščiai. | F6
Slinkti vaizdą temos atidarytame lange. | rodyklė į viršų ir rodyklė į apačią arba puslapis į viršų ir puslapis į apačią
Slinkti visas nuorodas atidarytame temos lange arba visas pasirinktis naršymo (Navigation) polangyje. | Tabuliacijos klavišas


Spartieji turinio (Contents) skirtuko klavišai

Atidaryti Contents (turinio) skirtuką. | Alt+C
Atidaryti ir uždaryti knygą arba katalogą. | Pliuso Ženklas (+) ir minuso Ženklas (-) arba rodyklė į kairę ir rodyklė į dešinę
Pasirinkti temą. | Rodyklė į viršų ir rodyklė į apačią
Rodyti pasirinktą temą. | Enter


Spartieji rodyklės (Index) skirtuko klavišai

Atidaryti rodyklės (Index) skirtuką. | Alt+N
Įvesti ieškomą reikšminį žodį. | Alt+W, tuomet surinkite žodį
Išsirinkti reikšminį žodį iš sąrašo. | Rodyklė į viršų ir rodyklė į apačią
Rodyti susijusią temą. | Alt+D


Spartieji paieškos (Search) skirtuko klavišai

Atidaryti Search (paieškos) skirtuką. | Alt+S
Įvesti ieškomą reikšminį žodį. | Alt+W, tuomet surinkite žodį
Pradėti paiešką. | Alt+L
Pasirinkti temą iš rezultatų sąrašo. | Alt+T, tada rodyklė į viršų ir rodyklė į apačią
Atidaryti pasirinktą temą. | Alt+D
Toliau nurodytas funkcijas galima tik naudoti tik tuomet, kai įjungta viso teksto paieška.
Ieškoti reikšminio žodžio ankstesnės paieškos rezultatų sąraše | Alt+U
Ieškoti žodžių, panašių į reikšminį žodį. Pavyzdžiui, rasti žodžius "bėgimas" ir "bėga" pagal reikšminio žodžio dalį "bėg". | Alt+M
Ieškoti tik temų pavadinimuose. | Alt+R


Spartieji parankinių temų skirtuko klavišai

Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji parankinių temų (Favorites) skirtuko klavišai

Atidaryti parankinių temų (Favorites) skirtuką. | Alt+I
Įtraukti dabar rodomą temą į parankinių temų sąrašą. | Alt+A
Išsirinkti temą iš parankinių temų (Favorites) sąrašo. | Alt+P, tuomet rodyklė į viršų ir rodyklė į apačią
Rodyti pasirinktą temą. | Alt+D
Pašalinti pasirinktą temą iš sąrašo. | Alt+R


Kaip geriausiai pasinaudoti pagalbos programa

Čia pateikta keletas patarimų, kaip rasti daugiau informacijos naudojantis HTML pagalbos programa:

  • Norėdami atsidaryti kitą temą, tinklalapį, kitų temų sąrašą ar programą, spustelėkite kitos spalvos pabrauktus žodžius.
  • Norėdami peržiūrėti susijusias temas, spustelėkite užrašą "Susijusios temos", kuris gali pasirodyti temos pabaigoje, o tuomet spustelėkite norimos temos pavadinimą.
  • Norėdami patikrinti, ar temos skyrelyje rastas žodis ar frazė yra rodyklėje, pasižymėkite žodį ir paspauskite klavišą F1.
  • Jei temų polangyje peržiūrinėjate turinį iš interneto, galite spustelėti Stop (stabdyti) arba Refresh (atnaujinti) įrankių juostoje, kad nutrauktumėte parsisiuntimą arba atnaujintumėte tinklalapį.
  • Jei dažnai skaitote tam tikros temos skyrelį, galite įtraukti šią temą į savo parankinių temų sąrašą.
  • Jei norite sužinoti sparčiųjų meniu klavišų kombinacijas, dešiniuoju pelės klavišu spustelėkite turinio (Contents) skirtuką arba temų (Topic) polangį.


Kaip rasti pagalbos temą

Naršymo polangyje spustelėkite vieną iš šių skirtukų:

  • Norėdami peržvelgti turinį, spustelėkite Contents (turinio) skirtuką. Turinys yra išplečiamas svarbių temų sąrašas.
  • Norėdami atsidaryti rodyklės sąvokų sąrašą, spustelėkite Index (rodyklės) skirtuką ir įveskite žodį arba peržvelkite sąrašą. Rodyklėje paprastai yra daugiau nei viena su tam tikra tema susijusi sąvoka.
  • Norėdami rasti visas pagalbos failo vietas, kuriose yra informacijos apie tam tikrą žodį ar frazę, spustelėkite Search (paieškos) skirtuką ir įveskite ieškomą žodį.
Pastaba Norėdami atsidaryti tam tikros temos skyrelį, spustelėkite atitinkamą turinio, rodyklės ar paieškos rezultatų įvestį.


Kaip sukurti parankinių pagalbos temų sąrašą

  1. Susiraskite pagalbos temą, kurią norite įtraukti į savo parankinių temų sąrašą.
  2. Spustelėkite Favorites (parankinių temų) skirtuką ir tuomet paspauskite Add (pridėti).
Pastabos
  • Norėdami vėl atsidaryti parankinę temą, spustelėkite Favorites (parankinių temų) skirtuką, pasirinkite temą ir tuomet paspauskite Display (rodyti).
  • Jei norite pervadinti temą, pasirinkite temą ir įveskite naują pavadinimą langelyje Current topic (dabartinė tema).
  • Norėdami pašalinti parankinę temą, pasirinkite temą ir spustelėkite Remove (pašalinti).


Kaip nukopijuoti pagalbos temą

  1. Temų (Topic) polangyje dešiniuoju pelės klavišu spustelėkite temą, kurią norite nukopijuoti, ir pasirinkite Select All (žymėti viską).
  2. Dar kartą spustelėkite dešinįjį pelės klavišą ir pasirinkite Copy (kopijuoti). Taip nukopijuosite temą į laikinąją atmintį.
  3. Atidarykite dokumentą, į kurį norite nukopijuoti temą.
  4. Perkelkite žymeklį į tą vietą, į kurią norite nukopijuoti informaciją.
  5. Meniu Edit (redaguoti) spustelėkite Paste (įklijuoti).
Pastaba Jei norite nukopijuoti tik temos skyrelio dalį, pasižymėkite tik tą dalį, kurią norite nukopijuoti, tada spustelėkite dešiniuoju pelės klavišu ir pasirinkite Copy (kopijuoti).


Kaip išspausdinti dabar skaitomą temą

Spustelėkite temą dešiniuoju pelės klavišu ir pasirinkite Print (spausdinti).

Pastaba Jei spausdinsite iš Contents (turinio) skirtuko (t.y. dešiniuoju pelės klavišu spustelėję įvestį, o tuomet spustelėję Print (spausdinti), galėsite pasirinkti spausdinti tik skaitomą temą arba skaitomą temą ir visas jos potemes.


Kaip susirasti temas naudojantis įrankių juostos mygtukais

Pagalbos programos įrankių juostoje yra penki navigaciniai mygtukai. Spustelėkite šiuos mygtukus norėdami rasti pagalbos temas:

  • Back (atgal) parodo paskutinę žiūrėtą temą.
  • Forward (pirmyn) parodo kitą temą jau peržiūrėtų temų eilėje.
  • Next (kita) parodo kitą temą iš turinio.
  • Previous (ankstesnė) parodo ankstesnę temą iš turinio.
  • Home (pradinė) parodo įvadinio puslapio temą atidarytame pagalbos faile.
  • Refresh (atnaujinti) atnaujina tinklalapio, kuris rodomas temų (Topic) polangyje, turinį.
  • Stop (sustabdyti) sustabdo failo informacijos siuntimą. Paspauskite šį mygtuką norėdami nutraukti tinklalapio siuntimą.
Pastaba Jūsų pagalbos programos įrankių juosta gali neturėti visų šių navigacinių mygtukų.


Meniu komandų pasirinkimas sparčiaisiais klavišais

Sparčiųjų klavišų meniu yra keletas komandų, kurias galite naudoti norėdami peržiūrėti ir pritaikyti informaciją.

Komanda
Aprašymas
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Open All (pasirinkti viską).
Atidaromi visi turinyje esantys katalogai ar knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Close All (uždaryti viską).
Uždaromi visi katalogai ir knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Paspauskite dešinįjį pelės klavišą, tada spustelėkite Print (spausdinti).
Atspausdinama tema.

Pastaba Šias komandas galima aktyvuoti klaviatūros klavišais. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite klavišų SHIFT+F10 kombinaciją, tada spustelėkite norimus sparčiuosius klavišus. Be to, galite naudoti ir pelės mygtukus. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite pelės mygtukus, tada spustelėkite norimus sparčiuosius klavišus.