Tiskalnik HP LaserJet P2030 Series

Uporabniški priročnik

http://www.hp.com


Informacije o blagovnih znamkah in avtorskih pravicah

Informacije o blagovnih znamkah in avtorskih pravicah

Avtorske pravice in licence

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Prepovedana je reprodukcija, prilagajanje ali prevajanje dokumenta brez predhodnega pisnega dovoljenja, razen v primerih, ki jih dovoljujejo zakoni o avtorskih pravicah.

Te informacije se lahko spremenijo brez predhodnega obvestila.

Garancije za izdelke in storitve podjetja HP so navedene v garancijskih izjavah, ki so priložene izdelkom in storitvam. Informacij na tem mestu ni mogoče razlagati kot dodatne garancije. HP ni odgovoren za tehnične ali uredniške napake ali izpuste v tem dokumentu.

Številka dela: CE461-90930

Edition 1, 10/2008

Zaščitne znamke

Adobe®, Acrobat® in PostScript® so blagovne znamke podjetja Adobe Systems Incorporated.

Intel® Core™ je blagovna znamka podjetja Intel Corporation v ZDA in drugih državah/regijah.

Microsoft®, Windows® in Windows®XP so v ZDA registrirane blagovne znamke družbe Microsoft Corporation.

Windows Vista™ je zaščitena blagovna znamka ali blagovna znamka podjetja Microsoft Corporation v ZDA in/ali drugih državah/regijah.

UNIX® je registrirana blagovna znamka podjetja Open Group.

ENERGY STAR in oznaka ENERGY STAR sta znamki, registrirani v ZDA.


Osnovni podatki o napravi
Osnovni podatki o napravi

Osnovni podatki o napravi

  • Primerjava naprav
  • Značilnosti naprave
  • Pregled naprave


Primerjava naprav

Primerjava naprav

V tem razdelku so informacije o naslednjih temah

  • Modeli HP LaserJet P2030 Series


Modeli HP LaserJet P2030 Series

Modeli HP LaserJet P2030 Series

Tiskalnik HP LaserJet P2035
CE461A

Model HP LaserJet P2035

Tiskalnik HP LaserJet P2035n
CE462A

Model HP LaserJet P2035n

●
Natisne do 30 strani na minuto (strani/min) na papir velikosti Letter in 30 strani/min na papir velikosti A4.
●
Vsebuje 16 megabajtov (MB) pomnilnika RAM.
●
HP-jeva tiskalna kartuša, predvidoma za do 1000 strani
●
Pladenj 1 sprejme do 50 listov
●
Pladenj 2 sprejme do 250 listov
●
Izhodni pladenj za 125 listov, obrnjenih z licem navzdol
●
Neposredna izhodna pot
●
Vrata Hi-speed USB 2.0
●
Vzporedna vrata
Ima enake značilnosti kot model HP LaserJet P2035, z naslednjimi razlikami:
●
Vgrajen omrežni vmesnik
●
Brez vzporednih vrat


Značilnosti naprave

Značilnosti naprave

Funkcija
Opis
Zmogljivost
●
266 MHz procesor
Uporabniški vmesnik
●
Nadzorna plošča z 2 gumboma in 6 diodami LED
●
Tiskalniški gonilniki za operacijski sistem Windows® in računalnike Macintosh
●
Vgrajen spletni strežnik za dostop do podpore in naročanje potrošnega materiala (samo za modele, povezane v omrežje)
Gonilniki za tiskalnik
●
Gostiteljska gonilnika tiskalnika za Windows in Macintosh na CD-ju naprave
●
Gonilnik tiskalnika HP UPD PCL 5 na voljo za prenos iz spleta
●
Gonilnik tiskalnika za obliko XPS (XML Paper Specification) na voljo za prenos iz spleta
Ločljivost
●
FastRes 1200 - za hitro, visokokakovostno tiskanje opravilnega besedila in slik z ločljivostjo 1200 dpi (pike na palec)
●
600 dpi – omogoča najhitrejše tiskanje
Pisave
●
45 notranjih stopnjevanih pisav
●
80 zaslonskih pisav, ki se ujemajo z napravo, v formatu TrueType, na voljo s programsko opremo
Povezljivost
●
Povezava Hi-Speed USB 2.0
●
Vzporedna povezava (samo tiskalnik HP LaserJet P2035)
●
Omrežna povezava RJ.45 (samo tiskalnik HP LaserJet P2035n)
Potrošni material
●
Stran o stanju potrošnega materiala vsebuje informacije o ravni tonerja, številu strani in približnem številu preostalih strani.
●
Naprava poskuša ob namestitvi najti originalno HP-jevo tiskalno kartušo.
●
Povezava s spletnim mestom HP Sure Supply za enostavno naročanje nadomestnih kartuš
Dodatna oprema
●
Zunanji tiskalniški strežnik HP Jetdirect
Podprti operacijski sistemi
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP in Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 in novejše različice
●
Unix®
●
Linux
Dostopnost
●
Spletna navodila za uporabo so združljiva z bralniki zaslona za besedila.
●
Tiskalno kartušo lahko namestite in odstranite z eno roko.
●
Vsa vratca je mogoče odpreti z eno roko.
●
Na pladenj 1 lahko papir nalagate z eno roko.


Pregled naprave

Pregled naprave

V tem razdelku so informacije o naslednjih temah

  • Pogled od spredaj
  • Pogled od zadaj
  • Vrata vmesnika
  • Mesto nalepke s številko modela in serijsko številko


Pogled od spredaj

Pogled od spredaj

Pogled od spredaj

1
Pladenj 1 (povlecite, da ga odprete)
2
Zgornji izhodni pladenj
3
Nadzorna plošča
4
Gumb za sprostitev vratc za dostop do tiskalne kartuše
5
Stikalo za vklop/izklop
6
Pladenj 2
7
Vratca tiskalne kartuše


Pogled od zadaj

Pogled od zadaj

Pogled od zadaj

1
Vratca za sprostitev zastoja (povlecite zeleno ročko, da jih odprete)
2
Neposredna pot papirja (povlecite, da odprete)
3
Vrata vmesnika
4
Priključek za napajanje
5
Reža za kabelsko varnostno ključavnico


Vrata vmesnika

Vrata vmesnika

Tiskalnik HP LaserJet P2035

1
Vrata Hi-speed USB 2.0
2
Vzporedna vrata

Tiskalnik HP LaserJet P2035n

1
Vrata Hi-speed USB 2.0
2
Omrežna vrata RJ.45


Mesto nalepke s številko modela in serijsko številko

Mesto nalepke s številko modela in serijsko številko

Nalepka s številko modela in serijsko številko je na zadnjem delu naprave.

Mesto nalepke s številko modela in serijsko številko

    http://www.hp.com


Nadzorna plošča
Nadzorna plošča

Nadzorna plošča

Na nadzorni plošči tiskalnika je šest lučk in dva gumba. Osvetlitev lučk označuje različna stanja tiskalnika.

Mesto nadzorne plošče

1
Lučka zagozdenega papirja: Označuje zagozdeni papir v tiskalniku.
2
Lučka kasete s črnilom: Lučka sveti, kadar v kaseti zmanjkuje črnila. Lučka utripa, kadar kasete s črnilom ni v tiskalniku.
3
Lučka manjkajočega papirja: Označuje, da je v tiskalniku zmanjkalo papirja.
4
Opozorilna lučka (Attention): Označuje, da so vratca prostora tiskalne kasete odprta ali da je prišlo do druge napake.
5
Lučka pripravljenosti (Ready): Označuje, da je tiskalnik pripravljen za tiskanje.
6
Gumb Go in lučka za potrditev
7
Gumb za preklic (Cancel): Če želite preklicati tiskalni posel, ki se tiska, pritisnite gumb Cancel.

OPOMBA:

Za opis vzorcev lučk si oglejte razdelek Vzorci lučk stanja.


Programska oprema za OS Windows
Programska oprema za OS Windows

Programska oprema za OS Windows

  • Podprti operacijski sistemi za program Windows
  • Podprti gonilniki tiskalnika za Windows
  • Prednost pri nastavitvah tiskanja
  • Sprememba nastavitev gonilnika tiskalnika za OS Windows
  • Odstranitev programske opreme za Windows
  • Podprti pripomočki za program Windows
  • Podprti omrežni pripomočki za Windows
  • Programska oprema za druge operacijske sisteme


Podprti operacijski sistemi za program Windows

Podprti operacijski sistemi za program Windows

Naprava podpira te operacijske sisteme Windows:

●
Windows XP (32-bitno in 64-bitno)
●
Windows Server 2003 (32-bitno in 64-bitno)
●
Windows 2000
●
Windows Vista (32-bitni in 64-bitni)


Podprti gonilniki tiskalnika za Windows

Podprti gonilniki tiskalnika za Windows

Naprava je opremljena z gostiteljskim gonilnikom tiskalnika.

Gonilnik tiskalnika vsebuje spletno pomoč z navodili za običajna tiskalna opravila ter opise gumbov, potrditvenih polj in spustnih seznamov v gonilniku.


Prednost pri nastavitvah tiskanja

Prednost pri nastavitvah tiskanja

Pri spremembah v nastavitvah tiskanja je določena prednost nekaterih sprememb, glede na vir izvajanja spremembe:

OPOMBA:

Imena ukazov in pogovornih oken se lahko razlikujejo v različnih programih.
●
Pogovorno okno za nastavitev strani: Za odpiranje tega pogovornega okna kliknite ukaz Page Setup (Nastavitev strani) ali podoben ukaz v meniju File (Datoteka) v programu, ki ga uporabljate. Tukaj spremenjene nastavitve preglasijo nastavitve na drugih mestih.
●
Pogovorno okno tiskanja: Za odpiranje tega pogovornega okna kliknite Print (Tiskaj), Print Setup (Nastavitev tiskanja) ali podoben ukaz v meniju File (Datoteka) programa, ki ga uporabljate. Nastavitve v pogovornem oknu Print (Tiskanje) nimajo prednosti pred spremembam v pogovornem oknu Page Setup (Nastavitev strani).
●
Pogovorno okno z lastnostmi tiskanja (gonilnik tiskalnika): Za odpiranje gonilnika tiskalnika kliknite Properties (Lastnosti) v pogovornem oknu Print (Tiskanje). V pogovornem oknu Printer Properties (Lastnosti tiskalnika) spremenjene nastavitve ne preglasijo nobenih ostalih nastavitev v programski opremi za tiskanje.
●
Privzete nastavitve gonilnika tiskalnika: Privzete nastavitve gonilnika tiskalnika določijo nastavitve, ki so uporabljene pri vseh tiskalniških poslih, razen če spremenite nastavitve v pogovornih oknih Page Setup (Nastavitev strani), Print (Tiskanje) ali Printer Properties (Lastnosti tiskalnika).


Sprememba nastavitev gonilnika tiskalnika za OS Windows

Sprememba nastavitev gonilnika tiskalnika za OS Windows

Spreminjanje nastavitev za vsa tiskalna opravila, dokler je programska oprema zaprta
Spreminjanje privzetih nastavitev za vsa tiskalna opravila
Spreminjanje nastavitev konfiguracije naprave
1.
V meniju Datoteka v programski opremi kliknite Natisni.
2.
Izberite gonilnik in nato kliknite Lastnosti ali Nastavitve.
Koraki se lahko razlikujejo; ta postopek je najpogostejši.
1.
Windows XP in Windows Server 2003 (s pogledom privzetega menija Start): Kliknite Start in nato Tiskalniki in faksi.

-ali-

Windows 2000, Windows XP in Windows Server 2003 (s pogledom klasičnega menija Start): Kliknite Start, Settings (Nastavitve) in nato še Printers (Tiskalniki).

-ali-

Windows Vista: Kliknite Start, Control Panel (Nadzorna plošča) in nato v kategoriji za Hardware and Sound (Strojna oprema in zvok) kliknite Printer (Tiskalnik).

2.
Z desnim miškinim gumbom kliknite ikono gonilnika in izberite Nastavitve tiskanja.
1.
Windows XP in Windows Server 2003 (s pogledom privzetega menija Start): Kliknite Start in nato Tiskalniki in faksi.

-ali-

Windows 2000, Windows XP in Windows Server 2003 (s pogledom klasičnega menija Start): Kliknite Start, Settings (Nastavitve) in nato še Printers (Tiskalniki).

-ali-

Windows Vista: Kliknite Start, Control Panel (Nadzorna plošča) in nato v kategoriji za Hardware and Sound (Strojna oprema in zvok) kliknite Printer (Tiskalnik).

2.
Z desnim miškinim gumbom kliknite ikono gonilnika in izberite Lastnosti.
3.
Kliknite zavihek Nastavitve naprave.


Odstranitev programske opreme za Windows

Odstranitev programske opreme za Windows

1.
Kliknite Start in nato Vsi programi.
2.
Kliknite HP in nato ime naprave.
3.
Kliknite možnost, da odstranite napravo, nato sledite navodilom na zaslonu, da odstranite programsko opremo.


Podprti pripomočki za program Windows

Podprti pripomočki za program Windows

V tem razdelku so informacije o naslednjih temah

  • Programska oprema za opozorila o stanju


Programska oprema za opozorila o stanju

Programska oprema za opozorila o stanju

Programska oprema za opozorila o stanju posreduje podatke o trenutnem stanju izdelka.

Posreduje tudi pojavna opozorila ob določenih dogodkih, kot je prazen pladenj ali težava z izdelkom. V opozorilu je navedena rešitev težave.


Podprti omrežni pripomočki za Windows

Podprti omrežni pripomočki za Windows

V tem razdelku so informacije o naslednjih temah

  • Vgrajeni spletni strežnik


Vgrajeni spletni strežnik

Vgrajeni spletni strežnik

Naprava je opremljena z vgrajenim spletnim strežnikom, ki nudi dostop do informacij o napravi in omrežni dejavnosti. Te informacije so na voljo preko spletnega brskalnika, kot so Microsoft Internet Explorer, Netscape Navigator, Apple Safari in Firefox.

Vgrajeni spletni strežnik je nameščen v napravi. Ni nameščen v omrežnem strežniku.

Vgrajeni spletni strežnik nudi vmesnik naprave, ki ga lahko uporablja vsakdo z računalnikom, povezanim v omrežje, in standardnim spletnim brskalnikom. Ni potrebna namestitev ali nastavitev posebne programske opreme, potreben je le v računalniku nameščen podprt spletni brskalnik. Za dostop do vgrajenega spletnega strežnika vpišite naslov IP naprave v naslovno vrstico brskalnika. (IP naslov ugotovite tako, da natisnete konfiguracijsko stran. Za dodatne informacije o tiskanju konfiguracijske strani si oglejte Tiskanje strani z informacijami.)

Za celotno pojasnitev funkcij in uporabe vgrajenega spletnega strežnika si oglejte Vgrajeni spletni strežnik.


Programska oprema za druge operacijske sisteme

Programska oprema za druge operacijske sisteme

OS
Programska oprema
UNIX
Za prenos HP-jevih skriptov modela za UNIX sledite tem korakom.
1.
Pojdite na mesto www.hp.com in kliknite Software & Driver Download (Prenos programske opreme in gonilnikov).
2.
V polje imena naprave vnesite ime naprave.
3.
Na seznamu operacijskih sistemov kliknite UNIX.
4.
Prenesite ustrezne datoteke.
Linux
Za informacije pojdite na www.hp.com/go/linuxprinting.


Uporaba naprave z računalnikom Macintosh
Uporaba naprave z računalnikom Macintosh

Uporaba naprave z računalnikom Macintosh

  • Programska oprema za OS Macintosh
  • Uporaba funkcij v gonilniku tiskalnika za računalnike Macintosh


Programska oprema za OS Macintosh

Programska oprema za OS Macintosh

V tem razdelku so informacije o naslednjih temah

  • Podprti operacijski sistemi za računalnik Macintosh
  • Sprememba nastavitev gonilnika tiskalnika za OS Macintosh
  • Programska oprema za računalnike Macintosh
  • Podprti pripomočki za računalnike Macintosh


Podprti operacijski sistemi za računalnik Macintosh

Podprti operacijski sistemi za računalnik Macintosh

Naprava podpira te operacijske sisteme Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 in novejše različice
OPOMBA:

Za Mac OS X V10.4 in novejše različice so podprti računalniki Mac s procesorji PPC in Intel® Core™.


Sprememba nastavitev gonilnika tiskalnika za OS Macintosh

Sprememba nastavitev gonilnika tiskalnika za OS Macintosh

Spreminjanje nastavitev za vsa tiskalna opravila, dokler je programska oprema zaprta
Spreminjanje privzetih nastavitev za vsa tiskalna opravila
Spreminjanje nastavitev konfiguracije naprave
1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
V različnih menijih spremenite želene nastavitve.
1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
V različnih menijih spremenite želene nastavitve.
3.
V meniju Presets (Prednastavitve) kliknite Save as (Shrani kot) in vnesite ime za prednastavitev.
Te nastavitve se shranijo v meniju Presets (Prednastavitve). Za uporabo novih nastavitev izberite shranjeno prednastavljeno možnost ob vsakem zagonu programa in tiskanju.
Mac OS X V10.3 ali Mac OS X V10.4
1.
V meniju Apple kliknite System Preferences (Sistemske nastavitve) in nato Print & Fax (Tiskanje in faksiranje).
2.
Kliknite Printer Setup (Nastavitev tiskalnika).
3.
Kliknite meni Installable Options (Možnosti, ki jih je mogoče namestiti).
Mac OS X V10.5
1.
V meniju Apple kliknite System Preferences (Sistemske nastavitve) in nato Print & Fax (Tiskanje in faksiranje).
2.
Kliknite Options & Supplies (Možnosti in dodatna oprema).
3.
Kliknite meni Driver (Gonilnik).
4.
Na seznamu izberite gonilnik in konfigurirajte nameščene možnosti.


Programska oprema za računalnike Macintosh

Programska oprema za računalnike Macintosh

V tem razdelku so informacije o naslednjih temah

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

Pripomoček za tiskalnik HP Printer Utility uporabite za nastavitev funkcij naprave, ki niso na voljo v gonilniku tiskalnika.

Pripomoček za tiskalnik HP Printer Utility lahko uporabite, kadar naprava uporablja USB-kabel ali je priključena v omrežje na osnovi protokola TCP/IP.

V tem razdelku so informacije o naslednjih temah

  • Odpiranje programa HP Printer Utility


Odpiranje programa HP Printer Utility

Odpiranje programa HP Printer Utility

Mac OS X V10.3 ali Mac OS X V10.4
1.
Odprite program Finder (Iskalec), kliknite Applications (Aplikacije), nato Utilities (Pripomočki) in potem dvokliknite Printer Setup Utility (Pripomoček za nastavitev tiskalnika).
2.
Izberite napravo, ki jo želite konfigurirati, in kliknite Utility (Pripomoček).
Mac OS X V10.5
1.
V meniju Printer (Tiskalnik) kliknite Printer Utility (Pripomoček za tiskalnik).

-ali-

V možnosti Print Queue (Tiskalna vrsta) kliknite ikono Utility (Pripomoček).


Podprti pripomočki za računalnike Macintosh

Podprti pripomočki za računalnike Macintosh

V tem razdelku so informacije o naslednjih temah

  • Vgrajeni spletni strežnik


Uporaba funkcij v gonilniku tiskalnika za računalnike Macintosh

Uporaba funkcij v gonilniku tiskalnika za računalnike Macintosh

V tem razdelku so informacije o naslednjih temah

  • Tiskanje


Tiskanje

Tiskanje

V tem razdelku so informacije o naslednjih temah

  • Ustvarjanje in uporaba prednastavitev za tiskanje v OS Macintosh
  • Spreminjanje velikosti dokumentov ali tiskanje na običajno velikost papirja
  • Tiskanje platnic
  • Uporaba vodnih žigov
  • Tiskanje več strani na en list papirja v OS Macintosh
  • Tiskanje na obe strani lista (obojestransko)
  • Uporaba menija Services (Storitve)


Ustvarjanje in uporaba prednastavitev za tiskanje v OS Macintosh

Ustvarjanje in uporaba prednastavitev za tiskanje v OS Macintosh

Prednastavitve za tiskanje uporabite za shranjevanje trenutnih nastavitev gonilnika tiskalnika za ponovno uporabo.

Ustvarjanje prednastavitve za tiskanje

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Izberite gonilnik.
3.
Izberite nastavitve tiskanja.
4.
V oknu Presets (Prednastavitve) kliknite Save As... (Shrani kot ...) in vnesite ime za prednastavitev.
5.
Kliknite OK (V redu).

Uporaba prednastavitev za tiskanje

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Izberite gonilnik.
3.
V oknu Presets (Prednastavitve) izberite prednastavitev za tiskanje, ki jo želite uporabiti.

OPOMBA:

Za uporabo privzetih nastavitev gonilnika tiskalnika izberite Standard (Standardno).


Spreminjanje velikosti dokumentov ali tiskanje na običajno velikost papirja

Spreminjanje velikosti dokumentov ali tiskanje na običajno velikost papirja

Dokument lahko spremenite, da ustreza drugačni velikosti papirja.

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Odprite meni Paper Handling (Ravnanje s papirjem).
3.
Na območju Destination Paper Size (Velikost papirja cilja) izberite Scale to fit paper size (Prilagodi, da ustreza velikosti papirja) in nato na spustnem seznamu izberite velikost.
4.
Če želite uporabiti samo papir, ki je manjši od dokumenta, izberite Scale down only (Prilagodi samo navzdol).


Tiskanje platnic

Tiskanje platnic

Za dokument lahko natisnete posebno platnico, ki vsebuje sporočilo (kot je "Zaupno”).

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Izberite gonilnik.
3.
Odprite meni Cover Page (Platnica) in izberite, ali želite naslovnico natisniti z možnostjo Before Document (Pred dokumentom) ali After Document (Za dokumentom).
4.
V meniju Cover Page Type (Vrsta platnice) izberite sporočilo, ki ga želite natisniti na platnico.
OPOMBA:

Za tiskanje prazne platnice izberite Standard (Standardno) za Cover Page Type (Vrsto platnice).


Uporaba vodnih žigov

Uporaba vodnih žigov

Vodni žig je oznaka, kot je na primer "Zaupno", ki je natisnjena v ozadju posameznih strani dokumenta.

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Odprite meni Watermarks (Vodni žigi).
3.
Poleg Mode (Način) izberite vrsto vodnega žiga za uporabo. Izberite Watermar (Vodni žig), da natisnete polprosojno sporočilo. Izberite Overlay (Pokrivalo), da natisnete neprosojno sporočilo.
4.
Poleg Pages (Strani) izberite, ali se vodni žig natisne na vseh straneh ali samo na prvi.
5.
Poleg Text (Besedilo) izberite eno izmed standardnih sporočil ali izberite Custom (Po meri) in v okno vnesite novo sporočilo.
6.
Za preostale nastavitve izberite možnosti.


Tiskanje več strani na en list papirja v OS Macintosh

Tiskanje več strani na en list papirja v OS Macintosh

Na en sam list papirja lahko natisnete več kot eno stran. Ta funkcija predstavlja cenovno učinkovit način tiskanja osnutkov.

Več strani na en list

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Izberite gonilnik.
3.
Odprite meni Layout (Postavitev).
4.
Poleg postavke Pages per Sheet (Strani na list) izberite število strani, ki jih želite natisniti na posamezni list (1, 2, 4, 6, 9 ali 16).
5.
Poleg postavke Layout Direction (Smer postavitve) izberite vrstni red in postavitev strani na listu.
6.
Poleg postavke Borders (Robovi) izberite vrsta robov okrog posameznih strani na listu.


Tiskanje na obe strani lista (obojestransko)

Tiskanje na obe strani lista (obojestransko)

Ročno obojestransko tiskanje

1.
V enega izmed pladnjev vstavite zadosti papirja za tiskalniški opravilo. Če nalagate posebni papir, kot je papir z glavo pisma, ga naložite na enega izmed naslednjih načinov:
●
V pladenj 1 naložite pisemski papir z glavo z licem navzgor in z zgornjim robom naprej.
●
V ostale pladnje naložite pisemski papir z glavo z licem navzdol in z zgornjim robom v sprednjem delu pladnja.
2.
V meniju File (Datoteka) kliknite Print (Natisni).
3.
V meniju Finishing (Zaključna obdelava) izberite Manually Print on 2nd Side (Ročno tiskanje na drugo stran).
4.
Kliknite Print (Natisni). Sledite navodilom v pojavnem oknu, ki se pojavi na zaslonu računalnika, preden vstavite izhodni sveženj na pladenj 1 za tiskanje druge polovice.
5.
Stopite do naprave in odstranite prazen papir s pladnja 1.
6.
Položite natisnjeni sveženj na pladenj 1 z licem navzgor in z zgornjim robom naprej. Drugo stran morate natisniti s pladnja 1.
7.
Ob pozivu za nadaljevanje pritisnite ustrezni gumb na nadzorni plošči.


Uporaba menija Services (Storitve)

Uporaba menija Services (Storitve)

Če je naprava povezana v omrežje, uporabite meni Services (Storitve) za pridobitev informacij o napravi in stanju potrošnega materiala.

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Odprite meni Services (Storitve).
3.
Če želite odpreti vgrajeni spletni strežni in izvesti vzdrževalno opravilo, naredite to:

a.
Izberite Device Maintenance (Vzdrževanje naprave).
b.
Na spustnem seznamu izberite opravilo.
c.
Kliknite Launch (Zagon).

4.
Če želite na različna spletna mesta s podporo za to napravo, naredite to:

a.
Izberite Services on the Web (Storitve v spletu).
b.
Izberite Internet Services (Internetne storitve) in nato možnost na spustnem seznamu.
c.
Kliknite Go! (Pojdi!).


Povezljivost
Povezljivost

Povezljivost

  • USB in paralelne povezave
  • Omrežna konfiguracija


USB in paralelne povezave

USB in paralelne povezave

1.
CD z namestitveno programsko opremo vstavite v pogon CD-ROM računalnika.
2.
Če se namestitveni program ne zažene samodejno, pobrskajte po vsebini CD-ja in poiščite datoteko SETUP.EXE.
3.
Sledite navodilom na zaslonu.
OPOMBA:

Med namestitvijo boste pozvani, da priključite vzporedni kabel ali kabel USB.
Paralelna povezava

Povezava USB

    http://www.hp.com


Omrežna konfiguracija

Omrežna konfiguracija

Morda boste morali konfigurirati določene omrežne parametre v napravi. Te parametre lahko konfigurirate v vgrajenem spletnem strežniku. Oglejte si razdelek Vgrajeni spletni strežnik.

V tem razdelku so informacije o naslednjih temah

  • Podprti omrežni protokoli
  • Namestitev naprave v omrežje
  • Konfiguriranje omrežne naprave


Podprti omrežni protokoli

Podprti omrežni protokoli

Naprava podpira omrežni protokol TCP/IP. To je najpogosteje uporabljeni in sprejeti omrežni protokol. Številne omrežne storitve uporabljajo ta protokol. Naprava podpira tudi IPv4 in IPv6. V teh tabelah so našteti omrežne storitve in protokoli, ki jih podpira naprava.

Tiskanje
Ime storitve
Opis
port9100 (neposredni način)
Tiskarska storitev
Line printer daemon (LPD)
Tiskarska storitev

Odkritje omrežne naprave
Ime storitve
Opis
SLP (Service Location Protocol)
Protokol odkrivanja naprave, ki se uporablja kot pomoč pri iskanju in konfiguriranju omrežnih naprav. Uporablja ga predvsem programska oprema, ki temelji na OS Microsoft.
mDNS (multicast Domain Name Service – znano tudi kot “Rendezvous” ali “Bonjour”)
Protokol odkrivanja naprave, ki se uporablja kot pomoč pri iskanju in konfiguriranju omrežnih naprav. Uporablja ga predvsem programska oprema, ki temelji na OS Apple Macintosh.

Pošiljanje sporočil in upravljanje
Ime storitve
Opis
HTTP (Hyper Text Transfer Protocol)
Spletnim brskalnikom omogoča komunikacijo z vgrajenim spletnim strežnikom.
EWS (Embedded Web Server)
Uporabniku omogoča upravljanje naprave prek spletnega brskalnika.
SNMP (Simple Network Management Protocol)
Uporabljajo ga omrežni programi za upravljanje naprav. Podprti so predmeti SNMP V1, V2 in standardni predmeti MIB-II (Management Information Base).

IP-naslavljanje
Ime storitve
Opis
DHCP (Dynamic Host Configuration Protocol)
Za samodejno dodelitev IP-naslova. DHCP-strežnik napravi priskrbi IP-naslov. Običajno naprava pridobi IP-naslov od DHCP-strežnika brez posredovanja uporabnika.
BOOTP (Bootstrap Protocol)
Za samodejno dodelitev IP-naslova. BOOTP-strežnik napravi priskrbi IP-naslov. Da bi naprava pridobila IP-naslov od BOOTP-strežnika, mora skrbnik vnesti MAC-naslov strojne opreme naprave na BOOTP-strežniku.
Auto IP (Samodejna dodelitev IP-ja)
Za samodejno dodelitev IP-naslova. Če ni prisoten nobeden od DHCP- in BOOTP-strežnikov, ta storitev napravi omogoči, da ustvari enoličen IP-naslov.


Namestitev naprave v omrežje

Namestitev naprave v omrežje

Pri tej konfiguraciji je naprava povezana neposredno v omrežje in jo je mogoče konfigurirati tako, da vsem računalnikom v omrežju dovoli neposredno tiskanje z napravo.

OPOMBA:

Ta način je priporočena omrežna konfiguracija naprave.

1.
Preden vklopite napravo, jo povežite neposredno v omrežje tako, da na njena omrežna vrata priključite omrežni kabel.
2.
Napravo vklopite, počakajte 2 minuti in nato prek nadzorne plošče natisnite konfiguracijsko stran.
OPOMBA:

Preden nadaljujete z naslednjim korakom, preverite, ali je na konfiguracijski strani naveden IP-naslov. Če IP-naslova ni, ponovno natisnite konfiguracijsko stran.

3.
V računalnik vstavite CD naprave. Če se program za namestitev ne zažene sam, poiščite datoteko setup.exe na CD-ju in jo dvokliknite.
4.
Sledite navodilom programa za namestitev.
OPOMBA:

Ko namestitveni program zahteva omrežni naslov, navedite IP-naslov, ki je na konfiguracijski strani, ki ste jo natisnili, preden ste zagnali namestitveni program, ali pa napravo poiščite v omrežju.

5.
Počakajte, da se postopek namestitve zaključi.


Konfiguriranje omrežne naprave

Konfiguriranje omrežne naprave

V tem razdelku so informacije o naslednjih temah

  • Ogled in spreminjanje omrežnih nastavitev
  • Nastavitev ali spreminjanje omrežnega gesla
  • IP-naslov


Ogled in spreminjanje omrežnih nastavitev

Ogled in spreminjanje omrežnih nastavitev

Nastavitve konfiguracije naslova IP si lahko ogledate ali jih spremenite z vgrajenim spletnim strežnikom.

1.
Natisnite konfiguracijsko stran in poiščite naslov IP.
●
Če uporabljate IPv4, naslov IP vsebuje samo števke. Ima naslednjo obliko zapisa:

xx.xx.xx.xxx
●
Če uporabljate IPv6, je naslov IP šestnajstiška kombinacija znakov in števk. Ima naslednjo obliko zapisa:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Vnesite naslov IP v vrstico naslova spletnega brskalnika, da odprete vgrajeni spletni strežnik.
3.
Kliknite zavihek Networking (Omrežje), da pridobite informacije o omrežju. Nastavitve lahko po potrebi spremenite.


Nastavitev ali spreminjanje omrežnega gesla

Nastavitev ali spreminjanje omrežnega gesla

Z vgrajenim spletnim strežnikom nastavite omrežno geslo ali spremenite obstoječega.

1.
Odprite vgrajeni spletni strežnik in kliknite zavihek Networking (Omrežje).
2.
V levem podoknu kliknite gumb Password (Geslo).
OPOMBA:

Če je geslo za tiskalnik že nastavljeno, boste pozvani, da ga vnesete. Vnesite geslo in kliknite gumb Apply (Uporabi).

3.
Na območju Device Password (Geslo naprave) vnesite novo geslo v polje Password (Geslo) in v polje Confirm Password (Potrditev gesla).
4.
Na dnu okna kliknite gumb Apply (Uporabi), da shranite geslo.


IP-naslov

IP-naslov

IP-naslov je mogoče nastaviti ročno ali samodejno konfigurirati prek DHCP, BootP ali AutoIP.

Če želite naslov IP spremeniti ročno, uporabite zavihek Networking (Omrežje) v vgrajenem spletnem strežniku.

V tem razdelku so informacije o naslednjih temah

  • Nastavitev hitrosti povezave


Nastavitev hitrosti povezave

Nastavitev hitrosti povezave

Po potrebi na zavihku Networking (Omrežje) v vgrajenem spletnem strežniku nastavite hitrost povezave.

Napačne spremembe nastavitev hitrosti povezave lahko napravi preprečijo komunikacijo z drugimi omrežnimi napravami. V večini primerov je priporočljivo, da naprava ostane v samodejnem načinu. Zaradi sprememb se lahko naprava ponovno zažene. Spremembe izvajajte samo, ko je naprava v stanju mirovanja.


Papir in tiskalni mediji
Papir in tiskalni mediji

Papir in tiskalni mediji

  • Razumevanje uporabe papirja in tiskalnih medijev
  • Podprte velikosti papirja in tiskalnih medijev
  • Velikosti papirja po meri
  • Podprte vrste papirja in tiskalnih medijev
  • Zmogljivost pladnja
  • Priporočila za poseben papir ali tiskalne medije
  • Nalaganje na pladnje
  • Konfiguracija pladnjev
  • Uporaba možnosti izhoda papirja


Razumevanje uporabe papirja in tiskalnih medijev

Razumevanje uporabe papirja in tiskalnih medijev

Ta izdelek podpira različne papirje in druge tiskalne medije, ki morajo ustrezati priporočilom v tem priročniku. Papir ali tiskalni mediji, ki ne ustrezajo tem priporočilom, lahko povzročijo težave, kot so:

●
slaba kakovost tiskanja,
●
pogostejše zagozdenje papirja,
●
čezmerna obraba izdelka, zaradi katere so potrebna popravila.

Za najboljše rezultate uporabljajte HP-jev papir in tiskalne medije, zasnovane za laserske tiskalnike ali večnamensko uporabo. Ne uporabljajte papirja in tiskalnih medijev za brizgalne tiskalnike. Podjetje Hewlett-Packard ne more priporočati uporabe medijev drugih znamk, ker nima nadzora nad njihovo kakovostjo.

Utegne se zgoditi, da določen papir ustreza vsem priporočilom v tem uporabniškem priročniku, kljub temu pa ne da zadovoljivih rezultatov. To je lahko posledica nepravilnega ravnanja, nesprejemljivih ravni temperature in/ali vlažnosti ozračja ali drugih spremenljivk, ki so zunaj Hewlett-Packardovega nadzora.

POZOR:

Zaradi uporabe papirja ali tiskalnih medijev, ki ne ustrezajo Hewlett-Packardovim tehničnim podatkom, imate lahko težave z izdelkom, zaradi katerih bo potrebno popravilo. Hewlett-Packardova garancija in pogodbe o servisiranju ne krijejo takih popravil.


Podprte velikosti papirja in tiskalnih medijev

Podprte velikosti papirja in tiskalnih medijev

Ta izdelek podpira številne velikosti papirja in se prilagaja različnim medijem.

OPOMBA:

Za najboljše rezultate pred tiskanjem v gonilniku tiskalnika izberite pravilno velikost in vrsto papirja.

Podprte velikosti papirja in tiskalnih medijev
Velikost in dimenzije
Pladenj 1
Pladenj 2
Letter
216 x 279 mm
kljukica
kljukica
Legal
216 x 356 mm
kljukica
kljukica
A4
210 x 297 mm
kljukica
kljukica
A5
148 x 210 mm
kljukica
kljukica
A6
105 x 148 mm (4,1 x 5,8 palca)
kljukica
kljukica
B5 (JIS)
182 x 257 mm
kljukica
kljukica
Executive
184 x 267 mm
kljukica
kljukica
Razglednica (JIS)
100 x 148 mm
kljukica
Dvojna razglednica (JIS)
148 x 200 mm
kljukica
16K
184 x 260 mm
kljukica
16K
195 x 270 mm
kljukica
16K
197 x 273 mm
kljukica
8,5 x 13
216 x 330 mm
kljukica
kljukica
Ovojnica Commercial #10
105 x 241 mm
kljukica
Ovojnica B5 ISO
176 x 250 mm
kljukica
Ovojnica C5 ISO
162 x 229 mm
kljukica
Ovojnica DL ISO
110 x 220 mm
kljukica
Ovojnica Monarch
98 x 191 mm
kljukica
Po meri
76 x 127 mm do 216 x 356 mm
(3,0 x 5,0 palca do 8,5 x 14 palcev)
kljukica


Velikosti papirja po meri

Velikosti papirja po meri

Ta izdelek podpira različne velikosti papirja po meri. Podprte velikosti po meri so velikosti, ki jih obsegajo priporočila za najmanjšo in največjo velikosti papirja za izdelek in niso naštete v tabeli s podprtimi velikostmi papirja. Ko uporabljate podprto velikost po meri, velikost določite v gonilniku tiskalnika in papir naložite v pladenj, ki podpira velikosti po meri.


Podprte vrste papirja in tiskalnih medijev

Podprte vrste papirja in tiskalnih medijev

Za popoln seznam papirja znamke HP, ki ga podpira naprava, obiščite www.hp.com/support/ljp2030series.

Vrsta papirja (gonilnik tiskalnika)
Pladenj 1
Pladenj 2
Plain Paper (Navadni papir)
kljukica
kljukica
Light (Lahki) (60–74 g/m2
kljukica
kljukica
Midweight (Srednje težki) (96–110 g/m2)
kljukica
kljukica
Heavy (Težki) (111–130 g/m2)
kljukica
kljukica
Extra Heavy (Izredno težki) (131–175 g/m2)
kljukica
Transparency (Prosojnica)
kljukica
kljukica
Labels (Nalepke)
kljukica
Letterhead (Pisemski z glavo)
kljukica
kljukica
Preprinted (Vnaprej natisnjeni)
kljukica
kljukica
Prepunched (Predhodno naluknjani)
kljukica
kljukica
Color (Barvni)
kljukica
kljukica
Rough (Grobi)
kljukica
kljukica
Bond (Kopirni papir)
kljukica
kljukica
Recycled (Reciklirani)
kljukica
kljukica
Envelope (Ovojnica)
kljukica
HP Multipurpose Paper (HP-jev večnamenski papir)
kljukica
kljukica
HP Office Paper (HP-jev pisarniški papir)
kljukica
kljukica
HP LaserJet Paper (HP-jev papir LaserJet)
kljukica
kljukica
HP Premium Choice Paper (HP-jev papir Premium Choice)
kljukica
kljukica


Zmogljivost pladnja

Zmogljivost pladnja

Pladenj
Vrsta papirja
Specifikacije
Količina
Pladenj 1
Papir
razpon:
Kopirni papir 60 g/m2 do 200 g/m2
Največja višina svežnja: 5 mm
Enakovredno 50 listom kopirnega papirja 75 g/m2
Ovojnice
od manj kot 60 g/m2 do 90 g/m2
Do 10 ovojnic
Nalepke
Največja debelina 0,23 mm
Največja višina svežnja: 5 mm
Prosojnice
Najmanjša debelina 0,13 mm
Največja višina svežnja: 5 mm
Pladenj 2
Papir
Razpon:
Kopirni papir 60 g/m2 do 135 g/m2
Enakovredno 250 listom kopirnega papirja 75 g/m2
Največja mogoča višina svežnja papirja velikosti A6: 15 mm (0,59 palca)
Prosojnice
Najmanjša debelina 0,13 mm
Največja višina svežnja: 26 mm
Standardni zgornji pladenj
Papir
Do 125 listov kopirnega papirja 75 g/m2


Priporočila za poseben papir ali tiskalne medije

Priporočila za poseben papir ali tiskalne medije

Ta izdelek podpira tiskanje na posebne medije. Če želite dobiti zadovoljive rezultate, upoštevajte naslednja priporočila. Če želite dobiti najboljše rezultate, kadar uporabljate poseben papir ali tiskalni medij, v gonilniku tiskalnika nastavite vrsto in velikost.

POZOR:

Tiskalniki HP LaserJet uporabljajo grelnik, s katerim na papirju povežejo suhe dele črnila v zelo natančne pike. Papir za laserske tiskalnike je oblikovan tako, da prenese izjemno vročino. Če uporabljate papir za brizgalnike, ki ni narejen za to tehnologijo, lahko poškodujete tiskalnik.

Vrsta medija
Lahko
Ne smete
Ovojnice
●
Ovojnice hranite na ravnem.
●
Uporabljate ovojnice, pri katerih šiv sega vse do vogala ovojnice.
●
Uporabljate samolepilne trakove za laserske tiskalnike.
●
Ne uporabljajte ovojnic, ki so zgubane, prepognjene, sprijete ali drugače poškodovane.
●
Ne uporabljajte ovojnic s sponkami, vrvicami, okenci ali premazano površino.
●
Ne uporabljajte samolepilnih lističev ali drugih sintetičnih materialov.
Nalepke
●
Uporabljajte samo nalepke, med katerimi ni izpostavljene nosilne površine.
●
Uporabljajte nalepke, ki so zravnane.
●
Uporabljajte samo liste, na katerih so vse nalepke.
●
Ne uporabljajte nalepk z gubami ali mehurčki ali poškodovanih nalepk.
●
Ne tiskajte listov, na katerih niso vse nalepke.
Prosojnice
●
Uporabljajte samo prosojnice za laserske tiskalnike.
●
Ko prosojnice vzamete iz tiskalnika, jih položite na ravno.
●
Ne uporabljajte prosojnic, ki niso za laserske tiskalnike.
Pisemski papir z glavo ali vnaprej natisnjeni obrazci
●
Uporabljajte samo pisemski papir z glavo ali obrazce za laserske tiskalnike.
●
Ne uporabljajte pisemskega papirja z dvignjeno ali kovinsko glavo.
Težek papir
●
Uporabljajte samo težek papir, ki je namenjen za laserske tiskalnike in ustreza priporočilom glede teže za ta izdelek.
●
Ne uporabljajte papirja, ki je težji od priporočenega medija za ta izdelek, razen če gre za HP-jev papir, ki ga lahko uporabite v tem izdelku.
Sijajni ali premazani papir
●
Uporabljajte samo sijajni ali premazani papir za laserske tiskalnike.
●
Ne uporabljajte sijajnega ali premazanega papirja za brizgalnike.


Nalaganje na pladnje

Nalaganje na pladnje

V tem razdelku so informacije o naslednjih temah

  • Usmerjenost papirja za nalaganje na pladnje
  • Pladenj 1
  • Pladenj 2
  • Ročno podajanje


Usmerjenost papirja za nalaganje na pladnje

Usmerjenost papirja za nalaganje na pladnje

Če uporabljate papir, ki ga je treba usmeriti na določen način, ga naložite v skladu z informacijami v naslednji tabeli.

Pladenj
Enostransko tiskanje
Tiskanje ovojnic
Pladenj 1
Z licem navzgor
Z zgornjim robom naprej v napravo

Sprednja stran ovojnice navzgor
S krajšim robom z znamko naprej v napravo

Pladenj 2
Z licem navzdol
Zgornji rob v sprednjem delu pladnja

Za tiskanje na ovojnice uporabljajte samo pladenj 1.


Pladenj 1

Pladenj 1

Pladenj 1 je na sprednji strani tiskalnika.

Pladenj 1 odprt

Vodila skrbijo, da se medij pravilno podaja v tiskalnik in da izpis ni poševen (ne naravnost na mediju). Pri vstavljanju tiskalnega medija prilagodite vodila ustrezno njegovi širini.

Mesto pladnja 1


Pladenj 2

Pladenj 2

Vodila zagotavljajo, da se medij pravilno podaja v tiskalnik in da natis ni poševen. Pladenj 2 ima stranska in zadnja vodila za medije. Ko nalagate medije za tiskanje, prilagodite vodila širini in dolžini medijev.

Mesto pladnja 2

OPOMBA:

Preden dodate nove medije, odstranite vse medije iz vhodnega pladnja in poravnajte sveženj novih medijev. Tako tiskalnik ne bo zagrabil več listov hkrati in mediji se ne bodo zagozdili.

V tem razdelku so informacije o naslednjih temah

  • Nalaganje papirja velikosti A6


Nalaganje papirja velikosti A6

Nalaganje papirja velikosti A6

Ko nalagate papir velikosti A6, prilagodite dolžino tako, da potisnete naprej samo srednjo ploščico zadnjega vodila za medije.

Prilagoditev vodila za papir velikosti A6


Ročno podajanje

Ročno podajanje

Ročno podajanje uporabite, ko tiskate na različne vrste medijev. Na primer najprej na ovojnico, nato na pisemski papir in znova na ovojnico, itn. Ovojnice vstavite v pladenj 1, pisemski papir z glavo pa v pladenj 2.

Če želite tiskati z ročnim podajanjem, odprite okno z lastnostmi tiskalnika ali za pripravo strani ter na spustnem seznamu Source Tray (Vir papirja) izberite Manual Feed (tray 1) (Ročno podajanje – pladenj 1). Ko omogočite ročno podajanje, pritisnite gumb Go (Pojdi) za tiskanje.


Konfiguracija pladnjev

Konfiguracija pladnjev

Z gonilnikom tiskalnika ali vgrajenim spletnim strežnikom konfigurirajte pladnje za določeno vrsto in velikost papirja.

Gonilnik tiskalnika
Kliknite zavihek Paper/Quality (Papir/kakovost) in na območju Paper Options (Možnosti papirja) izberite vrsto in velikost.
Vgrajeni spletni strežnik
Kliknite zavihek Settings (Nastavitve) in nato v levem podoknu Paper Handling (Ravnanje s papirjem).


Uporaba možnosti izhoda papirja

Uporaba možnosti izhoda papirja

Naprava ima dve mesti izhoda: zgornji (standardni) izhodni pladenj in neposredno pot papirja (zadnji izhod).

V tem razdelku so informacije o naslednjih temah

  • Tiskanje na zgornji (standardni) izhodni pladenj
  • Tiskanje na neposredno pot papirja (zadnji izhod)


Tiskanje na zgornji (standardni) izhodni pladenj

Tiskanje na zgornji (standardni) izhodni pladenj

Zgornji izhodni pladenj zbira papir s sprednjo stranjo navzdol, v pravilnem vrstnem redu. Zgornji izhodni pladenj uporabljajte za večino opravil tiskanja, tudi za prosojnice. Če želite uporabljati zgornji izhodni pladenj, poskrbite, da je neposredna pot papirja zaprta. Da se izognete zastojem, ne odpirajte ali zapirajte neposredne poti papirja med tiskanjem naprave.

Mesto zgornjega izhodnega pladnja


Tiskanje na neposredno pot papirja (zadnji izhod)

Tiskanje na neposredno pot papirja (zadnji izhod)

Naprava vedno uporabi neposredno pot papirja, če je ta odprta. Papir se odlaga s sprednjo stranjo navzgor, zadnja stran je na vrhu (obratni vrstni red).

Tiskanje s pladnja 1 na zadnji izhod predstavlja neposredno pot. Če odprete neposredno pot papirja, lahko izboljšate učinkovitost pri naslednjih vrstah papirja:

●
Ovojnice
●
Nalepke
●
Papir majhnega formata po meri
●
Razglednice
●
Papir, težji od 120 g/m2 (32 lb)

Neposredno pot papirja odprete tako, da primete ročko na vrhu zadnjih vratc in vratca povlečete navzdol.

OPOMBA:

Prepričajte se, da ste odprli neposredno pot papirja in ne vratca za sprostitev zastoja.

Mesto zadnjih vratc


Uporaba funkcij izdelka
Uporaba funkcij izdelka

Uporaba funkcij izdelka

  • EconoMode
  • Quiet mode (Tihi način)


EconoMode

EconoMode

Pri tiskanju osnutkov dokumentov lahko uporabite možnost EconoMode. Če uporabite možnost EconoMode, lahko porabite manj tonerja in znižate strošek tiskanja posamezne strani. Z uporabo možnosti EconoMode pa se lahko tudi zniža kakovost tiskanja.

HP odsvetuje neprekinjeno uporabo funkcije EconoMode. Če se funkcija EconoMode uporablja neprekinjeno, lahko življenjska doba tonerja preseže življenjsko dobo mehaničnih delov v tiskalni kartuši. Če se kakovost tiskanja manjša, boste morali namestiti novo tiskalno kartušo, čeprav je v trenutno uporabljeni še vedno toner.

EconoMode lahko omogočite ali onemogočite na te načine:

●
V vgrajenem spletnem strežniku (samo omrežni model) odprite zavihek Settings (Nastavitve) in izberite možnost PCL Settings (Nastavitve PCL).
●
V gonilniku tiskalnika za Windows odprite zavihek Paper/Quality (Papir/kakovost) in izberite možnost EconoMode.
●
V gonilniku tiskalnika za Macintosh odprite spustni meni Print Quality (Kakovost tiskanja).


Quiet mode (Tihi način)

Quiet mode (Tihi način)

Naprava je opremljena s tihim načinom, ki omogoča tišje tiskanje. Ko je tihi način vklopljen, naprava tiska počasneje.

Da omogočite tihi način, sledite tem korakom.

Windows
1.
Odprite zaslon gonilnika tiskalnika Properties (Lastnosti) in kliknite zavihek Device Settings (Nastavitve naprave). Za navodila si oglejte tretji stolpec tabele v razdelku Sprememba nastavitev gonilnika tiskalnika za OS Windows.
2.
Na območju Quiet Mode (Tihi način) izberite Enable (Omogoči).
Macintosh
1.
Odprite program HP Printer Utility. Oglejte si Odpiranje programa HP Printer Utility.
2.
Izberite Set Quiet Mode (Nastavi tihi način) in izberite On (Vklopljeno).
3.
Kliknite gumb OK (V redu).


Opravila tiskanja
Opravila tiskanja

Opravila tiskanja

  • Preklic tiskarskega posla
  • Uporaba funkcij v gonilniku tiskalnika za OS Windows


Preklic tiskarskega posla

Preklic tiskarskega posla

Zahtevo za tiskanje lahko prekinete z uporabo nadzorne plošče ali z uporabo programske opreme. Navodila o prekinitvi zahteve za tiskanje iz računalnika na omrežje, najdete v elektronski pomoči za določeno programsko opremo.

OPOMBA:

Po preklicu tiskalnega posla bo minilo nekaj časa, da se tiskanje odstrani.

V tem razdelku so informacije o naslednjih temah

  • Zaustavitev trenutnega opravila tiskanja z nadzorne plošče
  • Zaustavitev trenutnega tiskalnega opravila iz programske opreme


Zaustavitev trenutnega opravila tiskanja z nadzorne plošče

Zaustavitev trenutnega opravila tiskanja z nadzorne plošče

▲
Pritisnite gumb Prekliči [image] na nadzorni plošči.


Zaustavitev trenutnega tiskalnega opravila iz programske opreme

Zaustavitev trenutnega tiskalnega opravila iz programske opreme

Ko pošljete tiskalno opravilo, se na zaslonu za kratek čas prikaže pogovorno okno z možnostjo, da prekličete opravilo.

Če je programska oprema tiskalniku poslala več zahtev, morda čakajo v tiskalni vrsti (na primer v Upravitelju tiskanja v programu Windows). Navodila za preklic zahteve za tiskanje iz računalnika si oglejte dokumentacijo programske opreme.

Če tiskalno opravilo čaka v tiskalni vrsti ali ozadju, ga izbrišite tam.

1.
Windows XP in Windows Server 2003 (s pogledom privzetega menija Start): Kliknite Start, Nastavitve in nato Tiskalniki in faksi.

-ali-

Windows 2000, Windows XP in Windows Server 2003 (s pogledom klasičnega menija Start): Kliknite Start, Nastavitve in nato Tiskalniki.

-ali-

Windows Vista: Kliknite Start, Nadzorna plošča in nato v kategoriji za Strojna oprema in zvok kliknite Tiskalnik.

2.
Na seznamu tiskalnikov dvokliknite ime te naprave, da odprete tiskalno vrsto ali tiskanje v ozadju.
3.
Izberite tiskalno opravilo, ki ga želite preklicati, in pritisnite Delete (Izbriši).


Uporaba funkcij v gonilniku tiskalnika za OS Windows

Uporaba funkcij v gonilniku tiskalnika za OS Windows

V tem razdelku so informacije o naslednjih temah

  • Odpiranje gonilnika tiskalnika
  • Uporaba hitrih nastavitev
  • Nastavitev možnosti papirja in kakovosti
  • Nastavljanje učinkov dokumentov
  • Nastavljanje možnosti za zaključno obdelavo dokumenta
  • Pridobivanje informacij o podpori in stanju naprave
  • Nastavljanje naprednih možnosti tiskanja


Odpiranje gonilnika tiskalnika

Odpiranje gonilnika tiskalnika

Kako
Koraki za izvedbo
Odpreti gonilnik
V meniju File (Datoteka) v programu kliknite Print (Natisni). Izberite tiskalnik in nato kliknite Properties (Lastnosti) ali Preferences (Nastavitve).
Dobiti pomoč za katero koli možnost tiskanja
Kliknite simbol ? v zgornjem desnem kotu gonilnika tiskalnika in nato kateri koli element. Pojavi se pojavno sporočilo, ki prikazuje informacije o tem elementu. Lahko pa kliknete Help (Pomoč) in tako odprete spletno pomoč.


Uporaba hitrih nastavitev

Uporaba hitrih nastavitev

Do hitrih nastavitev lahko dostopite z vseh zavihkov v gonilniku tiskalnika.

Kako
Koraki za izvedbo
Uporaba hitre nastavitve
Izberite eno od hitrih nastavitev in kliknite OK (V redu), da natisnete opravilo z vnaprej določenimi nastavitvami.
Ustvarjanje hitrih nastavitev po meri
a) Izberite možnosti tiskanja za novo hitro nastavitev. b) Vnesite ime za hitro nastavitev in kliknite Save (Shrani).


Nastavitev možnosti papirja in kakovosti

Nastavitev možnosti papirja in kakovosti

Če želite izvesti ta opravila, odprite gonilnik tiskalnika in kliknite zavihek Paper/Quality (Papir/kakovost).

Kako
Koraki za izvedbo
Izbrati velikost strani
Na spustnem seznamu Size is (Velikost je) izberite velikost.
Izbrati velikost strani po meri
a) Kliknite Custom (Po meri). Odpre se pogovorno okno Custom Paper Size (Velikosti papirja po meri). b) Vnesite ime za velikost po meri, določite dimenzije in kliknite OK (V redu).
Izbrati vir papirja
Na spustnem seznamu Source (Vir) izberite pladenj.
Izbrati vrsto papirja
Na spustnem seznamu Type is (Vrsta je) izberite vrsto.
Natisniti platnice na drugačen papirju
Natisniti prvo in zadnjo stran na drugačen papirju
a) Na območju Paper Options (Možnosti papirja) kliknite Use Different Paper/Covers (Uporaba drugačnega papirja/platnic). b) Izberite možnost za tiskanje prazne ali predhodno potiskane sprednje platnice, zadnje platnice ali obeh. Lahko pa izberete možnost za tiskanje prve ali vnaprej natisnjene strani na drugačen papir. c) Izberite možnosti na spustnih seznamih Source is (Vir je) in Type is (Vrsta je). d) Kliknite OK (V redu).
Prilagoditi ločljivost natisnjenih slik
V območju Print Quality (Kakovost tiskanja) izberite možnost na spustnem seznamu. Za informacije o vsaki razpoložljivi možnosti si oglejte spletno pomoč za gonilnik tiskalnika.
Izbrati tiskanje v kakovosti osnutka
V območju Print Quality (Kakovost tiskanja) kliknite EconoMode.


Nastavljanje učinkov dokumentov

Nastavljanje učinkov dokumentov

Če želite izvesti ta opravila, odprite gonilnik tiskalnika in kliknite zavihek Effects (Učinki).

Kako
Koraki za izvedbo
Prilagoditi velikost strani, da ustreza izbrani velikosti papirja
Kliknite Print document on (Tiskanje dokumenta na) in izberite velikost na spustnem seznamu.
Prilagoditi velikost strani tako, da je odstotek dejanske velikosti
Kliknite % of Normal Size (% normalne velikosti) in vnesite odstotek ali prilagodite drsnik.
Natisniti vodni žig
a) Izberite vodni žig na spustnem seznamu Watermarks (Vodni žigi). b) Če želite natisniti vodni žig samo na prvi strani, kliknite First page only (Samo prva stran). Drugače bo vodni žig natisnjen na vsaki strani.
Dodati ali urediti vodne žige
OPOMBA:

Če želite, da to deluje, mora biti v računalniku shranjen gonilnik tiskalnika.
a) V območju Watermarks (Vodni žigi) kliknite Edit (Uredi). Odpre se pogovorno okno Watermark Details (Podrobnosti vodnega žiga). b) Določite nastavitve vodnega žiga in kliknite OK (V redu).


Nastavljanje možnosti za zaključno obdelavo dokumenta

Nastavljanje možnosti za zaključno obdelavo dokumenta

Če želite izvesti ta opravila, odprite gonilnik tiskalnika in kliknite zavihek Finishing (Zaključna obdelava).

Kako
Koraki za izvedbo
Obojestransko tiskanje z uporabo zgornjega izhodnega pladnja
1.
Kliknite Print On Both Sides (Manually) (Natisni na obe strani (ročno)). Če boste vezali dokument vzdolž zgornjega roba, kliknite Flip Pages Up (Obrni strani navzgor).
2.
Zaprite izhodna vratca za neposreden izhod.

Mesto izhodnih vratc za neposreden izhod

3.
Natisnite prvo stran dokumenta z uporabo pladnja 1.

Nalaganje papirja v pladenj 1

4.
Ko so prve strani natisnjene, izpraznite podajalni pladenj 1, papir pa do konca obojestranskega tiskanja spravite.
5.
Natisnjene liste zložite na kup in poravnajte robove svežnja.

6.
Sveženj papirja znova vstavite v pladenj 1 z natisnjeno stranjo navzdol in zgornjim robom v smeri proti napravi.

Tiskanje druge strani

7.
Pritisnite gumb Go (Pojdi) za tiskanje druge strani.
Tiskanje knjižice
a) Kliknite Print on both sides (Tiskanje na obe strani). b) Na spustnem seznamu Booklet Printing (Tiskanje knjižice) kliknite Left Edge Binding (Vezava po levem robu) ali Right Edge Binding (Vezava po desnem robu). Možnost Pages per sheet (Število strani na list) se samodejno spremeni v 2 Pages per Sheet (2 strani na list).
Natisniti več strani na list
a) Na spustnem seznamu Pages per Sheet (Število strani na list) izberite število strani na list. b) Izberite pravilne možnosti za Print Page Borders (Natisni robove strani), Page order (Vrstni red strani) in Orientation (Usmerjenost).
Izbrati usmerjenost strani
a) V območju Orientation (Usmerjenost) kliknite Portrait (Pokončno) ali Landscape (Ležeče). b) Če želite natisniti narobe obrnjeno sliko strani, kliknite Rotate by 180 degrees (Zasukaj za 180 stopinj).


Pridobivanje informacij o podpori in stanju naprave

Pridobivanje informacij o podpori in stanju naprave

Če želite izvesti ta opravila, odprite gonilnik tiskalnika in kliknite zavihek Services (Storitve).

Kako
Koraki za izvedbo
Pridobiti informacije o podpori za napravo in naročiti potrošni material prek spleta
Na spustnem seznamu Internet Services (Internetne storitve) izberite možnost podpore in kliknite Go! (Pojdi!).
Tiskanje strani z informacijami
Na območju Print Information Pages (Tiskanje strani z informacijami) izberite eno od strani na spustnem seznamu in kliknite gumb Print (Natisni).
Pridobivanje informacij o lučkah stanja naprave
Na območju Device Services (Storitve naprave) kliknite ikono, da odprete simulator lučk na nadzorni plošči. Za informacije o stanju naprave izberite vzorec lučk.


Nastavljanje naprednih možnosti tiskanja

Nastavljanje naprednih možnosti tiskanja

Če želite izvesti ta opravila, odprite gonilnik tiskalnika in kliknite zavihek Advanced (Napredno).

Kako
Koraki za izvedbo
Spremeniti število natisnjenih kopij
OPOMBA:

Če programska oprema, ki jo uporabljate, ne omogoča načina tiskanja določenega števila kopij, lahko število kopij spremenite v gonilniku.

Sprememba te nastavitve vpliva na število kopij za vsa tiskalna opravila. Ko se opravilo natisne, obnovite to nastavitev na izvirno vrednost.

Na območju Copies (Kopije) izberite število kopij za tiskanje. Če izberete dve ali več kopij, lahko izberete možnost za zbiranje strani.
Natisniti barvno besedilo kot črno namesto v odtenkih sive
Na območju Printer Features (Funkcije tiskalnika) izberite možnost Print All Text as Black (Natisni vse besedilo črno).
Uporaba HP Resolution Enhancement technology (REt) za vsa opravila tiskanja
Na območju Printer Features (Funkcije tiskalnika) izberite možnost REt.


Upravljanje in vzdrževanje naprave
Upravljanje in vzdrževanje naprave

Upravljanje in vzdrževanje naprave

  • Tiskanje strani z informacijami
  • Upravljanje omrežne naprave
  • Zaklep naprave
  • Upravljanje s potrošnim materialom
  • Menjava potrošnega materiala in delov
  • Čiščenje naprave


Tiskanje strani z informacijami

Tiskanje strani z informacijami

Natisnete lahko naslednje strani z informacijami.

V tem razdelku so informacije o naslednjih temah

  • Predstavitvena stran
  • Stran za konfiguracijo
  • Stran s podatki o stanju črnila v tiskalniku


Predstavitvena stran

Predstavitvena stran

Na predstavitveni strani so primeri besedila in grafike. Če želite natisniti predstavitveno stran, uporabite enega od naslednjih načinov:

●
Če želite predstavitveno stran natisniti iz tiskalnika, pritisnite gumb za potrditev Go, ko je tiskalnik v stanju pripravljenosti (lučka stanja pripravljenosti sveti) in se ne tiskajo drugi posli.
●
Izberite jo na spustnem seznamu Print Information Pages (Natisni strani z informacijami) na kartici Services (Storitve) v meniju Printer Preferences (Možnosti tiskalnika).


Stran za konfiguracijo

Stran za konfiguracijo

Na strani za konfiguracijo so navedene trenutne nastavitve in lastnosti tiskalnika. Vsebuje tudi poročilo o dnevniku stanja. Če želite natisniti stran s konfiguracijo, uporabite enega od naslednjih načinov:

●
Če želite stran s konfiguracijo natisniti iz tiskalnika, pritisnite in pet sekund zadržite gumb za potrditev Go, ko je tiskalnik v stanju pripravljenosti (lučka stanja pripravljenosti sveti) in se ne tiskajo drugi posli.
●
Izberite jo na spustnem seznamu Print Information Pages (Natisni strani z informacijami) na kartici Services (Storitve) v meniju Printer Preferences (Možnosti tiskalnika).


Stran s podatki o stanju črnila v tiskalniku

Stran s podatki o stanju črnila v tiskalniku

Stran s podatki o stanju črnila v tiskalniku lahko natisnete tako, da jo izberete na spustnem seznamu Print Information Pages na kartici Services (Storitve) v meniju Printer Preferences (Možnosti tiskalnika). Na njej so naslednje informacije:

●
Ocenjeno število strani na tiskalno kaseto
●
Število natisnjenih strani in tiskalnih poslov
●
Informacije o naročanju in recikliranju


Upravljanje omrežne naprave

Upravljanje omrežne naprave

V tem razdelku so informacije o naslednjih temah

  • Vgrajeni spletni strežnik
  • Zaščita vgrajenega spletnega strežnika


Vgrajeni spletni strežnik

Vgrajeni spletni strežnik

Vgrajeni spletni strežnik omogoča ogled stanja naprave in omrežja ter upravljanje funkcij tiskanja iz računalnika. Vgrajeni spletni strežnik uporabite za naslednja opravila:

●
Ogled informacij o stanju naprave
●
Ugotavljanje preostanka potrošnega materiala in naročanja novega
●
Ogled in spreminjanje velikosti ter vrste papirja, naloženega v posameznem pladnju
●
Ogled in spreminjanje privzetih nastavitev konfiguracije naprave
●
Ogled in spreminjanje omrežne konfiguracije

V računalnik ni treba namestiti nobene programske opreme. Uporabite enega od teh podprtih spletnih brskalnikov:

●
Internet Explorer 6.0 (in novejše različice)
●
Netscape Navigator 7.0 (in novejše različice)
●
Firefox 1.0 (in novejše različice)
●
Mozilla 1.6 (in novejše različice)
●
Opera 7.0 (in novejše različice)
●
Safari 1.2 (in novejše različice)
●
Konqueror 3.2 (in novejše različice)

Vgrajeni spletni strežnik deluje, ko je naprava povezana v omrežje TCP/IP. Ne podpira povezav, ki temeljijo na protokolu IPX, in neposrednih povezav USB.

OPOMBA:

Da bi odprli in uporabljali vgrajeni spletni strežnik, ne potrebujete dostopa do interneta. Če pa kliknete povezavo na kateri od strani, morate za dostop do teh spletnih mest imeti internetno povezavo.

V tem razdelku so informacije o naslednjih temah

  • Odpiranje vgrajenega spletnega strežnika
  • Zavihek Information (Informacije)
  • Kartica Settings (Nastavitve)
  • Kartica Networking (Omrežja)
  • Povezave


Odpiranje vgrajenega spletnega strežnika

Odpiranje vgrajenega spletnega strežnika

Vgrajeni spletni strežnik odprete tako, da v naslovno vrstico podprtega brskalnika vnesete naslov IP ali gostiteljsko ime naprave.

NASVET:

Ko odprete povezavo, jo lahko dodate priljubljenim ali zaznamkom, tako da bo dostop do nje v prihodnje preprostejši.

Vgrajeni spletni strežnik ima tri zavihke z nastavitvami in informacijami o napravi: zavihek Information (Informacije), Settings (Nastavitve) in Networking (Omrežje).


Zavihek Information (Informacije)

Zavihek Information (Informacije)

Na tem zavihku so na voljo informacije o stanju naprave in potrošnega materiala, konfiguraciji naprave in omrežja ter naročanju potrošnega materiala.


Kartica Settings (Nastavitve)

Kartica Settings (Nastavitve)

Ta zavihek omogoča konfiguriranje naprave iz računalnika. Če je naprava v omrežju, se pred spreminjanjem nastavitev na tem zavihku obrnite na skrbnika omrežja.


Kartica Networking (Omrežja)

Kartica Networking (Omrežja)

Ta zavihek skrbniku omrežja omogoča nadzor vseh nastavitev omrežja, ko je naprava povezana v omrežje, ki temelji na protokolu IP.


Povezave

Povezave

Povezave najdete v zgornjem desnem delu strani s stanjem. Za uporabo teh povezav potrebujete dostop do interneta. Če uporabljate klicno internetno povezavo in je niste vzpostavili, ko ste odprli vgrajeni spletni strežnik, morate to storiti, da bi lahko obiskali ta spletna mesta. Za povezovanje boste morda morali zapreti vgrajeni spletni strežnik in ga znova odpreti.

●
Order Supplies (Naročanje potrošnega materiala). Kliknite to povezavo,da obiščete spletno mesto Sure Supply in pri HP-ju ali prodajalcu, ki ga izberete, naročite pristni HP-jev potrošni material.
●
Product Support (Podpora za napravo). Kliknite to povezavo, da se povežete z mestom podpore za napravo. Poiščete lahko pomoč za splošne teme.


Zaščita vgrajenega spletnega strežnika

Zaščita vgrajenega spletnega strežnika

Vgrajeni spletni strežnik lahko konfigurirate tako, da je treba za dostop do nekaterih zavihkov vnesti geslo.

Oglejte si Nastavitev ali spreminjanje omrežnega gesla.


Zaklep naprave

Zaklep naprave

Na napravi je reža, v katero lahko priključite kabelsko varnostno ključavnico.

Reža za kabelsko varnostno ključavnico


Upravljanje s potrošnim materialom

Upravljanje s potrošnim materialom

Uporaba, shranjevanje in nadzor nad tiskalno kartušo pomagajo pri zagotavljanju visokokakovostnega izpisa.

V tem razdelku so informacije o naslednjih temah

  • Trajanje potrošnega materiala
  • Upravljanje tiskalne kartuše


Trajanje potrošnega materiala

Trajanje potrošnega materiala

Za informacije o zmogljivosti določenega izdelka si oglejte www.hp.com/go/learnaboutsupplies.com.

Če želite naročiti potrošni material, si oglejte Potrošni material in dodatna oprema.


Upravljanje tiskalne kartuše

Upravljanje tiskalne kartuše

V tem razdelku so informacije o naslednjih temah

  • Shranjevanje tiskalnih kartuš
  • Uporabljajte originalne tiskalne kartuše HP
  • Politika družbe HP za tiskalne kartuše drugih proizvajalcev
  • Preverjanje pristnosti tiskalne kartuše
  • HP-jeva linija za prevare in spletna stran


Shranjevanje tiskalnih kartuš

Shranjevanje tiskalnih kartuš

Tiskalne kartuše ne odstranjujte iz embalaže, dokler je niste pripravljeni uporabiti.

POZOR:

Tiskalne kartuše ne izpostavljate svetlobi več kot nekaj minut, ker lahko pride do poškodb.


Uporabljajte originalne tiskalne kartuše HP

Uporabljajte originalne tiskalne kartuše HP

Za uporabo originalnih tiskalnih kartuš HP so na voljo naslednje informacije o dobavi:

●
Odstotek potrošnega materiala, ki je na voljo
●
Predvideno število preostalih strani
●
Število natisnjenih strani


Politika družbe HP za tiskalne kartuše drugih proizvajalcev

Politika družbe HP za tiskalne kartuše drugih proizvajalcev

Podjetje Hewlett-Packard ne priporoča uporabe tiskalnih kartuš drugih proizvajalcev ne glede na to, ali so nove ali predelane.

OPOMBA:

Poškodbe, ki jih povzročijo tiskalne kartuše drugih proizvajalcev, niso krite z garancijo in servisnimi pogodbami družbe HP.

Za namestitev nove tiskalne kartuše HP si oglejte Menjava tiskalne kartuše. Za recikliranje stare kartuše sledite navodilom v novi kartuši.


Preverjanje pristnosti tiskalne kartuše

Preverjanje pristnosti tiskalne kartuše

Naprava samodejno preveri pristnost tiskalne kartuše, ko je ta vstavljena v napravo. Med preverjanjem pristnosti vas naprava obvesti, ali je vstavljena kartuša originalna tiskalna kartuša HP.

Če opozorilo sporoča, da to ni originalna HP-jeva tiskalna kartuša, in menite, da ste kupili HP-jevo tiskalno kartušo, si oglejte HP-jeva linija za prevare in spletna stran.


HP-jeva linija za prevare in spletna stran

HP-jeva linija za prevare in spletna stran

Obrnite se na HP-jevo linijo za prevare (1-877-219-3183, brezplačna številka v Severni Ameriki) ali obiščite www.hp.com/go/anticounterfeit, če ste vstavili tiskalno kartušo HP in je zaslon nadzorne plošče sporočil, da kartuša ni originalni izdelek HP. HP vam bo pomagal ugotoviti, ali je kartuša originalna, in vam pomagal pri reševanju težave.

Tiskalna kartuša morda ni originalna tiskalna kartuša HP, če opazite naslednje:

●
S kartušo imate veliko težav.
●
Kartuša ne izgleda kot običajno (npr. oranžnega jezička ni ali pa embalaža ni podobna HP-jevi ).


Menjava potrošnega materiala in delov

Menjava potrošnega materiala in delov

V tem razdelku so informacije o naslednjih temah

  • Navodila za zamenjavo potrošnega materiala
  • Ponovna porazdelitev tonerja
  • Menjava tiskalne kartuše


Navodila za zamenjavo potrošnega materiala

Navodila za zamenjavo potrošnega materiala

Pri namestitvi naprave upoštevajte naslednja navodila.

●
Nad in pred napravo morate zagotoviti dovolj prostora za odstranjevanje potrošnega materiala.
●
Napravo postavite na ravno in stabilno površino.
OPOMBA:

Družba Hewlett-Packard priporoča, da v napravi uporabljate HP-jev potrošni material. Uporaba potrošnega materiala drugih proizvajalcev lahko povzroči težave, ki zahtevajo servisiranje, ki ga HP-jeva garancija ali servisne pogodbe ne zajemajo.


Ponovna porazdelitev tonerja

Ponovna porazdelitev tonerja

Če je barvila malo, se bodo na natisnjeni strani pojavili zbledeli ali svetli predeli. Kakovost tiskanja boste morda začasno izboljšali, če boste porazdelili črnilo.

1.
Pritisnite gumb, da odprete vrata tiskalne kartuše, in odstranite kartušo.

Odstranitev tiskalne kartuše

2.
Tiskalno kaseto rahlo stresite v levo in desno, da razporedite barvilo.

POZOR:

Če si z barvilom umažete oblačila, jih obrišite s suho krpo in operite s hladno vodo. Vroča voda povzroči vpijanje barvila v tkanino.

3.
Tiskalno kartušo znova vstavite v tiskalnik in zaprite vrata.

Namestitev tiskalne kartuše

Če so natisnjene strani še vedno blede, namestite novo kartušo.


Menjava tiskalne kartuše

Menjava tiskalne kartuše

Ko se življenjska doba tiskalne kartuše izteka, se prikaže poziv za naročanje nadomestne kartuše. S trenutno kartušo lahko nadaljujete tiskanje, dokler s porazdeljevanjem tonerja ne dosežete več sprejemljive kakovosti tiskanja.

1.
Pritisnite gumb, da odprete vrata tiskalne kartuše, in odstranite kartušo.

Odstranitev tiskalne kartuše

2.
Novo kartušo odstranite iz embalaže. Rabljeno kartušo vstavite v vrečko za recikliranje.

Paket s tiskalno kartušo

3.
Tiskalno kartušo primite na obeh straneh in toner v njej porazdelite tako, da jo nežno potresete.
POZOR:

Ne dotikajte se zaščitnega pokrova ali površine valja.

4.
Zvijte jeziček na levi strani kartuše, da se odlomi. Jeziček vlecite, dokler s kartuše ne odstranite vsega traku. Jeziček in trak dajte v škatlo tiskalne kartuše za recikliranje.

Transportno varovalo in zaščitni trak tiskalne kartuše

5.
Tiskalno kartušo poravnajte z vodili v napravi in jo vstavite tako, da se trdno prilega ležišču. Nato zaprite vrata tiskalne kartuše.

Namestitev tiskalne kartuše

6.
Namestitev je končana. Uporabljeno tiskalno kartušo vstavite v škatlo, v kateri je bila dostavljena nova kartuša. Oglejte si priložena navodila za recikliranje.

Dodatno pomoč najdete na spletni strani www.hp.com/support/ljp2030series.


Čiščenje naprave

Čiščenje naprave

Zunanjost tiskalnika lahko očistite s čisto vlažno krpo.

POZOR:

Za čiščenje tiskalnika ali površin okoli njega ne uporabljajte čistil z amoniakom.

Med tiskanjem se lahko v tiskalniku naberejo delci papirja, črnila ali prah. Čez nekaj časa lahko ta umazanija poslabša kakovost tiskanja. Pojavijo se lahko namreč madeži barvila in zagozdenje papirja. Da bi odpravili ali preprečili takšne težave, lahko prostor okoli tiskalne kasete in pot tiskalnih medijev očistite.

V tem razdelku so informacije o naslednjih temah

  • Čiščenje območja tiskalne kartuše
  • Čiščenje poti papirja
  • Čiščenje zajemalnega valja pladnja 1
  • Čiščenje zajemalnega valja pladnja 2


Čiščenje območja tiskalne kartuše

Čiščenje območja tiskalne kartuše

Prostora okoli tiskalne kasete ni treba čistiti pogosto vendar pa lahko s čiščenjem izboljšate kakovost tiskanja.

OPOZORILO!

Da se izognete poškodbi, pred čiščenjem izklopite napravo, odklopite napajalni kabel in počakajte, da se naprava ohladi.

1.
Odprite vrata tiskalne kartuše in odstranite kartušo.

Odstranitev tiskalne kartuše

POZOR:

Ne dotikajte se črnega gobastega valja za prenašanje v napravi. Sicer lahko poškodujete napravo.
POZOR:

Tiskalne kasete ne izpostavljajte svetlobi, da se ne bi okvarila. Pokrijte jo s papirjem.
2.
S suho krpo, ki ne pušča vlaken, obrišite ostanke barvila na poti tiskalnih medijev in v prostoru za kaseto.

Področje tiskalne kartuše

3.
Znova namestite tiskalno kaseto in zaprite vratca.

Namestitev tiskalne kartuše

4.
Ponovno priključite napajalni kabel in vklopite napravo.

Mesto stikala za vklop/izklop


Čiščenje poti papirja

Čiščenje poti papirja

Če se pri tiskanju pojavljajo madeži črnila, očistite pot tiskalnih medijev. Za odstranjevanje prahu in črnila s poti tiskalnih medijev potrebujete prosojnico. Ne uporabljajte pisemskega ali grobega papirja.

Natis z madeži ali pikami

OPOMBA:

Najboljše rezultate boste dosegli s prosojnico. Če nimate nobene, lahko uporabite gladki papir za fotokopiranje (70 do 90 g/m2) z gladko površino.

1.
Naprava mora biti nedejavna, lučka za pripravljenost pa mora biti vklopljena.
2.
V pladenj 1 položite prosojnico.
3.
Natisnite čistilno stran.

Windows
1.
Odprite zaslon gonilnika tiskalnika Properties (Lastnosti) in kliknite zavihek Device Settings (Nastavitve naprave). Za navodila si oglejte tretji stolpec tabele v razdelku Sprememba nastavitev gonilnika tiskalnika za OS Windows.
2.
Na območju Cleaning Page (Čistilna stran) kliknite Start (Zaženi).
Macintosh
1.
Odprite program HP Printer Utility. Oglejte si razdelek Odpiranje programa HP Printer Utility.
2.
Izberite možnost Cleaning Page (Čistilna stran) in kliknite gumb OK (V redu).

OPOMBA:

Čiščenje traja približno dve minuti. Med postopkom čiščenja se čistilna stran nekajkrat zaustavi. naprave ne izklopite, dokler se postopek čiščenja ne konča. Postopek boste morda morali večkrat ponoviti, da bi se naprava temeljito očistila.


Čiščenje zajemalnega valja pladnja 1

Čiščenje zajemalnega valja pladnja 1

Če ima naprava težave pri pobiranju papirja iz pladnja 1, sledite tem navodilom.

1.
Izklopite napravo, odklopite napajalni kabel in počakajte, da se naprava ohladi.

Mesto stikala za vklop/izklop

2.
Pritisnite gumb, da odprete vrata tiskalne kartuše, in odstranite kartušo.

Odstranitev tiskalne kartuše

POZOR:

Ne dotikajte se črnega gobastega valja za prenašanje v napravi. Sicer lahko poškodujete napravo.
POZOR:

Tiskalne kasete ne izpostavljajte svetlobi, da se ne bi okvarila. Pokrijte jo s papirjem.
3.
Dvignite pokrov zajemalnega valja.

Pokrov zajemalnega valja

4.
Črna zatiča potisnite navzven, da sprostite zajemalni valj.

5.
Odstranite zajemalni valj iz naprave.

6.
Navlažite krpo, ki na pušča vlaken, z vodo in očistite zajemalni valj.

Z vodo navlažena krpa

OPOMBA:

Ne dotikajte se površine valja s prsti.
7.
S čisto krpo, ki ne pušča vlaken, obrišite zajemalni valj, da odstranite še preostalo nečistočo.

8.
Počakajte, da se valj povsem posuši.

9.
Utora na zajemalnem valju namestite nad črna zatiča v tiskalniku in valj potisnite v ležišče, da se zaskoči.

Namestitev zajemalnega valja

10.
Zaprite pokrov zajemalnega valja.

Pokrov zajemalnega valja

11.
Znova namestite tiskalno kaseto in zaprite vratca.

Namestitev tiskalne kartuše

12.
Ponovno priključite napajalni kabel in vklopite napravo.

Mesto stikala za vklop/izklop


Čiščenje zajemalnega valja pladnja 2

Čiščenje zajemalnega valja pladnja 2

Če ima naprava težave pri pobiranju papirja iz pladnja 2, sledite tem navodilom.

1.
Izklopite napravo, odklopite napajalni kabel in počakajte, da se naprava ohladi.

Mesto stikala za vklop/izklop

2.
Odstranite pladenj 2.

3.
V prazni reži za pladenj zgoraj, pri sprednji strani naprave, poiščite zajemalni valj.

4.
Krpo, ki ne pušča vlaken, namočite v vodi in očistite valj, medtem ko ga sukate proti zadnji strani naprave.

Z vodo navlažena krpa

OPOMBA:

Ne dotikajte se površine valja s prsti.
5.
S čisto krpo, ki ne pušča vlaken, obrišite zajemalni valj, da odstranite še preostalo nečistočo.

6.
Počakajte, da se valj povsem posuši.

7.
Zamenjajte pladenj 2.

Menjava pladnja 2

8.
Znova priključite napajalni kabel in vklopite napravo.

Mesto stikala za vklop/izklop


Odpravljanje težav
Odpravljanje težav

Odpravljanje težav

  • Odpravljanje splošnih težav
  • Obnovitev tovarniških nastavitev
  • Vzorci lučk stanja
  • Sporočila z opozorili o stanju
  • Zastoji
  • Reševanje težav s kakovostjo tiskanja
  • Odpravljanje težav z delovanjem
  • Odpravljanje težav s povezovanjem
  • Reševanje pogostih težav v OS Windows
  • Reševanje pogostih težav v OS Macintosh
  • Reševanje težav v OS Linux


Odpravljanje splošnih težav

Odpravljanje splošnih težav

Če se naprava ne odziva pravilno, izvedite korake z naslednjega kontrolnega seznama v navedenem vrstnem redu. Če naprava ne opravi koraka, sledite ustreznim nasvetom za odpravljanje težav. Če z določenim korakom odpravite težavo, vam ni treba izvajati ostalih korakov na kontrolnem seznamu.

V tem razdelku so informacije o naslednjih temah

  • Kontrolni seznam za odpravljanje težav
  • Dejavniki, ki vplivajo na delovanje tiskalnika


Kontrolni seznam za odpravljanje težav

Kontrolni seznam za odpravljanje težav

1.
Preverite, ali je lučka pripravljenosti naprave vklopljena. Če ni vklopljena nobena lučka, izvedite naslednje korake:

a.
Preverite, ali so priključeni vsi napajalni kabli.
b.
Preverite, ali je stikalo za vklop/izklop vklopljeno.
c.
Poskrbite, da električna napetost ustreza konfiguraciji napajanja naprave. (Za napetostne zahteve si oglejte nalepko na hrbtnem delu naprave.) Če uporabljate razdelilnik in njegova napetost ni v okviru specifikacij, napravo priključite neposredno na steno. Če je že priključena na steno, poskusite z drugo vtičnico.
d.
Če s temi ukrepi ne povrnete napajanja, pokličite HP-jevo službo za podporo uporabnikom.

2.
Preverite kable.

a.
Preverite kabelsko povezavo med napravo in računalnikom ali omrežnimi vrati. Poskrbite, da je povezava ustrezna.
b.
Preverite, ali so kabli morda pokvarjeni in, če je mogoče, uporabite drug kabel.
c.
Preverite omrežno povezavo. Oglejte si razdelek Odpravljanje težav z omrežjem.

3.
Preverite, ali sveti katera od lučk na nadzorni plošči. Oglejte si razdelek Vzorci lučk stanja.
4.
Poskrbite, da uporabljeni papir ustreza specifikacijam.
5.
Natisnite konfiguracijsko stran. Oglejte si razdelek Tiskanje strani z informacijami.

a.
Če se stran ne natisne, preverite, ali je vsaj v enem pladnju papir.
b.
Če se list zagozdi v napravi, si oglejte razdelek Odpravljanje zastojev.

6.
Če konfiguracijsko stran lahko natisnete, preverite naslednje.

a.
Če se stran ne tiska pravilno, je vzrok težave v strojni opremi naprave. Obrnite se na HP-jevo podporo uporabnikom.
b.
Če se stran pravilno natisne, strojna oprema naprave deluje. Težava je nastala zaradi računalnika, gonilnika tiskalnika ali programa.

7.
Izberite eno od naslednjih možnosti:

Windows: Kliknite Start, Nastavitve in Tiskalniki ali Tiskalniki in faksi. Dvokliknite ime naprave.

-ali-

Mac OS X: Odprite Print Center (Tiskalni center) ali Printer Setup Utility (Pripomoček za nastavitev tiskalnika) in dvokliknite vrstico za napravo.

8.
Preverite, ali ste namestili gonilnik tiskalnika za to napravo. V programu preverite, ali uporabljajte gonilnik tiskalnika za to napravo.
9.
Natisnite kratek dokument iz drugega programa, ki je prej deloval. Če je rešitev uspešna, je težava nastala v programu, ki ga uporabljate. Če je rešitev neuspešna (dokumenta ne morete natisniti) izvedite naslednje korake:

a.
Opravilo poskusite natisniti iz drugega računalnika, v katerem je nameščena programska oprema izdelka.
b.
Če ste napravo povezali v omrežje, napravo povežite s kablom USB neposredno na računalnik. Napravo preusmerite na ustrezna vrata ali znova namestite programsko opremo, pri čemer izberite novo vrsto povezave, ki jo uporabljate zdaj.


Dejavniki, ki vplivajo na delovanje tiskalnika

Dejavniki, ki vplivajo na delovanje tiskalnika

Na dolžino časa, ki je potreben za tiskanje posla, vpliva več dejavnikov:

●
Največja hitrost tiskalnika, izmerjena v straneh na minuto (str/min)
●
Uporaba posebnega papirja (kot so prosojnice, težek papir in papir velikosti po meri)
●
Čas obdelave in prenosa
●
Zapletenost in velikost grafike
●
Hitrost računalnika, ki ga uporabljate
●
Povezava USB
●
Konfiguracija V/I tiskalnika
●
Omrežni operacijski sistem in konfiguracija (če je na voljo)


Obnovitev tovarniških nastavitev

Obnovitev tovarniških nastavitev

Če želite obnoviti tovarniške nastavitve naprave, sledite tem korakom.

1.
Izklopite napravo.
2.
Ko se naprava inicializira, jo vklopite ter hkrati pritisnite in držite oba gumba na nadzorni plošči, dokler vse lučke ne utripajo skladno.


Vzorci lučk stanja

Vzorci lučk stanja

Mesto nadzorne plošče

Legenda lučk stanja
ne sveti
Znak za »ne sveti«
sveti
Znak za »sveti«
utripa
Znak za »utripa«

Sporočilo lučke na nadzorni plošči
Stanje lučke
Stanje tiskalnika
Dejanje
Vzorec lučk inicializacije
Inicializacija/zagon
Med zagonom lučke za potrditev, pripravljenost in opozorilo utripajo, in sicer ena za drugo v časovnih presledkih 500 ms.
Inicializacija z vnovičnimi nastavitvami
Med zagonom tiskalnika lahko zahtevate posebno inicializacijsko zaporedje, s katerim vnovič nastavite tiskalnik. V takem primeru, denimo med ponastavitvijo po izklopu, lučke utripajo enako kot med inicializacijo in zagonom.
Preklic tiskalnega posla
Ko je tiskalni posel preklican, se tiskalnik vrne v stanje pripravljenosti.
Med inicializacijo, ponovno konfiguracijo in preklicem tiskalnega posla pritisk gumba nima nobenega učinka.
Vzorec lučk pripravljenosti
Pripravljenost (Ready)
Tiskalnik je pripravljen, saj ne obdeluje nobenega posla.
Če želite natisniti stran s konfiguracijo, pritisnite in pet sekund zadržite gumb Go, ko je tiskalnik v stanju pripravljenosti (lučka stanja pripravljenosti sveti) in se ne tiskajo drugi posli.
Vzorec lučk obdelave podatkov
Obdelava podatkov
Tiskalnik sprejema ali obdeluje podatke.
Če želite preklicati trenutni posel, pritisnite gumb za preklic Cancel.
Vzorec lučk ročnega podajanja
Ročno podajanje ali ponavljajoča se napaka
Tiskalnik je v tem stanju v naslednjih okoliščinah:
●
Ročno podajanje
●
Splošna ponavljajoča se napaka
●
Napaka pri nastavitvah pomnilnika
●
Napaka v zvezi z vrsto tiskalnega posla ali tiskalnim poslom
Če želite odpraviti napako in natisniti podatke, ki so sploh na voljo, pritisnite gumb za potrditev Go.
Če napako s tem uspešno odpravite, se tiskalnik vrne v stanje obdelave podatkov in konča tiskalni posel.
Če napake ne odpravite, se tiskalnik vrne v stanje ponavljajoče se napake.
Vzorec lučk opozorila
Opozorilo
Vratca prostora za tiskalno kaseto so odprta.
Zaprite vratca prostora za tiskalno kaseto.
Vzorec lučk usodne napake
Resna napaka
●
Izklopite tiskalnik, počakajte 10 sekund in ga znova vklopite.
●
Če težave ne uspete odpraviti, se obrnite na HP. Oglejte si razdelek Podpora za stranke.
Vzorec lučk skoraj praznega tonerja
Zmanjkuje črnila
To stanje tiskalnika ne vpliva na lučke za potrditev, pripravljenost in opozorila.
Naročite novo tiskalno kartušo, da jo boste lahko po potrebi zamenjali. Oglejte si razdelek Potrošni material in dodatna oprema.
Vzorec lučk manjkajočega tonerja
V tiskalniku ni črnila
V tiskalniku ni tiskalne kasete.
Znova vstavite kaseto v tiskalnik.
Vzorec lučk zastoja papirja
Papir se je zagozdil
Odstranite zastoj. Oglejte si razdelek Odpravljanje zastojev.
Vzorec lučk manjkajočega papirja
Zmanjkalo je papirja
Vstavite papir ali drug medij.
Vzorec lučk neustreznega papirja
Neustrezen papir
Vstavljeni papir ali tiskalni medij ni podprt.
Vstavite ustrezen papir ali druge medije. Oglejte si razdelek Papir in tiskalni mediji.
Pritisnite gumb Go, če želite vseeno tiskati.


Sporočila z opozorili o stanju

Sporočila z opozorili o stanju

Sporočila z opozorili o stanju se pojavijo na računalnikovem zaslonu, ko se v izdelku pojavijo težave. Z informacijami v spodnji tabeli lahko odpravite te težave.

Sporočilo z opozorilom
Opis
Priporočljiv ukrep
10.XXXX Supply memory error (Napaka pomnilnika potrošnega materiala)
E-oznake tiskalne kartuše ni mogoče prebrati ali manjka.
●
Ponovno namestite tiskalno kartušo.
●
Izdelek izklopite in ponovno vklopite.
●
Če težave ne odpravite, zamenjajte kartušo.
50.X Fuser error (50.X napaka fiksirne enote)
V izdelku je prišlo do napake na fiksirni enoti.
S stikalom za napajanje izklopite napajanje, počakajte vsaj 30 sekund in nato vklopite napajanje ter počakajte, da se izdelek zažene.
Če težava ni odpravljena, izdelek izklopite, počakajte vsaj 25 minut in ga ponovno vklopite.
Če uporabljate prenapetostno zaščito, jo odstranite. Izdelek priključite neposredno na stensko vtičnico. Izdelek vklopite s stikalom za napajanje.
Če sporočila ne uspete odpraviti, se obrnite na HP-jevo službo za podporo. Oglejte si razdelek Podpora za stranke.
52.0 Scanner Error (Napaka skenerja)
Prišlo je do notranje napake.
S stikalom za napajanje izklopite napajanje, počakajte vsaj 30 sekund in nato vklopite napajanje ter počakajte, da se izdelek zažene.
Če uporabljate prenapetostno zaščito, jo odstranite. Izdelek priključite neposredno na stensko vtičnico. Izdelek vklopite s stikalom za napajanje.
Če sporočila ne uspete odpraviti, se obrnite na HP-jevo službo za podporo. Oglejte si razdelek Podpora za stranke.
Door Open (Odprta vratca)
Vrata so odprta.
Zaprite vrata.
Engine communication error (Komunikacijska napaka naprave)
V izdelku je prišlo do notranje komunikacijske napake.
S stikalom za napajanje izklopite napajanje, počakajte vsaj 30 sekund in nato vklopite napajanje ter počakajte, da se izdelek zažene.
Če uporabljate prenapetostno zaščito, jo odstranite. Izdelek priključite neposredno na stensko vtičnico. Izdelek vklopite s stikalom za napajanje.
Če sporočila ne uspete odpraviti, se obrnite na HP-jevo službo za podporo. Oglejte si razdelek Podpora za stranke.
Install black cartridge (Namestite črno kartušo)
Kartuša ni nameščena v izdelku ali pa ni pravilno nameščena.
Namestite tiskalno kartušo.
Jam in <mesto> (Zastoj na <mesto>)
(<mesto> ponazarja območje, kjer je prišlo do zastoja)
Izdelek je zaznal zastoj.
Odpravite zastoj na območju, ki je naveden v sporočilu. Tiskanje opravila bi se moralo nadaljevati. V nasprotnem primeru poskusite s ponovnim tiskanjem opravila. Oglejte si razdelek Zastoji.
Če sporočila ne uspete odpraviti, se obrnite na HP-jevo službo za podporo. Oglejte si razdelek Podpora za stranke.
Load paper (Naložite papir)
Pladenj je prazen.
V pladenj naložite tiskalni medij.
Manual Feed (Ročno podajanje)
Izdelek je nastavljen na način ročnega vstavljanja.
Na pladenj naložite ustrezni papir in pritisnite gumb Go (Pojdi), da izbrišete sporočilo.
Non-HP black cartridge (Črna kartuša drugega proizvajalca)
Nameščen je nov, neoriginalni potrošni material. Sporočilo je prikazano, dokler ne namestite HP-jevega potrošnega materiala ali pritisnete gumba Go (Pojdi).
Če menite, da ste kupili HP-jev potrošni material, pojdite na www.hp.com/go/anticounterfeit.
HP-jeva garancija ne krije storitev ali popravil, ki so potrebna zaradi posledic uporabe neoriginalnega potrošnega materiala.
Če želite nadaljevati, pritisnite gumb Go (Pojdi).
Not Connected (Ni povezave)
Programska oprema izdelka ne more komunicirati s tiskalnikom.
1.
Poskrbite, da bo izdelek vklopljen.
2.
Poskrbite, da bo USB-kabel pravilno priključen tako v izdelek kot tudi v računalnik.
Order black cartridge (Naročite črno kartušo)
Navedena tiskalna kartuša je skoraj prazna.
Naročite novo tiskalno kartušo. S trenutno tiskalno kartušo lahko nadaljujete tiskanje, dokler s porazdeljevanjem tonerja ne dosežete več sprejemljive kakovosti tiskanja.
Page too complex (Stran je prezahtevna)
Izdelek ne more obdelati strani.
Če želite nadaljevati tiskanje opravila, pritisnite gumb Go (Pojdi), vendar natis morda ne bo v skladu s pričakovanji.
Printer mispick (Napačno izbrane strani v tiskalniku)
Motorček za tiskanje ni pobral papirja.
Znova naložite papir na vhodni pladenj in pritisnite gumb Go (Pojdi) za nadaljevanje opravila.
Če sporočila ne uspete odpraviti, se obrnite na HP-jevo službo za podporo. Oglejte si razdelek Podpora za stranke.
Printing (Tiskanje)
Izdelek tiska dokument.
Počakajte na konec tiskanja.


Zastoji

Zastoji

V tem razdelku so informacije o naslednjih temah

  • Najpogostejši vzroki zastojev
  • Mesta zastojev
  • Odpravljanje zastojev


Najpogostejši vzroki zastojev

Najpogostejši vzroki zastojev

Številni zastoji nastanejo zaradi uporabe papirja, ki ne ustreza HP-jevim specifikacijam. Če si želite ogledati celoten seznam specifikacij papirja za vse naprave HP LaserJet si oglejte HP LaserJet Printer Family Print Media Guide (Priročnik za tiskalne medije družine tiskalnikov HP LaserJet). Priročnik je na voljo na mestu www.hp.com/support/ljpaperguide.

V napravi je zastoj.1
Vzrok
Rešitev
Papir ne ustreza specifikacijam.
Uporabljajte samo papir, ki ustreza HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
Komponenta je nepravilno nameščena.
Preverite, ali je tiskalna kartuša pravilno nameščena.
Uporabljate papir, ki je bil že uporabljen v napravi ali kopirnem stroju.
Ne uporabljajte papirja, ki je že bil uporabljen za tiskanje ali kopiranje.
Papir na pladnju ni pravilno naložen.
S pladnja odstranite presežek papirja. Poskrbite, da bo sveženj nižji od oznake za najvišjo dovoljeno višino svežnja na pladnju. Oglejte si razdelek Nalaganje na pladnje.
Papir je neraven.
Vodila pladnja niso ustrezno naravnana. Naravnajte jih tako, da sveženj trdno držijo in ga ne upogibajo.
Listi papirja se med seboj zatikajo ali lepijo.
Papir odstranite, ga upognite, zasukajte za 180° ali obrnite. Papir znova naložite na pladenj.
OPOMBA:

Papirja ne razpihujte. Razpihovanje ustvari statično naelektritev, ki lahko povzroči lepljenje papirja.
Papir je odstranjen, preden pristane v izhodnem pladnju.
Ponastavite napravo. Preden odstranite list, počakajte, da se popolnoma odloži na izhodni pladenj.
Med dvostranskim tiskanjem ste odstranili papir pred tiskanjem druge strani.
Ponastavite napravo in znova natisnite dokument. Preden odstranite list, počakajte, da se popolnoma odloži na izhodni pladenj.
Papir je slabe kakovosti.
Zamenjajte papir.
Notranji valji pladnja ne zagrabijo papirja.
Odstranite zgornji list. Če je papir pretežak, morda ne bo dvignjen iz pladnja.
Papir ima grobe ali neravne robove.
Zamenjajte papir.
Papir je preluknjan ali vtisnjen.
Preluknjan ali vtisnjen papir je težko ločiti. Podajajte posamezne liste iz pladnja 1.
Potrošnemu materialu naprave je potekel rok trajanja.
Preverite nadzorno ploščo naprave in si oglejte sporočila, ki vas pozivajo k zamenjavi potrošnega materiala, ali natisnite stran o stanju potrošnega materiala in preverite njegovo življenjsko dobo. Oglejte si razdelek Tiskanje strani z informacijami.
Papir ni bil ustrezno shranjen.
Zamenjajte papir v pladnjih. Papir naj bo shranjen v izvirni embalaži v nadzorovanem okolju.

1 Če se v tiskalniku še vedno pojavljajo zastoji, se obrnite na HP-jevo službo za podporo uporabnikom ali HP-jevega pooblaščenega serviserja.


Mesta zastojev

Mesta zastojev

Zastoji se lahko pojavijo na naslednjih mestih v napravi.

1
Notranja območja
2
Vhodni pladnji
3
Izhodni pladnji


Odpravljanje zastojev

Odpravljanje zastojev

Pri odstranjevanju zagozditev bodite previdni, da ne strgate zagozdenega papirja. Če v napravi ostane košček papirja, lahko to povzroči dodatne zastoje.

POZOR:

Pred odpravljanjem zastojev izklopite napravo in odklopite napajalni kabel.

V tem razdelku so informacije o naslednjih temah

  • Notranja območja
  • Vhodni pladnji
  • Izhodni pladnji


Notranja območja

Notranja območja

V tem razdelku so informacije o naslednjih temah

  • Območje tiskalne kartuše in pot papirja


Območje tiskalne kartuše in pot papirja

Območje tiskalne kartuše in pot papirja

1.
Pritisnite gumb, da odprete vrata tiskalne kartuše, in odstranite kartušo.

Odstranitev tiskalne kartuše

POZOR:

Tiskalne kartuše ne izpostavljajte svetlobi, da je ne poškodujete. Pokrijte jo s papirjem.
2.
Če vidite zagozdeni papir, ga primite z obema rokama in počasi izvlecite iz naprave.

Odstranitev zagozdenega papirja

3.
Zamenjajte tiskalno kartušo in zaprite vrata tiskalne kartuše.

Namestitev tiskalne kartuše

4.
Če se papir ni zagozdil v vratih tiskalne kartuše, odprite vrata za sprostitev zastoja na zadnji strani naprave.

Vratca za sprostitev zastoja

5.
Če vidite zagozdeni papir, ga primite z obema rokama in počasi izvlecite iz naprave.

Odstranitev zagozdenega papirja

6.
Zaprite vrata za sprostitev zastoja.

Vratca za sprostitev zastoja


Vhodni pladnji

Vhodni pladnji

V tem razdelku so informacije o naslednjih temah

  • Pladenj 1
  • Pladenj 2


Pladenj 1

Pladenj 1

1.
Pritisnite gumb, da odprete vrata tiskalne kartuše, in odstranite kartušo.

Odstranitev tiskalne kartuše

POZOR:

Tiskalne kartuše ne izpostavljajte svetlobi, da se ne poškoduje. Pokrijte jo s papirjem.
2.
Dvignite pokrov valja pladnja 1, primite zagozdeni papir in ga počasi izvlecite iz naprave.

Odstranitev zagozdenega papirja

3.
Zamenjajte tiskalno kartušo in zaprite vrata tiskalne kartuše.

Namestitev tiskalne kartuše


Pladenj 2

Pladenj 2

1.
Odprite pladenj.

2.
Z obema rokama primite zagozdeni papir in ga počasi izvlecite iz naprave.

Odstranitev zagozdenega papirja

3.
Zaprite pladenj.

4.
Če na območju pladnja ne vidite zagozdenega papirja, odprite vrata tiskalne kartuše, odstranite kartušo in povlecite navzdol zgornje vodilo za medije. Z obema rokama primite zagozdeni papir in ga počasi izvlecite iz naprave.

Odstranitev zagozdenega papirja

5.
Zamenjajte tiskalno kartušo in zaprite vrata tiskalne kartuše.

Namestitev tiskalne kartuše


Izhodni pladnji

Izhodni pladnji

POZOR:

Da ne poškodujete naprave, ne poskušajte odpraviti zastoja v zgornjem izhodnem pladnju tako, da papir naravnost izvlečete.

1.
Odprite vrata za sprostitev zastoja na zadnji strani naprave.

Vratca za sprostitev zastoja

2.
Z obema rokama primite zagozdeni papir in ga počasi izvlecite iz naprave.

Odstranitev zagozdenega papirja

3.
Zaprite vrata za sprostitev zastoja.

Vratca za sprostitev zastoja


Reševanje težav s kakovostjo tiskanja

Reševanje težav s kakovostjo tiskanja

Večino težav s kakovostjo tiskanja lahko preprečite tako, da sledite naslednjim smernicam.

●
Pladnje konfigurirajte za nastavitev ustrezne vrste papirja. Oglejte si razdelek Konfiguracija pladnjev.
●
Uporabite papir, ki ustreza specifikacijam HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
●
Ustrezno očistite napravo. Oglejte si razdelek Čiščenje poti papirja.

V tem razdelku so informacije o naslednjih temah

  • Težave s kakovostjo tiskanja, povezane s papirjem
  • Težave s kakovostjo tiskanja, povezane z okoljem
  • Težave s kakovostjo tiskanja, povezane z zagozdenjem
  • Prilagoditev gostote tiskanja
  • Primeri popačenja slike


Težave s kakovostjo tiskanja, povezane s papirjem

Težave s kakovostjo tiskanja, povezane s papirjem

Do nekaterih težav s kakovostjo tiskanja pride zaradi uporabe papirja, ki ne ustreza HP-jevim specifikacijam.

●
Površina papirja je pregladka.
●
Vsebnost vlage papirja je neenakomerna, previsoka ali prenizka. Uporabite papir iz drugega vira ali neodprtega svežnja papirja.
●
Nekatera območja papirja zavračajo toner. Uporabite papir iz drugega vira ali neodprtega svežnja papirja.
●
Uporabljena glava pisma se tiska na grobi papir. Uporabite bolj gladek, kserografski papir. Če na ta način odpravite težavo, dobavitelja pisemskega papirja z glavo prosite, naj uporablja papir, ki ustreza HP-jevim specifikacijam.
●
Papir je pregrob. Uporabite bolj gladek, kserografski papir.
●
Papir je pretežak za izbrano nastavitev vrste papirja, zato se toner ne nanese na papir.

Za popolne specifikacije papirja za vse naprave HP LaserJet si oglejte HP LaserJet Printer Family Print Media Guide (Priročnik za tiskalne medije družine tiskalnikov HP LaserJet). Priročnik je na voljo na mestu www.hp.com/support/ljpaperguide.


Težave s kakovostjo tiskanja, povezane z okoljem

Težave s kakovostjo tiskanja, povezane z okoljem

Če naprava deluje v izredno vlažnih ali suhih razmerah, preverite, ali je okolje tiskanja v okviru specifikacij. Oglejte si razdelek Delovno okolje.


Težave s kakovostjo tiskanja, povezane z zagozdenjem

Težave s kakovostjo tiskanja, povezane z zagozdenjem

Poskrbite, da bodo vsi listi odstranjeni s poti papirja.

●
Če je v napravi pred kratkim prišlo do zastoja, natisnite dve do tri strani, da očistite pot papirja.
●
Če se listi ne pomaknejo skozi fiksirno enoto in na naslednjih dokumentih pride do popačenja slik, natisnite tri strani, da očistite pot papirja. Če se težava nadaljuje, natisnite stran za čiščenje. Oglejte si razdelek Čiščenje poti papirja.


Prilagoditev gostote tiskanja

Prilagoditev gostote tiskanja

Nekatere težave s kakovostjo tiskanja lahko odpravite s prilagoditvijo gostote tiskanja, tako da je vse tiskanje svetlejše ali temnejše.

Windows
1.
Odprite zaslon gonilnika tiskalnika Properties (Lastnosti) in kliknite zavihek Device Settings (Nastavitve naprave). Za navodila si oglejte tretji stolpec tabele v razdelku Sprememba nastavitev gonilnika tiskalnika za OS Windows.
2.
Na območju Print Density (Gostota tiskanja) s prilagajanjem drsnika spremenite gostoto tiskanja.
3.
Kliknite gumb OK (V redu).
Macintosh
1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Odprite meni Print Options (Možnosti tiskanja).
3.
Na območju Print Density (Gostota tiskanja) s prilagajanjem drsnika spremenite gostoto tiskanja.


Primeri popačenja slike

Primeri popačenja slike

V tem razdelku so informacije o ugotavljanju in odpravljanju težav pri tiskanju.

OPOMBA:

Če težave s tem ne odpravite, se obrnite na HP-jevega pooblaščenega prodajalca ali serviserja.

V tem razdelku so informacije o naslednjih temah

  • Svetlo ali bledo tiskanje
  • Drobci barvila
  • Manjkajoči deli izpisa
  • Navpične črte
  • Sivo ozadje
  • Madeži barvila
  • Delci barvila
  • Ponavljajoče se navpične napake
  • Nepravilno oblikovani znaki
  • Poševno/nesimetrično tiskanje
  • Zvit ali valovit tiskalni medij
  • Gube ali pregibi
  • Razpršeno barvilo okoli natisnjenih znakov


Svetlo ali bledo tiskanje

Svetlo ali bledo tiskanje

Svetel ali bled natis
●
Življenjska doba tiskalne kasete se izteka.
●
Znova porazdelite toner, da podaljšate življenjsko dobo kartuše.
●
Morda tiskalni medij ne ustreza Hewlett-Packardovim zahtevam (lahko je na primer prevlažen ali pregrob).
●
Če je celotna stran natisnjena bledo, je gostota tiskanja morda nastavljena na preveč svetlo ali pa je vklopljen varčevalni način EconoMode. V pogovornem oknu z lastnostmi tiskalnika spremenite nastavitev gostote tiskanja in onemogočite način EconoMode.


Drobci barvila

Drobci barvila

Madeži tonerja
●
Morda tiskalni medij ne ustreza Hewlett-Packardovim zahtevam (lahko je na primer prevlažen ali pregrob).
●
Morda je tiskalnik treba očistiti.
●
Morda je okvarjena tiskalna kartuša.


Manjkajoči deli izpisa

Manjkajoči deli izpisa

Manjkajoči deli natisa
●
Morda je poškodovan samo en list tiskalnega medija. Skušajte znova natisniti tiskalni posel.
●
Morda je vlažnost medija neenakomerna ali pa so na njegovi površini prevlažna območja. Uporabite nov tiskalni medij.
●
Morda je celoten komplet tiskalnega medija neustrezen. Pri izdelavi tiskalnih medijev lahko pride do napak, ki povzročijo, da določene površine zavračajo barvilo. Uporabite drugo vrsto ali znamko tiskalnega medija.
●
Morda je okvarjena tiskalna kaseta.


Navpične črte

Navpične črte

Navpične črte
Na svetlobo občutljivi boben v tiskalni kaseti je verjetno opraskan. Namestite novo tiskalno kaseto HP.


Sivo ozadje

Sivo ozadje

Sivo ozadje
●
Uporabite tanjši tiskalni medij.
●
Preverite delovno okolje tiskalnika. Zaradi zelo suhega zraka (premajhne vlažnosti) je lahko senčenje ozadja močnejše.
●
Morda je nastavitev gostote previsoka. Prilagodite nastavitev gostote.
●
Namestite novo tiskalno kaseto HP.


Madeži barvila

Madeži barvila

Razmazan toner
●
Če se na sprednjem robu tiskalnega medija pojavljajo madeži barvila, so morda vodila umazana. Očistite jih s suho krpo, ki ne pušča vlaken.
●
Preverite vrsto in kakovost tiskalnega medija.
●
Morda je temperatura utrjevalne enote prenizka. Preverite, ali je v gonilniku tiskalnika izbran ustrezen tiskalni medij.
●
Namestite novo tiskalno kaseto HP.


Delci barvila

Delci barvila

Slab oprijem tonerja
●
Morda je temperatura fiksirne enote prenizka. Preverite, ali je v gonilniku tiskalnika izbrana ustrezna vrsta medijev.
●
Očistite notranjost tiskalnika.
●
Preverite vrsto in kakovost tiskalnega medija.
●
Preverite, ali je v gonilniku tiskalnika izbran ustrezen tiskalni medij.
●
Namesto na razdelilnik priključite tiskalnik neposredno na zidno vtičnico.


Ponavljajoče se navpične napake

Ponavljajoče se navpične napake

Ponavljajoče se navpične napake
●
Morda je poškodovana tiskalna kaseta. Če se napaka pojavlja na isti točki na vsaki strani, namestite novo tiskalno kaseto HP.
●
Morda so na notranjih delih delci barvila. Če se napaka pojavlja na hrbtni strani lista, bo verjetno izginila, ko natisnete nekaj več strani.
●
Preverite, ali je v gonilniku tiskalnika izbran ustrezen tiskalni medij.


Nepravilno oblikovani znaki

Nepravilno oblikovani znaki

Nepravilno oblikovani znaki
●
Če znaki niso pravilno oblikovani, tako da so upodobljeni votli, je tiskalni medij morda pregladek. Uporabite drug tiskalni medij.
●
Če znaki niso pravilno oblikovani, tako da so valoviti, bo tiskalnik morda treba servisirati. Natisnite stran s konfiguracijo. Če znaki na njej niso pravilno oblikovani, se obrnite na HP-jevega pooblaščenega prodajalca ali serviserja.


Poševno/nesimetrično tiskanje

Poševno/nesimetrično tiskanje

Zamik strani
●
Preverite, ali je tiskalni medij pravilno vložen v tiskalnik, in poskrbite, da vodila ne bodo preveč tesno ali ohlapno nastavljena.
●
Morda je izhodni predal poln.
●
Preverite vrsto in kakovost tiskalnega medija.


Zvit ali valovit tiskalni medij

Zvit ali valovit tiskalni medij

Zgubanost ali nagrbančenost
●
Preverite vrsto in kakovost tiskalnega medija. Tiskalni medij se lahko zvija zaradi visoke temperature in vlažnosti.
●
Morda je bil tiskalni medij predolgo v podajalnem pladnju. Obrnite celotno vsebino pladnja. Medij v podajalnem pladnju obrnite za 180 stopinj.
●
Odprite vratca izhodne poti za ravne medije in znova natisnite dokument.
●
Morda je temperatura utrjevalne enote previsoka. Preverite, ali je v gonilniku tiskalnika izbran ustrezen tiskalni medij. Če težave s tem ne odpravite, izberite vrsto tiskalnega medija, na katero se tiska pri nižji temperaturi utrjevalne enote, kot so prosojnice ali tanjši tiskalni mediji.


Gube ali pregibi

Gube ali pregibi

Gube ali pregibi
●
Preverite, ali je tiskalni medij pravilno vstavljen.
●
Preverite vrsto in kakovost tiskalnega medija.
●
Odprite vratca izhodne poti za ravne medije in znova natisnite dokument.
●
Obrnite celotno vsebino pladnja. Medij v podajalnem pladnju obrnite za 180 stopinj.
●
Gubanje ali pregibanje ovojnic lahko povzročijo zračni mehurji v njih. Ovojnico pred tiskanjem zgladite in poravnajte.


Razpršeno barvilo okoli natisnjenih znakov

Razpršeno barvilo okoli natisnjenih znakov

Razpršeno barvilo okoli natisnjenih znakov
●
Če je okoli natisnjenih znakov razpršena večja količina barvila, se tiskalni medij morda upira barvilu. (Manjša količina razpršenega barvila je povsem običajna za laserske tiskalnike.) Uporabite drug tiskalni medij.
●
Obrnite celotno vsebino pladnja.
●
Uporabljajte samo tiskalne medije za laserske tiskalnike.


Odpravljanje težav z delovanjem

Odpravljanje težav z delovanjem

Težava
Vzrok
Rešitev
Strani se natisnejo, vendar so popolnoma prazne.
Morda niste odstranili tesnilnega traku s tiskalnih kartuš.
Preverite, ali je tesnilni trak povsem odstranjen s tiskalnih kartuš.
Dokument morda vsebuje prazne strani.
V dokumentu za tiskanje preverite, ali so prazne strani.
Tiskalnik morda ne deluje pravilno.
Če želite preskusiti tiskalnik, natisnite konfiguracijsko stran.
Tiskanje je zelo počasno.
Težje vrste papirja lahko upočasnijo tiskanje.
Tiskajte na drugo vrsto papirja.
Tiskanje zahtevnih strani je lahko počasnejše.
Ustrezno fiksiranje lahko zaradi boljše kakovosti natisa zahteva počasnejše tiskanje.
Strani se niso natisnile.
Naprava morda papirja ne zagrabi pravilno.
Preverite, ali je papir pravilno naložen na pladenj.
Papir se zagozdi v napravi.
Odstranite zagozdeni medij. Oglejte si razdelek Zastoji.
USB-kabel je morda poškodovan ali nepravilno priključen.
●
Izključite USB-kabel iz obeh vtičnic in ga ponovno priključite.
●
Ponovite poljubno uspelo tiskalno opravilo.
●
Poskusite uporabiti drug USB-kabel.
V računalniku se izvajajo druge naprave.
Tiskalnik morda nima skupnih USB-vrat. Če imate zunanji trdi disk ali zvezdišče, ki je priključeno na ista vrata kot tiskalnik, druga naprava morda moti. Če želite priključiti napravo in jo uporabljati, izključite drugo napravo ali uporabite dvoje USB-vrat v računalniku.


Odpravljanje težav s povezovanjem

Odpravljanje težav s povezovanjem

V tem razdelku so informacije o naslednjih temah

  • Odpravljanje težav z neposredno povezavo
  • Odpravljanje težav z omrežjem


Odpravljanje težav z neposredno povezavo

Odpravljanje težav z neposredno povezavo

Če ste napravo povezali neposredno z računalnikom, preverite kabel.

●
Preverite, ali je kabel priključen na računalnik in napravo.
●
Kabel ne sme biti daljši od 2 metrov. Po potrebi zamenjajte kabel.
●
Preverite, ali kabel deluje pravilno tako, da ga priključite na drugo napravo. Po potrebi zamenjajte kabel.


Odpravljanje težav z omrežjem

Odpravljanje težav z omrežjem

Z naslednjimi točkami preverite, ali naprava komunicira z omrežjem. Preden začnete, natisnite konfiguracijsko stran. Oglejte si razdelek Tiskanje strani z informacijami.

1.
Ali opazite kakršne koli fizične težave s povezavo med delovno postajo ali datotečnim strežnikom in napravo?

Preverite, ali so omrežni kabel, povezave in konfiguracije usmerjevalnika pravilni. Preverite, ali dolžine omrežnih kablov ustrezajo specifikacijam omrežja.

2.
Ali so omrežni kabli pravilno priključeni?

Poskrbite, da bo naprava povezana z omrežjem prek ustreznih vrat in kabla. Preverite vsako povezavo s kablom in poskrbite, da so varne in pravilno vzpostavljene. Če se težava nadaljuje, poskusite drug kabel ali vrata v zvezdišču oziroma oddajno-sprejemni enoti. Jantarjeva lučka za aktivnost in zelena lučka stanja povezave poleg povezave vrat na hrbtni strani naprave morata svetiti.

3.
Ali so nastavitve hitrosti povezave in enote za obojestransko tiskanje nastavljene pravilno?

Hewlett-Packard priporoča, da to nastavitev pustite v samodejnem načinu (privzeta nastavitev). Oglejte si Nastavitev hitrosti povezave.

4.
Ali lahko preverite dosegljivost naprave?

Z ukazno vrstico preverite dosegljivost naprave iz računalnika. Na primer:

ping 192.168.45.39

Poskrbite, da preverjanje dosegljivosti prikaže povratne čase.

Če lahko preverite dosegljivost naprave, preverite tudi, ali je konfiguracija naslova IP za napravo v računalniku pravilna. Če je pravilna, napravo izbrišite in nato znova dodajte.

Če ukaz ping ni uspel, preverite, ali so omrežna zvezdišča vklopljena, nato pa preverite, ali so omrežne nastavitve, naprava in računalnik konfigurirani za isto omrežje.

5.
Ali je bila v omrežje dodana kakšna aplikacija?

Poskrbite, da so združljivi in nameščeni pravilno z pravilnimi gonilniki tiskalnika.

6.
Ali drugi uporabniki lahko tiskajo?

Težava je morda povezana z delovno postajo. Preverite omrežne gonilnike delovne postaje, gonilnike tiskalnika in preusmeritev (zajem v Novell NetWare).

7.
Ali drugi uporabniki uporabljajo enak omrežni operacijski sistem, če lahko tiskajo?

Preverite sistem za ustrezno namestitev omrežnega operacijskega sistema.

8.
Ali imate omogočen protokol?

Na konfiguracijski strani preverite stanje protokola. Za preverjanje stanja drugih protokolov lahko uporabite tudi vgrajeni spletni strežnik. Oglejte si razdelek Vgrajeni spletni strežnik.

9.
Ali se naprava prikaže v programu HP Web Jetadmin ali drugih programih za upravljanje?
●
Na strani z omrežno konfiguracijo preverite omrežne nastavitve.
●
Na nadzorni plošči naprave potrdite omrežne nastavitve za napravo (pri napravah z nadzorno ploščo).


Reševanje pogostih težav v OS Windows

Reševanje pogostih težav v OS Windows

Sporočilo o napaki:
"General Protection FaultException OE" (Prišlo je do kršitve splošne zaščite - Izjema OE)
"Spool32"
"Illegal Operation" ("Neveljavna operacija")
Vzrok
Rešitev
Zaprite vse programe, ponovno zaženite OS Windows in poskusite znova.
Izberite drug gonilnik tiskalnika. Običajno lahko to naredite v programski opremi.
Zbrišite začasne datoteke v podimeniku z začasnimi datotekami. Ime imenika lahko ugotovite, tako da odprete datoteko AUTOEXEC.BAT v urejevalniku besedil in poiščete izjavo "Set Temp =". Ime za izjavo je začasni imenik. Privzeto je ta imenik C:\TEMP, vendar ga je mogoče drugače določiti.
Za več informacij o sporočilih o napakah operacijskega sistema Windows, si oglejte dokumentacijo za OS Microsoft Windows.


Reševanje pogostih težav v OS Macintosh

Reševanje pogostih težav v OS Macintosh

OPOMBA:

Nastavitev za tiskanje prek USB-kabla in protokola IP se izvede z orodjem Desktop Printer Utility. Naprava se ne bo prikazala v možnosti Chooser (Izbirnik).

Gonilnik tiskalnika ni naveden v možnosti Print Center (Tiskalni center).
Vzrok
Rešitev
Programska oprema naprave morda ni nameščena ali pa je nameščena nepravilno.
Preverite, ali je PPD v naslednji mapi na disku: Library/Printers/PPDs/Contents/Resources/<jezik>.lproj (Knjižnica/Tiskalniki/PPD-ji/Vsebina/Viri/<jezik>.lproj), kjer “<jezik>” predstavlja jezikovno kodo z dvema črkama za jezik, ki ga uporabljate. Po potrebi znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.

Ime naprave, IP-naslov ali ime gostitelja Rendezvous se ne prikaže v polju s seznamom tiskalnikov v tiskalnem centru.
Vzrok
Rešitev
Naprava morda ni pripravljena.
Preverite, ali so kabli pravilno priključeni, naprava vklopljena in da lučka za pripravljenost sveti. Če je naprava povezana prek zvezdišča USB ali Ethernet, jo priključite neposredno v računalnik ali uporabite druga vrata.
Morda ste izbrali napačno vrsto povezave.
Preverite, ali je izbran USB, IP Printing (Tiskanje prek protokola IP) ali Rendezvous glede na vrsto povezave, ki je vzpostavljena med napravo in računalnikom.
Uporabili ste napačno ime naprave, naslov IP ali ime gostitelja Rendezvous.
Ime naprave, naslov IP ali ime gostitelja Rendezvous preverite tako, da natisnete konfiguracijsko stran. Oglejte si razdelek Tiskanje strani z informacijami. Preverite, ali se ime, naslov IP ali ime gostitelja Rendezvous na konfiguracijski strani ujema z imenom naprave, naslovom IP ali imenom gostitelja Rendezvous v možnosti Print Center (Tiskalni center).
Vmesniški kabel je morda pokvarjen ali v slabem stanju.
Zamenjajte vmesniški kabel. Uporabite kakovosten kabel.

Gonilnik tiskalniak ne nastavi samodejno izbrane naprave v možnosti Print Center (Tiskalni center).
Vzrok
Rešitev
Naprava morda ni pripravljena.
Preverite, ali so kabli pravilno priključeni, naprava vklopljena in da lučka za pripravljenost sveti. Če je naprava povezana prek zvezdišča USB ali Ethernet, jo priključite neposredno v računalnik ali uporabite druga vrata.
Programska oprema naprave morda ni nameščena ali pa je nameščena nepravilno.
Preverite, ali je PPD v naslednji mapi na disku: Library/Printers/PPDs/Contents/Resources/<jezik>.lproj (Knjižnica/Tiskalniki/PPD-ji/Vsebina/Viri/<jezik>.lproj), kjer “<jezik>” predstavlja jezikovno kodo z dvema črkama za jezik, ki ga uporabljate. Po potrebi znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.
Naprava morda ni pripravljena.
Preverite, ali so kabli pravilno priključeni, naprava vklopljena in da lučka za pripravljenost sveti. Če je naprava povezana prek zvezdišča USB ali Ethernet, jo priključite neposredno v računalnik ali uporabite druga vrata.
Vmesniški kabel je morda pokvarjen ali v slabem stanju.
Zamenjajte vmesniški kabel. Uporabite kakovosten kabel.

Tiskalno opravilo ni bilo poslano želeni napravi.
Vzrok
Rešitev
Tiskalna vrsta je morda zaustavljena.
Ponovno zaženite tiskalno vrsto. Odprite nadzor tiskanja in izberite Start Jobs (Začetek opravil).
Uporabljate napačno ime naprave ali IP-naslov. Druga naprava z istim ali podobnim imenom, naslovom IP ali imenom gostitelja Rendezvous je morda sprejela tiskalno opravilo.
Ime naprave, naslov IP ali ime gostitelja Rendezvous preverite tako, da natisnete konfiguracijsko stran. Oglejte si razdelek Tiskanje strani z informacijami. Preverite, ali se ime, naslov IP ali ime gostitelja Rendezvous na konfiguracijski strani ujema z imenom naprave, naslovom IP ali imenom gostitelja Rendezvous v možnosti Print Center (Tiskalni center).

Encapsulated PostScript (EPS) datoteka se ne tiska s pravilno pisavo.
Vzrok
Rešitev
Ta težava se pojavlja pri nekaterih programih.
●
V napravo poskusite pred tiskanjem prenesti pisave, ki jih vsebuje datoteka EPS.
●
Datoteko pošljite v obliki ASCII, namesto v dvojiški.

Ne morete tiskati z USB-kartice drugega proizvajalca.
Vzrok
Rešitev
Do te napake pride, ko programska oprema za USB-naprave ni nameščena.
Pri dodajanju USB-kartice drugega proizvajalca boste morda potrebovali programsko opremo Apple USB Adapter Card Support. Najnovejša različica te programske opreme je na voljo na spletni strani Apple.

Pri povezavi s kablom USB se po izbiri gonilnika naprava ne prikaže v Macintosh Print Center (Tiskalni center Macintosh).
Vzrok
Rešitev
Težavo povzroča programska ali strojna komponenta.
Reševanje težav s programsko opremo
●
Preverite, ali vaš Macintosh podpira USB.
●
Preverite, ali uporabljate operacijski sistem za Macintosh, ki ga naprava podpira.
●
Poskrbite, da bo imel Macintosh ustrezno programsko opremo USB družbe Apple.
Reševanje težav s strojno opremo
●
Preverite, ali je naprava vklopljena.
●
Preverite, ali je USB-kabel pravilno priključen.
●
Preverite, ali uporabljate ustrezen USB-kabel visoke hitrosti.
●
Poskrbite, da se prek verige ne bo napajalo preveč USB-naprav. Z verige izključite vse naprave in priključite kabel neposredno v USB-vrata na gostiteljskem računalniku.
●
Preverite, ali sta na verigo zaporedno vezani več kot dve USB-zvezdišči, ki nista pod napetostjo. Z verige izključite vse naprave in priključite kabel neposredno v USB-vrata na gostiteljskem računalniku.
OPOMBA:

Tipkovnica iMac je USB-zvezdišče, ki ni pod napetostjo.


Reševanje težav v OS Linux

Reševanje težav v OS Linux

Informacije o odpravljanju težav v OS Linux si oglejte na HP-jevi strani za pomoč uporabnikom OS Linux na naslovu: www.hp.com/go/linuxprinting.


Potrošni material in dodatna oprema
Potrošni material in dodatna oprema

Potrošni material in dodatna oprema

  • Naročanje delov, pripomočkov in potrebščin
  • Številke delov


Naročanje delov, pripomočkov in potrebščin

Naročanje delov, pripomočkov in potrebščin

Dele, potrošni material in dodatno opremo je mogoče naročiti na več načinov.

V tem razdelku so informacije o naslednjih temah

  • Naročanje neposredno pri HP-ju
  • Naročanje pri ponudnikih storitev in podpore


Naročanje neposredno pri HP-ju

Naročanje neposredno pri HP-ju

Naslednje izdelke je mogoče naročiti neposredno pri HP-ju:

●
Nadomestni deli: Če nadomestne dele naročate v ZDA, pojdite na www.hp.com/go/hpparts. Zunaj ZDA dele naročite v najbližjem pooblaščenem HP-jevem storitvenem centru.
●
Potrošni material in dodatna oprema: Če želite naročiti potrošni material v ZDA, obiščite www.hp.com/go/ljsupplies. Če želite naročiti potrošni material drugod po svetu, obiščite www.hp.com/ghp/buyonline.html. Če želite naročiti dodatno opremo, obiščite www.hp.com/support/ljp2030series.


Naročanje pri ponudnikih storitev in podpore

Naročanje pri ponudnikih storitev in podpore

Če želite naročiti del ali pripomoček, se obrnite na pooblaščenega HP-jevega ponudnika storitev ali podpore.


Številke delov

Številke delov

Ta seznam dodatne opreme je bil veljaven v času tiskanja. V času življenjske dobe naprave se lahko razpoložljivost dodatne opreme in informacije o naročanju spremenijo.

V tem razdelku so informacije o naslednjih temah

  • Tiskalne kartuše
  • Kabli in vmesniki


Tiskalne kartuše

Tiskalne kartuše

Element
Opis
Številka dela
Tiskalna kartuša HP LaserJet
kartuša standardne zmogljivosti
CE505A


Kabli in vmesniki

Kabli in vmesniki

Element
Opis
Številka dela
Dodatna oprema zunanjega tiskalniškega strežnika HP Jetdirect
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Brezžični tiskalni strežnik USB HP Jetdirect ew2400
J7951G
HP Jetdirect 175x
J6035G
HP-jev vmesnik USB za omrežno tiskanje
Q6275A (po vsem svetu)
HP-jev paket za nadgradnjo na brezžično tiskanje
Q6236A (Severna Amerika)
Q6259A (Evropa, Bližnji vzhod, Afrika in azijsko-pacifiške države/regije)
Kabel USB
2-metrski kabel, A do B
C6518A
Vzporedni kabli
2-metrski kabel IEEE 1284-B
C2950A
3-metrski kabel IEEE 1284-B
C2951A


Storitve in podpora
Storitve in podpora

Storitve in podpora

  • Izjava družbe Hewlett-Packard o omejeni garanciji
  • Izjava o omejeni garanciji tiskalnih kartuš
  • Licenčna pogodba za končnega uporabnika
  • Garancijske storitve za popravila s strani stranke
  • Podpora za stranke
  • HP-jeve pogodbe o vzdrževanju


Izjava družbe Hewlett-Packard o omejeni garanciji

Izjava družbe Hewlett-Packard o omejeni garanciji

HP-JEV IZDELEK
TRAJANJE OMEJENE GARANCIJE
HP LaserJet P2035, P2035n
Eno leto od datuma nakupa

HP vam kot končnemu uporabniku zagotavlja, da bo HP-jeva strojna in dodatna oprema brez napak v materialu in izdelavi v zgoraj navedenem časovnem obdobju po datumu nakupa. Če prejme HP obvestilo o napakah v času garancijskega obdobja, po svoji presoji popravi ali zamenja pokvarjene izdelke. Zamenjani izdelki so novi ali po svojem delovanju novim enakovredni.

HP jamči, da pravilno nameščena in uporabljana HP-jeva programska oprema od datuma nakupa in v zgoraj navedenem obdobju ne bo prenehala izvajati programskih ukazov zaradi napak v materialu in izdelavi. Če HP prejme obvestilo o napakah v času garancijskega obdobja, zamenja programsko opremo, ki se zaradi omenjenih napak ne izvaja pravilno.

HP ne jamči, da bodo HP-jevi izdelki delovali brez prekinitev ali napak. Če HP v razumnem času ne more popraviti ali zamenjati izdelka, kot določa garancija, lahko izdelek vrnete in dobite povrnjeno kupnino.

HP-jevi izdelki lahko vsebujejo predelane dele, ki so po zmogljivosti enakovredni novim ali pa so bili po že občasno uporabljeni.

Ta garancija ne velja za okvare, ki nastanejo zaradi (a) nepravilnega ali neustreznega vzdrževanja ali umerjanja, (b) programske opreme, vmesnikov, delov ali potrošnega materiala, ki jih ne dobavlja HP, (c) nepooblaščenega spreminjanja ali napačne uporabe, (d) uporabe v okolju, ki ne ustreza objavljenim okoljskim specifikacijam za izdelek, ali (e) neustrezne priprave ali vzdrževanja mesta izdelka.

V OBSEGU, KI GA DOLOČA KRAJEVNA ZAKONODAJA, SO ZGORAJ NAVEDENE GARANCIJE IZKLJUČNE GARANCIJE; HP NE DAJE NOBENE DRUGE GARANCIJE ALI KAKRŠNIHKOLI POGOJEV, IZRAŽENIH IZRECNO ALI POSREDNO. HP IZKLJUČNO ZANIKA KAKRŠNOKOLI ODGOVORNOST ALI POGOJE ZA TRŽNO KAKOVOST BLAGA, SPREJEMLJIVO KAKOVOST IN PRIMERNOST ZA DOLOČEN NAMEN. Nekatere države/regije, zvezne države ali province ne dovoljujejo omejitev trajanja zakonsko določene garancije, zato zgoraj omenjena omejitev ali izključitev morda za vas ne velja. Ta garancija vam daje določene zakonske pravice, imate pa lahko tudi druge pravice, ki se razlikujejo glede na državo/regijo, zvezno državo ali provinco.

HP-jeva omejena garancija velja v državah/regijah ali tam, kjer ima HP organizirano podporo in prodajo za določen izdelek. Raven garancijskih storitev se lahko prilagaja krajevnim standardom. Če zaradi pravnih ali zakonskih razlogov določen izdelek ni bil namenjen za delovanje v določeni državi/regiji, HP ne bo spreminjal oblike, opreme ali funkcij izdelka, da bi deloval v tej državi/regiji.

V SKLADU S KRAJEVNO ZAKONODAJO SO PRAVNA SREDSTVA V TEJ GARANCIJSKI IZJAVI VAŠA EDINA IN IZKLJUČNA PRAVNA SREDSTVA. RAZEN KOT JE NAVEDENO ZGORAJ, HP ALI NJEGOVI DOBAVITELJI V NOBENEM PRIMERU NE ODGOVARJAJO ZA IZGUBO PODATKOV ALI ZA NEPOSREDNO, POSEBNO, NAKLJUČNO, POSLEDIČNO (VKLJUČNO Z IZGUBO DOBIČKA ALI PODATKOV) ALI DRUGO ŠKODO, UTEMELJENO NA SPORAZUMU, PRESTOPKU ALI ČEM DRUGEM. Ker nekatere države/regije, zvezne države ali province ne dovoljujejo izločitve ali omejitve posledične ali nenamerne škode, za vas zgoraj navedena omejitev ali izločitev morda ne velja.

DOLOČILA TE GARANCIJSKE IZJAVE, RAZEN V OBSEGU, KI GA DOVOLJUJE ZAKONODAJA, NE IZKLJUČUJEJO, OMEJUJEJO ALI SPREMINJAJO OBVEZNIH ZAKONSKIH PRAVIC, KI VELJAJO ZA PRODAJO TEGA IZDELKA.


Izjava o omejeni garanciji tiskalnih kartuš

Izjava o omejeni garanciji tiskalnih kartuš

Ta HP-jev izdelek je zajamčeno brez napak v materialu in izdelavi.

Ta garancija ne zajema izdelkov: (a) ki so ponovno polnjeni, obnovljeni, predelani ali kakorkoli spremenjeni, (b) s katerimi imate težave zaradi napačne uporabe, neustreznega shranjevanja ali uporabe, ki ni v skladu z navedenimi okoljskimi specifikacijami za tiskalnik, ali (c) ki so obrabljeni zaradi običajne uporabe.

Za pridobitev garancijskih storitev izdelek vrnite na kraj nakupa (s pisnim opisom težave in vzorčnimi natisi) ali se obrnite na HP-jevo podporo za stranke. HP bo po lastni presoji izdelke, ki so dokazano okvarjeni, zamenjal ali vam povrnil nakupno ceno.

V SKLADU S KRAJEVNO ZAKONODAJO JE ZGORNJE JAMSTVO IZKLJUČNO IN NOBENA DRUGA GARANCIJA ALI POGOJ, BODISI PISANA ALI USTNA, NISTA IZRECNA ALI IMPLICIRANA IN HP IZRECNO ZAVRAČA OMENJENE GARANCIJE ALI POGOJE PRODAJE, ZADOVOLJIVO KAKOVOST IN PRIMERNOST ZA POSAMEZEN NAMEN.

V SKLADU S KRAJEVNO ZAKONODAJO HP ALI NJEGOVI DOBAVITELJI V NOBENEM PRIMERU NE ODGOVARJAJO ZA NEPOSREDNO, POSEBNO, NAKLJUČNO, POSLEDIČNO (VKLJUČNO Z IZGUBO PODATKOV) ALI DRUGO ŠKODO, NE GLEDE NA TO, ALI TEMELJI NA DOGOVORU, KAZNIVEM DEJANJU ALI DRUGAČE.

DOLOČILA TE GARANCIJSKE IZJAVE, RAZEN V OBSEGU, KI GA DOVOLJUJE ZAKONODAJA, NE IZKLJUČUJEJO, OMEJUJEJO ALI SPREMINJAJO OBVEZNIH ZAKONSKIH PRAVIC, KI VELJAJO ZA PRODAJO TEGA IZDELKA.


Licenčna pogodba za končnega uporabnika

Licenčna pogodba za končnega uporabnika

PRED UPORABO TE PROGRAMSKE OPREME NATANČNO PREBERITE: Ta licenčna pogodba za končnega uporabnika (»EULA«) je pogodba med (a) vami (posameznikom ali subjektom, ki ga zastopate) in (b) družbo Hewlett-Packard Company (»HP«), ki ureja uporabo programske opreme (»programska oprema«). Ta EULA ne velja, če je med vami in družbo HP ali njenimi dobavitelji sklenjena ločena licenčna pogodba za programsko opremo, vključno z licenčno pogodbo v elektronski dokumentaciji. Izraz »programska oprema« lahko vključuje (i) povezane nosilce podatkov, (ii) navodila in drugo tiskano gradivo ter (iii) dokumentacijo v elektronski obliki (skupaj »uporabniška dokumentacija«).

PRAVICE ZA PROGRAMSKO OPREMO VELJAJO LE POD POGOJEM, DA SOGLAŠATE Z VSEMI DOLOČILI IN POGOJI TE EULE. ČE NAMESTITE, KOPIRATE, PRENESETE ALI DRUGAČE UPORABITE PROGRAMSKO OPREMO, SPREJEMATE POGOJE, DOLOČENE S TO EULO. ČE SE NE STRINJATE Z EULO, NE NAMEŠČAJTE, PRENAŠAJTE ALI KAKO DRUGAČE UPORABLJAJTE PROGRAMSKE OPREME. ČE STE KUPILI PROGRAMSKO OPREMO, VENDAR SE NE STRINJATE Z EULO, VRNITE PROGRAMSKO OPREMO V ŠTIRINAJSTIH DNEH NA KRAJ NAKUPA ZARADI POVRAČILA CENE NAKUPA; ČE JE PROGRAMSKA OPREMA NAMEŠČENA V DRUGEM IZDELKU HP ALI JE NA VOLJO PREK NJEGA, LAHKO VRNETE CELOTNI NEUPORABLJENI IZDELEK.

1. PROGRAMSKA OPREMA DRUGIH PROIZVAJALCEV. Programska oprema lahko poleg programske opreme, ki je last HP (»programska oprema HP«), vsebuje programsko opremo, licencirano od drugih proizvajalcev (»programska oprema drugih proizvajalcev« in »licenca drugih proizvajalcev«). Programsko opremo drugih proizvajalcev lahko uporabljate v skladu s pogoji ustrezne licence drugih proizvajalcev. Običajno je licenca drugih proizvajalcev v datoteki, kot je license.txt; če licence drugih proizvajalcev ne najdete, se obrnite na HP-jevo podporo. Če licence drugih proizvajalcev vključujejo licence, ki določajo razpoložljivost izvorne kode (kot je splošna javna licenca GNU), in ustrezna izvorna koda ni priložena programski opremi, na podpornih straneh izdelka na spletni strani HP (hp.com) preverite, kako pridobite takšno izvorno kodo.

2. LICENČNE PRAVICE. Če upoštevate vsa določila in pogoje te EULE imate naslednje pravice:

a. Uporaba. HP vam dovoljuje uporabo enega izvoda programske opreme HP. »Uporaba« pomeni nameščanje, kopiranje, shranjevanje, nalaganje, izvajanje, prikazovanje ali katero koli drugo uporabo programske opreme HP. Programske opreme HP ne smete spreminjati oziroma onemogočiti funkcije licence ali nadzora programske opreme HP. Če HP to programsko opremo dobavi za uporabo z izdelkom za obdelavo slik ali tiskanje (če je programska oprema na primer gonilnik, strojno-programska oprema ali dodatek), se lahko programska oprema HP uporablja le s tem izdelkom (»izdelek HP«). V uporabniški dokumentaciji so lahko dodatne omejitve za uporabo. Sestavnih delov programske opreme HP ne smete ločevati za namen uporabe. Razširjanje programske opreme HP ni dovoljeno.

b. Kopiranje. Pravica za kopiranje pomeni, da lahko naredite arhivsko ali varnostno kopijo programske opreme HP, če vsaka kopija vsebuje vsa izvirna lastniška obvestila programske opreme HP in se uporablja izključno za namene varnostnega kopiranja.

3. NADGRADNJE. Če želite uporabiti programsko opremo HP, ki jo HP dobavi kot nadgradnjo, posodobitev ali dodatek (skupaj »nadgradnja«), morate najprej imeti licenco za izvirno programsko opremo HP, za katero HP določi, da je primerna za nadgradnjo. Če nadgradnja zamenjuje izvirno programsko opremo HP, takšne programske opreme HP ne smete več uporabljati. Ta EULA velja za vsako nadgradnjo, razen če HP z nadgradnjo določi druge pogoje. V primeru spora med to EULO in temi drugimi pogoji, veljajo drugi pogoji.

4. PRENOS.

a. Prenos na tretjo osebo. Prvotni končni uporabnik programske opreme HP lahko enkrat prenese programsko opremo HP na drugega končnega uporabnika. Vsak prenos vključuje vse sestavne dele, medije, uporabniško dokumentacijo, to EULO in morebitno potrdilo o pristnosti. Prenos ne sme biti posreden, na primer konsignacija. Pred prenosom mora končni uporabnik, ki prejme preneseno programsko opremo, soglašati s to EULO. Po prenosu programske opreme HP se vaša licenca samodejno izteče.

b. Omejitve. Programske opreme HP ni dovoljeno dajati v najem ali zakup, je posojati ali uporabljati za komercialni časovni zakup ali pisarniško uporabo. Programske opreme HP ni dovoljeno podlicencirati, prenesti ali drugače prenašati, razen kot je izrecno določeno v tej EULI.

5. LASTNIŠKE PRAVICE. Vse pravice intelektualne lastnine iz programske opreme in uporabniške dokumentacije so last družbe HP ali njenih dobaviteljev in so zaščitene z zakonodajo, vključno z veljavno zakonodajo o avtorskih pravicah, poslovnih skrivnostih, patentih in blagovnih znamkah. S programske opreme ne smete odstraniti nobene oznake izdelka, obvestila o avtorski pravici ali lastniške omejitve.

6. OMEJITVE PRI OBRATNEM INŽENIRSTVU. Obratno inženirstvo, obratno prevajanje ali obratno zbiranje programske opreme HP je prepovedano, razen v obsegu, ki ga dovoljuje veljavna zakonodaja.

7. SOGLASJE ZA UPORABO PODATKOV. Družba HP in njena lastniško povezana podjetja lahko zbirajo in uporabljajo tehnične informacije, ki jih posredujete v povezavi z (i) vašo uporabo programske opreme ali izdelka HP ali (ii) izvajanjem storitev za podporo, povezanih s programsko opremo ali izdelkom HP. Za vse takšne informacije velja izjava o zasebnosti družbe HP. Družba HP takšnih informacij ne bo razkrila v obliki, ki omogoča razkritje vaše osebnosti, razen če je to potrebno za izboljšanje vaše uporabe ali izvajanje storitev podpore.

8. OMEJITEV ODGOVORNOSTI. Ne glede na kakršno koli škodo sta celotna odgovornost družbe HP in njenih dobaviteljev v okviru te EULE ter vaše izključno pravno sredstvo iz te EULE omejeni na največ dejanski znesek, ki ste ga plačali za izdelek, ali 5,00 USD. DO NAJVEČJE MERE, KI JO DOVOLJUJE VELJAVNA ZAKONODAJA, DRUŽBA HP IN NJENI DOBAVITELJI NISO V NOBENEM PRIMERU ODGOVORNI ZA KAKRŠNO KOLI POSEBNO, NAKLJUČNO, POSREDNO ALI POSLEDIČNO ŠKODO (VKLJUČNO S ŠKODO ZARADI IZGUBE POSLOVNEGA DOBIČKA, IZGUBLJENIH PODATKOV, PREKINITVE POSLOVANJA, OSEBNE ŠKODE ALI IZGUBE ZASEBNOSTI), KI JE KAKOR KOLI POVEZANA Z UPORABO ALI NEZMOŽNOSTJO UPORABE PROGRAMSKE OPREME, TUDI ČE SO BILI DRUŽBA HP ALI NJENI DOBAVITELJI OBVEŠČENI O MOŽNOSTI TAKŠNE ŠKODE IN ČE OMENJENO PRAVNO SREDSTVO NI USPEŠNO. Nekatere države/regije ali druge pristojnosti ne omogočajo izključitve ali omejitve naključne ali posledične škode, zato navedena omejitev ali izključitev za vas morda ne velja.

9. STRANKE V DRŽAVNI UPRAVI ZDA. Če ste subjekt v državni upravi ZDA, potem se komercialna računalniška programska oprema, dokumentacija računalniške programske opreme in tehnični podatki za komercialno opremo licencirajo skladno z določili veljavne HP-jeve komercialne licenčne pogodbe v skladu s pravilnikoma FAR 12.211 in FAR 12.212.

10. USKLAJENOST Z IZVOZNO ZAKONODAJO. Ravnajte skladno z vso zakonodajo, pravili in predpisi, (i) ki veljajo za izvoz ali uvoz programske opreme ali (ii) omejujejo uporabo programske opreme, vključno z vsemi omejitvami širjenja jedrskega, kemičnega ali biološkega orožja.

11. PRAVICE PRIDRŽANE. Družba HP in njeni dobavitelji si pridržujejo vse pravice, ki vam niso izrecno podeljene v tej EULI.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Garancijske storitve za popravila s strani stranke

Garancijske storitve za popravila s strani stranke

Izdelki HP vsebujejo veliko delov, ki jih stranka lahko popravi sama (CSR), kar omogoča hitro popravilo in večjo prilagodljivost pri zamenjavi okvarjenih delov. Če HP pri odkrivanju napak ugotovi, da je napravo mogoče popraviti z zamenjavo dela CSR, vam bo HP ta del poslal, da ga zamenjate sami. Obstajata dve kategoriji delov CSR: 1) Deli, pri katerih je popravilo s strani stranke obvezno. Če želite, da te dele zamenja HP, boste morali plačati stroške poti in posega. 1) Deli, pri katerih je popravilo s strani stranke izbirno. Te dele lahko stranke zamenjajo tudi same. Če pa želite, da jih zamenja HP, pri tem ne boste imeli dodatnih stroškov, saj popravilo krije garancija izdelka.

Če so deli CSR na zalogi in zemljepisna lega to dopušča, boste dele CSR prejeli naslednji delovni dan. Če zemljepisna lega to dopušča, vam je ob doplačilu na voljo tudi dostava na isti dan ali v roku štirih ur. Če potrebujete pomoč, pokličite HP-jev center za tehnično podporo, kjer vam nudijo pomoč po telefonu. Če je okvarjeni izdelek potrebno vrniti podjetju HP, obvestilo o tem dobite priloženo nadomestnemu delu CSR. V primeru, da morate okvarjeni del vrniti podjetju HP, ga morate poslati v določenem obdobju, običajno v roku petih (5) delovnih dni. Okvarjenemu delu v priloženo embalažo priložite povezano dokumentacijo. Če okvarjenega dela ne vrnete, vam HP lahko izda račun za nadomestni izdelek. V primeru popravila s strani stranke vam HP plača vse stroške pošiljanja nadomestnega in vračila okvarjenega dela ter določi transportno podjetje, ki bo to izvršilo.


Podpora za stranke

Podpora za stranke

Brezplačna telefonska podpora v času trajanja garancije za vašo državo/regijo
Pripravite ime naprave, serijsko številko, datum nakupa in opis težave.
Telefonske številke za državo/regijo so na letaku, ki ste ga dobili v škatli skupaj z napravo, ali na mestu www.hp.com/support/.
24-urna internetna podpora
www.hp.com/support/ljp2030series
Podpora za naprave, ki se uporabljajo z računalniki Macintosh
www.hp.com/go/macosx
Prenos programskih pripomočkov, gonilnikov in elektronskih informacij
www.hp.com/go/ljp2030series_software
Naročanje potrošnega materiala in papirja
www.hp.com/go/suresupply
Naročanje originalnih HP-jevih delov ali dodatne opreme
www.hp.com/buy/parts
Naročanje pogodb o dodatnih HP-jevih storitvah ali vzdrževanju
www.hp.com/go/carepack


HP-jeve pogodbe o vzdrževanju

HP-jeve pogodbe o vzdrževanju

HP nudi več vrst pogodb o vzdrževanju, ki ustrezajo različnim potrebam po podpori. Pogodbe o vzdrževanju niso del standardne garancije. Storitve podpore se lahko razlikujejo glede na področje. Za razpoložljive storitve se obrnite na HP-jevega prodajalca.

V tem razdelku so informacije o naslednjih temah

  • Pogodbe o servisiranju na mestu
  • Ponovno pakiranje naprave
  • Razširjena garancija


Pogodbe o servisiranju na mestu

Pogodbe o servisiranju na mestu

Za zagotovitev ravni podpore, ki najbolj ustreza vašim potrebam, vam HP nudi pogodbe o servisiranju na mestu z različnimi odzivnimi časi.

V tem razdelku so informacije o naslednjih temah

  • Servis na mestu naslednji dan
  • Tedenski servis na mestu (za večje število izdelkov)


Servis na mestu naslednji dan

Servis na mestu naslednji dan

Ta pogodba zagotavlja podporo do naslednjega delovnega dne po zahtevi za servisiranje. Dodatne delovne ure in potovanje zunaj HP-jevih določenih servisnih con so na voljo pri večini pogodb o servisiranju na mestu (za dodatno plačilo).


Tedenski servis na mestu (za večje število izdelkov)

Tedenski servis na mestu (za večje število izdelkov)

Ta pogodba zagotavlja redne tedenske obiske na mestu za organizacije z večjim številom izdelkov HP . Ta pogodba je namenjena uporabnikom s 25 ali več izdelki delovnih postaj, vključno z napravami, risalniki, računalniki in diskovnimi pogoni.


Ponovno pakiranje naprave

Ponovno pakiranje naprave

Če HP-jeva podpora za stranke določi, da je treba napravo vrniti HP-ju v popravilo, sledite tem korakom za ponovno pakiranje naprave pred transportom.

POZOR:

Za škodo med transportom, ki nastane zaradi neustreznega pakiranja, je odgovorna stranka.

1.
Odstranite in obdržite tiskalno kartušo.
POZOR:

Izredno pomembno je, da pred transportom naprave odstranite tiskalno kartušo. Če bo med transportom v napravi tiskalna kartuša, ta lahko pušča in toner lahko prekrije motor naprave ter druge dele.

Da se tiskalna kartuša ne bi poškodovala, se ne dotikajte valja na njej in jo shranjujte v originalni embalaži, tako da ni izpostavljena svetlobi.

2.
Odstranite in obdržite napajalni kabel, vmesniški kabel in izbirno dodatno opremo.
3.
Če je mogoče, priložite vzorčne natise in 50 do 100 listov papirja ali drugih medijev za tiskanje, ki niso bili pravilno natisnjeni.
4.
V ZDA pokličite HP-jevo podporo strankam in zahtevajte novo embalažo. Drugod uporabite originalno embalažo, če je mogoče. Hewlett-Packard priporoča zavarovanje opreme za transport.


Razširjena garancija

Razširjena garancija

HP-jeva podpora vam je na voljo za izdelek strojne opreme HP in vse notranje sestavne dele, ki jih je dobavil HP. Vzdrževanje strojne opreme traja eno do tri leta od datuma nakupa izdelka HP. Stranka mora HP-jevo podporo kupiti v obdobju veljavne tovarniške garancije. Za več informacij se obrnite na HP-jevo skupino za podporo strankam.


Specifikacije
Specifikacije

Specifikacije

  • Fizične specifikacije
  • Poraba energije in raven hrupa
  • Delovno okolje


Fizične specifikacije

Fizične specifikacije

Dimenzije in teže naprave
Model naprave
Višina
Globina
Širina
Teža
Tiskalnik HP LaserJet P2030 Series
256 mm (10,1 palca)
368 mm (14,5 palca)
360 mm (14,2 palca)
9,9 kg (21,8 lb)

Dimenzije naprave s povsem odprtimi pokrovi in pladnji
Model naprave
Višina
Globina
Širina
Tiskalnik HP LaserJet P2030 Series
256 mm (10,1 palca)
455 mm (17,9 palca)
360 mm (14,2 palca)


Poraba energije in raven hrupa

Poraba energije in raven hrupa

Za najnovejše podatke si oglejte www.hp.com/go/ljp2030/regulatory


Delovno okolje

Delovno okolje

Zahtevani pogoji
Okoljski pogoji
Tiskanje
Shranjevanje/pripravljeno na uporabo
Temperatura (naprava in tiskalna kartuša)
7,5 ° do 32,5 °C (45,5 ° do 90,5 °F)
0 ° do 35 °C (32 ° do 95 °F)
Relativna vlažnost
10 % do 80 %
10 % do 90 %


Informacije o predpisih
Informacije o predpisih

Informacije o predpisih

  • Predpisi FCC
  • Okoljevarstveni program za nadzor izdelka
  • Izjava o ustreznosti
  • Izjave o varnosti


Predpisi FCC

Predpisi FCC

Ta oprema je preizkušena in ustreza omejitvam za digitalne naprave razreda B, v skladu s 15. delom predpisov FCC. Te omejitve so namenjene primerni zaščiti pred škodljivimi motnjami pri stanovanjskih namestitvah. Ta oprema proizvaja, uporablja in lahko oddaja radijsko frekvenčno energijo. Če ta oprema ni nameščena in uporabljena v skladu z navodili, lahko proizvaja motnje v radijskih zvezah. Kljub temu ni nobenega jamstva, da v določeni namestitvi teh motenj ne bo. Če ta oprema povzroča motnje radijskega in televizijskega sprejema, kar lahko ugotovimo z izklopom in vklopom opreme, naj uporabnik poskuša odpraviti motnje z enim ali več izmed naslednjih ukrepov:

●
Obrnite ali prestavite sprejemno anteno.
●
Povečajte razdaljo med opremo in sprejemnikom.
●
Povežite opremo z vtičnico, ki je na drugem tokokrogu kot sprejemnik.
●
Posvetujte se s prodajalcem ali izkušenim radijskim/TV-tehnikom.
OPOMBA:

Spremembe ali prilagoditve tiskalnika, ki jih izrecno ne odobri HP, lahko izničijo uporabnikovo garancijo.

Omejitve za napravo razreda B 15. dela predpisov FCC zahtevajo, da uporabljate zaščiten vmesniški kabel.


Okoljevarstveni program za nadzor izdelka

Okoljevarstveni program za nadzor izdelka

V tem razdelku so informacije o naslednjih temah

  • Zaščita okolja
  • Proizvajanje ozona
  • Poraba energije
  • Poraba tonerja
  • Poraba papirja
  • Plastika
  • Potrošni material za tiskanje HP LaserJet
  • Navodila za vračilo in recikliranje
  • Papir
  • Omejitve materiala
  • Odlaganje odpadne opreme uporabnikov v gospodinjstvih v Evropski uniji
  • Podatkovni list o varnosti materialov (MSDS)
  • Za dodatne informacije


Zaščita okolja

Zaščita okolja

Hewlett-Packard Company je predan izdelovanju okolju prijaznih kakovostnih izdelkov. Ta izdelek odlikujejo številne lastnosti, ki zmanjšujejo negativen vpliv na okolje.


Proizvajanje ozona

Proizvajanje ozona

Ta izdelek proizvaja zanemarljivo količino ozona (O3).


Poraba energije

Poraba energije

Poraba energije se v načinih pripravljenosti izjemno zmanjša, s čimer varčujete z naravnimi viri in denarjem, pri tem pa ne zmanjšate visoke zmogljivosti naprave. Če želite določiti skladnost naprave s standardom ENERGY STAR®, si oglejte opis naprave ali specifikacije. Ustrezne naprave so navedene tudi na mestu:

www.hp.com/go/energystar


Poraba tonerja

Poraba tonerja

Naprava v načinu EconoMode porabi manj tonerja, kar lahko podaljša življenjsko dobo tiskalne kartuše.


Poraba papirja

Poraba papirja

Funkcija ročnega obojestranskega tiskanja (dvostransko tiskanje) in tiskanje n na stran (tiskanje več strani na eno) lahko zmanjšata porabo papirja in posledično potrebe po naravnih virih.


Plastika

Plastika

Plastični deli, težji od 25 gramov, so označeni v skladu z mednarodnimi standardi, ki olajšajo identificiranje plastike za recikliranje ob koncu življenjske dobe izdelka.


Potrošni material za tiskanje HP LaserJet

Potrošni material za tiskanje HP LaserJet

Prazne tiskalne kasete HP LaserJet lahko preprosto in brezplačno vrnete v recikliranje v programu HP Planet Partners. Informacije v več jezikih in navodila so priložena vsaki novi tiskalni kaseti HP LaserJet in zavitku potrošnega materiala. Če vrnete več kaset hkrati, in ne vsake posebej, pomagate zmanjšati dajatve na okolje.

HP je zavezan, da ponuja domiselne ter visokokakovostne izdelke in storitve, ki so prijazni okolju, tako pri razvoju in proizvodnji kot pri distribuciji, uporabi in recikliranju. Če sodelujete v programu HP Planet Partners, tiskalne kartuše HP LaserJet, ki jih vrnete, ustrezno recikliramo ter iz njih pridobimo plastične in kovinske materiale za proizvodnjo novih izdelkov, zaradi česar na odlagališčih konča na milijone ton manj odpadkov. Kartuše vam ne bomo vrnili. Zahvaljujemo se vam, da skrbite za okolje!

OPOMBA:

Nalepko za vračilo uporabite samo za vračilo izvirnih tiskalnih kartuš HP LaserJet. Ne uporabite je za kartuše za brizgalne tiskalnike HP, tiskalne kartuše drugih proizvajalcev, znova napolnjene ali predelane tiskalne kartuše ali vračilo okvarjenih izdelkov v okviru garancije. Več o recikliranju kartuš za brizgalne tiskalnike HP najdete na mestu www.hp.com/recycle.


Navodila za vračilo in recikliranje

Navodila za vračilo in recikliranje

V tem razdelku so informacije o naslednjih temah

  • Združene države in Portoriko
  • Program za vračilo drugod po svetu


Združene države in Portoriko

Združene države in Portoriko

Zaprta oznaka v embalaži za kasete s črnilom HP LaserJet je namenjena vračilu in recikliranju ene ali več tiskalnih kaset HP LaserJet po uporabi. Sledite ustreznim navodilom spodaj.

V tem razdelku so informacije o naslednjih temah

  • Vračilo več kartuš
  • Posamezna vračila
  • Pošiljanje


Vračilo več kartuš

Vračilo več kartuš

1.
Zavoj s tiskalno kaseto HP LaserJet je v izvirni embalaži.
2.
Škatle povežite skupaj z lepilnim trakom ali jermenom. Paket lahko tehta največ 31 kg (70 lb).
3.
Uporabite vnaprej plačano nalepko za embalažo.

ALI

1.
Uporabite svojo primerno embalažo ali zahtevajte brezplačno zbirko škatel za pošiljanje na mestu www.hp.com/recycle ali telefonski številki 1-800-340-2445 (zmogljivost je največ 31 kg (70 lb) tiskalnih kartuš HP LaserJet).
2.
Uporabite vnaprej plačano nalepko za embalažo.


Posamezna vračila

Posamezna vračila

1.
Zapakirajte tiskalno kaseto HP LaserJet v izvirno embalažo.
2.
Nalepko za embalažo nalepite na sprednjo stran.


Pošiljanje

Pošiljanje

Vsa vračila tiskalnih kartuš HP LaserJet za recikliranje ob naslednji dostavi ali prevzemu izročite kurirski službi UPS ali oddajte v pooblaščenem zbirnem centru UPS. Za dodatne informacije o lokalnem zbirnem centru UPS pokličite 1-800-PICKUPS ali obiščite mesto www.ups.com. Če želite embalažo vrniti s poštno nalepko, jo izročite kurirju poštne službe ZDA ali jo oddajte na poštnem uradu poštne službe ZDA. Za dodatne informacije ali za naročilo dodatnih nalepk ali škatel za vračilo obiščite mesto www.hp.com/recycle ali pokličite 1-800-340-2445. Kurirska služba UPS za želeni prevzem zaračuna običajne stroške prevzema. Informacije se lahko spreminjajo brez obvestila.


Program za vračilo drugod po svetu

Program za vračilo drugod po svetu

Če želite sodelovati v programu za vračilo in recikliranje HP Planet Partners, sledite preprostim navodilom v priročniku za recikliranje, ki je v embalaži novega potrošnega materiala za napravo, ali obiščite mesto www.hp.com/recycle. Za informacije o vračilu potrošnega materiala za tiskalnike HP LaserJet izberite državo/regijo.


Papir

Papir

Ta izdelek lahko uporablja recikliran papir, če ta ustreza smernicam v HP LaserJet Printer Family Print Media Guide (Priročnik za tiskalne medije za družino tiskalnikov HP LaserJet). Ta izdelek je primeren za uporabo recikliranega papirja v skladu z EN12281:2002.


Omejitve materiala

Omejitve materiala

Ta izdelek HP ne vsebuje dodanega živega srebra.

Ta izdelek HP ne vsebuje akumulatorja.


Odlaganje odpadne opreme uporabnikov v gospodinjstvih v Evropski uniji

Odlaganje odpadne opreme uporabnikov v gospodinjstvih v Evropski uniji

simbol EU za odpadke

Ta simbol na izdelku ali na njegovi embalaži pomeni, da izdelka ne smete zavreči skupaj z ostalimi gospodinjskimi odpadki. Za svojo odpadno opremo morate poskrbeti sami, zato jo odlagajte na za to določenem zbirnem mestu za recikliranje odpadne električne in elektronske opreme. Ločevanje in recikliranje odpadne opreme ob odlaganju pomaga ohraniti naravne vire in zagotoviti, da so odpadki reciklirani na način, ki ne škodi zdravju in okolju. Za več informacij o odlagališčih za recikliranje odpadne opreme se obrnite na lokalni mestni urad, službo za odlaganje gospodinjskih odpadkov ali trgovino, kjer ste kupili izdelek.


Podatkovni list o varnosti materialov (MSDS)

Podatkovni list o varnosti materialov (MSDS)

Podatke o varnosti materialov (Material Safety Data Sheet – MSDS) za potrošni material, ki vsebuje kemične snovi (na primer toner), lahko dobite na HP-jevem spletnem mestu na naslovu www.hp.com/go/msds ali www.hp.com/hpinfo/community/environment/productinfo/safety.


Za dodatne informacije

Za dodatne informacije

Za informacije o teh temah varovanja okolja:

●
Profil varovanja okolja za ta izdelek in mnoge povezane izdelke HP
●
HP-jeva predanost okolju
●
HP-jev sistem upravljanja z okoljem
●
HP-jev program za vračanje in recikliranje izdelka ob prenehanju uporabe
●
Podatkovni listi o varnosti materialov

Obiščite www.hp.com/go/environment ali www.hp.com/hpinfo/globalcitizenship/environment.


Izjava o ustreznosti

Izjava o ustreznosti

V tem razdelku so informacije o naslednjih temah

  • Izjava o ustreznosti


Izjava o ustreznosti

Izjava o ustreznosti

Izjava o ustreznosti
v skladu s standardoma ISO/IEC 17050-1 in EN 17050-1, št. dok.: BOISB-0801-00-rel.1.0
Ime proizvajalca:
Hewlett-Packard Company
Naslov proizvajalca:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, ZDA
izjavlja, da izdelek
Ime izdelka:
HP LaserJet P2030 Series
Kontrolna številka modela2):
BOISB-0801-00
Možnosti izdelka:
VSE
Tiskalne kartuše: CE505A
v skladu z naslednjimi specifikacijami izdelka:
Varnost:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (laserski/izdelek LED razreda 1)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 – razred B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
Naslov FCC 47 CFR, razred B 15. dela/ICES-003, 4. izdaja
GB9254-1998, GB17625.1-2003
Dodatne informacije:
Ta naprava ustreza zahtevam direktive o elektromagnetni združljivosti 2004/108/ES in direktive o nizki napetosti 2006/95/ES ter ima na podlagi tega oznako CE [image].
Naprava ustreza 15. delu pravilnika FCC. Uporaba je dovoljena pod naslednjima pogojema: (1) naprava ne sme povzročati škodljivih motenj in (2) naprava mora sprejeti vse prejete motnje, vključno s tistimi, ki lahko povzročijo neželeno delovanje.
1) Izdelek je preizkušen v značilni konfiguraciji z osebnimi računalniki Hewlett-Packard.
2) Zaradi kontrole je napravi dodeljena kontrolna številka modela. Te številke ne zamenjate s tržnim imenom ali številkami naprave.
Boise, Idaho , ZDA
22. oktober 2007
Samo za teme o predpisih:
Oseba za stik v Evropi:
Hewlett-Packardov krajevni prodajni in servisni zastopnik ali Hewlett-Packard GmbH, oddelek HQ-TRE/Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
Oseba za stik v ZDA:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (telefon: 208-396-6000)


Izjave o varnosti

Izjave o varnosti

V tem razdelku so informacije o naslednjih temah

  • Varnost laserja
  • Kanadski predpisi DOC
  • Izjava VCCI (Japonska)
  • Izjava o napajalnem kablu (Japonska)
  • Izjava EMI (Koreja)
  • Izjava o laserju za Finsko
  • Podatki o snoveh (Kitajska)


Varnost laserja

Varnost laserja

Center za naprave in radiološko zdravje (CDRH) Ameriške uprave za hrano in zdravila izvaja predpise za laserske izdelke, izdelane od 1. avgusta 1976 naprej. Predpisom morajo ustrezati izdelki, ki so v prodaji v Združenih državah. Naprava je potrjena kot laserski izdelek “1. razreda” po standardu za stopnjo sevanja Ministrstva za zdravje in človeške vire (DHHS) v skladu z zakonom o nadzoru sevanja zaradi zdravja in varnosti iz leta 1968. Ker je sevanje iz notranjosti naprave popolnoma omejeno z zaščitnim ohišjem in zunanjimi pokrovi, laserski žarek ne more uiti med nobeno fazo normalne uporabe izdelka.

OPOZORILO!

Uporaba kontrol, prilagajanje izdelka ali izvajanje postopkov, ki niso navedeni v tem uporabniškem priročniku, vas lahko izpostavijo nevarnemu sevanju.


Kanadski predpisi DOC

Kanadski predpisi DOC

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Izjava VCCI (Japonska)

Izjava VCCI (Japonska)

japonska izjava VCCI


Izjava o napajalnem kablu (Japonska)

Izjava o napajalnem kablu (Japonska)

japonska izjava o napajalnem kablu


Izjava EMI (Koreja)

Izjava EMI (Koreja)

    http://www.hp.com


Izjava o laserju za Finsko

Izjava o laserju za Finsko

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Podatki o snoveh (Kitajska)

Podatki o snoveh (Kitajska)

Tabela kemičnih snovi (Kitajska)


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

V naslednjih temah je opisano, kako se premikate po tem uporabniškem priročniku.

  • Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6
  • Bližnjične tipke za pregledovalnik pomoči
  • Bližnjične tipke za kartico Contents (Kazalo)
  • Bližnjične tipke za kartico Index (Stvarno kazalo)
  • Bližnjične tipke za kartico Search (Iskanje)
  • Bližnjične tipke za kartico Favorites (Priljubljene)

Opombe

  • Na voljo so tudi bližnjice za menijske ukaze, ki jih lahko vnesete s tipkovnico.
  • Bližnjične tipke delujejo tudi v pomožnih oknih in priročnih menijih.
  • Ko v podoknu za krmarjenje uporabite bližnjično tipko, podokno s temami ni več dejavno. Če se želite vrniti v podokno s temami, pritisnite F6.
  • Če ste ga uporabili za prejšnje iskanje, bo potrditveno polje Match similar words (Ujemanje podobnih besed) na kartici Search (Iskanje) Izbrano.


Uporaba pregledovalnika pomoči HTML Help Viewer

Uporaba pregledovalnika pomoči HTML Help Viewer

V teh temah so navodila za priročnik pregledovalnika pomoči. Kliknite tisto, ki vas zanima:

  • Kako najbolje izkoristiti pomoč
  • Iskanje teme pomoči
  • Seznam priljubljenih tem pomoči lahko naredite takole
  • Kopiranje teme pomoči
  • Tiskanje trenutne teme pomoči
  • Iskanje tem z gumbi orodne vrstice
  • Uporaba bližnjic


Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6

Med podoknom za krmarjenje in podoknom s temami lahko hitro preklopite s tipko F6.


Bilžnjične tipke za pregledovalnik pomoči

Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za pregledovalnik pomoči

Zapiranje pregledovalnika pomoči | Alt+F4
Preklop med pregledovalnikom pomoči in drugimi odprtimi okni | Alt+tabulatorka
Prikaz menija Options (Možnosti) | Alt+O
Spreminjanje nastavitev programa Microsoft Internet Explorer. Nastavitve možnosti za osebe s posebnimi potrebami so v pogovornem oknu Internet Options (Internetne možnosti). Če jih želite spremeniti, kliknite kartico General (Splošno) in nato Accessibility (Pripomočki za invalide). | Alt+O in nato I
Skrivanje ali prikaz okna za krmarjenje | Alt+O in nato T
Tiskanje posamezne teme | Alt+O in nato P. Ali pa z desno tipko miške kliknite temo in kliknite Print (Natisni).
Premik k prejšnji temi | Alt+puščica levo ali Alt+O in nato B
Premik k naslednji temi (samo če ste si jo pred nedavnim ogledovali) | Alt+puščica desno ali Alt+O in nato F
Vklop ali izklop označevanja pri iskanju | Alt+O in nato O
Osveževanje teme, prikazane v podoknu s temami (to vam lahko pride prav, če ste povezani s spletno stranjo) | F5 ali Alt+O in nato R
Vrnitev na domačo stran (avtorji pomoči lahko določijo domačo stran sistema pomoči) | Alt+O in nato H
Če želite pregledovalniku preprečiti, da odpira strani (to je lahko koristno, če se povezujete s spletom in ne želite, da se neka stran prenese). | Alt+O in nato S
Skok k neki temi ali na spletno stran. Avtor pomoči, ki sestavi datoteko .chm, lahko v meni Options (Možnosti) doda dve povezavi s pomembnimi temami ali spletnimi stranmi. Ko izberete ukaz Jump (Skoči), je prikazana ena od teh tem ali spletnih strani. | Alt+O in nato 1 ali 2
Preklop med podoknom za krmarjenje in podoknom s temami | F6
Pomikanje po temi | puščica navzgor in puščica navzdol ali tipki Page Up in Page Down
Pomikanje po vseh povezavah v temi ali vseh možnostih na kartici podokna za krmarjenje. | tabulatorka


Bližnjične tipke za kartico Contents (Kazalo)

Prikaz kartice Contents (Kazalo) | Alt+C
Odpiranje in zapiranje knjige ali mape | znak plus (+) in znak minus (–) ali puščica levo in puščica desno
Izbiranje teme | puščica gor in puščica dol
Prikaz izbrane teme | Enter


Bližnjične tipke za kartico Index (Stvarno kazalo)

Prikaz kartice Index (Stvarno kazalo). | Alt+N
Vnos besede, ki jo želite iskati | Alt+W in vnesite besedo
Izbira ključne besede na seznamu | puščica gor in puščica dol
Prikaz povezane teme | Alt+D


Bližnjične tipke za kartico Search (Iskanje)

Prikaz kartice Search (Iskanje) | Alt+S
Vnos besede, ki jo želite iskati | Alt+W in vnesite besedo
Začetek iskanja | Alt+L
Izbira teme na seznamu rezultatov | Alt+T in nato puščica navzgor in puščica navzdol
Prikaz izbrane teme | Alt+D
Naslednje možnosti so na voljo samo, če je omogočeno iskanje po celotnem besedilu.
Iskanje ključne besede na seznamu rezultatov prejšnjega iskanja | Alt+U
Iskanje besede, podobne ključni besedi, na primer besed, kot sta »avtomobilizem« in »avtomehanik« za ključno besedo »avto«. | Alt+M
Iskanje samo v naslovih tem | Alt+R


Bližnjične tipke za kartico Favorites (Priljubljene)

Prikaz kartice Favorites (Priljubljene) | Alt+I
Dodajanje trenutno izbrane teme na seznam priljubljenih | Alt+A
Izbiranje teme na seznamu priljubljenih | Alt+P in nato puščica navzgor in puščica navzdol
Prikaz izbrane teme | Alt+D
Odstranjevanje izbrane teme s seznama | Alt+R


Kako najbolje izkoristiti pomoč

Nekaj nasvetov za učinkovitejše iskanje informacij s pregledovalnikom pomoči:

  • Če želite slediti povezavi k drugi temi, spletni strani, seznamu drugih tem ali programu, kliknite obarvane, podčrtane besede.
  • Če si želite ogledati teme, ki vsebujejo informacije, povezane s temo, ki si jo ogledujete, kliknite napis Related Topics (Sorodne teme), ki je običajno na koncu teme, nato pa še temo, ki vas zanima.
  • Če želite preveriti, ali je določena beseda ali poved v temi v stvarnem kazalu, jo izberite in kliknite F1.
  • Če si v podoknu s temami ogledujete vsebino s spleta, lahko v orodni vrstici kliknete Stop (Ustavi) ali Refresh (Osveži), da prekinete prenos spletne strani ali jo osvežite.
  • Če pogosto uporabljate določeno temo, jo lahko dodate seznamu priljubljenih.
  • Če želite prikazati meni bližnjic, z desno tipko kliknite kartico Contents (Kazalo) ali podokno Topic (Tema).


Iskanje teme pomoči

V podoknu za krmarjenje (Navigation) kliknite eno od teh kartic:

  • Če želite prebrskati kazalo, kliknite kartico Contents (Kazalo). Kazalo je razširljiv seznam pomembnih tem.
  • Seznam vnosov v stvarnem kazalu prikažete tako, da kliknete kartico Index (Stvarno kazalo) in vnesete želeno besedo ali jo poiščete na seznamu. Številne teme lahko najdete pod več različnimi vnosi.
  • Če želite poiskati vse pojavitve besede ali povedi v datoteki pomoči, kliknite kartico Search (Iskanje) in vnesite besedo.
Opomba Kliknite vnos za kazalo, stvarno kazalo ali rezultat iskanja, da se prikaže ustrezna tema.


Seznam priljubljenih tem pomoči lahko naredite takole

  1. Poiščite temo pomoči, ki jo želite shraniti na seznam priljubljenih tem.
  2. Kliknite kartico Favorites in nato Add (Dodaj).
Opombe
  • Če se želite vrniti k priljubljeni temi, kliknite kartico Favorites (Priljubljene), izberite temo in kliknite Display (Prikaži).
  • Če želite temo preimenovati, jo izberite in vnesite novo ime v polje Current topic (Trenutna tema).
  • Če želite temo odstraniti s seznama priljubljenih, jo izberite in kliknite Remove (Odstrani).


Kopiranje teme pomoči

  1. V podoknu s temami z desno tipko kliknite temo, ki jo želite kopirati, in nato še Select All (Izberi vse).
  2. Znova kliknite z desno tipko in nato kliknite Copy (Kopiraj), da temo kopirate v odložišče.
  3. Odprite dokument, v katerega želite prilepiti temo.
  4. Postavite kazalko tja, kamor želite prilepiti kopirano temo.
  5. V meniju Edit (Urejanje) kliknite Paste (Prilepi).
Opomba Če želite kopirati samo del teme, izberite želeno besedilo, ga kliknite z desno tipko in nato kliknite Copy (Kopiraj).


Tiskanje trenutne teme pomoči

Z desno tipko kliknite temo in nato kliknite Print (Natisni).

Opomba Če tiskate s kartice Contents (Kazalo) (tako, da z desno tipko kliknete vnos in kliknete Print (Natisni)) boste lahko izbrali, ali želite natisniti samo trenutno temo ali trenutno temo in vse podteme.


Iskanje tem z gumbi orodne vrstice

V orodni vrstici pregledovalnika pomoči je pet gumbov za krmarjenje. Uporabite jih lahko za iskanje tem:

  • Back (Nazaj) prikaže zadnjo temo, ki ste si jo ogledovali.
  • Forward (Naprej) prikaže naslednjo temo v predhodno prikazanem zaporedju tem.
  • Next (Naslednja) prikaže naslednjo temo v kazalu.
  • Previous (Prejšnja) prikaže prejšnjo temo v kazalu.
  • Home (Domov) prikaže začetno temo v datoteki pomoči, ki si jo ogledujete.
  • Refresh (Osveži) posodobi spletno vsebino, ki je trenutno prikazana v podoknu s pomočjo.
  • Stop (Ustavi) prekine prenos informacij. Ta gumb kliknite, če želite ustaviti prenos spletne strani.
Opomba Orodna vrstica pregledovalnika pomoči morda ne vsebuje vseh opisanih gumbov.


Uporaba bližnjic

V meniju bližnjic je več ukazov, ki jih lahko uporabite za prikaz in prilagajanje informacij.

Ukaz
Opis
Z desno miškino tipko kliknite kazalo in kliknite Open All (Odpri vse).
Odpre vse knjige ali mape v kazalu. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Z desno tipko kliknite kazalo in kliknite Close All (Zapri vse).
Zapre vse knjige ali mape. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Kliknite z desno tipko in nato kliknite Print (Natisni).
Natisne temo.

Opomba Te ukaze lahko vnesete s tipkovnico. Kliknete lahko SHIFT+F10, da prikažete meni bližnjic, nato pa kliknete želene bližnjične tipke. Drugi način je, da vklopite simulacijo miške. S kombinacijami tipk lahko nato prikažete meni bližnjic in kliknete želene bližnjične tipke.