HP LaserJet P2030 -sarja -tulostin

Käyttöopas

http://www.hp.com


Tekijänoikeus- ja tavaramerkkitiedot

Tekijänoikeus- ja tavaramerkkitiedot

Tekijänoikeus ja käyttöoikeus

© 2008 Copyright Hewlett-Packard Development Company, L.P.

Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

Tämän asiakirjan sisältämät tiedot voivat muuttua ilman ennakkoilmoitusta.

HP-tuotteiden ja palvelujen takuut rajoittuvat kyseisten tuotteiden ja palvelujen mukana toimitettavissa nimenomaisissa takuulausekkeissa esitettyihin takuisiin. Mitään tämän julkaisun sisältöä ei tule tulkita lisätakuuksi. HP ei ole vastuussa tämän julkaisun mahdollisesti sisältämistä teknisistä tai toimituksellisista virheistä tai puutteista.

Osanumero: CE461-90912

Edition 1, 10/2008

Tavaramerkkitietoja

Adobe®, Acrobat® ja PostScript® ovat Adobe Systems Incorporated -yhtiön tavaramerkkejä.

Intel® Core™ on Intel Corporationin tavaramerkki Yhdysvalloissa ja muissa maissa/muilla alueilla.

Microsoft®, Windows® ja Windows® XP ovat Microsoft Corporationin Yhdysvalloissa rekisteröimiä tavaramerkkejä.

Windows Vista™ on Microsoft Corporationin Yhdysvalloissa ja/tai muissa maissa/muilla alueilla rekisteröimä tavaramerkki tai tavaramerkki.

UNIX® on Open Group -yhtiön rekisteröimä tavaramerkki.

ENERGY STAR ja ENERGY STAR -merkki ovat Yhdysvalloissa rekisteröityjä merkkejä.


Laitteen perusominaisuudet
Laitteen perusominaisuudet

Laitteen perusominaisuudet

  • Mallivertailu
  • Laitteen ominaisuudet
  • Laitteen esittely


Mallivertailu

Mallivertailu

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP LaserJet P2030 -sarja -mallit


HP LaserJet P2030 -sarja -mallit

HP LaserJet P2030 -sarja -mallit

HP LaserJet P2035 -tulostin
CE461A

HP LaserJet P2035 -malli

HP LaserJet P2035n -tulostin
CE462A

HP LaserJet P2035n -malli

●
Tulostaa jopa 30 Letter-kokoista sivua minuutissa ja 30 A4-kokoista sivua minuutissa
●
Sisältää 16 megatavua (Mt) käyttömuistia (RAM).
●
HP-tulostuskasetti, arvioitu tulostusmäärä jopa 1 000 sivua
●
Lokeroon 1 mahtuu enintään 50 arkkia
●
Lokeroon 2 mahtuu enintään 250 arkkia
●
125 arkin tulostelokero (tulostuspuoli alaspäin)
●
Suora paperirata
●
Hi-Speed USB 2.0 -portti
●
Rinnakkaisportti
Sisältää muuten samat ominaisuudet kuin HP LaserJet P2035 -malli, eroavaisuudet:
●
Kiinteä verkko-ominaisuus
●
Ei rinnakkaisporttia


Laitteen ominaisuudet

Laitteen ominaisuudet

Toiminto
Kuvaus
Suorituskyky
●
Suoritin 266 MHz
Käyttöliittymä
●
2 painikkeen ja 6 merkkivalon ohjauspaneeli
●
Windows®- ja Macintosh-tulostinohjaimet
●
Sulautettu Web-palvelin tukea ja tarvikkeiden tilaamista varten (vain verkkomallit)
Tulostinohjaimet
●
Isäntäkohtaiset tulostinohjaimet Windowsiin ja Macintoshiin, toimitetaan laitteen CD-levyllä
●
HP UPD PCL 5 -tulostinohjain, ladattavissa internetistä
●
XML XPS -tulostinohjain, ladattavissa internetistä
Tulostustarkkuus
●
FastRes1200 tulostaa nopeasti laadukasta tekstiä ja grafiikkaa tarkkuusasetuksella 1 200 pistettä tuumalla (dpi).
●
600 dpi—nopein tulostus
Fontit
●
45 sisäistä skaalattavaa fonttia
●
80 laitetta vastaavaa TrueType-näyttöfonttia käytettävissä ohjelmiston avulla
Liitettävyys
●
Hi-Speed USB 2.0 -liitäntä
●
Rinnakkaisyhteys (vain HP LaserJet P2035 -tulostin)
●
RJ.45-verkkoyhteys (vain HP LaserJet P2035n -tulostin)
Tarvikkeet
●
Tarvikkeiden tilasivulla on tietoja väriaineen tasosta, tulostetusta sivumäärästä ja jäljellä olevasta sivumäärästä.
●
Laite tarkistaa, onko asennettava värikasetti aito HP-tulostuskasetti.
●
Vaihtokasetit tilattavissa helposti HP Sure Supply -sivustosta
Lisälaitteet
●
Ulkoinen HP Jetdirect -tulostuspalvelin
Tuetut käyttöjärjestelmät
●
Microsoft® Windows® 2000, Windows® Server 2003, Windows® XP ja Windows Vista™
●
Macintosh OS X V10.3, V10.4, V10.5 ja uudemmat
●
Unix®
●
Linux
Helppokäyttötoiminnot
●
Online-käyttöohje on yhteensopiva näytön tekstinlukulaitteiden kanssa.
●
Tulostuskasetti voidaan asettaa ja poistaa yhdellä kädellä.
●
Kaikki luukut voidaan avata yhdellä kädellä.
●
Tulostusmateriaali voidaan lisätä lokeroon 1 yhdellä kädellä.


Laitteen esittely

Laitteen esittely

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laite edestä
  • Laite takaa
  • Liitäntäportit
  • Malli- ja sarjanumerotarran sijainti


Laite edestä

Laite edestä

1
Lokero 1 (avataan vetämällä)
2
Ylätulostuslokero
3
Ohjauspaneeli
4
Värikasetin luukun avauspainike
5
Virtakytkin
6
Lokero 2
7
Värikasetin luukku


Laite takaa

Laite takaa

1
Tukosluukku (avataan vetämällä vihreästä kahvasta)
2
Suora paperirata (avataan vetämällä)
3
Liitäntäportit
4
Virtajohdon liitäntä
5
Paikka vaijerityyppiselle turvalukolle


Liitäntäportit

Liitäntäportit

HP LaserJet P2035 tulostin

1
Hi-Speed USB 2.0 -portti
2
Rinnakkaisportti

HP LaserJet P2035n tulostin

1
Hi-Speed USB 2.0 -portti
2
RJ.45-verkkoportti


Malli- ja sarjanumerotarran sijainti

Malli- ja sarjanumerotarran sijainti

Tarra, jossa on laitteen malli- ja sarjanumerot, on laitteen taustapaneelissa.

Malli- ja sarjanumerotarran sijainti

    http://www.hp.com


Ohjauspaneeli
Ohjauspaneeli

Ohjauspaneeli

Tulostimen ohjauspaneelissa on kuusi merkkivaloa ja kaksi näppäintä. Merkkivalot muodostavat erilaisia valokuvioita, jotka ilmoittavat tulostimen tilan.

1
Tukoksen merkkivalo: Ilmoittaa, että tulostimessa on tukos.
2
Väriaineen merkkivalo: Kun väriainetta on jäljellä vähän, väriaineen merkkivalo syttyy. Kun värikasetti on pois tulostimesta, väriaineen merkkivalo vilkkuu.
3
Paperin loppumisen merkkivalo: Ilmoittaa, että tulostimesta on loppunut paperi.
4
Huomio-merkkivalo: Ilmoittaa, että värikasetin luukku on auki tai on ilmennyt jokin muu virhe.
5
Valmis-merkkivalo: Ilmoittaa, että tulostin on valmis tulostamaan.
6
Go (Jatka) -näppäin ja merkkivalo.
7
Cancel (Peruuta) -näppäin: Peruuta tulostettava työ painamalla Peruuta-näppäintä.

HUOMAUTUS:

Katso kuvaus valokuvioista kohdasta Tilamerkkivalojen kuviot.


Windows-ohjelmia
Windows-ohjelmia

Windows-ohjelmia

  • Tuetut Windows-käyttöjärjestelmät
  • Tuetut tulostinohjaimet Windowsissa
  • Tulostusasetusten arvojärjestys
  • Tulostinohjaimen asetusten muuttaminen Windowsissa
  • Windows-ohjelmiston poistaminen
  • Windows-apuohjelmat
  • Windows-verkkoapuohjelmat
  • Muiden käyttöjärjestelmien ohjelmistot


Tuetut Windows-käyttöjärjestelmät

Tuetut Windows-käyttöjärjestelmät

Laite tukee seuraavia Windows-käyttöjärjestelmiä:

●
Windows XP (32- tai 64-bittinen)
●
Windows Server 2003 (32- tai 64-bittinen)
●
Windows 2000
●
Windows Vista (32- ja 64-bittinen)


Tuetut tulostinohjaimet Windowsissa

Tuetut tulostinohjaimet Windowsissa

Laite sisältää isäntäkohtaisen tulostinohjaimen.

Tulostinohjain sisältää online-ohjeen, jossa on tavallisimpien tulostustehtävien ohjeet sekä tulostinohjaimen painikkeiden, valintaruutujen ja avattavien valikkojen kuvaukset.


Tulostusasetusten arvojärjestys

Tulostusasetusten arvojärjestys

Tulostusasetusten arvojärjestys määräytyy sen mukaan, missä muutokset on tehty:

HUOMAUTUS:

Komentojen ja valintaikkunoiden nimet saattavat vaihdella käytössä olevan ohjelman mukaan.
●
Sivun asetukset -valintaikkuna: Tämä valintaikkuna avataan valitsemalla käytettävän ohjelman Tiedosto-valikosta Sivun asetukset tai vastaava komento. Siinä määritetyt asetukset kumoavat kaikkialla muualla määritetyt asetukset.
●
Tulosta-valintaikkuna: Tämä valintaikkuna avataan valitsemalla käytettävän ohjelman Tiedosto-valikosta Tulosta, Tulostimen asetukset tai vastaava komento. Tulosta-valintaikkunassa määritetyt asetukset ovat toissijaisia, ja ne eivät kumoa Sivun asetukset -valintaikkunassa määritettyjä asetuksia.
●
Tulostimen asetukset -valintaikkuna (tulostinohjain). Avaa tulostinohjain napsauttamalla Tulosta-valintaikkunan Ominaisuudet-painiketta. Tulostimen ominaisuudet –valintaikkunassa määritetyt asetukset eivät kumoa muualla tulostusohjelmassa määritettyjä asetuksia.
●
Tulostinohjaimen oletusasetukset: Tulostinohjaimen oletusasetukset määräävät kaikissa tulostustöissä käytettävät asetukset, paitsi jos asetuksia muutetaan Sivun asetukset-, Tulosta- tai Tulostimen ominaisuudet -valintaikkunassa.


Tulostinohjaimen asetusten muuttaminen Windowsissa

Tulostinohjaimen asetusten muuttaminen Windowsissa

Kaikkien tulostustöiden asetusten muuttaminen ohjelman sulkemiseen saakka
Kaikkien tulostustöiden oletusasetusten muuttaminen
Laitteen kokoonpanoasetusten muuttaminen
1.
Valitse sovelluksen Tiedosto-valikosta Tulosta.
2.
Valitse ohjain ja valitse Ominaisuudet tai Määritykset.
Toimintavaiheet saattavat vaihdella: tämä on yleisin tapa.
1.
Windows XP ja Windows Server 2003 (käytettäessä Käynnistä-valikon oletusnäkymää): Valitse Käynnistä ja valitse Tulostimet ja faksit.

TAI

Windows 2000, Windows XP ja Windows Server 2003 (perinteinen Käynnistä-valikko): Valitse Käynnistä, Asetukset ja sitten Tulostimet.

TAI

Windows Vista: Valitse Käynnistä, Ohjauspaneeli ja sitten Laitteisto ja äänet -luokasta Tulostin.

2.
Napsauta hiiren kakkospainikkeella ohjaimen kuvaketta ja valitse sitten Tulostusmääritykset.
1.
Windows XP ja Windows Server 2003 (käytettäessä Käynnistä-valikon oletusnäkymää): Valitse Käynnistä ja valitse Tulostimet ja faksit.

TAI

Windows 2000, Windows XP ja Windows Server 2003 (perinteinen Käynnistä-valikko): Valitse Käynnistä, Asetukset ja sitten Tulostimet.

TAI

Windows Vista: Valitse Käynnistä, Ohjauspaneeli ja sitten Laitteisto ja äänet -luokasta Tulostin.

2.
Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
3.
Napsauta Laitteen asetukset -välilehteä.


Windows-ohjelmiston poistaminen

Windows-ohjelmiston poistaminen

1.
Valitse Käynnistä ja Kaikki ohjelmat.
2.
Valitse HP ja sitten laitteen nimi.
3.
Valitse asennuksen poisto ja poista ohjelma näytön ohjeiden mukaan.


Windows-apuohjelmat

Windows-apuohjelmat

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tilahälytysohjelmisto


Tilahälytysohjelmisto

Tilahälytysohjelmisto

Tilahälytysohjelmisto antaa tietoja laitteen tilasta.

Lisäksi se näyttää ponnahdusvaroituksia tiettyjen tapahtumien yhteydessä. Näitä tapahtumia ovat esimerkiksi tyhjä lokero tai muu laitteen ongelma. Hälytys sisältää tietoja ongelman ratkaisemisesta.


Windows-verkkoapuohjelmat

Windows-verkkoapuohjelmat

Tämä osa sisältää tiedot seuraavista aiheista:

  • Sulautettu Web-palvelin


Sulautettu Web-palvelin

Sulautettu Web-palvelin

Tässä laitteessa on sulautettu Web-palvelin, jonka avulla saadaan tietoja laitteen ja verkon toiminnasta. Tiedot näkyvät Web-selaimessa, esimerkiksi Microsoft Internet Explorer-, Netscape Navigator-, Apple Safari- tai Firefox-selaimessa.

Sulautettu Web-palvelin sijaitsee laitteessa. Sitä ei ladata verkkopalvelimeen.

Sulautettu Web-palvelin toimii laitteen käyttöliittymänä, jota kuka tahansa verkkoon liitettyä tietokonetta ja tavanomaista Web-selainta käyttävä henkilö voi hyödyntää. Erikoisohjelmia ei asenneta eikä määritetä, mutta tietokoneessa on oltava tuettu Web-selain. Sulautettu Web-palvelin saadaan käyttöön kirjoittamalla laitteen IP-osoite selaimen osoiteriville. (Saat IP-osoitteen selville tulostamalla asetussivun.) Lisätietoja asetussivun tulostamisesta on kohdassa Tietosivujen tulostaminen.

Täydellinen selitys sulautetun Web-palvelimen ominaisuuksista ja toiminnoista on kohdassa Sulautettu Web-palvelin.


Muiden käyttöjärjestelmien ohjelmistot

Muiden käyttöjärjestelmien ohjelmistot

Käyttöjärjestelmä
Ohjelmisto
UNIX
Voit ladata HP UNIX -mallikomentosarjat seuraavasti.
1.
Siirry osoitteeseen www.hp.com ja valitse Ohjelmisto- ja ajuripäivitykset.
2.
Kirjoita laitteen nimi laitenimiruutuun.
3.
Valitse käyttöjärjestelmäluettelosta UNIX.
4.
Lataa asianmukaiset tiedostot.
Linux
Lisätietoja on sivustossa www.hp.com/go/linuxprinting.


Laitteen käyttäminen Macintosh-järjestelmässä
Laitteen käyttäminen Macintosh-järjestelmässä

Laitteen käyttäminen Macintosh-järjestelmässä

  • Macintosh-ohjelmisto
  • Macintoshin tulostinohjaimen ominaisuuksien käyttäminen


Macintosh-ohjelmisto

Macintosh-ohjelmisto

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuetut Macintosh-käyttöjärjestelmät
  • Tulostinohjaimen asetusten muuttaminen Macintoshissa
  • Macintosh-tietokoneille tarkoitetut ohjelmistot
  • Macintosh-apuohjelmat


Tuetut Macintosh-käyttöjärjestelmät

Tuetut Macintosh-käyttöjärjestelmät

Laite tukee seuraavia Macintosh-käyttöjärjestelmiä:

●
Mac OS X 10.3, 10.4, 10.5 ja uudemmat
HUOMAUTUS:

Mac OS X 10.4 -käyttöjärjestelmässä ja sitä uudemmissa versioissa ohjain tukee PPC- ja Intel® Core™ -suorittimia.


Tulostinohjaimen asetusten muuttaminen Macintoshissa

Tulostinohjaimen asetusten muuttaminen Macintoshissa

Kaikkien tulostustöiden asetusten muuttaminen ohjelman sulkemiseen saakka
Kaikkien tulostustöiden oletusasetusten muuttaminen
Laitteen kokoonpanoasetusten muuttaminen
1.
Valitse Arkisto-valikosta Tulosta.
2.
Muuta haluamiasi asetuksia valikoissa.
1.
Valitse Arkisto-valikosta Tulosta.
2.
Muuta haluamiasi asetuksia valikoissa.
3.
Valitse Esiasetukset-valikosta Tallenna nimellä ja kirjoita esiasetuksen nimi.
Asetukset tallennetaan Esiasetukset-valikkoon. Jos haluat käyttää uusia asetuksia, valitse tallennettu esiasetusvaihtoehto aina, kun käynnistät ohjelman ja tulostat.
Mac OS X V10.3 tai Mac OS X V10.4
1.
Valitse omenavalikosta Järjestelmäasetukset ja Tulosta ja faksaa.
2.
Osoita Kirjoittimen asetukset.
3.
Osoita Asennettavat vaihtoehdot -valikkoa.
Mac OS X V10.5
1.
Valitse omenavalikosta Järjestelmäasetukset ja Tulosta ja faksaa.
2.
Osoita Options & Supplies (Asetukset ja tarvikkeet).
3.
Osoita Ohjain-valikkoa.
4.
Valitse ohjain luettelosta ja määritä asennetut lisävarusteet.


Macintosh-tietokoneille tarkoitetut ohjelmistot

Macintosh-tietokoneille tarkoitetut ohjelmistot

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP Printer Utility


HP Printer Utility

HP Printer Utility

HP Printer Utilityssa voit määrittää laitteen toimintoja, jotka eivät ole käytettävissä tulostinohjaimessa.

Voit käyttää HP Printer Utility -ohjelmaa, kun laite on kytketty USB-liitäntään tai TCP/IP-verkkoon.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP Printer Utility -ohjelman käynnistäminen


HP Printer Utility -ohjelman käynnistäminen

HP Printer Utility -ohjelman käynnistäminen

Mac OS X V10.3 tai Mac OS X V10.4
1.
Avaa Finder, valitse Ohjelmat ja Lisäohjelmat ja kaksoisosoita Kirjoittimen asetustyökalua.
2.
Valitse laite, jonka asetukset haluat määrittää, ja osoita sitten Apuohjelma.
Mac OS X V10.5
1.
Osoita Tulostin-valikossa Printer Utility.

TAI

Osoita Tulostusjono -kohdassa Apuohjelma-symbolia.


Macintosh-apuohjelmat

Macintosh-apuohjelmat

Tämä osa sisältää tiedot seuraavista aiheista:

  • Sulautettu Web-palvelin


Macintoshin tulostinohjaimen ominaisuuksien käyttäminen

Macintoshin tulostinohjaimen ominaisuuksien käyttäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulosta


Tulosta

Tulosta

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuksen esiasetusten luominen ja käyttäminen Macintoshissa
  • Dokumenttien koon muuttaminen tai mukautetun paperikoon käyttäminen
  • Kansilehden tulostaminen
  • Vesileimojen käyttäminen
  • Useiden sivujen tulostaminen yhdelle paperiarkille Macintoshissa
  • Tulosta arkin molemmille puolille (kaksipuolinen tulostus).
  • Huolto-valikon käyttäminen


Tulostuksen esiasetusten luominen ja käyttäminen Macintoshissa

Tulostuksen esiasetusten luominen ja käyttäminen Macintoshissa

Tallenna voimassa olevat tulostinohjainasetukset tulostuksen esiasetusten avulla myöhempää käyttöä varten.

Tulostuksen esiasetuksen luominen

1.
Valitse Arkisto-valikosta Tulosta.
2.
Valitse ohjain.
3.
Valitse tulostusasetukset.
4.
Valitse Esiasetukset-ruudusta Tallenna nimellä... ja kirjoita esiasetuksen nimi.
5.
Valitse OK.

Tulostuksen esiasetusten käyttäminen

1.
Valitse Arkisto-valikosta Tulosta.
2.
Valitse ohjain.
3.
Valitse käytettävä tulostuksen esiasetus Esiasetukset-ruudussa.

HUOMAUTUS:

Voit käyttää tulostinohjaimen oletusasetuksia valitsemalla Vakio.


Dokumenttien koon muuttaminen tai mukautetun paperikoon käyttäminen

Dokumenttien koon muuttaminen tai mukautetun paperikoon käyttäminen

Voit skaalata dokumentin sopimaan erikokoiselle paperille.

1.
Valitse Arkisto-valikosta Tulosta.
2.
Avaa Paperinkäsittely-valikko.
3.
Valitse Kohteen paperikoko -alueella Sovita paperikoon mukaan ja valitse koko avattavasta luettelosta.
4.
Jos haluat käyttää ainoastaan dokumenttia pienempää paperikokoa, valitse Sovita vain pienempään.


Kansilehden tulostaminen

Kansilehden tulostaminen

Voit tulostaa asiakirjaan erillisen kansilehden, jossa on viesti (esimerkiksi Luottamuksellinen).

1.
Valitse Arkisto-valikosta Tulosta.
2.
Valitse ohjain.
3.
Valitse Kansilehti-valikosta, tulostetaanko kansilehti Ennen asiakirjaa vai Asiakirjan jälkeen.
4.
Valitse Kansilehden tyyppi -valikosta viesti, jonka haluat tulostaa kansilehdelle.
HUOMAUTUS:

Voit tulostaa tyhjän kansilehden valitsemalla Kansilehden tyyppi -ponnahdusvalikosta Standardi.


Vesileimojen käyttäminen

Vesileimojen käyttäminen

Vesileima on huomautus, kuten "Luottamuksellinen", joka tulostetaan kunkin asiakirjan sivun taustalle.

1.
Valitse Arkisto-valikosta Tulosta.
2.
Avaa Vesileimat-valikko.
3.
Valitse Tila-kohdassa käytettävä vesileiman tyyppi. Tulosta puoliläpinäkyvä viesti valitsemalla Vesileima. Tulosta läpinäkymätön viesti valitsemalla Peittokaavio.
4.
Valitse Sivut-kohdassa, tulostetaanko vesileima kaikille sivuille vai vain ensimmäiselle sivulle.
5.
Valitse Teksti-kohdassa jokin vakioviesteistä tai valitse Mukautettu ja kirjoita ruutuun uusi viesti.
6.
Valitse loput asetukset.


Useiden sivujen tulostaminen yhdelle paperiarkille Macintoshissa

Useiden sivujen tulostaminen yhdelle paperiarkille Macintoshissa

Yhdelle arkille voi tulostaa monta sivua. Tällä toiminnolla voidaan tulostaa vedossivuja edullisesti.

Useita sivuja arkilla

1.
Valitse Arkisto-valikosta Tulosta.
2.
Valitse ohjain.
3.
Avaa Asettelu-valikko.
4.
Valitse Sivuja arkille -kohdassa kullekin arkille tulostettavien sivujen määrä (1, 2, 4, 6, 9 tai 16).
5.
Valitsemalla Asemointisuunta voit valita sivujen järjestyksen ja sijoittelun arkilla.
6.
Valitse Reunus-kohdassa, millainen reunus sivujen ympärille tulostetaan.


Tulosta arkin molemmille puolille (kaksipuolinen tulostus).

Tulosta arkin molemmille puolille (kaksipuolinen tulostus).

Tulostaminen molemmille puolille manuaalisesti

1.
Aseta tulostimen lokeroon tulostustyön mukainen määrä paperia. Jos käytät tulostuksessa erikoispaperia (esimerkiksi kirjelomakkeita), lataa erikoispaperit jollakin seuraavista tavoista:
●
Aseta kirjelomakepaperi lokeroon 1 tulostuspuoli ylöspäin ja yläreuna edellä.
●
Aseta kirjelomakepaperi kaikkiin muihin lokeroihin niin, että tulostettava puoli on alaspäin ja yläreuna on kohti lokeron etuosaa.
2.
Valitse Arkisto-valikosta Tulosta.
3.
Valitse Viimeistely-valikosta Tulosta toiselle puolelle manuaalisesti.
4.
Napsauta Tulosta. Noudata näytön ponnahdusikkunan ohjeita, ennen kuin asetat tulostepinon lokeroon 1 toisen puolen tulostamista varten.
5.
Mene tulostimen luo ja poista kaikki tyhjät paperit lokerosta 1.
6.
Aseta tulostepino lokeroon 1 tulostuspuoli ylöspäin ja yläreuna edellä. Toinen puoli on tulostettava lokerosta 1.
7.
Jatka painamalla tarvittaessa asianmukaista ohjauspaneelin näppäintä.


Huolto-valikon käyttäminen

Huolto-valikon käyttäminen

Jos laite on liitetty verkkoon, voit katsoa laitteen ja tarvikkeiden tilatiedot Palvelut-valikosta.

1.
Valitse Arkisto-valikosta Tulosta.
2.
Avaa Huolto-valikko.
3.
Voit avata sulautetun Web-palvelimen huoltotehtäviä varten seuraavasti:

a.
Valitse Laitteen huolto.
b.
Valitse tehtävä avattavasta luettelosta.
c.
Valitse Käynnistä.

4.
Voit siirtyä laitteen tukisivustoihin seuraavasti:

a.
Valitse Web-palvelut.
b.
Valitse Internet-palvelut ja jokin vaihtoehto avattavasta luettelosta.
c.
Valitse Siirry.


Liitettävyys
Liitettävyys

Liitettävyys

  • USB- ja rinnakkaisliitäntä
  • Verkkoasetukset


USB- ja rinnakkaisliitäntä

USB- ja rinnakkaisliitäntä

1.
Aseta ohjelmiston asennus-CD-levy tietokoneen CD-asemaan.
2.
Jos asennusohjelma ei käynnisty automaattisesti, etsi CD-levyltä SETUP.EXE-tiedosto ja suorita se.
3.
Noudata näyttöön tulevia ohjeita.
HUOMAUTUS:

Asennuksen aikana näyttöön tulee kehote liittää rinnakkais- tai USB-kaapeli.
Rinnakkaisliitäntä

USB-liitäntä

    http://www.hp.com


Verkkoasetukset

Verkkoasetukset

Tulostimeen on ehkä määritettävä tiettyjä verkon parametreja. Ne ovat määritettävissä upotetussa Web-palvelimessa. Katso kohtaa Sulautettu Web-palvelin.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuetut verkkoyhteyskäytännöt
  • Laitteen asentaminen verkkoon
  • Verkkolaitteen asetusten määrittäminen


Tuetut verkkoyhteyskäytännöt

Tuetut verkkoyhteyskäytännöt

Laite tukee TCP/IP-verkkoyhteyskäytäntöä. Se on kaikkein yleisin ja hyväksytyin verkkoyhteyskäytäntö. Monet verkkopalvelut käyttävät tätä käytäntöä. Laite tukee myös IPv4- ja IPv6-yhteyskäytäntöjä. Laitteen tukemat verkkopalvelut ja yhteyskäytännöt näkyvät seuraavissa taulukoissa.

Tulostaminen
Palvelun nimi
Kuvaus
port9100 (suora tulostustila)
Tulostuspalvelu
Line printer daemon (LPD)
Tulostuspalvelu

Verkkolaitteen etsiminen
Palvelun nimi
Kuvaus
SLP (Service Location Protocol)
Verkkolaitteiden etsimiseen ja määrittämiseen käytetty laitteenpaikannusprotokolla. Käytetään pääasiassa Microsoft-pohjaisissa ohjelmissa.
mDNS (multicast Domain Name Service - josta käytetään usein myös nimeä Rendezvous tai Bonjour)
Verkkolaitteiden etsimiseen ja määrittämiseen käytetty laitteenpaikannusprotokolla. Käytetään pääasiassa Apple Macintosh -pohjaisissa ohjelmissa.

Tiedonsiirto ja hallinta
Palvelun nimi
Kuvaus
HTTP (Hyper Text Transfer Protocol)
Mahdollistaa Web-selaimien ja sulautetun Web-palvelimen välisen yhteyden.
Sulautettu Web-palvelin
Mahdollistaa laitteen hallinnan Web-selaimen avulla.
SNMP (Simple Network Management Protocol)
Verkkosovellukset käyttävät tätä palvelua laitehallintaan. Palvelussa on tuki standardinmukaisille MIB-II (Management Information Base)- sekä SNMP V1- ja V2-objekteille.

IP-osoitteiden määrittäminen
Palvelun nimi
Kuvaus
DHCP (Dynamic Host Configuration Protocol)
Automaattista IP-osoitteen määritystä varten. Laite saa IP-osoitteen DHCP-palvelimesta. Tavallisesti laitteen IP-osoitteen hakemiseen DHCP-palvelimesta ei tarvita käyttäjän toimia.
BOOTP (Bootstrap Protocol)
Automaattista IP-osoitteen määritystä varten. Laite saa IP-osoitteen BOOTP-palvelimesta. Järjestelmänvalvojan on syötettävä laitteen MAC-laitteisto-osoite BOOTP-palvelimeen, jotta laite saa IP-osoitteen kyseisestä palvelimesta.
Autom. IP
Automaattista IP-osoitteen määritystä varten. Jos käytettävissä ei ole DHCP- tai BOOTP-palvelinta, laite voi muodostaa palvelun avulla yksilöllisen IP-osoitteen.


Laitteen asentaminen verkkoon

Laitteen asentaminen verkkoon

Laite on kytketty tässä kokoonpanossa suoraan verkkoon, ja kaikki verkossa olevat tietokoneet tulostavat suoraan laitteeseen.

HUOMAUTUS:

Tätä tilaa suositellaan laitteen verkkoasetusten määrittämiseen.

1.
Ennen kuin kytket laitteeseen virran, kytke laite suoraan verkkoon liittämällä verkkokaapeli laitteen verkkoporttiin.
2.
Kytke laitteeseen virta, odota kaksi minuuttia ja tulosta sitten asetussivu ohjauspaneelista.
HUOMAUTUS:

Varmista, että IP-osoite näkyy asetussivulla, ennen kuin jatkat seuraavaan vaiheeseen. Jos IP-osoite puuttuu asetussivulta, tulosta sivu uudelleen.

3.
Aseta laitteen CD-levy tietokoneeseen. Jos ohjelmiston asennusohjelma ei käynnisty, etsi CD-levyltä setup.exe-tiedosto ja kaksoisnapsauta sitä.
4.
Noudata asennusohjelman ohjeita.
HUOMAUTUS:

Kun asennusohjelma pyytää verkko-osoitetta, kirjoita näyttöön IP-osoite, joka näkyy ennen asennusohjelman käynnistystä tulostamallasi asetussivulla. Voit myös etsiä laitteen verkosta.

5.
Odota, kunnes asennus on suoritettu loppuun.


Verkkolaitteen asetusten määrittäminen

Verkkolaitteen asetusten määrittäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Verkkoasetusten tarkasteleminen tai muuttaminen
  • Verkkosalasanan asettaminen tai muuttaminen
  • IP-osoite


Verkkoasetusten tarkasteleminen tai muuttaminen

Verkkoasetusten tarkasteleminen tai muuttaminen

Voit tarkastella tai muuttaa IP-määrityksiä sulautetun Web-palvelimen kautta.

1.
Tulosta asetussivu ja paikanna IP-osoite.
●
Jos käytät IPv4-protokollaa, IP-osoite koostuu pelkästään numeroista. Se on seuraavaa muotoa:

xx.xx.xx.xxx
●
Jos käytät IPv6-protokollaa, IP-osoite on heksadesimaaliluku, joka on merkkien ja numeroiden yhdistelmä. Se on seuraavaa muotoa:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Kirjoita IP-osoite selaimen osoiteriville avataksesi sulautetun Web-palvelimen.
3.
Saat tietoa verkosta valitsemalla Verkkoyhteydet-välilehden. Voit muuttaa asetuksia tarpeen mukaan.


Verkkosalasanan asettaminen tai muuttaminen

Verkkosalasanan asettaminen tai muuttaminen

Voit käyttää sulautettua Web-palvelinta verkkosalasanan asettamiseen tai muuttamiseen.

1.
Avaa sulautettu Web-palvelin ja sieltä Verkkoyhteydet-välilehti.
2.
Valitse vasemmassa ruudussa Salasana-painike.
HUOMAUTUS:

Jos salasana on jo asetettu, saat kehotteen antaa sen. Kirjoita salasana ja valitse Käytä-painike.

3.
Kirjoita uusi salasana Laitteen salasana -alueella Salasana- ja Vahvista salasana -kenttään.
4.
Tallenna salasana valitsemalla ikkunan alaosassa Käytä-painike.


IP-osoite

IP-osoite

Laitteen IP-osoite voidaan määrittää manuaalisesti tai DHCP-, BootP- tai AutoIP-palvelun avulla automaattisesti.

Voit vaihtaa IP-osoitteen manuaalisesti sulautetun Web-palvelimen Verkko-välilehdessä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Yhteysnopeuden määrittäminen


Yhteysnopeuden määrittäminen

Yhteysnopeuden määrittäminen

Tarvittaessa voit määrittää yhteysnopeuden sulautetun Web-palvelimen Verkko-välilehdessä.

Jos yhteysnopeuden asetuksiin tehdään virheellisiä muutoksia, laite ei ehkä saa yhteyttä muihin verkossa oleviin laitteisiin. Laite on useimmissa tapauksissa jätettävä automaattitilaan. Muutokset voivat lisäksi aiheuttaa laitteen uudelleenkäynnistyksen. Muutoksia saa tehdä vain, kun laite ei ole käytössä.


Paperi ja materiaali
Paperi ja materiaali

Paperi ja materiaali

  • Paperin ja tulostusmateriaalin käytöstä
  • Tuetut paperi- ja tulostusmateriaalikoot
  • Mukautetut paperikoot
  • Tuetut paperi- ja tulostusmateriaalityypit
  • Lokerojen kapasiteetti
  • Erikoispaperien ja -materiaalien käyttöohjeita
  • Paperilokeroiden täyttäminen
  • Lokeroiden määrittäminen
  • Tulostelokerovaihtoehtojen käyttäminen


Paperin ja tulostusmateriaalin käytöstä

Paperin ja tulostusmateriaalin käytöstä

Tuotteessa voi käyttää tässä käyttöoppaassa olevien ohjeiden mukaisia paperi- ja tulostusmateriaaleja. Paperi- tai tulostusmateriaalit, jotka poikkeavat näistä ohjearvoista, saattavat aiheuttaa seuraavanlaisia ongelmia:

●
huono tulostuslaatu
●
lisääntyneet tukokset
●
tulostimen ennenaikainen kuluminen ja siitä aiheutuvat korjaukset.

Saat parhaat tulokset käyttämällä ainoastaan lasertulostimiin tai monitoimilaitteisiin tarkoitettuja HP-merkkisiä papereita ja tulostusmateriaaleja. Älä käytä mustesuihkutulostimiin tarkoitettuja papereita tai tulostusmateriaaleja. Hewlett-Packard Company ei suosittele muunmerkkisten materiaalien käyttämistä, koska HP ei voi taata niiden laatua.

On kuitenkin mahdollista, että käytettävä tulostusmateriaali on täysin ohjeiden mukaista mutta tulostusjälki ei ole silti tyydyttävää. Tämä saattaa johtua paperin väärästä käsittelystä, sopimattomasta lämpötilasta ja ilmankosteudesta tai muista muuttujista, joihin Hewlett-Packard ei voi vaikuttaa.

VAROITUS:

Muun kuin Hewlett-Packardin määritykset täyttävän paperin käyttö saattaa aiheuttaa tulostimessa ongelmia, jotka vaativat korjauksia. Hewlett-Packardin takuut tai huoltosopimukset eivät kata tällaisia korjauksia.


Tuetut paperi- ja tulostusmateriaalikoot

Tuetut paperi- ja tulostusmateriaalikoot

Tämä laite tukee monia erilaisia paperikokoja, ja laitteessa voidaan käyttää erilaisia tulostusmateriaaleja.

HUOMAUTUS:

Saat parhaat tulokset valitsemalla oikean paperikoon ja -tyypin tulostinohjaimessa ennen tulostusta.

Tuetut paperi- ja tulostusmateriaalikoot
Koko ja mitat
Lokero 1
Lokero 2
Letter
216 x 279 mm
valintamerkki
valintamerkki
Legal
216 x 356 mm
valintamerkki
valintamerkki
A4
210 x 297 mm
valintamerkki
valintamerkki
A5
148 x 210 mm
valintamerkki
valintamerkki
A6
105 x 148 mm (4,1 x 5,8 tuumaa)
valintamerkki
valintamerkki
B5 (JIS)
182 x 257 mm
valintamerkki
valintamerkki
Executive
184 x 267 mm
valintamerkki
valintamerkki
Postikortti (JIS)
100 x 148 mm
valintamerkki
Kaksiosainen postikortti (JIS)
148 x 200 mm
valintamerkki
16 K
184 x 260 mm
valintamerkki
16 K
195 x 270 mm
valintamerkki
16 K
197 x 273 mm
valintamerkki
8,5 x 13
216 x 330 mm
valintamerkki
valintamerkki
Commercial #10 -kirjekuori
105 x 241 mm
valintamerkki
B5 ISO -kirjekuori
176 x 250 mm
valintamerkki
C5 ISO -kirjekuori
162 x 229 mm
valintamerkki
DL ISO -kirjekuori
110 x 220 mm
valintamerkki
Kirjekuori Monarch
98 x 191 mm
valintamerkki
Mukautettu
76 x 127 mm - 216 x 356 mm
valintamerkki


Mukautetut paperikoot

Mukautetut paperikoot

Tämä tuote tukee useita mukautettuja paperikokoja. Tuettuja mukautettuja paperikokoja ovat koot vähimmäis- ja enimmäiskoon välillä, joita ei kuitenkaan ole lueteltu tuettujen paperikokojen taulukossa. Mukautettu koko on määritettävä tulostinajurissa, ja paperi on ladattava mukautetuille ko’oille tarkoitettuun lokeroon.


Tuetut paperi- ja tulostusmateriaalityypit

Tuetut paperi- ja tulostusmateriaalityypit

Täydellinen luettelo HP:n papereista, joita tämä laite tukee, on saatavissa osoitteesta www.hp.com/support/ljp2030series.

Paperityyppi (tulostinohjain)
Lokero 1
Lokero 2
Tavallinen paperi
valintamerkki
valintamerkki
Kevyt 60–74 g/m2
valintamerkki
valintamerkki
Keskiraskas (96–110 g/m2)
valintamerkki
valintamerkki
Paksu (111–130 g/m2)
valintamerkki
valintamerkki
Erittäin paksu (131–175 g/m2)
valintamerkki
Piirtoheitinkalvo
valintamerkki
valintamerkki
Tarrat
valintamerkki
Kirjelomake
valintamerkki
valintamerkki
Esipainettu
valintamerkki
valintamerkki
Rei'itetty
valintamerkki
valintamerkki
Värillinen
valintamerkki
valintamerkki
Karkea
valintamerkki
valintamerkki
Kovapaperi
valintamerkki
valintamerkki
Kierrätys
valintamerkki
valintamerkki
Kirjekuori
valintamerkki
HP:n monikäyttöpaperi
valintamerkki
valintamerkki
HP:n toimistopaperi
valintamerkki
valintamerkki
HP LaserJet -paperi
valintamerkki
valintamerkki
HP Premium Choice -paperi
valintamerkki
valintamerkki


Lokerojen kapasiteetti

Lokerojen kapasiteetti

Syöttö- tai tulostelokero
Paperin tyyppi
Teknisiä tietoja
Määrä
Lokero 1
tulostusmateriaali
Skaala:
60 g/m2 - 200 g/m2
Pinon enimmäiskorkeus: 5 mm
Vastaa 50 arkkia paperia, jonka paino on 75 g/m2 bond
Kirjekuoret
Pienempi kuin 60 g/m2 - 90 g/m2
Enintään 10 kirjekuorta
Tarrat
Enintään 0,23 mm paksu
Pinon enimmäiskorkeus: 5 mm
Kalvot
Enintään 0,13 mm paksu
Pinon enimmäiskorkeus: 5 mm
Lokero 2
tulostusmateriaali
Alue:
60 g/m2 - 135 g/m2
Vastaa 250 arkkia paperia, jonka paino on 75 g/m2 bond
A6-paperipinon enimmäiskorkeus: 15 mm (0,59 tuumaa)
Kalvot
Enintään 0,13 mm paksu
Pinon enimmäiskorkeus: 26 mm
Vakioylälokero
tulostusmateriaali
Enintään 125 arkkia paperia, jonka paino on 75 g/m2 bond


Erikoispaperien ja -materiaalien käyttöohjeita

Erikoispaperien ja -materiaalien käyttöohjeita

Tämä tuote tukee tulostusta erikoistulostusmateriaaleille. Noudata seuraavia ohjeita, jotta tulostusjälki pysyisi tyydyttävänä. Kun käytät erikoispaperia tai -tulostusmateriaalia, varmista laadukas tulostusjälki määrittämällä paperityyppi ja paperikoko tulostinajurissa.

VAROITUS:

HP LaserJet -tulostimissa käytetään kiinnitysyksikköjä, joilla kuivat väriaineet sidotaan paperiin tarkoiksi pisteiksi. HP:n laserpaperi on suunniteltu kestämään erittäin korkeita lämpötiloja. Mustesuihkutulostukseen tarkoitettu paperi, jota ei ole suunniteltu käytettäväksi tällaisissa laitteissa, voi vahingoittaa tulostinta.

Tulostusmateriaali
Tee näin
Älä tee
Kirjekuoret
●
Säilytä kirjekuoret vaakasuunnassa.
●
Käytä kirjekuoria, joiden sauma ulottuu kirjekuoren kulmaan asti.
●
Kirjekuorien liimapintojen tulee sopia lasertulostimille.
●
Älä käytä kirjekuoria, joissa on ryppyjä, koloja tai muita vikoja.
●
Älä käytä kirjekuoria, joissa on solkia, neppareita, läpinäkyviä ikkunoita tai päällysteitä.
●
Älä käytä itseliimautuvia tai muita synteettisiä materiaaleja.
Tarrat
●
Käytä vain sellaisia tarra-arkkeja, joissa taustapaperi ei näy tarrojen välistä.
●
Käytä tasaisia tarroja.
●
Käytä täysiä tarra-arkkeja.
●
Älä käytä rypistyneitä tarroja tai sellaisia tarroja, joissa on kuplia tai muita vaurioita.
●
Älä tulosta vajaalle tarra-arkille.
Kalvot
●
Käytä kalvoja, jotka on tarkoitettu käyttäväksi lasertulostimissa.
●
Aseta kalvot tasaiselle alustalle tulostuksen jälkeen.
●
Älä käytä kalvomateriaaleja, joita ei ole tarkoitettu lasertulostimille.
Kirjelomakkeet tai esipainetut lomakkeet
●
Käytä sellaisia kirjelomakkeita tai esipainettuja lomakkeita, jotka on tarkoitettu käyttäväksi lasertulostimissa.
●
Älä käytä kohokuvioituja tai metallisia kirjelomakkeita.
Paksu paperi
●
Käytä sellaista paksua paperia, joka soveltuu käytettäväksi lasertulostimissa ja jonka painomääritykset vastaavat tämän tuotteen määrityksiä.
●
Älä käytä määrityksiä ylittävää paperia, ellei se ole tälle tuotteelle hyväksyttyä HP:n paperia.
Kiiltävä tai päällystetty paperi
●
Käytä kiiltävää tai päällystettyä paperia, joka on tarkoitettu käytettäväksi lasertulostimissa.
●
Älä käytä kiiltävää tai päällystettyä paperia, joka on tarkoitettu käytettäväksi mustesuihkutuotteissa.


Paperilokeroiden täyttäminen

Paperilokeroiden täyttäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Paperin suunta lokeroissa
  • Lokero 1
  • Lokero 2
  • Käsinsyöttö


Paperin suunta lokeroissa

Paperin suunta lokeroissa

Jos käytät paperia, joka on syötettävä tietyn suuntaisesti, aseta se seuraavan taulukon tietojen mukaisesti.

Lokero
Yksipuolinen tulostaminen
Kirjekuoritulostus
Lokero 1
Tulostettava puoli ylöspäin
Yläreuna edellä

Kirjekuoren etupuoli ylöspäin
Lyhyt reuna ja postimerkin paikka edellä laitteeseen

Lokero 2
Tulostettava puoli alaspäin
Yläreuna lokeron etuosaa kohti

Tulosta kirjekuoria vain lokerosta 1.


Lokero 1

Lokero 1

Lokeroa 1 käsitellään tulostimen etuosasta.

Lokero 1 auki

Tulostusmateriaaliohjaimet ohjaavat materiaalin oikein tulostimeen ja estävät vinot tulostukset (esimerkiksi paperin vinoutumisen niin, että tuloste ei ole suorassa paperilla). Kun lataat tulostusmateriaalia tulostimeen, säädä ohjaimet materiaalin leveyden mukaan.

Lokeron 1 sijainti


Lokero 2

Lokero 2

Tulostusmateriaaliohjaimet ohjaavat materiaalin oikein tulostimeen ja estävät paperin vinoutumisen niin, että tuloste ei ole suorassa paperilla. Lokerossa 2 on sekä sivu- että takaohjain. Kun lisäät tulostusmateriaalia laitteeseen, säädä ohjaimet materiaalin pituuden ja leveyden mukaan.

Lokeron 2 sijainti

HUOMAUTUS:

Kun lisäät uutta tulostusmateriaalia, poista kaikki materiaali syöttölokerosta ja suorista uusi materiaalipino. Näin estät materiaaliarkkien kulkeutumisen toisiinsa tarttuneina tulostimeen ja ehkäiset tukoksia.

Tämä osa sisältää tiedot seuraavista aiheista:

  • A6-kokoisen paperin lisääminen


A6-kokoisen paperin lisääminen

A6-kokoisen paperin lisääminen

Kun lisäät A6-kokoista paperia, säädä pituus työntämällä ainoastaan materiaalin takaohjaimen keskiosaa eteenpäin.

Ohjaimen säätäminen A6-kokoista paperia varten


Käsinsyöttö

Käsinsyöttö

Voit käyttää käsinsyöttöä, kun tulostat erilaisille materiaaleille vuoron perään. Voit esimerkiksi tulostaa ensin kirjekuorelle, sitten kirjelomakkeelle ja sitten taas kirjekuorelle. Lisää kirjekuoria lokeroon 1 ja kirjelomakkeita lokeroon 2.

Kun tulostat käsinsyötöllä, avaa tulostimen ominaisuusikkuna tai tulostinasetukset ja valitse avattavasta Lähdelokero-luettelosta Manuaalinen syöttö (lokero 1). Kun olet ottanut käsinsyötön käyttöön, tulosta painamalla Jatka-painiketta.


Lokeroiden määrittäminen

Lokeroiden määrittäminen

Tulostinohjaimessa tai sulautetussa Web-palvelimessa voit määrittää lokerot käyttämään tiettyä paperityyppiä ja -kokoa.

Tulostinohjain
Valitse Paperi/laatu-välilehti ja sen jälkeen tyyppi ja koko Paperiasetukset-alueelta.
Sulautettu Web-palvelin
Valitse Asetukset-välilehti ja sen jälkeen vasemmasta ruudusta Paperinkäsittely.


Tulostelokerovaihtoehtojen käyttäminen

Tulostelokerovaihtoehtojen käyttäminen

Laitteessa on kaksi tulostusaluetta: ylätulostelokero (vakio) ja suora paperirata (takatulostelokero).

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostaminen ylätulostelokeroon (vakio)
  • Tulostaminen suoralla paperiradalla (takatulostelokero)


Tulostaminen ylätulostelokeroon (vakio)

Tulostaminen ylätulostelokeroon (vakio)

Ylätulostelokero vastaanottaa paperin tulostuspuoli alaspäin, sivut oikeassa järjestyksessä. Ylätulostelokeroa tulisi käyttää useimpiin tulostustöihin, myös kalvoille. Jos haluat käyttää ylätulostelokeroa, varmista että suora paperirata on suljettu. Älä avaa tai sulje suoraa paperirataa laitteen tulostaessa, jotta laitteeseen ei muodostu tukoksia.


Tulostaminen suoralla paperiradalla (takatulostelokero)

Tulostaminen suoralla paperiradalla (takatulostelokero)

Laite käyttää aina suoraa paperirataa, jos se on auki. Paperi poistuu tulostuspuoli ylöspäin ja viimeinen sivu päällimmäisenä (käänteinen järjestys).

Paperirata on suorin, kun tulostetaan lokerosta 1 takatulostelokeroon. Suoran paperiradan avaaminen saattaa parantaa suorituskykyä käytettäessä seuraavia paperityyppejä:

●
Kirjekuoret
●
Tarrat
●
Pieni mukautettu paperikoko
●
Postikortit
●
Yli 120 g/m2 (32 lb) painava paperi

Avaa suora paperirata vetämällä takaluukkua alaspäin sen kahvasta.

HUOMAUTUS:

Varmista, että avaat suoran paperiradan luukun etkä tukosluukkua.


Tuotteen toimintojen käyttäminen
Tuotteen toimintojen käyttäminen

Tuotteen toimintojen käyttäminen

  • EconoMode
  • Hiljainen tila


EconoMode

EconoMode

Tässä laitteessa on EconoMode-toiminto vedosten tulostamista varten. EconoMode käyttää yleensä vähemmän väriainetta ja voi vähentää tulostuskustannuksia sivua kohden. EconoModen käyttäminen voi kuitenkin heikentää tulostuslaatua.

HP ei suosittele EconoModen jatkuvaa käyttöä. Jos EconoMode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu heikkenee tällaisessa tilanteessa, asenna uusi tulostuskasetti, vaikka vanhassa kasetissa olisi vielä väriainetta jäljellä.

Ota EconoMode käyttöön tai poista se käytöstä jollakin seuraavista tavoista:

●
Avaa sulautetun Web-palvelimen (vain verkkomalli) Asetukset-välilehti ja valitse PCL-asetukset.
●
Valitse Windows-tulostinohjaimen Paperi/laatu-välilehdessä EconoMode.
●
Valitse Macintosh-tulostinohjaimessa avattava Tulostuslaatu-valikko.


Hiljainen tila

Hiljainen tila

Laitteessa on hiljainen tila, joka vähentää melun ääntä tulostamisen aikana. Kun hiljainen tila on käytössä, laite tulostaa tavallista hitaammin.

Voit ottaa hiljaisen tilan käyttöön seuraavasti.

Windows
1.
Avaa tulostinohjaimen Ominaisuudet-ikkuna ja valitse Laitteen asetukset -välilehti. Lisätietoja on Tulostinohjaimen asetusten muuttaminen Windowsissa -kohdan taulukon kolmannessa sarakkeessa.
2.
Valitse Hiljainen tila -alueella Ota käyttöön.
Macintosh
1.
Avaa HP Printer Utility. Katso kohtaa HP Printer Utility -ohjelman käynnistäminen.
2.
Valitse Aseta hiljainen tila ja Käytössä.
3.
Valitse OK-painike.


Tulostustehtävät
Tulostustehtävät

Tulostustehtävät

  • Tulostustyön peruuttaminen
  • Windowsin tulostinohjaimen ominaisuuksien käyttäminen


Tulostustyön peruuttaminen

Tulostustyön peruuttaminen

Voit pysäyttää tulostustyön ohjauspaneelista tai sovellusohjelmasta. Lisätietoja siitä, miten tulostuspyyntö voidaan pysäyttää verkossa olevasta tietokoneesta, on kyseisen verkko-ohjelmiston käytönaikaisessa ohjeessa.

HUOMAUTUS:

Kaikkien tulostustöiden poistuminen voi kestää jonkin aikaa siitä, kun tulostustyö on pysäytetty.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Nykyisen tulostustyön pysäyttäminen ohjauspaneelista
  • Nykyisen tulostustyön pysäyttäminen sovelluksesta


Nykyisen tulostustyön pysäyttäminen ohjauspaneelista

Nykyisen tulostustyön pysäyttäminen ohjauspaneelista

▲
Paina ohjauspaneelin Peruuta-painiketta [image].


Nykyisen tulostustyön pysäyttäminen sovelluksesta

Nykyisen tulostustyön pysäyttäminen sovelluksesta

Kun lähetät tulostustyön, näytössä näkyy hetkeksi valintaikkuna, jossa voit vielä peruuttaa työn.

Jos laitteeseen on lähetetty useita pyyntöjä ohjelmasta, pyynnöt voivat olla tulostusjonossa (esimerkiksi Windowsin Tulostuksenhallinnassa). Katso ohjelman ohjeista tarkat ohjeet tulostuspyynnön peruuttamisesta tietokoneesta.

Jos tulostustyö on odottamassa tulostusjonossa tai taustatulostuksessa, poista työ sieltä.

1.
Windows XP ja Windows Server 2003 (oletusarvoinen Käynnistä-valikko): Valitse Käynnistä, Asetukset ja Tulostimet ja faksit.

TAI

Windows 2000, Windows XP ja Windows Server 2003 (perinteinen Käynnistä-valikko): Valitse Käynnistä, Asetukset ja Tulostimet.

TAI

Windows Vista: Valitse Käynnistä, Ohjauspaneeli ja sitten Laitteisto ja äänet -luokasta Tulostin.

2.
Kaksoisnapsauta tulostinluettelosta laitteen nimeä, jos haluat avata sen tulostusjonon tai taustatulostusohjelman.
3.
Valitse työ, jonka haluat peruuttaa, ja paina sitten Poista.


Windowsin tulostinohjaimen ominaisuuksien käyttäminen

Windowsin tulostinohjaimen ominaisuuksien käyttäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostinohjaimen avaaminen
  • Pikasarjojen käyttäminen
  • Paperi- ja laatuasetusten määrittäminen
  • Asiakirjan tehosteiden määrittäminen
  • Asiakirjan viimeistelyasetusten määrittäminen
  • Tuki- ja laitteen tila -tietojen hankkiminen
  • Tulostuksen lisäasetusten määrittäminen


Tulostinohjaimen avaaminen

Tulostinohjaimen avaaminen

Miten
Toimet
Tulostinohjaimen avaaminen
Valitse sovelluksen Tiedosto-valikosta Tulosta. Valitse tulostin ja napsauta Ominaisuudet tai Määritykset.
Tulostusasetusten ohjeet
Valitse ?-merkki tulostinohjaimen oikeassa yläkulmassa ja valitse haluamasi kohde tulostinohjaimessa. Näyttöön tulee ponnahdusviesti, jossa on tietoja kohteesta. Voit avata online-ohjeen myös valitsemalla Ohje.


Pikasarjojen käyttäminen

Pikasarjojen käyttäminen

Pikasarjat ovat käytettävissä kaikissa tulostinohjaimen välilehdissä.

Miten
Toimet
Pikasarjan käyttäminen
Valitse jokin pikasarja ja tulosta työ käyttämällä esimääritettyjä asetuksia valitsemalla OK.
Mukautetun pikasarjan luominen
a) Valitse uuden pikasarjan tulostusasetukset. b) Kirjoita pikasarjan nimi ja valitse Tallenna.


Paperi- ja laatuasetusten määrittäminen

Paperi- ja laatuasetusten määrittäminen

Voit suorittaa seuraavia tehtäviä avaamalla tulostinohjaimen ja valitsemalla Paperi/laatu-välilehden.

Miten
Toimet
Sivun koon valitseminen
Valitse koko avattavasta Koko on -luettelosta.
Mukautetun sivukoon valitseminen
a) Valitse Mukautettu. Näyttöön tulee Mukautettu paperikoko -valintaikkuna. b) Kirjoita mukautetun koon nimi, määritä mitat ja valitse OK.
Paperilähteen valitseminen
Valitse lokero avattavasta Lähde on -luettelosta.
Paperityypin valitseminen
Valitse tyyppi avattavasta Tyyppi on -luettelosta.
Kansien tulostaminen eri paperille
Ensimmäisen tai viimeisen sivun tulostaminen eri paperille
a) Valitse Paperiasetukset-kohdassa Käytä eri paperia/kansia. b) Valitse, tulostetaanko etukansi tai takakansi tai molemmat tyhjinä vai esipainettuina. Voit myös valita, tulostetaanko ensimmäinen tai viimeinen sivu eri paperille. c) Valitse asetukset avattavista Lähde on- ja Tyyppi on -luetteloista. d) Valitse OK.
Tulostettujen kuvien tarkkuuden säätäminen
Valitse Tulostuslaatu-alueella haluamasi vaihtoehto avattavasta luettelosta. Tulostinohjaimen ohjeessa on tietoja käytettävissä olevista asetuksista.
Vedoslaatuisen tulostuksen valitseminen
Valitse Tulostuslaatu-alueella EconoMode.


Asiakirjan tehosteiden määrittäminen

Asiakirjan tehosteiden määrittäminen

Voit suorittaa seuraavia tehtäviä avaamalla tulostinohjaimen ja valitsemalla Tehosteet-välilehden.

Miten
Toimet
Sivun sovittaminen valitulle paperikoolle
Valitse Tulosta asiakirja käyttäen tätä ja valitse koko avattavasta luettelosta.
Sivun koon muuttaminen tietyksi prosenttikooksi kuvan alkuperäisestä koosta
Valitse % normaalikoosta ja kirjoita prosenttiluku tai siirrä liukusäädintä.
Vesileiman tulostaminen
a) Valitse vesileima avattavasta Vesileimat-luettelosta. b) Voit tulostaa vesileiman vain ensimmäiselle sivulle valitsemalla Vain ensimmäinen sivu. Muutoin vesileima tulostetaan kaikille sivuille.
Vesileimojen lisääminen tai muokkaaminen
HUOMAUTUS:

Tulostinohjaimen on oltava tietokoneessa, jotta tämä onnistuu.
a) Valitse Vesileimat-alueella Muokkaa. Vesileimatiedot-valintaikkuna tulee näyttöön. b) Määritä vesileiman asetukset ja valitse OK.


Asiakirjan viimeistelyasetusten määrittäminen

Asiakirjan viimeistelyasetusten määrittäminen

Voit suorittaa seuraavia tehtäviä avaamalla tulostinohjaimen ja valitsemalla Viimeistely-välilehden.

Miten
Toimet
Kaksipuolinen tulostaminen ylätulostelokeroon
1.
Valitse Tulostus molemmille puolille manuaalisesti. Jos asiakirja sidotaan yläreunasta, valitse Käännä sivut.
2.
Sulje suoran paperiradan luukku.

Suoran paperiradan luukun sijainti

3.
Tulosta asiakirjan ensimmäinen puoli lokerosta 1.

Lisää paperia lokeroon 1

4.
Kun ensimmäinen puoli on tulostettu, poista jäljellä oleva paperi lokerosta 1 ja aseta se sivuun, kunnes manuaalinen kaksipuolinen tulostustyö on valmis.
5.
Kerää tulostetut sivut yhteen ja suorista nippu.

6.
Aseta pino takaisin lokeroon 1 tulostettu puoli alaspäin ja yläreuna laitetta kohti.

Tulosta toinen puoli

7.
Tulosta kääntöpuolelle painamalla Jatka-painiketta.
Vihkon tulostaminen
a) Valitse Tulosta molemmille puolille. b) Valitse avattavasta Vihkon tulostus -luettelosta Vasemman reunan sidonta tai Oikean reunan sidonta. Sivuja arkilla -asetukseksi vaihtuu automaattisesti 2 sivua arkilla.
Useiden sivujen tulostaminen arkille
a) Valitse sivujen määrä arkilla avattavasta Sivuja arkilla -luettelosta. b) Valitse asetukset kohdissa Tulosta sivukehykset, Sivujärjestys ja Suunta.
Sivun suunnan valitseminen
a) Valitse Suunta-alueella Pysty tai Vaaka. b) Voit tulostaa sivun ylösalaisin valitsemalla Kierrä 180 astetta.


Tuki- ja laitteen tila -tietojen hankkiminen

Tuki- ja laitteen tila -tietojen hankkiminen

Voit suorittaa seuraavia tehtäviä avaamalla tulostinohjaimen ja valitsemalla Palvelut-välilehden.

Miten
Toimet
Laitteen tukitietojen hankkiminen ja tarvikkeiden tilaaminen verkosta
Valitse avattavasta Internet-palvelut-luettelosta tukivaihtoehto ja valitse Siirry
Tietosivujen tulostaminen
Valitse yksi sivuista Tulosta tietosivut -alueen avattavasta luettelosta ja valitse Tulosta-painike.
Laitteen tilamerkkivalojen tiedot
Valitsemalla Laitepalvelut-alueen kuvakkeen voit avata ohjauspaneelin merkkivalojen simulaattorin. Valitsemalla valokuvion näet lisätietoja laitteen tilasta.


Tulostuksen lisäasetusten määrittäminen

Tulostuksen lisäasetusten määrittäminen

Voit suorittaa seuraavia tehtäviä avaamalla tulostinohjaimen ja valitsemalla Lisäasetukset-välilehden.

Miten
Toimet
Kopiomäärän muuttaminen
HUOMAUTUS:

Jos käyttämässäsi sovelluksessa ei voi määrittää kopiomäärää, voit muuttaa kopiomäärän ohjaimessa.

Asetuksen muuttaminen vaikuttaa kaikkien tulostustöiden kopiomäärään. Palauta alkuperäinen arvo, kun työ on tulostunut.
Valitse tulostettavien kopioiden määrä Kopiot-alueella. Jos valitset vähintään kaksi kopiota, voit lajitella ne.
Värillisen tekstin tulostaminen mustana harmaasävyjen sijaan
Valitse Tulostimen ominaisuudet -alueella Tulosta koko teksti mustana -vaihtoehto.
HP:n REt-tekniikan (Resolution Enhancement technology) käyttäminen kaikissa tulostustöissä
Valitse Tulostimen ominaisuudet -alueella REt-vaihtoehto.


Laitteen hallinta ja huolto
Laitteen hallinta ja huolto

Laitteen hallinta ja huolto

  • Tietosivujen tulostaminen
  • Verkkolaitteen hallinta
  • Laitteen lukitseminen
  • Tarvikkeiden hallinta
  • Tarvikkeiden ja osien vaihtaminen
  • Laitteen puhdistaminen


Tietosivujen tulostaminen

Tietosivujen tulostaminen

Voit tulostaa seuraavat tietosivut.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Esittelysivu
  • Määrityssivu
  • Tarvikkeiden tilasivu


Esittelysivu

Esittelysivu

Esittelysivu sisältää teksti- ja kuvaesimerkkejä. Tulosta esittelysivu jollakin seuraavista tavoista:

●
Paina Go-näppäintä, kun valmiustilan merkkivalo palaa eikä muita tulostustöitä ole kesken.
●
Valitse esittelysivu Printer Preferences (Tulostimen määritykset) -kohdan Services (Palvelut) -välilehden Print Information Pages (Tulosta tietosivut) -kohdasta.


Määrityssivu

Määrityssivu

Määrityssivulla luetellaan tulostimen nykyiset asetukset ja ominaisuudet. Sivulla on myös tilaloki. Tulosta asetussivu jollakin seuraavista tavoista:

●
Paina Go-näppäintä viiden sekunnin ajan, kun valmiustilan merkkivalo palaa eikä muita tulostustöitä ole kesken.
●
Valitse esittelysivu Printer Preferences (Tulostimen määritykset) -kohdan Services (Palvelut) -välilehden Print Information Pages (Tulosta tietosivut) -kohdasta.


Tarvikkeiden tilasivu

Tarvikkeiden tilasivu

Voit tulostaa tarvikkeiden tilasivun valitsemalla Printer Preferences (Tulostimen määritykset) -kohdan Services (Palvelut) -välilehden Print Information Pages (Tulosta tietosivut) -kohdasta. Tarvikkeiden tilasivu sisältää seuraavat tiedot:

●
värikasetin arvioitu jäljellä oleva määrä sivuina
●
käsiteltyjen sivujen ja tulostustöiden määrä
●
tilaus- ja kierrätystiedot.


Verkkolaitteen hallinta

Verkkolaitteen hallinta

Tämä osa sisältää tiedot seuraavista aiheista:

  • Sulautettu Web-palvelin
  • Sulautetun Web-palvelimen suojaaminen


Sulautettu Web-palvelin

Sulautettu Web-palvelin

Sulautetussa Web-palvelimessa voit tarkastella laitteen ja verkon tilaa sekä hallita tulostustoimintoja tietokoneesta. Käytä sulautettua Web-palvelinta, kun haluat

●
tarkastella laitteen tilatietoja
●
tarkastella kaikkien tarvikkeiden jäljellä olevaa käyttöaikaa ja tilata uusia tarvikkeita
●
tarkastella tai muuttaa lokeroihin lisätyn paperin kokoa tai tyyppiä
●
tarkastella ja muuttaa laitteen oletusasetuksia
●
tarkastella ja muuttaa verkon asetuksia.

Tietokoneeseen ei tarvitse asentaa uusia ohjelmia. Käytä jotakin näistä tuetuista selaimista:

●
Internet Explorer 6.0 (tai uudempi versio)
●
Netscape Navigator 7.0 (tai uudempi versio)
●
Firefox 1.0 (tai uudempi versio)
●
Mozilla 1.6 (tai uudempi versio)
●
Opera 7.0 (tai uudempi versio)
●
Safari 1.2 (tai uudempi versio)
●
Konqueror 3.2 (tai uudempi versio).

Sulautettu Web-palvelin toimii, kun laite on liitetty TCP/IP-verkkoon. Sulautettu Web-palvelin ei tue IPX-yhteyksiä eikä suoria USB-yhteyksiä.

HUOMAUTUS:

Voit käyttää sulautettua Web-palvelinta, vaikka Internet-yhteyttä ei olisikaan käytettävissä. Mutta jos napsautat jotakin sivuilla olevaa linkkiä, et voi avata linkkiin liittyvää Web-sivustoa ilman Internet-yhteyttä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Sulautetun Web-palvelimen avaaminen
  • Tiedot-välilehti
  • Settings (Asetukset) -välilehti
  • Networking (Verkkoyhteydet) -välilehti
  • Linkit


Sulautetun Web-palvelimen avaaminen

Sulautetun Web-palvelimen avaaminen

Avaa sulautettu Web-palvelin kirjoittamalla Web-selaimen osoitekenttään laitteen isäntäkoneen nimi tai IP-osoite.

VIHJE:

Kun olet avannut ohjelman URL-osoitteen, lisää se selaimen suosikkeihin tai kirjanmerkkeihin. Näin voit jatkossa avata sivuston nopeasti.

Sulautetussa Web-palvelimessa on kolme välilehteä, joissa on laitteen asetustietoja ja muita tietoja: Tiedot-, Asetukset- ja Verkko-välilehti.


Tiedot-välilehti

Tiedot-välilehti

Tässä välilehdessä on tietoja laitteen ja tarvikkeiden tilasta, laitteen ja verkon määrityksistä ja tarvikkeiden tilaamisesta.


Settings (Asetukset) -välilehti

Settings (Asetukset) -välilehti

Tässä välilehdessä voit määrittää laitteen asetukset tietokoneesta. Jos laite on liitetty verkkoon, ota yhteys verkonvalvojaan, ennen kuin muutat tämän välilehden asetuksia.


Networking (Verkkoyhteydet) -välilehti

Networking (Verkkoyhteydet) -välilehti

Tässä välilehdessä verkonvalvoja voi hallita laitteen verkkoasetuksia, kun se on liitetty IP-verkkoon.


Linkit

Linkit

Tilasivujen oikeassa yläreunassa on linkkejä. Jos haluat käyttää näitä linkkejä, tietokoneessa on oltava Internet-yhteys. Jos käytät puhelinverkkoyhteyttä etkä ole muodostanut Internet-yhteyttä sulautettua Web-palvelinta avattaessa, muodosta Internet-yhteys, jotta voit käydä Web-sivuilla. Toisinaan sulautettu Web-palvelin on ensin suljettava ja avattava sitten uudelleen, jotta voit muodostaa Internet-yhteyden.

●
Tilaa tarvikkeita. Muodosta yhteys Sure Supply -sivustoon napsauttamalla tätä linkkiä ja tilaa aidot HP-tarvikkeet joko HP:ltä tai haluamaltasi jälleenmyyjältä.
●
Tuotetuki. Napsauttamalla tätä linkkiä voit siirtyä laitteen tukisivulle. Tukisivuilta voit etsiä laitteen käyttöä koskevia ohjeita.


Sulautetun Web-palvelimen suojaaminen

Sulautetun Web-palvelimen suojaaminen

Voit asettaa sulautetun Web-palvelimen kysymään salasanaa joidenkin välilehtien käyttöä varten.

Katso kohtaa Verkkosalasanan asettaminen tai muuttaminen.


Laitteen lukitseminen

Laitteen lukitseminen

Laitteessa on lukituspaikka, johon voi liittää vaijerilukon.

Paikka vaijerityyppiselle turvalukolle


Tarvikkeiden hallinta

Tarvikkeiden hallinta

Tulostuskasetin käyttötapa, säilytys ja valvonta vaikuttavat tulostuslaadun säilymiseen korkeana.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tarvikkeiden kesto
  • Tulostuskasetin hallinta


Tarvikkeiden kesto

Tarvikkeiden kesto

Lisätietoja tarvikkeiden riittoisuudesta on osoitteessa www.hp.com/go/learnaboutsupplies.com.

Lue tilausohjeet kohdasta Tarvikkeet ja lisävarusteet.


Tulostuskasetin hallinta

Tulostuskasetin hallinta

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuskasetin säilyttäminen
  • Käytä alkuperäisiä HP-tulostuskasetteja.
  • HP ja muut kuin HP-tarvikkeet
  • Tulostuskasetin tunnistaminen
  • HP:n vihjenumero ja Web-sivusto


Tulostuskasetin säilyttäminen

Tulostuskasetin säilyttäminen

Älä poista värikasettia pakkauksesta, ennen kuin olet valmis käyttämään sitä.

VAROITUS:

Älä altista tulostuskasettia valolle muutamaa minuuttia kauemmin, ettei kasetti vahingoitu.


Käytä alkuperäisiä HP-tulostuskasetteja.

Käytä alkuperäisiä HP-tulostuskasetteja.

Kun käytät aitoa HP-värikasettia, käytettävissäsi ovat seuraavat tarviketiedot:

●
jäljellä olevan musteen prosenttimäärä
●
arvioitu jäljellä oleva sivumäärä
●
tulostettujen sivujen määrä.


HP ja muut kuin HP-tarvikkeet

HP ja muut kuin HP-tarvikkeet

Hewlett-Packard Company ei voi suositella uusia eikä uusittuja värikasetteja, jotka eivät ole HP:n valmistamia.

HUOMAUTUS:

Muiden valmistajien kuin HP:n tuotteiden aiheuttamien ongelmien huolto ei sisälly HP:n takuuseen eikä huoltosopimuksiin.

Lisätietoja uuden HP:n tulostuskasetin asentamisesta on kohdassa Tulostuskasetin vaihtaminen. Uuden kasetin mukana toimitetaan käytetyn kasetin kierrätysohjeet.


Tulostuskasetin tunnistaminen

Tulostuskasetin tunnistaminen

Laite tunnistaa tulostuskasetin automaattisesti, kun se asennetaan laitteeseen. Tunnistamisen aikana laite ilmoittaa, onko kasetti aito HP-tulostuskasetti.

Jos hälytysviesti ilmoittaa, että tuote ei ole aito HP-tulostuskasetti ja uskot hankkineesi HP-tulostuskasetin, katso kohtaa HP:n vihjenumero ja Web-sivusto.


HP:n vihjenumero ja Web-sivusto

HP:n vihjenumero ja Web-sivusto

Jos ohjauspaneelin viesti ilmoittaa, että asennettu HP-tulostuskasetti ei ole aito, soita HP:n ilmiantolinjalle (1-877-219-3183, maksuton Pohjois-Amerikassa) tai siirry osoitteeseen www.hp.com/go/anticounterfeit. HP auttaa määrittämään kasetin aitouden ja etsii ratkaisun ongelmaan.

Muun kuin aidon HP-värikasetin voi tunnistaa seuraavien merkkien avulla:

●
Värikasetin käyttämisessä on paljon ongelmia.
●
Värikasetti ei ole samannäköinen kuin yleensä (esim. oranssi vetokieleke puuttuu tai pakkaus on erilainen kuin HP:n pakkaus).


Tarvikkeiden ja osien vaihtaminen

Tarvikkeiden ja osien vaihtaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ohjeita tarvikkeiden vaihtoon
  • Väriaineen tasoittaminen
  • Tulostuskasetin vaihtaminen


Ohjeita tarvikkeiden vaihtoon

Ohjeita tarvikkeiden vaihtoon

Ota huomioon seuraavat ohjeet, kun asennat laitetta.

●
Laitteen ylä- ja etupuolella on oltava riittävästi tilaa niin, että tarvikkeiden poistaminen on helppoa.
●
Laitteen on oltava tasaisella, tukevalla alustalla.
HUOMAUTUS:

Hewlett-Packard suosittelee HP:n tarvikkeiden käyttämistä tässä laitteessa. Muiden kuin HP:n tarvikkeiden käyttäminen voi aiheuttaa huoltoa vaativia ongelmia, jotka eivät sisälly HP:n takuuseen eivätkä huoltosopimuksiin.


Väriaineen tasoittaminen

Väriaineen tasoittaminen

Kun väriaine on vähissä, tulosteessa näkyy häipymiä tai vaaleita alueita. Voit tilapäisesti parantaa tulostuslaatua tasoittamalla väriainetta.

1.
Avaa tulostuskasetin luukuu painamalla painiketta ja irrota tulostuskasetti.

2.
Ravista kasettia kevyesti puolelta toiselle niin, että väriaine jakautuu tasaisesti.

VAROITUS:

Jos väriainetta pääsee vaatteillesi, pyyhi se pois kuivalla kankaalla ja pese vaatteet kylmällä vedellä. Kuuma vesi saa väriaineen tarttumaan kankaaseen.

3.
Asenna tulostuskasetti takaisin laitteeseen ja sulje tulostuskasetin luukku.

Jos tulostusjälki on edelleen vaaleaa, vaihda uusi värikasetti.


Tulostuskasetin vaihtaminen

Tulostuskasetin vaihtaminen

Kun tulostuskasetin käyttöikä on loppumassa, saat kehotteen tilata vaihtokasetin. Voit jatkaa tulostamista nykyisellä tulostuskasetilla, kunnes tulostuslaatu on niin heikko, että väriaineen tasoittaminen ei auta tarpeeksi.

1.
Avaa tulostuskasetin luukuu painamalla painiketta ja irrota tulostuskasetti.

2.
Poista uusi värikasetti pussistaan. Sijoita käytetty värikasetti pussiin kierrätystä varten.

3.
Tartu kasetin kumpaankin sivuun ja tasaa väriaine ravistamalla kasettia kevyesti edestakaisin.
VAROITUS:

Älä kosketa telan suljinta tai pintaa.

4.
Taivuta kasetin vasemmassa reunassa olevaa liuskaa, kunnes se irtoaa. Vedä liuskasta, kunnes koko teippi on irronnut kasetista. Pane liuska ja teippi värikasetin pakkaukseen kierrätystä varten.

Tulostuskasetin kuljetustuet ja teippi

5.
Kohdista tulostuskasetti laitteen sisällä oleviin uriin ja työnnä kasettia, kunnes se on tiukasti paikallaan. Sulje tulostuskasetin luukku.

6.
Asennus on valmis. Sijoita käytetty värikasetti uuden värikasetin tyhjään pakkauslaatikkoon. Katso kierrätysohjeet oheisesta kierrätysoppaasta.

Lisätietoja on osoitteessa www.hp.com/support/ljp2030series.


Laitteen puhdistaminen

Laitteen puhdistaminen

Puhdista tulostimen ulkopinta tarpeen mukaan vedellä kevyesti kostutetulla puhtaalla kankaalla.

VAROITUS:

Älä käytä ammoniakkipitoisia puhdistusaineita tulostimen tai sen välittömän ympäristön puhdistamiseen.

Tulostuksen aikana tulostimen sisälle voi kertyä paperia, väriainetta ja pölyä. Aikaa myöten nämä kertymät voivat aiheuttaa tulostuslaatuongelmia kuten väritäpliä, tahroja ja paperitukoksia. Voit korjata ja estää nämä ongelmat puhdistamalla värikasetin alueen ja tulostimen paperiradan.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuskasetin alueen puhdistaminen
  • Paperiradan puhdistaminen
  • Lokeron 1 nostotelan puhdistaminen
  • Lokeron 2 nostotelan puhdistaminen


Tulostuskasetin alueen puhdistaminen

Tulostuskasetin alueen puhdistaminen

Värikasetin ympäristöä ei tarvitse puhdistaa usein. Alueen puhdistaminen voi kuitenkin parantaa tulostuslaatua.

VAARA

Voit välttää vammoja katkaisemalla laitteesta virran, irrottamalla virtajohdon ja odottamalla laitteen jäähtymistä, ennen kuin alat puhdistaa laitetta.

1.
Avaa tulostuskasetin luukku ja poista tulostuskasetti.

VAROITUS:

Älä kosketa mustaa siirtotelaa laitteen sisällä. Sen koskettaminen voi vahingoittaa laitetta.
VAROITUS:

Älä altista värikasettia valolle, ettei kasetti vaurioidu. Peitä se paperiarkilla.
2.
Pyyhi lika pois paperiradan alueelta ja värikasetin syvennyksestä puhtaalla nukkaamattomalla kankaalla.

3.
Aseta värikasetti takaisin paikalleen ja sulje värikasetin luukku.

4.
Liitä virtajohto uudelleen ja kytke laitteeseen virta.


Paperiradan puhdistaminen

Paperiradan puhdistaminen

Jos tulosteissa on väriainepilkkuja tai täpliä, puhdista tulostimen paperirata. Paperiradasta puhdistetaan pölyä ja väriainetta kalvon avulla. Älä käytä puuvillaseostepaperia tai karkeaa paperia.

Tulosteen pilkut ja täplät

HUOMAUTUS:

Parhaan tuloksen saat käyttämällä yhtä kalvoarkkia. Ellei käytössäsi ole kalvoja, voit käyttää sileäpintaista kopiopaperia (70 - 90 g/m2).

1.
Varmista, että laite on vapaa ja valmiusmerkkivalo palaa.
2.
Aseta kalvo lokeroon 1.
3.
Tulosta puhdistussivu.

Windows
1.
Avaa tulostinohjaimen Ominaisuudet-ikkuna ja valitse Laitteen asetukset -välilehti. Lisätietoja on Tulostinohjaimen asetusten muuttaminen Windowsissa -kohdan taulukon kolmannessa sarakkeessa.
2.
Valitse Puhdistussivu-kohdassa Käynnistä.
Macintosh
1.
Avaa HP Printer Utility. Katso kohtaa HP Printer Utility -ohjelman käynnistäminen.
2.
Valitse Puhdistussivu-kohta ja OK-painike.

HUOMAUTUS:

Puhdistaminen kestää noin kaksi minuuttia. Puhdistussivun liike pysähtyy ajoittain toimenpiteen aikana. Älä katkaise laitteesta virtaa, ennen kuin puhdistus on suoritettu loppuun. Jos haluat puhdistaa laitteen huolellisesti, voit joutua toistamaan toimenpiteen useita kertoja.


Lokeron 1 nostotelan puhdistaminen

Lokeron 1 nostotelan puhdistaminen

Jos laite ei nosta paperia lokerosta 1, toimi seuraavasti.

1.
Katkaise laitteesta virta, irrota virtajohto ja odota, että laite jäähtyy.

2.
Avaa tulostuskasetin luukuu painamalla painiketta ja irrota tulostuskasetti.

VAROITUS:

Älä kosketa mustaa siirtotelaa laitteen sisällä. Sen koskettaminen voi vahingoittaa laitetta.
VAROITUS:

Älä altista värikasettia valolle, ettei kasetti vaurioidu. Peitä se paperiarkilla.
3.
Nosta nostotelan kansi.

4.
Paina kahta mustaa pidikettä ulospäin, kunnes syöttötela irtoaa paikaltaan.

5.
Poista nostotela laitteesta.

6.
Kostuta nukkaamaton kangas veteen ja hankaa telaa.

Vedellä kostutettu liina

HUOMAUTUS:

Älä kosketa telan pintaa paljain sormin.
7.
Pyyhi irtolika syöttötelasta kuivalla, nukkaamattomalla kankaalla.

8.
Anna syöttötelan kuivua täysin kuivaksi.

9.
Aseta laitteen mustat pidikkeet kohdakkain nostotelan urien kanssa ja paina nostotelaa paikalleen, kunnes pidikkeet napsahtavat.

10.
Sulje nostotelan kansi.

11.
Aseta värikasetti takaisin paikalleen ja sulje värikasetin luukku.

12.
Liitä virtajohto uudelleen ja kytke laitteeseen virta.


Lokeron 2 nostotelan puhdistaminen

Lokeron 2 nostotelan puhdistaminen

Jos laite ei nosta paperia lokerosta 2, toimi seuraavasti.

1.
Katkaise laitteesta virta, irrota virtajohto ja odota, että laite jäähtyy.

2.
Poista lokero 2.

3.
Paikanna nostotela laitteen sisällä sen yläosassa, lähellä sen etureunaa.

4.
Kostuta nukkaamaton liina vedellä ja hankaa telaa samalla, kun kierrät sitä laitteen takaosaa kohti.

Vedellä kostutettu liina

HUOMAUTUS:

Älä kosketa telan pintaa paljain sormin.
5.
Pyyhi irtolika syöttötelasta kuivalla, nukkaamattomalla kankaalla.

6.
Anna syöttötelan kuivua täysin kuivaksi.

7.
Aseta lokero 2 takaisin paikalleen.

Vaihda lokero 2

8.
Liitä virtajohto uudelleen ja kytke laitteeseen virta.


Ongelmanratkaisu
Ongelmanratkaisu

Ongelmanratkaisu

  • Yleisten ongelmien ratkaiseminen
  • Tehdasasetusten palauttaminen
  • Tilamerkkivalojen kuviot
  • Tilahälytysilmoitukset
  • Tukokset
  • Tulostuslaatuongelmien ratkaiseminen
  • Suorituskykyongelmien ratkaiseminen
  • Yhteysongelmien ratkaiseminen
  • Yleisten Windows-ongelmien ratkaiseminen
  • Yleisten Macintosh-ongelmien ratkaiseminen
  • Linux-ongelmien ratkaiseminen


Yleisten ongelmien ratkaiseminen

Yleisten ongelmien ratkaiseminen

Jos laite ei toimi oikein, käy järjestyksessä läpi seuraava tarkistuslista. Jos laite ei pysty suorittamaan jotakin vaihetta, noudata vastaavaa vianmääritysohjetta. Jos ongelma poistuu jossakin luettelon kohdassa, luetteloa ei tarvitse suorittaa loppuun.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vianmäärityksen tarkistusluettelo
  • Laitteen suorituskykyyn vaikuttavat tekijät


Vianmäärityksen tarkistusluettelo

Vianmäärityksen tarkistusluettelo

1.
Tarkista, että laitteen Valmis-valo palaa. Jos mikään valo ei pala, toimi seuraavasti:

a.
Tarkista virtajohdon liitännät.
b.
Varmista, että laitteeseen on kytketty virta.
c.
Tarkista, että käytät laitteelle sopivaa jännitettä. (Tarkista laitteen jännite sen takaosassa olevasta tarrasta.) Jos käytät jatkojohtoa, jonka jännite on määritettyjen rajojen ulkopuolella, kytke laite suoraan seinäpistorasiaan. Jos se on jo kytketty seinäpistorasiaan, kokeile toista pistorasiaa.
d.
Jos tulostin ei edelleenkään saa virtaa, ota yhteys HP:n asiakaspalveluun.

2.
Tarkista kaapelit.

a.
Tarkista laitteen ja tietokoneen tai verkkopistorasian väliset kaapeliliitännät. Varmista, että kaapeli on napakasti kiinni.
b.
Varmista, että itse kaapeli ei ole viallinen. Kokeile toista kaapelia, jos mahdollista.
c.
Tarkista verkkoliitäntä. Katso kohtaa Verkko-ongelmien ratkaiseminen.

3.
Tarkista, palaako jokin ohjauspaneelin valo. Katso kohtaa Tilamerkkivalojen kuviot.
4.
Tarkista, että käytettävä paperi vastaa laatuvaatimuksia.
5.
Tulosta asetussivu. Katso kohtaa Tietosivujen tulostaminen.

a.
Jos sivu ei tulostu, varmista että vähintään yhdessä lokerossa on paperia.
b.
Jos paperi juuttuu laitteeseen, katso kohtaa Tukosten poistaminen.

6.
Jos testi/asetus-sivu tulostuu, tarkista seuraavat kohdat.

a.
Jos sivu ei tulostu oikein, ongelma liittyy laitteistoon. Ota yhteys HP:n asiakaspalveluun.
b.
Jos sivut tulostuvat oikein, ongelma ei liity laitteistoon. Ongelma liittyy käytettävään tietokoneeseen, tulostinohjaimeen tai sovellusohjelmaan.

7.
Valitse jokin seuraavista vaihtoehdoista:

Windows: Valitse Käynnistä-valikosta Asetukset ja sitten Tulostimet tai Tulostimet ja faksit. Kaksoisnapsauta laitteen nimeä.

TAI

Mac OS X -käyttöjärjestelmä: Avaa Tulostuskeskus tai Tulostinasetukset-työkalu ja kaksoisnapsauta laitteen riviä.

8.
Tarkista, että olet asentanut tulostinohjaimen tälle laitteelle. Tarkista, että käytät tälle laitteelle tarkoitettua tulostinohjainta.
9.
Tulosta lyhyt asiakirja toisesta sovellusohjelmasta, josta tulostaminen on aiemmin onnistunut. Jos tulostaminen onnistuu, ongelma liittyy käytettävään sovellusohjelmaan. Jos asiakirja ei tulostu, toimi seuraavasti:

a.
Yritä tulostaa työ toisesta tietokoneesta, johon tulostinohjelmisto on asennettu.
b.
Jos laite on liitetty verkon kautta, liitä se suoraan tietokoneeseen USB-kaapelilla. Määritä laite käyttämään oikeaa porttia tai asenna ohjelmisto uudelleen ja valitse uusi käytettävä yhteystyyppi.


Laitteen suorituskykyyn vaikuttavat tekijät

Laitteen suorituskykyyn vaikuttavat tekijät

Useat seikat vaikuttavat työn tulostukseen tarvittavan ajan pituuteen:

●
Laitteen enimmäisnopeus sivuina minuutissa (sivua/min)
●
erikoismateriaalin käyttö (esimerkiksi piirtoheitinkalvot, painava paperi tai erikoiskokoinen paperi)
●
Tietojen käsittely- ja latausaika laitteessa
●
grafiikan monimutkaisuus ja koko
●
käytettävän tietokoneen nopeus
●
USB-liitäntä
●
tulostimen liitäntäasetukset
●
verkkokäyttöjärjestelmä ja verkkoasetukset (jos käytettävissä)


Tehdasasetusten palauttaminen

Tehdasasetusten palauttaminen

Voit palauttaa laitteen tehdasasetukset seuraavasti.

1.
Katkaise laitteesta virta.
2.
Kytke laitteeseen virta. Paina molempia ohjauspaneelin painikkeita samanaikaisesti laitteen käynnistyessä, kunnes kaikki valot vilkahtavat yhtaikaa.


Tilamerkkivalojen kuviot

Tilamerkkivalojen kuviot

Tilamerkkivalon selite
valo ei pala
Symboli, joka ilmoittaa, että valo ei pala.
valo palaa
Symboli, joka ilmoittaa, että valo palaa.
valo vilkkuu
Symboli, joka ilmoittaa, että valo vilkkuu.

Ohjauspaneelin merkkivalot
Merkkivalon tila
Tulostimen tila
Toimenpide
Alustus-valokuvio
Alustaminen/käynnistyminen
Laitteen käynnistymisvaiheen aikana Go-, Ready- ja Attention-merkkivalot palavat vuorotellen (500 ms:n taajuudella).
Uudelleenmääritysten alustaminen
Tulostimen käynnistymisen aikana voidaan valita erityisia alustusvaiheita, jotka muuttavat tulostimen määrityksiä. Kun jokin kyseisistä vaiheista on valittu, esimerkiksi kylmäkäynnistys, merkkivalon vilkkuvat vuorotellen samaan tapaan kuin alustus-/käynnistysmisvaiheessa.
Peruuta työ
Kun peruuttamisvaiheet on tehty, tulostin palaa valmiustilaan.
Alustamisen, uudelleenmäärityksen ja peruuttamisen aikana näppäinten painamisella ei ole vaikutusta.
Valmis-valokuvio
Valmis
Tulostin on valmiustilassa ilman, että yksikään työ olisi kesken.
Tulosta asetussivu painamalla Go-näppäintä viiden sekunnin ajan, kun valmiustilan merkkivalo palaa eikä muita tulostustöitä ole kesken.
Tiedonkäsittely-valokuvio
Käsitellään tietoja
Tulostin käsittelee tai vastaanottaa tietoja.
Peruuta nykyinen työ painamalla Peruuta-näppäintä.
Käsinsyöttö-valokuvio
Manuaalinen syöttö tai jatkamisen salliva virhe
Tämä tila voi ilmetä seuraavissa yhteyksissä:
●
käsinsyöttö
●
yleinen jatkamisen salliva virhe
●
muistinmääritysvirhe
●
kieleen tai työhön liittyvä virhe.
Palauta normaalitila ja tulosta tulostettavissa olevat tiedot painamalla Go-näppäintä.
Jos palauttaminen onnistui, tulostin jatkaa Käsitellään tietoja -tilaan ja tulostaa työn normaalisti.
Jos palauttaminen ei onnistu, tulostin palaa jatkon sallivan virheen tilaan.
Huomio-valokuvio
Huomio
Värikasetin luukku on auki.
Sulje värikasetin luukku.
Vakavan virheen valokuvio
Vakava virhe
●
Sammuta tulostin, odota 10 sekuntia ja käynnistä laite uudelleen.
●
Jos ongelma ei ratkea, ota yhteys HP:hen. Katso kohtaa Asiakastuki.
Väriaine lopussa -valokuvio
Väriaine vähissä
Go-, Ready- ja Attention-merkkivalojen toiminta ei liity Väriaine vähissä -tilaan.
Tilaa uusi värikasetti ja pidä se valmiina. Katso kohtaa Tarvikkeet ja lisävarusteet.
Väriaine puuttuu -valokuvio
Väriainekasetti puuttuu
Värikasetti on poistettu tulostimesta.
Aseta värikasetti takaisin tulostimeen.
Paperitukos -valokuvio
Tukos
Poista tukos. Katso kohtaa Tukosten poistaminen.
Paperi lopussa -valokuvio
Paperi on loppunut
Lisää paperia tai muuta tulostusmateriaalia.
Paperin lisäys -valokuvio
Paperityyppi
Lisätty paperi tai tulostusmateriaali ei ole tuettu.
Lisää hyväksyttävää paperia tai muuta tulostusmateriaalia. Katso kohtaa Paperi ja materiaali.
Voit ohittaa tilan painamalla Go-näppäintä.


Tilahälytysilmoitukset

Tilahälytysilmoitukset

Tietokoneen näyttöön tulee tilahälytysilmoituksia tiettyjen laitteen ongelmien yhteydessä. Voit ratkaista näitä ongelmia seuraavan taulukon tietojen avulla.

Hälytysilmoitus
Kuvaus
Suositeltava toimenpide
10.XXXX Tarvikkeen muistivirhe
Tulostuskasetin e-tarraa ei voi lukea, tai se puuttuu.
●
Asenna tulostuskasetti uudelleen.
●
Katkaise laitteesta virta ja kytke sitten virta uudelleen.
●
Jos ongelma ei poistu, vaihda kasetti.
50.X Kiinnittimen virhe
Laitteessa on kiinnittimen virhe.
Katkaise laitteesta virta, odota ainakin 30 sekuntia, kytke virta ja odota laitteen alustuksen ajan.
Jos virhe toistuu, katkaise laitteesta virta, odota vähintään 25 minuuttia ja kytke laitteeseen virta.
Jos käytössä on ylijännitesuoja, poista se. Kytke laitteen virtajohto pistorasiaan suoraan. Kytke virta virtakytkimellä.
Ota yhteyttä HP:n tuotetukeen, jos ilmoitus pysyy näytössä. Katso kohtaa Asiakastuki.
52.0 Skannerivirhe
Sisäinen virhe on tapahtunut.
Katkaise laitteesta virta, odota ainakin 30 sekuntia, kytke virta ja odota laitteen alustuksen ajan.
Jos käytössä on ylijännitesuoja, poista se. Kytke laitteen virtajohto pistorasiaan suoraan. Kytke virta virtakytkimellä.
Ota yhteyttä HP:n tuotetukeen, jos ilmoitus pysyy näytössä. Katso kohtaa Asiakastuki.
Asenna musta värikasetti
Kasettia ei ole asennettu laitteeseen lainkaan tai se on asennettu väärin.
Asenna tulostuskasetti.
Ei kytketty
Laitteen ohjelmisto ei saa yhteyttä laitteeseen.
1.
Varmista, että laitteen virta on kytketty.
2.
Varmista, että USB-kaapeli on liitetty tukevasti laitteeseen ja tietokoneeseen.
Käsinsyöttö
Laite on käsinsyöttötilassa.
Lisää lokeroon oikeaa paperia ja poista ilmoitus painamalla Jatka-painiketta.
Lisää paperia
Lokero on tyhjä.
Lisää lokeroon tulostusmateriaalia.
Luukku auki
Luukku on auki.
Sulje luukku.
Monimutkainen sivu
Laite ei pysty käsittelemään sivua.
Voit jatkaa työn tulostamista painamalla Jatka-painiketta, mutta tulosteen laatu saattaa olla normaalia heikompi.
Moottorin tiedonsiirtovirhe
Laitteessa on sisäinen tiedonsiirtovirhe.
Katkaise laitteesta virta, odota ainakin 30 sekuntia, kytke virta ja odota laitteen alustuksen ajan.
Jos käytössä on ylijännitesuoja, poista se. Kytke laitteen virtajohto pistorasiaan suoraan. Kytke virta virtakytkimellä.
Ota yhteyttä HP:n tuotetukeen, jos ilmoitus pysyy näytössä. Katso kohtaa Asiakastuki.
Muun kuin HP:n musta kasetti
Uusi, jonkin muun valmistajan kuin HP:n tarvike on asennettu. Tämä ilmoitus pysyy näytössä, kunnes asennetaan HP-tarvike tai painetaan Jatka-painiketta.
Jos uskot ostaneesi HP-tarvikkeen, käy osoitteessa www.hp.com/go/anticounterfeit.
Muun kuin HP-tarvikkeen käyttämisestä aiheutuvat huolto- tai korjaustoimenpiteet eivät kuulu HP:n takuun piiriin.
Voit jatkaa tulostamista painamalla Jatka-painiketta.
Tilaa musta värikasetti
Ilmoituksessa mainitun tulostuskasetin käyttöaika alkaa olla lopussa.
Tilaa uusi tulostuskasetti. Voit jatkaa tulostamista nykyisellä tulostuskasetilla, kunnes tulostuslaatu on niin heikko, että väriaineen tasoittaminen ei auta tarpeeksi.
Tukos <kohteessa>
(<kohteessa> tarkoittaa aluetta, jolla tukos on)
Laite on havainnut tukoksen.
Poista tukos ilmoituksen osoittamalta alueelta. Tulostustyön pitäisi jatkua. Jos niin ei tapahdu, yritä tulostaa työ uudelleen. Katso kohtaa Tukokset.
Ota yhteyttä HP:n tuotetukeen, jos ilmoitus pysyy näytössä. Katso kohtaa Asiakastuki.
Tulostimen nostovirhe
Tulostuskoneisto ei nostanut paperia.
Aseta paperi uudelleen syöttölokeroon ja jatka työtä painamalla Jatka-painiketta.
Ota yhteyttä HP:n tuotetukeen, jos ilmoitus pysyy näytössä. Katso kohtaa Asiakastuki.
Tulostus
Laite tulostaa asiakirjaa.
Odota tulostamisen loppumista.


Tukokset

Tukokset

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tukosten tavalliset syyt
  • Tukoksen sijainti
  • Tukosten poistaminen


Tukosten tavalliset syyt

Tukosten tavalliset syyt

Tukokset johtuvat usein siitä, että käytettävä paperi ei vastaa HP:n vaatimuksia. Lisätietoja kaikkien HP LaserJet -tulostimien paperisuosituksista on HP LaserJet -tulostimien tulostusmateriaalioppaassa. Tämä opas on saatavana osoitteessa www.hp.com/support/ljpaperguide.

Laitteessa on tukos.1
Syy
Ratkaisu
Paperi ei täytä vaatimuksia.
Käytä vain HP:n vaatimukset täyttävää paperia. Katso kohtaa Paperi ja materiaali.
Jokin komponentti on asennettu väärin.
Varmista, että tulostuskasetti on asennettu oikein.
Käytät materiaalia, joka on jo kertaalleen käytetty laitteessa tai kopiokoneessa.
Älä käytä aiemmin tulostettua tai kopioitua paperia.
Jokin lokero on täytetty väärin.
Poista ylimääräinen paperi lokerosta. Varmista, että pinon yläreuna ei ylitä lokerossa olevaa pinon enimmäiskorkeuden merkkiä. Katso kohtaa Paperilokeroiden täyttäminen.
Paperi on vinossa.
Paperinohjaimet on säädetty väärin. Säädä paperinohjaimet niin, että ne pitävät pinon tukevasti paikallaan taivuttamatta sitä.
Arkit tarttuvat toisiinsa.
Poista paperi, taivuttele sitä, käännä sitä 180 astetta tai käännä se ylösalaisin. Aseta paperi takaisin lokeroon.
HUOMAUTUS:

Älä ilmasta pinoa. Ilmastaminen voi synnyttää staattista sähköä, joka voi saada arkit tarttumaan toisiinsa.
Arkki on poistettu, ennen kuin se on asettunut tulostelokeroon.
Palauta laite alkutilaan. Anna arkin asettua tulostelokeroon täysin, ennen kuin poistat sen.
Arkki on poistettu kaksipuolisen tulostuksen aikana ennen kuin sen toinen puoli oli tulostettu.
Palauta tulostin alkutilaan ja tulosta asiakirja uudelleen. Anna arkin asettua tulostelokeroon täysin, ennen kuin poistat sen.
Paperi on huonokuntoista.
Vaihda paperi.
Lokeron sisäiset telat eivät poimi paperia.
Poista päällimmäinen paperiarkki. Jos paperi on liian raskasta, laite ei ehkä pysty ottamaan sitä lokerosta.
Materiaalin reunat ovat karheat tai rosoiset.
Vaihda paperi.
Paperi on rei'itettyä tai kohokuvioitua.
Rei'itetyt tai kohokuvioidut arkit voivat tarttua toisiinsa. Syötä arkit yksitellen lokerosta 1.
Laitteen tarvikkeiden käyttöaika on lopussa.
Voit tarkistaa tarvikkeiden jäljellä olevan käyttöajan katsomalla, näkyykö laitteen ohjauspaneelissa ilmoituksia, joissa kehotetaan vaihtamaan tarvikkeet tai tulostamalla tarvikkeiden tilasivun. Katso kohtaa Tietosivujen tulostaminen.
Paperia ei ole säilytetty oikein.
Vaihda lokeroissa oleva paperi. Paperi on säilytettävä alkuperäisessä pakkauksessa turvallisessa paikassa.

1 Jos laitteessa on edelleen tukoksia, ota yhteys HP:n asiakastukeen tai valtuutettuun HP-huoltoon.


Tukoksen sijainti

Tukoksen sijainti

Seuraaviin laitteen osiin saattaa muodostua tukoksia.

1
Sisäosat
2
Syöttölokerot
3
Tulostelokerot


Tukosten poistaminen

Tukosten poistaminen

Kun poistat paperitukoksia, varo ettet revi juuttunutta paperia. Jos laitteeseen jää pienikin pala paperia, se voi aiheuttaa lisää tukoksia.

VAROITUS:

Katkaise laitteesta virta ja irrota virtajohto ennen tukosten poistamista.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Sisäosat
  • Syöttölokerot
  • Tulostelokerot


Sisäosat

Sisäosat

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuskasetin alue ja paperirata


Tulostuskasetin alue ja paperirata

Tulostuskasetin alue ja paperirata

1.
Avaa tulostuskasetin luukuu painamalla painiketta ja irrota tulostuskasetti.

VAROITUS:

Älä altista värikasettia valolle, ettei kasetti vaurioidu. Peitä se paperiarkilla.
2.
Jos juuttunut paperi on näkyvissä, tartu siihen molemmin käsin ja vedä se hitaasti ulos.

Poista juuttunut paperi

3.
Aseta tulostuskasetti takaisin paikalleen ja sulje tulostuskasetin luukku.

4.
Jos tulostuskasetin luukun sisäpuolella ei ollut juuttunutta paperia, avaa tukosluukku laitteen taustapuolelta.

5.
Jos juuttunut paperi on näkyvissä, tartu siihen molemmin käsin ja vedä se hitaasti ulos.

Poista juuttunut paperi

6.
Sulje tukosluukku.


Syöttölokerot

Syöttölokerot

Tämä osa sisältää tiedot seuraavista aiheista:

  • Lokero 1
  • Lokero 2


Lokero 1

Lokero 1

1.
Avaa tulostuskasetin luukuu painamalla painiketta ja irrota tulostuskasetti.

VAROITUS:

Älä altista värikasettia valolle, ettei kasetti vaurioidu. Peitä se paperiarkilla.
2.
Nosta lokeron 1 telan kansi, tartu juuttuneeseen paperiin ja vedä se hitaasti ulos.

Poista juuttunut paperi

3.
Aseta tulostuskasetti takaisin paikalleen ja sulje tulostuskasetin luukku.


Lokero 2

Lokero 2

1.
Avaa lokero.

2.
Tartu juuttuneeseen paperiin molemmin käsin ja vedä se hitaasti ulos.

Poista juuttunut paperi

3.
Sulje lokero.

4.
Jos lokeron alueella ei näy juuttunutta paperia, avaa tulostuskasetin luukku, irrota tulostuskasetti ja vedä materiaalin yläohjainta alaspäin. Tartu juuttuneeseen paperiin molemmin käsin ja vedä se hitaasti ulos.

Poista juuttunut paperi

5.
Aseta tulostuskasetti takaisin paikalleen ja sulje tulostuskasetin luukku.


Tulostelokerot

Tulostelokerot

VAROITUS:

Älä yritä selvittää ylätulostelokeron tukosta vetämällä paperia suoraan ulospäin. Muutoin laite voi vahingoittua.

1.
Avaa tukosluukku laitteen taustapuolelta.

2.
Tartu juuttuneeseen paperiin molemmin käsin ja vedä se hitaasti ulos.

Poista juuttunut paperi

3.
Sulje tukosluukku.


Tulostuslaatuongelmien ratkaiseminen

Tulostuslaatuongelmien ratkaiseminen

Voit välttää useimmat tulostuslaatuongelmat noudattamalla näitä ohjeita.

●
Määritä lokerot oikean paperityypin mukaan. Katso kohtaa Lokeroiden määrittäminen.
●
Käytä paperia, joka täyttää HP:n asettamat vaatimukset. Katso kohtaa Paperi ja materiaali.
●
Puhdista laite tarvittaessa. Katso kohtaa Paperiradan puhdistaminen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Paperiin liittyvät tulostuslaatuongelmat
  • Ympäristöön liittyvät tulostuslaatuongelmat
  • Paperitukoksiin liittyvät tulostuslaatuongelmat
  • Tulostustummuuden säätäminen
  • Tulostuslaatuongelmien esimerkkejä


Paperiin liittyvät tulostuslaatuongelmat

Paperiin liittyvät tulostuslaatuongelmat

Jotkut tulostuslaatuongelmat johtuvat paperista, joka ei täytä HP:n vaatimuksia.

●
Paperin pinta on liian sileä.
●
Paperin kosteustaso on epätasainen, liian korkea tai liian matala. Valitse toinen paperilähde tai ota uutta paperia avaamattomasta pakkauksesta.
●
Jotkut paperin alueet hylkivät väriainetta. Valitse toinen paperilähde tai ota uutta paperia avaamattomasta pakkauksesta.
●
Käyttämäsi kirjelomake on painettu karkealle paperille. Käytä sileää kopiopaperia. Jos tämä ratkaisee ongelman, pyydä kirjepaperin toimittajaa käyttämään paperia, joka täyttää tämän tulostimen vaatimukset.
●
Paperi on liian karkeaa. Käytä sileää kopiopaperia.
●
Paperi on liian raskasta valitsemallesi paperityyppiasetukselle eikä väriaine kiinnity paperiin.

Lisätietoja kaikista HP LaserJet -tulostimien paperisuosituksista on HP LaserJet -tulostimien tulostusmateriaalioppaassa. Tämä opas on saatavana osoitteessa www.hp.com/support/ljpaperguide.


Ympäristöön liittyvät tulostuslaatuongelmat

Ympäristöön liittyvät tulostuslaatuongelmat

Jos laitteen käyttöympäristö on erittäin kostea tai kuiva, varmista, että tulostusympäristö on suositusten mukainen. Katso kohtaa Käyttöympäristö.


Paperitukoksiin liittyvät tulostuslaatuongelmat

Paperitukoksiin liittyvät tulostuslaatuongelmat

Varmista, että kaikki arkit on poistettu paperiradalta.

●
Jos laitteessa on juuri ollut paperitukos, puhdista se tulostamalla kaksi tai kolme sivua.
●
Jos arkit eivät kulje kiinnittimen läpi ja aiheuttavat myöhempiin asiakirjoihin virheitä, puhdista laite tulostamalla kaksi tai kolme sivua. Jos ongelma ei poistu, tulosta ja käsittele puhdistussivu. Katso kohtaa Paperiradan puhdistaminen.


Tulostustummuuden säätäminen

Tulostustummuuden säätäminen

Joitakin tulostuslaatuongelmia voi ratkaista vaalentamalla tai tummentamalla tulostusjälkeä tulostustummuusasetuksella.

Windows
1.
Avaa tulostinohjaimen Ominaisuudet-ikkuna ja valitse Laitteen asetukset -välilehti. Lisätietoja on Tulostinohjaimen asetusten muuttaminen Windowsissa -kohdan taulukon kolmannessa sarakkeessa.
2.
Muuta tulostustummuutta Tulostustummuus-kohdan liukusäätimellä.
3.
Valitse OK-painike.
Macintosh
1.
Valitse Arkisto-valikosta Tulosta.
2.
Avaa Tulostusasetukset-valikko.
3.
Muuta tulostustummuutta Tulostustummuus-kohdan liukusäätimellä.


Tulostuslaatuongelmien esimerkkejä

Tulostuslaatuongelmien esimerkkejä

Tässä jaksossa on tietoja tulostusvirheiden tunnistamisesta ja korjaamisesta.

HUOMAUTUS:

Jos ongelma ei korjaudu näillä toimenpiteillä, ota yhteys HP:n valtuuttamaan myyntiliikkeeseen tai huoltoedustajaan.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vaalea tai haalistunut tulostusjälki
  • Väriainetäplät
  • Häipymät
  • Pystyviivat
  • Harmaa tausta
  • Väriainetahrat
  • Kiinnittymätön väriaine
  • Toistuvat pystysuuntaiset jäljet
  • Epämuotoiset merkit
  • Sivu vinossa
  • Käpristymät tai aaltoilu
  • Rypyt tai taittumat
  • Väriaineen hajonta


Vaalea tai haalistunut tulostusjälki

Vaalea tai haalistunut tulostusjälki

Vaalea tai haalistunut tulostusjälki
●
Värikasetin käyttöikä on päättymässä.
●
Pidennä kasetin käyttöikää tasoittamalla väriaine.
●
Materiaali ei ehkä täytä Hewlett-Packardin vaatimuksia. (Materiaali on esimerkiksi liian kosteaa tai karkeaa.)
●
Jos koko sivu on vaalea, tulostustummuuden asetus on liian vaalea tai EconoMode-asetus on käytössä. Säädä tulostustummuutta ja poista EconoMode-asetus käytöstä tulostimen ominaisuuksissa.


Väriainetäplät

Väriainetäplät

Väriainetäplät
●
Materiaali ei ehkä täytä Hewlett-Packardin vaatimuksia. (Materiaali on esimerkiksi liian kosteaa tai karkeaa.)
●
Tulostin on ehkä puhdistettava.
●
Värikasetti voi olla viallinen.


Häipymät

Häipymät

Häipymät
●
Yksittäisessä arkissa voi olla vika. Yritä työn tulostamista uudelleen.
●
Materiaalin kosteuspitoisuus on epätasainen, tai materiaalin pinnalla on kosteita kohtia. Yritä tulostaa uudelle materiaalille.
●
Materiaalierä on viallinen. Jokin valmistusvaihe on voinut aiheuttaa sen, että osa paperin pinnasta hylkii väriainetta. Kokeile erityyppistä tai erimerkkistä materiaalia.
●
Värikasetti voi olla viallinen.


Pystyviivat

Pystyviivat

Pystyviivat
Värikasetin sisällä oleva valoherkkä rumpu on todennäköisesti naarmuuntunut. Asenna uusi HP:n värikasetti.


Harmaa tausta

Harmaa tausta

Harmaa tausta
●
Käytä kevyempää materiaalia.
●
Tarkista tulostimen käyttöympäristö. Erittäin kuivat (vähäinen kosteus) olosuhteet voivat lisätä taustan harmautta.
●
Tummuusasetus voi olla liian suuri. Säädä tummuusasetusta.
●
Asenna uusi HP:n värikasetti.


Väriainetahrat

Väriainetahrat

Väriainetahrat
●
Jos väriainetahroja on materiaalin etureunassa, materiaalinohjaimet ovat ehkä likaiset. Puhdista materiaalinohjaimet kuivalla, nukkaamattomalla kankaalla.
●
Tarkista materiaalin tyyppi ja laatu.
●
Kiinnittimen lämpötila voi olla liian alhainen. Tarkista tulostinohjaimesta, että oikea materiaalityyppi on valittu.
●
Kokeile uuden HP-värikasetin asentamista.


Kiinnittymätön väriaine

Kiinnittymätön väriaine

Kiinnittymätön väriaine
●
Kiinnittimen lämpötila voi olla liian alhainen. Tarkista tulostinohjaimesta, että oikea materiaalityyppi on valittu.
●
Puhdista tulostimen sisäpuoli.
●
Tarkista materiaalin tyyppi ja laatu.
●
Tarkista tulostinohjaimesta, että oikea materiaalityyppi on valittu.
●
Kytke tulostin jatkojohdon sijasta suoraan pistorasiaan.


Toistuvat pystysuuntaiset jäljet

Toistuvat pystysuuntaiset jäljet

Toistuvat pystysuuntaiset jäljet
●
Värikasetti voi olla vahingoittunut. Jos jokin jälki toistuu sivun samalla kohdalla, asenna uusi HP:n värikasetti.
●
Sisäisissä osissa voi olla väriainetta. Jos tahrat ovat sivun taustapuolella, ongelma todennäköisesti korjaantuu itsestään muutaman sivun jälkeen.
●
Tarkista tulostinohjaimesta, että oikea materiaalityyppi on valittu.


Epämuotoiset merkit

Epämuotoiset merkit

Vääristyneet merkit
●
Jos merkit ovat epämuotoisia ja onttoja, materiaalin pinta voi olla liian sileä. Kokeile jotain muuta materiaalia.
●
Jos merkit ovat epämuotoisia ja aaltomaisia, tulostin voi tarvita huoltoa. Tulosta asetussivu. Jos merkit ovat epämuotoisia, ota yhteys HP:n valtuutettuun jälleenmyyjään tai huoltoedustajaan.


Sivu vinossa

Sivu vinossa

Sivu vinossa
●
Tarkista, että materiaali on ladattu oikein ja että materiaalinohjaimet eivät ole liian tiukalla tai löysällä materiaalipinoa vasten.
●
Syöttölokero voi olla liian täynnä.
●
Tarkista materiaalin tyyppi ja laatu.


Käpristymät tai aaltoilu

Käpristymät tai aaltoilu

Käpristymät tai aaltoilu
●
Tarkista materiaalin tyyppi ja laatu. Sekä korkea lämpötila että suuri kosteuspitoisuus aiheuttavat materiaalin käpristymistä.
●
Materiaali on saattanut olla syöttölokerossa liian kauan. Käännä materiaalinippu ylösalaisin. Voit myös kokeilla nipun kääntämistä 180 astetta lokerossa.
●
Avaa suoran paperiradan luukku ja yritä tulostaa suoraan.
●
Kiinnittimen lämpötila voi olla liian korkea. Tarkista tulostinohjaimesta, että oikea materiaalityyppi on valittu. Jos ongelma ei katoa, valitse materiaalityyppi, jonka tulostuksessa käytetään matalampaa kiinnittimen lämpötilaa. Näitä ovat esimerkiksi kalvot tai kevyt materiaali.


Rypyt tai taittumat

Rypyt tai taittumat

Rypyt ja taitteet
●
Varmista, että materiaali on asetettu oikein.
●
Tarkista materiaalin tyyppi ja laatu.
●
Avaa suoran paperiradan luukku ja yritä tulostaa suoraan.
●
Käännä materiaalinippu lokerossa ylösalaisin. Voit myös kokeilla nipun kääntämistä 180 astetta lokerossa.
●
Kirjekuorissa rypyt ja taittumat saattavat johtua kirjekuoren sisään jääneestä ilmataskusta. Poista kirjekuori, tasoita se ja yritä tulostaa uudelleen.


Väriaineen hajonta

Väriaineen hajonta

Väriaineen hajonta
●
Jos suuria määriä väriainetta on hajaantunut merkkien ympärille, materiaali voi hylkiä väriainetta. (Pieni väriaineen hajonta on normaalia lasertulostuksessa.) Kokeile muuntyyppistä materiaalia.
●
Käännä materiaalinippu lokerossa ylösalaisin.
●
Käytä lasertulostimille tarkoitettua materiaalia.


Suorituskykyongelmien ratkaiseminen

Suorituskykyongelmien ratkaiseminen

Ongelma
Syy
Ratkaisu
Sivut tulostuvat, mutta ovat tyhjiä.
Tulostuskaseteissa saattaa olla vielä suojateippiä.
Varmista, että tulostuskasettien suojateippi on poistettu kokonaan.
Asiakirja saattaa sisältää tyhjiä sivuja.
Tarkista tulostettavasta asiakirjasta, että joka sivulla on sisältöä.
Laitteessa saattaa olla toimintahäiriö.
Tarkista laitteen toiminta tulostamalla asetussivu.
Sivut tulostuvat erittäin hitaasti
Raskaammat paperilaadut saattavat hidastaa tulostusta.
Tulosta eri tyyppiselle paperille.
Monimutkaiset sivut tulostuvat ehkä hitaasti.
Jotta tulostuslaatu olisi paras mahdollinen, väriaineen kunnollinen kiinnittyminen voi vaatia hitaamman tulostusnopeuden.
Sivut eivät tulostu
Tulostin ei ehkä ota paperia oikein.
Varmista, että paperi on lisätty lokeroihin oikein.
Paperi juuttuu laitteeseen.
Poista tukos. Katso kohtaa Tukokset.
USB-kaapeli saattaa olla viallinen, tai se on kytketty väärin.
●
Irrota USB-kaapelin molempien päiden liittimet ja kytke ne uudelleen.
●
Yritä tulostaa aiemmin tulostettu työ.
●
Kokeile toista USB-kaapelia.
Tietokoneen käytössä on muita laitteita.
Laite ei kenties jaa USB-porttia. Jos laitteen kanssa samaan porttiin on kytketty ulkoinen levyasema tai verkkokytkin, se saattaa häiritä laitteen toimintaa. Jotta laitteen voisi kytkeä ja sitä voisi käyttää, irrota toinen laite tai käytä tietokoneen kahta USB-porttia.


Yhteysongelmien ratkaiseminen

Yhteysongelmien ratkaiseminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Suoran yhteyden ongelmien ratkaiseminen
  • Verkko-ongelmien ratkaiseminen


Suoran yhteyden ongelmien ratkaiseminen

Suoran yhteyden ongelmien ratkaiseminen

Jos olet liittänyt laitteen tietokoneeseen suoraan, tarkista kaapeli.

●
Tarkista, että kaapeli on kytketty tietokoneeseen ja laitteeseen.
●
Tarkista, että kaapeli on enintään 2 metriä pitkä. Vaihda kaapeli tarvittaessa.
●
Tarkista, että kaapeli toimii oikein kytkemällä se toiseen laitteeseen. Vaihda kaapeli tarvittaessa.


Verkko-ongelmien ratkaiseminen

Verkko-ongelmien ratkaiseminen

Varmista, että tulostimen ja verkon välinen yhteys toimii noudattamalla seuraavia ohjeita. Tulosta ensin asetussivu. Katso kohtaa Tietosivujen tulostaminen.

1.
Onko työaseman tai tiedostopalvelimen ja laitteen välillä fyysisiä yhteysongelmia?

Tarkista verkkokaapelit, kytkennät ja reitittimen asetukset. Tarkista, että verkkokaapelien pituus täyttää verkon vaatimukset.

2.
Onko verkkokaapelit kytketty oikein?

Tarkista, että tulostin on liitetty verkkoon oikean portin kautta ja asianmukaisella kaapelilla. Tarkista, että jokainen kaapeli on napakasti kiinni ja liitetty oikeisiin liitäntöihin. Jos ongelma ei poistu, kokeile toista kaapelia tai vaihda keskittimen tai vastaanottimen porttia. Sekä keltaisen liikennettä ilmaisevan että vihreän linkin tilaa ilmaisevan merkkivalon pitäisi palaa laitteen takaosassa olevan portin vieressä.

3.
Ovatko yhteyden nopeuden ja kaksisuuntaisuuden asetukset oikeat?

Hewlett-Packard suosittelee tämän asetuksen jättämistä automaattiseen tilaan (oletusasetus). Katso kohtaa Yhteysnopeuden määrittäminen.

4.
Vastaako laite ping-kutsuun?

Lähetä laitteelle ping-kutsu tietokoneesta komentorivi-ikkunan avulla. Esimerkiksi:

ping 192.168.45.39

Varmista, että ping-ohjelma näyttää edestakaisen tiedonsiirron ajan.

Jos laite vastaa ping-kutsuun, tarkista, että laitteen IP-osoite on asetettu oikein tietokoneessa. Jos se on oikein, poista laite ja lisää se sitten uudelleen.

Jos laite ei vastaa ping-kutsuun, tarkista, että verkkokeskittimiin on kytketty virta. Tarkista myös, että verkkoasetukset, laite ja tietokone on määritetty samaan verkkoon.

5.
Onko verkkoon lisätty sovellusohjelmia?

Varmista, että ne ovat yhteensopivia ja että ne on asennettu asianmukaisesti oikeiden tulostinohjainten kanssa.

6.
Pystyvätkö muut käyttäjät tulostamaan?

Ongelma voi olla työasemakohtainen. Tarkista työaseman verkko-ohjaimet, tulostinohjaimet ja uudelleenohjaus (sieppaus Novell NetWaressa).

7.
Jos muut käyttäjät pystyvät tulostamaan, käyttävätkö he samaa verkkokäyttöjärjestelmää?

Tarkista järjestelmäsi verkkokäyttöjärjestelmän asetukset.

8.
Onko protokolla otettu käyttöön?

Tarkista protokollan tila Asetukset-sivulta. Voit myös tarkistaa muiden protokollien tilan sulautetun Web-palvelimen avulla. Katso kohtaa Sulautettu Web-palvelin.

9.
Näkyykö laite HP Web Jetadmin -ohjelmassa tai muussa hallintaohjelmassa?
●
Tarkista verkon asetukset Verkkoasetussivulta.
●
Tarkista laitteen verkkoasetukset ohjauspaneelista (jos laitteessa on ohjauspaneeli).


Yleisten Windows-ongelmien ratkaiseminen

Yleisten Windows-ongelmien ratkaiseminen

Virheilmoitus:
"Yleinen suojausvirhe OE"
"Spool32"
"Laiton toiminto"
Syy
Ratkaisu
Sulje kaikki sovellukset, käynnistä Windows uudelleen ja yritä uudelleen.
Valitse toinen tulostinohjain. Tämän voi tavallisesti tehdä ohjelman tulostusikkunassa.
Poista kaikki tilapäistiedostot Temp-hakemistosta. Tilapäistiedoston hakemisto selviää avaamalla AUTOEXEC.BAT-tiedosto ja katsomalla lauseketta ”Set Temp =”. Yhtäläisyysmerkkiä seuraava nimi on tilapäishakemisto. Se on yleensä C:\TEMP, mutta se voidaan määrittää muuksi.
Lisätietoja Windows-virhesanomista on tietokoneen mukana toimitetuissa Microsoft Windows -julkaisuissa.


Yleisten Macintosh-ongelmien ratkaiseminen

Yleisten Macintosh-ongelmien ratkaiseminen

HUOMAUTUS:

USB- ja IP-tulostus määritetään Työpöytätulostin-työkalulla. Laite ei näy Valitsijassa.

Tulostinohjainta ei ole mainittu Tulostuskeskuksessa.
Syy
Ratkaisu
Laiteohjelmistoa ei ehkä ole asennettu, tai se on asennettu väärin.
Varmista, että PPD-tiedosto sijaitsee kiintolevyllä seuraavassa kansiossa: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, jossa <lang> viittaa käyttämäsi kielen kaksikirjaimiseen koodiin. Asenna ohjelmisto tarvittaessa uudelleen. Katso ohjeet aloitusoppaasta.

Laitteen nimeä, IP-osoitetta tai Rendezvous-isäntänimeä ei näy Tulostuskeskuksen laiteluetteloruudussa.
Syy
Ratkaisu
Laite ei ehkä ole valmis.
Tarkista, että kaapelit on kiinnitetty oikein, laitteeseen on kytketty virta ja Valmis-valo palaa. Jos yhteyden luomiseen käytetään USB- tai Ethernet-keskitintä, kytke tulostin suoraan tietokoneeseen tai käytä jotakin muuta porttia.
Käytössä on väärä liitäntätyyppi.
Varmista, että USB, IP-tulostus ja Rendezvous on valittu laitteen ja tietokoneen välisen liitäntätyypin mukaan.
Laitteen nimi, IP-osoite tai Rendezvous-isäntänimi on väärä.
Tarkista laitteen nimi, IP-osoite tai Rendezvous-isäntänimi tulostamalla asetussivu. Katso kohtaa Tietosivujen tulostaminen. Varmista, että asetussivulla mainittu nimi, IP-osoite ja Rendezvous-isäntänimi vastaavat Tulostuskeskuksen tulostimen nimeä, IP-osoitetta ja Rendezvous-isäntänimeä.
Liitäntäkaapeli on viallinen tai heikkolaatuinen.
Vaihda liitäntäkaapeli. Varmista, että käytät laadukasta kaapelia.

Laiteohjain ei määritä automaattisesti Tulostuskeskuksessa valittua laitetta.
Syy
Ratkaisu
Laite ei ehkä ole valmis.
Tarkista, että kaapelit on kiinnitetty oikein, laitteeseen on kytketty virta ja Valmis-valo palaa. Jos yhteyden luomiseen käytetään USB- tai Ethernet-keskitintä, kytke tulostin suoraan tietokoneeseen tai käytä jotakin muuta porttia.
Laiteohjelmistoa ei ehkä ole asennettu, tai se on asennettu väärin.
Varmista, että PPD-tiedosto sijaitsee kiintolevyllä seuraavassa kansiossa: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, jossa <lang> viittaa käyttämäsi kielen kaksikirjaimiseen koodiin. Asenna ohjelmisto tarvittaessa uudelleen. Katso ohjeet aloitusoppaasta.
Laite ei ehkä ole valmis.
Tarkista, että kaapelit on kiinnitetty oikein, laitteeseen on kytketty virta ja Valmis-valo palaa. Jos yhteyden luomiseen käytetään USB- tai Ethernet-keskitintä, kytke tulostin suoraan tietokoneeseen tai käytä jotakin muuta porttia.
Liitäntäkaapeli on viallinen tai heikkolaatuinen.
Vaihda liitäntäkaapeli. Varmista, että käytät laadukasta kaapelia.

Tulostustyötä ei lähetetty haluamaasi laitteeseen.
Syy
Ratkaisu
Tulostusjono on keskeytetty.
Käynnistä tulostusjono uudelleen. Avaa Print monitor ja valitse Aloita työt.
Laitteen nimi tai IP-osoite on väärä. Tulostustyö on ehkä lähetetty toiseen laitteeseen, jolla on sama tai samankaltainen nimi, IP-osoite tai Rendezvous-isäntänimi.
Tarkista laitteen nimi, IP-osoite tai Rendezvous-isäntänimi tulostamalla asetussivu. Katso kohtaa Tietosivujen tulostaminen. Varmista, että asetussivulla mainittu nimi, IP-osoite ja Rendezvous-isäntänimi vastaavat Tulostuskeskuksen tulostimen nimeä, IP-osoitetta ja Rendezvous-isäntänimeä.

EPS (Encapsulated PostScript) -tiedostoon ei tulostu oikeita fontteja.
Syy
Ratkaisu
Tämä ongelma esiintyy joissakin sovelluksissa.
●
Lataa EPS-tiedoston sisältämät fontit laitteeseen ennen tulostamista.
●
Lähetä tiedosto ASCII-muodossa binäärimuodon sijasta.

Tulostaminen jonkun muun valmistajan USB-kortin kautta ei onnistu.
Syy
Ratkaisu
Tämä virhe esiintyy, kun USB-laitteiden ohjelmistoa ei ole asennettu.
Kun lisäät kolmannen osapuolen USB-kortin, voit tarvita Apple USB Adapter Card Support -ohjelmistoa. Tämän ohjelmiston viimeisin versio on saatavana Applen Web-sivuilta.

USB-kaapelilla kytketty laite ei näy Macintoshin Tulostuskeskuksessa sen jälkeen, kun ohjain on valittu.
Syy
Ratkaisu
Tämä ongelma voi johtua joko ohjelmistosta tai laitteistosta.
Sovellusten ongelmanratkaisu
●
Tarkista, että käytettävä Macintosh-tietokone tukee USB-yhteyttä.
●
Tarkista, että tämä laite tukee käyttämääsi Macintosh-käyttöjärjestelmää.
●
Varmista, että Macintosh-tietokoneessa on oikea Applen USB-ohjelmisto.
Laitteiston ongelmanratkaisu
●
Varmista, että laitteeseen on kytketty virta.
●
Varmista, että USB-kaapeli on liitetty oikein.
●
Tarkista, että käytät oikeanlaista nopeaa USB-kaapelia.
●
Varmista, että ketjussa ei ole liian monta USB-laitetta, jotka tarvitsevat virtaa. Irrota kaikki laitteet ketjusta ja kytke kaapeli suoraan isäntätietokoneen USB-porttiin.
●
Tarkista, onko ketjussa peräkkäin enemmän kuin kaksi virtalähteetöntä USB-keskitintä. Irrota kaikki laitteet ketjusta ja kytke kaapeli suoraan isäntätietokoneen USB-porttiin.
HUOMAUTUS:

iMac-näppäimistö on virtalähteetön USB-keskitin.


Linux-ongelmien ratkaiseminen

Linux-ongelmien ratkaiseminen

Lisätietoja Linux-ongelmien selvittämisestä on HP Linux-tuen Web-sivustossa osoitteessa www.hp.com/go/linuxprinting.


Tarvikkeet ja lisävarusteet
Tarvikkeet ja lisävarusteet

Tarvikkeet ja lisävarusteet

  • Osien, lisävarusteiden ja tarvikkeiden tilaaminen
  • Osanumerot


Osien, lisävarusteiden ja tarvikkeiden tilaaminen

Osien, lisävarusteiden ja tarvikkeiden tilaaminen

Osia, tarvikkeita ja lisävarusteita voi tilata useilla tavoilla.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tilaaminen suoraan HP:ltä
  • Tilaaminen huolto- tai tukipisteen kautta


Tilaaminen suoraan HP:ltä

Tilaaminen suoraan HP:ltä

Voit tilata seuraavat tuotteet suoraan HP:ltä:

●
Vaihto-osat: Voit tilata vaihto-osia Yhdysvalloissa siirtymällä osoitteeseen www.hp.com/go/hpparts. Yhdysvaltojen ulkopuolella: tilaa osat paikallisesta valtuutetusta HP-huoltokeskuksesta.
●
Tarvikkeet ja lisävarusteet: Voit tilata tarvikkeita Yhdysvalloissa siirtymällä osoitteeseen www.hp.com/go/ljsupplies. Voit tilata tarvikkeita muualla maailmassa siirtymällä osoitteeseen www.hp.com/ghp/buyonline.html. Voit tilata lisävarusteita siirtymällä osoitteeseen www.hp.com/support/ljp2030series.


Tilaaminen huolto- tai tukipisteen kautta

Tilaaminen huolto- tai tukipisteen kautta

Kun haluat tilata lisävarusteen tai osan, ota yhteys HP:n valtuuttamaan huolto- tai tukipisteeseen.


Osanumerot

Osanumerot

Seuraava lisävarusteluettelo on ollut voimassa tämän oppaan julkaisuaikana. Tilaustiedot ja lisävarusteiden saatavuus voivat muuttua laitteen käyttöiän aikana.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuskasetit
  • Kaapelit ja liittymät


Tulostuskasetit

Tulostuskasetit

Ongelma
Kuvaus
Osanumero
HP LaserJet -tulostuskasetti
Vakiokokoinen kasetti
CE505A


Kaapelit ja liittymät

Kaapelit ja liittymät

Ongelma
Kuvaus
Osanumero
Ulkoisen HP Jetdirect -tulostuspalvelimen lisävarusteet
HP Jetdirect en1700
J7942G
HP Jetdirect en3700
J7942G
Langaton HP Jetdirect ew2400 USB -tulostuspalvelin
J7951G
HP Jetdirect 175x
J6035G
HP:n USB-verkkotulostussovitin
Q6275A (maailmanlaajuinen)
HP Wireless Printing Upgrade Kit -sarja
Q6236A (Pohjois-Amerikka)
Q6259A (Eurooppa, Lähi-itä, Afrikka ja Tyynenmeren Aasian maat/alueet)
USB-kaapeli
2 metrin A - B -kaapeli
C6518A
Rinnakkaiskaapelit
2 metrin IEEE 1284-B -kaapeli
C2950A
3 metrin IEEE 1284-B -kaapeli
C2951A


Huolto ja tuki
Huolto ja tuki

Huolto ja tuki

  • Hewlett-Packardin rajoitetun takuun lauseke
  • Tulostuskasetin rajoitettu takuu
  • Käyttöoikeussopimus
  • Customer Self Repair -takuupalvelu
  • Asiakastuki
  • HP-huoltosopimukset


Hewlett-Packardin rajoitetun takuun lauseke

Hewlett-Packardin rajoitetun takuun lauseke

HP-TUOTE
RAJOITETUN TAKUUN KESTOAIKA
HP LaserJet P2035, P2035n
Yksi vuosi ostopäivästä

HP takaa tuotteen lopulliselle käyttäjälle, että HP:n laitteet, lisävarusteet ja tarvikkeet ovat virheettömiä materiaalin ja työtavan osalta ostopäivän jälkeen, edellä määritettynä ajanjaksona. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu oman harkintansa mukaan joko korjaamaan tai vaihtamaan vialliseksi osoittautuneet tuotteet. Vaihtotuotteet voivat olla uusia tai toiminnaltaan uutta vastaavia.

HP takaa, että ostopäivän jälkeisenä, edellä määritettynä ajanjaksona, HP:n ohjelmisto ei materiaalin ja työtavan virheiden vuoksi jätä suorittamatta ohjelmakäskyjä, edellyttäen että se asennetaan ja sitä käytetään oikein. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu vaihtamaan ohjelmiston, joka ei kyseisten vikojen vuoksi suorita ohjelmakäskyjä.

HP ei takaa, että HP:n tuotteet toimivat keskeytyksittä ja ongelmitta. Jos HP ei pysty korjaamaan tai vaihtamaan tuotetta kohtuullisen ajan kuluessa takuussa määritetyllä tavalla, asiakkaalla on oikeus saada hyvitys ostohinnasta, mikäli tuote palautetaan pikaisesti.

HP-tuotteet voivat sisältää kunnostettuja osia, joiden toiminta vastaa uusia osia, tai osia, joita on käytetty satunnaisesti.

Takuu ei koske vikoja, joiden syynä on jokin seuraavista: (a) virheellinen tai riittämätön huolto tai kalibrointi, (b) ohjelmisto, liittymät, osat tai tarvikkeet, joita HP ei ole toimittanut, (c) valtuuttamattomat muutokset tai väärinkäyttö, (d) tuotteen käyttö ympäristömääritysten vastaisesti, (e) virheellinen käyttöympäristön valmistelu tai ylläpito.

PAIKALLISTEN LAKIEN SALLIMISSA RAJOISSA EDELLÄ MAINITUT TAKUUT OVAT AINOAT, EIKÄ MUITA TAKUITA TAI EHTOJA MYÖNNETÄ. HP KIISTÄÄ ERITYISESTI KAIKKI OLETETUT TAKUUT JA TUOTTEEN MYYNTIKELPOISUUTTA TAI TIETTYYN TARKOITUKSEEN SOVELTUVUUTTA KOSKEVAT EHDOT. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli oletetun takuun kestoajan rajoitusta, joten edellä mainittu rajoitus ei ehkä päde. Tämä takuu takaa tietyt lailliset oikeudet ja asiakkaalla saattaa olla muita oikeuksia, jotka vaihtelevat eri maiden/alueiden, valtioiden ja provinssien välillä.

HP:n rajoitettu takuu on voimassa kaikissa niissä maissa/kaikilla niillä alueilla tai paikoissa, joissa HP tarjoaa asiakastukea tälle tuotteelle ja joissa HP on markkinoinut tätä tuotetta. Takuupalvelun kattavuus voi vaihdella alueittain. HP ei muuta tuotteen muotoa tai toimintaa, jotta tuote toimisi sellaisessa maassa/sellaisella alueella, jossa sen ei ole tarkoitettu toimivan lainsäädännöllisistä tai muista juridisista syistä.

TÄMÄN TAKUUTODISTUKSEN SISÄLTÄMÄT KORVAUSVAATIMUKSET OVAT AINOAT JA YKSINOMAISET KORVAUSVAATIMUKSET, JOTKA KULUTTAJALLA ON TÄMÄN TUOTTEEN OSALTA. EDELLÄ MAINITTUA LUKUUN OTTAMATTA HP TAI SEN TOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA TIETOJEN MENETYKSESTÄ TAI VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURANNAISVAHINGOISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, SOPIMUSRIKKOMUKSEEN TAI JOHONKIN MUUHUN JURIDISEEN TEKIJÄÄN. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli satunnaisten tai seurannaisvahinkojen poissulkua tai rajoitusta, joten yllä mainittu rajoitus tai poissulku ei ehkä päde.

TÄMÄN TAKUULAUSEKKEEN EHDOT EIVÄT POISSULJE, RAJOITA TAI MUUTA LAINSÄÄDÄNNÖN TAKAAMAA KULUTTAJANSUOJAA PAITSI SILTÄ OSIN KUIN LAKI SALLII TÄLLAISEN OIKEUKSIEN POISSULKEMISEN, RAJOITTAMISEN TAI MUUTTAMISEN.


Tulostuskasetin rajoitettu takuu

Tulostuskasetin rajoitettu takuu

Tämän HP-tuotteen taataan olevan virheetön materiaalin ja valmistuksen osalta.

Tämä takuu ei kata sellaisia tuotteita, jotka on (a) täytetty uudelleen, kunnostettu, valmistettu uudelleen tai joita on käsitelty jotenkin väärin eikä sellaisia tuotteita, joiden (b) ongelmat aiheutuvat väärinkäytöstä, väärästä säilytystavasta tai tulostimen käytöstä julkaistujen ympäristövaatimusten vastaisesti eikä (c) tuotteiden normaalia kulumista.

Jos haluat takuupalvelua, palauta tuote (ja ongelman kirjallinen kuvaus ja tulostenäytteet) tuotteen ostopaikkaan tai ota yhteyttä HP:n asiakastukeen. Valintansa mukaan HP joko korvaa viallisiksi osoittautuneet tuotteet tai palauttaa niiden ostohinnan.

YLLÄ MAINITTU TAKUU ON TUOTTEEN AINOA TAKUU. HP EI MYÖNNÄ TUOTTEELLE MUUTA KIRJALLISTA TAI SUULLISTA TAKUUTA. HP KIELTÄÄ ERIKSEEN TUOTTEEN KAUPATTAVUUTTA, TYYDYTTÄVÄÄ LAATUA JA TIETTYYN KÄYTTÖTARKOITUKSEEN SOPIVUUTTA KOSKEVAT TAKUUT, VÄLILLISET TAKUUT MUKAAN LUKIEN, ELLEI PAIKALLISESTA LAINSÄÄDÄNNÖSTÄ MUUTA JOHDU.

HP TAI SEN TAVARANTOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURAUKSELLISISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT JA TIETOJEN MENETYS) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, RIKKOMUKSEEN TAI MUUHUN SEIKKAAN, ELLEI PAIKALLINEN LAINSÄÄDÄNTÖ MUUTA EDELLYTÄ.

TÄMÄN TAKUUN EHDOT EIVÄT, PAITSI LAIN SALLIMISSA RAJOISSA, SULJE POIS, RAJOITA TAI MUUTA VAAN AINOASTAAN TÄYDENTÄVÄT TÄMÄN TUOTTEEN MYYNNISTÄ KULUTTAJALE AIHEUTUVIA LAKISÄÄTEISIÄ OIKEUKSIA.


Käyttöoikeussopimus

Käyttöoikeussopimus

LUE SEURAAVAT EHDOT HUOLELLISESTI ENNEN TÄMÄN OHJEMISTOTUOTTEEN KÄYTTÄMISTÄ: Tämä Käyttöoikeussopimus on (a) sinun (joko sinun itsesi tai edustamasi yhteisön) ja (b) Hewlett-Packard Companyn (”HP”) välinen sopimus, joka koskee ohjelmistotuotteen (”Ohjelmisto”) käyttöä. Tätä Käyttöoikeussopimusta ei sovelleta, jos sinun ja HP:n tai HP:n käyttämien toimittajien välillä on solmittu erillinen käyttöoikeussopimus Ohjelmistosta, mukaan lukien online-dokumentaatioon sisältyvä käyttöoikeussopimus. Ilmaus ”Ohjelmisto” voi sisältää (i) tietovälineet, (ii) käyttöoppaan ja muut painotuotteet sekä (iii) online-dokumentaation tai sähköisen dokumentaation (yhteisesti ”Käyttäjädokumentaatio”).

OHJELMISTOA KOSKEVAT OIKEUDET MYÖNNETÄÄN VAIN SILLÄ EHDOLLA, ETTÄ HYVÄKSYT KAIKKI TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN EHDOT. OHJELMISTON ASENTAMINEN, KOPIOIMINEN, LATAAMINEN TAI MUU KÄYTTÖ ON OSOITUS TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN EHTOJEN HYVÄKSYMISESTÄ. JOS ET HYVÄKSY TÄTÄ KÄYTTÖOIKEUSSOPIMUSTA, ÄLÄ ASENNA, LATAA TAI MUUTOIN KÄYTÄ TÄTÄ OHJELMISTOA. JOS OLET OSTANUT OHJELMISTON, MUTTA ET HYVÄKSY TÄTÄ KÄYTTÖOIKEUSSOPIMUSTA, PALAUTA OHJELMISTO OSTOPAIKKAAN 14 PÄIVÄN KULUESSA, JOLLOIN OSTOHINTA PALAUTETAAN SINULLE. JOS OHJELMISTO ON ASENNETTU TAI SISÄLTYY TOISEEN HP-TUOTTEESEEN, VOIT PALAUTTAA KÄYTTÄMÄTTÖMÄN TUOTTEEN KOKONAISUUDESSAAN.

1. KOLMANSIEN OSAPUOLTEN OHJELMISTOT. Ohjelmisto voi sisältää HP:n omistaman ohjelmiston (”HP-ohjelmisto”) lisäksi myös kolmansien osapuolten käyttöoikeussopimusten alaista ohjelmistoa (”kolmansien osapuolten ohjelmisto” ja ”kolmannen osapuolen käyttöoikeussopimus”). Sinulla on käyttöoikeus kaikkiin kolmansien osapuolten ohjelmistoihin näiden osapuolien käyttöoikeussopimuksien mukaisesti. Kolmannen osapuolen käyttöoikeussopimus sijaitsee yleensä tiedostossa, jonka nimi on esimerkiksi license.txt. Jos et löydä kolmannen osapuolen käyttöoikeussopimusta, ota yhteys HP:n asiakastukeen. Jos kolmansien osapuolten käyttöoikeussopimuksiin sisältyy käyttöoikeussopimuksia (esimerkiksi GNU-yleislisenssi), joissa määrätään lähdekoodin saatavuudesta, mutta vastaava lähdekoodi ei sisälly Ohjelmistoon, selvitä lähdekoodin saatavuus HP:n asiaankuuluvilta tuotetukisivuilta osoitteesta www.hp.com.

2. KÄYTTÖOIKEUDET. Sinulla on seuraavat oikeudet edellyttäen, että noudatat tämän Käyttöoikeussopimuksen kaikkia ehtoja:

a. Käyttö. HP myöntää sinulle luvan käyttää yhtä HP-ohjelmiston kopiota. ”Käytöllä” tarkoitetaan HP-ohjelmiston asentamista, kopioimista, tallentamista, lataamista, suorittamista, näyttämistä tai muuta käyttöä. HP-ohjelmistoa ei saa muokata eikä mitään HP-ohjelmiston käyttöoikeus- tai valvontatoimintoa saa poistaa käytöstä. Jos HP toimittaa tämän ohjelmiston käytettäväksi kuvankäsittely- tai tulostustuotteen yhteydessä (jos Ohjelmisto on esimerkiksi tulostinajuri, laitteisto-ohjelmisto tai lisäohjelma), HP-ohjelmistoa saa Käyttää ainoastaan asiaankuuluvan tuotteen (”HP-tuote”) yhteydessä. Käyttäjädokumentaatio saattaa sisältää Käyttöä koskevia lisärajoituksia. HP-ohjelmiston osia ei saa erottaa Käyttöä varten. Sinulla ei ole oikeutta edelleenvälittää tai jakaa HP-ohjelmistoa.

b. Kopiointi. Kopiointioikeutesi tarkoittaa, että voit tehdä HP-ohjelmistosta arkistointi- tai varmuuskopioita. Tämä edellyttää, että kukin kopio sisältää kaikki HP-ohjelmiston tekijänoikeuslausekkeet ja että sitä käytetään yksinomaan varmuuskopiona.

3. PÄIVITYKSET. Voidaksesi käyttää HP-ohjelmistoa, jonka HP tarjoaa päivitykseksi tai täydennykseksi (yhteisesti ”Päivitys”), sinulla on oltava ensin alkuperäisen HP-ohjelmiston käyttöoikeus, jonka HP katsoo oikeuttavan Päivitykseen. Jos Päivitys korvaa alkuperäisen HP-ohjelmiston, et voi enää käyttää alkuperäistä HP-ohjelmistoa. Tämä Käyttöoikeussopimus koskee kaikkia Päivityksiä, ellei HP liitä Päivitykseen muita ehtoja. Jos Käyttöoikeussopimus ja muut tällaiset ehdot ovat ristiriidassa, ensisijaisesti noudatetaan muita ehtoja.

4. SIIRTO.

a. Siirto kolmannelle osapuolelle. HP-ohjelmiston alkuperäinen loppukäyttäjä voi siirtää HP-ohjelmiston kerran toiselle loppukäyttäjälle. Siirto kattaa kaikki osat, tietovälineet, käyttäjädokumentaation, tämän Käyttöoikeussopimuksen ja mahdollisen aitoustodistuksen. Siirtoa ei voi tehdä välillisesti, kuten luovuttamalla ohjelmisto kolmannelle osapuolelle edelleen myytäväksi. Ennen siirtoa loppukäyttäjän, joka vastaanottaa Ohjelmiston, on hyväksyttävä tämä Käyttöoikeusopimus. HP-ohjelmiston siirron jälkeen oma käyttöoikeutesi päättyy automaattisesti.

b. Rajoitukset. Et saa vuokrata tai lainata HP-ohjelmistoa etkä käyttää sitä kaupallisessa ositus- tai toimistokäytössä. Et voi lisensoida HP-ohjelmistoa edelleen etkä siirtää sitä muutoin kuin tämän Käyttöoikeussopimuksen nimenomaisesti sallimissa rajoissa.

5. TEKIJÄNOIKEUDET. Kaikki Ohjelmiston ja Käyttäjädokumentaation tekijänoikeudet ovat HP:n tai sen toimittajien omaisuutta, ja ne on suojattu lainsäädännöllä, mukaan lukien asiaankuuluva tekijänoikeus-, liikesalaisuus-, patentti- ja tavaramerkkilainsäädäntö. Et voi poistaa Ohjelmiston tuotetunnuksia, tekijänoikeuslausekkeita tai omistusoikeusrajoitteita.

6. KOODIN SELVITTÄMISEN RAJOITTAMINEN. Et saa selvittää HP-ohjelmiston koodia tai toimintaperiaatetta etkä purkaa tuotetta, ellei oikeutta tähän ole nimenomaisesti mainittu asiaankuuluvassa lainsäädännössä.

7. SUOSTUMUS TIETOJEN KÄYTTÖÖN. HP ja sen yhteistyökumppanit voivat kerätä ja käyttää antamiasi teknisiä tietoja, jotka liittyvät (i) Ohjelmiston tai HP-tuotteen Käyttöön tai (ii) Ohjelmistoa tai HP-tuotetta koskevien tukipalvelujen tarjoamiseen. Kaikkiin tällaisiin tietoihin sovelletaan HP:n tietosuojakäytäntöä. HP ei käytä tällaisia tietoja muodossa, joka paljastaa henkilöllisyytesi, lukuun ottamatta tietoja, joiden avulla voit tehostaa Ohjelmiston Käyttöä tai saada tukipalveluja.

8. VASTUUNRAJOITUS. Riippumatta sinulle mahdollisesti aiheutuvista vahingoista HP:n ja sen toimittajien koko vastuu, joka perustuu tähän Käyttöoikeussopimukseen ja sen myötä saamaasi korvausoikeuteen, rajoitetaan tuotteesta todellisuudessa maksamaasi summaan tai viiteen (5,00) Yhdysvaltojen dollariin sen mukaan, kumpi näistä on suurempi. OTTAEN HUOMIOON ASIAANKUULUVAN LAINSÄÄDÄNNÖN SALLIMAT RAJAT HP TAI SEN TOIMITTAJAT EIVÄT VASTAA MISSÄÄN TILANTEESSA MINKÄÄNLAISISTA ERITYISISTÄ, SATUNNAISISTA TAI VÄLILLISISTÄ VAHINGOISTA (MUKAAN LUKIEN MENETYT VOITOT, TIETOJEN HÄVIÄMINEN, LIIKETOIMINNAN KESKEYTYMINEN, HENKILÖVAHINGOT TAI HENKILÖKOHTAISTEN TIETOJEN PALJASTUMINEN), JOTKA AIHEUTUVAT OHJELMISTON KÄYTÖSTÄ TAI KÄYTÖN ESTYMISESTÄ, VAIKKA HP TAI JOKIN TOIMITTAJISTA ON SAANUT TIEDON TÄLLAISISTA VAHINGOISTA JA VAIKKA EDELLÄ MAINITTU KORVAUS EI VASTAA OLENNAISTA TARKOITUSTAAN. Joissakin valtioissa tai joillakin lainkäyttöalueilla ei sallita satunnaisten tai välillisten vahinkojen poissulkemista. Näin ollen saattaa olla, että edellä mainittu rajoitus ei koske sinua.

9. YHDYSVALTOJEN VALTION VIRASTOT JA LAITOKSET. Jos käyttäjä on Yhdysvaltojen valtion virasto tai laitos, kaupalliset tietokoneohjelmistot, tietokoneohjelmistojen dokumentaatio sekä kaupallisten nimikkeiden tekniset tiedot lisensoidaan FAR 12.211- ja FAR 12.212 -säädösten mukaisesti HP:n asiaankuuluvan kaupallisen käyttöoikeussopimuksen perusteella.

10. VIENTILAINSÄÄDÄNNÖN NOUDATTAMINEN. Käyttäjä sitoutuu noudattamaan kaikkia lakeja, säädöksiä ja asetuksia, (i) jotka koskevat Ohjelmiston vientiä tai tuontia tai (ii) joilla rajoitetaan Ohjelmiston käyttöä. Tämä koskee kaikkia rajoituksia, jotka koskevat ydinaseiden, kemiallisten aseiden tai biologisten aseiden levittämistä.

11. OIKEUKSIEN PIDÄTTÄMINEN. HP ja sen toimittajat pidättävät kaikki oikeudet, joita käyttäjälle ei ole nimenomaisesti myönnetty tässä Käyttöoikeussopimuksessa.

(c) 2007 Hewlett-Packard Development Company, L.P.

Tark. 11/06


Customer Self Repair -takuupalvelu

Customer Self Repair -takuupalvelu

HP:n tuotteissa on käytetty monia asiakkaan asennettavia Customer Self Repair (CSR) -osia, joiden avulla voidaan lyhentää korjausaikaa ja yksinkertaistaa viallisten osien vaihtoa. Jos vianmäärityksen aikana käy ilmi, että korjaamisessa voidaan käyttää osaa, jonka asiakas voi vaihtaa, HP lähettää kyseisen osan asiakkaalle. CSR-osat on jaettu kahteen luokkaan: 1) Osat, jotka asiakkaan on vaihdettava itse. Jos asiakas pyytää HP:tä vaihtamaan tällaiset osat, asiakasta laskutetaan tämän palvelun aiheuttamista matka- ja työkustannuksista. 2) Osat, joita asiakkaan ei välttämättä tarvitse vaihtaa itse. Myös nämä osat on suunniteltu asiakkaan itse vaihdettaviksi. Jos asiakas kuitenkin pyytää HP:tä vaihtamaan nämä osat, vaihto voidaan tehdä ilman lisäkustannuksia tuotteelle määritetyn takuuhuoltotyypin ehtojen mukaan.

Osien saatavuuden ja asiakkaan maantieteellisen sijainnin mukaan CSR-osat pyritään toimittamaan seuraavana arkipäivänä. Kun etäisyys ei ole liian pitkä, osat voidaan toimittaa samana päivänä tai neljän tunnin sisällä lisämaksua vastaan. Jos tarvitset lisäohjeita, voit soittaa HP:n tekniseen tukeen. HP toimittaa korvaavan CSR-osan mukana ilmoituksen siitä, onko viallinen osa palautettava HP:lle. Jos viallinen osa on palautettava HP:lle, asiakkaan on lähetettävä viallinen osa HP:lle ilmoitetussa ajassa, tavallisesti viiden (5) arkipäivän kuluessa. Viallisen osan mukana on palautettava toimituksen mukana seuranneet, osaa koskevat asiakirjat. Jos et palauta viallista osaa, HP saattaa laskuttaa vaihto-osasta. HP maksaa vaihdettavan osan kaikki lähetys- ja palautuskustannukset ja valitsee käytettävän kuljetustavan.


Asiakastuki

Asiakastuki

Maa-/aluekohtainen puhelintuki, takuuaikana maksuton
Valmistaudu antamaan tuotteen nimi, sarjanumero, ostopäivä ja ongelman kuvaus.
Maa-/aluekohtaiset puhelinnumerot ovat laitteen mukana toimitetussa tiedotteessa ja nähtävissä myös osoitteessa www.hp.com/support/.
Internet-tuki vuorokauden ympäri
www.hp.com/support/ljp2030series
Macintosh-tietokoneiden kanssa käytettävien tuotteiden tuki
www.hp.com/go/macosx
Lataa ohjelmistoja, ohjaimia ja sähköisiä tietoja
www.hp.com/go/ljp2030series_software
Tilaa tarvikkeita ja paperia
www.hp.com/go/suresupply
Tilaa aitoja HP:n osia tai lisävarusteita
www.hp.com/buy/parts
Tilaa lisää HP:n palvelu- tai huoltosopimuksia
www.hp.com/go/carepack


HP-huoltosopimukset

HP-huoltosopimukset

HP tarjoaa useita erityyppisiä huoltosopimuksia, jotka vastaavat erilaisia tukitarpeita. Huoltosopimukset eivät kuulu normaalin takuun piiriin. Tukipalvelut vaihtelevat alueittain. Tiedustele paikalliselta HP:n myyntiliikkeeltä itsellesi sopivia palveluja.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Asiakkaan luona tapahtuva huolto
  • Laitteen pakkaaminen uudelleen
  • Laajennettu takuu


Asiakkaan luona tapahtuva huolto

Asiakkaan luona tapahtuva huolto

Jotta voisit valita itsellesi parhaiten sopivan tukitason, HP tarjoaa kenttähuoltosopimuksia, joissa käytetään eri vasteaikoja.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Seuraavan päivän huolto asiakkaan luona
  • Viikoittainen (volyymi)asiakkaan luona tapahtuva huolto


Seuraavan päivän huolto asiakkaan luona

Seuraavan päivän huolto asiakkaan luona

Tämä sopimus tarjoaa huollon pyynnön jälkeisenä päivänä. Useimmissa huoltosopimuksissa voidaan laajentaa huoltoaikoja ja matkoja HP:n huoltovyöhykkeiden ulkopuolelle (lisämaksua vastaan).


Viikoittainen (volyymi)asiakkaan luona tapahtuva huolto

Viikoittainen (volyymi)asiakkaan luona tapahtuva huolto

Tämä sopimus tarjoaa ajoitetun viikoittaisen asiakkaan luona tapahtuvan käynnin yrityksissä, joissa on useita HP-tuotteita. Tämä sopimus on tarkoitettu niitä toimipaikkoja varten, joissa on vähintään 25 työasemalaitetta, mukaan lukien laitteet, piirturit, tietokoneet ja levyasemat.


Laitteen pakkaaminen uudelleen

Laitteen pakkaaminen uudelleen

Jos HP:n asiakaspalvelu pyytää toimittamaan laitteen HP:lle korjattavaksi, pakkaa laite lähetystä varten alla olevien ohjeiden mukaan.

VAROITUS:

Puutteellisesta pakkauksesta johtuvat kuljetusvauriot ovat asiakkaan vastuulla.

1.
Poista värikasetti ja pane se talteen.
VAROITUS:

Tulostuskasetti on ehdottomasti poistettava ennen laitteen kuljetusta. Laitteeseen kuljetuksen ajaksi jäänyt tulostuskasetti voi vuotaa ja tahria laitteen moottorin sekä muut osat väriaineella.

Älä koske tulostuskasetin telaan, jotta se ei vahingoitu. Säilytä tulostuskasetti alkuperäisessä pakkauksessaan tai muulla tavoin valolta suojattuna, jotta se ei vahingoitu.

2.
Poista virtajohto, liitäntäkaapeli ja lisävarusteet ja pane ne talteen.
3.
Liitä mukaan tarvittaessa tulostenäytteitä ja 50–100 arkkia paperia tai muuta tulostusmateriaalia, jonka tulostamisessa on vaikeuksia.
4.
Ota Yhdysvalloissa yhteys HP:n asiakaspalveluun ja pyydä uutta pakkausmateriaalia. Käytä muissa maissa alkuperäistä pakkausmateriaalia, jos se on mahdollista. Hewlett-Packard suosittelee, että laitteeseen otetaan vakuutus kuljetuksen ajaksi.


Laajennettu takuu

Laajennettu takuu

HP:n tuki kattaa sekä HP-laitteistotuotteen että kaikki HP:n sisäiset komponentit. Laitteiston huoltotakuu kestää 1 – 3 vuotta ja alkaa HP-tuotteen ostopäivästä. Asiakkaan on tilattava HP-tuki määritetyn takuuajan kuluessa. Jos haluat lisätietoja, ota yhteyttä HP:n asiakas- ja tukipalveluun.


Teknisiä tietoja
Teknisiä tietoja

Teknisiä tietoja

  • Mitat
  • Virrankulutus ja äänipäästöt
  • Käyttöympäristö


Mitat

Mitat

Laitteen mitat ja paino
Tuotemalli
Korkeus
Syvyys
Leveys
Paino
HP LaserJet P2030 -sarja -tulostin
256 mm (10,1 tuumaa)
368 mm (14,5 tuumaa)
360 mm (14,2 tuumaa)
9,9 kg (21,8 lb)

Laitteen mitat, kun kaikki luukut ja lokerot on avattu kokonaan
Tuotemalli
Korkeus
Syvyys
Leveys
HP LaserJet P2030 -sarja -tulostin
256 mm (10,1 tuumaa)
455 mm (17,9 tuumaa)
360 mm (14,2 tuumaa)


Virrankulutus ja äänipäästöt

Virrankulutus ja äänipäästöt

Viimeisimmät tiedot ovat osoitteessa www.hp.com/go/ljp2030/regulatory.


Käyttöympäristö

Käyttöympäristö

Välttämättömät olosuhteet
Ympäristöolosuhteet
Tulostus
Varastointi/valmiustila
Lämpötila (tulostin ja tulostuskasetti)
7,5° - 32,5 °C
0° - 35 °C
Suhteellinen ilmankosteus
10 - 80 %
10 - 90 %


Säädöksiä koskevat tiedot
Säädöksiä koskevat tiedot

Säädöksiä koskevat tiedot

  • FCC:n säännökset
  • Ympäristöystävällinen tuote -ohjelma
  • Vaatimustenmukaisuusvakuutus
  • Turvallisuustiedotteet


FCC:n säännökset

FCC:n säännökset

Tämä laite on testattu ja sen on todettu noudattavan FCC:n sääntöjen 15. osan mukaisia B-luokan digitaalilaitteen raja-arvoja. Nämä rajat on suunniteltu antamaan kohtuullinen suoja haitallista häiriötä vastaan asennettaessa laite asuinympäristöön. Tämä laite tuottaa, käyttää ja voi säteillä radiotaajuista energiaa. Jos laitetta ei asenneta ja käytetä ohjeiden mukaisesti, se voi häiritä radioliikennettä. Mikään ei kuitenkaan takaa, ettei tietyissä asennuksissa voisi aiheutua häiriöitä. Jos tämä laite aiheuttaa häiriöitä radio- tai televisiolähetysten vastaanottoon, mikä voidaan todeta kytkemällä ja katkaisemalla laitteen virta, käyttäjän kannattaa yrittää häiriöiden korjaamista seuraavassa esitetyillä tavoilla:

●
Muuta vastaanottoantennin suuntaa tai paikkaa.
●
Suurenna laitteen ja vastaanottimen välistä etäisyyttä.
●
Kytke laite eri virtapiiriin kuin vastaanotin.
●
Kysy neuvoja myyjältä tai kokeneelta radio- tai televisioteknikolta.
HUOMAUTUS:

Ilman HP:n lupaa laitteeseen tehtyjen muutosten perusteella voidaan käyttäjältä evätä oikeus laitteen käyttöön.

FCC:n sääntöjen 15. osan mukaisten B-luokan digitaalilaitteen raja-arvojen noudattaminen edellyttää suojatun liitäntäkaapelin käyttöä.


Ympäristöystävällinen tuote -ohjelma

Ympäristöystävällinen tuote -ohjelma

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ympäristönsuojelu
  • Otsonintuotanto
  • Tehonkulutus
  • Väriaineen kulutus
  • Paperinkulutus
  • Muovit
  • HP LaserJet -tulostustarvikkeet
  • Palautus- ja kierrätysohjeet
  • Tulostusmateriaali
  • Rajoitukset
  • Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella
  • Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)
  • Lisätietoja


Ympäristönsuojelu

Ympäristönsuojelu

Hewlett-Packard Company on sitoutunut tuottamaan laatutuotteita ympäristöä suojaavien periaatteiden mukaan. Tämä tuote on suunniteltu minimoimaan ympäristölle haitalliset vaikutukset.


Otsonintuotanto

Otsonintuotanto

Tämä tuote ei tuota mitattavissa määrin otsonikaasua (O3).


Tehonkulutus

Tehonkulutus

Virrankulutus laskee merkittävästi valmiustilassa, mikä säästää sekä luonnonvaroja että rahaa huonontamatta tuotteen tulostustehoa. Voit tarkistaa laitteen ENERGY STAR® -kelpoisuustilan tuotetietoarkista tai teknisistä tiedoista. Säännösten mukaisista tuotteista on lisäksi luettelo osoitteessa:

www.hp.com/go/energystar


Väriaineen kulutus

Väriaineen kulutus

EconoMode-tila säästää väriainetta, mikä voi pidentää värikasetin käyttöikää.


Paperinkulutus

Paperinkulutus

Tulostimen käsinkääntö- ja monisivutulostus vähentävät paperinkulutusta ja säästävät luonnonvaroja.


Muovit

Muovit

Yli 25 gramman painoisissa muoviosissa on kansainvälisten standardien mukaiset tunnistemerkit, joiden avulla muoviosat voidaan tunnistaa ja irrottaa kierrätystä varten, kun tulostin poistetaan käytöstä.


HP LaserJet -tulostustarvikkeet

HP LaserJet -tulostustarvikkeet

Tyhjät HP LaserJet -tulostuskasetit voidaan palauttaa kierrätykseen kätevästi HP Planet Partners -ohjelman avulla. Jokaisessa HP LaserJet -tulostimen tulostuskasetti- ja tarvikepakkauksessa on kierrätysohjeet monella kielellä. Voit vähentää ympäristön kuormitusta vielä enemmän, kun palautat useita kasetteja yhdessä.

HP on sitoutunut tuottamaan laadukkaita tuotteita ja palveluja, jotka eivät kuormita ympäristöä. Tämä pätee niin tuotteiden suunnitteluun ja valmistukseen kuin jakeluun, käyttöön ja kierrätykseenkin. Kun osallistut HP:n Planet Partners -kierrätysohjelmaan, varmistamme, että HP LaserJet -tulostuskasettisi kierrätetään asianmukaisesti. Niistä erotellaan muovi- ja metalliosat uusiokäyttöön, mikä välttää miljoonien jätetonnien joutumisen kaatopaikalle. Huomaa, että kasettia ei palauteta sinulle. Kiitos, että toimit ympäristönsuojelun hyväksi!

HUOMAUTUS:

Käytä palautustarraa vain alkuperäisten HP LaserJet -tulostuskasettien palauttamiseen. Älä käytä tätä tarraa HP:n mustekasettien, muiden kuin HP:n kasettien, uudelleen täytettyjen tai uusittujen kasettien palauttamiseen tai takuupalautuksiin. Lisätietoja HP:n mustekasettien kierrättämisestä on osoitteessa www.hp.com/recycle.


Palautus- ja kierrätysohjeet

Palautus- ja kierrätysohjeet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Yhdysvallat ja Puerto Rico
  • Palautukset muualla kuin Yhdysvalloissa


Yhdysvallat ja Puerto Rico

Yhdysvallat ja Puerto Rico

Uuden HP LaserJet -tulostuskasetin pakkauslaatikon sisältämää tarraa käytetään yhden tai usean tyhjän HP LaserJet -tulostuskasetin palautukseen kierrätystä varten. Toimi seuraavien ohjeiden mukaisesti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Usean kasetin palauttaminen
  • Yhden kasetin palautus
  • Lähettäminen


Usean kasetin palauttaminen

Usean kasetin palauttaminen

1.
Pakkaa jokainen HP LaserJet -tulostuskasetti omaan pussiinsa ja alkuperäiseen pakkauslaatikkoonsa.
2.
Kiinnitä laatikot yhteen vanteilla tai pakkausteipillä. Paketti saa painaa enintään 31 kg.
3.
Käytä yhtä valmiiksi maksettua palautustarraa.

TAI

1.
Käytä omaa tarkoitukseen sopivaa laatikkoa tai pyydä ilmainen keräyslaatikko osoitteesta www.hp.com/recycle tai soittamalla numeroon 1-800-340-2445 (laatikkoon mahtuu 31 kg HP LaserJet -kasetteja).
2.
Käytä yhtä valmiiksi maksettua palautustarraa.


Yhden kasetin palautus

Yhden kasetin palautus

1.
Pakkaa HP LaserJet -tulostuskasetti omaan pussiinsa ja alkuperäiseen pakkauslaatikkoonsa.
2.
Kiinnitä palautustarra pakkauslaatikon etupuolelle.


Lähettäminen

Lähettäminen

Voit tehdä kaikki HP LaserJet -tulostuskasettien kierrätyspalautukset kerralla antamalla paketin UPS-lähetille seuraavan kerran, kun lähetät tai vastaanotat lähetyksen, tai viemällä sen UPS:n palvelupisteeseen. Löydät paikallisen UPS-palvelupisteen soittamalla numeroon 1-800-PICKUPS tai käymällä osoitteessa www.ups.com. Jos palautat kasetteja USPS-tarralla (U.S. Postal Service) Yhdysvalloissa, anna paketti postinkantajalle tai vie paketti postitoimistoon. Jos tarvitset lisätietoja tai haluat tilata lisää tarroja tai keräyslaatikoita, siirry osoitteeseen www.hp.com/recycle tai soita numeroon 1-800-340-2445. Jos tilaat UPS-noudon, siitä laskutetaan normaali noutomaksu. Tiedot voivat muuttua ilman ennakkoilmoitusta.


Palautukset muualla kuin Yhdysvalloissa

Palautukset muualla kuin Yhdysvalloissa

Jos haluat osallistua HP:n Planet Partners -palautus- ja kierrätysohjelmaan, sinun tarvitsee vain noudattaa kierrätysoppaan ohjeita (löydät oppaan ostamasi tarvikkeen pakkauksesta) tai käydä osoitteessa www.hp.com/recycle. Valitsemalla oman maasi/alueesi saat lisätietoja HP LaserJet -tulostustarvikkeista.


Tulostusmateriaali

Tulostusmateriaali

Tässä tuotteessa voidaan käyttää uusiopaperia, jos paperi täyttää vaatimukset, jotka on annettu HP LaserJet Printer Family Print Media Guidessa (HP LaserJet -tulostinperheen tulostusmateriaalioppaassa). Tässä tulostimessa voi käyttää EN12281:2002:n mukaista uusiopaperia.


Rajoitukset

Rajoitukset

Tähän HP-tuotteeseen ei ole lisätty elohopeaa.

Tässä HP-tuotteessa ei ole akkua.


Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella

Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella

EU:n jätesymboli

Tämä tuotteessa tai tuotteen pakkauksessa oleva merkki osoittaa, että tuotetta ei saa hävittää tavallisen kotitalousjätteen mukana. Käytöstä poistetut sähkö- ja elektroniikkalaitteet on toimitettava kunnan osoittamaan keräyspisteeseen. Käytöstä poistettujen laitteiden lajittelu ja kierrätys säästää luontoa ja edistää sekä ihmisten että ympäristön hyvinvointia. Kysy lisätietoja käytöstä poistettujen laitteiden vastaanottopisteistä kunnan jätehuollosta tai laitteen ostopaikasta.


Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)

Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)

Kemiallisia aineita sisältävien tarvikkeiden (esimerkiksi väriaineiden) käyttöturvallisuustiedot (Material Safety Data Sheets, MSDS) ovat saatavissa HP:n Web-sivustosta osoitteesta www.hp.com/go/msds tai www.hp.com/hpinfo/community/environment/productinfo/safety.


Lisätietoja

Lisätietoja

Lisätietoja näistä ympäristöä koskevista aiheista:

●
Tämän ja muiden HP:n tuotteiden ympäristöystävällisyystiedote
●
HP:n ympäristösitoumus
●
selvitys HP:n ympäristönhoitojärjestelmästä
●
HP:n käyttöiän ylittäneiden tuotteiden palautus- ja kierrätysohjelma
●
Material Safety Data Sheets (Käyttöturvallisuustiedotteet)

Käy sivustossa www.hp.com/go/environment tai www.hp.com/hpinfo/globalcitizenship/environment.


Vaatimustenmukaisuusvakuutus

Vaatimustenmukaisuusvakuutus

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vaatimustenmukaisuusvakuutus


Vaatimustenmukaisuusvakuutus

Vaatimustenmukaisuusvakuutus

Ilmoitus säännösten noudattamisesta
ISO/IEC 17050-1- ja EN 17050-1 -standardien mukaan, DoC#: BOISB-0801-00-rel.1.0
Valmistajan nimi:
Hewlett-Packard Company
Valmistajan osoite:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
ilmoittaa, että tuote
Tuotteen nimi:
HP LaserJet P2030 -sarja
Säädöstenmukainen mallinumero2):
BOISB-0801-00
Lisävarusteet:
KAIKKI
Tulostuskasetit: CE505A
täyttävät seuraavat tuotevaatimukset:
Turvallisuus:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (luokan 1 laser/LED-laite)
GB4943-2001
SÄHKÖMAGNEETTINEN SÄTEILY:
CISPR22:2005 / EN 55022:2006 - Luokka B1)
EN 61000-3-2:2000 +A2
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, osa 15 luokka B / ICES-003, painos 4
GB9254-1998, GB17625.1-2003
Täydentäviä tietoja:
Tämä tuote täyttää EMC-direktiivin 2004/108/ETY ja pienjännitedirektiivin 2006/95/ETY vaatimukset, mistä sille on myönnetty CE-merkintä [image].
Tämä laite täyttää Yhdysvaltain FCC:n sääntöjen osan 15 vaatimukset. Laitteen käyttämiselle on kaksi ehtoa: (1) laite ei saa aiheuttaa haitallisia häiriöitä ja (2) laitteen on siedettävä vastaanottamansa häiriöt, mukaan lukien ne, jotka saattavat saada sen toimimaan tavanomaisesta poikkeavasti.
1) Hewlett-Packard Personal Computer Systems on testannut tuotteen tyypillisessä kokoonpanossa.
2) Tälle laitteelle on määritetty säännösten mukainen mallinumero. Tätä numeroa ei pidä sekoittaa tuotenimiin tai -numeroihin.
Boise, Idaho , USA
22. lokakuuta 2007
Säännöksiä koskevien kyselyjen yhteystiedot:
Euroopan yhteystiedot:
Paikallinen Hewlett-Packardin myynti- ja palvelupiste tai Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKSI: +49-7031-14-3143), http://www.hp.com/go/certificates
USA:n yhteystiedot:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (puhelin: 208-396-6000)


Turvallisuustiedotteet

Turvallisuustiedotteet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laserturvallisuus
  • Kanadan DOC-säädökset
  • VCCI-ilmoitus (Japani)
  • Virtajohtoa koskeva ilmoitus (Japani)
  • EMI-ilmoitus (Korea)
  • Laser-ilmoitus Suomea varten
  • Ainetaulukko (Kiina)


Laserturvallisuus

Laserturvallisuus

Yhdysvaltalaisen Food and Drug Administrationin CDRH-keskus (Center for Devices and Radiological Health) on pannut täytäntöön säännöksiä 1. elokuuta 1976 jälkeen valmistetuille lasertuotteille. Niiden noudattaminen on pakollista Yhdysvalloissa markkinoitavissa tuotteissa. Laite on todettu luokan 1 lasertuotteeksi Yhdysvaltain vuoden 1968 säteilyturvalain mukaan. Koska säteily laitteen sisällä on täysin rajattu suojakoteloiden ja ulkokuorien sisälle, lasersäde ei voi päästä ulos missään normaalin käytön vaiheessa.

VAARA

Muiden kuin tässä käyttöoppaassa kuvattujen ohjainten, säätöjen tai toimenpiteiden käyttäminen voi johtaa altistumiseen vaaralliselle säteilylle.


Kanadan DOC-säädökset

Kanadan DOC-säädökset

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


VCCI-ilmoitus (Japani)

VCCI-ilmoitus (Japani)

    http://www.hp.com


Virtajohtoa koskeva ilmoitus (Japani)

Virtajohtoa koskeva ilmoitus (Japani)

Japanilaista virtajohtoa koskeva ilmoitus


EMI-ilmoitus (Korea)

EMI-ilmoitus (Korea)

    http://www.hp.com


Laser-ilmoitus Suomea varten

Laser-ilmoitus Suomea varten

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P2035, P2035n, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P2035, P2035n - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Ainetaulukko (Kiina)

Ainetaulukko (Kiina)

    http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

Huomautuksia

  • Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.
  • Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.
  • Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.
  • Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.


HTML Help Viewer -ohjelman käyttäminen

HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen


F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.


Ohjeen katseluohjelman pikanäppäimet

Ohjeen katseluohjelman sulkeminen. | ALT+F4
Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin. | ALT+SARKAIN
Asetukset-valikon näyttäminen. | ALT+V
Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot. | ALT+V ja paina sitten I
Selausruudun näyttäminen ja piilottaminen. | ALT+V ja paina sitten I
Ohjeaiheen tulostaminen. | ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
Palaaminen edelliseen aiheeseen. | ALT+nuoli vasemmalle tai ALT+V ja paina sitten T
Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut). | ALT+nuoli oikealle tai ALT+V ja paina sitten E
Korostuksen käyttäminen etsinnässä. | ALT+V ja paina sitten K
Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana). | F5 tai ALT+V ja paina sitten P
Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun). | ALT+V ja paina sitten O
Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen). | ALT+V ja paina sitten S
Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille. | ALT+V ja paina sitten 1 tai 2
Vuorotteleminen selaus- ja aiheikkunan välillä. | F6
Ohjeaiheen selaaminen. | YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen. | SARKAIN


Sisältö-välilehden pikanäppäimet

Sisältö-välilehden näyttäminen. | ALT+I
Kirjan tai kansion avaaminen ja sulkeminen. | Plusmerkki (+) ja miinusmerkki (-) tai VASEN NUOLI ja OIKEA NUOLI
Ohjeaiheen valitseminen. | YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ENTER


Hakemisto-välilehden pikanäppäimet

Hakemisto-välilehden näyttäminen. | ALT+H
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Avainsanan valitseminen luettelosta. | YLÄNUOLI ja ALANUOLI
Valitun lisäohjeaiheen näyttäminen. | ALT+Y


Etsi-välilehden pikanäppäimet

Etsi-välilehden näyttäminen. | ALT+E
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Etsinnän aloittaminen. | ALT+A
Ohjeaiheen valitseminen tulosluettelosta. | ALT+T ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
Avainsanan etsiminen aiemman haun tulosluettelosta. | ALT+U
Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run." | ALT+M
Etsiminen vain ohjeaiheiden otsikoista. | ALT+R


Suosikit-välilehden pikanäppäimet

Suosikit-välilehden näyttäminen. | ALT+S
Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon. | ALT+L
Ohjeaiheen valitseminen Suosikit-luettelosta. | ALT+P ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Valitun ohjeaiheen poistaminen luettelosta. | ALT+P


Oppaan tehokas käyttäminen

Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

  • Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.
  • Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.
  • Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.
  • Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.
  • Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.
  • Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.


Ohjeen aiheen löytäminen

Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

  • Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.
  • Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.
  • Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.
Huomautus Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.


Ohjeen aiheiden suosikkiluettelon luominen

  1. Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.
  2. Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.
Huomautuksia
  • Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.
  • Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.
  • Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.


Ohjeen aiheen kopioiminen

  1. Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.
  2. Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.
  3. Avaa asiakirja, johon haluat kopioida aiheen.
  4. Siirrä kohdistin kohtaan, johon haluat tiedot.
  5. Valitse Muokkaa-valikosta Liitä.
Huomautus Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.


Nykyisen ohjeen aiheen tulostaminen

Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

Huomautus Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.


Aiheen löytäminen työkalurivin painikkeita käyttämällä

Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

  • Takaisin näyttää viimeksi katsellun aiheen.
  • Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.
  • Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.
  • Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.
  • Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.
  • Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.
  • Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.
Huomautus Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.


Valikkokomentojen pikavalintojen käyttäminen

Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

Komento
Kuvaus
Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki.
Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki.
Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta.
Tulosta aihe

Huomautus Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.